1 Erste Schritte zur Nutzung von CompeGPS

1.1 Installation von CompeGPS

1.2 Registrierung

1.3 Basis-Konfiguration zur Nutzung von CompeGPS

1.4 Grundlegende Funktionen für den Start

1.5 Erweiterte Konfiguration


1.1 Installation von CompeGPS

1.1.1 Voraussetzungen für das Programm

1.1.2 Installation der CompeGPS CD-ROM

1.1.3 Installation der aus dem Internet heruntergeladenen Version

1.1.4 CompeGPS starten

1.1.5 Deinstallation von CompeGPS


1.1.1 Voraussetzungen für das Programm

Mindestvoraussetzungen:

  • PC: Pentium 100 mhz

  • Betriebssystem: Windows 98/ME/NT4/2000/XP

  • RAM-Speicher: 32 Mb

Empfohlene Voraussetzungen:

  • PC: Pentium III 500 mhz

  • Betriebssystem: Windows 98/ME/NT4/2000/XP¡

  • RAM-Speicher: 256 Mb

  • Graphikkarte: TNT, Gforce 2 oder höher


1.1.2 Installation der CompeGPS CD-ROM

Die CompeGPS-CD-ROM ist selbstausführend. Zur Installation von CompeGPS gehen Sie wie folgt vor:

  1. Legen Sie die CD-ROM in Ihr CD-ROM-Laufwerk. Die CD startet das Installationsprogramm automatisch. Compe-GPS autorun wird mit einer Schaltfläche für die Installation und drei Hilfsflächen, eine für jede Sprache, geöffnet.

  2. Klicken Sie auf Install CompeGPS.

* Das CompeGPS-Installationsprogramm startet.

  1. Befolgen Sie die Anweisungen und geben Sie die vom Installationsprogramm geforderten Informationen ein.

Wenn Sie nach Beendigung der Installation das Programm starten, werden Sie beim ersten Programmstart gefragt, in welcher Sprache Sie das Programm starten möchten.

* Wählen Sie die Sprache und klicken Sie OK.

Wenn die CD-ROM nicht selbst startet, müssen Sie die Installationdatei manuell ausführen.

Führen Sie die Datei Set-up_CompeGPS.exe. aus, die sich in dem Ordner Set-up auf der CD-ROM befindet.

· Doppelklicken Sie auf die Datei Set-up_CompeGPS.exe.


1.1.3 Installation der aus dem Internet heruntergeladenen

1.1.3 Installation der aus dem Internet heruntergeladenen Version

Laden Sie sich das Programm von unserer Web-Seite: www.compegps.com aus dem Abschnitt DOWNLOAD herunter.

Je nach Auswahl wird eine Datei Setup_CompeGPS#####.exe auf Ihren PC geladen.

· Doppelklicken Sie auf die heruntergeladene Datei Set_up_CompeGPS.exe.

Das CompeGPS Installationsprogramm startet.

  1. Befolgen Sie die Anweisungen und geben Sie die notwendigen Informationen ein, die das CompeGPS Installationprogramm fordert.

Wenn Sie nach Beendigung der Installation das Programm starten, werden Sie beim ersten Programmstart gefragt, in welcher Sprache Sie das Programm starten möchten.

  5. Wählen Sie die Sprache und klicken Sie OK.


1.1.4 CompeGPS starten

Um CompeGPS zu starten, führen Sie eine der folgenden Operationen durch:

· Doppelklicken auf das CompeGPS-Symbol auf dem Desktop (wenn Sie bei der Installation diese Option angewählt haben)

· Klicken Sie auf Start > Programme > CompeGPS > CompeGPS

· Doppelklicken Sie auf die Datei CompeGPS.exe im Ordner C:\programme\compegps oder dem entsprechenden Verzeichnis, das Sie bei der Installation angegeben haben.

Beim ersten Starten von CompeGPS werden Sie gefragt, in welcher Sprache Sie das Programm starten möchten.

· Wählen Sie die Sprache aus und klicken Sie OK.

Nicht registrierte Benutzer:

Wenn Sie ein nicht registrierte Benutzer sind, erscheint beim Programmstart ein Countdown. Warten Sie bis er beendet ist und dann drücken Sie die Taste „Später Registrieren“. Ohne Registrierung kann das Programm ab Installation nur 30 Tage und nur mit folgenden Einschränkungen genutzt werden:

  • Geographische Koordinaten (z.B. Grade, Minuten, Sekunden) funktionieren nicht

  • Es können keine Routen erstellt werden

  • Es kann nicht als Web-Seite gespeichert werden

  • Man kann im 3D-Fenster höchstens zwei Flüge gleichzeitig sehen

  • Im Flugbuch können nur 20 Flüge gespeichert werden

  • Die Analyse von Gleitflügen und Thermiken (subtracks Neuheit in 3.63) funktioniert nur für Flüge vor 30/09/2001

  • Die nicht metrischen Masse (z.B. Fuß, Meilen) funktioniert nicht

  • Das Öffnen von Höhenmodellen ist auf einige Tage beschränkt

  • Die Möglichkeit mehr als eine Landkarte zu öffenen ist auf einige Tage beschränkt.

  • Höhendaten können nicht von einem Barogramm zu einem 2D-Track importiert werden.

Registrierte Benutzer:

Wenn Sie registrierter Benutzer sind, müssen Sie den Registrierungscode eingeben. Siehe Eingabe des CD-Registrierungscodes oder Eingabe des endgültigen Registierungscodes.


1.1.5 Deinstallation von CompeGPS

Um das Programm zu deinstallieren gehen Sie wie folgt vor:

· Wählen Sie im Windows-Startmenü: Start >Programme > CompeGPS > Uninstall CompeGPS


1.2 Registrierung

1.2.1 Eingabe des Codes in der CD Version

1.2.2 Eingabe des endgültigen Registrierungscodes


1.2.1 Eingabe des Codes in der CD Version

Wenn Sie CompeGPS auf CD-ROM gekauft haben, erhalten Sie mit der CD einen vorläufigen Registrierungscode, der nur die Version der gekauften CD-ROM aktiviert.

Eingabe des Registrierungscodes

  1. Starten Sie CompeGPS. Siehe CompeGPS starten.

Wenn Sie CompeGPS starten, erscheint ein Startmenü mit zwei Schaltflächen.

  2. Klicken Sie auf „Registrierungscode eingeben“

Ein neues Fenster erscheint, in dem Sie den Registrierungscode eingeben müssen, der Sie per E-mail bekommen haben.

  3. Geben Sie den Registrierungscode ein, wie Sie ihn per E-mail oder zusammen mit der CD erhalten haben, einschliesslich Bindestriche.

  4. Klicken Sie auf OK.

Wenn die Registrierung richtig durchgeführt worden ist, erscheint ein Fenster. Sonst wiederholen Sie die Operation. Bei Problemen senden Sie eine E-mail an support@compegps.com .

Um den endgültigen Registrierungscode zu bekommen, mit dem Sie auf zukünftige Versionen von CompeGPS aktualisieren können, schicken Sie eine E-mail an support@compegps.com mit Ihrem Namen und dem Registrierungscode, den Sie mit der CD-ROM erhalten haben.


1.2.2 Eingabe des endgültigen Registrierungscodes

Wenn Sie sich per Internet registrieren, erhalten Sie per E-mail zusammen mit einem Willkommensbrief eine Programmdatei Key_CompeGPS.exe.

  1. Führen Sie die Datei Key_CompeGPS.exe. aus.

· Doppelklicken Sie auf die Datei Key_CompeGPS.exe.

Das Installationprogramm des Registrierungscodes fängt an. Befolgen Sie die Anweisung und geben Sie die vom CompeGPS Installationprogramm gefordeten Informationen ein.

  2. Starten Sie CompeGPS (Siehe CompeGPS starten)

Wenn Sie CompeGPS starten, erscheint ein Startmenü mit zwei Schaltflächen.

  5. Klicken Sie auf „Registrierungscode eingeben“

Ein neues Fenster erscheint, in dem Sie den Registrierungscode eingeben müssen, der Sie per E-mail bekommen haben.

  6. Geben Sie den Registrierungscode ein, wie Sie ihn per E-mail oder zusammen mit der CD erhalten haben, einschliesslich Bindestriche.

  7. Klicken Sie auf OK.

Wenn die Registrierung richtig durchgeführt worden ist, erscheint ein Fenster. Sonst wiederholen Sie die Operation. Bei Problemen senden Sie eine E-mail an support@compegps.com .

HINWEIS: Der Registrierungscode des Programms darf nur für eine Installation verwendet werden. Die Weitergabe an andere Personen ist nicht gestattet.


1.3 Basis-Konfiguration zur Nutzung von CompeGPS

1.3.1 Masseinheiten

1.3.2 Ordner

1.3.3 Protokolle und Kommunikationsports


1.3.1 Masseinheiten

Bevor Sie CompeGPS nutzen, sollten Sie die gewünschte Sprache und die Masseinheiten wählen.

CompeGPS erlaubt die Auswahl zwischen den Masseinheiten: Metrisch, Englisch und Nautisch.

Zur Konfiguration von Sprache und Masseinheiten sehen Sie unter Internationale Konfiguration nach.


1.3.2 Ordner

Wenn Sie einen Flug, eine Landkarte, eine Wegpunktdatei oder ein anderes Objekt öffnen, sucht CompeGPS in vorbestimmten Ordner, die bei der Installation des Programms eingerichtet werden.

Standardmäßig liegen diese Ordner unterhalb des Programminstallationsordners. Zur Anpassung dieser Ordner sehen Sie unter „Konfiguration von Arbeitsordnern“ nach.


1.3.3 Protokolle und Kommunikationsports

Bevor Sie einen Track aus dem GPS oder Logger herunterladen können, müssen der Port und das Kommunikationsprotokoll konfiguriert werden, über den CompeGPS mit dem Gerät kommunizieren soll.

Das Kommunikationprotokoll ist die Sprache, die das GPS oder der Logger zur Datenübertragung mit dem PC benutzt. Es gibt je nach GPS oder Logger verschiedene herstellerspezifische Protokolle. Eine Übersicht über die kompatible Hardware finden Sie im Abschnitt GPS zur Datenübertragung vorbereiten oder auf unserer Website www.compegps.com .

Die Konfiguration von Port und Protokoll finden Sie im Abschnitt Konfiguration der Kommunikation.


1.4 Grundlegende Funktionen für den Start

1.4.1 Flüge/Tracks aus dem GPS herunterladen

1.4.2 Einen Flug öffnen

1.4.3 Landkarte öffnen

1.4.4 Wegpunkte öffnen

1.4.5 3D-Ansicht

1.4.6 Einen Wegpunkt erstellen

1.4.7 Eine Route erstellen

1.4.8 Wegpunkte an das GPS senden

1.4.9 Eine Route an das GPS senden

1.4.10 Ein Profil erstellen


1.4.1 Flüge/Tracks aus dem GPS herunterladen

CompeGPS kann Tracks der folgenden GPS-Marken und Fluginstrumente herunterzuladen: Garmin, Magellan, MRL, Bräuniger Galileo, Digifly Graviter, Renschler Sol, Log-it, Top Navigator.

Wenn Sie einen Track aus dem GPS herunterladen möchten, sollten Sie zuvor die Kommunikationseinstellungen von CompeGPS prüfen (siehe Konfiguration der Kommunikation).

Sie sollten außerdem die Kommunikationseinstellungen Ihres GPS prüfen, bevor Sie die Tracks herunterladen.

Um den Track aus Ihrem GPS oder Logger herunterzuladen, gehen Sie wie folgt vor:

  1. Bereiten Sie Ihr GPS für das Herunterladen vor (siehe GPS zur Datenübertragung vorbereiten)

  2. Verbinden Sie Ihr GPS mit Ihrem PC.

  3. Starten Sie das Herunterladen des Tracks in CompeGPS:

· Klicken Sie auf [image] oder

· Wählen Sie die Menü-Option: Kommunikation > GPS-Track laden.

Ein Fortschrittsbalken informiert Sie über den Status der Übertragung. Durch Aktivierung der Option GPS danach ausschalten können Sie – abhängig vom GPS-Modell – das GPS nach Beendigung der Übertragung automatisch ausschalten lassen.

Nach Beendigung der Übertragung prüft CompeGPS den Track auf Unterbrechungen. Sie können entscheiden, ob Sie den Track bei Unterbrechungen in separate Flüge aufteilen möchten. Sie können dies aber auch später noch manuell vornehmen. (siehe Splitte den Flug in mehrere Flüge).

Viele Tracks enthalten gestoppte Anfangs- und Endpunkte, die aufgezeichnet werden, während Sie sich nicht bewegen. CompeGPS fragt nach, ob Sie diese Punkte löschen möchten. Sie sollten diese Punkte löschen, da sie ggf. die Höhengrafik verfälschen können. Sie können auch dies später manuell nachholen (siehe Gestoppte Anfangs- und Endpunkte des Tracks löschen).

  4. Beantworten Sie ggf. die Fragen.

Nach dem Herunterladen werden die Tracks auf dem Bildschirm zentriert dargestellt.


1.4.2 Einen Flug öffnen

  1. Um einen Flug zu öffnen, gehen Sie wie folgt vor:

  • Klicken Sie auf [image] in der Symbolleiste oder

  • Wählen Sie die Menü-Option: Flüge > Flug öffnen

  2. Wählen Sie den Flug, den Sie öffnen möchten.

  3. Klicken Sie auf Öffnen


1.4.3 Landkarte öffnen

  1. Um eine Landkarte zu öffnen, führen Sie eine dieser Operationen durch:

  • Klicken Sie auf

  • Wählen Sie die Menü-Option: Landkarte > Landkarte öffnen

Ein neues Dialog-Fenster erscheint.

  2. Wählen Sie die Landkarte aus, die Sie öffnen möchten.

  3. Klicken Sie auf: Öffnen


1.4.4 Wegpunkte öffnen

Um eine Wegpunkte-Datei zu öffnen, führen Sie eine dieser Operationen durch.

  • Klicken Sie auf

  • Wählen Sie die Menü-Option: Wegpunkte > Wegpunktdatei öffnen

  1. Wählen Sie die Wegpunktdatei aus, die Sie öffnen möchten.

  2. Klicken Sie auf Öffnen

Die Wegpunkte werden auf dem Bildschirm dargestellt.

Ausführlichere Informationen finden Sie im Abschnitt Mit Wegpunkten arbeiten.


1.4.5 3D-Ansicht

CompeGPS ermöglicht es Ihnen Berge und Tracks in der 3D-Ansicht darzustellen.

Beachten Sie, dass es 2D- und 3D-Tracks gibt. Einige GPS speichern die Höheninformation nicht in den Tracks. Diese 2D-Tracks werden im 3D-Fenster flach und direkt auf der Oberfläche des Höhenmodells dargestellt, wenn Sie bereits ein Höhenmodell geladen haben. Für ausführlichere Information über Tracks, sehen Sie im Abschnitt „Mit Tracks arbeiten“ nach.

Um die Landschaft in 3D sehen zu können, ist es notwendig, ein 3D-Höhenmodell zu öffnen (Siehe Abschnitt Höhendaten öffnen ) oder das automatische Laden des passenden Höhenmodells zu aktivieren (siehe Konfiguration der 3D Höhenmodelle. Sonst wird die Landkarte eben dargestellt.

Zum Öffnen der 3D-Ansicht gehen Sie wie folgt vor:

· Klicken Sie auf

Ausführlichere Informationen finden Sie im Abschnitt 3D-Ansicht


1.4.6 Einen Wegpunkt erstellen

Zum Erstellen eines Wegpunkts gehen Sie wie folgt vor:

  1. Öffnen Sie das Fenster der Eigenschaften des Wegpunktes:

· Wählen Sie die Menü-Option: Wegpunkte > Neuer Wegpunkt.oder

· Klicken Sie mit der rechten Maustaste auf den Punkt in der Karte, an dem Sie einen Wegpunkt erstellen möchten, und wählen Sie die Option Einen Wegpunkt erstellen im Kontextmenü.

Ein Eigenschaften-Fenster des neuen Wegpunktes erscheint mit den vier Registerkarten: Daten, Koordinaten und Erweitert und Verknüpft.

  2. Klicken Sie auf Daten und geben Sie dem Wegpunkt einen Namen. Siehe Grundlegende Wegpunkt-Informationen.

  3. Klicken Sie auf Koordinaten und geben Sie die Koordinaten des neuen Wegpunktes ein. (Siehe Wegpunkt Koordinaten)

  4. Klicken Sie auf Erweiterung, wenn Sie die Zoomstufe für den Wegpunkt wählen möchten. Siehe Wegpunkt-Eigenschaften: Erweitert.

  5. Klicken Sie auf Verknüpft, wenn Sie eine Datei mit dem Wegpunkt verknüpfen möchten. Siehe Wegpunkt-Eigenschaften: Verknüpft

  6. Klicken Sie auf OK.

Der neue Wegpunkt erscheint auf dem Bildschirm.

Sie können die Art der Koordinaten wechseln, indem Sie auf das Listenfeld Koordinaten-Arten klicken.

Ausführlichere Information über Wegpunkte finden Sie im Abschnitt Mit Wegpunkten arbeiten.

HINWEIS: Wenn Sie einen Wegpunkt mit dem Kontextmenü erstellen, werden die Koordinaten des Wegpunkts aus der Karte entnommen. Sie brauchen sie nicht einzugeben.


1.4.7 Eine Route erstellen

Eine Route ist ein Abfolge von Wegpunkten. Die Reihenfolge der Wegpunkte wird beim Erstellen der Route festgelegt, kann später aber auch geändert werden.

  1. Um eine Route zu erstellen, führen Sie diese Operation durch:

  • Wählen Sie die Menü-Option: Routen > Neue Route erstellen

Auf dem Bildschirm unten erscheint das Eigenschaften-Fenster der Route.

  2. Klicken Sie in der Landkarte auf den Punkt, an dem die Route beginnen soll. Der Routenpunkt wird erstellt und erhält den Namen r001.

  3. Halten Sie die Taste Strg gedrückt und markieren Sie die nächsten Wegpunkte der Route.

  4. Speichern Sie die Route, indem Sie auf Route speichern im Eigenschaften-Fenster der Route klicken

Ausführlichere Information über das Erstellen von Routen finden Sie im Abschnitt Routen erstellen im Abschnitt Mit Routen arbeiten.


1.4.8 Wegpunkte an das GPS senden

Um eine Wegpunktdatei von CompeGPS an das GPS zu senden, gehen Sie wie folgt vor:

  1. Verbinden Sie das GPS mit dem und schalten Sie es ein.

  2. Öffnen Sie die Wegpunktedatei, die Sie an das GPS senden möchten (siehe Wegpunktdatei öffnen ).

CompeGPS zeigt die Wegpunkte auf dem Bildschirm.

  3. Wählen Sie die Menü-Option: Kommunikation >Wegpunkte an GPS senden

CompeGPS zeigt ein Fenster, indem Sie über den Ablauf des Sendens der Daten an das GPS informiert werden.

Wenn Sie Probleme beim Senden der Wegpunkte haben, müssen Sie möglicherweise die Ports und das Kommunikationsprotokoll korrigieren (siehe Konfiguration der Kommunikation).


1.4.9 Eine Route an das GPS senden

Um eine Route an das GPS zu senden, gehen Sie wie folgt vor:

  1. Verbinden Sie das GPS mit dem PC und schalten Sie es ein.

  2. Öffnen oder erstellen Sie eine Route, die Sie an das GPS herunterladen möchten (siehe Operationen mit Routen)

CompeGPS stellt die Route auf dem Bildschirm dar.

  3. Wählen Sie die Menü-Option: Kommunikation > Route an GPS senden

CompeGPS zeigt ein Fenster, das Sie über den Ablauf des Sendens der Daten an das GPS informiert.

Sie müssen möglicherweise die Ports und das Kommunikationsprotokoll Ihres PCs konfigurieren (Siehe Konfiguration der Kommunikation).


1.4.10 Ein Profil erstellen

In CompeGPS ist ein Profil eine Datei, in der man verschiedene Objekte wie Tracks, Karten, Höhendaten, Wegpunkte und Routen speichern kann. Wenn Sie ein Profil speichern, erstellt CompeGPS eine Datei mit der Erweiterung „cjt“.

Beim Öffnen des Profils werden alle Elemente, die dieses Profil bilden geöffnet.

Um eine Profildatei zu erstellen, gehen Sie wie folgt vor.

  1. Öffnen Sie alle Objekten, die Sie in der Profildatei (Tracks, Landkarten, Höhendaten, uzw.) speichern möchten.

  2. Wählen Sie die Menü-Option: Profile > Profile speichern

  3. Geben Sie der Datei einen Namen und klicken Sie auf Speichern.

CompeGPS erstellt eine .cjt Datei. Ausführlichere Information über Profile, finden Sie im Abschnitt Profile: Objekte verbinden.


1.5 Erweiterte Konfiguration

1.5.1 Maximale Anzahl von gleichzeitig geladenen Landkarten

1.5.2 Koordinaten-System

1.5.3 IGC/OLC-Voreinstellungen

1.5.4 Track-Format


1.5.1 Maximale Anzahl von gleichzeitig geladenen Landkarten

Die Voreinstellung von CompeGPS erlaubt es nur eine Landkarte gleichzeitig zu laden. Abhängig vom verfügbaren Speicher ist es jedoch möglich, mehrere Karten gleichzeitig geöffnet zu halten.

Um die Höchstzahl der gleichzeit geöffneten Landkarten zu ändern, gehen Sie wie folgt vor.

1. Öffnen Sie das Fenster Allgemeine Optionen.

  • Wählen Sie die Menü-Option: Datei > Optionen

2. Klicken Sie auf Landkarten.

Auf dieser Registerkarte finden Sie die Eingabefelder „Max. Anzahl dargestellter 2D Karten“ sowie „Max. Speicher für Karten“.

3. Klicken Sie auf dieses kleine Fenster und geben Sie die Anzahl der Landkarten ein, die Sie mit CompeGPS gleichzeitig öffnen möchten.

Ausführlichere Information über die Konfiguration von CompeGPS finden Sie unter Konfiguration


1.5.2 Koordinaten-System

Es gibt viele Koordinaten-Systeme (siehe Koordinaten-System ). CompeGPS benutzt intern das Koordinaten-System UTM, kann aber auch mit den bekanntesten Koordinaten-Systemen wie UTM, LAT-LONG, British Grid, u.v.a. arbeiten.

Um Ihr bevorzugtes Koordinaten-System einzustellen, gehen Sie wie folgt vor.

1. Öffnen Sie das Fenster Allgemeine Optionen.

  • Wählen Sie die Menü-Option: Datei > Optionen

2. Klicken Sie auf Koordinaten.

3. Wählen Sie einen Koordinattenart, indem Sie auf das Listenfeld Koordinatenart klicken.

Ausführlichere Information über die Konfiguration der Koordinaten-Systeme finden Sie im Abschnitt Konfiguration der Koordinaten.


1.5.3 IGC/OLC-Voreinstellungen

Ein Track ist ein Profil von nach Zeit geordneten Punkten, in dem jeder Punkt Informationen über die Positions-Koordinaten, Uhrzeit, Datum und in den meisten Fällen auch Höhen enthält. Ein Track kann auch zusätzliche Information wie den Namen des Piloten, den Namen des Startplatzes, u.v.a. enthalten.

Wenn Sie möchten, kann CompeGPS automatisch bestimmte Information für alle gespeicherten Tracks speichern.

Zum Festlegen oder Ändern der Voreinstellungen, die CompeGPS beim Speichern eines Tracks benutzt, gehen Sie wie folgt vor:

1. Öffnen Sie das Fenster Allgemeine Optionen.

· Wählen Sie die Menü-Option: Datei > Optionen

2. Klicken Sie auf die Registerkarte IGC/OLC Default-Werte

3. Geben Sie die Information ein, die automatisch in den verschiedenen Feldern dieses Fensters gespeichert werden sollen.

4. Klicken Sie auf OK.

Ausführlichere Informationen über die Voreinstellungen finden Sie unter Konfiguration der IGC/OLC Default Werte.


1.5.4 Track-Format

Es gibt verschiedene Track-Dateiformate. CompeGPS kann mit den Track-Formaten .TRK(eigen) und .IGC arbeiten. Voreingestellt ist das Format .TRK.

Zum Ändern des Formats, in dem CompeGPS die Tracks speichern soll, gehen Sie wie folgt vor:

1. Öffnen Sie das Fenster Allgemeine Optionen.

  • Wählen Sie die Menü-Option: Datei > Optionen.

2. Klicken Sie auf die Registerkarte Flüge (Land-Version: Tracks).

3. Wählen Sie das Track-Format im Abschnitt Default Track Format.

Ausführlichere Informationen über die Tracks finden Sie unter Konfiguration von Flügen.


2 Allgemeine Optionen

2.1 Datei-Optionen

2.2 Konfiguration


2.1 Datei-Optionen

2.1.1 Alles speichern

2.1.2 Alles schliessen

2.1.3 Drucken

2.1.4 Als Web-Seite speichern


2.1.1 Alles speichern

Um alle Änderungen zu speichern, die Sie auf Landkarten, Tracks, Wegpunkten, und Routen auf dem Bildschirm durchgeführt haben, führen Sie die folgenden Operationen aus:

  1. Klicken Sie die Menü-Option: Datei > Alles Speichern.

  2. Danach werden Sie aufgefordert, die Dateinamen der einzelnen geänderten Dateien anzugeben


2.1.2 Alles schliessen

Um alle geöffneten Dateien – Landkarten, Tracks, Wegpunkte, Routen – auf dem Bildschirm zu schliessen, führen Sie die folgende Operation durch.

  • Klicken Sie die Menü-Option: Datei > Alles Schliessen.


2.1.3 Drucken

Um auf den Bildschirm geöffnete Datei auszudrucken, befolgen Sie diese Operation:

  1. Klicken Sie die Menü-Option: Datei > Drucken

  2. Im nachfolgenden Fenster können Sie verschiedene Optionen einstellen. Bestätigen Sie danach mit OK.


2.1.4 Als Web-Seite speichern

Um Ihre Dateien im Format HTML zu speichern, führen Sie die folgenden Operationen aus:

  1. Klicken Sie die Menü-Option: Datei > Als Web-Seite Speichern.

  2. Im nachfolgenden Fenster legen Sie den Speicherort der Datei fest und bestätigen Sie durch Klicken auf OK.


2.2 Konfiguration


2.2.1 Konfiguration von Landkarten

Um die Voreinstellungen für die Landkarten zu verändern, führen Sie die folgenden Operationen aus:

  1. Klicken Sie die Menü-Option: Datei > Optionen.

  2. Klicken Sie auf die Registerkarte Landkarten.

In dem erscheinenden Fenster können Sie die folgenden Optionen für die Konfiguration von Landkarten verändern.

  • In der Option UTM-Raster können Sie den Abstand zwischen den Rasterlinien des UTM-Rasters und ihre Farbe eingeben oder verändern. Sie können außerdem die Beschriftung ein- und ausschalten.

  • In der Option Grad-Raster können Sie die darzustellenden Linien des Grad-Rasters und ihre Farbe eingeben oder verändern sowie deren Beschriftung ein- und ausschalten.

  • Mit der Einstellung Rechtecke für alle Landkarten zeichnen, können Sie wählen, ob CompeGPS die Begrenzungen aller gefundenen Landkarten darstellen soll. CompeGPS sucht beim Start in den voreingestellten Ordnern nach Karten und merkt sich den Bereich jeder einzelnen Karte.

  • Bei der Einstellung Landkarten in hoher Auflösung zeichnen können Sie die Landkarten in der höchsten Qualität sehen, dies geht ggf. zu Lasten der Geschwindigkeit beim Verschieben der Karten.

  • Mit der Option Max. Anzahl dargestellter 2D Karten können Sie die maximale Anzahl der gleichzeitig von CompeGPS geöffneten Karten verändern. Wird diese Anzahl beim Laden einer neuen Karte überschritten, so wird die zuerst geladene Karte automatisch wieder geschlossen.

  • Im Eingabefeld Max. Speicher für Karten legen Sie den Hauptspeicher fest, der für Karten verwendet werden darf. Der Speicherbedarf von Karten ist je nach Kartenformat und -größe unterschiedlich. Die aktuelle Belegung des Hauptspeichers können Sie über die Liste der geladenen Karten abfragen.

  3. Klicken Sie OK, um die Änderungen zu speichern oder Abbrechen um die Änderungen zu widerrufen.


2.2.2 Konfiguration der Koordinaten

Um die Voreinstellungen für die Anzeige der Koordinaten zu verändern, führen Sie die folgenden Operationen aus:

  1. Klicken Sie die Menü-Option: Datei > Optionen.

  2. Klicken Sie auf die Registerkarte Koordinaten.

Sie können die folgenden Optionen für die Konfiguration von Koordinaten verändern:

  • Durch Klicken auf Koordinatentypen, können Sie für Ihre Karten die geeignete Art von Koordinaten wählen. Sie können 10 Arten von Koordinaten wählen, die in Europa am gebräuchlichsten sind. Bei bestimmten Koordinatentypen haben Sie außerdem die Möglichkeit, die Anzeige von geografischer Breite und Länge zu wählen (z.B. Dezimalgrad, Grad, Minuten, Sekunden).

  • Durch Klicken auf Datum, können Sie das für Ihre Karte geeignete Datum wählen. Am gebräuchlichsten ist WGS84 („World Geographic System 1984“).

  3. Klicken Sie OK um die Änderungen zu speichern oder Abbrechen um die Änderungen zu verwerfen.


2.2.3 Konfiguration der Kommunikation

Um die Voreinstellungen für die Kommunikation zu verändern, führen Sie die folgenden Operationen aus:

  1. Klicken Sie auf die Menü-Option: Datei > Optionen.

  2. Wählen Sie die Registerkarte Kommunikation.

Im nachfolgenden Fenster haben Sie die voreingestellte Option Mit einem GPS verbinden – die Option, gleichzeitig mit mehreren GPS zu arbeiten ist der Competition-Version von CompeGPS vorbehalten. Sie können die Einstellungen die Kommunikation wie folgt verändern:

  3. Durch Klicken auf den Kommunikationsport, können Sie den Port Ihres PCs bestimmen, an den das GPS angeschlossen ist. Durch Auswahl von „Com-Port suchen“ sucht CompeGPS den Port automatisch. Sollten Sie z.B. ein externes Modem an einem der Com-Ports angeschlossen haben, könnte dies zu Schwierigkeiten führen. Wählen Sie in diesem Fall den Com-Port manuell aus.

  4. Durch Klicken auf Protokoll, können Sie das Kommunikationsprotokoll einstellen.

  • Wenn Sie das zu wählende Protokoll nicht kennen, klicken Sie die Option Auto-Detect. CompeGPS versucht dann das Protokoll des GPS automatisch zu identifizieren. Dies funktioniert jedoch nicht für die beiden Instrumente: Top Navigator und Bräuniger Comp/IQ.

  5. Nachdem Sie das korrekte Protokoll des GPS gewählt haben, können Sie durch Klicken auf Geschwindigkeit die Datenübertragungsgeschwindigkeit einstellen, die das GPS bietet. Bei höhen Geschwindigkeiten können mitunter Fehler bei der Informationsübermittlung entstehen.

Ausserdem gibt es die Möglichkeit für Garmin GPS das Herunterladen von Tracks zu beschleunigen, indem Sie die Option Fast Track Download für Garmin verwenden aktivieren.

  6. Klicken Sie OK um die Änderungen zu speichern oder Abbrechen um die Änderungen zu verwerfen.


2.2.4 Konfiguration der Ordner

CompeGPS verwendet voreingestellte Ordner für die Speicherung Ihrer Daten. Sie können die Konfiguration der Ordner wie folgt verändern:

  1. Klicken Sie die Menü-Option: Datei > Optionen.

  2. Wählen Sie die Registerkarte Ordner.

Auf dieser Registerkarte können Sie die Ordner festlegen für:

  • Landkarten, Tracks (Air-Version: Flüge), Wegpunkte, Routen, Höhendaten und Wettkämpfe.

  • Falls Sie die Option zum Lesen der Top50-CDs erworben haben, können Sie außerdem die Suchlaufwerke für die Top50-CDs festlegen.

  • Für Landkarten bietet CompeGPS die Möglichkeit, mehrere Ordner anzugeben, die für die Suche von Landkarten verwendet werden. Dadurch können Sie Ihre Daten z.B. nach Regionen strukturieren.

  • CompeGPS durchsucht bei Landkarten automatisch die unterhalb der konfigurierten Ordner angelegten Unterverzeichnisse.

Um die Ordner zu ändern, führen Sie eine der folgenden Operationen durch:

  • Geben Sie das Verzeichnis direkt in das Textfenster ein.

  • Durch Klicken auf die Taste „...“ wird ein Dateiauswahlfenster (Explorer-Fenster) geöffnet, mit dem Sie das gewünschte Verzeichnis anwählen oder am gewünschten Ort neu erstellen können.

  3. Klicken Sie OK um die Änderungen zu speichern oder Abbrechen um die Änderungen zu verwerfen.


2.2.5 Konfiguration der Animation

Sie können die Konfiguration der Animation wie folgt verändern:

  1. Klicken Sie die Menü-Option: Datei > Optionen.

  2. Wählen Sie die Registerkarte Animation.

Sie können die folgenden Optionen verändern:

  • Durch Klicken auf Geschwindigkeit der Animation können Sie die Geschwindigkeit der Animation des Tracks in der 2D-Darstellung beschleunigen. Geben Sie den gewünschten Faktor ein, 1 entspricht der realen Geschwindigkeit.

  • Durch Klicken auf Geschwindigkeit der Animation (3D) können Sie die Geschwindigkeit der Animation des Tracks in der 3D-Darstellung beschleunigen. Geben Sie den gewünschten Faktor ein, 1 entspricht der realen Geschwindigkeit.

o Durch Klicken auf Animationsmodus können Sie die Darstellungsart des Tracks während der Animation verändern:

o Animation auf der Spur: Der Track wird bereits zu Beginn der Animation vollständig dargestellt.

o Animation ohne Spur: Der Track wird überhaupt nicht dargestellt.

o Animation erstellt die Spur: Das Symbol erstellt die Spur, während es sich über den Track bewegt.

o Animation löscht die Spur: Der Track wird zu Beginn der Animation vollständig dargestellt. Das Symbol bewegt sich über den dargestellten Track und löscht dabei die Spur.

  • Bei Icon für Bewegung können Sie das Symbol für die Animation ändern.

  • Bei Icon für Gelandet können Sie das Symbol für das Ende des Flugs sehen.

Diese Funktionen werden durch die folgenden Optionen vervollständigt:

  • Icon ändern: Durch Klicken auf die Schaltfläche können Sie das Symbol für die 2D-Animation ändern.

  • Icon drehen: Durch Aktivieren dieser Option, wird das animierte Symbol in der 2D-Ansicht gedreht, wenn der Flug Thermikkreise beschreibt. Ansonsten wird das Symbol so wie dargestellt lediglich entlang des Tracks verschoben.

  • Zeige Pilotennamen: Stellt den Pilotennamen während der Animation neben dem Symbol dar. Dies ist hilfreich, wenn man mehrere gleichzeitig ablaufende Tracks animiert.

  • 3D-Symbol: Durch Klicken auf die Schaltfläche können Sie das Symbol für die 3D-Animation ändern.

  • Größe des 3D-Sybols: Durch Änderung dieses Felds ändern Sie die Größe des Symbols in der 3D-Animation.

Klicken Sie OK um die Änderungen zu speichern oder Abbrechen um die Änderungen zu verwerfen.


2.2.6 Konfiguration von Moving Map

CompeGPS verfügt über eine Option zur Verfolgung der aktuellen Position direkt auf dem Bildschirm. Dabei wird die Position ständig vom GPS abgefragt und auf dem Bildschirm dargestellt. Sie können die Konfiguration von Moving Map wie folgt verändern:

  1. Klicken Sie die Menü-Option: Datei > Optionen.

  2. Wählen Sie die Registerkarte Moving Map.

Sie können die folgenden Optionen verändern:

  • Bei Aufzeichnungs-Intervall können Sie zwischen folgenden Optionen wählen:

    • Durch Klicken auf Nach Zeit können Sie die Position jeweils nach Ablauf einer bestimmten Zeit speichern lassen. Voreingestellt ist ein Intervall von 5 Sekunden.

    • Durch Klicken auf Nach Entfernung können Sie die Position jeweils nach bestimmten Streckenintervallen speichern lassen. Je nach eingestellten Einheiten (siehe Internationale Konfiguration) ist dies in Meter, Kilometer, Meilen, Feet, oder Seemeilen möglich.

    • Durch Klicken auf Automatik wählt CompeGPS das Speicherintervall selbsttätig.

  • Durch Klicken auf Zeiger können Sie den Cursor wählen, der die aktuelle Position markiert.

  • Im Feld Zeigergröße können Sie die Größe des Cursors verändern.

  • Im Feld fester Kreisradius können Sie den Kreisradius wählen, der die aktuelle Position bei der Darstellung von Moving Map umgibt.

  • Um Landkarten abweichend von der Nord-Orientierung jeweils gemäß der aktuellen Bewegungsrichtung zu drehen, aktivieren Sie die Option Karte auf Kurs drehen.

  • Wenn Sie Immer beste Karte suchen wählen, sucht das Programm automatisch die Landkarte mit der besten Auflösung, wenn die Position den Rand der aktuellen Landkarte erreicht – bzw. wenn der Kreis um die aktuelle Position den Rand der Karte erreicht.

  • Wenn Sie Track aufzeichnen wählen, speichert das Programm den Track im Ordner CompeGPS-Tracks. Den Namen des Tracks können Sie im Feld Name des aktiven Tracks vorgeben. Durch Klicken auf Explorer wird ein Dateiauswahlfenster geöffnet, in dem Sie Ort und Namen des aktiven Tracks festlegen können.

  • Wenn Sie die Option Track mit variabler Farbe aktivieren, wird der Track mit variable Farbe abhängig von der gewählten Variablen (Höhe, Geschwindigkeit) dargestellt. Die Variable kann im Kontext-Menü der Tracks gewählt werden.

  3. Klicken Sie OK um die Änderungen zu speichern, oder Abbrechen um die Änderungen zu verwerfen.


2.2.7 Internationale Konfiguration

Sie können die Sprache der Menüs und Ausgaben von CompeGPS sowie die Einheiten wie folgt verändern:

  1. Klicken Sie die Menü-Option: Datei > Optionen

  2. Wählen Sie die Registerkarte International.

Sie können die folgenden Optionen verändern:

  • Über das Listenfeld Sprache bestimmen Sie die Spracheinstellung der Menüs von CompeGPS.

  • Danach können Sie die Maßeinheiten für verschiedene Meßgrößen ändern

  3. Klicken Sie OK um die Änderungen zu speichern oder Abbrechen um die Änderungen zu verwerfen.


2.2.8 Konfiguration der IGC/OLC Default Werte

Sie können über diese Registerkarte die Werte voreinstellen, die CompeGPS nach dem Laden von Tracks aus dem GPS als Voreinstellung in Track-Dateien – insbesondere IGC-Dateien – übernimmt. Gehen Sie dazu wie folgt vor:

  1. Klicken Sie die Menü-Option: Datei > Optionen

  2. Wählen Sie den Abschnitt Default Werte im Fenster.

Sie können folgende Werte verändern:

  • Name des Piloten: Geben Sie den Namen des Piloten ein. Der Name erscheint z.B. in der Animation und in Eigenschaften des Tracks und kann dort auch für jeden Track individuell wieder geändert werden. Er wird außerdem in den Track-Dateien gespeichert und damit z.B. mit der Datei an den OLC-Contest übergeben.

  • Name des Startplatzes: Geben Sie hier den Namen des Startplatzes an, der in den Track-Dateien standardmäßig gespeichert werden soll. Dieses Feld erscheint in Eigenschaften des Tracks und kann dort auch für jeden Track individuell wieder geändert werden.

Die folgenden Felder sind für GS- und HG-Piloten von Interesse, die am OLC OnLine-Contest teilnehmen. Der Inhalt der Felder wird – wie die beiden Felder Pilot und Startplatz – in die OLC-Meldung übernommen.

  • IGC Glider Typ: Geben Sie hier den Hersteller und das Modell Ihres Fluggerätes an (z.B. „Swing Arcus 2“). Das Feld wird in den Eigenschaften des Tracks angezeigt und in die Meldung für den OLC übernommen.

  • IGC Glider ID: Geben Sie die Parameter des IGC selbst (besondere Benutzung bei Segelflugzeugen)an. Diese Nummer wird in den Eigenschaften des Tracks angezeigt.

  • IGC Wettbewerbsklasse: Geben Sie die Kategorie an, in der Sie bei dem Wettbewerb antreten (z.B. Paraglider).

  • Competition ID: Geben Sie die Identitätsnummer in IGC (besondere Benutzung bei Segelflugzeugen) an. Diese Nummer wird in den Eigenschaften des Tracks angezeigt, sie ist für den OLC nicht von Bedeutung.

  • Geburtsdatum: Geben Sie das Geburtsdatum des Piloten an (wird für den OLC verwendet).

  3. Klicken Sie OK um die Änderungen zu speichern oder Abbrechen um die Änderungen zu verwerfen..


2.2.9 Konfiguration von Flügen (Land-Version: Tracks)

Sie können die voreingestellte Konfiguration der Tracks bzw. Flüge wie folgt verändern:

  1. Klicken Sie die Menü-Option: Datei > Optionen.

  2. Wählen Sie den Abschnitt Flüge im Fenster.

Sie können Sie die folgenden Optionen verändern:

  • In der Sektion Default Track-Format können Sie eines der folgenden Datei-Formate wählen, in dem CompeGPS die heruntergeladenen Tracks speichern soll.

    • TRK: CompeGPS Track-Format.

    • IGC: International Glider Commission Format.

  • Bei Default-Track-Namen können Sie zwischen den folgenden Präsentations des Tracks wählen:

    • Herkömmlich: Track / Stunde / Minuten / Sekunden, Tag / Monat / Jahr (z.B. 17 13:45:32 am 23 / 03 / 2002) Track-Nummer, Anfangszeit, Datum)

    • IGC 8-Zeichen Standard: jmdcxxxn; z.B. 23NxxYY1 (Datum des Track, IGC Name des GPS oder Logger und Track-Nummer. Wenn Sie dieses Format wählen, sollten Sie weiter unten das GPS oder den Logger mit 3 Buchstaben benennen: IGC Name des GPS oder Logger (3 Buchstaben).

    • IGC lange Dateinamen: Jahr / Monat / Tag, z.B. 2002 / 03 / 23-XXX-xYYY-01 (Datum des Track, IGC Name des GPS oder Logger und Track-Nummer. Wenn Sie dieses Format wählen, sollten Sie weiter unten das GPS oder den Logger mit 3 Buchstaben benennen: IGC Name des GPS oder Logger (3 Buchstaben).

Hinweis: unterhalb des Eingabefeldes für die GPS-Gerätekennung

  • Unter Höhenwert können Sie wählen, welche Höhenwerte Sie für Analysen, Graphiken, 3D-Ansicht und Eigenschaften des Tracks verwenden möchten.

    • Sie können zwischen barometrischer Höhe und GPS-Höhe wählen, falls der benutzte GPS-Logger beide Höhenwerte speichert.

    • Falls das benutzte GPS die Höhe nur per GPS speichert, verwendet CompeGPS diese automatisch.

  3. Klicken Sie OK um die gewünschte Änderungen zu speichern oder Abbrechen um die Änderungen zu verwerfen.


2.2.10 Programmstart und Statuszeile konfigurieren

Sie können das Verhalten von CompeGPS beim Programmstart wie folgt konfigurieren:

  1. Klicken Sie die Menü-Option: Datei > Optionen > Allgemein.

  • Durch Aktivieren der Option Starte als Vollbild wird CompeGPS mit maximaler Fenstergröße formatfüllend gestartet.

  • CompeGPS merkt sich beim Beenden automatisch welche Objekte (Karten, Höhenmodelle, Tracks) geladen waren. Wenn Sie diese Objekte beim Start automatisch wieder geladen haben möchten, aktivieren Sie die Option Beim Öffnen letztes Objekt laden.
    Hinweis: Flüge aus dem Flugbuch können beim Programmstart nicht automatisch geladen werden.

  2. Durch Klicken auf Statuszeile konfigurieren können Sie die Statusleiste von CompeGPS, die unter dem Kartenfenster angezeigt wird wie folgt konfigurieren:

Im Fenster Ausgewählte Felder werden alle Felder angezeigt, die Sie aktuell für die Statusleiste ausgewählt haben.

  3. Sie können die Anzeigereihenfolge der Felder verändern, indem Sie ein Feld auswählen und es durch Klicken auf die senkrechten Pfeiltasten nach oben oder unten verschieben. Sie können Felder zur Statusleiste hinzufügen, indem Sie ein Feld aus der Liste der verfügbaren Felder anklicken und mit gedrückter Maustaste in die Liste der ausgewählten Felder ziehen (drag and drop). Alternativ können Sie die waagerechten Pfeiltasten verwenden. Umgekehrt können Sie Felder aus der Statusleiste entfernen.

  4. Klicken Sie OK um die gewünschte Änderungen zu speichern oder Abbrechen um die Änderungen zu verwerfen.


3 Mit Tracks/Flügen arbeiten

3.1 Definitionen

3.2 Operationen mit Tracks (Flügen)

3.3 Flugbuch

3.4 OLC OnLine Contest

3.5 Eigenschaften des Fluges

3.6 Fluganalyse mit Subtracks

3.7 Kontextmenü des Flugs


3.1 Definitionen

3.1.1 Was ist ein Track?

3.1.2 2D und 3D Tracks

HINWEIS: Die Bezeichnungen Track und Flug werden in diesem Handbuch gleichwertig verwendet. In der Air-Version von CompeGPS – für die dieses Handbuch in erster Linie erstellt wurde – werden vom GPS heruntergeladene Tracks in der Regel mit Flug bezeichnet und in den Menüs entsprechend aufgeführt, während in der Land-Version ausschliesslich der Begriff Track verwendet wird.


3.1.1 Was ist ein Track?

Ein Track ist eine aus Punkten bestehende Raumkurve, in der jeder Punkt Informationen über die Positionskoordinaten, Uhrzeit, Datum und in der Regel auch Höhe erhält.

Achtung: Es gibt GPS Modelle, die Datum und Uhrzeit zu den einzelnen Trackpunkten nicht speichern. Es wird außerdem zwischen 2D- und 3D-Tracks unterschieden (siehe 2D und 3D Tracks), je nachdem, ob das GPS die Höhe zu den Trackpunkten speichert oder nicht.

Wenn die Tracks nach dem Herunterladen vom GPS in einem der mit CompeGPS (.TRK und .IGC) kompatiblen Formate gespeichert werden, wird außer den Trackpunkten eine Reihe von Daten gespeichert, die von Programm aus verändert oder eingefügt werden können (siehe Eigenschaften der Tracks) z.B. Name des Piloten, Bemerkungen, Startplatz.


3.1.2 2D und 3D Tracks

Es wird zwischen 2D- und 3D-Tracks unterschieden. 3D-Tracks enthalten zusätzlich zu den Positionskoordinaten, Uhrzeit und Datum auch die Höhe der Positionspunkte. Je nach GPS-Modell kann die Trackhöhe entweder per GPS berechnet oder barometrisch ermittelt werden. Bei Geräten, die beide Höhenwerte speichern, kann per Voreinstellung gewählt werden, welche Höhe von CompeGPS übernommen werden soll (siehe Konfiguration der Tracks).

In der 3D-Ansicht von CompeGPS werden beide Track-Arten dargestellt. Die 2D-Tracks, die ja keine Höheninformationen enthalten, werden entweder eben dargestellt oder – wenn ein Höhenmodell geladen wurde – mit den Höhendaten des Höhenmodells verknüpft und so quasi auf die Oberfläche des Höhenmodells projeziert. 3D-Tracks werden mit ihren originären Höheninformationen in 3 Dimensionen dargestellt.


3.2 Operationen mit Tracks (Flügen)

3.2.1 Tracks aus dem GPS herunterladen

3.2.2 Einen Flug öffnen

3.2.3 Eigenschaften eines Fluges ändern

3.2.4 Flug speichern

3.2.5 Einen Flug schließen

3.2.6 Liste der Flüge

3.2.7 Flüge über Internet austauschen

3.2.8 Animation von Flügen


3.2.1 Tracks aus dem GPS herunterladen

CompeGPS kann Tracks der folgenden GPS-Marken und Fluginstrumente herunterzuladen: Garmin, Magellan, MRL, Bräuniger Galileo, Digifly Graviter, Renschler Sol, Log-it, Top Navigator.

Wenn Sie einen Track aus dem GPS herunterladen möchten, sollten Sie zuvor die Kommunikationseinstellungen von CompeGPS prüfen (siehe Konfiguration der Kommunikation).

Sie sollten außerdem die Kommunikationseinstellungen Ihres GPS prüfen, bevor Sie die Tracks herunterladen.

Um den Track aus Ihrem GPS oder Logger herunterzuladen, gehen Sie wie folgt vor:

  1. Bereiten Sie Ihr GPS für das Herunterladen vor (siehe GPS zur Datenübertragung vorbereiten)

  2. Verbinden Sie Ihr GPS mit Ihrem PC.

  3. Starten Sie das Herunterladen des Tracks in CompeGPS:

  • Klicken Sie auf [image] oder

  • Wählen Sie die Menü-Option: Kommunikation > GPS-Track laden.

Ein Fortschrittsbalken informiert Sie über den Status der Übertragung. Durch Aktivierung der Option GPS danach ausschalten können Sie – abhängig vom GPS-Modell – das GPS nach Beendigung der Übertragung automatisch ausschalten lassen.

Nach Beendigung der Übertragung prüft CompeGPS den Track auf Unterbrechungen. Sie können entscheiden, ob Sie den Track bei Unterbrechungen in separate Flüge aufteilen möchten. Sie können dies aber auch später noch manuell vornehmen. (siehe Eigenschaften des Fluges).

Viele Tracks enthalten gestoppte Anfangs- und Endpunkte, die aufgezeichnet werden, während Sie sich nicht bewegen. CompeGPS fragt nach, ob Sie diese Punkte löschen möchten. Sie sollten diese Punkte löschen, da sie ggf. die Höhengrafik verfälschen können.

  4. Beantworten Sie ggf. die Fragen.

Nach dem Herunterladen werden die Tracks auf dem Bildschirm zentriert dargestellt.


3.2.2 Einen Flug öffnen

  1. Um einen gespeicherten Flug zu öffnen, gehen Sie wie folgt vor:

  • Klicken Sie auf [image] oder

  • Wählen Sie die Menü-Option: Flüge > Flug öffnen

  2. Wählen Sie den Flug, den Sie öffnen möchten.

  3. Klicken Sie auf Öffnen


3.2.3 Eigenschaften eines Fluges ändern

Sie können die Eigenschaften eines Fluges wie folgt verändern:

1. Klicken Sie mit der rechten Maustaste auf einen beliebigen Punkt des Fluges.

2. Wählen Sie im Kontextmenü die Option Flug-Eigenschaften.

Das Fenster Flug-Eigenschaften enthält die 5 Registerkarten Daten, Farben & Icons, Kommentare zum Flug, Liste der Punkte, Erweiterung und Thermik & Übergänge sowie die 6 folgenden Schaltflächen:

· Schließen: Durch Klicken auf diese Schaltfläche schließen Sie das Eigenschaften-Fenster.

· Flug speichern: Die vorgenommenen Änderungen werden gespeichert.

· Flug schließen: Klicken Sie auf diese Schaltfläche, um den Flug vom Bildschirm zu entfernen. Wurde der Flug noch nicht gespeichert, werden Sie gefragt, ob Sie die Änderungen speichern möchten.

· Im Flugbuch speichern: Durch Klicken auf diese Schaltfläche können Sie den Flug im vorgewählten Flugbuch speichern. Sollten Sie mehrere Flugbücher verwenden, empfiehlt es sich, das entsprechende Flugbuch vorher zu öffnen (siehe auch Flugbuch)

· Flug speichern unter: Klicken Sie auf diese Schaltfläche, um den Flug in einer neuen Datei abzuspeichern.

· Graphik: Klicken Sie auf diese Schaltfläche, um das Graphik-Fenster zu öffnen. Im Graphik-Fenster können Sie Kenndaten des Fluges wie Höhe, Geschwindigkeit etc. über der Zeit oder der Entfernung darstellen lassen.

Die Funktionen der Registerkarten sind in folgenden Abschnitten beschrieben: Daten, Farben und Icons, Kommentare zum Flug, Liste der Punkte, Erweitert.


3.2.4 Flug speichern

Es gibt zwei Optionen, um einen Flug zu speichern, Speichern und Speichern unter.

Flug speichern

Sie können einen Flug wie folgt speichern:

1. Klicken Sie auf einen beliebigen Punkt des Tracks mit der rechten Maustaste.

Ein Kontextmenü mit verschiedenen Optionen erscheint.

2. Wählen Sie die Option: Flug speichern

Wenn der Flug noch nie gespeichert worden ist – z.B. nach dem Herunterladen aus dem GPS – werden Sie nach dem Dateinamen gefragt.

3. Geben Sie der Datei einen Namen und wählen Sie ggf. den Ordner, in dem die Datei gespeichert werden soll.

4. Klicken Sie auf Speichern

Flug speichern unter

Sie können den Flug nicht nur unter einem anderen Namen sondern auch in einem geänderten Format speichern. Mit CompeGPS können Sie den Flug in den Formaten .TRK (CompeGPS-eigenes Format) und .IGC speichern (siehe auch Konfiguration von Tracks).

Gehen Sie dazu wie folgt vor:

1. Klicken Sie mit der rechten Maustaste auf einen beliebigen Punkt des Fluges.

Ein Kontextmenü mit verschiedenen Optionen erscheint:

2. Wählen Sie die Option: Flug speichern unter.

3. Geben Sie der Datei einen Namen.

4. Wählen Sie das Format, in dem Sie den Track speichern möchten. Sie können zwischen .TRK oder .IGC wählen.

Sie können die Voreinstellung des Formats über die Optionen konfigurieren (siehe Konfiguration von Tracks).

  3. Klicken Sie auf Speichern


3.2.5 Einen Flug schließen

Es gibt verschiedene Möglichkeiten, die Tracks auf dem Bildschirm zu schließen.

Einen bestimmten Flug schließen:

1. Klicken Sie mit der rechten Maustaste auf einen beliebigen Punkt des Fluges.

Das Kontextmenü mit verschiedenen Optionen erscheint.

2. Wählen Sie die Option Flug schließen.

Alle Flüge schließen

· Wählen Sie die Menü-Option: Flüge > Alle Flüge schließen

1. Es ist außerdem möglich, Flüge über die Funktion Liste der Flüge zu schließen (siehe Liste der Flüge)


3.2.6 Liste der Flüge

Im Fenster Liste der Flüge erscheinen alle geöffneten Flüge. Von dieser Liste aus können Sie verschiedene Operationen durchführen.

Um das Fensters Liste der Flüge zu öffnen gehen Sie wie folgt vor:

· Wählen Sie die Menü-Option: Flüge > Liste der Flüge.

Sie können folgende Operationen mit den Flügen ausführen:

1. Wählen Sie zunächst einen Flug aus der Liste.

2. Klicken Sie auf die gewünschte Schaltfläche:

· Flug hinzufügen: Lädt einen Flug aus einer Datei (In diesem Fall brauchen Sie keinen Flug der Liste auszuwählen).

· Flug schließen: Schließt den gewählten Flug und entfernt ihn vom Bildschirm.

· Eigenschaften: Öffnet das Eigenschaften-Fenster des Fluges (siehe Eigenschaften eines Fluges ändern).

· Flug speichern: Speichert den Flug.

· Flug speicher unter: Speichert den Flug in einer neuen Datei oder in einem neuen Format (siehe auch Flug speichern).

· Flug an GPS senden: Überträgt den Flug als Track in das GPS.

· Graphik: Öffnet das Graphik-Fenster des Fluges. Im Graphik-Fenster können Sie Kenndaten des Fluges wie Höhe, Geschwindigkeit etc. über der Zeit oder der Entfernung darstellen lassen

· Flug im Flugbuch speichern: Durch Klicken auf diese Schaltfläche können Sie den Flug im vorgewählten Flugbuch speichern. Sollten Sie mehrere Flugbücher verwenden, empfiehlt es sich, das entsprechende Flugbuch vorher zu öffnen (siehe auch Flugbuch).

· Alles außer diesem schließen: Schließt alle Flüge ausser dem vorgewählten Flug.

· Zoom auf Objekt: Stellt den gewählten Flug formatfüllend auf dem Bildschirm dar. Diese Funktion ist insbesondere hilfreich, wenn mit Flügen in unterschiedlichen Regionen gearbeitet wird.


3.2.7 Flüge über Internet austauschen

Mit CompeGPS haben Sie mehrere Möglichkeiten, Flüge über Internet auszutauschen.

Sie können Flüge aus dem CompeGPS Track Server herunterladen oder Ihre Flüge dort einstellen. Dieser Server enthält ein nach Sportarten und Ländern gegliedertes Verzeichnis von Flug- bzw. Track-Büchern, in denen Sie Tracks aus der ganzen Welt finden können. Diese Tracks wurden von CompeGPS-Benutzern eingestellt und können unentgeltlich genutzt werden. Zur Nutzung des CompeGPS Track Servers sehen Sie bitte im Abschnitt CompeGPS Track Server nach.

Selbstverständlich können Sie Trackdateien auch direkt per email versenden. Zur Kompatibilität mit anderen Programmen empfiehlt sich dabei die Verwendung des .IGC-Formats.

CompeGPS ist kompatibel zum OLC (OnLine Contest). Dies ist ein Freiflugbewerb, an dem verschiedene Arten von Fluggeräten wie Gleitschirme, Drachen und Segelflugzeuge teilnehmen, und der in verschiedenen Ländern Europas stattfindet.

Die Teilnehmer des Wettbewerbs versenden an die Web-Seite der Organisatoren die Flüge im .IGC Format zusammen mit einer .OLC Datei. Der im .IGC Format gespeicherte Flug enthält in der Datei eine automatisch von CompeGPS ermittelte Flugroute, die vom OLC für die Bewertung des Flugs benutzt wird. Mit CompeGPS können Sie den Flug mit der .OLC Datei direkt an die Web-Site des OLC übertragen (siehe OLC OnLine Contest).

Wenn Sie an einem anderen Wettbewerb teilnehmen und Ihre Daten von CompeGPS aus direkt an diesen Wettbewerb übermitteln möchten, senden Sie uns eine E-mail an support@compegps.com. Wir werden CompeGPS zu diesem Wettbewerb kompatibel machen.


3.2.8 Animation von Flügen

CompeGPS dann Animationen eines oder mehrerer Flüge gleichzeitig und in Echtzeit durchführen. Die Animationen können im 2D- und 3D-Fenster dargestellt werden. In beiden Fällen ist der Ablauf gleich.

CompeGPS hat 3 Funktionen für die Animation:

  • PLAY: startet die Animation.

  • STOP: stoppt die Animation

  • PAUSE: unterbricht die Animation ohne sie zu stoppen.

Um einen oder mehrere Flüge vom Anfang an zu animieren, gehen Sie wie folgt vor:

1. Öffnen Sie den oder die Flüge, die Sie animieren möchten.

2. Klicken Sie auf [image] .

Die Animation startet mit dem frühesten Startzeitpunkt der geöffneten Flüge.

Um einen Flug von einem bestimmten Punkt an zu animieren, gehen Sie wie folgt vor:

1. Klicken Sie mit der rechten Maustaste auf den Punkt, an dem die Animation beginnen soll.

2. Wählen Sie im Kontextmenü : Ab hier abspielen.

Die Animation beginnt an dem gewählten Punkt.

Sie können die Darstellung und die Geschwindigkeit der Animation konfigurieren. Sehen Sie hierzu in Konfiguration der Animation nach.


3.3 Flugbuch

3.3.1 Was ist ein Flugbuch

3.3.2 Flugbuch erstellen

3.3.3 Flugbuch öffnen

3.3.4 Ein anderes Flugbuch öffnen

3.3.5 Flug im Flugbuch speichern


3.3.1 Was ist ein Flugbuch

CompeGPS kann Ihre Flüge in einem Flugbuch verwalten. Das Flugbuch ist eine Datenbank, die neben Ihren Flügen auch ein Inhaltsverzeichnis mit den wichtigsten Informationen über die Flüge enthält (z.B. Datum, Uhrzeit, Startplatz etc.).


3.3.2 Flugbuch erstellen

Wenn Sie noch kein Flugbuch erstellt haben, können Sie es erstellen lassen, wenn Sie den ersten Flug in das Flugbuch speichern möchten.

Sie können ein Flugbuch wie folgt erstellen:

1. Wählen Sie die Menü-Option: Flüge > Flugbuch >Neues Flugbuch erstellen.

2. Geben Sie der Datei einen Namen und wählen Sie den Ordner in dem Sie das Flugbuch erstellen möchten.

3. Klicken Sie auf Speichern.

CompeGPS erstellt eine .MDB Datei, in der alle Tracks gespeichert werden.

Hinweis: Die Dateierweiterung .FLB wird aus Kompatibilitätsgründen mit früheren Versionen von CompeGPS angegeben. CompeGPS verwendet in den neueren Versionen das mit Microsoft Access kompatible .MDB-Format.

Achtung: Es wird empfohlen, die Flugbuchdatei der .MDB Tracks außerhalb des CompeGPS Ordners zu speichern. Speichern Sie sie in einem Ordner, den Sie nicht löschen werden. Sonst könnten Sie die Datei unbeabsichtigt löschen, wenn Sie den CompeGPS Ordner löschen.

Hinweis: Wenn Sie eine neuere Version von CompeGPS im Ordner einer bereits installierten Version installieren, wird ein ggf. dort liegendes Flugbuch NICHT gelöscht.


3.3.3 Flugbuch öffnen

Zum Öffnen des Flugbuches gehen Sie wie folgt vor:

  • Klicken Sie auf [image] .

  • Wählen Sie die Menü-Option: Flüge > Flugbuch > Flugbuch öffnen: xxx.MDB

CompeGPS öffnet dann das zuletzt geöffnete oder erstellte Flugbuch. Am unteren Ende des Bildschirms erscheint ein Fenster mit dem Inhalt des Flugbuches.

Sie können die Reihenfolge der Flüge durch Klicken auf eines der Informationsfelder sortieren lassen. Nochmaliges Klicken auf das Sortierfeld kehrt die Sortierreihenfolge um.

Wenn Sie ein anderes Logbuch öffnen möchten, sehen Sie bitte unter Ein anderes Logbuch öffnen nach.


3.3.4 Ein anderes Flugbuch öffnen

CompeGPS öffnet standardmäßig das letzte geöffnete oder erstellte Flugbuch.

1. Zum Öffnen eines anderen Flugbuches gehen Sie wie folgt vor:

  • Klicken Sie auf den Pfeil neben der Schaltfläche [image] (Anderes Logbuch öffnen)
    oder

  • Wählen Sie die Menü-Option: Flüge > Flugbuch > Anderes Flugbuch öffnen.

2. Wählen Sie das entsprechende Flugbuch aus und klicken Sie auf Öffnen.


3.3.5 Flug im Flugbuch speichern

Zum Speichern eines Flugs im Flugbuch gehen Sie wie folgt vor:

1. Klicken Sie mit der rechten Maustaste auf einen beliebigen Punkt des Fluges, den Sie speichern möchten. Das Kontextmenü des Flugs erscheint. Wählen Sie die Option Flug im Flugbuch speichern.

CompeGPS fragt Sie, ob Sie den Flug im angegebenen Flugbuch (wie in der Frage angezeigt) speichern möchten.

CompeGPS speichert den Flug in dem zuletzt geöffneten oder erstellten Buch. Wenn Sie den Flug in einem anderen Buch speichern möchten, müssen Sie die Operation abbrechen. Öffnen Sie zuvor das Flugbuch, in dem Sie den Flug speichern möchten (siehe Ein anderes Flugbuch öffnen) und wiederholen Sie die Operation.

2. Antworten Sie mit JA.

CompeGPS bestätigt die erfolgreiche Speicherung des Fluges


3.4 OLC OnLine Contest

3.4.1 Flug an den OLC OnLine Contest senden


3.4.1 Flug an den OLC OnLine Contest senden.

Mit CompeGPS können Sie einen Flug OnLine Contest vorbereiten und übertragen.

Gehen Sie dazu wie folgt vor:

1. Öffnen Sie den Flug, den Sie übertragen möchten ( siehe auch Einen Flug öffnen ).

  • Klicken Sie auf [image] oder

  • Wählen Sie die Menü-Option: Flüge > Flug öffnen oder

  • Öffnen Sie einen Flug aus dem Flugbuch (siehe Flug aus dem Flugbuch öffnen)

2. Klicken Sie mit der rechten Maustaste auf einen beliebigen Punkt des Fluges.

Das Kontextmenü des Flugs erscheint.

3. Wählen Sie die Option Optimierung.

4. Sie werden gebeten, für den Flug einem neuen Namen als .IGC-Datei anzugeben.

Danach führt CompeGPS die Optimierung des Flugs durch, d.h. es wird eine optimale Route ermittelt, die die beste Wertung für den OLC ergibt. Die ermittelte Route und die Wertung werden in einem Fenster angezeigt. In diesem Fenster können Sie über 2 Listenfelder den OLC-Type (Competition Type) sowie den Routentyp anpassen. CompeGPS berechnet bei Änderungen die Wertungsstrecke automatisch neu.

5. Passen Sie ggf. Competition Type und Routentyp an.

6. Klicken Sie auf die Schaltfläche Send to a OLC Server (an OLC-Server senden)

Es erscheint das Fenster OLC Optimierung mit zwei Registerkarten: Flug (Flight) und Pilot.

Auf der Registerkarte Flug können Sie den Namen des Startplatzes eingeben oder verändern. Den Routentyp haben Sie bereits im vorhergehenden Fenster festgelegt.

7. Ändern Sie ggf. den Startplatz.

8. Klicken Sie auf die Registerkarte Pilot und füllen Sie alle Felder aus. Sie können die Vorgabewerte in den Voreinstellungen von CompeGPS ändern (siehe Konfiguration der IGC/OLC Default Werte)

Sie können den Flug speichern oder direkt an den OLC versenden.

9. Zum Speichern klicken Sie auf die Schaltfläche Speichern unter und wählen Sie einen Dateinamen sowie einen Ordner. Sie werden aufgefordert, sowohl die .IGC als auch eine .OLC-Datei zu speichern. Die .OLC-Datei wird für den OLC benötigt.

Um den Flug direkt an den OLC zu versenden:

10. Wählen Sie im Listenfeld neben der Schaltfläche An OLC versenden den OLC-Typ aus (z.B. DHV OLC-Contest).

11. Klicken Sie auf An OLC versenden.

Es wird ein Fenster Ihres Internet Browsers mit der Flug-Anmeldeseite des OLC-Servers geöffnet, in der die angegebenen Daten bereits übertragen wurden.

12. Befolgen Sie die Anweisungen auf der Webseite.


3.5 Eigenschaften des Fluges

3.5.1 Flugeigenschaften öffnen

3.5.2 Daten

3.5.3 Farben und Icons

3.5.4 Kommentare zum Flug

3.5.5 Liste der Punkte

3.5.6 Erweitert


3.5.1 Flugeigenschaften öffnen

Sie öffnen das Fenster mit den Flugeigenschaften wie folgt:

1. Klicken Sie mit der rechten Maustaste auf einen beliebigen Punkt des Fluges.

2. Wählen Sie im Kontextmenü die Option Flug-Eigenschaften.

Das Fenster Flug-Eigenschaften enthält die 5 Registerkarten Daten, Farben & Icons, Kommentare zum Flug, Liste der Punkte, Erweiterung und Thermik & Übergänge sowie weitere Schaltflächen, deren Funktion bereits unter Eigenschaften eines Fluges ändern beschrieben wurde.

Die Funktion der Registerkarten wird im Folgenden beschrieben.


3.5.2 Daten

Auf der Registerkarte Daten im Fenster Flugeigenschaften werden eine Reihe von Daten des Fluges gezeigt. Nur einige dieser Daten können verändert werden:

· Name des Piloten.

· Name der Startplatzes.

· Name des Passagiers.

Zur Veränderung eines dieser Felder gehen Sie wie folgt vor:

1. Klicken Sie in das Feld, das Sie verändern möchten.

2. Geben Sie die Änderungen ein.

3. Klicken Sie auf Flug speichern oder auf Flug im Flugbuch speichern, wenn Sie die Änderungen in die Datei oder das Flugbuch übertragen möchten. Klicken Sie auf Schließen, wenn die Änderungen nur für den geladenen Flug gelten sollen.

Hinweis: Wenn Sie die Eigenschaften eines Fluges ohne Spur aus einem Flugbuch verändern, können Sie darüber hinaus weitere Felder wie z.B. Datum, Startzeit und Dauer verändern.


3.5.3 Farben und Icons

Auf der Registerkarte Farben und Icons können Sie die Farbdarstellung des Fluges und das zur Animation verwendete Symbol ändern.

Zur Änderung des 2D-Symbols, gehen Sie wie folgt vor:

1. Klicken Sie auf Icon ändern.

2. Wählen Sie ein Symbol aus der Liste aus

3. Klicken Sie auf OK.

Zur Änderung des Farbdarstellung des Fluges, gehen Sie wie folgt vor:

1. Klicken Sie auf Farbe ändern.

2. Wählen Sie die Farbe des Flugs aus der Farbpalette aus

3. Klicken Sie auf OK.

Zur Änderung des 3D-Symbols, gehen Sie wie folgt vor:

1. Klicken Sie auf 3D-Symbol ändern.

2. Wählen Sie ein Symbol aus der Liste aus

3. Klicken Sie auf OK

Klicken Sie auf Flug speichern oder auf Flug im Flugbuch speichern, wenn Sie die Änderungen in die Datei oder das Flugbuch übertragen möchten. Klicken Sie auf Schließen, wenn die Änderungen nur für den geladenen Flug gelten sollen.

Hinweis : CompeGPS speichert die Symbole im Ordner: c:\programme\compeGPS\Symbols, sofern Sie das Programm im voreingestellten Ordner installiert haben.


3.5.4 Kommentare zum Flug

Über die Registerkarte Kommentare zum Flug können Sie beliebige Bemerkungen zum Flug eingeben.

· Klicken Sie in das Feld und geben Sie Ihre Kommentare ein.

Klicken Sie auf Flug speichern oder auf Flug im Flugbuch speichern, wenn Sie die Änderungen in die Datei oder das Flugbuch übertragen möchten. Klicken Sie auf Schließen, wenn die Änderungen nur für den geladenen Flug gelten sollen.

Diese Bemerkungen werden in dem Track gespeichert.


3.5.5 Liste der Punkte

Auf der Registerkarte Liste der Punkte sehen Sie die Daten jedes einzelnen Punktes des Fluges.

Sie können über 3 Schaltflächen folgende Funktionen aufrufen:

  • Punkt Löschen: Wählen Sie einen oder mehrere Punkte und klicken Sie diese Taste, um die ausgewählten Punkte zu löschen. Klicken Sie auf Flug speichern oder auf Flug im Flugbuch speichern, wenn Sie die Änderungen in die Datei oder das Flugbuch übertragen möchten. Klicken Sie auf Schließen, wenn die Änderungen nur für den geladenen Flug gelten sollen.

  • Zoom auf Objekt: Wählen Sie einen oder mehrere Punkte und klicken Sie diese Taste, um auf die gewählten Punkte zu zoomen.

  • Felder auswählen: Mit dieser Option können Sie die Datenfelder wählen, die in der Liste angezeigt werden sollen.

Wenn Sie auf Felder auswählen klicken, erscheint ein Auswahlfenster:

Im Fenster Ausgewählte Felder werden alle Felder angezeigt, die Sie aktuell für die Anzeige ausgewählt haben.

Sie können die Anzeigereihenfolge der Felder verändern, indem Sie ein Feld auswählen und es durch Klicken auf die senkrechten Pfeiltasten nach oben oder unten verschieben. Sie können Felder zur Anzeige hinzufügen, indem Sie ein Feld aus der Liste der verfügbaren Felder anklicken und mit gedrückter Maustaste in die Liste der ausgewählten Felder ziehen (drag and drop). Alternativ können Sie die waagerechten Pfeiltasten verwenden. Umgekehrt können Sie Felder aus der Anzeige entfernen.


3.5.6 Erweitert

Auf der Registerkarte Erweitert finden sich folgende Schaltflächen:

Berechne Bodenhöhe für jeden Punkt

Durch Klicken Sie diese Taste, wird für jeden Punkt des Flugs aus dem geladenen Höhenmodell berechnet. Damit wird gleichzeitig die Höhe über Grund berechnet. Das Ergebnis kann z.B. im Graphik-Fenster angezeigt werden. Das Graphik-Fenster können Sie über das Kontextmenü des Fluges aufrufen.

Track verschieben.

Mit dieser Option können Sie den Flug in allen Raumdimensionen und der Zeit verschieben.

Hinweis: Wenn Sie über ein GPS-Modell verfügen, bei dem Datum und Uhrzeit zum Track nicht gespeichert wurden, können Sie über diese Funktion zumindestens den Anfangspunkt des Fluges in der Zeit verschieben, um ihn z.B. im Flugbuch abspeichern zu können.

Zum Verschieben des Fluges gehen Sie wie folgt vor:

1. Klicken Sie auf Tack verschieben.

2. Geben Sie die Werte – ggf. mit negativem Vorzeichen – an, um die Sie den Flug verschieben möchten. Klicken Sie auf OK.

Importiere Höhen von einem anderen Track (Barogramm).

Mit dieser erweiterten Option können Sie einen 2D-Track in 3D durch Import der Höhen eines Barogramms umwandeln. Sie benötigen dazu einen GPS-Track und einen 2. Track (Barogramm.

Gehen Sie wie folgt vor:

1. Laden Sie beideTracks herunter, den GPS-Track und das Barogramm (siehe Tracks aus dem GPS herunterladen).

2. Öffnen Sie das Fenster Flug-Eigenschaften des GPS-Track und wählen Sie die Registerkarte Erweitert.

3. Klicken Sie auf die Schaltfläche Importiere Höhen von einem anderen Track (Barogramm).

4. Wählen Sie aus der Liste den Barogramm-Track und klicken Sie auf Öffnen.

CompeGPS synchronisiert die beiden Tracks. Wenn CompeGPS die Tracks nicht synchronisieren kann, werden Sie gefragt, ob CompeGPS die Tracks auf der Basis gleicher Uhrzeiten von Barogramms und GPS synchronisieren soll. In diesem Fall könnte das Ergebnis unter Umständen nicht optimal sein.

Wenn die Tracks synchronisiert wurden erscheint ein Infofenster. Sie haben nun den GPS-Track in einen 3D-Track umgewandelt und können auch die 3D-Optionen anwenden.

Hinweis: Wenn CompeGPS die zwei Tracks korrekt synchronisieren soll, sollten Sie sich vor dem Flug vergewissern, dass die Geräte ( GPS und Barogramm ) bereits einige Minuten vor dem Start verbunden sind. Nach der Landung können Sie die Geräde direkt ausschalten.

Wenn die Synchronisierung nicht korrekt abgelaufen ist, können Sie den Barogramm-Track ggf. in der Zeit verschieben und beide Tracks so manuell einpassen.

Splitte den Flug in mehrere Flüge:

Mit dieser Option können Sie GPS-Tracks manuell in mehrere Flüge aufteilen und damit das automatische Aufteilen nach dem Herunterladen des GPS-Tracks ggf. nachholen.

Gestoppte Anfangs- und Endpunkte des Track löschen.

Diese Option löscht die gestoppte Anfangs- und Endpunkte des Track. Viele Tracks enthalten gestoppte Anfangs- und Endpunkte, die aufgezeichnet werden, während Sie sich nicht bewegen.

Hinweis: Diese Funktionen werden zunächst nur auf den geladenen Flug angewendet. Klicken Sie auf Flug speichern oder auf Flug im Flugbuch speichern, wenn Sie die Änderungen in die Datei oder das Flugbuch übertragen möchten. Klicken Sie auf Schließen, wenn die Änderungen nur für den geladenen Flug gelten sollen.

Fehlerhafte Punkte löschen:

Diese Option löscht die fehlerhafte Punkte, die der Flug enthält. Durch fehlerhafte Punkte kann der Flug falsche Daten, die wie zu hohe Geschwindigkeit-Werte, enthalten


3.6 Fluganalyse mit Subtracks

3.6.1 Auswahl eines Subtracks

3.6.2 Analyse eines Subtracks


3.6.1 Auswahl eines Subtracks

Sie können einen Flug als Ganzes oder auch nur Teile davon – Subtrack genannt – analysieren. Wenn Sie nur Teile analysieren möchten, können Sie den zu analysierenden Teil entweder über die Höhengraphik oder durch Festlegung von Anfangs- und Endpunkt im Flug bestimmen.

Zur Festlegung eines Subtracks in der Höhengraphik gehen Sie wie folgt vor:

1. Öffnen Sie die Höhengraphik des Fluges:

· Klicken Sie auf [image] in der Symbolleiste.

· Wählen Sie die Option Graphik im Kontextmenü des Fluges

2. Markieren Sie mit gedrückter linker Maustaste den Bereich, den Sie analysieren möchten. Der Bereich wird farblich markiert.

Zur Festlegung der Anfangs- und Endpunkte innerhalb des Fluges gehen Sie wie folgt vor:

1. Klicken Sie mit der rechten Maustaste auf den Anfangspunkt des Sie interessierenden Bereiches innerhalb des Flugs

Das Kontextmenü des Fluges erscheint.

2. Wählen Sie die Option Subtrack > Hier den Anfang des Subtracks setzen

3. Klicken Sie mit der rechten Maustaste auf den Endpunkt des Sie interessierenden Bereiches

4. Wählen Sie die Option Subtrack > Hier das Ende des Subtracks setzen.

Der entsprechende Bereich des Fluges wird hervorgehoben dargestellt. Wenn Sie jetzt in die Höhengraphik des Fluges wechseln, wird der Subtrack ebenfalls markiert dargestellt. Sie können diesen Teil des Fluges nunmehr analysieren, löschen oder unter einem eigenen Namen speichern.


3.6.2 Analyse eines Subtracks

CompeGPS kann einen beliebig wählbaren Bereiches jedes Fluges analysieren

Die Funktion Subtrack-Analyse erstellt Statistiken des Subtracks mit kleinster, größter Geschwindkeit, minimalem und maximalem Steigen bzw. Sinken, Höhendifferenzen, Streckenlängen etc.

Wählen Sie zunächst einen Teil des Fluges als Subtrack aus ( siehe Auswahl eines Subtracks).

Gehen Sie danach wie folgt vor:

1. Öffnen Sie die Höhengraphik des Fluges:

· Klicken Sie auf [image] in der Symbolleiste.

· Wählen Sie die Option Graphik im Kontextmenü des Fluges

· Markieren Sie mit gedrückter linker Maustaste den Bereich, den Sie analysieren möchten. Der Bereich wird farblich markiert.

2. Klicken Sie mit der rechten Maustaste auf den markierten Bereich der Höhengraphik.

Das Kontextmenü der Graphik erscheint.

3. Wählen Sie die Option Subtrack-Analyse.

Jetzt erscheint ein neues Fenster mit den Analysedaten.


3.7 Kontextmenü des Flugs

3.7.1 Kontextmenü des Flugs


3.7.1 Kontextmenü des Flugs

Was ist das Kontextmenü des Flugs?

Das Kontextmenü des Flugs ist das Menü, das erscheint, wenn Sie mit der rechten Maustaste auf einen beliebigen Punkt des Flugs klicken. Weitestgehend wurden die einzelnen Funktionen des Kontextmenüs bereits beschrieben.

Von diesem Kontextmenü aus können Sie verschiedene Funktionen aufrufen:

· Wegpunkt hier erstellen: Sie können einen Wendepunkt auf diesem Punkt erstellen.

· Beste Karte laden: CompeGPS lädt die Karte mit der besten Auflösung für diesen Punkt.

· Flug-Eigenschaften: Öffnet das Fenster mit den Flug-Eigenschaften (siehe Eigenschaften eines Fluges ändern) .

· Flug schließen: Schließt den Flug (siehe Einen Flug schließen).

· Flug speichern: Speichert den Flug (siehe Flug speichern).

· Flug speichern unter: Speichert den Flug unter anderem Namen oder in einem anderen Format (siehe Flug speichern).

· Im Flugbuch speichern: Sie speichert den Flug im Flugbuch (siehe Flug im Flugbuch speichern).

· Flug senden: Versendet einen Flug an verschiedene Empfänger

· Optimierung: Optimiert den Flug für den OLC Online Contest (siehe OLC OnLine Contest).

· Segmente: to_be_done

· Subtrack: Bietet Funktionen für das Arbeiten mit Subtracks an (siehe Fluganalyse mit Subtracks). den Graphiken des Subtrack.

· Farbdarstellung des Flugs: Mit dieser Option können Sie die Farbdarstellung des Fluges in Abhängigkeit von verschiedenen Größen wie z.B. Höhe, Höhe über Grund u.ä. einstellen.

· Ab hier abspielen: Startet die 2D-Animation an diesem Punkt (siehe auch Animation von Flügen)

· Graphik-Fenster: Sie öffnet des Graphik-Fenster des Flugs.


4 Mit Landkarten arbeiten

4.1 Definitionen

4.2 Operationen mit Landkarten

4.3 Erweiterte Optionen


4.1 Definitionen

4.1.1 Was ist eine Landkarte?

4.1.2 Kalibrierung


4.1.1 Was ist eine Landkarte?

Landkarten sind ein Schüsselelement für CompeGPS, durch das Sie einen heruntergeladenen Punkt geographisch einordnen können.

1. Charakteristiken

Die Landkarten sind eine geographische Darstellung der Erde auf einer ebenen Fläche. Sie haben verschiedene Charakteristiken. Die wesentlichen Characteristiken sind:

· DAS KOORDINATEN-SYSTEM

Das Koordinatensystem legt die Position eines Punktes auf der Oberfläche der Erde fest. Es basiert auf einem System von Längen- und Breitengraden, die in der Projektion als waagerechte bzw. senkrechte Achse zu finden sind.

· MAßSTAB

Der Maßstab ist das Verhältnis zwischen den Dimensionen der auf einer Karte dargestellten Elemente und ihrer wirklichen Dimension auf die Erde.

· KARTOGRAPHISCHE PROJEKTIONEN

Alle Landkarten sind nur näherungsweise Darstellungen der irdische Oberfläche. Sie sind näherungsweise, da die kugelförmige Erde auf einer ebenen Fläche dargestellt werden muß.

Zur Erstellung einer Landkarte werden dazu kartographische Projektionen benutzt.

Es gibt verschiedene kartographische Projektionen, die sich in Ihren Eigenschaften bzw. auch in der historischen Herkunft unterscheiden. CompeGPS kann mit den in Europa gebräuchlichsten Projektionen arbeiten: z.B. UTM., Mercator, France Lambert u.s.w.

· DATUM

Das Datum legt den Ursprung eines Triangulierungs-Netzes fest, den alle Koordinaten des Netzes als Ursprung benutzen. Mit CompeGPS haben Sie die Möglichkeit, die in Europa gebräuchlichsten Datum-Werte für Ihre nicht kalibrierte Landkarte zu wählen (z.B. WGS 84, European 79, u.s.w.).

2. ARTEN

Die von CompeGPS benutzen Landkarten lassen sich in zwei Gruppen unterteilen: Raster-Landkarten und vektorielle Landkarten.

· Raster-Landkarten: bestehen aus einem einzelnen Pixeln, die matrizenförmig zu einem 2D-Bild angeordnet sind. Dies kann z.B. eine Luftaufnahme (Orthofoto), ein aus dem Internet geladenes digitales Satellitenbild oder eine selbst gescannte Landkarte sein. Um sie in CompeGPS benutzen zu können, müssen sie kalibriert sein, d.h. es müssen Projektion, DATUM angegeben und die geographische Position von mindestens zwei Rasterpunkten (Pixeln) bekannt sein. Sie können solche Karten mit CompeGPS selbst kalibrieren (siehe Landkarte kalibrieren). Die Raster-Darstellung ist besonders für eine naturgetreue Darstellung der Erde geeignet

· Vektorielle Landkarten: bestehen aus präzisen Koordinatenlisten aller in der Karte enthaltenen Objekte sowie ihrer Verbindungen. Die Objekte lassen sich darüber hinaus thematisch strukturieren – z.B. nach Straßen, Flüssen, Eisenbahnlinien, politischen Grenzen etc. Diese Kartentypen haben eine sehr präzise Darstellung aller Positionen, Längen und Abmessungen. Die vektorielle Darstellung eignet sich besonders für die Darstellung von Strukturen – wie z.B. Straßennetzen, Flugbeschränkungsgebieten, etc – die über den Grund gelegt werden können.

· HERUNTERLADEN UND SCANNEN VON LANDKARTEN

CompeGPS benutzt u.a. Landkarten, die gescannt oder aus dem Internet heruntergeladenen werden.

1. AUS DEM INTERNET HERUNTERLADEN : CompeGPS enthält direkte Links, um Landkarten unentgeltlich aus dem Internet herunterzuladen. Die heruntergeladenen Formate sind NIMA Orthomaps oder Mr.Sid. Ausführlichere Informationen finden Sie unter Landkarten aus dem Internet herunterladen.

2. LANDKARTEN SCANNEN: Dies ist eine andere Alternative, um an Kartenmaterial zu kommen. Nach dem Einscannen können Sie das Bild über eine CompeGPS-Funktion kalibrieren (siehe Landkarten kalibrieren).


4.1.2 Kalibrierung

Alle von CompeGPS benutzten Landkarten müssen eine Kalibrierung aufweisen, um die GPS-Positionen mit höchster Genauigkeit auf der Karte abzubilden.

· Die mit CompeGPS aus dem Internet heruntergeladenen Landkarten (NIMA-Orthomap und Mr.Sid) sind bereits kalibriert.

· Selbst eingescannte Landkarten müssen über die Funktion Landkarte aus einer Bitmap kalibrieren kalibriert werden (siehe Landkarte aus einer Bitmap kalibrieren).


4.2 Operationen mit Landkarten

4.2.1 Landkarte öffnen

4.2.2 Die Indexkarte öffnen

4.2.3 Landkarte schließen

4.2.4 Funktionen für die Landkarten-Ansicht

4.2.5 Eigenschaften der Landkarte

4.2.6 Landkarte aus einer Bitmap kalibrieren

4.2.7 Liste der geladenen Landkarten

4.2.8 Landkarten aus dem Internet laden

4.2.9 Formate der aus dem Internet geladenen Landkarten

4.2.10 Kontext-Menü der Landkarte

4.2.11 ·Rechtecke für alle Landkarten zeigen


4.2.1 Landkarte öffnen

1. Zum Öffnen einer Landkarte gehen Sie wie folgt vor:

· Klicken Sie auf [image] in der Symbolleiste.

oder

· Wählen die Menü-Option: Landkarte > Landkarte öffnen.

2. Wählen Sie eine Landkarte und klicken Sie auf Öffnen.

CompeGPS hat zwei weitere Funktionen, um Landkarten für einen bestimmten Punkt auf dem Bildschirm zu öffen. Diese beiden Funktionen erleichtern die Suche nach bestimmten Karten: Siehe Beste Karte laden und Liste aller verfügbaren Landkarten für diesen Punkt.

4.2.1.1 Beste Karte laden

CompeGPS bietet zwei Funktionen, die die Suche nach Karten für einen bestimmten Punkt erleichtern: Beste Karte laden und Liste aller verfügbaren Landkarten für diesen Punkt.

Sie können die Karte mit der besten Auflösung für einen bestimmten Punkt eines Fluges oder auf einer bereits geladenen Karte wie folgt öffnen:

  1. Öffnen Sie einen Flug oder eine Landkarte (siehe Einen Flug öffnen bzw. Landkarte öffnen)

  2. Klicken Sie mit der rechten Maustaste auf den Punkt des Bildschirms, für den Sie die optimale Karte öffnen möchten.

  3. Ein Kontextmenü erscheint. Klicken Sie auf die Option Beste Karte laden

CompeGPS öffnet automatisch die Karte mit der besten Auflösung für diesen Punkt.

Hinweis: Im Kontextmenü finden Sie außerdem die Option Rechtecke für alle Karten zeichnen. Wenn Sie diese Option aktivieren, stellt CompeGPS dünne Rechtecke für sämtliche Karten dar, die CompeGPS auf Ihrem PC finden konnte. Dies gibt Ihnen einen Überblick über die verfügbaren Karten.

4.2.1.2 Liste aller verfügbaren Landkarten für diesen Punkt

CompeGPS bietet zwei Funktionen, die die Suche nach Karten für einen bestimmten Punkt erleichtern: Beste Karte laden und Liste aller verfügbaren Landkarten für diesen Punkt.

Sie können sich alle Karten für einen bestimmten Punkt wie folgt anzeigen lassen:

  4. Öffnen Sie einen Flug oder eine Landkarte (siehe Einen Flug öffnen bzw. Landkarte öffnen)

  5. Klicken Sie mit der rechten Maustaste auf den Punkt des Bildschirms, für den Sie alle verfügbaren Karten sehen möchten.

  6. Ein Kontextmenü erscheint. Klicken Sie auf die Option Liste aller verfügbaren Landkarten für diesen Punkt

CompeGPS zeigt Ihnen eine Liste aller verfügbaren Karten für diesen Punkt geordnet nach ihrer Auflösung (in Metern/Pixel) an.

Hinweis: Im Kontextmenü finden Sie außerdem die Option Rechtecke für alle Karten zeichnen. Wenn Sie diese Option aktivieren, stellt CompeGPS dünne Rechtecke für sämtliche Karten dar, die CompeGPS auf Ihrem PC finden konnte. Dies gibt Ihnen einen Überblick über die verfügbaren Karten.


4.2.2 Die Indexkarte öffnen

CompeGPS ermöglicht es Ihnen, eine Vorzugskarte zu definieren, die Sie durch Klicken auf ein bestimmtes Symbol schnell öffnen können. Diese Karte wird Indexkarte genannt.

Zum Festlegen der Indexkarte gehen Sie wie folgt vor:

1. Klicken Sie auf das Listenfeld (den Pfeil) neben dem Symbol

2. Klicken Sie auf Neue Indexkarte festlegen und wählen Sie im nachfolgenden Fenster die gewünschte Landkarte.

Sie haben damit die gewünschte Landkarte als Indexkarte festgelegt. Durch Klicken auf [image] können Sie diese Karte schnell öffnen.


4.2.3 Landkarte schließen

Sie haben verschiedene Möglichkeiten, eine Landkarte oder alle geöffneten Landkarten zu schließen.

Zum Schließen aller geöffneten Landkarten::

  1. Wählen Sie die Menüoption Landkarte

  2. Klicken Sie auf Karten schließen, um alle auf dem Bildschirm dargestellten Landkarten zu schließen.

Wenn Sie eine bestimmte Karte schließen möchten, stehen Ihnen folgende Möglichkeiten zur Verfügung:

  • Über das Kontextmenü: Siehe Landkarte über das Kontextmenü schließen

  • Über die Landkarten-Liste: Siehe Liste der geladenen Landkarten

Um alle geladenen Landkarten mit allen auf dem Bildschirm dargestellten Objekten (Flügen, Routen, Wegpunkten und Höhendaten) zu schließen:

1. Wählen Sie die Menüoption Datei

2. Klicken Sie auf Alles schließen, um alle auf dem Bildschirm dargestellten Objekte zu schließen.

4.2.3.1 Landkarte über das Kontextmenü schließen

Wenn Sie eine bestimmte Karte schließen möchten, können Sie dies über das Kontext-Menü wie folgt durchführen

  1. Klicken Sie mit der rechten Maustaste auf einen beliebigen Punkt innerhalb der Karte. Das Kontextmenü erscheint:

  2. Wählen Sie die Option Landkarte schließen aus. Der Name der von CompeGPS identifizierten Karte wird Ihnen zur Verdeutlichung angezeigt.

Hinweis: Durch Überlagerung von Karten kann es vorkommen, dass CompeGPS nicht die von Ihnen gewünschte Karte vorschlägt. Verwenden Sie dann die alternative Funktion über die Liste der geladenen Landkarten.


4.2.4 Funktionen für die Landkarten-Ansicht

Über die folgenden Symbole können Sie die Kartenansicht beeinflussen:

· Verschiebung [image] : Klicken Sie mit der linken Maustaste auf einen beliebigen Punkt der Karte und ziehen Sie die Karte mit gehaltener linker Maustaste in die neue Position.

· Fenster-Zoom [image] : Ziehen Sie mit gedrückter linker Maustaste das Fenster auf, das Sie formatfüllend auf dem Bildschirm dargestellt haben möchten. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie auch über das Mausrad hinein- bzw. herauszoomen.

· Verkleinern [image] : Die Bildschirmdarstellung wird um eine Stufe verkleinert. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie auch über das Mausrad hinein- bzw. herauszoomen

· Vergrößern [image] : Die Bildschirmdarstellung wird um eine Stufe vergrößert. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie auch über das Mausrad hinein- bzw. herauszoomen.

· Alles anzeigen [image] : Alle geladenen Objekte (Flüge, Wegpunkte, Landkarten) werden zentriert und formatfüllend auf dem Bildschirm dargestellt. Sie können bestimmen, welche Daten (Flüge, Wegpunkte, Landkarten) berücksichtigt werden sollen, indem Sie auf das Listenfeld (kleiner Pfeil) neben dem Symbol klicken und die gewünschten Daten auswählen. Diese Funktion ist sehr hilfreich, wenn Sie ein geladenes Objekt nicht finden können.

· Kartenskalierung [image] : Sie können die Vergrößerung oder Verkleinerung direkt in Prozent wählen.

Sie können außerdem bestimmte Optionen für die Landkarten konfigurieren siehe Konfiguration von Landkarten.

4.2.4.1 Konfiguration von Landkarten

Um die Voreinstellungen für die Landkarten zu verändern, führen Sie die folgenden Operationen aus:

1. Klicken Sie die Menü-Option: Datei > Optionen.

2. Klicken Sie auf die Registerkarte Landkarten.

In dem erscheinenden Fenster können Sie die folgenden Optionen für die Konfiguration von Landkarten verändern.

· In der Option UTM-Raster können Sie den Abstand zwischen den Rasterlinien des UTM-Rasters und ihre Farbe eingeben oder verändern. Sie können außerdem die Beschriftung ein- und ausschalten.

· In der Option Grad-Raster können Sie die darzustellenden Linien des Grad-Rasters und ihre Farbe eingeben oder verändern sowie deren Beschriftung ein- und ausschalten.

· Mit der Einstellung Rechtecke für alle Landkarten zeichnen, können Sie wählen, ob Sie die Begrenzungen aller von CompeGPS gefundenen Landkarten darstellen soll. CompeGPS sucht beim Start in den voreingestellten Ordnern nach Karten und merkt sich den Bereich jeder einzelnen Karte.

· Bei der Einstellung Landkarten in hoher Auflösung zeichnen können Sie die Landkarten in der höchsten Qualität sehen, dies geht ggf. zu Lasten der Geschwindigkeit beim Verschieben der Karten.

· Mit der Option Max. Anzahl dargestellter 2D Karten können Sie die maximale Anzahl der gleichzeitig von CompeGPS geöffneten Karten verändern. Wird diese Anzahl beim Laden einer neuen Karte überschritten, so wird die zuerst geladene Karte automatisch wieder geschlossen.

· Im Eingabefeld Max. Speicher für Karten legen Sie den Hauptspeicher fest, der für Karten verwendet werden darf. Der Speicherbedarf von Karten ist je nach Kartenformat und -größe unterschiedlich. Die aktuelle Belegung des Hauptspeichers können Sie über die Liste der geladenen Karten abfragen.

Klicken Sie OK, um die Änderungen zu speichern oder Abbrechen um die Änderungen zu widerrufen.


4.2.5 Eigenschaften der Landkarte

Alle in CompeGPS dargestellten Landkarten haben folgende Eigenschaften (Beispiel):

Zur Ansicht der Landkarten-Eigenschaften gehen Sie wie folgt vor:

Wenn auf dem Bildschirm nur eine Landkarte geladen ist, haben Sie die folgenden Möglichkeiten:

  • Wählen Sie die Menü-Option: Landkarte > Landkarten-Eigenschaften.

  • Wählen Sie die Menü-Option: Landkarte > Liste der geladenen Landkarten. Klicken Sie auf die Schaltfläche Landkarten-Eigenschaften

Sie sehen die Eigenschaften der dargestellten Landkarte.

Wenn Sie mehr als Landkarte geladen haben, können Sie sich die Eigenschaften wie folgt anzeigen lassen:

· Wählen Sie die Menü-Option: Landkarte > Landkarten-Eigenschaften.

· Sie sehen die Eigenschaften der zuletzt geladenen Landkarte.

Oder

1. Wählen Sie die Menü-Option: Landkarte > Liste der geladenen Landkarten

2. Wählen Sie die gewünschte Landkarte.

3. Klicken Sie auf die Option Landkarten-Eigenschaften.


4.2.6 Landkarte aus einer Bitmap kalibrieren

Mit CompeGPS können Sie ein Bild oder eine Bitmap als Landkarte benutzen. Sie können gescannte Karten benutzen und Landkarten aus dem Internet herunterladen und ggf. ergänzen.

· Bevor Sie eine Bitmap als Landkarte in CompeGPS benutzen können, müssen Sie eine Kalibrierung haben, bevor die GPS-Positionen auf der Karte abgebildet werden können.

· Die Kalibrierung bestimmt die Position der Bitmap in einer Weltkarte. Dazu sind die genauen Koordinaten von mindestens 2 oder 3 Punkten der Bitmap erforderlich.

Zum Skalieren einer Bitmap gehen Sie wie folgt vor:

1. Zuerst müssen Sie die Landkarte in einem Bitmap Format vorliegen haben. CompeGPS kann mit den folgenden Formaten arbeiten: .JPG, .PNG und .BMP. Die Datei sollte bereits in einem der konfigurierten Landkartenordner von CompGPS gespeichert sein (siehe Konfiguration der Ordner). Sie benötigen weiterhin die Koordinaten von zwei besser 3 markanten Punkten der Karte – optimalerweise haben Sie diese Punkte bereits als Wegpunkte vorliegen.

2. Wählen Sie die Menü-Option: Landkarten > Landkarte aus einer Bitmap kalibrieren

3. Wählen Sie die Landkarte, die Sie kalibrieren möchten, und klicken Sie auf Öffnen.

CompeGPS öffnet die Datei und stellt sie im Hauptfenster dar. Da die Karte noch nicht kalibriert ist, können Sie in die Karte hinein/herauszoomen oder die Karte verschieben.

Im unteren Teil des Bildschirms erscheint ein Fenster mit vier Registerkarten.

4. Auf der ersten Registerkarte (Projektion) geben Sie die Daten der Projektion, das Datum der Karte und ggf. die Zone ein.

HINWEIS: Wenn Sie die wirkliche Projektion der Landkarte nicht wissen, lassen Sie das Feld Projektion auf automatisch stehen. CompeGPS kalibriert die Landkarte dann mit der UTM Projektion.

  4. Klicken Sie auf Nächste oder Eckpunkte. Auf dieser Registerkarte können bei Bedarf die Eckpunkte der Karte verändern. Die Karteneckpunkte geben den Bereich der Bitmap wieder, der den eigentlichen Kartenbereich enthält. Verwenden Sie diese Option z.B. wenn das gescannte Bild einen Rand oder eine Legende enthält. Wenn Sie auf Karteneckpunkte ändern klicken, wird der Kartenrand in Rot dargestellt. Sie können den Rand durch Verschieben der Eckpunkte anpassen.

Hinweis: Die Veränderung der Karteneckpunkte wirkt sich lediglich auf die Darstellung der Kartenrechtecke im Hauptfenster von CompeGPS aus, nicht aber auf die Kalibrierung

  5. Klicken Sie auf Nächste oder Punkt 1 und geben Sie für den ersten Kalibrierpunkt die Position des Punktes in der Bitmap sowie die geographischen Koordinaten des Punkts an:

  • X und Y: Klicken Sie auf einen markanten Punkt in der Bitmap, dessen Koordinaten Sie kennen oder für den Sie bereits einen Wegpunkt definiert haben. Durch Hineinzoomen in die Karte können Sie den Punkt genauer lokalisieren. Die Kalibrierpunkte werden in Rot mit Angabe der Punktnummer dargestellt.

· Geben Sie im rechten Feld die geographischen Koordinaten des Punktes an. Dazu können Sie verschiedene Koordinatensysteme wählen und die Längen- (Long) und Breitenkoordinaten (Lat) angeben. Bitte achten Sie auch auf die Angabe der Halbkugel (Nord/Süd und Ost (E) /West).

o Sie können den Punkt verschieben, indem Sie den Punkt mit gedrückter linker Maustaste verschieben.

o Durch Klicken auf den Punkt in der Karte zeigen wird der Kartenpunkt in die Bildschirmmitte zentriert. Dies erleichtert das Arbeiten mit mehreren Kalibrierpunkten.

o Wenn Sie den Punkt bereits als Wegpunkt vorliegen haben, klicken Sie auf Wegpunkt verwenden und laden Sie ggf. die gewünschte Wegpunktdatei bzw. wählen Sie den Wegpunkt aus der Liste aus. Wenn Sie den Wegpunkt in Ihrem GPS gespeichert haben, müssen Sie zuvor die Wegpunkte aus dem GPS geladen haben (siehe Wegpunkte aus dem GPS laden).

· Die Projektion (Koordinatensysteme) und ggf. die Zone werden automatisch von der Registerkarte Projektion übernommen.

  6. Klicken Sie auf Nächste und wiederholen Sie Schritt 5 für den nächsten Kalibrierpunkt

  7. Wenn Sie weitere Kalibrierpunkte vorliegen haben, klicken Sie auf Weiteren Punkt erstellen und wiederholen Sie die Schritte, bis Sie alle Kalibrierpunkte eingegeben haben.

Hinweis: Wir empfehlen mindestens 3 Kalibrierpunkte, um eine genaue Kalibrierung zu erhalten. Bei 2 Kalibrierpunkten können insbesondere im Randbereich Abweichungen zu den GPS-Koordinaten auftreten. Die Kalibrierpunkte sollten außerdem möglichst weit voneinander entfernt sein, um Ungenauigkeiten in der Angabe der Punkte auf der Bitmap zu minimieren.

  8. Schließlich müssen Sie die kalibrierte Landkarte speichern. CompeGPS erzeugt eine Kalibrierdatei im .IMP Format.

Hinweis: Die .IMP-Datei verweist intern auf die von Ihnen als Basis zugrundegelegte Bitmap-Datei. Sie sollten daher die Bitmap-Datei weder löschen noch ohne Neuskalierung (siehe Landkartenkalibrierung prüfen) verändern.


4.2.7 Liste der geladenen Landkarten

Mit der Funktion Liste der geladenen Landkarten können Sie alle Landkarten angezeigt bekommen, die Sie in CompeGPS z.Zt. geladen haben und so Informationen über Name, den Maßstab, die Primärkarte sowie die Speicherbelegung erhalten. Die mit einem Sternchen markierte Primärkarte bestimmt über ihre Kalibrierung die Darstellung sämtlicher Karten auf dem Bildschirm. Bei sehr weit auseinanderliegenden Karten – z.B. über verschiedene Kontinente hinweg – wird die Primärkarte unverzerrt (waagrecht und rechtwinklig) auf dem Bildschirm dargestellt. Entsprechend der Projektion der Primärkarte können die übrigen Karten ggf. verzerrt auf dem Bildschirm erscheinen.

Die Liste der geladenen Landkarten öffnen Sie wie folgt:

· Wählen Sie die Menü-Option: Landkarte>Liste der geladenen Landkarten.

Das Fenster mit der Liste der geladenen Landkarten erscheint automatisch.

In diesem Fenster können Sie folgende Funktionen ausführen:

· Landkarte öffnen: Lädt eine neue Landkarte und macht diese zur Primärkarte.

· Landkarte schließen: Schließt die in der Liste markierte Landkarte

· Landkarten-Eigenschaften: Zeigt die Eigenschaften der in der Liste markierten Landkarte an.

· Als Hauptkarte festlegen: Legt die in der Liste markierte Landkarte als Primärkarte fest

· Speichern unter ECW: Speichert die in der Liste markierte Karte im ECW-Format

· An CompePocket senden: Formatiert die in der Liste markierte Karte für CompePocket und sendet die Karte an den angeschlossenen Pocket-PC.

· Schließen: Schließt das Fenster.


4.2.8 Landkarten aus dem Internet laden

Mit CompeGPS können Sie kostenlose Landkarten aus dem Internet herunterladen.(Nähere Informationen über die Karten siehe Formate der aus dem Internet geladenen Landkarten). Dazu muss Ihr PC natürlich mit dem Internet verbunden sein.

Um Landkarten aus dem Internet herunterzuladen, gehen Sie wie folgt vor:

  1. Stellen Sie ggf. eine Verbindung zum Internet her. Je nach Konfiguration des PCs kann dies ggf. auch vollautomatisch beim Abruf der Karte erfolgen.

  2. Wählen Sie die Menü-Option: Landkarten > Landkarte aus dem Internet laden.

  3. Wählen Sie eines der Landkarten-Formaten:

· NIMA Orthomas 10m/pixel.

Hinweis: Aufgrund der Dynamik des Internets kann diese Liste jederzeit von Programmversion zu Programmversion verändern. Es wird automatisch eine Karte für den zur Zeit gewählten Bildschirmausschnitt angefordert. Je nach Internet-Server kann die Größe des Ausschnitts jedoch variieren.

Ein Informationsfenster mit Angaben über die Größe des Downloads und die geschätzte Zeit erscheint.

  4. Klicken Sie auf OK, um die Landkarte herunterzuladen.

  5. Nach dem Ende des Downloads, klicken Sie auf Speichern.

CompeGPS speichert die Landkarte im konfigurierten Verzeichnis für Landkarten (siehe auch Konfiguration der Ordner).


4.2.9 Formate der aus dem Internet geladenen Landkarten

CompeGPS lädt automatisch verschiedene Formate der unentgeltlichen digitalen Landkarten herunter (NIMA orthomaps und Mr.Sid). Die Nima Orthomaps Landkarten sind schwarz/weiß und haben eine Auflösung von 10m/pixel.

Mr. Sid digitale Landkarten haben eine Auflösung von 30m/pixel und Sie können Sie von der folgenden Web-Seite aus manuell herunterladen, da der Server einen automatisierten Download nicht zulässt http://zulu.ssc.nasa.gov/mrsid.


4.2.10 Kontext-Menü der Landkarte

Was ist das Kontext-Menü der Landkarte?

Das Kontext-Menü der Landkarte ist das Menü, das erscheint, wenn Sie mit der rechten Maustaste auf einen beliebigen Punkt der Landkarte klicken.

Das Kontext-Menü stellt Ihnen die folgenden Funktionen zur Verfügung:

· Wegpunkt hier erstellen: erstellt einen Wegpunkt auf dem angeklickten Kartenpunkt. (Siehe Einen Wegpunkt erstellen).

· Beste Karte laden: CompeGPS lädt die Karte mit der besten Auflösung für diesen Punkt. (Siehe Beste Karte laden).

· Liste aller Landkarten für diesen Punkt: CompeGPS zeigt Ihnen eine Liste aller verfügbaren Karten für diesen Punkt geordnet nach ihrer Auflösung (in Metern/Pixel) an. (Siehe Liste aller verfügbaren Landkarten für diesen Punkt.).

· Landkarte schließen: schließt die angegebene Landkarte, auf der Sie das Kontext-Menü geöffnet hat. (Siehe Landkarte mit dem Kontextmenü schließen).

· Rechtecke für alle Landkarten zeigen: Mit dieser Option können Sie festlegen, dass CompeGPS die Begrenzungen aller gefundenen Landkarten darstellen soll. HINWEIS: Sie müssen mindestens ein Objekt (Landkarte, Track, Höhenmodell oder Wegpunkt) geöffnet haben, um diese Funktion benutzen zu können.


4.2.11 ·Rechtecke für alle Landkarten zeigen

Mit dieser Option können Sie festlegen, dass CompeGPS die Begrenzungen aller gefundenen Landkarten darstellen soll. Dies erleichtert die Suche nach einer Karte.

Gehen Sie wie folgt vor:

1. Klicken Sie mit der rechten Maustaste auf den Bildschirm.

2. Im Fenster (Kontext-Menü) wählen Sie die Option Rechtecke für alle Landkarten zeigen

Sie können diese Funktion abschalten, indem Sie diese Option im Fenster erneut anwählen. Sie können die Voreinstellung in den Optionen verändern (siehe Konfiguration von Landkarten).


4.3 Erweiterte Optionen

4.3.1 Landkartenkalibrierung prüfen

4.3.2 Landkarten importieren

4.3.3 Karten zusammenführen


4.3.1 Landkartenkalibrierung prüfen

Wenn Sie Darstellungsfehler erhalten, wenn Sie einen Flug, eine route oder einen Wegpunkt über eine Karte legen, kann es sein, daß ein Kalibrierungsfehler der Karte vorliegt.

Sie können die Kalibrierung wie folgt prüfen:

1. Öffnen Sie die Landkarte, die Sie prüfen möchten.

2. Wählen Sie die Menü-Option: Landkarte > Landkartenkalibrierung prüfen.

Prüfen Sie alle eingegebenen Daten.

Wenn Sie die Projektions-Daten nicht kennen, benutzen Sie Automatisch. Dies ist für die meisten Karten passend..

Ausführlichere Informationen finden Sie im Abschnitt: Landkarte aus einer Bitmap kalibrieren.

4.3.1.1 Kalibrierung

Alle von CompeGPS benutzten Landkarten müssen eine Kalibrierung aufweisen, um die GPS-Positionen mit höchster Genauigkeit auf der Karte abzubilden.

· Die mit CompeGPS aus dem Internet heruntergeladenen Landkarten (NIMA-Orthomap und Mr.Sid) sind bereits kalibriert.

· Selbst eingescannte Landkarten müssen über die Funktion Landkarte aus einer Bitmap kalibrieren kalibriert werden (siehe Landkarte aus einer Bitmap kalibrieren).


4.3.2 Landkarten importieren

Mit dieser Funktion können Sie Landkarten anderer Anbieter importieren, die nicht ausreichend kalibriert sind, z.B. weil Informationen über Datum und/oder Projektion nicht vorliegen.

Wenn Sie Landkarten importieren oder ihre Fehler korrigieren möchten gehen Sie wie folgt vor:

1. Wählen Sie die Menü-Option: Landkarte > Karten importieren.

2. Wählen Sie das gewünschte Dateiformat aus. Mit CompeGPS können Sie die folgenden Formate öffnen:

· Kompatible Raster Formate:

o DRG mit Dateiendungen: .bmp, .tif, .jpg, .tfw, .jgw.

o Sid mit Dateiendung: .sid

o ECW mit Dateiendung: .ecw

o APRS mit Dateiendungen: .gij, .bmp, .inf

· Autocad Vector Maps: .dwc, .dfx

· ArcView Vector Maps: .e00

3. Wenn die Landkarte geöffnet werden kann, erscheint ein Fenster, in dem Sie Datum und Projektion der Karte korrigieren können. Wenn CompeGPS keinerlei Kalibrierinformation in der Datei finden kann, müssen Sie die Datei manuell kalibrieren. CompeGPS fragt Sie automatisch danach. (Siehe auch Landkarte aus einer Bitmap kalibrieren).

4. Durch Klicken auf Erweiterte Optionen können Sie die Karte zusätzlich in den 3 Raumrichtungen verschieben.

5. Klicken Sie OK und speichern Sie sie mit einem neuen Namen in einem der von Ihnen vorgewählten Landkartenordner ab.

6. Die angepasste Karte erscheint in CompeGPS.

Hinweis: Die durch diesen Vorgang erzeugte .IMP-Datei verweist intern auf die von Ihnen als Basis zugrundegelegte Karte. Sie sollten daher die Basiskarte weder löschen noch ohne Neuskalierung (siehe Landkartenkalibrierung prüfen) verändern.


4.3.3 Karten zusammenführen

Mit dieser Funktion können Sie mehrere Landkarten zu einer einzigen Landkarte zusammenführen. CompeGPS führt dabei automatisch eine Anpassung von Maßstab und Projektion der Karten durch.

Gehen Sie dazu wie folgt vor:

  1. Die Landkarten sollten bereits in einem der von Ihnen vorgewählten Landkartenordner liegen. Siehe Konfiguration der Ordner

  2. Öffnen Sie die Landkarten, die Sie zusammenführen möchten.

  3. Setzen Sie den Maßstab der Darstellung über das Symbol [image] auf 100%, um die beste Darstellungsqualität für die neue Landkarte zu bekommen.

  4. Wählen Sie die Menü-Option: Landkarte > Karten zusammenführen.

Ein Informationsfenster mit Daten über die Größe (in Pixels), den von CompeGPS benutzten Maßstab und die verwendete Projektion erscheint.

  5. Klicken Sie auf JA, wenn Sie die Landkarten zusammenführen möchten.

Speicherung der neuen Landkarte:

  1. Sie werden zunächst aufgefordert, Dateinamen und Dateityp für das Kartenbild (Name für die neue Bitmap Datei wählen) anzugeben. Klicken Sie danach auf Speichern.

  2. Nun werden Sie aufgefordert, der Landkarte einen Namen zu geben (Geben Sie den Namen der Landkarte an). CompeGPS speichert dann die Kalibrierung der Bitmap als .IMP-Datei unter diesem Namen. Speichern Sie die beiden Dateien mit demselben Namen ab.

Wenn die neue Landkarte gespeichert ist, wird die Datei automatisch geladen, die beiden Ursprungskarten sind nicht mehr geladen, befinden sich aber nach wie vor auf Ihrer Platte.


5 Mit Höhenmodellen arbeiten

5.1 Definitionen

5.2 Operationen mit Höhenmodellen


5.1 Definitionen

5.1.1 Was ist ein Höhenmodell?

5.1.2 3D-Formate


5.1.1 Was ist ein Höhenmodell?

CompeGPS benutzt Höhenmodelle, um eine Landkarte mit ihren Erhebungen in der 3D-Ansicht darstellen zu können. Die Höhenmodelle sind kalibrierte digitale Höhen-Landkarten, die die Oberfläche der 2D-Landkarte beschreiben.

CompeGPS arbeitet mit mehreren Höhenmodell-Formaten. Die wichtigsten sind:

  • .DEM Format: Freies und kostenloses Format, das mit CompeGPS aus dem Internet heruntergeladen werden kann.

  • .3DR Format: Ein CompeGPS-eigenes Format.

  • .HGT-Format: Freies und kostenloses Format, das mit CompeGPS aus dem Internet heruntergeladen werden kann.

  • .CDEM-Format: CompeGPS-eigenes, sehr kompaktes Format

Ausführlichere Informationen finden Sie im Abschnitt 3D-Formate.

Eigenschaften der Höhenmodelle können Sie über die Funktionen im Abschnitt Liste der geladenen Höhenmodelle abfragen.


5.1.2 3D-Formate

CompeGPS arbeitet mit mehreren Höhenmodell-Formaten:

1. .DEM Format:

· CompeGPS kann digitale Höhenmodell von der NASA nutzen, die unentgeltlich aus dem Internet heruntergeladen werden können: GTOPO30 ist ein digitales Höhenmodell der ganzen Erde (.DEM Format), das auf einem waagerechten Maschennetz beruht.

· CompeGPS hat direkte Funktionen, um die gewünschten Höhendaten von der NASA herunterzuladen. (Siehe Höhenmodelle herunterladen).

2. .3DR Format:

· Dies ist ein CompeGPS eigenes Format, das auf Linien gleicher Höhe basiert. Sie können von unserer Web-Seite www.compegps.com 3DR-Höhenmodelle herunterladen.

· Sie können auch Ihre eigenen Landkarten (im .3DR Format) erstellen, indem Sie Linien gleicher Höhe eingeben (Menüfunktion 3D-Höhenmodelle>3DR Höhenmodell... )

3. .HGT Format:

· Dies ist ein digitales, freies und kostenloses Höhenmodell, das auf Daten eines hochauflösenden Radar-Scanners der NASA basiert (SRTM). Die Maschenweite des Netzes beträgt 90 x 90 m.

4. .CDEM Format:

· CompeGPS-eigenes, kompaktes Speicherformat u.a. zum Austausch mit CompePocket.


5.2 Operationen mit Höhenmodellen

5.2.1 Höhenmodelle öffnen

5.2.2 Höhenmodelle schließen

5.2.3 Liste der geladenen Höhenmodelle

5.2.4 Höhenmodelle importieren

5.2.5 3D-Höhenmodelle aus dem Internet herunterladen


5.2.1 Höhenmodelle öffnen

Um die 3D-Ansicht verwenden zu können, müssen Sie zunächst ein zu Ihrer Landkarte passendes Höhenmodell laden.

Gehen Sie dazu wie folgt vor:

1. Öffnen Sie die gewünschten Landkarten und wählen Sie mit dem Zoom den Bereich, den Sie in 3D sehen möchten.

2. Öffnen Sie über eine der folgenden Operationen das Höhenmodell, das der 2D-Landkarte entspricht:

· Wählen Sie die Menü-Option: 3D Höhenmodelle > Höhenmodell öffnen

· Klicken Sie auf [image] in der Symbolleiste.

3. Wählen und öffnen Sie die gewünschten Höhenmodelle.

HINWEIS: Sie können CompeGPS so konfigurieren, dass automatisch das beste Höhenmodell für die gewählte Ansicht geladen wird (siehe Konfiguration der 3D Höhenmodelle)

Wenn Sie weitere Höhenmodelle öffnen möchten, gehen Sie wie folgt vor:

  1. Wählen Sie die Menü-Option 3D Höhenmodelle > Liste der geladenen Höhenmodelle.

  2. Im Fenster klicken Sie auf Höhenmodell öffnen

Mit CompeGPS können Sie auch Höhenmodelle mit anderen Formaten importieren. (Siehe Höhenmodelle importieren)

Wenn Sie der Landkarte entsprechende Höhenmodelle geladen haben, können Sie die Landschaft in 3D sehen. (Siehe 3D-Ansicht).


5.2.2 Höhenmodelle schließen

Sie können gleichzeitig alle geladenen Höhenmodelle zu schließen:

· Wählen Sie dazu die Menü-Option: 3D-Höhenmodelle > Höhenmodelle schließen.

Um nur einzelne, bestimmte Höhenmodelle zu schließen, gehen Sie wie folgt vor:

1. Wählen Sie die Menü-Option: 3D-Höhenmodelle > Liste der heruntergeladenen Höhenmodelle.

2. Markieren Sie die Höhenmodelle, die Sie schließen möchten.

3. Klicken Sie auf Höhenmodell schließen.

Um die Höhenmodelle zusammen mit allen Anderen auf dem Bildschirm dargestellten Objekten zu schließen (Landkarten, Flüge, Routen, Wegpunkte, usw) verfahren Sie wie folgt:

· Wählen Sie die Menü-Option: Datei > Alles schließen.


5.2.3 Liste der geladenen Höhenmodelle

Über die Liste der geladenen Höhenmodelle können Sie sehen, welche Höhenmodelle Sie geladen haben. Von dieser Liste aus können Sie andere Höhenmodelle öffnen, einzelne Modelle schließen und Information über ihre Eigenschaften abfragen.

Zum Öffnen der Liste der geladenen Höhenmodelle

· Wählen Sie die Menü-Option: 3D-Höhenmodelle > Liste der geladenen Höhenmodelle.

Folgende Funktionen stehen Ihnen in diesem Fenster zur Verfügung:

· Höhenmodell öffnen: Lädt weitere Höhenmodelle

· Höhenmodell schließen: Schließt das markierte Höhenmodell.

· Eigenschaften: Zeigt die Eigenschaften des markierten Höhenmodells an: Datei-Format, Ursprungsverzeichnis, geographisches Datum und Zahl von Punkten.

· Offset des Höhenmodells: Verschiebt das Höhenmodell in allen 3 Koordinaten um vorgebbare Werte

· 2D-Karte erstellen: Ereugt eine Landkarte durch farblich abgestufte Höhenschattierung.

· Korrigiere Löcher in Modellen: Durch die Radarscan-Methode enthalten die Höhenmodell mitunter Bereiche ohne Höhenangabe. Diese Funktion versucht diese Löcher durch Interpolation zu korrigieren.

· Vereinige diese Modelle: Vereinigt mehrere Modelle zu Einem. Markieren Sie hierzu mehrere Modelle und Klicken Sie dann auf die Schaltfläche. Achtung: der Vorgang kann mehrere Minuten dauern. Sie werden danach aufgefordert, einen neuen Dateinamen für das Modell anzugeben.


5.2.4 Höhenmodelle importieren

Mit dieser Funktion können Sie Höhenmodelle anderer Anbieter importieren.

Wenn Sie Höhenmodelle importieren und ihre Fehler korrigieren möchten, gehen Sie wie folgt vor:

1. Wählen Sie die Menü-Option:3D-Höhenmodelle >3D-Höhenmodell importieren

2. Wählen Sie die Höhenmodelle, die Sie öffnen möchten. Mit CompeGPS können Sie die Formate .txt, .dtm und .fil (Alle DEM Formate) öffnen.

3. Ein Fenster für die Korrektur der Daten erscheint (Koordinaten und Datum wählen), in dem Sie die Projektion und/oder das Datum des Modells korrigieren müssen.

4. Klicken Sie auf OK und speichern Sie sie unter einem neuen Namen im Ordner Ihrer Höhenmodelle ab.

Das importierte Höhenmodell wird in CompeGPS geladen.


5.2.5 3D-Höhenmodelle aus dem Internet herunterladen

Zum Herunterladen von freien Höhendaten (siehe auch 3D-Formate) gehen Sie wie folgt vor:

1. Stellen Sie ggf. eine Verbindung zum Internet her. Je nach Konfiguration des PCs kann dies ggf. auch vollautomatisch beim Abruf des Höhenmodells erfolgen.

2. Wählen Sie die Menü-Option: 3DHöhenmodelle > Höhenmodell aus dem Internet laden.

3. Wählen aus den verfügbaren Quellen eine Karte aus.

Es erscheint ein Informationsfenster, das Sie über die gewählte Karte informiert.

4. Klicken Sie auf Download, um das Herunterladen des Höhenmodells zu starten.

Es erscheint ein Informationsfenster, das Sie über den Status des Downloads informiert.

Hinweis: Aufgrund der Dynamik des Internets kann diese Liste jederzeit von Programmversion zu Programmversion verändern.

Achtung: Höhenmodelldateien können je nach Auflösung mehrere MB groß sein und damit längere Zeit in Anspruch nehmen und je nach Internettarif entsprechende Kosten verursachen!


6 Mit Wegpunkten arbeiten

6.1 Definitionen

6.2 Operationen mit Wegpunkten


6.1 Definitionen

6.1.1 Was ist ein Wegpunkt?

6.1.2 Wegpunkt-Formate

6.1.3 Grundlegende Wegpunkt-Informationen

6.1.4 Wegpunkt Koordinaten


6.1.1 Was ist ein Wegpunkt?

Ein Wegpunkt ist ein von einer geographischen Position (Längen-, Breitengrad und Höhe) bestimmter Punkt, der von GPS-Navigationsgeräten benutzt werden kann.

Mit CompeGPS können Sie Wegpunkte erstellen, z.B. um markante Punkte zu kennzeichnen. Sie können auch Routen und Wettkampf-Tasks erstellen.

Sie können die mit CompeGPS erstelleten Wegpunkte einfach mit dem GPS / Logger austauschen.

Informationen zum Arbeiten mit Wegpunkten finden Sie im Abschnitt Operationen mit Wegpunkten.


6.1.2 Wegpunkt-Formate

CompeGPS arbeitet mit dem allgemein gängigen .WPT Wegpunkt-Format, das außer von CompeGPS auch von anderen PC-Programmen und GPS-Geräten verwendet wird.

Sie können daher alle z.B. im Internet veröffentlichten Wegpunkte im .WPT-Format öffnen.


6.1.3 Grundlegende Wegpunkt-Informationen

Ein Wegpunkt hat bestimmte Eigenschaften, die Sie im Eigenschaften-Fenster des Wegpunkts in der Registerkarte Daten finden (näheres siehe Eigenschaften des Wegpunkts öffnen)

  • Kurzname: des Wegpunkts zur Bezeichnung des Wegpunkts im GPS.

  • Beschreibung: ermöglicht eine ausführlichere Beschreibung zum Wegpunkt.

  • Icon: legt das Symbol fest, mit dem der Wegpunkt in CompeGPS und in Garmin GPS-Geräten dargestellt wird. Sie können die Voreinstellung der möglichen Symbole in den Optionen verändern (siehe Konfiguration der Wegpunkte).

  • Textposition: Legt die Position der Beschriftung in der Kartendarstellung relativ zum Wegpunktsymbol fest.

  • Textfarbe: Legt die Schriftfarbe der Wegpunktbeschriftung in der Karte fest.

  • Hintergundfarbe und Transparent: Wählen Sie transparent wenn Sie keinen Hintergrund zur Wegpunktbeschriftung haben möchten oder wählen Sie eine Hintergrundfarbe.

  • Standard setzen: Klicken Sie auf diese Schaltfläche wenn Sie die gewählten Einstellungen als Voreinstellung für neue Wegpunkte festlegen möchten.


6.1.4 Wegpunkt Koordinaten

Unter den Wegpunkt-Eigenschaften (siehe Eigenschaften des Wegpunkts öffnen), finden Sie eine Registerkarte Koordinaten mit folgenden Daten:

  • Wegpunkt-Koordinaten: x, y Koordinaten bzw. Breiten/Längenkoordinaten je nach Koordinatensystem. Sie können verschiedene Koordinatensysteme wählen und die Längen- (Long) und Breitenkoordinaten (Lat) angeben. Bitte achten Sie auch auf die Angabe der Halbkugel (Nord/Süd und Ost (E) /West).

  • Höhe: die Höhe des Wegpunkts.

  • Berechnen: Berechnet die Höhe des Wegpunkts automatisch auf der Basis des geladenen Höhenmodells (siehe hierzu Höhenmodelle öffnen).

  • Datum: gibt das geographische Datum der Wegpunktkoordinaten an. Wenn Sie die Voreinstellung ändern möchten, sehen Sie bitte unter Konfiguration der Koordinaten nach.

  • Koordinatentypen: gibt die für diesen Wegpunkt verwendeten Koordinatentypen und deren Format an.


6.2 Operationen mit Wegpunkten

6.2.1 Wegpunkte aus dem GPS herunterladen

6.2.2 Kontext-Menü des Wegpunkts

6.2.3 Eigenschaften des Wegpunkts öffnen

6.2.4 Wegpunkt-Eigenschaften: Erweitert

6.2.5 Wegpunkt-Eigenschaften: Verknüpft

6.2.6 Wegpunkte an das GPS senden

6.2.7 Einen einzelnen Wegpunkt an das GPS senden

6.2.8 Einen Wegpunkt erstellen

6.2.9 Wegpunktdatei öffnen

6.2.10 Wegpunktdatei speichern

6.2.11 Wegpunktdatei schliessen

6.2.12 Optionen für die Darstellung von Wegpunkten

6.2.13 Liste der Wegpunkte

6.2.14 Liste der Wegpunkte ausdrucken


6.2.1 Wegpunkte aus dem GPS herunterladen

Um Ihre Wegpunkte aus dem GPS in den PC herunterzuladen, gehen Sie wie folgt vor:

· Bereiten Sie Ihr GPS für das Herunterladen vor (siehe GPS zur Datenübertragung vorbereiten), verbinden Sie Ihr GPS mit Ihrem PC und schalten Sie es ein.

· Wählen Sie die Menü-Option: Kommunikation > GPS-Wegpunkte laden

Ein Fortschrittsfenster informiert sie über den Status der Übertragung.

Nach Abschluß der Übertragung werden die Wegpunkte auf dem Bildschirm dargestellt.

Wenn Sie Probleme beim Laden der Wegpunkte haben, müssen Sie möglicherweise die Ports und das Kommunikationsprotokoll korrigieren (siehe Konfiguration der Kommunikation).

Für ausführlichere Information über Wegpunkte, siehe Mit Wegpunkten arbeiten.


6.2.2 Kontext-Menü des Wegpunkts

Was ist das Kontextmenü des Wegpunkts?

Das Kontextmenü des Wegpunkts ist das Menü, das erscheint, wenn Sie mit der rechten Maustaste auf einen Wegpunkt klicken.

Von diesem Kontextmenü aus können Sie verschiedene Funktionen aufrufen::

  • Beste Karte laden: CompeGPS lädt die Karte mit der besten Auflösung für diesen Punkt.

  • Eigenschaften: Öffnet das Fenster mit den Wegpunkt-Eigenschaften.

  • Wegpunkt löschen: Löscht den gewählten Wegpunkt

  • Gehe zu diesem Wegpunkt: Startet die Navigation zu diesem Wegpunkt. to_be_described

  • Diesen Wegpunkt an GPS senden: sendet den gewählten Wegpunkt an das GPS. Ein Fenster informiert Sie über den Ablauf der Übertragung

  • Hier eine neue Route starten: Legt diesen Wegpunkt als Anfangspunkt einer neuen Route fest (siehe Eine Route erstellen).


6.2.3 Eigenschaften des Wegpunkts öffnen

Sie öffnen das Fenster mit den Wegpunkteigenschaften wie folgt:

3. Klicken Sie mit der rechten Maustaste auf einen beliebigen Wegpunkt

4. Wählen Sie im Kontextmenü die Option Eigenschaften.


6.2.4 Wegpunkt-Eigenschaften: Erweitert

Unter den Wegpunkt-Eigenschaften (siehe Eigenschaften des Wegpunkts öffnen), finden Sie auf der Registerkarte Erweitert folgende Daten:

  • Zoomstufe: Über diese Option können Sie wählen, bis zu welcher Zoomstufe der Wegpunkt auf dem Bildschirm dargestellt werden soll. Geben Sie z.B. eine Zoomstufe von 500 Metern an, wird der Wegpunkt nur dargestellt, wenn die Skalierung der Karte zwischen 0 und 500 Metern liegt.

  • Radius: to_be_described

Durch diese Option können Sie eine je nach Zoomlevel unterschiedlich detaillierte Darstellung der Wegpunkte erreichen und so ein Überladen des Bildschirmbilds mit zu viel Beschriftung vermeiden.


6.2.5 Wegpunkt-Eigenschaften: Verknüpft

Unter den Wegpunkt-Eigenschaften (siehe Eigenschaften des Wegpunkts öffnen), finden Sie auf der Registerkarte Verknüpft folgende Funktion:

  • Neu: Über diese Schaltfläche können Sie mit dem Wegpunkt eine Datei verknüpfen. Derzeit können Sie die folgenden Dateitypen anhängen:

  • 3D-Symbol: Durch Anhängen eines 3D-Symbols wird die Darstellung des Wegpunkts in der 3D-Ansicht bestimmt.

Hinweis: Sie können z.B. eine Wolke in der 3D-Ansicht erzeugen, indem Sie das 3D-Symbol cloud.3di aus dem Verzeichnis CompeGPS\Symbols\3D\clouds an den Wegpunkt hängen. Bitte überprüfen Sie dann die Höhe des Wegpunkts, da ansonsten die Wolkenbasis sehr niedrig hängt!

  • Bild:

  • Klang:

  • Andere Dateien:


6.2.6 Wegpunkte an das GPS senden

Um eine Wegpunktdatei von CompeGPS an das GPS zu senden, gehen Sie wie folgt vor:

  1. Verbinden Sie das GPS mit dem und schalten Sie es ein.

  2. Öffnen Sie die Wegpunktedatei, die Sie an das GPS senden möchten(siehe Wegpunktdatei öffnen ).

CompeGPS zeigt die Wegpunkte auf dem Bildschirm.

  3. Wählen Sie die Menü-Option: Kommunikation >Wegpunkte an GPS senden

CompeGPS zeigt ein Fenster, indem Sie über den Ablauf des Sendens der Daten an das GPS informiert werden.

Wenn Sie Probleme beim Senden der Wegpunkte haben, müssen Sie möglicherweise die Ports und das Kommunikationsprotokoll korrigieren (siehe Konfiguration der Kommunikation).


6.2.7 Einen einzelnen Wegpunkt an das GPS senden

Wenn Sie nur einen Wegpunkt an das GPS herunterladen möchten, führen Sie die folgende Operation durch:

1. Öffnen Sie die Wegpunktedatei, die den Wegpunkt enthält, den Sie an das GPS senden möchten(siehe Wegpunktdatei öffnen ).

2. Klicken Sie mit der rechten Maustaste auf den Wegpunkt und das Kontextmenü der Wegpunkten erscheint.

3. In dem Kontextmenü klicken Sie auf die Funktion Diesen Wegpunkt an GPS senden.

Ein Fortschrittsbalken informiert Sie über den Status der Übertragung.

Wenn Sie eine ganze Wegpunktdatei an das GPS senden möchten, sehen Sie bitte im Abschnitt Wegpunkte an das GPS senden nach.


6.2.8 Einen Wegpunkt erstellen

Zum Erstellen eines Wegpunkts gehen Sie wie folgt vor:

  1. Öffnen Sie das Fenster der Eigenschaften des Wegpunktes:

  • Wählen Sie die Menü-Option: Wegpunkte > Neuer Wegpunkt.oder

  • Klicken Sie mit der rechten Maustaste auf den Punkt in der Karte, an dem Sie einen Wegpunkt erstellen möchten, und wählen Sie die Option Einen Wegpunkt erstellen im Kontextmenü.

Ein Eigenschaften-Fenster des neuen Wegpunktes erscheint mit den vier Registerkarten: Daten, Koordinaten und Erweitert und Verknüpft.

  2. Klicken Sie auf Daten und geben Sie dem Wegpunkt einen Namen. Siehe Grundlegende Wegpunkt-Informationen.

  3. Klicken Sie auf Koordinaten und geben Sie die Koordinaten des neuen Wegpunktes ein. (Siehe Wegpunkt Koordinaten)

  4. Klicken Sie auf Erweiterung, wenn Sie die Zoomstufe für den Wegpunkt wählen möchten. Siehe Wegpunkt-Eigenschaften: Erweitert.

  5. Klicken Sie auf Verknüpft, wenn Sie eine Datei mit dem Wegpunkt verknüpfen möchten. Siehe Wegpunkt-Eigenschaften: Verknüpft

  6. Klicken Sie auf OK.

Der neue Wegpunkt erscheint auf dem Bildschirm.

Sie können die Art der Koordinaten wechseln, indem Sie auf das Listenfeld Koordinaten-Arten klicken.

Ausführlichere Information über Wegpunkte finden Sie im Abschnitt Mit Wegpunkten arbeiten.

HINWEIS: Wenn Sie einen Wegpunkt mit dem Kontextmenü erstellen, werden die Koordinaten des Wegpunkts aus der Karte entnommen. Sie brauchen sie nicht einzugeben.


6.2.9 Wegpunktdatei öffnen

1. Zum Öffnen einer Wegpunktdatei gehen Sie wie folgt vor:

· Klicken Sie auf [image] oder

· Wählen Sie die Menü-Option: Wegpunkte > Wegpunktdatei öffnen

2. Wählen Sie die Wegpunktdatei, die Sie öffnen möchten.

3. Klicken Sie auf Öffnen

Die Wegpunkte werden auf dem Bildschirm dargestellt.

Ausführlichere Information über Wegpunkte finden Sie im Abschnitt Mit Wegpunkten arbeiten.


6.2.10 Wegpunktdatei speichern

Wenn Sie etwas erstellt, heruntergeladen oder verändert haben, müssen Sie die Änderungen speichern.

Zum Speichern einer Wegpunkt-Datei gehen Sie wie folgt vor:

  • Wählen Sie die Menü-Option: Wegpunkt > Wegpunkte speichern

  • Wählen Sie die Menü-Option:Wegpunkt > Wegpunkte speichern unter. Mit dieser Option können Sie die Wegpunkte unter einem neuen Namen abspeichern.

Sie können auch die Wegpunktdatei auch aus der Liste der Wegpunkte heraus speichern.


6.2.11 Wegpunktdatei schliessen

Um eine geladene Wegpunktdatei zu schließen gehen Sie wie folgt vor:

· Wählen Sie die Menü-Option: Wegpunkte > Wegpunkte schließen


6.2.12 Optionen für die Darstellung von Wegpunkten

Sie haben verschiedene Möglichkeiten, um Wegpunkte zu sehen:

· Sie können einen Wegpunkt als Fixpunkt für die Darstellung von Höhenmodellen in der 3D-Ansicht verwenden. Näheres finden Sie in Abschnitt Kontrolle der 3D-Ansicht

· Im Kontextmenü des gewählten Wegpunktes können Sie über die Zoomstufe die Darstellung des Wegpunkts in der Karte beeinflussen. Siehe Wegpunkt-Eigenschaften: Erweitert

· Über die Liste der Wegpunkte können Sie jeden geladenen Wegpunkt auf der Landkarte lokalisieren. Siehe Liste der Wegpunkte.


6.2.13 Liste der Wegpunkte

Sie können sich eine Liste aller geladenen Wegpunkte wie folgt anzeigen lassen:

· Klicken Sie auf der Taste [image] in der Symbolleiste.

· Wählen Sie die Menü-Option: Wegpunkte > Liste der Wegpunkte.

Das Fenster mit der Liste der Wegpunkte erscheint:

Sie können folgende Funktionen ausführen:

· Neu: Fügt einen neuen Wegpunkt hinzu. Siehe Einen Wegpunkt erstellen.

· Ändern: Öffnet das Fenster mit den Eigenschaften des markierten Wegpunkts zur Veränderung der Daten.

· Löschen: Löscht den markierten Wegpunkt.

· Drucken: Druckt die Liste der Wegpunkte. Siehe Liste der Wegpunkte ausdrucken.

· Zoom auf Objekt: Zoomt den Bildschirm auf den markierten Wegpunkt. Diese Funktion ist besonders hilfreich, um einen momentan nicht dargestellten Punkt zu finden.

· Speichern: Speichert die Wegpunkte in der im oberen Fensterrahmen angegebenen Datei.

· Speichern unter: Speichert die Wegpunkte in einer neuen Datei.

· Schließen: Schließt das Fenster.

Sie können die Dateien mit .WPT Format speichern.


6.2.14 Liste der Wegpunkte ausdrucken

Zum Ausdrucken der Liste der Wegpunkte gehen Sie wie folgt vor:

  • Klicken Sie auf die Option Wegpunkte>Wegpunktliste drucken

  • Klicken Sie auf Drucken in der Liste der Wegpunkte

Die ausgedruckte Seite enthält folgende Felder:

  • Geographisches Datum der Koordinaten

  • Kurzname des Wegpunktes

  • Koordinaten

  • Beschreibung


7 Mit Routen arbeiten

7.1 Definitionen

7.2 Operationen mit Routen

7.3 Eigenschaften der Route ändern


7.1 Definitionen

7.1.1 Was ist eine Route?

7.1.2 Routen-Formate


7.1.1 Was ist eine Route?

Eine Route ist ein Liste von geordneten Wegpunkten. Sie dient dazu, einen Flugkurs über mehrere Wegpunkte zu planen. Die Reihenfolge der Wegpunkte wird beim Erstellen der Route festgelegt.

Mit CompeGPS können Sie Routen im PC erstellen und sie mit dem GPS austauschen. Sie können auch Routen vom GPS in den PC herunterladen und danach verändern.


7.1.2 Routen-Formate

Die von CompeGPS erstellten Routen werden in einer Routen-Datei (.rte) gespeichert, in der die verschiedenen Wegpunkte der Route gespeichert werden.

Es gibt andere Routen-Formate, die Sie mit CompeGPS öffnen können (z.B. Routen von Ozi Explorer und OLC Routen).

OLC- Routen werden erstellt, wenn ein Flug für die OLC OnLine Contest optimiert wird.


7.2 Operationen mit Routen

7.2.1 Route öffnen

7.2.2 Liste der Routen

7.2.3 Eine Route erstellen

7.2.4 Eine Route an das GPS senden

7.2.5 Route aus dem GPS herunterladen


7.2.1 Route öffnen

  1. Um eine erstellte Route zu öffnen, gehen Sie wie folgt vor

· Wählen Sie die Menü-Option: Routen > Routendatei öffnen.

  2. Wählen Sie den Ordner und die Routendatei(.RTE).

Die Route erscheint auf dem Bildschirm.


7.2.2 Liste der Routen

Im Fenster Liste der Routen werden alle geladenen Routen aufgeführt. Sie können außerdem verschiedene Operationen mit den Routen durchführen.

Zum Öffnen der Liste gehen Sie wie folgt vor:

1. Wählen Sie die Menü-Option: Routen > Routen-Liste.

Das Fenster der Liste der Routen erscheint

Sie können folgende Funktionen ausführen:

  • Neue Route erstellen: Öffnet das Fenster der Routenerstellung

  • Route ändern: Öffnet das Fenster mit den Routeneigenschaften zur Veränderung der Route.

  • Route an GPS senden: Sendet die markierte Route an das GPS

  • Route entfernen: Schließt die markierte Route.

  • Speichern: speichert die markierte Route .

  • Speichern unter: speichert die markierte Route unter neuem Namen.

  • Graphiken: Öffnet das Graphik-Fenster mit den Daten der Route.

  • Routen-Datei öffnen: Öffnet eine Route.

  • GPS-Routen laden: Lädt Routen aus dem GPS.

  • Zoom auf Objekt: Zoomt den Bildschirm auf die markierte Route.

  • Route aktivieren: Die markierte Route wird aktiviert.


7.2.3 Eine Route erstellen

Sie haben zwei Möglichkeiten eine Route zu erstellen: graphisch oder über Wegpunkte.

Um eine neue Route über die Angabe der Wegpunkte zu erstellen, gehen Sie wie folgt vor:

  1. Öffnen Sie das Routenfenster.

  • Wählen Sie die Menü-Option: Routen > Neue Route erstellen

oder

  • Klicken Sie auf Neue Route erstellen im Fenster Liste der Routen. (Siehe Liste der Routen)

Auf dem Bildschirm unten erscheint das Routenfenster.

  2. Geben Sie die Wegpunkte in der entsprechenden Reihenfolge ein:

· Klicken Sie auf Wegokt aus Liste einfügen. Sie können dann einen Wegpunkt aus einer geöffneten Wegpunktdatei einfügen.

· Klicken Sie auf Neuen Wegpunkt einfügen. Sie erzeugen damit einen neuen Wegpunkt durch numerische Angabe der Koordinaten (siehe Grundlegende Wegpunkt-Informationen).

  3. Speichern Sie die Route:

· Klicken Sie auf Speichern oder Speichern unter.

  4. Geben Sie der Datei einen Namen und klicken Sie auf Speichern.

Um eine Route graphisch zu erstellen, gehen Sie wie folgt vor:

  1. Öffnen Sie das Routenfenster:

· Wählen Sie die Menü-Option: Route > Neue Route erstellen.

  2. Klicken Sie auf die Landkarte auf den gewünschten Anfangspunkt Ihrer Route.

  3. Klicken Sie mit gehaltener Strg-Taste auf die weiteren Wegpunkte Ihrer Route

HINWEIS: Wenn die Maus über einem bereits definierten Wegpunkt steht, wird der Wegpunkt gewählt. Kicken Sie auf ihn, wenn Sie ihn in der Route hinzufügen möchten.

CompeGPS erstellt auf diese Art automatisch neue Wegpunkte. CompeGPS gibt ihnen vorbestimmte Namen, die Sie später verändern können.

  4. Zum Speichern der Route, klicken Sie im Routenfenster auf Speichern .

Wenn Sie Veränderungen an der Route vornehmen möchten, sehen Sie im Abschnitt Eigenschaften der Route nach.


7.2.4 Eine Route an das GPS senden

Um eine Route an das GPS zu senden, gehen Sie wie folgt vor:

  1. Verbinden Sie das GPS mit dem PC und schalten Sie es ein.

  2. Öffnen oder erstellen Sie eine Route, die Sie an das GPS herunterladen möchten (siehe Operationen mit Routen)

CompeGPS stellt die Route auf dem Bildschirm dar.

  3. Wählen Sie die Menü-Option: Kommunikation > Route an GPS senden

CompeGPS zeigt ein Fortschrittsfenster, das Sie über den Ablauf des Sendens der Daten an das GPS informiert.

Bei Problemen müssen Sie möglicherweise die Ports und das Kommunikationsprotokoll Ihres PCs konfigurieren (Siehe Konfiguration der Kommunikation).


7.2.5 Route aus dem GPS herunterladen

Um eine Route aus dem GPS herunterzuladen, gehen Sie wie folgt vor:

  1. Verbinden Sie das GPS mit dem PC und schalten Sie es ein.

  2. Wählen Sie die Menü-Option: Kommunikation > GPS-Routen laden.

Ein Fortschrittsfenster informiert Sie über den Ablauf des Herunterladens.

Nach dem Ende des Herunterladens erscheint die Route auf dem Bildschirm.


7.3 Eigenschaften der Route ändern

7.3.1 Eigenschaften der Route

7.3.2 Reihenfolge der Wegpunkte ändern

7.3.3 Einen Wegpunkt der Route ändern

7.3.4 Einen Wegpunkt in die Route einfügen

7.3.5 Einen neuen Wegpunkt in die Route einfügen

7.3.6 Einen Wegpunkt aus der Route löschen

7.3.7 Route speichern

7.3.8 Route speichern unter

7.3.9 Die Farbe der Route verändern

7.3.10 Kontextmenü der Route


7.3.1 Eigenschaften der Route

Das Fenster Eigenschaften der Route und das Fenster Routenfenster sind gleich.

Von diesem Fenster aus können Sie die Route verändern: Reihenfolge der Wegpunkte ändern, Einen Wegpunkt der Route ändern Wegpunkte in die Route einer Liste hinzufügen, Einen neuen Wegpunkt in die Route hinzufügen , Einen ,Wegpunkt der Route löschen, Die Farbe der Route wechseln, Route speichern, Speichern unter.

Um das Fenster Routen-Eigenschaften zu öffnen, führen Sie eine der folgenden Operationen durch:

5. Klicken Sie mit der rechten Maustaste auf einen beliebigen Punkt der Route und wählen Sie die Option Routen-Eigenschaften.

Klicken Sie auf Route ändern im Fenster Liste der Routen.


7.3.2 Reihenfolge der Wegpunkte ändern

Sie können die Position eines Wegpunkts in der Route ändern, indem Sie den Punkt in der Route markieren und seine Position in der Route über die mit senkrechten Pfeilen versehenen Schaltflächen verschieben.


7.3.3 Einen Wegpunkt der Route ändern

Um die Daten des Wegpunktes zu ändern, führen Sie eine der folgenden Operationen durch:

  • Markieren Sie den entsprechendne Wegpunkt im Routenfenster

  • Klicken Sie auf Wegpunkt ändern.

Das Eigenschaftsfenster des Wegpunkts erscheint (siehe Grundlegende Wegpunkt-Informationen).

  • Ändern Sie die entsprechenden Daten.

  • Wenn Sie die Veränderungen durchgeführt haben, klicken Sie auf OK.


7.3.4 Einen Wegpunkt in die Route einfügen

Sie können einer existierenden Route einen Wegpunkt aus einer Wegpunktdatei wie folgt hinzufügen:

1. Öffnen Sie die Wegpunktdatei, die den gewünschten Wegpunkt enthält (Siehe Wegpunktdatei öffnen)

2. Klicken Sie auf Wegpunkt der Liste hinzufügen, im Routenfenster

3. Wählen Sie den Wegpunkt, den Sie in die Liste hinzufügen möchten.

4. klicken Sie auf OK.

5. Verändern Sie die Position des Wegpunktes, indem Sie auf die Pfeile (herauf und herunter) klicken.


7.3.5 Einen neuen Wegpunkt in die Route einfügen

Um einen neuen Wegpunkt in der Route hinzuzufügen, gehen Sie wie folgt vor:

  1. Klicken Sie auf Neuen Wegpunkt einfügen.

  2. Geben Sie im Fenster die Daten des neuen Wegpunktes ein.

  3. Klicken Sie auf OK.

  4. Sie können die Position des Wegpunktes wechseln, indem Sie auf die Pfeile (herauf und herunter) klicken.


7.3.6 Einen Wegpunkt aus der Route löschen

Um einen Wegpunkt der Route zu löschen, führen Sie die folgenden Operationen:

2. Markieren Sie den zu löschenden Punkt im Routenfenster.

3. Klicken Sie auf Wegpunkt löschen.


7.3.7 Route speichern

Wenn Sie eine Route erstellen oder sie verändern, müssen Sie die Route speichern, um die Änderungen nicht zu verlieren.

6. Um die Route zu speichern, klicken Sie im Routenfenster auf Speichern


7.3.8 Route speichern unter

Diese Option und Route speichern sind gleich, aber mit Route Speichern unter können Sie die Route unter einem anderen Namen speichern, ohne die ursprüngliche Datei zu löschen.

7. Um die Route unter einem neuen Namen zu speichern, klicken Sie im Routenfenster auf Speichern unter.


7.3.9 Die Farbe der Route verändern

Um die Farbe der Route zu verändern, gehen Sie wie folgt vor:

4. Klicken Sie im Routenfenster auf Farbe .

5. Wählen Sie eine Farbe aus der Liste.

Die Farbe der Route wird geändert.


7.3.10 Kontextmenü der Route

Was ist das Kontextmenü der Route?

Das Kontextmenü der Route ist das Menü, das erscheint, wenn Sie mit der rechten Maustaste auf einen beliebigen Punkt der Route klicken.

Im Kontextmenü können Sie verschiedene Optionen ausführen:

· Wegpunkt hier erstellen: Erstellt einen Wegpunkt auf diesem Punkt.

· Beste Karte laden: lädt die Karte mit der besten Auflösung für diesen Punkt.

· Routen-Eigenschaften: öffnet das Routenfenster

· Route speichern: Speichert die Route

· Route speichern unter:. Speichert die Route unter einem neuen Namen.

· Senden: bietet 2 Optionen:

· Route an GPS versenden: Sie können die Route an das GPS versenden.

· Route an CompePocket senden: Überträgt die Route auf den angeschlossenen PocketPC.

· Route entfernen: schließt die Route.

· Die Route umdrehen: dreht die Reihenfolge der Wegpunkte in der Route um.

· Route in Track konvertieren: Erzeugt einen Flug aus der Route.

· Graphiken: öffnet das Fenster Graphiken der Route.

· Route aktivieren: aktiviert die Route.


8 Profile: Objekte verbinden

8.1 Definitionen

8.2 Arbeiten mit Profilen


8.1 Definitionen

8.1.1 Was ist ein Profil?


8.1.1 Was ist ein Profil?

Ein Profil ist eine Datei, in der Sie verschiedene Objekte wie Landkarten, Flüge, Höhenmodelle, Wegpunkte und Routen speichern können.

Es speichert alle Objekte in einem CompeGPS eigenen Format mit der Erweiterung .CJT. Wenn Sie dieselben Landkarten, Flüge, Höhenmodelle, Wegpunkte und Routen sehr oft öffnen ist diese Funktion von CompeGPS sehr hilfreich, da Sie diese Objekte dann nicht individuell öffnen müssen.


8.2 Arbeiten mit Profilen

8.2.1 Profil öffnen

8.2.2 Profil erstellen


8.2.1 Profil öffnen

Um ein Profil zu öffnen, gehen Sie wie folgt vor:

  1. Wählen Sie die Menü-Option: Profile > Profil öffnen.

  2. Wählen Sie die .CJT Datei und klicken Sie auf Öffnen.


8.2.2 Profil erstellen

Um ein Profil zu erstellen, gehen Sie wie folgt vor:

  1. Öffnen Sie die Objekte (Landkarten, Flüge, Höhenmodelle, Wegpunkte und Routen), die Sie in der Profildatei speichern möchten.

  2. Wählen Sie die Menü-Option: Profile > Profil speichern.

  3. Geben Sie der Datei einen Namen und wählen Sie den Ordner, in dem Sie sie speichern möchten.

  4. Klicken Sie auf Speichern.


9 CompeGPS Track Server


9.1 Definitionen


9.1.1 Was ist der CompeGPS Track Server?

Der CompeGPS Track Server ist ein Server, auf dem Sie Tracks und Flüge aus vielen Regionen der Welt finden können. Die Tracks stammen von verschiedenen Sportarten und werden von CompeGPS Benutzern dort eingestellt.

Sie können diesen Server kostenfrei benutzen. Das Ziel des Server ist ein Austauschforum für Tracks zu bieten.

Aus CompeGPS heraus können Sie einen beliebigen Track vom Track-Server herunterladen und Ihre eigenen Tracks einstellen, so dass andere CompeGPS-Benutzer sie benutzen können.

Im Track Server gibt es ein nach Ländern unterteiltes Inhaltsverzeichnis. In jedem Land werden die Tracks nach Sportarten unterteilt.

Zur Nutzung des Track-Servers benötigen Sie einen Internetzugang.


9.2 Arbeiten mit dem CompeGPS Track Server


9.2.1 Einen Track aus dem CompeGPS Track Server herunterladen

Mit CompeGPS können Sie aus dem CompeGPS Track Server Tracks einer beliebigen Region der Welt herunterladen.

Um einen beliebigen Track aus dem CompeGPS Tack Server herunterzuladen, gehen Sie wie folgt vor:

  1. Öffnen Sie den CompeGPS Track Server.

  • Klicken Sie auf [image] .

    • oder

  • Wählen Sie die Menü-Option:Flüge > CompeGPS TRACK SERVER öffnen.

Im CompeGPS Track-Server gibt es verschiedene Flug- oder Trackbücher, in dem sich die Tracks befinden.

  2. Klicken Sie auf Index herunterladen.

Es erscheint ein neues Fenster mit dem Index der geordneten Track-Bücher. Jeder Hauptordner entspricht einem Land und den Tracks dieses Landes. In dem Ordner jedes Landes befinden sich die verschiedenen Track-Bücher nach Sportarten unterteilt.

  3. Wählen Sie ein gewünschtes Track-Buch aus der Liste und klicken Sie auf Buch herunterladen.

CompeGPS öffnet das gewählte Trackbuch, als ob es ein normales Flugbuch wäre.

Im Flug-Buch gibt es eine Option: Alle Flüge ansehen. Wenn diese Option aktiviert ist, erscheinen die im Buch gespeicherten Flüge auf dem Bildschirm. Mit dieser Option können Sie nur den Anfang und das Ende des Flugs sehen.

  1. Anfang des Flugs: Roter Kreis mit schwarzem Zentrum.

  2. Ende des Flugs: Roter Kreis mit weißem Zentrum.

Öffnen Sie den gewünschten Flug:

  3. Doppenklicken Sie auf die Zeile mit dem gewünschten Flug.

  4. Klicken Sie mit der rechten Maustaste im Hauptbildschirm von CompeGPS auf einen beliebigen Punkt der Linie des Flugs und wählen Sie die Option Flug öffnen im Kontextmenü.

Es erscheint ein Fenster mit Information über den Fortschritt des Herunterladens. Wenn das Herunterladen beendet ist, erscheint der Flug auf dem Bildschirm.

Um das Flug-Buch zu schließen, klicken Sie auf das Kreuz, das sich im Flugbuch-Fenster rechts oben befindet.

HINWEIS: Heruntergeladene Tracks werden nicht automatisch auf Ihrer Festplatte gespeichert. Wenn Sie den Track auf der Festplatte speichern möchten, müssen Sie es manuell durchführen.


9.2.2 Einen Flug an den Track Server senden

Um einen Flug an das CompeGPS Track Server zu senden, gehen Sie wie folgt vor:

  1. Öffnen Sie den Flug, den Sie an den Track Server senden möchten.

  2. Klicken Sie mit der rechten Maustaste auf einen beliebigen Punkt des Flugs und wählen Sie die Option im Kontextmenü des Flugs Senden > Flug an den CompeGPS Server senden.

  3. Füllen Sie das nachfolgende Formular mit der notwendigen Information aus.

  4. Klicken Sie auf Senden.

CompeGPS sendet den Track automatisch an den CompeGPS Track Server, damit andere Benutzer ihn herunterladen können.


10 Darstellungsoptionen

10.1 Das Menü Ansicht

10.2 3D-Ansicht

10.3 3D Performance Tuning


10.1 Das Menü Ansicht

Das Menü Ansicht enthalt die folgenden Ansichts-Optionen

Im Auswahlfenster des Menüs Ansicht:

  • Fenster-Zoom [image] : Ziehen Sie mit gedrückter linker Maustaste das Fenster auf, das Sie formatfüllend auf dem Bildschirm dargestellt haben möchten. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie auch über das Mausrad hinein- bzw. herauszoomen.

  • Verkleinern [image] : Die Bildschirmdarstellung wird um eine Stufe verkleinert. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie auch über das Mausrad hinein- bzw. herauszoomen

  • Vergrößern [image] : Die Bildschirmdarstellung wird um eine Stufe vergrößert. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie auch über das Mausrad hinein- bzw. herauszoomen.

  • Alles anzeigen [image] : Alle geladenen Objekte (Flüge, Wegpunkte, Landkarten) werden zentriert und formatfüllend auf dem Bildschirm dargestellt. Sie können bestimmen, welche Daten (Flüge, Wegpunkte, Landkarten) berücksichtigt werden sollen, indem Sie auf das Listenfeld (kleiner Pfeil) neben dem Symbol klicken und die gewünschten Daten auswählen. Diese Funktion ist sehr hilfreich, wenn Sie ein geladenes Objekt nicht finden können.

  • Lupenfenster aktivieren: Aktiviert ein Lupenfenster, das die Daten unter der Cursor-Position stark vergrößert darstellt.

  • Miniaturfenster aktivieren: Aktiviert ein kleines Übersichtsfenster, das die geladenen Daten sowie den momentanen Bildschirmausschnitt darstellt. Durch verschieben des rot dargestellten Bildschirmausschnitts können Sie das Hauptfenster verschieben.

  • 3D-Ansicht [image] : öffnet das 3D-Fenster siehe 3D-Ansicht.

  • Kartenansicht drehen: Sie können einen Drehungwinkel für die Landkarte eingeben.

  • Projektionsgitter anzeigen: Schaltet das Projektionsgitter an/aus

  • Grad-Gitter einblenden: Blendet das Grad-Gitter ein/aus.

  • Auswahlmodus aktivieren: Schaltet von den Ansichtsoptionen wieder zurück auf den Auswahlmodus für Objekte.

  • Entfernung messen [image] : Klicken Sie auf den Anfangspunt und dann auf den Endpunkt, um die Entfernung zwischen diesen zwei Punkten zu messen.

Auf der Symbolleiste

  • Verschiebung [image] : Klicken Sie mit der linken Maustaste auf einen beliebigen Punkt der Karte und ziehen Sie die Karte mit gehaltener linker Maustaste in die neue Position.

  • Fenster-Zoom [image] : Ziehen Sie mit gedrückter linker Maustaste das Fenster auf, das Sie formatfüllend auf dem Bildschirm dargestellt haben möchten. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie auch über das Mausrad hinein- bzw. herauszoomen.

  • Verkleinern [image] : Die Bildschirmdarstellung wird um eine Stufe verkleinert. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie auch über das Mausrad hinein- bzw. herauszoomen

  • Vergrößern [image] : Die Bildschirmdarstellung wird um eine Stufe vergrößert. Wenn Sie über eine Maus mit Mausrad verfügen, können Sie auch über das Mausrad hinein- bzw. herauszoomen.

  • Alles anzeigen [image] : Alle geladenen Objekte (Flüge, Wegpunkte, Landkarten) werden zentriert und formatfüllend auf dem Bildschirm dargestellt. Sie können bestimmen, welche Daten (Flüge, Wegpunkte, Landkarten) berücksichtigt werden sollen, indem Sie auf das Listenfeld (kleiner Pfeil) neben dem Symbol klicken und die gewünschten Daten auswählen. Diese Funktion ist sehr hilfreich, wenn Sie ein geladenes Objekt nicht finden können.

  • Kartenskalierung [image] : Sie können die Vergrößerung oder Verkleinerung direkt in Prozent wählen.

  • 3D-Ansicht [image] : Diesebe Funktion wie im Faltfenster des Menüs Ansicht.

  • Entfernung messen [image] : Dieselbe Funktion wie im Menüs Ansicht.

  • Graphik auf der Seite unten sehen [image] : Sie können das Graphik-Fenster des Flugs sehen.


10.23D-Ansicht

10.2 3D-Ansicht

10.2.1 In 3 Dimensionen sehen

10.2.2 Bewegen in der 3D-Ansicht

10.2.3 3D-Ansichten

10.2.4 Überzeichnete Höhen in der 3D-Ansicht

10.2.5 Zoomen in der 3D-Ansicht

10.2.6 Zentrieren eines Objekts in der 3D-Ansicht

10.2.7 Schatten und Lichtquellen

10.2.8 3D-Animation

10.2.9 3D-Darstellungsoptionen

10.2.103D-Optionen


10.2.1 In 3 Dimensionen sehen

CompeGPS ermöglicht es Ihnen Berge und Flüge in der 3D-Ansicht darzustellen.

Beachten Sie, dass es 2D- und 3D-Tracks gibt. Einige GPS speichern die Höheninformation nicht in den Tracks. Diese 2D-Tracks werden im 3D-Fenster flach und direkt auf der Oberfläche des Höhenmodells dargestellt, wenn Sie bereits ein Höhenmodell geladen haben. Für ausführlichere Information über Flüge, sehen Sie im Abschnitt Mit Tracks/Flügen arbeiten nach.

Um die Landschaft in 3D sehen zu können, ist es notwendig, ein 3D-Höhenmodell zu öffnen (Siehe Abschnitt Höhendaten öffnen ) oder das automatische Laden des passenden Höhenmodells zu aktivieren (siehe Konfiguration der 3D Höhenmodelle. Sonst wird die Landkarte eben dargestellt.

Zum Öffnen der 3D-Ansicht gehen Sie wie folgt vor:

  1. Klicken Sie auf


10.2.2 Bewegen in der 3D-Ansicht

Sie können sich mit den folgenden Mausoperationen und Symbolen in der 3D-Ansicht bewegen:

Maus:

  2. Rechte Taste: Bewegen Sie die Maus mit gedrückter rechter Maustaste, dann drehen Sie die Ansicht um einen Fixpunkt. Sie können den Fixpunkt durch Klicken auf einen Wegpunkt in der 3D-Ansicht und wählen der Option Fixpunkt hier setzen neu festlegen.

  3. Linke Taste: Bewegen Sie die Maus mit gedrückter linker Maustaste, dann verschieben Sie die Ansicht horizontal und vertikal.

  4. Mausrad: Durch Drehen am Mausrad können Sie sich in der Ansicht vor bzw. zurück bewegen.

Bei gesetzter Blickpunktposition, siehe 3D-Ansichten, bewirken beide Tasten das Gleiche: Rotation um den Fixpunkt.

Symbolleiste:

  5. Zoom: Die Symbole [image] und [image] bewegen den Blickpunkt weiter weg bzw. Näher an das 3D-Bild heran. Dies entspricht der Bewegung des Mausrads. Vorwärts und Rückwärts: Über die Symbole [image] können Sie sich bei einem gesetzten Blickpunkt vorwärts bzw. rückwärts bewegen.

  6. Nach links und nach rechts drehen: Über die Symbole [image] können Sie nach links bzw. nach rechts drehen.


10.2.3 3D-Ansichten

Über das 3D-Fenster können Sie die Landschaften in verschiedenen Ansichten betrachten:

Standard 3D-Ansicht [image] : Zentriert die Ansicht auf dem Schirm.

  1. Blickpunktposition setzen [image] : Über diese Option können Sie folgende Blickpunktpositionen setzen:

  • Blickpunkt in die Mitte der Karte legen.

Koordinaten des Blickpunkts angeben: Über ein Fenster können Sie die Koordinaten des Blickpunkts eingeben.

  • Blickpunkt auf einen Wegpunkt setzen: Wählen Sie einen Wegpunkt aus der Liste als Blickpunkt aus.

  • Blickpunkt auf den bewegten Kartenpunkt setzen: Legt den Wegpunkt auf die Aktuelle Position in der Moving Map Ansicht. Sie sehen die Landschaft von Ihrem momentanen Standpunkt aus, wenn Moving Map aktiviert ist.

Stereoskopische Ansicht nach der “cross eye”-Methode [image] : Über diese Funktion können Sie die Landschaft in 3D sehen. Es wird ein Doppelbild erzeugt, das Sie wie ein Doppelbild betrachten müssen, dann sehen Sie es räumlich.

Texturen: Wählen Sie verschiedene Darstellungen:

  1. Landkarte.

  2. Hipsometrische Oberfläche: Die Farbe der Oberfläche wird in Abhängigkeit von der Höhe gewählt.

  3. Weiche Oberfläche: Geglättete, einfarbige Oberfläche.

  4. Linien: Stellt das Gitterraster des Höhenmodells dar.

Über 3D-Optionen können Sie die Größe der Texturen verändern.

Bild in Datei sichern [image] : sichert das momentane Bildschirmbild in einer Datei vom Typ .bmp, .jpg, .png oder .ecw.


10.2.4 Überzeichnete Höhen in der 3D-Ansicht

Wenn die Landschaft relativ flach ist, können Sie die Höhen zur Verdeutlichung überzeichnet darstellen lassen. Dazu gehen Sie wie folgt vor:

  1. Auf der rechten Seite der 3D-Ansicht finden Sie einen Schieberegler Verschieben nach oben verstärkt die Überzeichnung, nach unten schwächt die Überzeichnung ab. Die aktuelle Größe der Überzeichnung können Sie unterhalb des Reglers ablesen.

  2. Die Voreinstellung der Überzeichnung können Sie in den 3D-Darstellungsoptionen festlegen.


10.2.5 Zoomen in der 3D-Ansicht

Sie können wie folgt in der 3D-Ansicht zoomen:

1. Klicken auf [image] vergrößert die Ansicht.

2. Klicken auf [image] verkleinert die Ansicht.

3. Sie können außerdem über das Mausrad in bzw. aus der Ansicht zoomen. Drehen Sie das Mausrad nach vorne verkleinert die Ansicht, nach hinten vergrößert die Ansicht..


10.2.6 Zentrieren eines Objekts in der 3D-Ansicht

Wenn Sie in der 3D-Ansicht den Überblick über Ihre momentane Position verloren haben, können Sie die Ansicht wieder auf dem Schirm zentrieren:

4. Klicken Sie auf


10.2.7 Schatten und Lichtquellen

Sie können Lichtquellen und Schattierung für die 3D-Ansicht wie folgt festlegen:

Schatten aktivieren: Klicken auf [image] aktiviert 3D-Schattierung.Über die 3D-Option Lichter können Sie die Beleuchtung festlegen.

Virtuellen Schatten darstellen: Klicken auf [image] : stellt einen Schatten des Fluges auf der 3D-Landschaft dar.


10.2.8 3D-Animation

CompeGPS kann mehrere Flüge gleichzeitig in Realzeit oder Zeitraffer darstellen. 2D- und 3D-Animationen laufen in gleicher Weise ab.

Die Konfiguration der Animation finden Sie unter: Konfiguration der Animation.

CompeGPS kann verschiedene 3D-Animationen:

  • Flug-Animation: Über Play, Pause und Stop können Sie die Flüge mit Blickpunkt auf die Mitte des Schirmes aktivieren.

Play: Startet die Animation.

Stop: Stoppt die Animation.

Pause: Hält die Animation an, ohne zu stoppen.

  • 3D-Abspielen aus Pilotensicht [image] : Zeigt die Animation aus Sicht des Piloten. Wenn mehrere Flüge geladen wurden, wählen Sie über das Listenfeld rechts neben dem Symbol den Flug aus, aus dessen Sicht die Animation verlaufen soll.

Dauernd drehen [image] : Dreht die 3D-Ansicht dauernd um eine feste Achse.


10.2.9 3D-Darstellungsoptionen

Innerhalb des 3D-Fensters (siehe 3D-Ansicht) können Sie folgende Operationen ausführen::

  • Bewegen in der 3D-Ansicht: siehe Bewegen in der 3D-Ansicht für nähere Informationen.

  • Ansichten: erzeugt verschiedene Texturen auf der Landschaft, wählt verschieden Blickpunkte. Nähere Informationen siehe 3D-Ansichten.

  • Überzeichnete Höhen: überzeichnet die Höhen der Höhenmodelle gegenüber den realen Werten über den Schieberegler an der rechten Seite. Faktor 1 entspricht realer Skalierung, Faktor 2 entspricht einer Verdopplung der Höhe. Diese Funktion ist insbesondere bei flachen Landschaften hilfreich. Nähere Informationen siehe Überzeichnete Höhen in der 3D-Ansicht.

  • Zoom: über die Symbole [image] [image] oder ggf. das Mausrad zoomen Sie in der Ansicht.

  • Zentrieren der Ansicht [image] : zentriert die 3D-Ansicht.

  • Schatten: erzeugt Schatten des Fluges und/oder der Landschaft infolge von Lichtquellen. Nähere Informationen finden Sie in Schatten und Lichtquellen.

  • Animation: animiert die Flüge in 3D, siehe 3D-Animation.

  • 3D Optionen [image] : erlaubt die Anpassung einer Reihe von 3D-Optionen wie z.B. Animationsgeschwindigkeit, Lichter, Texturen etc.


10.2.10 3D-Optionen

Sie können die folgenden Optionen der 3D-Ansicht durch Klicken auf [image] in der 3D-Ansicht verändern:

· Animation: ändert die Einstellungen der Animation. Siehe Konfiguration der Animation.

· Lichter:

· Keine Lichter benutzen: deaktiviert sämtliche Lichtquellen und Schatten.

· Sonnenlicht: aktiviert eine Lichtquelle wie Sonnenlicht. Hilfreich, um die sonnenbeschienenen Hänge der Berge darzustellen.

· Schieberegler für Winkel: Variiert die horizontale und vertikale Position des Lichts.

· Verhältnis des Umgebungslichts: Anteil der diffusen Beleuchtung.

· Maximales direktes Licht: legt die Intensität der direkten Lichtquelle fest..

o Weiche Schatten benutzen: Glättet die generierten Schatten.

o Texturen: legt die Parameter der 3D-Engine fest. Siehe hierzu Abschnitt 3D Performance Tuning.

o Himmel: legt die Darstellung des Hintergrund-Himmels fest.

· Blaue Hintergrundfarbe: konfiguriert einen einheitlich gefärbten Hintergrund. Die Farbe kann über die Schaltfläche Farbe ändern festgelegt werden.

Hintergrundbild: Farbkombination. Konfiguriert einen Übergang von einer auf eine zweite Farbe. Beide Farben können gewählt werden.

o Hintergrundbild importieren: legt eine Bilddatei als Hintergrundbild fest.

o Flüge: konfiguriert die Darstellung der Flüge im 3D-Fenster:

o Track-Breite: legt die Breite der dargestellten Spur im 3D-Fenster in Pixeln fest.

o Zeige Track mit wahrer Höhe: stellt nur die 3D-Spur dar.

o Zeige Track mit wahrer und projezierter Höhe: stellt sowohl die 3D-Spur als auch ihre Projektion auf die Landschaft dar. Sie können so die Spur z.B. auf einer Landkarte verfolgen.

o Zeige Track mit der projezierten Höhe: stellt nur die Projektion der Spur auf der Landkarte dar.

o Simulator: Legt die Optionen des Simulators fest. Sie können zwischen Flugsimulator und Autosimulator wählen. Beim Autosimulator bewegen Sie sich direkt auf der Oberfläche der Landschaft. Beim Flugsimulator können Sie die Flughöhe wählen.

o Minimale Flughöhe: Legt für den Flugsimulator die minimale Flughöhe über Grund fest. Diese Höhe wird automatisch eingehalten.


10.33D Performance Tuning

10.3 3D Performance Tuning

10.3.1 Einführung

10.3.2 Texturen und Grafikspeicher

10.3.3 Mip Maps

10.3.4 CompeGPS 2004 3D Engine

10.3.5 Regenerierung


10.3.1 Einführung

Die 3D-Texturen wurden seit Version 5.61 komplett geändert. Sie können jetzt den Speicherbedarf bei verschiedenen Optionen kontrollieren. In den nachfolgenden Abschnitten erhalten Sie nähere Informationen über die 3D Performance und die optimale Anpassung an Ihren PC.


10.3.2 Texturen und Grafikspeicher

Die Performance in der 3D-Ansicht kann in Abhängigkeit von der Konfiguration Ihres PCs sehr stark schwanken.

Moderne Videokarten haben einen eigenen Speicher zur Aufnahme der Texturen. (Texturen sind Bitmaps, die in der 3D-Ansicht dargestellt werden sollen, z.B. Karten, Himmel, etc). Videokarten haben normalerweise 32MB, 64MB oder 128MB Speicher.

Wenn Sie CompeGPS so konfigurieren, dass viele Texturen oder sehr große Texturen verwendet werden und diese Texturen nicht mehr in den Speicher der Videokarte passen, müssen diese Texturen im Hauptspeicher des PCs gespeichert werden. Dies beeinträchtigt die 3D Performance negativ.

10.3.2.1 Speicherbedarf von Texturen

Der Speicherbedarf (in der Grafikkarte) von Texturen ergibt sich wie folgt:

 | keine MipMaps |  | aktivierte MipMaps
 | 16bits | 32bits | 16bits | 32 bits
256x256 | 0.12 Mb | 0.25 Mb | 0.16 Mb | 0.33 Mb
512x512 | 0.5 Mb | 1 Mb | 0.66 Mb | 1.3 Mb
1024x1024 | 2 Mb | 4 Mb | 2.6 Mb | 5.3 Mb
2048x2048 | 4 Mb | 8 Mb | 5.4 Mb | 10.6 Mb

Wenn Sie die MipMaps-Option wählen, benötigen Sie 33% mehr Speicher in der Video-Karte.

10.3.2.2 Empfehlungen

Wir empfehlen eine Texturgröße von 1024 und eine Farbtiefe der Videokarte von 16 Bit zu setzen. Jede Textur belegt dann 2MB Speicher.


10.3.3 Mip Maps

Mipmaps sind Texturen mit unterschiedlicher Darstellungsqualität. Eine Mapmap-Textur von 1024x1024 besteht in Wirklichkeit aus verschiedenen Texturen 1024x1024, 512x512, 256x256, 128x128, 64x64, 32x32, 16x16, 8x8, 4x4, 2x2 je nach Entfernung zum Blickpunkt. Wenn die Textur vom Betrachter weit entfernt ist, verwendet das 3D-System automatisch eine Textur geringer Auflösung, z.B. 16x16.

Durch dieses Verfahren wird das „Blinken“ von weit entfernten Texturen verhindert. Da Texturen in großer Entfernung vom Blickpunkt nur klein und auf wenige Punkte reduziert dargestellt werden, kommt es bei hohen Texturauflösungen selbst bei kleinen Bewegungen des Blickpunkts immer wieder zu starken Farbwechseln einzelner Bildbereiche, die einem Blinkeffekt ähneln.

Mipmaps werden außerdem schneller dargestellt, benötigen aber mehr Speicher.


10.3.4 CompeGPS 2004 3D Engine

Die neue 3D-Engine von CompeGPS kann mit verschiedenen Texturen und Auflösungen der Höhenmodelle gleichzeitig arbeiten. Nahe Landschaftsteile werden in höherer Auflösung dargestellt als die weiter entfernten.

10.3.4.1 Standard

Im STANDARD-Modus werden 4 Texturen generiert, von denen jede 3 mal höher aufgelöst ist als die vorhergehende. Dieser Modus wurde in den Versionen 5.4 und 5.5 von CompeGPS verwendet.

10.3.4.2 Einfach

Im Modus Einfach wird lediglich eine Texur generiert. Dieser Modus empfiehlt sich für weniger leistungsstarke PCs. Selbst in einfachen PCs können so mehr als 100.000 Polygone gut dargestellt werden.

10.3.4.3 Erweitert

Im Erweiterten Modus können alle 3D-Optionen konfiguriert werden: Folgende Variablen werden dazu verwendet:

resdemx=90

resdemy=90

exponent=3

num_polygons=5329// (73x 73)

num_layers=4

num_layers_subdem=1

Das nachfolgende Bild erläutert die Variablen:

“Exponent” ist das Verhältnis der Rasterweiten von einer Ebene (Layer) zur nächsten. Im Beispiel ist ein Wert von 3 dargestellt.

num_polygons Die Gesamtanzahl der Polygone pro Layer.

num_layers Die Anzahl der Layer

num_layers_subdem Die Anzahl von Zusatzlayern, die zwar keine bessere Auflösung des Höhenmodells haben, aber eine weitaus bessere Texturauflösung ermöglichen. Diese Layer haben keine Polygone, lediglich eine Textur und werden verwendet, wenn eine gute 2D-Karte auf ein grobes Höhenraster projeziert werden.


10.3.5 Regenerierung

Wenn Sie sich in der 3D-Ansicht befinden und den Blick aus dem Sektor mit der höchsten Auflösung wenden, können Sie:

1. Das Bild durch Klicken auf ‘ [image] ’ neu generieren. Dadurch wird die Ansicht neu erzeugt, die Auflösung der Bildbereiche wieder optimiert.

2. Das Bild durch Klicken auf ‘ [image] ’ automatisch neu generieren lassen. Wenn diese Option eingeschaltet ist, generiert CompeGPS die 3D-Ansicht automatisch neu, so dass Sie immer die optimale Auflösung der Ansicht haben.

CompeGPS verwendet einen getrennten, parallel laufenden Prozeß zur automatischen Regenerierung. Während der Regenerierung können Sie daher weiter durch die 3D-Ansicht navigieren. Auf normalen Pentium-PCs kann dies die Geschwindigkeit der 3D-Ansicht etwas beeinträchtigen. Einige neue Pentium-IV-Prozessoren sind vom Prozessor her wirklich multiprozessfähig, d.h. sie können 2 Prozesse wirklich gleichzeitig ausführen. Auf diesen Maschinen wird die 3D-Ansicht durch den Regenerierungsprozeß nicht beeinträchtigt.


11 GPS zur Datenübertragung vorbereiten

11.1 Garmin GPS

11.2 MLR GPS

11.3 Renschler GPS

11.4 Bräuniger Galileo

11.5 Top-Navigator


11.1 Garmin GPS

Um Informationen aus einem Garmin GPS herunterladen zu können, prüfen Sie die folgenden Punkte:

· Das GPS muss eingeschaltet sein.

· Das Kommunikationsprotokoll im GPS muss Garmin / Garmin sein.

· Das GPS muss korrekt an den PC angeschlossen sein.

Zur Anpassung der Einstellungen des GPS sehen Sie bitte im Benutzerhandbuch des GPS nach.

Hinweis: Bitte beachten Sie folgende Besonderheit beim Arbeiten mit Tracks:

Garmin GPS bieten die Möglichkeit, aufgezeichnete Tracks zu sichern, um sie vor dem Überschreiben zu sichern und sie beispielsweise auch für die Garmin-Funktion „Backtrack“ zu verwenden. Dabei geht jedoch die Zeitinformation jedes Trackpunktes unwiderruflich verloren! Dies ist eine Eigenheit der Garmin GPS und gilt unabhängig von CompeGPS.

Sollten Sie einen solchen Track in CompeGPS herunterladen, so stehen innerhalb von CompeGPS keine Zeit- und Geschwindkeitsinformationen zur Verfügung. Damit können Sie beispielsweise solche Tracks nicht abspielen. Bevor Sie die Tracks ins Logbuch speichern, sollten Sie die Tracks über das Kontextmenü zeitlich verschieben (siehe Track_verschieben). Da die Zeitinformation für alle Tracks auf einen willkürlichen Wert gesetzt wird, liegen alle in der Zeit quasi aufeinander. Damit können mehrere solcher Tracks nicht ohne zeitliche Verschiebung im Logbuch gespreichert werden.


11.2 MLR GPS

Um Informationen aus einem GPS MLR herunterladen zu können, prüfen Sie die folgenden Punkte:

1. Das GPS muss eingeschaltet sein.

2. Der vorbestimmte Kommunikationsport des GPS muss aktiviert sein.

3. Das GPS muss korrekt an den PC angeschlossen sein.

Zur Anpassung der Einstellungen des GPS sehen Sie bitte im Benutzerhandbuch des GPS nach.


11.3 Renschler GPS

Um Information aus einem Renchler-Logger herunterladen zu können, gehen Sie wie folgt vor:

1. Wählen Sie den Track, den Sie herunterladen möchten.

· Drücken Sie kurz auf die Taste MEMO / MARK, bis Sie den Track finden, den Sie herunterladen möchten.

2. Drücken Sie lange auf die Taste MEMO / MARK, bis das Wort DOWN im unteren Display erscheint.

Zur Anpassung der Einstellungen des Loggers sehen Sie bitte im Benutzerhandbuch des Loggers nach.


11.4 Bräuniger Galileo

Um Information aus einem Bräuniger Galileo herunterladen zu können, gehen Sie wie folgt vor:

1. Schalten Sie das Galileo ein.

2. Verbinden Sie die Schnittstelle mit Ihrem PC.

Es ist wichtig, dass Sie zuerst das Galileo einschalten, da Sie es sonst nicht einschalten können.

o Gehen Sie zum Menü Flugspeicher und wählen Sie den Flug, den Sie herunterladen möchten.

o Laden Sie den Track herunter, indem Sie die Anweisungen Track herunterladen befolgen.


11.5 Top-Navigator

Um einen Track aus dem Top Navigator herunterladen zu können, muss man das Kommunikationsprotokoll des GPS manuell installieren (siehe Konfiguration der Kommunikation), da die Protokolle dieses Geräts nicht automatisch erkannt werden können. Top Navigator hat zwei Kommunikationsprotokolle: PWC und TNCOM.

Um den Track aus einem Top Navigator herunterzuladen, gehen Sie wie folgt vor:

1. Verbinden Sie die Schnittstelle des Top Navigator mit Ihrem PC und schalten Sie ihn an.

2. Gehen Sie zum Flugtagebuch, wählen Sie den Flug, den Sie herunterladen möchtenund klicken Sie die Taste ON / OFF.

3. Nach Wahl des Fluges, gehen Sie zum Menü FLUG>TNCOM > PWC und klicken Sie ON / OFF.

Es ist sehr wichtig, dass Sie vor dem folgenden Schritt in CompeGPS die Option GPS-Track laden wählen. Sonst kann das Programm den Track nicht herunterladen (siehe Track herunterladen ).

4. Wählen Sie das Protokoll, mit dem Sie den Track in Top Navigator TNCOM oder PWC herunterladen möchten.

Anschließend beginnt CompeGPS das Herunterladen des Tracks.

Wenn Sie ein Problem bei einem der Konfigurationspunkte des Top Navigator haben, sehen Sie im Benutzer-Handbuch Top Navigator nach.


1

1 Erste Schritte zur Nutzung von CompeGPS.. 6

1.1 Installation von CompeGPS.. 6

1.1.1 Voraussetzungen für das Programm.. 6

1.1.2 Installation der CompeGPS CD-ROM.. 6

1.1.3 Installation der aus dem Internet heruntergeladenen Version. 7

1.1.4 CompeGPS starten. 7

1.1.5 Deinstallation von CompeGPS.. 8

1.2 Registrierung. 9

1.2.1 Eingabe des Codes in der CD Version. 9

1.2.2 Eingabe des endgültigen Registrierungscodes. 9

1.3 Basis-Konfiguration zur Nutzung von CompeGPS.. 10

1.3.1 Masseinheiten. 10

1.3.2 Ordner 10

1.3.3 Protokolle und Kommunikationsports. 11

1.4 Grundlegende Funktionen für den Start 11

1.4.1 Flüge/Tracks aus dem GPS herunterladen. 11

1.4.2 Einen Flug öffnen. 12

1.4.3 Landkarte öffnen. 12

1.4.4 Wegpunkte öffnen. 12

1.4.5 3D-Ansicht 13

1.4.6 Einen Wegpunkt erstellen. 13

1.4.7 Eine Route erstellen. 14

1.4.8 Wegpunkte an das GPS senden. 14

1.4.9 Eine Route an das GPS senden. 15

1.4.10 Ein Profil erstellen. 15

1.5 Erweiterte Konfiguration. 16

1.5.1 Maximale Anzahl von gleichzeitig geladenen Landkarten. 16

1.5.2 Koordinaten-System.. 16

1.5.3 IGC/OLC-Voreinstellungen. 17

1.5.4 Track-Format 17

2 Allgemeine Optionen.. 18

2.1 Datei-Optionen. 18

2.1.1 Alles speichern. 18

2.1.2 Alles schliessen. 19

2.1.3 Drucken. 19

2.1.4 Als Web-Seite speichern. 19

2.2 Konfiguration. 19

2.2.1 Konfiguration von Landkarten. 19

2.2.2 Konfiguration der Koordinaten. 20

2.2.3 Konfiguration der Kommunikation. 21

2.2.4 Konfiguration der Ordner 21

2.2.5 Konfiguration der Animation. 22

2.2.6 Konfiguration von Moving Map. 23

2.2.7 Internationale Konfiguration. 24

2.2.8 Konfiguration der IGC/OLC Default Werte. 24

2.2.9 Konfiguration von Flügen (Land-Version: Tracks) 25

2.2.10 Programmstart und Statuszeile konfigurieren. 26

3 Mit Tracks/Flügen arbeiten.. 27

3.1 Definitionen. 27

3.1.1 Was ist ein Track?. 27

3.1.2 2D und 3D Tracks. 28

3.2 Operationen mit Tracks (Flügen) 28

3.2.1 Tracks aus dem GPS herunterladen. 28

3.2.2 Einen Flug öffnen. 29

3.2.3 Eigenschaften eines Fluges ändern. 29

3.2.4 Flug speichern. 30

3.2.5 Einen Flug schließen. 31

3.2.6 Liste der Flüge. 32

3.2.7 Flüge über Internet austauschen. 33

3.2.8 Animation von Flügen. 34

3.3 Flugbuch. 35

3.3.1 Was ist ein Flugbuch. 35

3.3.2 Flugbuch erstellen. 35

3.3.3 Flugbuch öffnen. 36

3.3.4 Ein anderes Flugbuch öffnen. 36

3.3.5 Flug im Flugbuch speichern. 37

3.4 OLC OnLine Contest 38

3.4.1 Flug an den OLC OnLine Contest senden. 38

3.5 Eigenschaften des Fluges. 40

3.5.1 Flugeigenschaften öffnen. 40

3.5.2 Daten. 40

3.5.3 Farben und Icons. 40

3.5.4 Kommentare zum Flug. 41

3.5.5 Liste der Punkte. 41

3.5.6 Erweitert 43

3.6 Fluganalyse mit Subtracks. 44

3.6.1 Auswahl eines Subtracks. 44

3.6.2 Analyse eines Subtracks. 45

3.7 Kontextmenü des Flugs. 46

3.7.1 Kontextmenü des Flugs. 46

4 Mit Landkarten arbeiten.. 47

4.1 Definitionen. 47

4.1.1 Was ist eine Landkarte?. 47

4.1.2 Kalibrierung. 49

4.2 Operationen mit Landkarten. 49

4.2.1 Landkarte öffnen. 49

4.2.2 Die Indexkarte öffnen. 50

4.2.3 Landkarte schließen. 51

4.2.4 Funktionen für die Landkarten-Ansicht 52

4.2.5 Eigenschaften der Landkarte. 53

4.2.6 Landkarte aus einer Bitmap kalibrieren. 55

4.2.7 Liste der geladenen Landkarten. 57

4.2.8 Landkarten aus dem Internet laden. 57

4.2.9 Formate der aus dem Internet geladenen Landkarten. 58

4.2.10 Kontext-Menü der Landkarte. 59

4.2.11 ·Rechtecke für alle Landkarten zeigen. 60

4.3 Erweiterte Optionen. 60

4.3.1 Landkartenkalibrierung prüfen. 60

4.3.2 Landkarten importieren. 61

4.3.3 Karten zusammenführen. 61

5 Mit Höhenmodellen arbeiten.. 62

5.1 Definitionen. 62

5.1.1 Was ist ein Höhenmodell?. 62

5.1.2 3D-Formate. 63

5.2 Operationen mit Höhenmodellen. 64

5.2.1 Höhenmodelle öffnen. 64

5.2.2 Höhenmodelle schließen. 64

5.2.3 Liste der geladenen Höhenmodelle. 65

5.2.4 Höhenmodelle importieren. 65

5.2.5 3D-Höhenmodelle aus dem Internet herunterladen. 66

6 Mit Wegpunkten arbeiten.. 67

6.1 Definitionen. 67

6.1.1 Was ist ein Wegpunkt?. 67

6.1.2 Wegpunkt-Formate. 67

6.1.3 Grundlegende Wegpunkt-Informationen. 67

6.1.4 Wegpunkt Koordinaten. 68

6.2 Operationen mit Wegpunkten. 68

6.2.1 Wegpunkte aus dem GPS herunterladen. 68

6.2.2 Kontext-Menü des Wegpunkts. 69

6.2.3 Eigenschaften des Wegpunkts öffnen. 69

6.2.4 Wegpunkt-Eigenschaften: Erweitert 69

6.2.5 Wegpunkt-Eigenschaften: Verknüpft 70

6.2.6 Wegpunkte an das GPS senden. 70

6.2.7 Einen einzelnen Wegpunkt an das GPS senden. 71

6.2.8 Einen Wegpunkt erstellen. 71

6.2.9 Wegpunktdatei öffnen. 72

6.2.10 Wegpunktdatei speichern. 72

6.2.11 Wegpunktdatei schliessen. 73

6.2.12 Optionen für die Darstellung von Wegpunkten. 73

6.2.13 Liste der Wegpunkte. 73

6.2.14 Liste der Wegpunkte ausdrucken. 74

7 Mit Routen arbeiten.. 75

7.1 Definitionen. 75

7.1.1 Was ist eine Route?. 75

7.1.2 Routen-Formate. 75

7.2 Operationen mit Routen. 75

7.2.1 Route öffnen. 75

7.2.2 Liste der Routen. 76

7.2.3 Eine Route erstellen. 77

7.2.4 Eine Route an das GPS senden. 78

7.2.5 Route aus dem GPS herunterladen. 78

7.3 Eigenschaften der Route ändern. 78

7.3.1 Eigenschaften der Route. 78

7.3.2 Reihenfolge der Wegpunkte ändern. 79

7.3.3 Einen Wegpunkt der Route ändern. 79

7.3.4 Einen Wegpunkt in die Route einfügen. 79

7.3.5 Einen neuen Wegpunkt in die Route einfügen. 80

7.3.6 Einen Wegpunkt aus der Route löschen. 80

7.3.7 Route speichern. 80

7.3.8 Route speichern unter 80

7.3.9 Die Farbe der Route verändern. 80

7.3.10 Kontextmenü der Route. 81

8 Profile: Objekte verbinden.. 81

8.1 Definitionen. 81

8.1.1 Was ist ein Profil?. 81

8.2 Arbeiten mit Profilen. 82

8.2.1 Profil öffnen. 82

8.2.2 Profil erstellen. 82

9 CompeGPS Track Server.. 82

9.1 Definitionen. 82

9.1.1 Was ist der CompeGPS Track Server?. 82

9.2 Arbeiten mit dem CompeGPS Track Server. 83

9.2.1 Einen Track aus dem CompeGPS Track Server herunterladen. 83

9.2.2 Einen Flug an den Track Server senden. 84

10 Darstellungsoptionen.. 84

10.1 Das Menü Ansicht 84

10.2 3D-Ansicht 86

10.2.1 In 3 Dimensionen sehen. 86

10.2.2 Bewegen in der 3D-Ansicht 86

10.2.3 3D-Ansichten. 87

10.2.4 Überzeichnete Höhen in der 3D-Ansicht 88

10.2.5 Zoomen in der 3D-Ansicht 88

10.2.6 Zentrieren eines Objekts in der 3D-Ansicht 88

10.2.7 Schatten und Lichtquellen. 88

10.2.8 3D-Animation. 89

10.2.9 3D-Darstellungsoptionen. 89

10.2.10........................................................................................................... 3D-Optionen. 90

10.3 3D Performance Tuning. 91

10.3.1 Einführung. 91

10.3.2 Texturen und Grafikspeicher 91

10.3.3 Mip Maps. 92

10.3.4 CompeGPS 2004 3D Engine. 92

10.3.5 Regenerierung. 94

11 GPS zur Datenübertragung vorbereiten.. 94

11.1 Garmin GPS.. 94

11.2 MLR GPS.. 95

11.3 Renschler GPS.. 95

11.4 Bräuniger Galileo. 95

11.5 Top-Navigator. 96