1 Iniziando ad usare CompeGPS

1.1 Installazione di CompeGPS

1.2 Registrazione

1.3 Configurazione di base per imparare a utilizzare CompeGPS

1.4 Funzioni di base per imparare a utilizzare CompeGPS

1.5 Configurazione avanzata


1.1 Installazione di CompeGPS

1.1.1 Requisiti del sistema

1.1.2 Installazione di CompeGPS CD-ROM

1.1.3 Installazione della versione scaricata da Internet

1.1.4 Avviare compegps

1.1.5 Disinstallare CompeGPS


1.1.1 Requisiti del sistema

Requisiti minimi

PC: Pentium 100 MHz

Sistema operativo: Windows 98 / ME / NT4 / 2000 / XP

Memoria Ram: 32 Mb

Requisiti raccomandati

PC: Pentium III 500 MHz

Sistema operativo: Windows 98 / ME / NT4 / 2000 / XP

Memoria RAM: 128 Mb

Scheda video: TNT, Gforce 2 o superiore


1.1.2 Installazione di CompeGPS CD-ROM

Il CD-Rom di CompeGPS è auto-eseguibile. Per installare CompeGPS eseguire le seguenti operazioni:

Inserire il CD-ROM nel lettore di CD-ROM.

Si aprirá una finestra di presentazione dell' autorun di CompeGPS con un bottone di installazione e tre bottoni di aiuto, uno per ogni lingua.

Cliccare sul botttone Install CompeGPS.

Avrà inizio l'istallazione di CompeGPS.

Seguire le istruzioni e introdurre tutte le informazioni necessarie che richiede il programma di installazione di CompeGPS.

Se si opta per avviare il programma alla fine dell'installazione, verrà richiesto in quale lingua si desidera avviare il programma.

Selezionare la lingua e premere OK.

Se il CD- ROM non si auto-esegue, è necessario eseguire il file manualmente. Cerca il file setup_compeGPS.exe che si trova nella cartella SETUP all'interno del CD-ROM

Fare doppio clic sul file setup_compeGPS.exe.


1.1.3 Installazione della versione scaricata da Internet

Scaricate il programma dalla nostra pagina web: www.compegps.com nella sezione DOWNLOAD. Da questa sezione scaricate il file setup_compeGPS.exe. Questo è il file di installazione di CompeGPS.

Esegui il file setup_compeGPS.exe.

Doppio clic sul file scaricato setup_compeGPS.exe.

Inizierà l'installazione di CompeGPS.

Seguire le istruzioni e introdurre tutte le informazioni necessarie che richiede il programma di installazione di CompeGPS.

Se si opta per avviare il programma alla fine dell'installazione, verrà richiesto in quale lingua si desidera avviare il programma.

Selezionare la lingua e premere OK.


1.1.4 Avviare compegps

Per avviare CompeGPS esegui una delle seguenti operazioni:

Doppio click sull'icona situata sul descktop (se si è scelta questa opzione).

Doppio click sul file compegps.exe che si trova (se non è stato cambiato in fase di installazione) nel percorso Programmi\compegps.

La prima volta che si avvia CompeGPS, esso vi chiederà quale lingua preferite.

Seleziona la lingua e premi OK.

Utenti non registrati

Se non siete registrati partirà un conto alla rovescia. Dovete attendere che esso termini. Una volta terminato, premete il bottone Registra più tardi . Ricordate che se non vi registrate il programma funzionerà per 30 giorni a partire dalla data di installazione con alcune limitazioni:

Non funzionano le Coordinate Geografiche: Gradi, Min & Sec.

Non si può salvare come pagina WEB.

Si possono vedere simultaneamente solo due voli in 3D.

Solo 20 voli possono essere archiviati nel libro di volo.

Non funzionano le misure metriche (piedi per altitudine, miglia per le distanze, etc).

Non è possibile visualizzare più di una mappa. Solo a livello di esempio è possibile aprire due mappe alla volta per alcuni giorni.

Non si possono importare altezze barografiche in voli a 2D.

Utenti registrati

Se siete registrati dovete inserire il vostro codice di registrazione , per questo vedi Introduzione del codice di registrazione del CD o Introduzione del codice di registrazione definitivo .


1.1.5 Disinstallare CompeGPS

Per disinstallare il programma:

Selezionare dal menù di windows Start > Programmi > CompeGPS > Uninstall CompeGPS.


1.2 Registrazione

1.2.1 Introduzione del codice di registrazione nella versione CD

1.2.2 Introduzione del codice definitivo di registrazione


1.2.1 Introduzione del codice di registrazione nella versione CD

Quando acquistate CompeGPS in CD-ROM vi cerrà dato un codice di registrazione temporaneo che abilita unicamente la versione contenuta nel CD-ROM.

Per introdurre il codice di registrazione:

Avvia CompeGPS, vedi Avviare CompeGPS.

Fatto questo apparirà la finestra di presentazione con due bottoni, Introduci il codice di registrazione e Registra più tardi insieme a due link per la registrazione.

Clicca sul bottone Introduci codice di registrazione.

Apparirà una nuova finestra, dove introdurre il codice di registrazione allegato al CD-ROM.

Scrivere il codice esattamente come scritto, inclusi i trattini.

Clicca sul bottone OK.

Apparirà una finestra di conferma che la registrazione è stata fatta correttamente. Diversamente ripetere l'operazione o inviare una e-mail a support@compegps.com.

Per ricevere un codice di registrazione che possa essere usato con le future versioni, dovete inviare una e-mail a support@compegps.com con il vostro nome completo e indirizzo ed il codice di registrazione allegato al CD-ROM.


1.2.2 Introduzione del codice definitivo di registrazione

Quando vi registrate via internet, riceverete via e-mail un file eseguibile Key_CompeGPS.exe insieme alla lettera di benvenuto.

1. Esegui il file Key_CompeGPS.exe:

Doppio clic sul file Key_CompeGPS.exe.

Si avvierà il programma di installazione del codice di registrazione. Seguire le istruzioni e introdurre tutte le informazioni necessarie richieste dal programma di installazione di CompeGPS.

2. Avvia CompeGPS, vedi Avviare CompeGPS.

Fatto questo apparirà la finestra di presentazione con due bottoni, Introduci codice di registrazione e Registra più tardi.

3. Clicca sul bottone Introduci codice di registrazione.

Apparirà una nuova finestra dove dovrete introdurre il codice di registrazione che avete ricevuto con la e-mail.

4. Scrivere il codice esattamente come riportato con la e-mail, includendo accenti, maiuscole, minuscole e trattini.

5. Premere sul bottone OK.

Apparirà una finestra di conferma che la registrazione è stata fatta correttamente. Diversamente ripetere l'operazione o inviare una e-mail a support@compegps.com.

Nota: L'introduzione del codice di registrazione dovrà essere effettuata una sola volta.


1.3 Configurazione di base per imparare a utilizzare CompeGPS

1.3.1 Unità di misura

1.3.2 Cartella degli oggetti

1.3.3 Protocolli e porte di comunicazione


1.3.1 Unità di misura

Quando iniziate ad utilizzare CompeGPS è importante selezionare la lingua e le unità di misura che si vogliono utilizzare. La prima volta che si avvia CompeGPS, per default, si utilizzano le unità di misura metriche.

CompeGPS permette di scegliere tra diverse unità di misura: metriche, inglesi e nautiche.

Per configurare la lingua e le unità di misura vedi Configurazione internazionale.


1.3.2 Cartella degli oggetti

CompeGPS lavora con differenti oggetti: voli, mappe, waypoints, relievi, profili e rotte.

Quando si apre un volo, mappa, waypoint o altro oggietto, CompeGPS lo ricerca in una cartella predeterminata creata quando si è installato il programma.

Se si desidera che quando si apre qualche oggetto ( voli, mappe, waypoints, relievi, profili o rotte) CompeGPS lo ricerchi in un'altra cartella che volete definire, vedi Configurazione delle cartelle di lavoro.


1.3.3 Protocolli e porte di comunicazione

Prima di poter scaricare qualsiasi traccia dal GPS o logger è importante configurare la porta tramite cui si desidera scaricare il volo ed il protocollo di comunicazione dell'apparato a cui vi collegate.

Il protocollo di comunicazione è il linguaggio che utilizza il GPS o logger per comunicare con il PC e trasmettere i dati. Esistono molti protocolli diversi e ogni marca di GPS o loggers ne utilizza uno proprio.

Consulta la lista degli apparati compatibili.

Per configurare la porte ed il protocollo di comunicazione vedi Configurazione della comunicazione.


1.4 Funzioni di base per imparare a utilizzare CompeGPS

1.4.1 Scaricare voli dal GPS

1.4.2 Aprire un volo

1.4.3 Aprire una mappa

1.4.4 Aprire file dei waypoints

1.4.5 Visualizzare in 3d

1.4.6 Creare un waypoint

1.4.7 Creare una rotta

1.4.8 Caricare un file di waypoint nel GPS

1.4.9 Caricare una rotta nel GPS

1.4.10 Creare un profilo


1.4.1 Scaricare voli dal GPS

CompeGPS permette di scaricare le tracce dei voli dalle seguenti marche di GPS e strumenti di volo: Garmin, Magellan, MLR, Bräuninger Galileo, Digifly Graviter, Renschler Sol, Log-it, Top Navigator.

Nota: Prima di poter scaricare le tracce dal GPS è probabile che sia necessario configurare le porte ed il protocollo di comunicazione tra PC e GPS. Per maggiori informazioni vedi Configurazione della comunicazione.

Per scaricare il volo esegui una delle seguenti operazioni:

Clicca sul bottone [image] (Scarica traccia).

Seleziona la voce di menù Comunicazione > Scarica traccia GPS

Apparirà una finestra di informazione dell'andamento del trasferimento dati. Terminato il trasferimento , probabilmente CompeGPS rileverà diverse tracce indipendenti. CompeGPS ve lo comunicherà mediante una finestra informativa.

Molte tracce includono punti fermi all'inizio ed alla fine del volo. Questi sono i punti memorizzati quando voi siete fermi. CompeGPS vi chiederà se volete eliminarli. E' importante poter eliminare questi punti per poter vedere un grafico delle altezze corretto.

Rispondete alle domande a seconda di ciò che desiderate.

Una volta scaricato la traccia o le tracce, esse appariranno nella finestra 2D.


1.4.2 Aprire un volo

1. Per aprire un volo esegui una di queste operazioni:

  • Clicca sul bottone [image] (apri volo).

  • Seleziona la voce di menù Voli > Aprire un Volo

2. Seleziona il volo desiderato.

3. Clicca sul bottone Apri.


1.4.3 Aprire una mappa

1. Per aprire una mappa esegui le seguenti operazioni:

  • Clicca sul bottone [image] (apri mappa).

  • Seleziona la voce di menú Mappe > Apri Mappa.

Si aprirà una nuova finestra di dialogo.

2. Selezionare la mappa che si vuole aprire.

3. Clicca sul bottone Apri.


1.4.4 Aprire file dei waypoints

1. Per aprire un file di waypoints esegui una di queste operazioni:

  • Clicca sul bottone [image] (Apri file waypoints).

  • Seleziona la voce di menú Waypoints > Apri file waypoints.

2. Seleziona il file waypoints da aprire.

3. Clicca sul bottone Apri.

Per informazioni più dettagliate sui waypoints, vedi il capitolo 6. Lavorando con i waypoints.


1.4.5 Visualizzare in 3d

CompeGPS permette di visualizzare i rilievi ed i voli in 3D nella finestra di visualizzazione in tre dimensioni. Bisogna tener conto che ci sono tracce di volo in 2 e in 3 dimensioni. Esistono GPS che non memorizzano l'altezza nei punti che compongono la traccia.

Queste tracce in 2 dimensioni possono comunque essere visualizzate nella finestra 3D, però in assenza di rilievi caricati appariranno in piano, mentre se è presente il rilievo risulteranno adagiati su di esso.

Per informazioni più dettagliate sulle tracce di volo vedi il capitolo 3. Lavorando con le tracce dei voli .

Per vedere i monti in 3D è necessario aprire prima un rilievo, vedi Aprire un rilievo. Diversamente la mappa, nella finestra di visualizzazione in 3D, si vedrà in piano.

Per aprire la finestra di visualizzazione in 3D esegui una di queste operazioni.

  • Seleziona la voce di menù Vista > Visore 3D.

  • Clicca sul bottone [image] (visore 3D) della barra degli strumenti.

Per informazioni più dettagliate sulla finestra 3D vedi il capitolo 10.2 Finestra 3D.


1.4.6 Creare un waypoint

Per creare un waypoint esegui le seguenti operazioni:

1. Aprire la finestra delle proprietà del waypoint:

  • Seleziona la voce di menù Waypoints > Nuovo Waypoint.

  • Clicca con il tasto destro del mouse sul punto dove si vuole creare il waypoint e scegli l'opzione Creare un waypoint qui del menù contestuale, vedi Creare un waypoint mediante il menù contestuale.

Nota: Se avete creato un waypoint con il menù contestuale, non dovrete introdurre le coordinate.

Si aprirà il riquadro delle proprietà del nuovo waypoint con tre linguette: Dati, Coordinate e Avanzato.

2. Clicca su Dati per dare un nome al waypoint, vedi Dati fondamentali del waypoint.

3. Clicca su Coordinate e introduci le coordinate del nuovo waypoint, vedi Coordinate del waypoint .

4. Clicca su Avanzato se desideri scegliere un livello di zoom per il waypoint, vedi Propietà avanzate.

5. Clicca sul bottone OK.

Apparirà il nuovo waypoint sullo schermo con icona, nome e colore che avete scelto nella linguetta Dati.

Potete cambiare tipo di coordinate cliccando nel menù a tendina Tipo di coordinate.

Per ulteriori informazioni più dettagliate sui waypoints vedi il capitolo 6. Lavorando con i waypoints.


1.4.7 Creare una rotta

Una rotta è un gruppo di waypoints allineati, come dire che seguono un ordine stabilito per creare la rotta.

  1. Per creare una rotta procedi come segue:

    • Seleziona la voce di menù Rotte > Crea nuova rotta.

Nella parte inferiore dello schermo appare una finestra delle proprietà della rotta.

  2. Clicca sulla mappa il punto dove volete far partire la rotta.

  3. Premi il tasto Ctrl e, senza rilasciarlo, marca tutti i waypoint successivi che vuoi includere nella rotta.

  4. Salva la rotta cliccando sul bottone Salva o Salva con nome nella finestra delle proprietà della rotta.

Dai un nome al file e indica la cartella dove vuoi salvarlo se diversa da quella predefinita.

Clicca sul bottone Salva.

Per informazioni più dettagliate sulle rotte vedi il capitolo 7. Lavorando con le rotte.


1.4.8 Caricare un file di waypoint nel GPS

Per caricare un file di waypoint nel GPS procedere come segue:

  1. Connettere il GPS al vostro PC attraverso il cavo di interfaccia e accenderlo.

  2. Aprire il file waypoint da caricare sul GPS, vedi Aprire un file di waypoint.

CompeGPS mostrerà i waypoints sullo schermo.

  3. Selezionare la voce di menù; Comunicazione> Invia Waypoints al GPS.

CompeGPS mostrerà una finestra con le informazioni dell'avanzamento della procedura di trasferimento.

Se ci sono problemi a caricare i waypoints, è possibile che sia necessario configurare la porta e il protocollo di comunicazione del vostro PC, vedi Configurazione della comunicazione.

Per caricare un solo waypoint, vedi Caricare un waypoint nel GPS.


1.4.9 Caricare una rotta nel GPS

Per caricare una rotta nel GPS procedere nel modo seguente:

  1. Connettere il GPS al vostro PC attraverso il cavo di interfaccia e accenderlo.

  2. Aprire o creare la rotta da caricare sul GPS, vedi capitolo 7.Lavorando con le rotte.

CompeGPS visualizzerà la rotta sullo schermo.

Selezionare la voce di menù Comunicazione > Invia la rotta al GPS.

CompeGPS mostrerà una finestra con le informazioni dell'avanzamento della procedura di trasferimento .

E' possibile che sia necessario configurare la porta e il protocollo di comunicazione del vostro PC, vedi Configurazione della comunicazione.


1.4.10 Creare un profilo

En CompeGPS, un conjunto es un archivo donde se pueden guardan diferentes objetos como tracks, mapas, relieves, waypoints y rutas.

Cuando guarda un conjunto, CompeGPS crea un archivo .cjt. Al abrir el conjunto se abrirán todos los elementos que forman dicho conjunto

Per creare un file di profilo, procedi come segue:

  1. Apri tutti gli oggetti che desisderi salvare nel file profilo (voli, mappe, rilievi etc).

  2. Seleziona la voce di menù Profili > Salva profili.

  3. Dai un nome al profilo e seleziona la cartella dove salvarlo.

Clicca sul bottone Salva.

CompeGPS creará un archivo .cjt. Para información mas detallada sobre conjuntos vea el capítulo 8. Conjuntos: juntando elementos.


1.5 Configurazione avanzata

1.5.1 Numero Massimo di mappe aperte

1.5.2 Sistema di coordinate

1.5.3 Valori di default

1.5.4 Formato delle tracce dei Voli


1.5.1 Numero Massimo di mappe aperte

Come default CompeGPS permette di aprire una sola mappa alla volta, ma se viene configurato diversamente si possono aprire quante mappe si vuole contemporaneamente.

Per cambiare il numero massimo di mappe aperte esegui le seguenti operazioni:

  1. Apri la finestra delle opzioni generali di CompeGPS

    • Seleccione voce di menù File > Opzioni.

  2. Clicca sulla linguetta Mappa.

Nella parte inferiore destra di questa finestra c'è la casella Max numero di mappe 2D disegnabili.

  3. Clicca in questa casella e introduci il numero massimo di mappe che vuoi che CompeGPS permetta di aprire contemporaneamente. Ricorda che nel caso si aprano molte mappe, il sistema potrebbe rallentarsi significativamente.

Per informazioni più dettagliate sulla configurazione di CompeGPS, vedi il capitolo 2. Configurazione generale.


1.5.2 Sistema di coordinate

Esistono molti sistemi di coordinate, ma per definizione, CompeGPS utilizza il sistema di coordinate UTM.

CompeGPS permette comunque di lavorare con tutti i sitemi di coordinate più utilizzati come UTM, LAT-LONG, British Grid e molti altri.

Per cambiare il sistema de coordinate con cui lavorare, esegui le seguenti operazioni:

  1. Apri la finestra delle opzioni generali.

    • Seleccione la voce di menù File > Opzioni.

  2. Clicca sulla linguetta Coordinate.

  3. Seleziona un tipo di coordinate cliccando sul pieghevole Coordinate.

Per informazioni pù dettagliate sulla configurazione del sistema di coordinate vedi Configurazione delle coordinate.


1.5.3 Valori di default

Una traccia di volo è una serie di punti ordinati per tempo, dove ogni punto contiene informazioni sulle coordinate di posizione, ora, data e nella maggior parte dei casi altezza s.l.m., ma può anche contenere informazioni addizionali come: nome, il nome della località di decollo, e molte altre.

L'utente può fare in modo che CompeGPS salvi certe informazioni di default in tutti i voli che salvate.

Per introdurre i valori di default che CompeGPS utilizzerà salvando un volo esegui le seguenti operazioni:

  1. Apri la finestra delle opzioni generali.

    • selezionala voce di menù File > Opzioni.

  2. Clicca sulla linguetta Valori di default.

  3. Nei diversi campi di questa finestra introduci le informazioni che vuoi salvare di default.

  4. Clicca sul bottone OK.

Per informazioni più dettagliate sui valori di default vedi Configurazione dei valori di default.


1.5.4 Formato delle tracce dei Voli

Esistono diversi formati di traccia, CompeGPS permette di lavorare solo con i formati .TRK (proprio) e .IGC. Per definizione, CompeGPS salva le tracce in formato .TRK.

Per cambiare il tipo di formato con il quale CompeGPS salva le tracce esegui le seguenti operazioni:

  1. Apri la finestra delle opzioni generali.

    • Seleziona la voce di menù File > Opzioni.

  2. Clicca sulla linguetta Voli.

Da qui potete cambiare il formato usato da CompeGPS per salvare le tracce dei voli.

  3. Seleziona il formato della traccia nella sezione Formato File traccia di Default.

Per informazioni più dettagliate in merito alle tracce vedi Configurazione dei voli.


2 Opzioni generali

2.1 Opzioni dei file

2.2 Operazioni di configurazione


2.1 Opzioni dei file

2.1.1 Salvare tutto

2.1.2 Chiudere tutto

2.1.3 Stampa

2.1.4 Salvare come pagina WEB


2.1.1 Salvare tutto

Per salvare le modifiche che avete effettuato nelle mappe, voli, waypoints e rotte dello schermo esegui le seguenti operazioni:

  1. Clicca la voce di menù File > Salva Tutto .

  2. Specifica il percorso dove dovranno essere salvati i file, così come il nome dei medesimi.


2.1.2 Chiudere tutto

Per chiudere tutti i file aperti esegui le seguenti operazioni:

  • Clicca la voce di menú File > Chiudi tutto.


2.1.3 Stampa

Per stampare il file aperto sullo schermo esegui qyeste operazioni:

1. Clicca la voce di menù File > Stampa .

2. Determina le opzioni generali di stampa nella finestra che appare (scala, orientamento, ecc.) e clicca su OK.


2.1.4 Salvare come pagina WEB

Per salvare un file in formato HTML esegui le seguenti operazioni:

1. Clicca la voce di menù File > Salva come pagina WEB .

2. Nella finestra, specifica il percorso di destinazione del file e clicca Salva.


2.2 Operazioni di configurazione

2.2.1 Configurazione delle mappe

2.2.2 Configurazione delle coordinate

2.2.3 Configurazione della comunicazione

2.2.4 Configurazione delle cartelle di lavoro

2.2.5 Configurazione dell'animazione

2.2.6 Configurazione del moving map

2.2.7 Configurazione internazionale

2.2.8 Configurazione dei valori di default

2.2.9 Configurazione dei voli

2.2.10 Configurazione della barra di statu


2.2.1 Configurazione delle mappe

Per modificare la configurazione delle mappe predefinita esegui le seguenti operazioni:

1. Seleziona la voce di menù File > Opzioni

2. Seleziona la linguetta Mappa della finestra

Nella finestra, potrete modificare le seguenti opzioni di configurazione mappa:

  • In Griglia U.T.M. potete non visualizzare o cambiare la dimensione del reticolo e il suo colore.

  • In Griglia Gradi potete non visualizzare o cambiare i gradi del reticolo gradi e il suo colore.

  • Selezionando Disegna rettangoli per tutte le mappe potete visualizzare i riquadri delle mappe disponibili.

  • Selezionando Disegna mappe con qualità extra potete visualizzare le mappe con la massima risoluzione perdendo però in velocità di movimento.

  • Selezionando Disegna rettangolo DEM nella vista 2D potete visualizzare il rettangolo DEM nella visualizzazione 2D.

  • Selezionando Cecare una mappa 3D all'avvio della vista 3D anche se non vi sono mappe visualizzate all'avvio della vista 3D, se presente, verrà cercata la mappa corrispondente al rilievo.

  • Nella opzione Max numero di mappe 2D disegnabili potete cambiare il massimo numero di mappe di mappe 2D visualizzabili contemporaneamente.

  • Nella opzione Memoria massima per le mappe potete definire la quantità di memoria massima che può essere impegnata per disegnare le mappe

3. Clicca OK per salvare le modifiche effettuate o Cancella per ristabilire la configurazione originale.


2.2.2 Configurazione delle coordinate

Per modificare la configurazione predefinita delle coordinate esegui le seguenti operazioni:

1. Seleziona la voce di menù File > Opzioni

2. Seleziona la linguetta Coordinate della finestra.

Nella finestra, si possono modifcare le seguenti opzioni di configurazione coordinate:

  • Cliccando su Coordinate si potrà vedere e selezionare il tipo di coordinate adeguate alle proprie mappe. Avete la possibilità di scegliere tra i 10 tipi di coordinate principalmente usate in Europa.

  • Cliccando su Datum si potrà scegliere il datum adeguato alla mappa con cui si và a lavorare (per creare waypoints, rotte o lavori vari).

3. Clicca OK per salvare le modifiche effettuate.


2.2.3 Configurazione della comunicazione

Per modificare la configurazione della comunicazione esegui le seguenti operazioni:

1. Seleziona la voce di menù File > Opzioni

2. Seleziona la linguetta Comunicazione della finestra.

Nella finestra che apparirà sarà predefinita la selezione Connetti ad un solo GPS, dove si potranno modificare le seguenti configurazioni di comunicazione:

  • Cliccando su Porta di Comunicazione si potrà scegliere la porta del computer collegata GPS.

  • Cliccando su Protocollo si potrà scegliere il protocollo utilizzato per il vostro GPS.

  • Se non sapete quale protocollo scegliere selezionate la voce Auto-Detect con la quale il programma identificherà automaticamente il protocollo originale del GPS, eccetto che per questi due strumenti: Top Navigator e Braüniger Comp / IQ.

  • Se cliccate su Velocità, dopo aver scelto il protocollo corretto del GPS, potrete scegliere la velocità di trasferimento dei dati con il GPS. Tenete presente che con un'alta velocità si possono commettere errori di trasferimento dati.

Esiste la posiibilità di utilizzare il dowload veloce per i GPS Garmin, selezionando l'opzione Usa download veloce per traccia Garmin.

3. Clicca OK per salvare le modifiche effettuate.


2.2.4 Configurazione delle cartelle di lavoro

Il programma assegna direttamente delle cartelle predeterminate per suddividere i suoi dati (oggetti: Voli, Waypoints, Rotte, Rilievi e Competizioni) salvati. Potete modificare la configurazione delle cartelle di lavoro eseguendo questa operazione:

1. Seleziona la voce di menù File > Opzioni .

2. Seleziona la linguetta Cartelle della finestra.

Nella finestra che appare potete effettuare le seguenti modifiche di configurazione delle cartelle :

  • Assegnare nuovi percorsi per le cartelle di Mapoe, Voli, Waypoints, Rotte, Rilievi e Competizioni.

Per cambiare il percorso delle cartelle esegui una delle seguenti operazioni:

  • Scrivi direttamente il percorso nella finestra di testo.

  • Clicca sul bottone situato a destra della casella di testo per esaminare il percorso desiderato e selezionare cliccando sul bottone Apri della finestra di selezione.

3. Clicca OK per salvare i cambiamenti effettuati.


2.2.5 Configurazione dell'animazione

Per modificare la configurazione delle animazioni esegui le seguenti operazioni:

1. Clicca la voce di menú File > Opzioni .

2. Seleziona la linguetta Animazione della finestra.

Nella finestra che appare, si possono modificare le seguenti opzioni di configurazione animazioni:

  • Cliccando su Velocità di Animazione si potrà aumentare la velocità di animazione del volo in 2D in relazione al tempo reale del medesimo

  • Cliccando su Velocità di Animazione (3D) si potrà aumentare la velocità di animazione del volo in 3D in relazione al tempo reale del medesimo .

  • Cliccando su Modalità di Animazione si potranno scegliere diverse modalità di movimento delle icone:

    • Muovi le icone sulla traccia: l'icona si muoverà sopra tutto il tracciato disegnato.

    • Muovi le icone senza disegnare la traccia: l'icona si muoverà sul tracciato non disegnato.

    • Muovi le icone disegnando la traccia: l'icona in movimento creerà al suo passaggio la traccia.

    • Muovi le icone nascondendo la traccia: l'icona in movimento cancellerà la traccia al suo passaggio.

  • In Icona in movimento si può vedere l'icona predefinita.

  • In Icona atterrato si può vedere l'icona predefinita che appare quando termina il volo.

Queste funzioni sono complementate con queste altre opzioni:

  • Cambia icona: cliccando su questo bottone si può scegliere in un elenco di icone le altre possibilità e cambiare icona.

  • Gira l'icona: selezionando questa opzione, l'icona animata ruoterà quando la traccia gira (es. termica).

  • Disegna il nome del pilota: selezionando questa opzione, sotto all'icona animata verrà visualizzato il nome del pilota memorizzato nella traccia.

Clicca su OK per salvare le modifiche o Cancella per ristabilire i valori predeterminati.


2.2.6 Configurazione del moving map

Per modificare la configurazione predefinita del Moving Map esegui le seguenti operazioni:

1. Clicca la voce di menù File > Opzioni .

2. Seleziona la linguetta Moving Map della finestra.

Nella finestra che appare potete effettuare le seguenti modifiche di configurazione del Moving Map:

  • In Intervallo traccia è possibile scegliere tra due tipi di memorizzazione:

    • Cliccando su Per Tempo potrete cambiare l'intervallo traccia in secondi. L'intervallo predeterminato dal programma e di 5 secondi.

    • Cliccando su Per distanza potrete cambiare l'intervallo traccia in metri, kilometri, miglia, piedi o miglia nautiche, in base alle impostazioni della linguetta Internazionale presente all'interno delle Opzioni. Per informazioni più dettagliate vedi Configurazione Internazionale.

  • In Raggio Fissato potrà essere fissata la distanza di prossimità che verrà visualizzata dal Moving Map. La distanza verrà definità nell'unità di misura (km, m, mi, ft o nm) che è stata scelta come illustrato al paragrafo Configurazione Internazionale.

  • Cliccando su Puntatore si potrà scegliere il tipo di puntatore che animerà la visualizzazione nel Moving Map.

  • Selezionando Ruotare Mappa, durante la visualizzazione in Moving Map, la mappa girerà quando si cambia direzione.

  • Selezionando Cercare la mappa migiore per la posizione attuale, quando la traccia arriva alla fine di una mappa, il programma automaticamente cercherà la mappa migliore .

  • Selezionando Registra Traccia, il programma salverà la traccia nella cartella Tracks di CompeGPS.

3. Clicca su OK per salvare le modifiche.


2.2.7 Configurazione internazionale

Per modificare la configurazione internazionale predefinita esegui le seguenti operazioni:

1. Seleziona la voce di menù File > Opzioni

2. Seleziona la linguetta Internazionale della finestra.

Nella finestra, potrete modificare le seguenti opzioni di configurazione internazionale:

  • In Linguaggio potete scegliere, fra quelli della lista, la lingua desiderata per il programma .

  • Inoltre potete cambiare l'unità di misura per voli, rotte, gare e ottimizzazione dei voli:

    • In Unità di misura si può scegliere l'unità di misura di distanza dalla lista: km, Mi, nm o m.

    • In Unità Velocità si può scegliere l'unità di misura della velocità dalla lista: km/h, MPH, Kt.

    • In Unità Altitudine si può scegliere l'unità di misura dell'altitudine dalla lista: m, ft, brazas.

    • In Unità di prossimità si può scegliere l'unità di misura dalla lista: km, Mi, nm, m, ft.

    • In Unità vario si può scegliere l'unità di misura del rateo di salita o discesa dalla lista: m/s, ft/min.

    • In Unità Temperatura si può scegliere l'unità di misura della temperatura dalla lista: ºC, ºF, K.

    • In Accelerazione in ... si può scegliere l'unità di misura dell'accelerazione dalla lista: m/s2, g, Km/h/s.

3. Clicca OK per salvare le modifiche effettuate.


2.2.8 Configurazione dei valori di default

Per completare o modificare la configurazione predefinita dei Valori di Default esegui queste operazioni:

1. Seleziona la voce di menù File > Opzioni

2. Seleziona la linguetta Valori di Default nella finestra.

Nella finestra, potrete modificare le seguenti opzioni di configurazione dei Valori di Default:

  • Nome del Pilota: scrivi o modifica il nome del pilota realizzatore del volo, questo nome apparirà nell'animazione e nelle proprietà del volo.

  • Nome del decollo: scrivi o modifica il nome della zona di decollo, questo nome apparirà nelle proprietà del volo.

  • IGC Glider type: scrivi o modifica il nome o il tipo di velivolo, questo nome apparirà nelle proprietà del volo.

  • IGC Glider ID: scrivi o modifica i parametri dell' IGC (uso specialistico per alianti), questi parametri appariranno nelle proprietà del volo.

  • IGC Competition Class: scrivi o modifica la classe nella quale il pilota gareggia.

  • Competition ID: scrivi o modifica il numero di identificazione dell' IGC (uso specialistico per alianti), questo numero apparirà nelle proprietà del volo.

  • Data di nascita: seleziona, dal calendario che appare cliccando sulla freccia a destra del campo, la tua data di nascita.

3. Clicca OK per salvare le modifiche effettuate.


2.2.9 Configurazione dei voli

Pe rmodificare la configurazione predefinita dei Voli esegui le seguenti operazioni:

1. Seleziona la voce di menù File > Opzioni

2. Seleziona la linguetta Voli dalla finestra.

Nella finestra che appare, potrete modificare le seguenti opzioni di configurazione dei Voli:

  • In Formato File traccia di Default, potete scegliere uno dei seguenti formati del file con cui verra salvato il volo scaricato:

    • TRK: formato delle tracce di CompeGPS.

    • IGC: formato dell' International Glider Comition.

  • In Nome di default per la traccia potete scegliere tra i seguenti formati del nome del file con cui viene salvato il volo scaricato:

    • Tradizionale: Volo NN alle hh_mm_ss del dd-mm-aa; per esempio: Volo 17 alle 13:45:32 del 23-03-2002 (numero del volo, orario di partenza, data).

    • Standard IGC 8 caratteri: ymdxYYYn; per esempio: 23NxYYY1 (data del volo, nome IGC del GPS o logger e numero del volo). Cliccando questo formato apparirà più in basso un campo per il nome del GPS o logger in tre caratteri (predef. YYY): Nome IGC dello strumento (3 caratteri).

    • Standard IGC nome lungo: yyyy-mm-dd-XXX-YYY-nn; per esempio : 2002-03-23-XXX-YYY-01 (data del volo, nome IGC del GPS o logger e numero del volo). Cliccando questo formato apparirà più in basso un campo per il nome del GPS o logger in tre caratteri: Nome IGC dello strumento (3 caratteri).

  • In Valore per altitudini si potrà scegliere quale valore di altitudine si vuole utilizzare come predefinito per analisi, grafici, visualizzazione 3D e proprietà del volo:

    • Si può scegliere Altitudine Barometrica o Altitudine GPS solo nel caso che il logger o GPS utilizzato registri entrambi i valori.

    • Nel caso che il vostro GPS registri solo le altitudini GPS, il programma automaticamente predeterminerà questo valore.

3. Clicca OK per salvare le modifiche effettuate.


2.2.10 Configurazione della barra di statu

E' possibile configurare la barra di stato (barra di stato inferiore) per poter visualizzare informazioni distinte come: ora, data, velocità della traccia, coordinate, altezza traccia, rotta...

Esegui le seguenti operazioni per distribuire i campi delle funzioni:

1. Seleziona la voce di menù File > Opzioni > Generale.

2. Clicca sul bottone Configura Barra di Stato e procedi alla distribuzione dei campi mediante una delle seguenti operazioni:

  • Nella finestra Selezionare Campi, seleziona la funzione che volete aggiungere o rimuovere dalla barra ed aggiungetela alla colonna Campi Disponibili o Campi Selezionati utilizzando le frecce orizzontali (destra e sinistra).

  • Nella finestra Selezionare Campi, seleziona e trascina, con il tasto sinistro del mouse, la funzione in Campi Disponibili o Campi Selezionati.

  • Nella colonna Campi Selezionati potete modificare l'ordine di apparizione della funzione selezionata utilizzando le frecce verticali (su e giù).

3. Clicca OK per salvare le modifiche effettuate.


3 Lavorando con le tracce dei voli

3.1 Definizioni

3.2 Operazioni con le tracce dei voli

3.3 Diario dei voli

3.4 Competizione in linea On line contest (olc)

3.5 Proprietà del volo

3.6 Analisi del volo

3.7 Menù contestuale del volo


3.1 Definizioni

3.1.1 Cos'è una traccia di volo?

3.1.2 Tracce 2D 3D


3.1.1 Cos'è una traccia di volo?

Un traccia è una serie di punti ordinati nel tempo, dove ogni punto contiene informazioni sulle coordinate di posizione, orario, data e nella maggior parte dei casi altitudine.

Avvertenza: esiste qualche modello di GPS che non salva la data nei punti della traccia.

Possiamo distinguere le tracce in 2 o 3 dimensioni, a seconda se viene salvata o meno l'altitudine nei punti dlla traccia. Per maggiori informazioni, vedi Tracce in 2 o 3 dimensioni.

Quando salviamo i voli in uno qualsiasi dei formati compatibili con CompeGPS (.TRK e .IGC), oltre ai punti della traccia verrà salvata una serie di dati che si possono modificare o inserire tramite il programma, come nome del volo, commenti, nome del decollo, e molti altri. Per maggiori informazioni, vedi Aprire la finestra delle proprietà del volo.


3.1.2 Tracce 2D 3D

Possiamo stabilire la differenza tra le tracce in 2 e 3 dimensioni. La differenza risiede nel fatto che in 3 dimensioni, oltre a salvare le coordinate della posizione, ora e data, viene salvata l'altitudine di ogni punto.

Nella finestra visualizzazione 3D di CompeGPS si possono vedere entrambi i tipi di traccia. Le tracce in 2 dimensioni, che non contengono l'altezza, appariranno adagiate sul rilievo nel caso in cui esso sia stato caricato, o altrimenti in piano, mentre le tracce in 3 dimensioni verranno visualizzate con le loro altezze, in 3 dimensioni.


3.2 Operazioni con le tracce dei voli

3.2.1 Scaricare voli dal GPS

3.2.2 Aprire un volo

3.2.3 Aprire la finestra delle proprietà del volo

3.2.4 Salva volo

3.2.5 Chiudere un volo

3.2.6 Finestra della lista dei voli

3.2.7 Invio di voli in internet

3.2.8 Animazione del volo


3.2.1 Scaricare voli dal GPS

CompeGPS permette di scaricare le tracce dei voli dalle seguenti marche di GPS e strumenti di volo: Garmin, Magellan, MLR, Bräuninger Galileo, Digifly Graviter, Renschler Sol, Log-it, Top Navigator.

Quando volete scaricare una traccia dal GPS dovete tener conto che probabilmente dovete configurare il programma ed il GPS, vedi Configurazione della comunicazione.

E' importante configurare il GPS prima di iniziare a scaricare le tracce, altrimenti potrebbe non comunicare con il PC .

Per scaricare il volo dal GPS o logger esegui le seguenti operazioni:

1. Prepara il GPS per il download, vedi Configurare il GPS.

2. Collega il GPS al PC mediante il cavo fornito dal costruttore dello strumento.

3. Inizia lo scarico del volo in CompeGPS:

  • Clicca sul bottone [image] (Scarica traccia).

  • Seleziona la voce di menù Comunicazione > Scarica traccia GPS

Apparirà una finestra di informazione dell'andamento del trasferimento dati. Terminato il trasferimento , probabilmente CompeGPS rileverà diverse tracce indipendenti. CompeGPS ve lo comunicherà mediante una finestra informativa che vi chiederà se volete che il programma le separi come fossero tracce indipendenti.

Possono anche esistere tracce che includono punti fermi all'inizio ed alla fine del volo. Questi sono i punti memorizzati quando voi siete fermi. CompeGPS vi chiederà se volete eliminarli. E' importante poter eliminare questi punti per poter vedere un grafico delle altezze corretto.

4. Rispondete alle domande a seconda di ciò che desiderate.

Una volta scaricato la traccia o le tracce, esse appariranno al centro dello schermo.


3.2.2 Aprire un volo

1. Per aprire un volo esegui una di queste operazioni:

  • Clicca sul bottone [image] (apri volo).

  • Seleziona la voce di menù Voli > Aprire un Volo

2. Seleziona il volo desiderato.

3. Clicca sul bottone Apri.


3.2.3 Aprire la finestra delle proprietà del volo

Per aprire la finestra delle Proprietà del volo esegui le seguenti operazioni:

1. Clicca con il bottone destro del mouse sopra qualsiasi punto della traccia .

2. Seleziona la voce del menù contestuale Proprietà del volo.

La finestra delle proprietà del volo consiste in 6 linguette (Dati, Colori & Icone, Commenti del volo, Lista dei punti, Avanzato, Termiche & traversoni) e di 6 bottoni:

  • Chiudi: Cliccare sopra questo bottone per chiudere la finestra delle proprietà del volo.

  • Salva volo: Clicca su questo bottone per salvare le modifiche fatte al volo.

  • Rimuovi volo dallo schermo: Clicca su questo bottone per rimuovere la traccia dallo schermo.

  • Salva nel libro dei voli: Clicca su questo bottone per salvare il volo nel diario di volo corrente.

  • Salva volo come: Clicca su questo bottone per salvare il volo nel formato.TRK e . IGC.

  • Grafica: Clicca su questo bottone per aprire la finestra della grafica.

Per vedere le funzioni delle differrenti linguette vedi: Dati , Colori & Icone , Commenti del volo , Lista dei punti , Avanzato .


3.2.4 Salva volo

Esistono due possibilità per salvare un volo Salva e Salva come.

Salva volo:

Per Salvare un volo esegui le seguenti operazioni:

1. Clicca su qualsiasi punto della traccia con il tasto destro del mouse.

Apparirà un menù contestuale con diverse opzioni.

2. Seleziona la voce Salva volo.

Se è la prima volta che salvate il volo, CompeGPS vi chiederà quale nome volete dare al file da salvare.

3. Dai un nome al file e seleziona la cartella dove vuoi salvarlo.

4. Clicca sul bottone Salva.

Salva come:

Questa opzione permette di salvare il volo con un nome diverso dall'originale, scegliendo il formato con il quale salvarlo. CompeGPS permette di salvare i voli in formato .TRK e . IGC.

Per Salvare come un volo esegui le seguenti operazioni:

1. Clicca su qualsiasi punto della traccia con il tasto destro del mouse.

Apparirà un menù contestuale con diverse opzioni .

2. Seleziona la voce Salva volo come.

3. Dai un nome al file e seleziona la cartella dove vuoi salvarlo.

4. Seleziona il formato nel quale volete salvare il file nella casella Salva come. Scegli tra .TRK o .IGC.

5. Clicca sul bottone Salva.

Se volete che CompeGPS salvi i voli in uno dei formati in modo predeterminato vedi Configurazione dei Voli .


3.2.5 Chiudere un volo

Esistono diversi modi per chiudere un volo o i voli visualizzati sullo schermo.

Chiudere un volo individualmente.

1. Cliccando su qualsiasi punto della traccia con il bottone destro del mouse apparirà un menù a tendina con diverse opzioni.

2. Seleziona la voce Rimuovi Volo dallo schermo

Chiudere tutti i voli.

  • Seleziona la voce di menù Voli/Chiudi tutti i voli

1. Chiudere il volo dal grafico dell'altezza.

2. Aprire il grafico delle altezze.

Seleziona il volo della grafica con il bottone destro del mouse.

3. Apparirà una finestra con diverse opzioni.

Clicca sulla voce Rimuovi volo dallo schermo.

E' anche possibile chiudere i voli dall finestra Lista dei Voli, vedi Lista dei voli .


3.2.6 Finestra della lista dei voli

Nella finestra Lista dei voli vengono mostrati tutti i voli che avete aperto e tramite la medesima potete realizzare diverse operazioni su di essi.

Per aprire la finestra della Lista dei voli esegui le seguenti operazioni

  • Seleziona la voce di menù Voli > Lista dei voli.

Per realizzare qualsiasi operazione nella finestra Lista dei voli esegui le seguenti operazioni:

4. Seleziona un volo della lista.

5. Clicca sul bottone opportuno a seconda dell'operazione desiderata:

  • Aggiungi un volo: Clicca sul bottone per aprire un nuovo volo ed aggiungerlo alla lista (in questo caso non devi selezionare preventivamente un volo).

  • Rimuovi volo dallo schermo: Clicca sul bottone per chiudere il volo selezionato.

  • Proprietà: Clicca sul bottone per aprire la finestra delle proprietà del volo .

  • Salva volo: Clicca sul bottone per salvare il volo selezionato.

  • Salva volo come: Questa opzione permette di salvare il volo in formato .TRK o .IGC., o di salvarlo con un nome diverso dall'originale. Clicca sul bottone per salvare il volo.

  • Grafica: Clicca sul bottone per vedere la grafica del volo selezionato.

  • Salva il volo nel libro dei voli: Clicca sul bottone per salvare il volo selezionato nel libro dei voli.

  • Chiudi tutto eccetto questa: Clicca sul bottone per chiudere tutti i voli eccetto quello selezionato.

  • Zoom qui: Clicca sul bottone per effettuare uno zoom sul volo selezionato.


3.2.7 Invio di voli in internet

Attualmente uno degli usi più estesi in internet, è la comparsa di server dove si possono salvare informazioni in relazione con il mondo del GPS ed i suoi diversi usi, principalmente sportivi.

Questi server sono pubblici ed il tipo di informazioni che archiviano va dai voli alle mappe come per esempio http://edcdaac.usgs.gov/gtopo30/gtopo30.html o http://zulu.ssc.nasa.gov/mrsid e molti altri.

CompeGPS permette di inviare e ricevere voli direttamente da internet a diversi server della rete. Uno dei server è il CompeGPS Track Server (server proprio dei voli).

Questo server contiene un archivio di diari di volo divisi per sport e nazioni, dove potete trovare voli di tutto il mondo. Tutti i voli che trovate, sono stati inviati da utilizzatori di CompeGPS e l'uso di questo server è gratuito.

Per inviare o scaricare un volo dal CompeGPS Track Server vedi il capitolo Track Server .

CompeGPS è anche compatibile con una competizione in linea (online) chiamata On Line Contest. Questa è una competizione di volo libero alla quale partecipano tutti i tipi di velivoli del volo libero come parapendio, deltaplani e alianti, che si svolge nelle nazioni di tutta Europa.

I partecipanti alla competizione inviano le tracce dei loro voli alla pagina web dell'organizzazione in formato .IGC insieme ad un file .OLC. Il volo che si salva in formato .IGC ha inclusa nel file una rotta, che gli organizzatori utilizzano per assegnare il punteggio al volo. CompeGPS permette di inviare direttamente alla pagina web dell'organizzazione il volo insieme al file .OLC richiesto.

Per inviare un volo all' On Line Contest, vedi On Line Contest .

Se volete che CompeGPS sia compatibile con qualche altra competizione in linea (on line) e volete inviare i voli direttamente all'organizzazione della competizione, comunicatecelo inviando un e-mail a support@compegps.com cosicchè possiamo renderlo possibile.


3.2.8 Animazione del volo

CompeGPS effettua aninazioni di uno o più voli nello stesso tempo in tempo reale o accelerato. Le animazioni si possono vedere sia in 2D che in 3D. In entrambi i casi il funzionamento è il medesimo.

CompeGPS gestisce l'animazione con tre bottoni :

Play: Avvia animazione.

Stop: Ferma animazione.

Pause: Congela l'animazione senza fermarla.

Per animare uno o più voli dall'inizio esegui le seguenti operazioni:

1. Apri il volo o i voli che si vogliono animare.

2. Clicca sul bottone [image] situato nella barra degli strumenti.

L'animazione partirà dall'inizio. Per far partire l'animazione da un punto specifico esegui le seguenti operazioni:

1. Clicca con il tasto destro del mouse sopra un punto della traccia da cui si vuole far partire l'animazione.

2. Seleziona la voce del menù contestuale Play Qui.

L'animazione partirà dal punto selezionato. E' possibile configurare i parametri dell'animazione, vedi Configurazione dell'animazione .


3.3 Diario dei voli

3.3.1 Cos'è un diario di volo?

3.3.2 Creare un libro di volo

3.3.3 Aprire un diario di volo.

3.3.4 Apri un altro diario di volo

3.3.5 Salvare il volo nel diario dei voli


3.3.1 Cos'è un diario di volo?

CompeGPS mette a disposizione un diario in cui potete salvare tutti i vostri voli.

Si tratta d un data-base che permette di salvare tutti i voli in modo ordinato, accedere ad essi e tenere in vista le informazioni più importanti.


3.3.2 Creare un libro di volo

La prima volta che si salva un volo nel libro di volo, e non è stato creato nessun libro prima, CompeGPS chiederà se si desidera crearlo. Per creare un libro di volo operare come segue:

1. Seleziona la voce di menù Voli > Libro di Volo > Crea un nuovo diario di volo

2. Dai un nome al file e indica la cartella dove vuoi salvarlo.

3. Clicca sul bottone Salva.

CompeGPS crea un archivo .MDB dove si salveranno tutti i voli.

Importante: Si raccomanda di salvare l'archivio dei voli .MDB fuori dalla cartella di CompeGPS. Salvatelo in una cartella sicura dove siete certi che non verrà cancellato. La raccomandazione è per evitare che venga cancellato il file se, per errore, viene eliminata la cartella di CompeGPS.

Nota: Quando si installa una nuova versione su una già installata NON si cancella il precedente Libro di Volo. Si può installare qualsiasi versione sopra la precedente senza correre il rischio che il file del Libro dei Voli venga eliminato o sovrascritto.


3.3.3 Aprire un diario di volo.

Per aprire l'ultimo libro di volo esegui le seguenti operazioni:

  • Clicca sopra il bottone [image] (Libro di volo)

  • Seleziona la la voce di menú Voli > Libro di volo > Apri Diario di Volo: xxx.MDB

Quando si esegue questa operazione, CompeGPS apre l'ultimo libro aperto o creato. Se si vuole aprire un altro diario di volo vedi Aprire un altro diario di volo .


3.3.4 Apri un altro diario di volo

CompeGPS per definizione, apre il libro di volo aperto precedentemente o l'ultimo creato.

1. Se si desidera aprire un altro diario esegui una di queste operazioni :

  • Clicca sulla freccia a fianco del bottone [image] e seleziona la voce Apri un altro Diario di Volo.

  • Seleziona la voce di menù Voli > Libro dei voli > Apri altro Diario di Volo.

2. Seleziona il Diario di Volo che si desidera aprire e clicca sul bottone Apri.


3.3.5 Salvare il volo nel diario dei voli

1. Clicca con il tasto destro del mouse su qualsiasi punto della traccia che volete salvare e seleziona la voce del menù a tendina Salva il volo nel libro dei voli .

CompeGPS vi chiederà se desiderate salvare il volo nel diario indicato nella domanda.

Nota: CompeGPS salva il volo nell'ultimo libro precedentemente aperto o nell'ultimo creato. Se desiderate salvare il volo in un'altro libro cancellate l'operazione e aprite il libro in cui volete salvare il volo (vedi Aprire un diario di volo ) e ripeti le operazioni sopra elencate .

2. Rispondi Sì alla domanda.

CompeGPS vi informerà, mediante una finestra informativa, che il volo è stato correttamente salvato nel diario di volo.


3.4 Competizione in linea On line contest (olc)

3.4.1 Salvare un file per inviarlo all' On line contest (OLC)

3.4.2 Inviare file alla pagina web dell' On Line Contest (olc)


3.4.1 Salvare un file per inviarlo all' On line contest (OLC)

CompeGPS permette di salvare un volo per la competizione in linea On Line Contest, creando un file del volo .IGC con una rotta inclusa ed un file .OLC.

1. Per salvare un volo nel formato .OLC esegui le seguenti operazioni:

· Apri il volo che vuoi salvare in formato .OLC, vedi Aprire un volo ).

· Clicca sul bottone [image] (apri volo)

· Seleziona la voce di menù Voli > Aprire un volo

2. Clicca con il tasto destro del mouse su qualunque punto della traccia .

Apparirà il menù contestuale del volo.

3. Seleziona la voce Ottimizzazione.

Si aprirà la finestra di Ottimizzazione OLC.

Seleziona dal menù di scelta della casella Competition Type a sinistra della finestra il tipo di competizione prescelta.

Allo stesso modo nella casella inferiore Tipo rotta è possibile scegliere una formula diversa di calcolo (Triangolo, Triangolo FAI, Volo Libero). Tenete presente però che CompeGPS automaticamente già sceglie la formula che dà il maggior punteggio possibile (ottimizza per l'appunto).

4. Clicca sul bottone Send to a OLC server .

Apparirà una nuova finestra denominata Ottimizzazione Volo OLC con due linguette, Flight e Pilota. Nella linguetta Flight (volo) ci sono due caselle di scelta nella parte superiore. Se si seleziona la prima, viene modificato l'attuale file di volo e si perde il file .TRK o .IGC originale. Se si seleziona la seconda casella si crea un nuovo file di volo e si conserva l'originale.

5. Abilita la casella desiderata.

6. Compila la casella che descrive il decollo.

7. Clicca sulla linguetta Pilota e compila le caselle con tutte le informazioni necessarie.

8. Salva il volo sul tuo disco fisso cliccando sul bottone Salva come.

9. Quando si salva il volo, prima viene salvato il file .igc e dopo il file .olc. Questi sono i file che devono essere inviati all'organizzazione dell'On Line Contest.

10. Seleziona la cartella dove vuoi salvare i file e clicca sul bottone Salva.

Per inviare questi file automaticamente tramite CompeGPS vedi Iviare file alla pagina web OLC .


3.4.2 Inviare file alla pagina web dell' On Line Contest (olc)

Per inviare file all'organizzazione del web esegui le seguenti operazioni:

1. Apri la finestra Ottimizzazione OLC e inserisci le informazioni necessarie, vedi Salvare voli per l'OLC .

Nella parte inferiore della finestra c'è un bottone Invia a OLC ed una casella a lato.

2. Seleziona nella casella il tipo di OLC al quale è destinato il file cliccando su di essa.

3. Clicca sul bottone Invia a OLC

Si aprirà una finestra di salvataggio del volo se non ancora salvato, dopodichè verrà lanciato Internet Exporer con la connessione alla pagina internet dell' OLC scelto. I vostri dati personali dovranno essere inseriti.

Segui le istruzioni della pagina web.


3.5 Proprietà del volo

3.5.1 Aprire la finestra delle proprietà del volo

3.5.2 Dati del volo

3.5.3 Colori & icone

3.5.4 Commenti del volo

3.5.5 Lista dei punti della traccia

3.5.6 Avanzato


3.5.1 Aprire la finestra delle proprietà del volo

Per aprire la finestra delle Proprietà del volo esegui le seguenti operazioni:

1. Clicca con il bottone destro del mouse sopra qualsiasi punto della traccia .

2. Seleziona la voce del menù contestuale Proprietà del volo.

La finestra delle proprietà del volo consiste in 6 linguette (Dati, Colori & Icone, Commenti del volo, Lista dei punti, Avanzato, Termiche & traversoni) e di 6 bottoni:

  • Chiudi: Cliccare sopra questo bottone per chiudere la finestra delle proprietà del volo.

  • Salva volo: Clicca su questo bottone per salvare le modifiche fatte al volo.

  • Rimuovi volo dallo schermo: Clicca su questo bottone per rimuovere la traccia dallo schermo.

  • Salva nel libro dei voli: Clicca su questo bottone per salvare il volo nel diario di volo corrente.

  • Salva volo come: Clicca su questo bottone per salvare il volo nel formato.TRK e . IGC.

  • Grafica: Clicca su questo bottone per aprire la finestra della grafica.

Per vedere le funzioni delle differrenti linguette vedi: Dati , Colori & Icone , Commenti del volo , Lista dei punti , Avanzato .


3.5.2 Dati del volo

Nella linguetta Dati della finestra delle proprietà del volo vene mostrata una serie di dati del volo. Solo alcuni di questi possono essere modificati:

  • Nome del Pilota

  • Nome del decollo

  • Nome del passeggero

Per introdurrre qualche modifica in questi campi segui questi passi:

1. Clicca dentro la casella che vuoi modificare.

1. Effettua la modifica.

2. Clicca sul bottone Salva per salvare le modifiche.


3.5.3 Colori & icone

Attraverso la linguetta Colori & Icone della finestra delle proprietà del volo si può cambiare il colore della traccia e l'icona che appare durante l'animazione :

Per cambiare colore esegui le seguenti operazioni:

1. Clicca sul bottone Cambia colore.

2. Seleziona il colore del volo sulla tavolozza che appare.

3. Clicca sul bottone OK.

Per cambiare l'icona dell'animazione esegui le seguenti operazioni:

4. Clicca sul bottone Cambia icona.

5. Seleziona l'icona per il volo dall'elenco che appare nella finestra.

6. Clicca sul bottone Apri.

Nota: CompeGPS salva le icone nella cartella: CompeGPS / icons.

Per cambiare l'icona 3D dell'animazione tridimensionale esegui le seguenti operazioni:

  • Clicca sul bottone Cambia icona 3D.

  • Seleziona l'icona per il volo dall'elenco che appare nella finestra.

  • Clicca sul bottone Apri.


3.5.4 Commenti del volo

Attraverso la linguetta Comenti del volo della finestra delle proprietà del volo è possibile inserire i commenti voluti in merito al volo.

  • Per introdurre qualsiasi commento del volo è sufficiente cliccare dentro al riquadro e scrivere.

Questi commenti verranno salvati all'interno del file del volo.


3.5.5 Lista dei punti della traccia

Quando cliccate sulla linguetta Lista dei punti della finestra delle proprietà del volo, appare la lista dei punti che formano la traccia con le informazioni di ogni punto divise in diversi campi.

Nella linguetta Lista dei punti avete 3 bottoni con i quali si possono realizzare diverse operazioni:

  • Elimina punto: Seleziona uno o diversi punti e clicca sopra questo bottone per eliminarli.

  • Zoom: Seleziona uno o diversi punti e clicca sopra questo bottone per fare uno zoom sui medesimi.

  • Selezionare campi: Questa opzione permette di selezionare i campi che si vogliono visualizzare nella lista dei punti.

Quando cliccate sul bottone Selezionare campi si apre una nuova finestra. Nella colonna di sinistra si trovano i campi disponibili che potrebbero apparire nella lista dei punti , nella colonna di destra i campi attualmente selezionati per la visualizzazione nella lista.

Per aggiungere campi alla lista dei punti esegui una delle seguenti operazioni:

  • Seleziona il campo nella colonna sinistra e clicca sulla freccia che indica a destra.

  • Trascina con il mouse il campo desiderato dalla colonna sinistra a quella destra.

Per eliminare campi dalla lista dei punti esegui una delle seguenti operazioni:

  • Seleziona il campo nella colonna destra e clicca sulla freccia che indica a sinistra.

  • Trascina con il mouse il campo desiderato dalla colonna destra a quella sinistra.

  • Potete modificare la disposizione dei campi visualizzati selezionando il campo e cliccando sopra le frecce sù o giù a fianco della colonna destra, fino a collocarlo nella posizione desiderata.


3.5.6 Avanzato

La linguetta Avanzato della finestra delle proprietà del volo contiene 6 bottoni che permettono di realizzare diverse operazioni:

Calcola l'altezza dal suolo per ogni punto (Necessita di un rilievo 3D caricato).

Clicca su questo bottone per calcolare l'altezza dal suolo di ogni punto del volo. Il risultato di questo calcolo appare nella finestra della grafica dove viene rappresentato un grafico con le altezze del rilievo . Questa finestra si apre cliccando sul bottone Grafica, che si trova nella parte inferiore della finestra delle proprietà del volo .

Muovi la traccia.

Questa opzione consente di muovere la traccia in ogni dimensione, incluso il tempo . Per muovere la traccia esegui le seguenti operazioni:

1. Clicca sul bottone Muovi la traccia.

2. Introduci i valori di spostamento. Introduci il segno - se si vuole uno spostamento negativo.

3. Clicca sul bottone Ok.

Importa altezze da un'altra traccia (barogramma):

Questa è un'opzione avanzata che consente di trasformare un volo in 2 dimensioni in un volo in 3 dimensioni importando le altezze traccia da un barogramma. Per importare le altitudini da un variometro barografico in un volo 2D procedere come segue:

1. Scarica le due tracce che si vogliono unire, la traccia GPS e il barogramma, vedi Scarica traccia dal GPS .

2. Apri la traccia GPS, vedi Apri volo .

3. Apri la finestra delle proprietà della traccia GPS che è stata scaricata e seleziona la linguetta Avanzato.

4. Clicca sul bottoneImporta altezze da altra traccia (barogramma).

5. Seleziona la traccia (barogramma) e clicca sul bottone Apri.

CompeGPS sincronizzerà le due tracce. Se non potrà farlo, CompeGPS chiederà se si vuole sincronizzare le tracce supponendo che l'orario del barografo e del GPS siano identici, ma in questo caso non si assicura che il risultato sia ottimo.

Una volta sincronizzate le due tracce apparirà un messaggio di conferma. Ora che le altitudini sono state importate nella traccia 2D trasformandola in 3D è possibile accedere alle opzioni 3D.

Nota: Per essere certi che CompeGPS possa sincronizzare correttamente entrambe le tracce è necessario connettere ed accendere i due apparati (GPS e barografo) qualche minuto prima della partenza e qualche minuto dopo la fine della traccia. Se la sincronizzazione non è avvenuta correttamente, potete muovere la traccia Tempo per tentare di correggerla manualmente.

Separare la traccia in più voli:

Con questa opzione potete separare le tracce che non sono state separate quando si è scaricata la traccia dal GPS (se avete risposto NO quando CompeGPS ve lo ha chiesto avendo rilevato che il file era composto da diverse tracce).

Elimina punti fermi all'inizio e alla fine .

Questa opzione elimina i punti fermi all'inizio e alla fine del volo. Questi sono i punti memorizzati quando si è fermi a terra.

Elimina punti errati:

Elimina i punti sbagliati nel volo. I punti errati provocano false informazioni, come valori di velocità estremamente elevati o altro.


3.6 Analisi del volo

3.6.1 Selezione del subtrack

3.6.2 Analisi del subtrack


3.6.1 Selezione del subtrack

La selezione del tratto da analizzare si può realizzare in varie forme distinte, tramite la grafica delle altezze o indicando il punto de inizio e fine nel subtrack.

Per selezionare un subtrack tramite la grafica delle altezze:

1. Apri la grafica delle altezze del volo.

  • Clicca sul bottone [image] (grafico a piè de pagina) della barra degli strumenti.

  • Seleziona la voce del menù contestuale del volo Finestra grafico di volo

2. Clicca con il tasto sinistro del mouse sul punto del grafico che volete indicare come inizio del tratto che volete analizzare e senza rilasciarlo trascinalo fino al punto che volete stabilire come finale del tratto.

per selezionare un subtrack tramite il menù contestuale del volo:

1. Clicca con il tasto destro del mouse sul punto di inizio del track che volete analizzare.

Apparirà il menù contestuale del volo

2. Seleziona la voce del sottomenù del menù contestuale del volo Subtrack > Posiziona qui l'inizio del subtrack .

3. Clicca con il tasto destro del mouse sul punto finale del track che volete analizzare.

4. Seleziona la voce del sottomenù del menù contestuale del volo Subtrack > Posiziona qui la fine del Subtrack .

Verrà selezionato il subtrack della traccia.

per selezionare un subtrack cliccando sulla traccia del volo:

Seleziona il punto di inizio e finale sullla traccia con il tasto sinistro del mouse antenendo il tasto SHIFT della tastiera premuto.


3.6.2 Analisi del subtrack

CompeGPS realizza l'analisi di una sezione della traccia selezionata.

La voce di analisi del subtrack, crea una statistica del subtrack come velocità massima e minima, velocità orizzontale e verticale, guadagno di quota, tempo di volo, lunghezza della sezione, e molte altre informazioni.

La selezione della parte da analizzare si può realizzare in due modi distinti , dal grafico dell'altezza o indicando i punti di inizio e fine del tratto del volo che si vuole analizzare, vedi Selezione del subtrack .

Per effettuare l'analisi del volo procedere come segue:

1. Aprire il grafico dell'altezza del volo.

  • Clicca sul bottone [image] (grafico a piè pagina) della barra degli strumenti.

2. Seleziona il tratto di volo che si vuole analizzare.

  • Trascina (drag) il puntatore del mouse sull'area del grafico dell'altezza.

  • Seleziona il punto di inizio ed il punto finale sulla traccia voluta con la voce di submenú Subtrack > Posiziona qui... del menú contestuale del volo.

3. Clicca con il bottone destro del mouse sul grafico dell'altezza.

Apparirà il menù contestuale del grafico.

4. Seleziona la voce Analisi del Subtrack.

Apparirà una nuova finestra con i risultati dell'analisi.


3.7 Menù contestuale del volo

3.7.1 Cos'è il Menù contestuale del volo


3.7.1 Cos'è il Menù contestuale del volo

Il Menù contestuale del volo è il menù che appare quando clicchiamo con il tasto destro del mouse su qualsiasi punto della traccia del volo.

Attraverso il menù contestuale del volo si accede a diverse opzioni che si possono effettuare con i voli , waypoint e mappe:

  • Creare un waypoint qui: Crea un waypoint in questo punto.

  • Cerca la mappa migliore qui : cerca automaticamente la mappa con miglior definizione per la zona.

  • Proprietà del volo: Apre la finestra delle proprietà di questo volo.

  • Rimuovi volo dallo schermo : Chiude il volo.

  • Salva volo: Salva il volo.

  • Salva Volo come...: Questa opzione permette di salvare il volo con un nome diverso dall'originale e scegliere il formato con cui si vuole salvare il volo, .TRK o . IGC.

  • Salva il volo nel libro dei voli: Salva il volo nel libro dei voli corrente.

  • Invia a: comparirà un ulteriore menù concatenato con tre opzioni:

  • Invia volo al GPS: Invia la traccia al GPS.

  • Invia questo volo al Track-Server di CompeGPS: Invia il volo al Track-Server di CompeGPS.

  • Crea waypoints con le termiche: Trasforma le termiche del volo in waypoints (Utile per creare degli archivi per le termiche).

  • Ottimizzazione: Apre la finestra di ottimizzazione del volo per la competizione On Line Contest (OLC).

  • Subtrack:

    • Elimina un punto: Elimina il punto della traccia sulla quale si è cliccato.

    • Posiziona qui l'inizio del subtrack: Stabilisce il punto di inizio per la selezione del subtrack.

    • Posiziona qui la fine del subtrack: Stabilisce il punto finale della selezione del subtrack.

    • Analizza il subtrack: Esegue l'analisi del subtrack selezionato.

    • Cancella subtrack: Elimina il subtrack selezionato.

    • Salva il subtrack Come...: Salva il subtrack selezionato come se fosse un volo indipendente.

    • Grafica del subtrack: Apre la finestra della grafica, unicamente con la grafica del subtrack selezionato.

  • Gradazione del colore del volo. Questa opzione permette di scegliere la gradazione del colore del volo in funzione di ciò che più interessa (velocità, altezza, vario ecc.) oppure senza gradazione.

  • Play qui: Fa partire l'animazione da questo punto.

  • Finestra grafico di volo: Apre la finestra del grafico di volo.


4 Lavorando con le mappe

4.1 Definizioni

4.2 Operazioni con le mappe

4.3 Opzioni avanzate


4.1 Definizioni

4.1.1 Cos'è una mappa?

4.1.2 Calibrazione


4.1.1 Cos'è una mappa?

Le mappe sono elementi chiave per CompeGPS, che permettono di posizionare gegraficamente e visualmente un volo scaricato.

1. CARATTERISTICHE

Le mappe, come rappresentazione grafica di una porzione piana della superfice terrestre, presentano varie caratteristiche in diversi formati. Le principali caratteristiche che formano una mappa sono le seguenti:

  • SISTEMA DI COORDINATE:

Sistema di valori di latitudine e longitudine che indicano la posizione relativa di un punto sulla superfice terrestre, basato su meridiani e paralleli.

  • SCALA:

E' la relazione tra le dimensioni degli elementi rappresentati su una mappa e il valore corrispondente, misurato sulla superfice della Terra.

  • PROIEZIONI CARTOGRAFICHE:

Tutte le mappe sono rappresentazioni approssimate della superfice terrestre. Sono approssimate perchè la Terra, sferica, è disegnata su una superfice piana.

L'elaborazione di una mappa consiste in un metodo secondo il quale si fa corrispondere per ogni punto della Terra, un punto sulla mappa. Per ottenere questa corrispondenza, si utilizzano i sistemi di proiezione cartografica.

Esistono diverse proiezioni cartografiche che si classificano a seconda della zona. CompeGPS dà la possibilità di scegliere la proiezione più adeguata per le vostre mappe non calibrate, ad esempio U.T.M., Lat > Long, Mercator, France Lambert I... , come anche offre la possibilità di scegliere una proiezione automatica che risulterà la più appropriata per la mappa da calibrare.

  • DATUM:

Qualsiasi linea o punto della superfice utilizzato come riferimento per misurare un'altra distanza. Punto base e di riferimento, sulla superfice, che servirà da origine di tutte le coordinate del reticolo. CompeGPS dà la possibilità di scegliere il datum adeguato per la vostra mappa da calibrare, per esempio WGS 84, European 79...

2. TIPI

Le mappe usate in CompeGPS si dividono in due grandi gruppi: le mappe raster e le mappe vettoriali.

  • MAPPE RASTER: un formato raster può essere definito come una immagine di mappa che contiene tutte le informazioni della medesima. Quando viene digitalizzata (formato .bmp: mappa di bit) i pixels rappresentano una coordinata contigua che deve essere definita (calibrata). Per usarle in CompeGPS dovete assicrurarvi che siano calibrate, altrimenti dovete calibrarle, vedi la funzione Calibrare una mappa da un bitmap .

  • MAPPE VETTORIALI: mappe con una definizione molto più precisa di tutte le posizioni, longitudine e dimensioni delle entità geografiche. Consistono normalmente in una lista di coordinate 2D (linee) che delimitano regioni tematiche. La rappresentazione vettoriale è la più adeguata per identificare oggetti, che possono essere individuati sul terreno, dove si richiede precisione.

3. SCARICO E SCANNERIZZAZIONE DELLE MAPPE

CompeGPS utilizza mappe scaricate da internet o scannerizzate da una carta topografica:

1. SCARICO DA INTERNET: CompeGPS contiene links diretti per scaricare mappe da internet con formato pubblico e gratuito. I formati scaricati saranno NIMA Orthomaps o Mr. SID. Per maggiori informazioni vedi Scaricare mappe via internet .

2. SCANNERIZZAZIONE DELLA MAPPA: L'altra fonte per mappe che l'utente può procurarsi è la scannerizzazione di carte topografiche, la cui immagine potrà essere calibrata mediante la funzione Calibrare una mappa da un bitmap.


4.1.2 Calibrazione

Tutte le mappe usate da CompeGPS devono essere calibrate per far combaciare, con la maggior precisione possibile, le indicazioni del GPS con le coordinate della mappa visualizzata.

Le Mappe scaricate da internet tramite CompeGPS (formati Orthomap e Mr.Sid) sono già calibrate.

Le mappe scannerizzate (immagini di mappe) per essere usate devono essere calibrate usando la funzioneCalibrare una Mappa da un Bitmap, vedi Calibrare una Mappa da un Bitmap .


4.2 Operazioni con le mappe

4.2.1 Aprire una mappa

4.2.2 Aprire Indice Mappa

4.2.3 Chiudi una mappa

4.2.4 Opzioni di visualizzazione delle mappe

4.2.5 Proprietà della mappa

4.2.6 Calibrare una mappa da un bitmap

4.2.7 Lista delle mappe caricate

4.2.8 Scaricare mappe via internet

4.2.9 Formato delle mappe di internet

4.2.10 Menù contestuale della mappa

4.2.11 Disegna contorni delle mappe


4.2.1 Aprire una mappa

Per aprire una mappa eseguire una delle due operazioni:

  • Cliccare il bottone [image] (apri mappa) della barra degli strumenti.

  • Selezionare la voce di menú Mappe > Apri Mappa.

  • Seleziona la mappa nella finestra e clicca sul bottone Apri.

CompeGPS offre due funzioni per aprire mappe calibrate con voli o altre mappe contemporaneamente, così da facilitare la ricerca. Vedi Cerca la mappa migliore qui; e Vedi la lista delle mappe per questo punto.

4.2.1.1 Cerca la mappa migliore qui

CompeGPS offre due funzioni di apertura mappa per facilitarne la ricerca: Cerca la mappa migliore qui e Mostra lista delle mappe disponibili qui, vedi Mostra lista delle mappe disponibili qui .

Opzione Cerca la mappa migliore qui.

Per aprire mappe calibrate con un volo aperto o altre mappe sullo schermo

  1. Apri il volo o la mappa sullo schermo vuoto(per maggiori informazioni vedi Aprire una Mappa o Aprire un volo ).

  2. Clicca, con il bottone destro del mouse, il punto desiderato dove aprire la mappa; potete scegliere sulla traccia, sulla mappa o sullo schermo vuoto.

  3. Clicca sulla opzione Cerca la mappa migliore qui.

Automaticamente il programma aprirà la mappa con la miglior risoluzione per il punto prescelto.

Nota: cliccando sullo schermo (non sulla traccia) con il tasto destro si ha l'opzione Disegna rettangoli per tutte le mappe . Selezionando questa opzione si avrà la possibilità di vedere sullo schermo i riquadri di tutte le mappe memorizzate sul vostro computer.

4.2.1.2 Mostra lista delle mappe per questo punto

CompeGPS offre più di due funzioni per aprire le mapas e per facilitarne la ricerca: Mostra lista mappe disponibili qui e Cerca la mappa migliore qui vedi, Cerca la mappa migliore qui .

Opzione Mostra lista mappe disponibili qui.

Per aprire mappe calibrate con un volo o un'altra mappa sullo schermo:

  • Apri il volo o la mappa desiderati sullo schermo vuoto, vedi Aprire una mappa o Aprire un volo .

  • Clicca con il bottone destro del mouse il punto dove desiderate la mappa, sulla mappa già aperta, sullo schermo vuoto o in prossimità della traccia, purchè non sulla traccia poichè comparirebbe il menù contestuale del volo.

  • Nel menù contestuale che appare cliccate la voce Mostra lista mappe disponibili qui.

Il programma vi mostrerà tutte le mappe caricate per il punto prescelto, ordinate, per definizione, in metri > pixels.

Nota: Nel menù contestuale che appare cliccando con il tasto destro del mouse è anche presente la voce di menù Disegna rettangoli per tutte le mappe . Cliccando questa voce avrete la possibilità di vedere sullo schermo i riquadri della mappe presenti sul vostro computer.


4.2.2 Aprire Indice Mappa

Per facilitare l'apertura diretta della stessa mappa, CompeGPS dà la possibilità di assegnare un bottone personalizzato per l'apertura diretta. Potete scegliere a quale mappa volete assegnare questo bottone, conseguendo maggiore rapidità di lavoro.

Per definire e aprire un Indice Mappa esegui queste operazioni:

1. Clicca il menù a tendina del bottone [image] (aprire indice mappa) sulla barra degli strumenti, per definire l'indice mappa .

2. Clicca Definisci nuovo indice mappa e seleziona la mappa desiderata nella finestra.

3. Ora è stata definita la mappa desiderata come Indice Mappa e potrá aprirlo direttamente cliccando il bottone [image] (aprire indice mappa).


4.2.3 Chiudi una mappa

Esistono diversi modi per chiudere una mappa o le mappe aperte.

Per chiudere tutte le mappe visualizzate sullo schermo:

1. Seleziona la voce Mappe del menù.

2. Clicca Chiudi Mappe per chudere tutte le mappe aperte sullo schermo.

Per chiuderere solo la mappa voluta:

E' possibile chiudere la sola mappa voluta mediante:

  • Menù contestuale, per più informazioni vedi Chiudi la mappa mediante il menù contestuale .

  • Lista delle Mappe caricate, per maggiori informazioni vedi Lista delle mappe caricate .

Per chiudere la mappa insieme a tutte le altre cose caricate sullo schermo (altre mappe, voli, rotte, waypoints rilievi):

1. Seleziona la voce File del menù.

2. Clicca Chiudi tutto per chiudere tutto ciò che si trova sullo schermo.

4.2.3.1 Chiudere una mappa tramite il menù contestuale

Se volete chiudere una mappa tramite il menù contestuale delle mappe, esegui le seguenti operazioni:

  1. Clicca con il bottone destro del mouse sulla mappa che volete chiudere.

  2. Seleziona la voce Chiudi Mappa del menù contestuale.


4.2.4 Opzioni di visualizzazione delle mappe

Le principali opzioni di visualizzazione delle mappe si presentano predefinite sulla barra degli strumenti:

Clicca sul bottone per usare la funzione:

  • Pan [image] : se selezionato permette, cliccando e mantenendo premuto il tasto sinistro del mouse, di spostare la mappa nello schermo (panneggio).

  • Finestra zoom [image] : permette di selezionare con il tasto sinistro del mouse, una finestra dello schermo ed ingrandirla quanto lo schermo stesso.

  • Attiva la modalità selezione [image]: permette di creare una finestra di selezione degli oggetti presenti sullo schermo.

  • Zoom indietro [image] : permette di fare uno zoom per ingrandire la visualizzazione. Anche mediante la rotella del mouse si può aumentare o ridurre lo zoom.

  • Zoom avanti [image] : permette di fare uno zoom per ingrandire la visualizzazione. Anche mediante la rotella del mouse si può aumentare o ridurre lo zoom..

  • Visualizza tutto [image] : cliccando sul bottone si centrano nello schermo tutti gli oggetti caricati. Cliccando sul pieghevole laterale si potrà selezionare quali oggetti si vogliono centrare (voli, waypoints, mappe). Funzione utile quando non si riescono a trovare gli oggetti caricati.

  • Scala della mappa [image] : permette di aumentare o diminuire l'ingrandimento della mappa in percentuale.

Ci sono altre varie opzioni di visualizzazione mappe nel menù Vista, vedi Menù Vista .

Per modificare la configurazione delle opzioni di visualizzazione delle mappe, vedi Configuración de Mapas .

4.2.4.1 Configurazione delle mappe

Per modificare la configurazione delle mappe predefinita esegui le seguenti operazioni:

  1. Seleziona la voce di menù File > Opzioni

  2. Seleziona la linguetta Mappa della finestra

Nella finestra, potrete modificare le seguenti opzioni di configurazione mappa:

  • In Griglia U.T.M. potete non visualizzare o cambiare la dimensione del reticolo e il suo colore.

  • In Griglia Gradi potete non visualizzare o cambiare i gradi del reticolo gradi e il suo colore.

  • Selezionando Disegna rettangoli per tutte le mappe potete visualizzare i riquadri delle mappe disponibili.

  • Selezionando Disegna mappe con qualità extra potete visualizzare le mappe con la massima risoluzione perdendo però in velocità di movimento.

  • Selezionando Disegna rettangolo DEM nella vista 2D potete visualizzare il rettangolo DEM nella visualizzazione 2D.

  • Selezionando Cecare una mappa 3D all'avvio della vista 3D anche se non vi sono mappe visualizzate all'avvio della vista 3D, se presente, verrà cercata la mappa corrispondente al rilievo.

  • Nella opzione Max numero di mappe 2D disegnabili potete cambiare il massimo numero di mappe di mappe 2D visualizzabili contemporaneamente.

  • Nella opzione Memoria massima per le mappe potete definire la quantità di memoria massima che può essere impegnata per disegnare le mappe

  3. Clicca OK per salvare le modifiche effettuate o Cancella per ristabilire la configurazione originale.


4.2.5 Proprietà della mappa

Tutte le mappe visualizzate in CompeGPS contengono le seguenti proprietà (esempio):

Operazioni per visualizzare le proprietà della mappa

Se avete una sola mappa caricata sullo schermo, eseguite una delle seguenti operazioni:

  • Seleziona la voce di menù Mappe > Proprietà Mappa.

  • Seleziona la voce di menù Mappe > Lista delle mappe caricate; nella finestra Lista delle mappe che appare clicca sul bottone Proprietà Mappa.

Se avete più mappe caricate sullo schermo, visualizza le loro proprietà mediante una di queste due operazioni:

Per vedere le proprietà dell' ultima mappa caricata

  • Seleziona la voce di menù Mappe > Proprietà Mappa.

Per vedere le proprietà di qualsiasi mappa caricata.

  1. Seleziona la voce di menù Mappe > Lista delle mappe caricate per aprire la finesta della lista delle mappe caricate.

  2. Seleziona la mappa di cui volete vedere le proprietà.

  3. Clicca sul bottone Proprietà Mappa


4.2.6 Calibrare una mappa da un bitmap

CompeGPS permette di utilizzare una immagine o bitmap come una mappa. Pertanto possono essere usate sia le mappe scannerizzate sia le mappe scaricate da Internet , vedi Scarica mappa da Internet .

  • Prima di poter utilizzare il bimap come mappa in CompeGPS, devono essere effettuata una calibrazione per far combaciare, con la maggior precisione possibile, le indicazioni del GPS con le coordinate della mappa visualizzata.

  • La calibrazione è il posizionamento del bitmap nello spazio globale, come dire, posizionare la mappa nel mondo. Per questo dobbiamo conoscere le coordinate esatte di, come minimo, 2 o 3 punti della mappa.

Per calibrare la mappa:

  1. Innanzitutto necessita la mappa che si vuole calibrare in formato bitmap. CompeGPS permette di lavorare con i seguenti formati : JPG, PNG e BMP.

  2. Seleziona la voce di menù Mappe > Calibrare una Mappa da un Bitmap.

Si aprirà una finestra di dialogo:

  3. Seleziona la mappa che si vuole calibrare e clicca sul bottone Apri.

CompeGPS apre il file e lo visualizza nella finestra principale. Si può fare zoom, scrolls, etc. della mappa, però se non è calibrata non potete fare altre operazioni.

Nella parte inferiore appare una nuova sezione con quattro linguette. In ogni etichetta vi sono delle caselle da riempire con le informazioni reali della mappa aperta.

  4. Nella prima linguetta inserire proiezione, datum e zona, e clicca sul bottone Seguente.

Nota: Se non si conoscono i dati di proiezione configura il campo come Automatico. Il programma calibrerà la mappa con la proiezione U.T.M. più adeguata per la mappa o una delle più usate.

  5. Clicca Seguente o Punto 1 e introduci le coordinate del punto, zona e proiezione:

  • X, Y: Clicca un punto della mappa (pixels) che volete calibrare con le coordinate reali.

  • x, y: stabilisci le coordinate reali della mappa.

    • Mediante le funzioni visualizzate nella finestra potete muovere il punto, visualizzare un punto, eliminare un punto o usare un waypoint come punto di calibrazione.

  • Automaticamente la proiezione e la zona saranno riportate nella prima linguetta.

Raccomandiamo di utilizzare almeno 3 punti per ottenere un'accurata calibrazione .

  6. Al termine è possibile salvare la mappa calibrata, nella cartella predefinita, come file con estensione .IMP cliccando sul bottone Salva.


4.2.7 Lista delle mappe caricate

La funzione Lista delle mappe caricate permette di vedere tutte le mappe che sono state aperte sullo schermo e conoscere le informazioni del loro nome, scala, priorità di calibrazione (marcato con un asterisco) e memoria usata.

Inoltre avete la possibilità di aprire altre mappe, chiudere quelle desiderate o visualizzare le proprietà della mappa selezionata.

Esegui le seguenti operazioni per vedere la lista delle mappe caricate:

  • Seleziona la voce di menù Mappe > Lista delle mappe caricate.

Apparirà automaticamente la finestra della Lista delle mappe caricate.

All'interno della finestra, attraverso i bottoni sulla destra si potrà:

  • Apri mappa: Aprire un'altra mappa dal vostro archivio delle mappe.

  • Chiudi mappa: Chiudere la mappa aperta sullo schermo dopo averla selezionata dalla lista.

  • Proprietà mappa: visualizzare le propietà della mappa selezionata dalla lista.

  • Imposta come primaria: impostare la mappa selezionata come primaria.

  • Salva come ECW...: salvare la mappa selezionata in formato .ECW.


4.2.8 Scaricare mappe via internet

CompeGPS dà la possibilità di scaricare mappe in formato pubblico e gratuito da Internet, con cui potrete lavorare, vedi Formati Mappe Internet per conoscere le loro caratteristiche.

Per scaricare le mappe da internet esegui le seguenti operazioni:

  1. Seleziona la voce di menù Mappe > Scarica mappa internet per quest'area.

  2. Seleziona uno dei due formati che appariranno nel menù a tendina:

  • NIMA Orthomas 10m / pixel

  • NASA Color Orthomaps 30m / pixel

Apparirà la finestra del download con l'indicazione del tempo stimato per lo scarico .

  3. Clicca su Scarica per iniziare il download del rilievo.

  4. Quando il dowload sarà concluso, salva la mappa cliccando sul bottone Salva.

CompeGPS memorizza le mappe nella cartella CompeGPS\Maps.


4.2.9 Formato delle mappe di internet

CompeGPS scarica automaticamente diversi formati di mappe digitali gratuite (NIMA orthomaps e Mr Sid). Le mappe Nima Orthomaps sono in bianco e nero ed hanno una risoluzione di 10m / píxel.

Le mappe digitali Mr.Sid sono a colori ed hanno una risoluzione di 30m / píxel e le potete scaricare automaticamente tramite CompeGPS o dalla pagina web https://zulu.ssc.nasa.gov/mrsid .


4.2.10 Menù contestuale della mappa

Cos'è il menù contestuale della mappa?

Il Menù contestuale della mappa è Il menù che appare quando clicchiamo con il tasto destro del mouse su qualsiasi punto della mappa.

Con il Menù contestuale avete la possibilità di usare le seguenti funzioni:

  • Creare un waypoint qui: crea un waypoint nel punto scelto della mappa, vedi Creare un waypoint mediante il menù contestuale .

  • Cerca la mappa migliore qui : cerca automaticamente la mappa con miglior definizione per il punto scelto della mappa, vedi Cerca la mappa migliore qui .

  • Mostra lista mappe disponibili qui: mostra l'elenco delle mappe disponibili per il punto della mappa selezionato, vedi Mostra lista mappe disponibili per questo punto .

  • Chiudi mappa: chiude la mappa sulla quale è stato aperto il menù contestuale, vedi Chiudere una mappa tramite il menù contestuale .

  • Disegna rettangoli per tutte le mappe: questa opzione permette di vedere i riquadri di tutte le mappe disponibili. NOTA: dovete aver aperto almeno un oggetto (mappa, volo, rilievo o waypoint) per utilizzare questa funzione, vedi Disegna riquadri di tutte le mappe .

Nel caso di più mappe aperte contemporaneamente, nel menù contestuale appare una ulteriore voce Multi-mappe avanzate selezionando la quale compare un menù a tendina contente le seguenti opzioni di cui le prime tre agiscono in caso di mappe sovrapposte:

  • Trasparenza: consente la regolazione della trasparenza della mappa su cui si è cliccato con il tasto destro del mouse.

  • Porta davanti: porta davanti la mappa su cui si è cliccato.

  • Muovi dietro: porta dietro la mappa su cui si è cliccato.

  • Proprietà mappa: visualizza la finestra delle proprietà della mappa selezionata, vedi Proprietà mappa .

  • Lista delle mappe caricate: visualizza la lista delle mappe caricate, vedi Lista delle mappe caricate.

  • Rivedi la calibrazione della mappa: consente di rivedere la calibrazione della mappa selezionata, vedi Rivedere la calibrazione.


4.2.11 Disegna contorni delle mappe

Questa opzione dà la possibilità di vedere, sullo schermo, i riquadri della mappe che sono presenti sul computer, facilitandone così la ricerca.

Esegui queste operazioni per abilitare la funzione:

1. Clicca con il bottone destro del mouse sullo schermo.

2. Nella finestra (menù contestuale), seleziona la voce Disegna rettangoli per tutte le mappe.

La funzione rimarrà abilitata per tutte le volte che utilizzerete CompeGPS. Per annulare la funzione deselezionare l'opzione dalla finestra.


4.3 Opzioni avanzate

4.3.1 Rivedere la calibrazione

4.3.2 Importare Mappe

4.3.3 Unire mappe


4.3.1 Rivedere la calibrazione

Se, sovrapponendo un volo, rotta o waypoint su una mappa calibrata, rilevate un errore di calibrazione tra di loro, è quasi certo che esista in errore di calibrazione della mappa.

Utilizza la funzione di revisione della calibrazione per risolvere gli errori:

1. Apri la mappa che desideri revisionare.

2. Seleziona la voce di menù Mappe > Rivedi la calibrazione della mappa.

All'interno della funzione dovrete rivedere i dati di proiezione, datum, zona e coordinate.

Se non disponete dei dati di proiezione, impostate questo parametro come Automatico, la cui caratteristica è di adeguarsi a quasi tutte le mappe. Per maggiori informazioni in merito alla calibrazione, vedi Calibrazione.

4.3.1.1 Calibrazione

Tutte le mappe usate da CompeGPS devono essere calibrate per far combaciare, con la maggior precisione possibile, le indicazioni del GPS con le coordinate della mappa visualizzata.

  • Le Mappe scaricate da internet tramite CompeGPS (formati Orthomap e Mr.Sid) sono già calibrate.

  • Le mappe scannerizzate (immagini di mappe) per essere usate devono essere calibrate usando la funzioneCalibrare una Mappa da un Bitmap, vedi Calibrare una Mappa da un Bitmap .


4.3.2 Importare Mappe

Questa funzione permette di importare mappe da altre fonti che non siano sufficientemente calibrate, o che non dispongano delle corrette informazioni di datum e/o proiezione.

Se volete importare mappe e correggere i loro errori, eseguite le seguenti operazioni:

  1. Seleziona la voce di menù Mappe > Importa Mappe.

  2. Nella finestra che appare selezionate la mappa che volete importare. CompeGPS permette di aprire i seguenti formati:

  • Mappe Raster compatibili :

    • D0RG con estensione: .bmp, .tif, .jpg, .tfw, .jgw

    • Sid con estensione: .sid

    • ECW con estensione: .ecw

    • APRS con estensione: .gij, .bmp, .inf

  • Mappe vettoriali Autocad : .dwg, .dfx.

  • Mappe vettoriali ArcView: .E00, .SHP.

  • Mappe vettoriali Microstation : .dgn.

  3. Una volta aperta la mappa, apparirà la finestra di correzione dei dati (Seleziona Coordinate e Datum) nella quale dovrete corregere la proiezione e/o il datum.

  4. Una volta corretta clicca sul bottone OK e salvala con un nuovo nome nella cartella: compegps \ maps

  5. Finalmente apparirà la mappa riaggiustata in CompeGPS.


4.3.3 Unire mappe

Questa funzione permette di unire più mappe in una sola. CompeGPS realizzerà automaticamente un equalizzazione delle scale e delle proiezioni per la nuova mappa unita.

Preparazione delle mappe al processo di unione:

  1. Il programma viene predefinito con la possibilità di apertura di una sola mappa alla volta. Quindi per prima cosa è necessario cambiare la configurazione predefinita nel menù File > Opzioni > Mappa, e scegliere il numero di mappe che si vogliono caricare sullo stesso schermo, vedi Configurazione delle mappe .

  2. Apri le mappe che vuoi unire.

  3. Seleziona, sulla scala della mappa della barra degli strumenti, una scala del 100% per ottenere la massima qualità di visualizzazione.

  4. Seleziona la voce di menù Mappe > Unisci Mappe.

Automaticamente comparirà una finestra con i dati della mappa unita. Vi informerà della nuova dimensione in pixel, della scala che CompeGPS userà per generara la mappa e della proiezione utilizzata.

  5. Clicca Sì se si vuole procedere all'unione delle mappe.

Salvataggio della nuova mappa:

  1. Nella finestra aperta Selezionare un nome per il nuovo file bitmap raccomandiamo di salvare la mappa come file .ECW, la cui caratteristica permette di salvare il disegno e la calibrazione in un solo file.

  2. Se volete salvare la nuova mappa in due file separati (disegno e calibrazione) salvatelo come file immagine nella finestra Selezionare un nome per il nuovo file bitmap, e dopo nella finestra che apparirà Inserire il nome della mappa, salvatelo come file di mappa .IMP. Salvate entrambi i file con lo stesso nome.

Una volta salvata la mappa si potrà visualizzare il risultato finale.


5 Lavorando con i rilievi

5.1 Definizioni

5.2 Operazioni con i rilievi 3d


5.1 Definizioni

5.1.1 Cos'è un rilievo 3D?

5.1.2 Formati 3D


5.1.1 Cos'è un rilievo 3D?

CompeGPS utiliza rilievi per realizzare la visualizzazione in 3D di qualsiasi mappa con le sue montagne.

Si tratta di mappe digitali delle altitudini, calibrate, che modellano la superfice dellla mappa 2D.

CompeGPS funziona con due formati di relievi:

  • Formato .DEM: formato publico e gratuito, scaricato da internet attraverso il programa.

  • Formato .3DR: formato proprio di CompeGPS.

Vedi Formati 3D per maggiori informazioni circa questi formati. Per vedere le proprietà di un rilievo caricato, vedi Lista dei rilievi caricati .


5.1.2 Formati 3D

CompeGPS funziona con due formati di rilievi:

  1. Formato .DEM:

  • CompeGPS funziona con una mappa digitale delle altezze della NASA che vi potete scaricare da internet gratuitamente: il GTOPO30 è un modello digitale delle elevazioni di tutto il globo terrestre (formato .DEM) composto da una griglia orizzontale di 1 kilometro di area per cella.

  • Il programma offre funzioni dirette per scaricare il rilievo desiderato, vedi Scaricare un Rilievo .

  2. Formato .3DR:

  • Si tratta di un formato specifico del programa composto da linee di livello delle mappe topografiche. Dalla nostra pagina web www.compegps.com potete scaricare alcuni rilievi .3DR.

  • Inoltre permette all'utente di generare mappe delle altezze proprie ( in formato .3DR) . Per far ciò, esiste un'opzione che permette di seguire le linee di livello di una mappa topografica, e in questo modo di poter creare dei nuovi rilievi (funzione del menù Rilievi 3D > Edita rilievo).


5.2 Operazioni con i rilievi 3d

5.2.1 Aprire un rilievo

5.2.2 Chiudere rilievo

5.2.3 Lista dei rilievi caricati

5.2.4 Importare rilievi 3d

5.2.5 Scaricare rilievi 3d


5.2.1 Aprire un rilievo

Per visualizzare in 3D è necesario caricare un rilievo che includa la mappa 2D. Per aprire un rilievo esegui le seguenti operazioni

  1. Apri la/le mappa/e 2D desiderata e seleziona la zona, mediante lo zoom, che si desidera visualizzare in 3D.

  2. Apri il rilievo corrispondente alla mappa 2D mediante una delle seguenti operazioni:

  • Seleziona la voce del menú Rilievi 3D > Apri rilievo.

  • Clicca sul bottone [image] (Apri Rilievo) della barra degli strumenti.

  3. Seleziona ed apri il rilievo desiderato.

Nota: Se non si vuole eseguire le operazioni di apri rilievo, CompeGPS aprirà automaticamente il miglior rilievo per questa zona. Se si vogliono aprire ulteriori rilievi eseguire le seguenti operazioni:

  1. Seleziona la voce del menú Rilievi 3D > Lista dei Rilievi caricati

  2. Nella finestra clicca il bottone Apri Rilievo per aggiungere altri rilievi.

CompeGPS offre anche la possibilità di importare rilievi di altri formati, vedi Importare rilievi .Una volta caricato il rilievo corrispondente alla mappa 2D potrete visualizzare la vostra mappa in 3D, vedi Visualizzare in 3D .


5.2.2 Chiudere rilievo

Per chiudere tutti i rilievi caricati sullo schermo procedi come segue:

  • Seleziona la voce di menù Rilievi 3D > Chiudi il rilievo.

Per chiudere il rilievo voluto nel caso ve ne siano diversi aperti:

  1. Seleziona la voce di menù del menú Rilievi 3D > Lista dei Rilievi Caricati.

  2. Seleziona il rilievo che si desidera chiudere cliccandoci sopra.

  3. Clicca sul bottone Rimuovi Rilievo.

Per chiudere il rilievo insieme a tutti gli altri oggetti caricati sullo schermo (mappe, voli, rotte, waypoints):

  • Seleziona la voce di menù File > Chiudi tutto.


5.2.3 Lista dei rilievi caricati

La lista dei rilievi permette di verificare quali rilievi avete caricato sullo schermo, e a partire da questo potete aprire altri rilievi, chiudere i desiderati e informarvi sulle proprietà:

Per aprire la finestra della Lista dei Rilievi esegui le seguenti operazioni:

  • Seleziona la voce di menù Rilievi 3D > Lista dei Rilievi Caricati

Da questa finestra si possono realizzare diverse operazioni con i rilievi cliccando sui corrispondenti bottoni:

  • Apri Rilievo: permette di caricare o aggiungere altri rilievi sullo schermo.

  • Rimuovi Rilievo : permette di selezionare un rilievo e chiuderlo.

  • Proprietà: permette di selezionare un rilievo della lista e vederne le sue propietà di base: formato del file, directory di provenienza, datum originale e numero di punti.

  • Spostamento del paesaggio: apre una finestra in cui inserendo i dati è possibile muovere il rilievo sui tre assi per correggere eventuali errori del rilievo.

  • Crea una mappa 2D: consente di salvare il rilievo in una mappa 2D : le diverse quote altimetriche genereranno diversi colori. Si possono selezionare innumerevoli formati di salvataggio.


5.2.4 Importare rilievi 3d

Questa funzione permette di importare rilievi da altre fonti che non siano sufficientemente calibrati, o che non dispongano delle corrette informazioni di datum e/o proiezione.

Se volete importare rilievi e correggere i loro errori, eseguite le seguenti operazioni:

  1. Seleziona la voce di menù Rilievi 3D > Importa una mappa 3D.

  2. Nella finestra che appare selezionate il rilievo che volete aprire. CompeGPS permette di aprire i formati .txt, .dtm e .fil (tutti formati DEM ovvero Modelli Digitali di Elevazione).

  3. Una volta aperta la mappa 3D, apparirà la finestra di correzione dei dati Coordinate e Datum , nella quale potrete corregere la proiezione e/o il datum.

  4. Clicca OK una volta corretto e salvalo con un nuovo nome nella cartella: Compegps \ Maps \ 3D.

Finalmente apparirà la mappa 3D rivista in CompeGPS.


5.2.5 Scaricare rilievi 3d

Per scaricare rilievi 3D pubblici e gratuiti da internet, vedi le loro caratteristiche in Formati 3D, esegui le seguenti operazioni:

  1. Seleziona la voce di menù Mappe > Scarica mappa internet per quest'area.

  2. Clicca sulla voce del menù a tendina NIMA DEM DTED0

Apparirà la finestra del download con l'indicazione del tempo stimato per lo scarico .

  2. Clicca su Scarica per iniziare il download del rilievo.

  3. Quando il dowload sarà concluso, salva la mappa 3D cliccando sul bottone Salva.

CompeGPS memorizza le mappe nella cartella CompeGPS\Maps.


6 Lavorando con i waypoints

6.1 Definizioni

6.2 Operazioni con i waypoints


6.1 Definizioni

6.1.1 Cos'è un waypoint?

6.1.2 Formato dEI waypoints

6.1.3 Dati fondamentali del waypoint

6.1.4 Coordinate del waypoint


6.1.1 Cos'è un waypoint?

Il waypoint è un punto definito dalla sua posizione geografica, coordinate di latitudine, longitudine e nella maggior parte dei casi altezza s.l.m., usato dagli strumenti di navigazione GPS.

CompeGPS permette la creazione di waypoints come riferimento della zona desiderata, per la creazione di rotte e per la creazione di prove di competizione.

Il programma offre la possibilità di scambiare i waypoints tra GPS / logger e PC. L'utente può inoltre comodamente e facilmente creare e lavorare con i waypoint sul PC. Per lavorare con i waypoints, vedi Lavorando con waypoints.


6.1.2 Formato dEI waypoints

CompeGPS permette di lavorare con il formato di waypoint .WPT. Si tratta di un formato universale, supportato da tutti i GPS sul mercato e da altri programmi per PC.

In questo modo gli utilizzatori di CompeGPS potranno aprire con il programma qualunque waypoint in formato .WPT che troveranno in Internet.


6.1.3 Dati fondamentali del waypoint

Nelle proprietà del waypoint (vedi Aprire la finestra delle proprietà dei waypoint), trovate la linguetta Dati, con i seguenti campi da compilare:

1. Nome corto: scrivi un nome per il waypoint.

2. Descrizione: opzione per descrivere le caratteristiche del waypoint.

3. Icona: possibilità di scegliere da una lista l'icona da usare per il waypoint, che verrà visualizzata sia sulla mappa che sul GPS Garmin.

4. Posizione del testo: permette di modificare la posizione del testo rispetto al punto: predefinita, su, giù, sinistra destra.

5. Colore del testo: permette di modificare il colore del nome corto del waypoint.

6. Colore dello sfondo o Trasparente: Seleziona Trasparente se non si desidera avere uno sfondo per il nome del waypoint sulla mappa. Deseleziona Trasparente e scegli il Colore dello sfondo se invece si desidera avere uno sfondo per il testo.

7. Imposta come default: clicca questo bottone se si vuole predefinire i colori del testo e dello sfondo per tutti i nuovi waypoints.


6.1.4 Coordinate del waypoint

All'interno delle proprietà del waypoint (vedi Aprire la finestra delle proprietà dei waypoints ), si trova la linguetta delle coordinate, con i seguenti campi da completare:

  • Coordinate del waypoint: coordinate x, y; coordinate Lat > Long... a seconda del tipo di coordinate che si utilizza.

  • Altezza: possibiltà di assegnare un'altezza al waypoint.

  • Calcolare: opzione di calcolo automatico dell'altezza del waypoint in relazione al rilievo caricato.

  • Datum: ricorda il datum utilizzato per il waypoint. Se volete modificare il datum generale vedi Configurazione delle coordinate .

  • Tipo di coordinate: permette di vedere e modificare il tipo di coordinate generali.


6.2 Operazioni con i waypoints

6.2.1 Aprire la finestra delle proprietà dei waypoint

6.2.2 Menú contextual del waypoint

6.2.3 Proprietà avanzate dei waypoint

6.2.4 Scaricare waypoint dal gps

6.2.5 Caricare un file di waypoint nel GPS

6.2.6 Caricare un waypoint nel GPS

6.2.7 Creare un waypoint

6.2.8 Creare un waypoint mediante il menù contestuale

6.2.9 Aprire file dei waypoints

6.2.10 Salvare file di waypoints

6.2.11 Chiudere un file di waypoints

6.2.12 Opzioni di visualizzazione dei waypoints

6.2.13 Lista dei waypoints aperti

6.2.14 Stampare una lista di waypoints


6.2.1 Aprire la finestra delle proprietà dei waypoint

Aprire la finestra delle proprietà di un waypoint mediante una delle seguenti operazioni:

Seleziona l'opzione del menú contestuale Proprietà (vedi Menú contestuale dei waypoint ).

Seleziona il waypoint nella finestra della lista dei waypoints e clicca sopra al botttone Proprietà (vedi aprire la lista dei waypoints ).

Nella finestra delle proprietà del waypoint si potranno creare o modificare i seguenti campi :

  • Dati: vedi Dati fondamentali del waypoint .

  • Coordinate: vedi Coordinate del waypoint .

  • Avanzato: vedi Propietà avanzate .


6.2.2 Menú contextual del waypoint

El menú contextual del waypoint es el menú que aparece cuando clicamos con el botón derecho del ratón sobre cualquier waypoint.

Con el menú contextual tendrá la posibilidad de usar las siguientes funciones:

  • Abrir el mejor mapa aquí: busca automáticamente el mapa con más definición en el punto escogido del mapa.

  • Enviar este waypoint al GPS: envía el waypoint seleccionado al GPS conectado en su ordenador. Aparecerá una ventana informando del desarrollo de comunicación y carga del waypoint.

  • Propiedades del waypoint: muestra las propiedades del waypoint seleccionado. Vea abrir ventana de propiedades del waypoint para más detalle.

Eliminar waypoint: borra el waypoint seleccionado.


6.2.3 Proprietà avanzate dei waypoint

All'interno delle proprietà del waypoint, vedi Aprire la finestra delle proprietà dei waypoint , trovate la linguetta Avanzato, con le seguenti funzioni:

  • Livello di zoom: questa opzione permette di scegliere il massimo valore di zoom che desiderate usare per visulizzare un waypoint sullo schermo. Esempio: se stabilite un livello di zoom di 500 metri, il waypoint verrà visualizzato sullo schermo solo se la scala della mappa è tra 0 e 500 metri.

Questa opzione permette di creare un livello di visualizzazione tra i waypoints; guardando una larga area della mappa, insieme ai suoi numerosi waypoints, la scala predeterminerà quali visualizzare in modo da evitare un agglomerato di testi sullo schermo.


6.2.4 Scaricare waypoint dal gps

Per scaricare waypoints dal GPS al PC esegui le seguenti operazioni:

  1. Prepara il GPS o logger per il dowload, vedi Configurare il GPS , collegalo al PC mediante il suo cavo di interfaccia ed accendilo.

  2. Seleziona la voce di menù Comunicazione > Scarica Waypoints GPS.

Automaticamente apparirà la finestra informativa dell'avanzamento progressivo del trasferimento.

Una volta scaricati i waypoints, verranno visualizzati sullo schermo.

Se avete problemi a scaricare è possibile che dobbiate configurare le porte ed il protocollo di comunicazione del PC, vedi Configurazione della comunicazione .

Per informaziuoni più dettagliate sui waypoints, vedi Lavorando con i waypoints .


6.2.5 Caricare un file di waypoint nel GPS

Per caricare un file di waypoint nel GPS procedere come segue:

  1. Connettere il GPS al vostro PC attraverso il cavo di interfaccia e accenderlo.

  2. Aprire il file waypoint da caricare sul GPS, vedi Aprire un file di waypoint .

CompeGPS mostrerà i waypoints sullo schermo.

  3. Selezionare la voce di menù; Comunicazione> Invia Waypoints al GPS.

CompeGPS mostrerà una finestra con le informazioni dell'avanzamento della procedura di trasferimento.

Se ci sono problemi a caricare i waypoints, è possibile che sia necessario configurare la porta e il protocollo di comunicazione del vostro PC, vedi Configurazione della comunicazione .

Per caricare un solo waypoint, vedi Caricare un waypoint nel GPS .


6.2.6 Caricare un waypoint nel GPS

Se si vuole caricare un solo waypoint nel GPS seguire le seguenti operazioni:

1. Aprire il waypoint che si vuole caricare, vedi Apri file waypoints .

2. Clicca, con il bottone destro del mouse, sul waypoint voluto e apparirà il menù contestuale dei waypoint .

3. Nel menù contestuale clicca sulla voce Invia questo waypoint al GPS.

4. CompeGPS mostrerà una finestra con le informazioni dell'avanzamento della procedura di trasferimento al GPS.

Per caricare più waypoints, vedi Caricare un file di waypoint nel GPS .


6.2.7 Creare un waypoint

Per creare un waypoint esegui le seguenti operazioni:

  1. Aprire la finestra delle proprietà del waypoint:

  • Seleziona la voce di menù Waypoints > Nuovo Waypoint.

  • Clicca con il tasto destro del mouse sul punto dove si vuole creare il waypoint e scegli l'opzione Creare un waypoint qui del menù contestuale, vedi Creare un waypoint mediante il menù contestuale .

Nota: Se avete creato un waypoint con il menù contestuale, non dovrete introdurre le coordinate.

Si aprirà il riquadro delle proprietà del nuovo waypoint con tre linguette: Dati, Coordinate e Avanzato.

  2. Clicca su Dati per dare un nome al waypoint, vedi Dati fondamentali del waypoint .

  3. Clicca su Coordinate e introduci le coordinate del nuovo waypoint, vedi Coordinate del waypoint .

  4. Clicca su Avanzato se desideri scegliere un livello di zoom per il waypoint, vedi Propietà avanzate .

  5. Clicca sul bottone OK.

Apparirà il nuovo waypoint sullo schermo con icona, nome e colore che avete scelto nella linguetta Dati.

Potete cambiare tipo di coordinate cliccando nel menù a tendina Tipo di coordinate.

Per ulteriori informazioni più dettagliate sui waypoints vedi il capitolo 6. Lavorando con i waypoints .


6.2.8 Creare un waypoint mediante il menù contestuale

Per creare un waypoint mediante il menù contestuale, esegui le seguenti operazioni:

  1. Clicca con il tasto destro del mouse sul punto dove si vuole creare il waypoint e scegli l'opzione Creare un waypoint qui del menù contestuale.

Si aprirà il riquadro delle proprietà del nuovo waypoint con tre linguette: Dati, Coordinate e Avanzato.

  2. Clicca su Dati e scrivi un nome per il waypoint. Avete anche la possibilità di inserire una descrizione, un'icona e modificare i colori del nuovo waypoint, vedi Dati fondamentali del waypoint .

  3. Nella linguetta Coordinate si èptranno vedere le coordinate determinate dal programma, vedi Coordinate del waypoint .

  4. Clicca su Avanzato se vuoi scegliere un livello di zoom per il waypoint, vedi Proprietà avanzate del waypoints .

  5. Clicca sul bottone OK.

Apparirà il nuovo waypoint sullo schermo. Per informazioni più dettagliate sui waypoints vedi Lavorando con i waypoints, e per creare un waypoint senza nessuna mappa caricata, vedi Creare un waypoint .

Nota: Affinchè CompeGPS possa posizionare un nuovo waypoint deve essere stato prima caricato un qualsiasi oggetto (mappa, volo, rilievo 3D o waypoint), altrimenti la casella delle coordinate sarà in bianco.


6.2.9 Aprire file dei waypoints

  1. Per aprire un file di waypoints esegui una di queste operazioni:

  • Clicca sul bottone [image] (Apri file waypoints).

  • Seleziona la voce di menú Waypoints > Apri file waypoints.

  2. Seleziona il file waypoints da aprire.

  3. Clicca sul bottone Apri.

Per informazioni più dettagliate sui waypoints, vedi il capitolo 6. Lavorando con i waypoints .


6.2.10 Salvare file di waypoints

Dopo aver creato, scaricato o modificato un waypoint, dovete salvare le modifiche. Per salvare un file di waypoints esegui una delle seguenti operazioni:

  • Seleziona la voce di menù Waypoint > Salva waypoint

  • Seleziona la voce di menù Waypoint > Salva waypoint come. Questa opzione si differenzia dalla precedente perchè permette di salvare il file di waypoints con un nome diverso dall'originale senza cancellare il medesimo.

E' anche possibile salvare il file di waypoints dalla finestra della Lista dei waypoints .


6.2.11 Chiudere un file di waypoints

Pe chiudere un file di waypoints attivo, procedi nel seguente modo:

  • Seleziona la voce di menù Waypoints > Chiudi Waypoints.


6.2.12 Opzioni di visualizzazione dei waypoints

Il programma offre diverse opzioni per visualizzare i waypoints:

  • Per visualizzare il rilievo da un waypoint, vedi Visualizzazione nella finestra 3D .

  • Nel menù contestuale di un waypoint selezionato, potete scegliere un livello di zoom per il waypoint, vedi Proprietà del waypoint .

  • Nella finestra della Lista dei waypoints avete la possibilità di localizzare, nellla mappa, un waypoint caricato, vedi Lista dei waypoints .


6.2.13 Lista dei waypoints aperti

Per accedere alla lista dei waypoints caricati nel programma, esegui una di queste operazioni:

  • Clicca sul bottone [image] (lista waypoints) della barra degli strumenti.

  • Seleziona la voce di menù Waypoints > Lista Waypoints.

La finestra riporta le informazioni di icona, nome corto, descrizione e permette una serie di funzioni:

  • Nuovo: permette di aggungere un nuovo waypoint al file, vedi Creare un Waypoint .

  • Modifica: permette di vedere e modificare i dati di un waypoint della lista.

  • Elimina: permette di eliminare un waypoint non desiderato.

  • Stampa: permette di stampare la lista dei waypoints. La pagina stampata mostrerà le coordinate di ogni waypoint, vedi Stampare una lista di waypoints .

  • Zoom qui : cliccando su questa funzione, sullo schermo verrà cercato e visualizzato il waypoint selezionato.

Infine sarà possibile salvare il file in formato .WPT.


6.2.14 Stampare una lista di waypoints

Una volta caricato il file di waypoints sullo schermo, avete la possibilità di stampare i suoi dati.

Per stampare una lista di waypoints aperti esegui una delle seguenti operazioni:

  • Seleziona la voce di menù Waypoints > Stampa lista waypoints.

  • Apri la finestra della Lista dei waypoints, vedi Lista dei waypoints , e clicca sul bottone Stampa.

La pagina stampata mostrerà le seguenti informazioni:

  • Datum.

  • Nome corto del waypoint.

  • Coordinate.

  • Descrizione


7 Lavorando con le rotte

7.1 Definizioni

7.2 Operazioni con le rotte

7.3 Proprietà della rotta


7.1 Definizioni

7.1.1 Cos'è una rotta?

7.1.2 Formato della rotta


7.1.1 Cos'è una rotta?

Una rotta è una serie di waypoints ordinati in una forma predeterminata. E' un metodo di navigazione che permette di pianificare uno spostamento da un luogo ad un'altro passando per diversi waypoints. Le rotte si utilizzano quando non è possibile raggiungere un luogo direttamente (il linea retta).

CompeGPS permette di creare rotte sul vostro computer e caricarle nel GPS, così come permette di scaricare le rotte del GPS nel PC dando la possibilità di modificarle come volete.


7.1.2 Formato della rotta

Le rotte generate in CompeGPS si salvano in un file di rotta ( .rte), dove vengono salvati i diversi waypoints che compongono la rotta nell'ordine prestabilito.

Esistono altri formati di file di rotta che CompeGPS permette di aprire. Le rotte di Ozi Explorer e le rotte OLC. Quest'ultime sono rotte che vengono create quando si ottimizza il volo per l' On Line Contest al quale viene aggiunta la miglior rotta calcolata (ottimizzata).


7.2 Operazioni con le rotte

7.2.1 Aprire una rotta

7.2.2 Lista delle rotte aperte

7.2.3 Creare una rotta

7.2.4 Inviare una rotta al GPS

7.2.5 Scaricare rotte dal GPS


7.2.1 Aprire una rotta

  1. Per aprire una rotta che è già stata creata eseguire le seguenti operazioni:

  • Seleziona la voce di menú Rotte > Apri file Rotta.

  2. Seleziona la cartella desiderata ed il file .RTE che si vuole aprire.

La rotta apparirà sullo schermo.


7.2.2 Lista delle rotte aperte

CompeGPS visualizza una finestra dove si mostrano le rotte aperte, come con voli, waypoints, rilievi 3D e mappe, e dentro la quale si possono realizzare diverse operazioni con le rotte ed i waypoints che le compongono.

Per aprire la finestra della lista delle rotte esegui le seguenti operazioni:

  1. Seleziona la voce di menù Rotte > Lista delle rotte.

Si aprirà la finestra della lista delle rotte nella quale si possono realizzare diverse funzioni con i bottoni situati alla destra di questa finestra:

  • Crea nuova rotta: Apre la finestra delle proprietà delle rotte alfine di consentire la creazione di una nuova rotta.

  • Modifica rotta: Apre la finestra delle proprietà delle la rotte corrispondente allla rotta selezionata.

  • Invia la rotta al GPS: Invia la rotta selezionata al GPS.

  • Rimuovi rotta: Chiude la rotta selezionata.

  • Salva: Salva la rotta selezionata.

  • Salva come : Permette di salvare la rotta selezionata con un nome diverso dall'originale.

  • Grafica : Apre la finestra della grafica della la rotta selezionata.

  • Aprire file rotta: Apre un file di rotta.

  • Scarica rotte dal GPS: Scarica le rotte dal GPS.

  • Zoom qui: Realizza un zoom della rotta selezionata.


7.2.3 Creare una rotta

La creazione di una rotta può essere effettuata in due differenti modi: numericamente e gaficamente.

Per creare una nuova rotta introducendo i waypoint numericamente procedi come segue:

  1. Apri la finestra di editazione rotte:

  • Seleziona la voce di menù Rotte > Crea nuova rotta.

  • Clicca sul bottone Crea nuova rotta nella finestra Lista delle rotte, vedi Lista delle rotte .

Si aprirà la finestra di editazione della rotta nella quale sono presenti vari bottoni che permettono di realizzare diverse operazioni.

  2. Introduci i waypoints che vuoi includere nella rotta nella stessa sequenza in cui volete raggiungerli .

  • Clicca sul bottone Aggiungi waypoint dalla lista. Questo bottone permette di aggiungere un waypoint di un file di waypoints aperto precedentemente.

  • Clicca sul bottone Aggiungi waypoint . Questo bottone permette di creare un nuovo waypoint introducendone le coordinate.

  3. Salva la rotta:

  • Clicca sul bottone Salva o Salva come.

Si aprirà la finestra di dialogo di salvataggio della rotta.

  4. Dai un nome al file e clicca sul bottone Salva.

Per creare una rotta graficamente procedi come segue:

  1. Apri la finestra di editazione rotte:

  • Seleziona la voce di menù Rotte > Crea nuova rotta.

Nella parte inferiore dello schermo apparirà la finestra delle proprietà della rotta.

  2. Clicca sulla mappa il punto dove volete far partire la rotta.

  3. Premi il tasto Ctrl e, senza rilasciarlo, marca tutti i waypoint successivi che vuoi includere nella rotta.

Nota: Se si clicca vicino ad un waypoint già aperto (quindi visualizzato sulla mappa) questo waypoint sarà selezionato. Clicca su di esso se vuoi introdurlo nella rotta. Se non ci sono waypoint già aperti, CompeGPS lo creerà automaticamente dandogli un nome predefinito che potrà essere modificato in un secondo tempo.

  4. Salva la rotta cliccando sul bottone Salva della finestra di editazione della rotta.

In qualsiasi momento è possibile modificare la rotta, vedi Modificare la rotta .


7.2.4 Inviare una rotta al GPS

Per inviare una rotta al GPS esegui le seguenti operazioni:

  1. Apri la rotta che si vuole inviare al GPS.

  2. Prepara il GPS per il caricamento dei dati, vedi Configurare il GPS .

  3. Invia la rotta al GPS:

  • Seleziona la voce di menù Comunicazione > Invia la rotta al GPS.

  • Clicca sul bottone Invia la rotta al GPS della finestra della Lista delle rotte, vedi Lista delle rotte .

Inizierà lo scarico della rotta nel GPS.


7.2.5 Scaricare rotte dal GPS

Per scaricare la rotta o le rotte dal GPS, esegui le seguenti operazioni:

  1. Prepara il GPS per il trasferimento, vedi Configurare il GPS .

  2. Collega il GPS al PC mediante il cavo di interfaccia.

  3. Seleccione la voce di menù Comunicazione > Scarica Rotte dal GPS

Apparirà una finestra di informazione dell'andamento del trasferimento dati. Terminato il trasferimento apparirà la rotta o le rotte sullo schermo.


7.3 Proprietà della rotta

7.3.1 Proprietà della rotta

7.3.2 Modificare un waypoint deila rotta

7.3.3 Cambiare l'ordine dei waypoint della rotta

7.3.4 Inserire un waypoint da una lista nella rotta

7.3.5 Inserire un nuovo waypoint nella rotta

7.3.6 Eliminare waypoint dalla rotta

7.3.7 Salvare una rotta

7.3.8 Salvare una rotta come

7.3.9 Cambiare colore della rotta

7.3.10 Menù contestuale della rotta


7.3.1 Proprietà della rotta

La finestra delle proprietà della rotta è la stessa finestra dell'editazione della rotte. Nella parte sinistra di questa finestra possiamo vedere tre colonne. La prima colonna di sinistra contiene tutti i nomi dei waypoints che formano la rotta. La seconda colonna mostra la distanza tra il waypoint e quello precedente. La terza colonna mostra la distanza accumulata sino a quel waypoint. Ai piedi di queste 3 colonne, viene mostrato il nome della rotta e la distanza complessiva (totale).

Da questa finestra si possono realizzare tutte le modifiche desiderate per la rotta: Cambiare l'ordine dei waypoint , Modificare i waypoints della rotta , Inserire waypoints alla rotta da una lista , Inserire un nuovo waypoint alla rotta, Eliminare waypoint della rotta , Cambiare colore della rotta, Salvare rotta , Salvare una rotta come... .

Per aprire la finestra delle proprietà della rotta esegui una delle seguenti operazioni:

  • Clicca con il tasto destro del mouse su qualsiasi punto tra i waypoint della rotta (cliccando sul waypont si visualizza il menù contestuale relativo) e seleziona la voce del menù contestuale Proprietà della rotta.

  • Clicca sul bottone Modifica rotta nella finestra della lista delle rotte.


7.3.2 Modificare un waypoint deila rotta

Per modificare qualsiasi dato di un waypoint esegui le seguenti operazioni:

  1. Seleziona il waypoint che vuoi modificare cliccando sulla finestra delle proprietà della rotta.

  2. Clicca sul bottone Modifica waypoint, oppure doppio click sul waypoint selzionato.

Si apre la finestra delle proprietà del waypoint nella quale potete realizzare le modifiche volute.

  3. Esegui le modifiche desiderate nel waypoint cliccando sulle diverse linguette della finestra delle proprietà del waypoint.

  4. Una volta effettuate le modifiche pertinenti clicca sul bottone OK.


7.3.3 Cambiare l'ordine dei waypoint della rotta

Per cambiare l'ordine dei waypoint della rotta esegui le seguenti operazioni:

  1. Seleziona il waypoint di cui si vuole cambiare la posizione cliccando sulla finestra proprietà della rotta.

  2. Muovi il waypoint con le frecce su o giù fino a portarlo nella posizione voluta.


7.3.4 Inserire un waypoint da una lista nella rotta

Nella rotta è possibile inserire un waypoint da una lista di waypoints anche se la rotta è già stata creata.

Per inserire un waypoint dalla lista esegui le seguenti operazioni:

  1. Apri il file di waypoints dove si trova il waypoint che volete aggiungere alla rotta, vedi Aprire file dei waypoints .

  2. Clicca sul bottone Aggiungi waypoint dalla lista che si trova nella finestra delle proprietà della rotta, vedi Aprire la finestra delle proprietà della rotta .

  3. Seleziona il waypoint che vuoi inserire dalla lista.

  4. Clicca sul bottone OK.

  5. Modifica la posizione del waypoint cliccando sopra le frecce sù o giù fino a collocarlo nella posizione desiderata.


7.3.5 Inserire un nuovo waypoint nella rotta

Per inserire un nuovo waypoint nella rotta esegui le seguenti operazioni:

  1. Clicca sul bottone Aggiungi Waypoint della finestra delle proprietà della rotta.

  2. Nella finestra delle proprietà del waypoint che appare, inserisci i dati del nuovo waypoint.

  3. Clicca sul bottone OK.

  4. Una volta creato il nuovo waypoint, modificane la posizione nella rotta cliccando sopra le frecce su o giù fino a collocarlo nella posizione desiderata.


7.3.6 Eliminare waypoint dalla rotta

Per eliminare un waypoint dalla rotta esegui le seguenti operazioni:

  1. Seleziona il waypoint che vuoi eliminare, cliccando nella finestra delle proprietà della rotta.

  2. Clicca sul bottone Rimuovi Waypoint.


7.3.7 Salvare una rotta

Quando create qualche rotta o effettuate qualche variazione in una già creata dovete salvare per non perdere le modifiche fatte. Per salvare la rotta esegui le seguenti operazioni.

  1. Clicca sul bottone Salva della finestra delle proprietà delle rotta.

  2. Seleziona la cartella dove volete salvarla e datele un nome.

  3. Clicca sul bottone Salva.


7.3.8 Salvare una rotta come ...

Questa opzione è uguale a salva con la differenza che permette di salvare la rotta con un nome diverso dall'originale senza sovrascrivere il file precedente. Per Salvare come ... la rotta, esegui le seguenti operazioni

  1. Clicca sul bottone Salva come della finestra della proprietà della rotta.

  2. Seleziona la cartella dove volete salvarla e datele un nome.

  3. Clicca sul bottone Salva.


7.3.9 Cambiare colore della rotta

Per cambiare il colore visualizzato sullo schermo per una rotta , esegui le seguenti operazioni:

  1. Clicca sul bottone Colore della finestra proprietà della rotta.

  2. Seleziona un colore dalla lista.

Il colore della rotta cambierà nel colore selezionato.


7.3.10 Menù contestuale della rotta

Cos'è il menù contestuale della rotta?

Il Menù contestuale della rotta è il menù che appare quando clicchiamo con il tasto destro del mouse su qualsiasi punto della rotta.

Attraverso il menù contestuale si accede a diverse opzioni:

  • Creare un waypoint qui: Crea un waypoint in questo punto.

  • Cerca la mappa migliore qui : cerca automaticamente la mappa con miglior definizione per la zona.

  • Propietà della la rotta: Apre la finestra delle proprietà della rotta.

  • Salva rotta: Salva la rotta selezionata.

  • Invia la rotta al GPS: Invia la rotta selezionata al GPS.

  • Rimuovi rotta: Chiude la rotta selezionata.

  • Inverti rotta: Inverte l'ordine dei waypoints della rotta.

  • Analizza il Subtrack: apre un secondo menù contestuale con 2 opzioni:

    • Con la traccia dello schermo

    • Con tracce dal libro dei voli

  • Grafica : Apre la finestra della grafica della rotta.

  • Crea una prova di gara con questa rotta: Trasforma la rotta in una una prova di gara .


8 Profili: collegare oggetti

8.1 Definizioni

8.2 Operazioni con i profili


8.1 Definizioni

8.1.1 Cos'è un profilo?


8.1.1 Cos'è un profilo?

Un profilo è un file dove si possono salvare diversi oggetti come possono essere mappe, voli, rilievi, waypoints e rotte.

Tutti questi oggetti vengono salvati in un solo file in formato .CJT, proprio di CompeGPS.

Questa funzione di CompeGPS è molto utile quando si aprono in molte occasioni le stesse mappe, voli, rilievi, waypoints e rotte, cosicchè non si devono aprire gli oggetti uno ad uno.


8.2 Operazioni con i profili

8.2.1 Aprire un profilo

8.2.2 Creare un profilo


8.2.1 Aprire un profilo

Per aprire un profilo esegui le seguenti operazioni:

  1. Seleziona la voce di menú Profili > Aprire profilo.

  2. Seleziona il file .CJT e clicca sul bottone Apri.


8.2.2 Creare un profilo

Per creare un file di profilo, procedi come segue:

  1. Apri tutti gli oggetti che desisderi salvare nel file profilo (voli, mappe, rilievi etc).

  2. Seleziona la voce di menù Profili > Salva profili.

  3. Dai un nome al profilo e seleziona la cartella dove salvarlo.

  4. Clicca sul bottone Salva.


9 CompeGPS TRACK SERVER

9.1 Definizioni

9.2 Operazioni con il TRACK SERVER di CompeGPS


9.1 Definizioni

9.1.1 Cos'è il CompeGPS track server?


9.1.1 Cos'è il CompeGPS track server?

Il CompeGPS track Server è un server nel quale potete trovare voli di molte zone del mondo. I voli sono stati realizzati praticando diversi tipi di sport e tutti sono stati inviati da utilizzatori di CompeGPS.

L'uso di questo server è gratuito e l'obiettivo del Track Server è di mettere a disposizione di tutto il mondo i voli che ognuno realizza.

Tramite CompeGPS potete scaricare qualsiasi volo che si trova sul server ed inoltre inviare i vostri voli per renderli disponibili a chiunque.

Nel track Server sono presenti gruppi di libri di volo divisi per nazione e, in ogni nazione i voli sono divisi per sport praticato.

Per poter accedere, e in questo modo poter inviare o scaricare voli del del CompeGPS Track Server, dovete naturalmente essere collegati a internet.


9.2 Operazioni con il TRACK SERVER di CompeGPS

9.2.1 Scaricare una traccia dal CompeGPS Track Server

9.2.2 Inviare un volo al CompeGPS track server


9.2.1 Scaricare una traccia dal CompeGPS Track Server

Con CompeGPS potete scaricare tracce di qualsiasi parte del mondo dal Track Server di CompeGPS.

Per scaricare qualsiasi traccia dal CompeGPS Track Server esegui le seguenti operazioni:

  1. Apri il CompeGPS Track Server in uno dei seguenti modi:

  • Clicca sul bottone

  • Seleziona la voce di menù Voli > Apri il Track Server di CompeGPS .

Apparirà una finestra che informa che sono disponibili diversi Diari di volo.

Nel server di CompeGPS ci sono diversi Diari di volo disponibili allo stesso momento. I diari sono classificati in base al paese e allo sport praticato. La lista sarà incrementata quando voi invierete i vostri voli.

  2. Clicca sul bottone Scarica indice.

Apparirà una nuova finestra con l'indice dei diari di volo organizzato ad albero, in cui le cartelle principali corrispondono alle nazioni. Dentro la cartelle di ogni nazione si trovano diversi diari di volo divisi per il tipo di mezzo con cui è stato realizzato il volo.

  3. Seleziona dalla lista il libro di volo che interessa e clicca sul bottone Scarica libro.

CompeGPS apre il diario di volo selezionato nella videata principale come se si trattasse di un normale diario di volo.

Nella parte superiore destra del diario di volo c'è un'opzione, vedi tutte le tracce. Se la casella di verifica di questa opzione è attivata, le tracce del diario appariranno in un formato grafico nel quale solo l'inizio e la fine della traccia sarà rappresentato.

  • Inizio della traccia: Cerchio rosso con centro nero.

  • Fine della traccia: Cerchio rosso con centro bianco.

  4. Apri il volo desiderato:

  • Doppio clic sulla linea del volo in tabella che volete scaricare.

  • Clicca con il bottone destro del mouse sopra a qualsiasi punto della linea che rappresenta il volo sullo schermo di CompeGPS e seleziona la voce Aprire il volo del menù contestuale che appare.

Apparirà una nuova finestra dello stato di avanzamento del download e quando termina, il volo apparirà sullo schermo. Per chiudere il diario di volo, clicca sulla croce che si trova nella parte superiore destra del diario di volo.

Note: Quando scaricate un volo dal Track Server, CompeGPS non lo salva sull'hard disk. Se volete conservarlo dovrete salvarlo manualmente.

Per poter ricevere i voli dovete ovviamente essere connessi ad Internet.


9.2.2 Inviare un volo al CompeGPS track server

Per inviare un volo al CompeGPS track Server esegui le seguenti operazioni:

  1. Apri il volo che vuoi inviare al track Server, vedi Aprire un volo

  2. Clicca con il tasto destro del mouse su qualunque punto del volo e porta il puntatore sulla voce del menù contestuale del volo Invia a : comparirà un menù concatenato con tre opzioni, clicca su Invia questo volo al Track-server di CompeGPS vedi Menù contestuale del volo .

  3. Compila il modulo della nuova finestra che appare con tutte le informazioni necessarie.

  4. Clicca sul bottone Invia.

CompeGPS invierà automaticamente il volo al CompeGPS track Server e potrà essere scaricato da qualsiasi utente di CompeGPS.

Nota: Per poter inviare voli al track Server dovete essere connessi a internet.


10 Opzioni di visualizzazione

10.1 Menù vista

10.2 Visore 3D

10.3 Rendimiento 3D


10.1 Menù vista

Il menù Vista contiene le seguenti opzioni di visualizzazione degli oggetti caricati:

Nel menù principale Vista:

  • Finestra Zoom: permette di selezionare con il tasto sinistro del mouse, una finestra dello schermo ed ingrandirla quanto lo schermo stesso.

  • Pan: se selezionato permette, cliccando e mantenendo premuto il tasto sinistro del mouse, di spostare l'oggetto nello schermo (panneggio).

  • Zoom avanti: permette di fare uno zoom per ingrandire la visualizzazione dei dati caricati sullo schermo. Anche mediante la rotella del mouse si può aumentare o ridurre lo zoom.

  • Zoom indietro: permette di fare uno zoom per ridurre la visualizzazione dei dati caricati sullo schermo. Anche mediante la rotella del mouse si può aumentare o ridurre lo zoom.

  • Visualizza tutto: permette di centrare nello schermo tutti gli oggetti caricati. Funzione utile quando non si riescono a trovare gli oggetti caricati.

  • Attiva la finestra di ingrandimento: apre la finestrella di massimo ingrandimento per centrare meglio i punti (calibrazioni, waypoint, ecc.).

  • Attiva la miniatura della mappa: apre una piccola finestra in cui è visibile la mappa intera.

  • Visore 3D: apre la finestra di visualizzazione 3D, vedi Visore 3D per más información.

  • Vedere la griglia in gradi: se dalle opzioni principali è stata impostata la visualizzazione della griglia in gradi, con questa opzione si può abilitarla o disabilitarla.

  • Vedere la griglia di proiezione: se dalle opzioni principali è stata impostata la visualizzazione della griglia UTM, con questa opzione si può abilitarla o disabilitarla.

  • Ruotare la vista della mappa: permette di inserire il punto di vista per la mappa (in gradi).

  • Attiva la modalità selezione: permette di creare una finestra di selezione degli oggetti presenti sullo schermo.

  • Misurazione distanza: clicca prima il punto di origine e poi il punto finale per calcolare la distanza lineare tra i due punti. CompeGPS vi informerà delle coordinate dei due punti, la distanza lineare e la direzione vera.

Nella barra degli strumenti:

  • Pan [image] : la stessa funzione del menù principale Vista .

  • Finestra Zoom [image] : la stessa funzione del menù principale Vista .

  • Attiva la modalità selezione [image] : la stessa funzione del menù principale Vista .

  • Zoom indietro [image] : la stessa funzione del menù principale Vista .

  • Zoom avanti [image] :la stessa funzione del menù principale Vista .

  • Visualizza tutto [image] : cliccando sul bottone si centrano nello schermo tutti gli oggetti caricati. Cliccando l'estensione laterale si potrà selezionare quali oggetti si vogliono centrare (voli, waypoints, mappe).

  • Scala della mappa [image] : permette di aumentare o diminuire l'ingrandimento della mappa in percentuale.

  • Attiva la finestra d'ingrandimento [image] : la stessa funzione del menù principale Vista .

  • Attiva la miniatura della mappa [image]: la stessa funzione del menù principale Vista .

  • Visore 3D [image] : la misma función que la del menù principal Ver.

  • Misurazione distanza [image] : la stessa funzione del menù principale Vista .

  • Grafico a piè pagina [image] : visualizza la finestra del grafico del volo.


10.2 Visore 3D

10.2.1 Aprire la finestra di visualizzazione in 3D

10.2.2 Controllo e movimento in 3d

10.2.3 Viste in 3d

10.2.4 Esagerazione delle altezze nella finestra 3D

10.2.5 Zoom nella finestra 3D

10.2.6 Centrare gli oggetti nella finestra 3D

10.2.7 Ombre

10.2.8 Animazione in 3D

10.2.9 Opzioni di visualizzazione 3d

10.2.10Opzioni di configurazione 3D


10.2.1 Aprire la finestra di visualizzazione in 3D

CompeGPS permette di visualizzare i rilievi ed i voli in 3D nella finestra di visualizzazione in tre dimensioni.

Bisogna tener conto che ci sono tracce in 2 e in 3 dimensioni. Esistono GPS che non memorizzano l'altezza nei punti che compongono la traccia. Queste tracce in 2 dimensioni possono comunque essere visualizzate nella finestra 3D, però in assenza di rilievi caricati appariranno in piano, mentre se è presente il rilievo risulteranno adagiati su di esso. Per informazioni più dettagliate sulle tracce di volo vedi il capitolo 3. Lavorando con le tracce dei voli .

Per vedere i monti in 3D è necessario aprire prima un rilievo, vedi Aprire un rilievo . Diversamente la mappa, nella finestra di visualizzazione in 3D, si vedrà in piano.

Per aprire la finestra di visualizzazione in 3D esegui una di queste operazioni.

  • Seleziona la voce di menù Vista > Visore 3D.

  • Clicca sul bottone [image] (visore 3D) della barra degli strumenti.

Per informazioni più dettagliate sulla finestra 3D vedi il capitolo 10.2 Finestra 3D .


10.2.2 Controllo e movimento in 3d

Muoviti liberamente al''interno del profilo 3D usando il mouse e la barra degli strumenti :

  1. Mouse:

  • Tasto destro: mantenendo il tasto destro premuto e muovendo il mouse, sarete in grado di far girare il profilo intorno a un punto fisso, su qualsiasi asse si voglia.

  • Tasto sinistro: mantenendo il tasto sinistro premuto e muovendo il mouse, potrete muovere il profilo in orizzontale e verticale.

  • Rotella: se il mouse dispone della rotella, potrete spostare in avanti e indietro il profilo 3D.

In Posizione del punto di vista , vedi Vista in 3D , i due tasti del mouse avranno la stessa funzione di movimento: girare intorno ad un punto fisso.

  2. Barra degli strumenti:

  • Zooms: con i bottoni [image] e [image] potrete avvicinare o allontanare l'immagine 3D. La stessa funzione si può ottenere con la rotella del mouse .

  • Avanzare e Retrocedere: con i bottoni [image] potrete avanzare e retrocedere se state visualizzando da uno specifico punto di vista.

  • Gira a sinistra e Gira a Destra: con i bottoni [image] potrete muovere a destra e a sinistra rispetto ad un punto prescelto (per definizione o specifico).


10.2.3 Viste in 3d

Nella finestra del visore 3D potete utilizzare diverse viste del profilo :

  1. Vista 3D di default [image] : permette di centrare il profilo nello schermo.

  2. Posiziona il punto di vista [image] : questa opzione dà la possibilità di scegliere tra i seguenti di vista per visualizzare il profilo in diversi modi:

  • Mettere il punto di vista al centro della mappa.

  • Inserire le coordinate del punto di vista: nella finestra che appare inserisci i dati del punto desiderato.

  • Associate il punto di vista ad un waypoint: seleziona il waypoint desiderato dalla finestra dei waypoint caricati.

  • Metti il punto di vista sul cursore del moving map: visualizza il profilo dal punto in cui vi trovate , con il moving map attivato.

  3. Texture: stabilisce diverse texture da visualizare:

  • Mappa.

  • Superfice Iposometrica: texture di colori degradanti a seconda dell'altezza del rilievo.

  • Superfice smussata: texture nera.

  • Fili : disegna delle linee che seguono il profilo.

  • Fili + superfice: linee sulla superfice smussata.

  • Fili + mappa: linee sulla mappa

Vedi Opzioni 3D per modificare la dimensione della texture.

  4. Vista stereoscopica " incrociando gli occhi" [image] : questa funzione consente di vedere in 3D usando la vecchia tecnica di incrociare gli occhi per vedere una doppia immagine. La doppia immagine si unirà formando una visualizzazione tridimensionale con un effettivo senso di profondità dell'immagine. Mantieni le due immagini del profilo con una minima distanza di separazione tra loro.

  5. Salva immagine [image] : salva l'attuale immagine del profilo nel file desiderato, con formato .bmp, .jpg, .png o .ecw.

  6. Visualizza le termiche del volo [image]: visualizza il cilindro della termica con gradazione di colori indicante il rateo di salita.

  7. Visualizza voli [image]: normalmente selezionato se deselezionato rimuove le tracce dalla vista del profilo.

  8. Visualizza parametri del volo [image]: prende in esame i traversoni indicando tramite triangoli l'efficienza del mezzo.


10.2.4 Esagerazione delle altezze nella finestra 3D

Nel caso che i rilievi o i voli non abbiano molto dislivello (altezza), è possibile esagerare le altezze reali degli oggetti per una migliore visualizzazione. Per variare l'esagerazione verticale esegui la seguente operazione:

  • Muovi la barra laterale che si trova nella parte destra della finestra di visualizzazione 3D. Muovila verso l'alto per aumentare l'esagerazione verticale e muovila verso il basso per diminuirla . Comparirà un numero sotto la barra indicante il fattore moltiplicativo dell'altezza reale.


10.2.5 Zoom nella finestra 3D

Per realizzare lo zoom sulle immagini esegui le seguenti operazioni:

  • Clicca sul bottone [image] per aumentare lo zoom.

  • Clicca sul bottone [image] per diminuire lo zoom.

  • Se il mouse del vostro PC è dotato di rotella, potete anche realizzare lo zoom molto più comodamente con essa . Gira la rotella avanti per ridurre l'immagine e indietro per ingrandirla.


10.2.6 Centrare gli oggetti nella finestra 3D

Se avete mosso molti oggetti nella finestra 3D, e non sapete più dove si trovavano, potete centrare l'immagine nello schermo. Per far questo procedere come segue:

  • Cliccare sul bottone [image] della barra degli strumenti.


10.2.7 Ombre

Applica ombre e luci al profilo 3D mediante le seguenti operazioni:

  1. Attiva le Ombre [image] : cliccando questa opzione si attiveranno i controlli di luce del profilo 3D. Dentro la finestra dei controlli di luce (vedi Opzioni 3D > Lights ) impostate le modifiche desiderate che saranno immediatamente ed automaticamente visualizzate nella finestra 3D:

  • Non usare le luci: disattiva qualsiasi fonte di luce e ombre sul rilievo.

  • Luce vicino all'osservatore: fonte di luce che parte dal punto di vista attuale dell'osservatore del profilo.

  • Luce solare: fonte di luce solare realistica. Funzione molto utile per conoscere i lati soleggiati del rilievo.

  • Cursori degli angoli: modifica manualmente gli angoli orizzontale e verticale della luce.

  • Relazione luce Ambiente: modifica manualmente la luce ambiente per distribuire la luce diretta su tutto il profilo.

  • Massima luce diretta: modifica manualmente l'intensità della luce diretta sul profilo.

  • Usa ombre morbide: seleziona questa opzione se si desidera ammorbidire le ombre sul rilievo.

  2. Per disegnare l'ombra virtuale della traccia vedi Opzioni 3D > Voli .


10.2.8 Animazione in 3D

CompeGPS effettua aninazioni di uno o più voli nello stesso tempo in tempo reale o accelerato. Le animazioni si possono vedere sia nella finestra 2D che in quella 3D. In entrambi i casi il funzionamento è il medesimo.

Per configurare i parametri dell'animazione vedi Configurazione dei Parametri di Animazione .

CompeGPS consente varie opzioni di animazione 3D:

  • Animazione del volo: Con i bottoni Play, Pause e Stop, si anima il/i volo/i caricati con il punto di vista al centro dello schermo.

    • Play: Avvia l'animazione.

    • Stop: Ferma l'animazione.

    • Pause: Congela l'animazione senza fermarla.

  • Play 3D: stabilisce il punto di vista del pilota [image] : questa animazione decide il punto di vista del pilota. Nel caso di più tracce caricate, clicca sul menù a tendina laterale e scegli il volo che si vuole usare come punto di vista.

  • Gira continuamente [image] : imposta il 3D per girare sempre imtorno al medesimo asse.


10.2.9 Opzioni di visualizzazione 3d

Una volta dentro al visualizzatore 3D, vedi Visualizzare in 3D per la procedura, CompeGPS permette le seguenti operazioni:

  • Controllo e movimento: muoversi liberamente all'interno del profilo 3D, vedi Controllo e movimento in 3D per informazioni più dettagliate.

  • Vista: visualizza diversi texture per il relievo, visualizza da diversi punti di vista, vedi Vista in 3D per informazioni più dettagliate.

  • Esagerazione verticale: aumenta o diminuisce l'altezza reale del rilievo mediante la barra laterale. 1x l'altezza reale, 2x per il doppio... Funzione molto raccomandata nel caso di rilievi con poco dislivello di altezza, in modo da migliorare la visione in 3D. Vedi Esagerazione delle altezze nella finestra 3D per informazioni più dettagliate.

  • Zoom: realizza lo zoom desiderato per visulizzare il profilo 3D mediante i bottoni [image] e [image] , o la rotella del mouse.

  • Centrare [image] : centra il profilo 3D nella finestra mediante il bottone della Vista 3D di default.

  • Ombre: attiva le ombre per il volo e modifica la luce solare o artificiale, vedi Ombre per informazioni più dettagliate.

  • Animazione: anima il volo in 3D, vedi Animazione in 3D per informazioni più dettagliate.

  • Opzioni 3D [image] : modifica i dati predefiniti del 3D come lo spessore della traccia, numero massimo di poligoni, sfondi... , vedi Opzioni di configurazione 3D per informazioni più dettagliate.


10.2.10 Opzioni di configurazione 3D

Clicca sul bottone [image] della finestra di visualizzazione 3D, per modificare le opzioni predefinite del 3D. Comparirà una finestra con una serie di linguette che raggruppano le opzioni per argomento:

  • Animazione:

    • Questa pagina mostra le stesse opzioni della linguetta Animazione delle opzioni generali, vedi configurazione dell'animazione , tranne che per un riquadro in cui è visibile l'icona 3D attualmente in uso con il bottone alla sua destra Cambia Icona. Cliccando il medesimo è possibile scegliere un'altra icona da un elenco.

  • Lights: scegliere il tipo di illuminazione della mappa e gli angoli di illuminazione con i cursori.

    • Non usare le luci.

    • Luce vicino all'osservatore.

    • Luce solare.

    • Angolo orizzontale.

    • Angolo verticale.

    • Relazione luce ambiente.

    • Massima luce diretta.

Per maggiori informazioni a riguardo vedi Ombre .

  • Textures:

    • Dimensione Texture: è possibile cambiare la dimensione del texture.

    • Massimo numero di poligoni: aumenta il numero di poligoni del rilievo per ottenere maggior risoluzione. Aumentando il numero di poligoni il profilo 3D diventerà più grande e si muoverà meno fluidamente.

    • Modalità Render: la stessa funzione della barra Texture.

    • Colore sfondo: è possibile cambiare il colore dello sfondo texture.

  • Cielo:

    • Colore dietro Blu: Con il bottone Set Color è possibile scegliere altri colori di sfondo.

    • Immagine di sfondo: combinazione di colori: potete scegliere il Colore Superiore ed il Colore Inferiore e previsualizzarlo nella finestra dimostrativa.

    • Importa immagine di sfondo: potete scegliere una immagine di sfondo e previsualizzarla.

  • Voli:

    • Spessore Traccia: introduci un valore a seconda se si vuole una traccia fine o spessa.

    • Drawn track with it's own altitude: Disegna la traccia con la sua altezza sul terreno.

    • Drawn track with it's own altitude and projected: Disegna la traccia con la sua altezza e la proiezione(ombra) sul terreno .

    • Drawn track with the projected altitude: Disegna la traccia con la sola proiezione sul terreno.


10.3 Rendimiento 3D

10.3.1 Introducción

10.3.2 Texturas y memoria de video

10.3.3 Mip maps

10.3.4 Motor 3D CompeGPS 2004

10.3.5 Regeneración


10.3.1 Introducción

Las Opciones de Texturas 3D han cambiado desde la versión 5.61. Ahora se incluye una ventana informativa del estado de memoria. Continua leyendo para más información sobre el rendimiento 3D y así poder sacar el máximo rendimiento del 3D según las características de tu ordenador.


10.3.2 Texturas y memoria de video

Según como tengas configurado tu PC, y CompeGPS, el rendimiento de la vista 3D variará mucho.

Lo primero que has de saber, es que las tarjetas de vídeo modernas guardan en su propia memoria las texturas (o sea, las imágenes, como mapas, cielo, etc.). Las tarjetas de vídeo suelen tener 32Mb, 64Mb, y algunas 128Mb.

Si configuras CompeGPS para que use muchas texturas, o texturas muy grandes, estas no cabrán en la tarjeta de vídeo, y se guardarán en la memoria convencional. Si esto pasa, entonces el rendimiento del 3D bajará.

10.3.2.1 Tamaño de texturas

Este es el tamaño de las texturas:

 | Sin MipMaps |  | Usando MipMaps
 | 16bits | 32bits | 16bits | 32 bits
256x256 | 0.12 Mb | 0.25 Mb | 0.16 Mb | 0.33 Mb
512x512 | 0.5 Mb | 1 Mb | 0.66 Mb | 1.3 Mb
1024x1024 | 2 Mb | 4 Mb | 2.6 Mb | 5.3 Mb
2048x2048 | 4 Mb | 8 Mb | 5.4 Mb | 10.6 Mb

Si seleccionas la opción “Usar MipMaps”, las texturas necesitarán un 33% más de memoria aproximado.

10.3.2.2 Recomendamos

Recomendamos usar texturas con un tamaño de 1024, y configurar su tarjeta gráfica a 16 bits de color. Cada textura usará así 2 Mb.


10.3.3 Mip maps

Los Mipmaps son texturas con diferente nivel de calidad en ellas. Una textura mipmap de 1024x1024 es realmente una textura hecha por varias texturas: 1024x1024, 512x512, 256x256, 128x128, 64x64, 32x32, 16x16, 8x8, 4x4, 2x2. Si la textura es dibujada muy lejos, el sistema usará una calidad baja de textura, como por ejemplo una textura 16x16.

El efecto de los Mipmaps es que el parpadeo de las texturas lejanas desaparece. Los Mipmaps también son dibujados rápidamente ¡pero necesitan más memoria!


10.3.4 Motor 3D CompeGPS 2004

Este nuevo motor 3D puede trabajar con varias calidades de texturas y relieves al mismo tiempo, por lo que el terreno que está más cerca es dibujado con mucho más detalle y calidad que el terreno lejano.

10.3.4.1 Estándar

El modo ESTÁNDAR genera 4 texturas, y cada textura es 3 veces mejor que la anterior. Este sistema es el usado en las versiones 5.4 y 5.5 de CompeGPS.

10.3.4.2 Simple

El modo SIMPLE solo genera 1 textura, por lo que es recomendado usarlo en ordenadores con poca potencia. Puedes probar este modo con 100.000 polígonos; ¡funciona bastante bien en un PC normal! Hemos realizado tests con más de 10 millones de polígonos: ¡funciona bien pero lento!)

10.3.4.3 Avanzado

El modo ADVANCED te permite configurar todas las opciones 3D, pensado para usuarios expertos. Esta es la definición de todas las variables:

resdemx=90

resdemy=90

exponent=3

num_polygons=5329// (73x 73)

num_layers=4

num_layers_subdem=1

Esta imagen muestra algunos de estos parámetros:

“Exponent” es la relación de tamaño entre una capa y la siguiente. En este ejemplo es 3.

num_polygons El numero total de polígonos por capa.

num_layers El numero de capas

num_layers_subdem Capa extra con la que no obtendremos una mejor precisión del DEM, pero sí mejor textura. La capa subdem solo tiene textura pero no polígonos. Es muy útil si cargas un mapa 2D bueno con un relieve 3D malo.


10.3.5 Regeneración

Cuando estás mirando una imagen en 3D y sales fuera del sector con más precisión, puedes:

1. Clicar el botón de Regeneración ‘ [image] ’. Éste botón mueve las capas de precisión para centrarlas otra vez en tu posición.

2. Clicar el botón de Regeneración Automática, ‘ [image] ’. Cuando clicas éste botón CompeGPS estará continuamente regenerando, por lo que la mejor calidad esta siempre visible.

CompeGPS usa un proceso separado para realizar la regeneración automática, por lo que cuando está regenerando puedes continuar navegando en la vista 3D. En un PC Pentium normal, cuando está regenerando, el 3D será un poco más lento. Algunos Pentium IV son “real-multithreading”: significa que realmente pueden ejecutar dos programas a la vez. Si dispones de uno de estos procesadores, la vista 3D no será lento en el proceso de regeneración.


11 Configurare il gps per la trasmissione dei dati

11.1 Configurare un GPS garmin per lo scarico dati

11.2 Configurare un GPS mlr per lo scarico dati

11.3 Configurare un GPS renschler per lo scarico dati

11.4 Configurare un brauniger galileo per lo scarico dati

11.5 Configurare un top navigator per lo scarico dati


11.1 Configurare un GPS garmin per lo scarico dati

Per poter scaricare informazioni da un GPS Garmin dovete assicurarvi che:

  • Il GPS sia acceso.

  • Il protocollo di comunicazione nel GPS sia Garmin / Garmin

  • Il GPS sia correttamente collegato al PC, mediante il cavo fornito dal costruttore.

Per correggere uno di questi punti consulta il manuale d'uso del GPS.


11.2 Configurare un GPS mlr per lo scarico dati

Per poter scaricare informazioni da un GPS MLR dovete assicurarvi che:

  • Il GPS sia acceso.

  • La porta di comunicazione seriale del GPS sia Attiva.

  • Il GPS sia correttamente collegato al PC, mediante il cavo fornito dal costruttore.

Per correggere uno di questi punti consulta il manuale d'uso del GPS.


11.3 Configurare un GPS renschler per lo scarico dati

Per poter scaricare informazioni da un vario-logger Renschler esegui le seguenti operazioni:

  1. Seleziona sul vario-logger il volo che vuoi scaricare :

  • Fai dei clic rapidi sul pulsante MEMO / MARK fino a trovare la traccia che vuoi scaricare.

  2. Fai un clic lungo sul pulsante MEMO / MARK fino a che la parola DOWN appare nella parte inferiore del display.

Per correggere uno qualsiasi di questi punti consulta il manuale d'uso del GPS.


11.4 Configurare un brauniger galileo per lo scarico dati

Per poter scaricare informazioni da un Brauniger Galileo procedi come segue:

  1. Accendi il Galileo

  2. Collega correttamente l'apparato al PC, mediante il cavo fornito dal costruttore.

E' molto importante accendere prima il Galileo e dopo connetterlo. Non è possibile connettere il Galileo se non è acceso.

  3. Entra nel menù della memoria dei voli e seleziona il volo che vuoi scaricare.

  4. Scarica il volo in CompeGPS seguendo le istruzioni di Scaricare voli dal GPS .

Per correggere il punto 3 consulta il manuale d'uso del GPS.


11.5 Configurare un top navigator per lo scarico dati

Per poter scaricare un volo da un Top Navigator il protocollo di comunicazione di CompeGPS deve essere stabilito manualmente (vedi Configurazione della comunicazione ), poichè i protocolli di questo apparato non sono auto-detected. Il Top Navigator ha due protocolli di comunicazione, il PWC ed il TNCOM.

Per scaricare una traccia da un Top Navigator esegui le seguenti operazioni.

  1. Collega il Top Navigator al PC mediante il cavo fornito dal costruttore dell'apparato ed accendilo.

  2. Entra nel diario di volo dello strumento, seleziona il volo che vuoi scaricare e clicca sul bottone ON / OFF.

  3. Una volta selezionato il volo, vai al menù VOLO > TNCOM > PWC clicca sul bottone ON / OFF.

E' molto importante selezionare l'opzione di Scarica Traccia GPS in CompeGPS PRIMA del seguente passo, altrimenti il programma non potrà sacricare il volo, vedi Scaricare voli dal GPS .

  4. Seleziona il protocollo con il quale volete scaricare il volo dal Top Navigator, TNCOM o PWC.

Il download verrà avviato. Se avete qualche problema in qualcuno dei punti della configurazione del Top Navigator consultate il manuale d'uso del medesimo.


Printed Documentation

1 Iniziando ad usare CompeGPS.. 6

1.1 Installazione di CompeGPS.. 6

1.1.1 Requisiti del sistema. 6

1.1.2 Installazione di CompeGPS CD-ROM.. 6

1.1.3 Installazione della versione scaricata da Internet 7

1.1.4 Avviare compegps. 7

1.1.5 Disinstallare CompeGPS.. 8

1.2 Registrazione. 8

1.2.1 Introduzione del codice di registrazione nella versione CD.. 8

1.2.2 Introduzione del codice definitivo di registrazione. 9

1.3 Configurazione di base per imparare a utilizzare CompeGPS.. 10

1.3.1 Unità di misura. 10

1.3.2 Cartella degli oggetti 10

1.3.3 Protocolli e porte di comunicazione. 10

1.4 Funzioni di base per imparare a utilizzare CompeGPS.. 11

1.4.1 Scaricare voli dal GPS.. 11

1.4.2 Aprire un volo. 12

1.4.3 Aprire una mappa. 12

1.4.4 Aprire file dei waypoints. 12

1.4.5 Visualizzare in 3d. 12

1.4.6 Creare un waypoint 13

1.4.7 Creare una rotta. 14

1.4.8 Caricare un file di waypoint nel GPS.. 14

1.4.9 Caricare una rotta nel GPS.. 15

1.4.10 Creare un profilo. 15

1.5 Configurazione avanzata. 15

1.5.1 Numero Massimo di mappe aperte. 15

1.5.2 Sistema di coordinate. 16

1.5.3 Valori di default 16

1.5.4 Formato delle tracce dei Voli 17

2 Opzioni generali 17

2.1 Opzioni dei file. 17

2.1.1 Salvare tutto. 18

2.1.2 Chiudere tutto. 18

2.1.3 Stampa. 18

2.1.4 Salvare come pagina WEB.. 18

2.2 Operazioni di configurazione. 18

2.2.1 Configurazione delle mappe. 19

2.2.2 Configurazione delle coordinate. 19

2.2.3 Configurazione della comunicazione. 20

2.2.4 Configurazione delle cartelle di lavoro. 20

2.2.5 Configurazione dell'animazione. 21

2.2.6 Configurazione del moving map. 21

2.2.7 Configurazione internazionale. 22

2.2.8 Configurazione dei valori di default 23

2.2.9 Configurazione dei voli 23

2.2.10 Configurazione della barra di statu. 24

3 Lavorando con le tracce dei voli 25

3.1 Definizioni 25

3.1.1 Cos'è una traccia di volo?. 25

3.1.2 Tracce 2D 3D.. 26

3.2 Operazioni con le tracce dei voli 26

3.2.1 Scaricare voli dal GPS.. 26

3.2.2 Aprire un volo. 27

3.2.3 Aprire la finestra delle proprietà del volo. 27

3.2.4 Salva volo. 28

3.2.5 Chiudere un volo. 29

3.2.6 Finestra della lista dei voli 30

3.2.7 Invio di voli in internet 30

3.2.8 Animazione del volo. 31

3.3 Diario dei voli 32

3.3.1 Cos'è un diario di volo?. 32

3.3.2 Creare un libro di volo. 32

3.3.3 Aprire un diario di volo. 33

3.3.4 Apri un altro diario di volo. 33

3.3.5 Salvare il volo nel diario dei voli 33

3.4 Competizione in linea On line contest (olc) 35

3.4.1 Salvare un file per inviarlo all' On line contest (OLC) 35

3.4.2 Inviare file alla pagina web dell' On Line Contest (olc) 36

3.5 Proprietà del volo.. 36

3.5.1 Aprire la finestra delle proprietà del volo. 36

3.5.2 Dati del volo. 37

3.5.3 Colori & icone. 37

3.5.4 Commenti del volo. 38

3.5.5 Lista dei punti della traccia. 38

3.5.6 Avanzato. 39

3.6 Analisi del volo.. 40

3.6.1 Selezione del subtrack. 40

3.6.2 Analisi del subtrack. 41

3.7 Menù contestuale del volo.. 42

3.7.1 Cos'è il Menù contestuale del volo. 42

4 Lavorando con le mappe. 43

4.1 Definizioni 43

4.1.1 Cos'è una mappa?. 43

4.1.2 Calibrazione. 45

4.2 Operazioni con le mappe. 45

4.2.1 Aprire una mappa. 45

4.2.2 Aprire Indice Mappa. 47

4.2.3 Chiudi una mappa. 47

4.2.4 Opzioni di visualizzazione delle mappe. 48

4.2.5 Proprietà della mappa. 49

4.2.6 Calibrare una mappa da un bitmap. 50

4.2.7 Lista delle mappe caricate. 51

4.2.8 Scaricare mappe via internet 52

4.2.9 Formato delle mappe di internet 53

4.2.10 Menù contestuale della mappa. 53

4.2.11 Disegna contorni delle mappe. 54

4.3 Opzioni avanzate. 55

4.3.1 Rivedere la calibrazione. 55

4.3.2 Importare Mappe. 55

4.3.3 Unire mappe. 56

5 Lavorando con i rilievi 57

5.1 Definizioni 57

5.1.1 Cos'è un rilievo 3D?. 57

5.1.2 Formati 3D.. 58

5.2 Operazioni con i rilievi 3d.. 58

5.2.1 Aprire un rilievo. 58

5.2.2 Chiudere rilievo. 59

5.2.3 Lista dei rilievi caricati 59

5.2.4 Importare rilievi 3d. 60

5.2.5 Scaricare rilievi 3d. 60

6 Lavorando con i waypoints. 61

6.1 Definizioni 61

6.1.1 Cos'è un waypoint?. 61

6.1.2 Formato dEI waypoints. 61

6.1.3 Dati fondamentali del waypoint 61

6.1.4 Coordinate del waypoint 62

6.2 Operazioni con i waypoints. 62

6.2.1 Aprire la finestra delle proprietà dei waypoint 62

6.2.2 Menú contextual del waypoint 62

6.2.3 Proprietà avanzate dei waypoint 63

6.2.4 Scaricare waypoint dal gps. 63

6.2.5 Caricare un file di waypoint nel GPS.. 63

6.2.6 Caricare un waypoint nel GPS.. 64

6.2.7 Creare un waypoint 64

6.2.8 Creare un waypoint mediante il menù contestuale. 65

6.2.9 Aprire file dei waypoints. 66

6.2.10 Salvare file di waypoints. 66

6.2.11 Chiudere un file di waypoints. 66

6.2.12 Opzioni di visualizzazione dei waypoints. 66

6.2.13 Lista dei waypoints aperti 67

6.2.14 Stampare una lista di waypoints. 67

7 Lavorando con le rotte. 68

7.1 Definizioni 68

7.1.1 Cos'è una rotta?. 68

7.1.2 Formato della rotta. 68

7.2 Operazioni con le rotte. 68

7.2.1 Aprire una rotta. 68

7.2.2 Lista delle rotte aperte. 68

7.2.3 Creare una rotta. 69

7.2.4 Inviare una rotta al GPS.. 70

7.2.5 Scaricare rotte dal GPS.. 71

7.3 Proprietà della rotta. 71

7.3.1 Proprietà della rotta. 71

7.3.2 Modificare un waypoint deila rotta. 72

7.3.3 Cambiare l'ordine dei waypoint della rotta. 72

7.3.4 Inserire un waypoint da una lista nella rotta. 72

7.3.5 Inserire un nuovo waypoint nella rotta. 73

7.3.6 Eliminare waypoint dalla rotta. 73

7.3.7 Salvare una rotta. 73

7.3.8 Salvare una rotta come ... 73

7.3.9 Cambiare colore della rotta. 74

7.3.10 Menù contestuale della rotta. 74

8 Profili: collegare oggetti 74

8.1 Definizioni 75

8.1.1 Cos'è un profilo?. 75

8.2 Operazioni con i profili 75

8.2.1 Aprire un profilo. 75

8.2.2 Creare un profilo. 75

9 CompeGPS TRACK SERVER.. 75

9.1 Definizioni 75

9.1.1 Cos'è il CompeGPS track server?. 75

9.2 Operazioni con il TRACK SERVER di CompeGPS.. 76

9.2.1 Scaricare una traccia dal CompeGPS Track Server 76

9.2.2 Inviare un volo al CompeGPS track server 77

10 Opzioni di visualizzazione. 77

10.1 Menù vista. 77

10.2 Visore 3D.. 79

10.2.1 Aprire la finestra di visualizzazione in 3D.. 79

10.2.2 Controllo e movimento in 3d. 80

10.2.3 Viste in 3d. 81

10.2.4 Esagerazione delle altezze nella finestra 3D.. 82

10.2.5 Zoom nella finestra 3D.. 82

10.2.6 Centrare gli oggetti nella finestra 3D.. 83

10.2.7 Ombre. 83

10.2.8 Animazione in 3D.. 83

10.2.9 Opzioni di visualizzazione 3d. 84

10.2.10..................................................................... Opzioni di configurazione 3D.. 85

10.3 Rendimiento 3D.. 86

10.3.1 Introducción. 86

10.3.2 Texturas y memoria de video. 87

10.3.3 Mip maps. 87

10.3.4 Motor 3D CompeGPS 2004. 88

10.3.5 Regeneración. 89

11 Configurare il gps per la trasmissione dei dati 90

11.1 Configurare un GPS garmin per lo scarico dati 90

11.2 Configurare un GPS mlr per lo scarico dati 90

11.3 Configurare un GPS renschler per lo scarico dati 90

11.4 Configurare un brauniger galileo per lo scarico dati 91

11.5 Configurare un top navigator per lo scarico dati 91