1 REQUIREMENTS

  • Nokia series 60

  • Operative System: Symbian

  • Multimedia card.


2 INSTALLATION

To install CompeGPS Mobile follow next steps. It’s recommendable to install CompeGPS Mobile in the memory card but isn’t indispensable:

- Decompress the file CompegpsMobile.zip in your PC.

- Send Compegps.sis file to your mobile phone, normally by bluetooth from the PC (integrated Bluetooth manager or USB Bluetooth).

- Open the received message on your phone.

- Follow the steps to finish the installation.


3 REGISTER

To register the product CompeGPS Mobile please introduce your register information in Options->Register.


4 VIEWS

At present CompeGPS Mobile is divided in three views.

· Main view: from here you can visualize your maps, view your position on when you have GPS connection, create waypoints and view routes.

· Data: in this second view, when we have connected the bluetooth GPS, we can view navigation information like actual speed, our position in coordinates, height, kilometres…

· Satellites: in this third view we can see the satellite map when we have connected our bluetooth GPS.


5 KEYS

CompeGPS Mobile uses the phone keyboard as fast keys. Next you have a relation between functions and related keys:

KEY | FUNCTION
1 | Zoom in
2 | Zoom 100%
3 | Zoom out
4 | View all
5 | View cursor
6 | Change view mode: Center map Show more map No center
7 | Light always on/off
8 | Fullscreen on/off


6 FUNCTION MODES

You can play with CompeGPS Mobile by two function modes: with or without the mobile cursor.

- Without cursor: in this mode all functions are enabled, we can navigate by several views (main/data/satellite map). When we move the cursor, we move at the same time the map.

- With cursor: (“5” cursor or “view cursor”): we enter in the cursor mode, like as the Mouse from a PC. In this mode we disable the view change; we can’t go to next view windows. If we move our position with the keyboard we modify the cursor position and not the view. If we situate our position over an object (track, map, etc.) and we press ok, the software will show several functions related to the object selected (for example “search the best map”, “close map”, “view properties”). To exit from this Cursor Mode, press “5” key again.


7 NAVIGATION

We have made an easy and fast user interface. To link the GPS with the mobile phone you need to go on the menu “GPS “-->”Connect Bluetooth”.

CompeGPS will find the Bluetooth devices around. When it finds our GPS device, we must to select it and we will be already linked.

The track (the GPS record and save automatically the track) will be saved on the multimedia card main directory. To send it to the PC you can use the FExplorer software (see section “Manage Files”) or a memory card reader.


8 MANAGE FILES

CompeGPS Mobile uses the memory card to work.

The generated tracks from Moving Map, will be saved on folder (unit) E:\Compegps

All files opened by CompeGPS must be located on the folder from unit E:\compepgs

Actually to manage the CompeGPS Mobile files its necessary extern software like the Windows Explorer, but for Symbian mobiles:


8.1 “FExplorer”


8.1.1 Description

FExplorer is a free and full-featured file explorer for the Series 60 platform, kind of useful to check the files generated by your application.


8.1.2 Download

This software is distributed for free; you can download it from its main webpage:

http://www.gosymbian.com/

Or directly from this link:

http://www.jra.nu/domi/download.php?name=FExplorer


9 MAPS

To send maps from PC to the mobile phone its necessary a memory card reader, as well as the software CompeGPS Land or Air (PC version, registered or demo).

All maps should be in *.RMAP format. This format is supplied by CompeGPS. Open the maps in the PC version and save it in this format.

Once you have access to the memory card, copy all *.rmap maps in the card main folder.

It’s NOT possible to send maps by bluetooth because this system sends directly the files to the phone memory (and not the card memory). Mobile phones memory has 4 or 6 Mb, so a usual map will saturate this memory.

There are two ways to send maps:

- PC-Suite: Software included with our mobile, which provides full communication between the PC and our mobile. Using this software you will be able to send maps and files directly into the memory card.

- Reader memory card: A card reader is necessary to be able to send files directly in the memory card. If we have a Pocket PC (compatible with SD cards) we can also use it to transfer the files.


10 WAYPOINTS AND ROUTES

CompeGPS Mobile can open routes and waypoints from the main folder of the memory car. It’s necessary to save it directly in the memory card through a memory car reader or a Pocket PC adapted (compatible with SD cards).


sadfsdfasd

CompeGPS Mobile Manual Versión 1.01

CompeGPS Mobile

CompeGPS Team S.L.:

support@compegps.com
http://www.compegps.com

INDEX

1 REQUIREMENTS. 3

2 INSTALLATION. 3

3 REGISTER. 3

4 VIEWS. 3

5 KEYS. 4

6 FUNCTION MODES. 4

7 NAVIGATION. 4

8 MANAGE FILES. 4

8.1 “FExplorer” 5

8.1.1 Description. 5

8.1.2 Download. 5

9 MAPS. 5

10 WAYPOINTS AND ROUTES. 5