1 REQUISITOS

  • Nokia series 60

  • Sistema operativo: Symbian

  • Tarjeta multimedia


2 INSTALACIÓN

Para instalar CompeGPS Mobile seguir los siguientes pasos. Es recomendable instalar CompeGPS Mobile en la tarjeta de memoria aunque no es imprescindible:

- Descomprimir el archivo CompegpsMobile.zip en el PC.

- Enviar el archivo Compegps.sis al teléfono, usualmente utilizando bluetooth desde nuestro PC.

- Abrir el mensaje recibido en el móvil.

- Seguir los pasos que nos irán guiando para su instalación.


3 REGISTRO

Para registrar su producto CompeGPS Mobile por favor introduzca sus datos de registro en

Opciones->Registro.


4 VISTAS

Actualmente CompeGPS Mobile está dividido en tres vistas.

· Principal: Des de aquí podrás visualizar los mapas, ver tu posición una vez conectado al GPS bluetooth, crear waypoints, visualizar rutas

· Datos: En esta segunda vista, una vez conectados a un GPS bluetooth podremos ver rápidamente información como la velocidad actual, la posición en que estamos, la altura, kilómetros.

· Satélites: En esta tercera vista podremos ver el mapa de satélites actual una vez estemos conectados a nuestro GPS bluetooth.


5 TECLAS

CompeGPS Mobile usa el teclado del teléfono como teclas rápidas, a continuación hay una relación de las funciones y la tecla usada:

TECLA | FUNCIÓN
1 | Zoom dentro
2 | Zoom 100%
3 | Zoom fuera
4 | Ver todo
5 | Ver Cursor
6 | Alterna modos de visualización: Centrar mapa Muestra más mapa delante No centrar
7 | Luz siempre on/off
8 | Fullscreen on/off


6 MODOS DE FUNCIÓN

Paralelamente a las vistas hay dos modos de funcionamiento, con el cursor o sin el cursor.

- Sin cursor: En este modo todas las funciones están activas, podemos navegar a través de las diferentes vistas, principal/datos/mapa satélites. Al desplazar el cursor, movemos el mapa.

- Con cursor: (tecla 5 o ver cursor): Entramos en modo de cursor, viene a ser similar al Ratón en un ordenador convencional. En este modo queda deshabilitado cambiar de vista. Si nos desplazamos utilizando el teclado modificamos la posición del cursor y no de la vista. Si nos situamos encima de un objeto y apretamos ok, aparecerán diferentes acciones dependiendo del objeto señalado (buscar mejor mapa, cerrar mapa, ver propiedades). Para salir del modo cursor apretar la tecla 5 otra vez.


7 NAVEGACIÓN

Se ha intentado hacer una interfaz muy simple y rápida de usar. Para enlazar el GPS con el móvil es necesario ir al apartado GPS -->Conectar Bluetooth.

Nos buscara los dispositivos bluetooth cercanos, una vez encuentra nuestro dispositivo GPS, solo es necesario seleccionarlo y ya estaremos enlazados.

El track creado a partir del GPS se guardara en la raíz de la tarjeta de memoria. Para enviarlo al PC, se puede hacer utilizando el programa FExplorer (ver sección “Gestionar Archivos”, o utilizando el lector de la tarjeta de memoria.


8 GESTIONAR ARCHIVOS

CompeGPS Mobile usa la tarjeta de memoria para trabajar:

Los tracks generados a partir del mapa móvil se guardan en la carpeta E:\compegps

Una vez subidos los mapas o cualquier otro objeto que se quiera abrir con CompeGPS ha de estar en la carpeta de la unidad E:\Compegps

Actualmente para gestionar los archivos de CompeGPS Mobile es necesario usar un programa externo similar al explorador de Windows pero para móviles Symbian:


8.1 FExplorer


8.1.1 Descripción

Un programa explorador de archivos gratuito y muy completo para los móviles de la Serie 60. Herramienta para consultar los archivos creados por tus aplicaciones.


8.1.2 Descarga

El programa es de distribución gratuita, se puede descargar en la página web principal:

http://www.gosymbian.com/

O directamente al siguiente enlace:

http://www.jra.nu/domi/download.php?name=FExplorer


9 MAPAS

Para subir mapas al teléfono es necesario disponer del lector de tarjetas de su móvil, así cómo del programa CompeGPS Land o Air (versión PC, registrada o demo).

Los mapas deben estar en formato *.RMAP que proporciona CompeGPS. Abra su mapa en esta versión de PC y guárdalo en este formato.

Una vez se tenga acceso a la tarjeta, copiar los mapas en formato *.rmap a la raíz de la tarjeta.

NO se pude enviar mapas a través del bluetooth, ya que al enviar un mapa a través de este sistema, éste se guarda en la memoria del teléfono y no en la memoria de la tarjeta. La memoria del teléfono suele estar entre 4 y 6 megas por lo que un mapa normal saturaría la memoria.

Hay dos formas para poder enviar mapas:

- PC-Suite: Software incluido con nuestro teléfono, que nos proporciona comunicación entre el PC de sobre mesa y nuestro teléfono. Utilizando este software es posible pasar mapas y ficheros directamente a la tarjeta de memoria de nuestro móvil.

- Lector tarjeta de memoria: es necesario un lector de tarjetas multimedia para poder grabar los archivos directamente en la tarjeta de memoria. En el caso de disponer de una Pocket PC con la ranura correspondiente (compatible con las ranuras SD), podemos también pasar los archivos utilizando nuestra Pocket.


10 WAYPOINTS Y RUTAS

Para que CompeGPS Mobile pueda abrir rutas y waypoints es necesario que estén en la raíz de la tarjeta de memoria. Para esto es necesario disponer el lector de su tarjeta de memoria y copiar desde un PC los archivos deseados en la tarjeta del móvil.


sadfsdfasd

Manual CompeGPS Mobile Versión 1.01

CompeGPS Mobile

CompeGPS Team S.L.:

support@compegps.com
http://www.compegps.com

ÍNDICE

1 REQUISITOS. 3

2 INSTALACIÓN. 3

3 REGISTRO.. 3

4 VISTAS. 3

5 TECLAS. 4

6 MODOS DE FUNCIÓN. 4

7 NAVEGACIÓN. 4

8 GESTIONAR ARCHIVOS. 4

8.1 FExplorer.. 5

8.1.1 Descripción. 5

8.1.2 Descarga. 5

9 MAPAS. 5

10 WAYPOINTS Y RUTAS. 5