1 Empezando a utilizar CompeGPS

1.1 Cómo utilizar esta ayuda

1.2 Instalación de CompeGPS
1.3 Configuración básica para empezar
1.4 Funciones básicas para empezar a utilizar CompeGPS
 1.5 Configuración avanzada
1.6 Configurar el GPS para la transmisión de datos


1.1 Cómo utilizar esta ayuda

Este documento ha sido creado con la finalidad de ayudarle conocer todas las funciones de CompeGPS para que pueda trabajar cómodamente con él.

En este apartado se le indicará como funciona esta ayuda y dónde puede encontrar la información que le interesa.


1.1.1 Funcionamiento de la ayuda

Puede buscar información en la ayuda de tres maneras diferentes, accesibles pulsando sobre las pestañas correspondientes de la parte superior izquierda de la ventana:

· Contenido: Con esta pestaña se accede a los diferentes libros que componen esta ayuda. Haga un clic sobre el libro que le interese para ver los títulos que contiene. Haga doble clic en el libro que desee para ver, en esta misma tabla de contenidos, los subapartados que contiene el libro en cuestión.

Para ver el texto que contiene cada apartado haga clic simple sobre el título que desee ver y éste le mostrará su contenido.

· Índice: En el índice aparecen las palabras clave del documento. Puede buscar la que se ajuste más a la información que le interesa y hacer doble clic sobre ella o bien pulsar el botón Mostrar para ver las informaciones relacionadas.

· Búsqueda: Puede introducir la palabra o palabras de las que desee información y pulsar Enumerar temas. De este modo se le mostrarán los apartados de la ayuda que contienen esa palabra. Si hace doble clic sobre el apartado que le parezca más útil, éste se abrirá y la palabra clave que haya introducido estará marcada en todas sus apariciones.

Dentro del texto, puede encontrar hipervínculos. Un hipervínculo es una conexión a otra parte del texto y normalmente se presenta con una frase tipo “vea el apartado…” seguido del nombre del apartado en letra de color verde. Pulse sobre las palabras de color verde para seguir el hipervínculo y situarse en la parte del texto a la que se refiere.

Para volver a la parte donde estaba antes de seguir el hipervínculo pulse el botón [image].


1.1.2 Contenidos básicos de la ayuda

Este documento esta dividido, básicamente en 5 bloques:

1. El primer bloque coincide con el apartado 1, Empezando a utilizar CompeGPS, y contiene información básica sobre los primeros pasos que debe hacer con el programa.

2. El segundo bloque explica exhaustivamente las diferentes Opciones de configuración de que dispone en CompeGPS, además de las opciones generales de archivo.

3. El tercer bloque contiene toda la información sobre los elementos con los que se trabaja en CompeGPS (tracks, mapas relieves, waypoints, rutas y conjuntos) y contiene los apartados: Trabajando con tracks, Trabajando con mapas, Trabajando con relieves, Trabajando con waypoints, Trabajando con rutas y Conjuntos: juntando objetos.

4. En el cuarto bloque puede encontrar explicaciones detalladas de los diferentes modos de visualización de que dispone en CompeGPS. Éstos son: Visualización en la ventana principal, Visualizador 3D, Visualización de gráficas y El mapa móvil.

5. El quinto bloque está enteramente dedicado a explicar el funcionamiento de El árbol de datos, con el que podrá trabajar de una manera más fácil y rápida con CompeGPS.


1.2 Instalación de CompeGPS

1.1.1 Requisitos del sistema

1.1.2 Instalación de CompeGPS CD-ROM

1.1.3 Instalación de la versión descargada de Internet

1.1.4 Arrancar CompeGPS

1.1.5 Registro

1.1.6 Desinstalar CompeGPS


1.2.1 Requisitos del sistema

Requisitos mínimos:

  • PC: Pentium 100 MHz o similar

  • Sistema operativo: NT / 2000 / XP

  • Memoria RAM: 64 Mb

Requisitos recomendados:

  • PC: Pentium III 800 MHz o similar

  • Sistema operativo: Windows XP

  • Memoria RAM: 256 Mb

  • Tarjeta gráfica: nvidia Gforce 2, similar o superior


1.2.2 Instalación de CompeGPS CD-ROM

El CD-Rom de CompeGPS es auto-ejecutable. Para instalar CompeGPS realice las siguientes operaciones:

  1. Inserte el CD-ROM en su lector de CD-ROM.

Se abrirá una ventana de presentación del autorun de CompeGPS con un botón de instalación y tres botones de ayuda, uno para cada idioma.

  2. Clique sobre el botón Install CompeGPS.

Se iniciará el instalador de CompeGPS.

  3. Siga las instrucciones e introduzca toda la información necesaria que le pida el programa de instalación de CompeGPS.

Si opta por arrancar el programa al finalizar la instalación, este le preguntara en que idioma desea iniciar el programa.

· Seleccione el idioma y presione OK.

Si el CD- ROM no se auto-ejecuta, debe ejecutar el archivo de instalación manualmente. Ejecute el archivo setup_compeGPS.exe que se encuentra dentro de la carpeta SETUP dentro del CD-ROM

· Haga doble clic sobre el archivo setup_compeGPS.exe.


1.2.3 Instalación de la versión descargada de Internet

Descárguese la última versión de CompeGPS de nuestra Web: http://www.compegps.com donde encontrará las diferentes versiones de CompeGPS.

  1. Ejecute el instalador setup_compeGPS[VERSIÓN].exe.

· Haga doble clic sobre el archivo descargado setup_compeGPS[VERSIÓN].exe.

Se iniciará el instalador de CompeGPS.

  2. Siga las instrucciones de pantalla e introduzca toda la información necesaria que le pida el programa de instalación de CompeGPS.

Si opta por arrancar el programa al finalizar la instalación, este le preguntará en que idioma desea iniciar el programa.

· Seleccione el idioma y presione OK.


1.2.4 Arrancar CompeGPS

Para arrancar CompeGPS realice una de las siguientes operaciones:

  • Haga doble clic sobre el icono situado en el escritorio (si optó por esta opción).

  • Haga doble clic sobre el archivo compegps.exe que se encuentra (si no lo ha cambiado de la instalación) en la carpeta archivos de programa\compegps.

Si es un usuario no registrado aparecerá una cuenta atrás. Deberá esperar a que finalice la cuenta atrás. Una vez haya finalizado la cuenta atrás, presione el botón Registrarse luego. Recuerde que si no se registra, el programa funcionará, durante 30 días a partir de su instalación, con algunas limitaciones:

  • No funcionan las Coordenadas Geográficas: Grados, Min & Seg.

  • No se pueden editar rutas.

  • No se puede Guardar como página Web.

  • Solo se pueden ver como máximo dos tracks simultáneamente en la ventana 3D.

  • Solo caben 20 tracks en el libro de tracks.

  • No funcionan las unidades no métricas (pies para alturas, millas para longitud, etc.).

  • No funciona la posibilidad de ver varios mapas. Solo permite de modo de ejemplo, durante unos días, abrir 2 mapas a la vez.

  • No se pueden importar alturas de un barograma sobre un track 2D.

Pasados los 30 días las limitaciones serán mucho mayores.


1.2.5 Registro

El registro del programa es imprescindible para que CompeGPS funcione al máximo de sus posibilidades.

Para registrarse debe seguir las instrucciones que aparecerán en pantalla al iniciar este proceso desde la pantalla inicial de CompeGPS. El sistema de registro es fácil y cómodo por lo que no debería tener ningún problema para llevarlo a cabo con éxito. Si, a pesar de ello, tuviera dificultades, póngase en contacto con nosotros a través de la siguiente dirección de correo electrónico: support@compegps.com


1.2.6 Desinstalar CompeGPS

Para desinstalar el programa:

  • Seleccione la opción del menú de windows Inicio > Programas > CompeGPS > Uninstall CompeGPS


1.3 Configuración básica para empezar a utilizar CompeGPS

1.2.1 Unidades de medida

1.2.2 Carpeta de objetos

1.2.3 Protocolos y puertos de comunicación


1.3.1 Unidades de medida

Cuando empiece a utilizar CompeGPS es importante seleccionar el idioma y las unidades de medida que se quieren utilizar. La primera vez que arranca CompeGPS, por defecto, se inicia con unidades métricas.

CompeGPS permite seleccionar entre diferentes unidades de medida: métricas, inglesas y náuticas.

Para configurar el idioma y las unidades de medida vea Configuración internacional.


1.3.2 Carpeta de objetos

CompeGPS trabaja con diferentes objetos, que son: tracks, mapas, waypoints, relieves, conjuntos y rutas.

Cuando abre un track, mapa, waypoint u otro objeto, CompeGPS va a buscarlo a unas carpetas predeterminadas que se crean cuando instala el programa.

Si quiere que cuando abra algún objeto (tracks, mapas, waypoints, relieves, conjuntos o rutas) CompeGPS vaya a buscarlos a otra carpeta que usted defina, vea Configuración de carpetas de trabajo.


1.3.3 Protocolos y puertos de comunicación

Antes de poder descargarse cualquier track del GPS o logger es importante configurar el puerto desde donde descarga el track y el protocolo de comunicación del aparato que conecta.

El protocolo de comunicación es el lenguaje que utiliza el GPS o logger para comunicarse con el PC y transmitir los datos. Existen muchos protocolos diferentes y cada marca de GPS o loggers utiliza uno propio.

Consulte el listado de aparatos compatibles.

Para configurar el puerto y protocolo de comunicación vea Configuración de comunicaciones.


1.4 Funciones básicas para empezar a utilizar CompeGPS

1.3.1 Descargar track del GPS

1.3.2 Abrir un track

1.3.3 Abrir un mapa

1.3.4 Abrir archivo de waypoints

1.3.5 Visualizar en 3D

1.3.6 Crear un waypoint

1.3.7 Crear una ruta

1.3.8 Crear un track

1.3.9 Cargar archivo de waypoints al GPS

1.3.10 Cargar una ruta al GPS

1.3.11 Cargar un track al GPS

1.3.12 Crear archivo de conjunto de ejemplo


1.4.1 Descargar track del GPS

CompeGPS permite descargar tracks de las siguientes marcas de GPS e instrumentos de track: Garmin, Maguellan, MLR, Bräuninger Galileo, Digifly Graviter, Renschler Sol, Log-it, Top Navigator. Para ver una lista completa y detallada de GPS compatibles vea el apartado Hardware de nuestra web (www.compegps.com) o siga el siguiente link: aparatos compatibles.

Nota: Antes de poder descargar el track del GPS es posible que deba configurar los puertos y protocolos de comunicación entre el PC y GPS. Para mas información vea Configuración de comunicaciones.

Para descargar el track del GPS realice una de estas operaciones:

· Clique sobre el botón [image] (bajar track de GPS).

· Seleccione la opción del menú Comunicaciones > Bajar track del GPS

Aparecerá una ventana informándole del desarrollo de la descarga. Una vez finalizada la descarga, es probable que CompeGPS detecte varios tracks independientes. CompeGPS se lo comunicará mediante una ventana informativa.

Muchos tracks guardan puntos parados al principio y al final. Son los que graba mientras está detenido. CompeGPS le preguntará si desea eliminarlos. Es importante eliminar estos puntos para poder ver una gráfica de alturas correcta.

Responda a las preguntas según lo que desee hacer.

Una vez descargados el track o los tracks, aparecerán en la pantalla principal de 2D.


1.4.2 Abrir un track

1. Para abrir un track realice una de estas operaciones:

· Clique sobre el botón [image] (abrir track).

· Seleccione la opción de menú Tracks > Abrir track

2. Seleccione el track que desee abrir.

3. Clique sobre el botón Abrir.


1.4.3 Abrir un mapa

1. Para abrir un mapa realice una de estas operaciones:

· Clique sobre el botón [image] (abrir mapa).

· Seleccione la opción de menú Mapas > Abrir mapa.

Se abrirá una nueva ventana de diálogo.

2. Seleccione el mapa que desea abrir.

3. Clique sobre el botón Abrir.


1.4.4 Abrir archivo de waypoints

1. Para abrir un archivo de waypoints realice una de estas operaciones:

· Clique sobre el botón [image] (abrir archivo de waypoints).

· Seleccione la opción del menú Waypoints > Abrir archivo de waypoints.

2. Seleccione el archivo de waypoints que quiere abrir.

3. Clique sobre el botón Abrir.


1.4.5 Visualizar en 3D

CompeGPS permite visualizar las montañas y los tracks en 3D en la ventana de visualización de tres dimensiones. Hay que tener en cuenta que hay tracks de 2 y de 3 dimensiones. Existen GPS no memorizan las alturas en los puntos que componen los tracks.

Estos tracks de 2 dimensiones también se pueden visualizar en la ventana 3D pero aparecerán planos si no se tiene ningún relieve cargado o pegados al relieve en el caso de tenerlo.

Para información mas detallada sobre los tracks vea el capítulo 3. Trabajando con tracks.

Para poder ver las montañas en 3D es necesario abrir previamente un relieve (vea Abrir relieve). De no ser así, el mapa se verá plano en la ventana de visualización en 3D.

Para abrir la ventana de visualización 3D realice una de estas operaciones.

  • Seleccione la opción del menú Ver > Visor 3D.

  • Clique sobre el botón [image] (visor 3D) de la barra de herramientas.

Para información más detallada de la ventana 3D vea el capítulo 10.2 Visualizador 3D.


1.4.6 Crear un waypoint

Para crear un waypoint realice las siguientes operaciones:

1. Abra la ventana de propiedades del waypoint:

· Seleccione la opción del menú Waypoints > Nuevo waypoint.

· Clique con el botón derecho del ratón sobre el punto donde quiera crear un waypoint y escoja la opción Crear waypoint aquí del menú contextual, vea Crear y editar un waypoint.

Nota: Si ha creado la baliza mediante el menú contextual, no deberá introducir las coordenadas del nuevo waypoint.

2. Se abrirá el cuadro de propiedades del nuevo waypoint. Modifique las propiedades (nombre del waypoint, descripción, icono, etc.) según lo desee.

Para información más detallada sobre waypoints vea el capítulo 6. Trabajando con waypoints.


1.4.7 Crear una ruta

Una ruta es un conjunto de waypoints ordenados, es decir, que siguen un orden establecido al crear la ruta.

1. Para crear una ruta realice esta operación:

· Seleccione la opción del menú Ruta > Crear nueva ruta.

En la parte inferior de la pantalla aparece la ventana de propiedades de la ruta.

2. Clique sobre el mapa donde quiera que empiece la ruta.

3. Presione la tecla Ctrl y sin soltarla, vaya marcando los siguientes waypoints de la ruta que quiera crear.

4. Guarde la ruta clicando sobre el botón Guardar ruta de la ventana de propiedades de la ruta.

Para información mas detallada sobre rutas vea el capítulo 7. Trabajando con rutas.


1.4.8 Crear un track

Un track es un conjunto de puntos ordenados por tiempo, donde cada punto contiene información sobre las coordenadas de posición, hora, fecha y en la mayoría de los casos alturas.

Cuando cree un track, sus puntos no dispondrán de datos de tiempo ordenados (todos los puntos tendrán la fecha y hora en que se creó el track) ya que, en realidad, no será un track recorrido sinó uno que posiblemente se realizará en el futuro.

Para crear un nuevo track siga las siguientes instrucciones:

1. Abra la barra de edición de tracks seleccionando la opción del menú principal Tracks>Crear y editar un nuevo track.

2. Utilize las herramientas de esta barra (Vea Crear y editar un track para una información detallada sobre estas herramientas)

3. Cuando esté satisfecho con el recorrido de su nuevo track, cierre la barra de edición de tracks pulsando la cruz de la izquierda de la barra.

Para una información más detallada de cómo crear y editar tracks vea Crear y editar un track.


1.4.9 Cargar archivo de waypoints al GPS

Para cargar un archivo de waypoints del programa al GPS realice las siguientes operaciones:

1. Conecte el GPS al PC mediante su interface y enciéntalo.

2. Abra el archivo de waypoints que desee cargar al GPS, vea Abrir archivo de waypoints.

CompeGPS mostrará los waypoints en pantalla.

3. Seleccione la opción del menú Comunicaciones > Enviar Waypoints al GPS.

CompeGPS mostrará una ventana informándole del desarrollo de la carga de datos al GPS.

Si tiene problemas al cargar los waypoints es posible que deba configurar los puertos y el protocolo de comunicación de su PC, para ello, vea Configuración de comunicaciones.

También puede cargar el archivo de waypoints al GPS desde el árbol de datos. En este caso, después de abrir el archivo de waypoints, haga click derecho sobre el archivo de waypoints y seleccione enviar waypoints al GPS.

Para cargar un sólo waypoint, vea Cargar un waypoint al GPS.


1.4.10 Cargar una ruta al GPS

Para cargar una ruta al GPS realice las siguientes operaciones:

1. Conecte el GPS al PC mediante su interface y enciéndalo.

2. Abra o cree la ruta que desee cargar en el GPS, vea el capítulo 7.Trabajando con Rutas.

CompeGPS mostrará la ruta en pantalla.

3. Seleccione la opción del menú Comunicaciones > Enviar ruta al GPS.

CompeGPS mostrará una ventana informando del desarrollo de la carga de datos al GPS.

También puede cargar la ruta al GPS desde el árbol de datos. En este caso, después de abrir la ruta, haga clic derecho sobre la ruta que desee enviar y seleccione enviar ruta al GPS.

Es posible que deba configurar los puertos y el protocolo de comunicación de su PC, vea Configuración de comunicaciones.


1.4.11 Cargar un track al GPS

Para cargar un track al GPS realice las siguientes operaciones:

1. Conecte el GPS al PC mediante su interface y enciéndalo.

2. Abra o cree el track que desee cargar en el GPS, vea el capítulo Trabajando con tracks.

CompeGPS mostrará el track en pantalla.

3. Seleccione la opción del menú Comunicaciones > Enviar track al GPS.

CompeGPS mostrara una ventana informando del desarrollo de la carga de datos al GPS.

También puede cargar el track al GPS desde el árbol de datos. En este caso, después de abrir el track, haga clic derecho sobre el track que desee enviar y seleccione enviar track al GPS.

Es posible que deba configurar los puertos y el protocolo de comunicación de su PC, vea Configuración de comunicaciones.


1.4.12 Crear archivo de conjunto de ejemplo

En CompeGPS, un conjunto es un archivo donde se pueden guardar diferentes objetos como tracks, mapas, relieves, waypoints y rutas conjuntamente.

Cuando guarda un conjunto, CompeGPS crea un archivo .cjt. Al abrir el conjunto se abrirán todos los elementos que forman dicho conjunto.

Para crear un archivo de conjunto realice las siguientes operaciones:

1. Abra todos los objetos que desee guardar en el archivo de conjunto (tracks, mapas, relieves etc.).

2. Seleccione la opción del menú Conjuntos > Guardar conjuntos.

3. Introduzca un nombre al archivo y clique sobre el botón Guardar. CompeGPS creará un archivo .cjt.

Para información más detallada sobre conjuntos vea el capítulo Conjuntos: juntando elementos.


1.5 Configuración avanzada

1.4.1 Número máximo de mapas abiertos

1.4.2 Sistema de coordenadas

1.4.3 Valores por defecto

1.4.4 Formatos de Tracks


1.5.1 Número máximo de mapas abiertos

Por defecto CompeGPS solamente permite abrir dos mapas al mismo tiempo, aunque permite abrir todos los mapas que quiera si se configura para ello.

Para cambiar el número máximo de mapas abiertos realice las siguientes operaciones:

1. Abra la ventana de opciones generales de CompeGPS

· Seleccione la opción del menú Archivo > Opciones.

2. Clique sobre la etiqueta Mapas.

En la parte inferior de esta etiqueta hay la casilla de Número máximo de mapas en pantalla.

3. Clique dentro de esta casilla e introduzca el número máximo de mapas que quiera que CompeGPS permita abrir al mismo tiempo. Recuerde que en caso de abrir muchos mapas, el sistema puede ralentizarse un poco.

Para información mas detallada sobre las configuraciones de CompeGPS, vea el capítulo 2. Opciones generales.


1.5.2 Sistema de coordenadas

Existen muchos sistemas de coordenadas, por defecto, CompeGPS utiliza el sistema de coordenadas UTM.

CompeGPS permite trabajar con los sistemas de coordenadas mas utilizados como el UTM, LAT-LONG, British Grid entre muchos otros.

Para cambiar el sistema de coordenadas con el que trabajar, realice las siguientes operaciones:

1. Abra la ventana de opciones generales.

· Seleccione la opción del menú Archivo > Opciones.

2. Clique sobre la etiqueta de Coordenadas.

3. Seleccione un tipo de coordenadas clicando sobre la persiana desplegable Tipo de coordenadas.

Para información mas detallada sobre la configuración de los sistemas de coordenadas vea Configuración de coordenadas.


1.5.3 Valores por defecto

Un track es un conjunto de puntos ordenados por tiempo, donde cada punto contiene información sobre las coordenadas de posición, hora, fecha y en la mayoría de los casos alturas, pero además, puede llevar información adicional como: nombre, el nombre de la localización de salida, entre muchas otras.

Usted puede hacer que CompeGPS guarde cierta información por defecto en todos los tracks que guarde.

Para introducir los valores por defecto que CompeGPS utilizará al guardar un track realice las siguientes operaciones:

1. Abra la ventana de opciones generales.

· Seleccione la opción del menú Archivo > Opciones.

2. Clique sobre la etiqueta de Valores por defecto.

3. Introduzca la información que desee que se guarde por defecto en los diferentes campos de esta ventana.

4. Clique sobre el botón Aceptar.

Para información mas detallada sobre los valores por defecto vea Configuración de los valores por defecto.


1.5.4 Formatos de Tracks

Hay varios formatos de tracks, CompeGPS permite trabajar con los formatos de tracks .TRK (propio) y .IGC. Por defecto, CompeGPS guarda los tracks en formato .TRK.

Para cambiar el tipo de formato que desee que CompeGPS guarde para los tracks realice las siguientes operaciones:

1. Abra la ventana de opciones generales seleccionando la opción del menú Archivo > Opciones.

2. Clique sobre la etiqueta Tracks. Desde esta etiqueta puede cambiar el formato de track que quiere que guarde CompeGPS.

3. Seleccione el formato del track de la sección Formato por defecto de los tracks.

Para información más detallada sobre los tracks vea Configuración de tracks.


1.6 Configurar el GPS para la transmisión de datos

1.5.1 Configurar un GPS Garmin para la descarga

1.5.2 Configurar un GPS MLR para la descarga

1.5.3 Configurar un GPS Renschler para la descarga

1.5.4 Configurar un Brauniger Galileo para la descarga

1.5.5 Configurar un Top Navigator para la descarga


1.6.1 Configurar un GPS Garmin para la descarga

Para poder descargar información de un GPS Garmin debe de asegurarse de:

  • Tener encendido el GPS.

  • El protocolo de comunicación en el GPS es Garmin / Garmin

  • Conectar el GPS a su PC, mediante el cable suministrado por el fabricante del aparato, correctamente.

Para corregir alguno de estos puntos en su GPS consulte el manual de usuario del GPS.


1.6.2 Configurar un GPS MLR para la descarga

Para poder descargar información de un GPS MLR debe de asegurarse de:

  • Tener encendido el GPS.

  • El puerto de comunicación serie del GPS está Activo.

  • Conectar el GPS a su PC, mediante el cable suministrado por el fabricante del aparato, correctamente.

Para corregir alguno de estos puntos en su GPS consulte el manual de usuario del GPS.


1.6.3 Configurar un GPS Renschler para la descarga

Para poder descargar información de un vario-logger Renschler realice las siguientes operaciones:

  1. Seleccione el track que desee descargar en el vario-logger:

· Haga clics cortos en la tecla MEMO / MARK hasta encontrar el track que quiera descargar.

  2. Haga un clic largo en el botón MEMO / MARK hasta ver aparecer la palabra DOWN en el display inferior.

Para corregir alguno de estos puntos en su data logger consulte su manual de usuario.


1.6.4 Configurar un Brauniger Galileo para la descarga

Para poder descargar información de un Brauniger Galileo realice las siguientes operaciones:

  1. Encienda el Galileo

  2. Conecte el aparato a su PC, mediante el cable suministrado por el fabricante de este, correctamente.

Es muy importante que encienda primero el Galileo y luego lo conecte, ya que si conecta el cable antes de encenderlo, no lo podrá hacer.

  3. Entre en el menú de memoria de tracks y seleccione el track que desee descargar.

  4. Descargue el track el CompeGPS siguiendo las instrucciones de Descargar track del GPS.


1.6.5 Configurar un Top Navigator para la descarga

Para poder descargar el track de un Top Navigator hay que poner el protocolo de comunicación de CompeGPS manualmente (vea Configuración de comunicaciones), ya que los protocolos de este aparato no son auto-detectables. El Top Navigator tiene dos protocolos de comunicación, el PWC y el TNCOM.

Para descargar el track de un Top Navigator realice las siguientes operaciones.

  1. Conecte el Top Navigator al PC mediante el cable suministrado por el fabricante del aparato y enciéndalo.

  2. Entre en el diario de track, seleccione el track que desee descargar y clique en el botón ON / OFF.

  3. Una vez seleccionado el track, vaya al menú TRACK > TNCOM > PWC clique en el botón ON / OFF.

Es muy importante que seleccione la opción de Descargar track en CompeGPS ANTES del siguiente paso, de no ser así, el programa no podrá descargar el track, vea Descargar track del GPS.

  4. Seleccione el protocolo con el que desea descargar el track en el Top Navigator, TNCOM o PWC.

A continuación empezará la descarga del track. Si tiene algún problema en alguno de los puntos de configuración del Top Navigator consulte el manual de usuario del Top Navigator.


2 Opciones generales

2.1 Opciones de archivo
2.2 Opciones de configuración


2.1 Opciones de archivo

2.1.1 Guardar todo

2.1.2 Cerrar todo

2.1.3 Imprimir

2.1.4 Guardar como página Web


2.1.1 Guardar todo

Para guardar los cambios que haya realizado en mapas, tracks, waypoints y rutas de la pantalla siga las siguientes operaciones:

  1. Clique la opción del menú Archivo > Guardar Todo.

  2. Especifique el destino donde guardará los archivos, así como el nombre de los mismos.


2.1.2 Cerrar todo

Para cerrar todos sus archivos abiertos en la pantalla realice la siguiente operación:

  • Clique la opción del menú Archivo > Cerrar Todo.


2.1.3 Imprimir

Para imprimir el archivo abierto en la pantalla siga esta operación:

  1. Clique la opción de su menú Archivo > Imprimir.

  2. Determine sus opciones generales de impresión en la ventana aparecida y clique Imprimir.


2.1.4 Guardar como página Web

Para guardar sus archivos en formato HTML siga las siguientes operaciones:

  1. Clique la opción del menú Archivo > Guardar como página Web.

  2. En la ventana, especifique el destino de grabación de su archivo y clique Guardar.

Al visualizar el archivo como una página web se abrirá una barra de control de animación (en la parte superior de la pantalla) con la que podrá reproducir el recorrido a su gusto.


2.2 Opciones de configuración

2.2.1 Configuración de mapas

2.2.2 Configuración general

2.2.3 Configuración de coordenadas

2.2.4 Configuración de comunicaciones

2.2.5 Configuración de carpetas de trabajo

2.2.6 Configuración de animación

2.2.7 Configuración de moving map

2.2.8 Configuración internacional

2.2.9 Configuración de los valores por defecto

2.2.10 Configuración de tracks

2.2.11 Configuración de Teclas y botones

2.2.12 Configuración de Waypoints

2.2.13 Configuración de relieves 3D


2.2.1 Configuración de mapas

Para modificar la configuración predeterminada de mapas realice las siguientes operaciones:

  1. Clique la opción del menú Archivo > Opciones.

  2. Seleccione la etiqueta Mapas de la ventana de opciones generales.

En la ventana aparecida, usted puede modificar las siguientes opciones de configuración de mapas:

· En la opción Rejilla U.T.M. puede cambiar la distancia entre cuadrículas de la rejilla U.T.M o quitarla (no poner) y el color de esta.

· En la opción Cuadrícula de Grados puede cambiar los grados y el color de la rejilla de Grados o quitarla (no poner).

· Seleccionando Ver límites de todos los mapas puede visualizar los bordes de todos los mapas de que usted dispone situados simultáneamente en sus correspondientes coordenadas en la ventana principal.

· Seleccionando Dibujar los mapas en calidad extra puede visualizar los mapas con la máxima calidad pero perdiendo velocidad de movimiento.

· Con la opción Leer mapas ECW y SID en segundo plano activada el programa abrirá éstos mapas un poco más despacio pero durante la carga el manejo del programa no se verá ralentizado

· En la opción de Número máximo de mapas 2D dibujados puede cambiar el numero de mapas 2D que se pueden visualizar, a la vez, en la pantalla.

· En el recuadro memoria máxima para mapas usted puede limitar la memoria que su ordenador destinará a manejar mapas. Este valor es 0 por defecto, con lo que no habrá límite de utilización de memoria para mapas.

Nota: Sitúe la memoria máxima para mapas por debajo de la memoria RAM (128, 256, 512…) de que disponga su ordenador si nota que su sistema va muy lento.

  3. Clique Aceptar para guardar los cambios deseados o Cancelar para restablecer los datos predeterminados.


2.2.2 Configuración general

En este apartado puede configurar un par de opciones generales y la barra de estado.

Las dos opciones son: Arrancar maximizado (si se tiene seleccionado, CompeGPS se visualizará a pantalla completa al iniciarlo) y Al abrir, cargar los objetos de la última vez (con lo que podrá trabajar directamente con los elementos que dejó abiertos la última vez).

Es posible configurar la barra de status (barra de estado inferior) para poder visualizar distintas informaciones como: hora, velocidad del track, coordenadas, altura del track, rumbo...

Siga una de las siguientes operaciones para distribuir los campos de funciones:

1. Abra la ventana de configuración pulsando en config. Barra inferior , o bien directamente en la barra de estado pulsando con el botón derecho del ratón sobre la barra de estado inferior y seleccionando la opción config. Barra inferior (seleciconando la opción tipo de coordenadas podrá elegir el formato de éstas que desea).

2. Para seleccionar los campos a mostrar , realice una de las siguientes operaciones:

· En la ventana de Seleccionar Campos, seleccione la función que desea agregar (en la columna Campos disponibles) o desagregar (en la columna Campos seleccionados) de su barra y pulse la flecha hacia la derecha (situada entre las dos columnas) para agregar o hacia la izquierda para desagregar.

· En la ventana de Seleccionar Campos, seleccione y arrastre con el ratón (pulse con el botón izquierdo y sin dejar de pulsar mueva la opción hasta la posición deseada) la función hasta Campos Disponibles (para desagregar) o Campos Seleccionados (para agregar).

  3. Clique Aceptar para guardar los cambios realizados


2.2.3 Configuración de coordenadas

Para modificar la configuración predeterminada de coordenadas siga la siguiente operación:

  1. Seleccione la opción del menú Archivo > Opciones.

  2. Seleccione la etiqueta Coordenadas de la ventana.

En la ventana, usted puede modificar las siguientes opciones de configuración de coordenadas:

· Clicando sobre Tipo de Coordenadas podrá ver y seleccionar el tipo de coordenadas adecuadas a sus mapas. Tiene la posibilidad de elegir entre 16 tipos de coordenadas utilizados principalmente en Europa.

· Clicando en Datum podrá elegir el datum adecuado al mapa con el que va a trabajar.

  3. Clique Aceptar para guardar los cambios realizados.


2.2.4 Configuración de comunicaciones

Para modificar la configuración de comunicaciones realice las siguientes operaciones:

  1. Seleccione la opción del menú Archivo > Opciones

  2. Seleccione la etiqueta Comunicaciones de la ventana.

En la ventana aparecida tendrá predeterminada la opción Conectarse a un solo GPS y podrá modificar las siguientes configuraciones de comunicación:

· Puerto de Comunicaciones: Podrá escoger el puerto de su ordenador conectado al GPS. Si no sabe que puerto es el que debe usar, seleccione COM-Buscarlo. Si tiene un GPS Garmin probablemente tendrá disponible la opción Garmin USB, que sería la más adecuada.

· Protocolo: Podrá escoger el protocolo utilizado por vuestro GPS.

Si no sabe el protocolo a escoger clique la opción Auto-Detect con lo que el programa identificará el protocolo original del GPS, excepto a estos dos instrumentos: Top Navigator y Braüniger Comp / IQ.

· Si clica en Velocidad, después de haber escogido el protocolo correcto del GPS, podrá escoger las velocidades de traspaso de información que ofrece el GPS. Tenga en cuenta que a altas velocidades se pueden cometer errores de traspaso de información.

3. Clique Aceptar para guardar los cambios realizados.


2.2.5 Configuración de carpetas de trabajo

El programa asigna directamente unas carpetas predeterminadas (dentro de la carpeta de compegps) para distribuir sus datos guardados (Tracks, Waypoints, Rutas, Relieves y Competiciones). Puede modificar la configuración de carpetas de trabajo siguiendo esta operación:

  1. Seleccione la opción del menú Archivo > Opciones.

  2. Seleccione el apartado de Carpetas de la ventana.

En la ventana aparecida usted puede realizar las siguientes modificaciones de configuración de carpetas:

· Asignar nuevas direcciones para las carpetas de Mapas, Tracks, Waypoints, Rutas, Relieves y Competiciones.

Para cambiar las direcciones de las carpetas realice una de estas operaciones:

· Escriba directamente el directorio en la ventana de texto.

· Clique sobre el botón situado en la derecha de cada sección para examinar y seleccionar el directorio deseado.

En el caso de la carpeta de mapas, se puede asignar más de una carpeta. En este caso deberá pulsar la opción agregar y seleccionar la carpeta nueva que desea utilizar.

Para quitar una carpeta, selecciónela y pulse quitar. Si en Lugar de quitar, quiere cambiarla por otra, pulse editar y seleccione la nueva carpeta que desea utilizar.

Recomendación: Situe la carpeta donde tenga más mapas (o una carpeta que contenga varias carpetas de mapas en su interior) en la primera posición de Carpeta de mapas. Esto le permitirá disponer de los marcos de estos mapas al activar la opción Ver marcos de todos los mapas.

  3. Clique Aceptar para guardar los cambios realizados.


2.2.6 Configuración de animación

Para modificar la configuración de animación siga las siguientes operaciones:

  1. Clique la opción del menú Archivo > Opciones.

  2. Seleccione el apartado de Animación de la ventana.

En la ventana aparecida, usted puede modificar las siguientes opciones de configuración de animación:

· Clicando en Velocidad de Animación podrá aumentar la velocidad de la animación del track en su visualización en 2D en relación al tiempo real de éste.

· Clicando en Velocidad de Animación (3D) podrá aumentar la velocidad de animación del track en su visualización en 3D en relación al tiempo real de éste.

· Clicando en Modo de Animación podrá elegir diferentes formas de movimiento de los iconos. Podrá elegir entre los siguientes modos:

o Mover los iconos sobre el track: el icono en movimiento recorrerá todo el track dibujado.

o Mover los iconos sin dibujar el track: el icono en movimiento recorrerá el track no dibujado.

o Mover los iconos creando el track: el icono en movimiento irá creando el track a su paso por el recorrido.

o Mover los iconos ocultando el track: el icono en movimiento irá borrando el track a su paso por el recorrido.

· En Icono en movimiento puede ver el icono predeterminado para la animación.

· En Icono al acabar puede ver el icono predeterminado para el fin del track.

Estas funciones vienen complementadas con las opciones de:

· Cambiar icono: Clicando al botón podrá cambiar el icono y escoger entre las diferentes posibilidades.

· Girar el icono: Seleccionando la opción, el icono animado se girará en si mismo cuando el track realice círculos.

· Escribe nombre del usuario: El nombre del piloto aparecerá bajo el icono.

3. Clique Aceptar para grabar los cambios deseados o Cancelar para restablecer los datos predeterminados.


2.2.7 Configuración de moving map

Para modificar la configuración predeterminada de Moving Map realice las siguientes operaciones:

  1. Clique la opción del menú Archivo > Opciones.

  2. Seleccionando el apartado de Moving Map de la ventana podrá modificar las siguientes opciones

En la ventana aparecida, usted puede modificar las siguientes opciones de configuración de Moving Map:

· Seleccionando Orientar mapa por rumbo, cuando visualice el Moving Map, se girarán los mapas cuando cambie de rumbo o dirección.

· Seleccionando Buscar siempre el mejor mapa para la posición dada, el programa buscará automáticamente el mapa con más calidad cuando el track finalice su trayectoria en un mapa.

· Con Dibujar el track con un color variable éste se dibujara de diferentes colores con lo que será más fácil de distinguir sobre el mapa.

· Seleccionando Usar rumbo GPS el rumbo que aparecerá será el proporcionado por el GPS. El resultado debería ser prácticamente igual.

  3. Seleccionando el apartado de Icono de la ventana podrá modificar las siguientes opciones:

Abriendo la persiana de puntero podra elegir el dibujo que desee para marcar su situación.

Cambiando el valor de tamaño de puntero éste se representara mayor o menor.

El radio de anillo fijo determina el tamaño de la circunferencia que rodea nuestra posición.

Configurando las líneas auxiliares usted puede variar a su gusto las características de color y espesor de estas líneas que facilitan la visualización del rumbo.

En el apartado track log podrá modificar los siguientes campos:

Seleccionando ir grabando track, su recorrido se irá grabando a medida que lo realice.

En intervalo de grabación usted podrá decidir si su track se graba por tiempo (determinando un intervalo en segundos), por distancia (intervalo por metros o unidades que haya seleccionado en el apartado internacional de Opciones) o si permite que el programa decida, en el modo automático.

El apartado grosor del track le permite el tamaño de éste a lo ancho.

El apartado de Navegación permite configurar las siguientes opciones:

Tipo de detección de cambio de waypoints. Esta opción sirve para definir cuándo se da por conseguido un waypoint. Hay tres maneras de decidir esto:

Cuando la distancia al waypoint sea menor que el radio de éste (configurable en la misma ventana en la opción radio de entrada a los waypoints por defecto).

Cuando se atraviese la bisectriz.

Cuando ocurra una de las dos opciones anteriores.

Sonar en los waypoints. Pulsando en el recuadro punteado de la derecha usted puede elegir un sonido para escuchar en el momento en que llegue a un waypoint.

6. Clique Aceptar para guardar los cambios realizados o cancelar para cerrar la ventana y volver a la configuración anterior.


2.2.8 Configuración internacional

Para modificar la configuración predeterminada de Internacional realice las siguientes operaciones:

  1. Clique la opción del menú Archivo > Opciones.

  2. Seleccione la etiqueta Internacional de la ventana.

En la ventana, usted puede modificar las siguientes opciones de configuración Internacional:

  • En Idioma puede elegir el idioma que desee para trabajar con el programa.

  • A continuación puede cambiar las unidades de medida con las que prefiera moverse:

o En Distancias en ... puede elegir la medida que desee de entre la lista: km, Mi, nm, m o ft.

o En Velocidades en ... puede elegir la medida que desee de entre la lista: km/h, MPH o Kt.

o En Alturas en ... puede elegir la medida que desee de entre la lista: m, ft, brazas.

o En Distancias cortas en ... puede elegir la medida que desee de entre la lista: km, Mi, nm, m o ft.

o En Velocidad vertical puede elegir la medida que desee de entre la lista: m/s, ft/min, m/min o m/h..

o En Temperatura en... puede elegir la medida que desee de entre la lista: ºC, ºF o K.

o En aceleraciones en… puede elegir la medida que desee de entre la lista: m/s2, g, km/h/s.

o En Áreas en… puede elegir la medida que desee de entre la lista: m2, Hect., Km2.

  3. Clique Aceptar para guardar los cambios realizados.


2.2.9 Configuración de los valores por defecto

Para completar o modificar la configuración predeterminada de Valores por Defecto siga esta operación:

  1. Clique la opción del menú Archivo > Opciones.

  2. Seleccione la etiqueta Valores por Defecto de la ventana.

En la ventana, usted puede complementar o modificar las siguientes opciones de configuración de Valores por Defecto:

· En Nombre del Piloto: escriba el nombre del realizador del track, cuyo nombre aparecerá en la animación y en las propiedades del track.

· En Nombre de la salida: escriba el nombre que desea asignar por defecto a los tracks (excursiones, salidas…) que realice.

  3. Clique Aceptar para guardar los cambios realizados.


2.2.10 Configuración de tracks

Para modificar la configuración predeterminada de Tracks siga las siguientes operaciones:

  1. Seleccione la opción del menú Archivo > Opciones.

  2. Seleccione la etiqueta Tracks de la ventana.

En la ventana aparecida, usted puede modificar las siguientes opciones de configuración de Tracks:

  • En Formato por defecto para los tracks, usted puede elegir uno de los siguientes formatos de archivo con los que grabará el track descargado:

o TRK: formato de tracks de CompeGPS.

o IGC: formato de International Glider Comition.

  • En Nombre por defecto para los tracks puede elegir entre las siguientes formas de presentación de track:

o Tradicional: Track NN hh_mm_ss dd-mm-aa; por ejemplo: 17 13:45:32 del 23-03-2002 (número de track, hora de inicio, fecha).

o Estándar IGC 8 caracteres: amdcxxxn; por ejemplo: 23NxxYY1 (fecha del track, nombre IGC del GPS o logger y numero de track). Al clicar este formato se le aparecerá más abajo la opción de nombrar al GPS o logger en tres caracteres: Nombre IGC del GPS-logger (3 caracteres).

o Estándar IGC nombre largo: aaaa-mm-dd; por ejemplo : 2002-03-23-XXX-xYYY-01 (fecha del track, nombre IGC del GPS o logger y numero de track).

· Pulsando sobre Campos del Hint usted podrá determinar la información que aparece al posarse (sin pulsar ningún botón) sobre el recorrido del track. Para hacerlo seleccione la opción que desee añadir en la columna de la izquierda (campos disponibles) y pulse en la flecha hacia la derecha para añadirla. Para quitar información de la columna Campos seleccionados seleccione la opción a eliminar y pulse la flecha a la izquierda.

· Activando la opción pintar una línea fina entre los tramos del track los vacios de cobertura del GPS (que han dado lugar a interrupciones en el track) se rellenarán con una línea recta que unirá los tramos inconexos.

· Activando la opción pintar flechas sobre el track el recorrido del track estará acompañado de flechas que indicarán el sentido de la marcha.

  3. Clique Aceptar para guardar los cambios realizados.


2.2.11 Configuración de Teclas y botones

La opción de configuración de Teclas y botones le permite configurar a su gusto los botones que aparecerán en cada barra, las teclas de acceso rápido y los menús del programa. Para hacer esto siga las siguientes instrucciones.

1. Seleccione la opción del menú Archivo > Opciones.

2. Seleccione la etiqueta Teclas y botones de la ventana.

3. Despliegue la persiana superior derecha para seleccionar la barra de botones (menú principal, barra de botones, barra de botones 3D…) o las teclas (teclas rápidas, teclas rápidas 3D…) que desee personalizar.

4. A partir de aquí puede realizar las siguientes operaciones:

· Para añadir un botón a la barra selecciónelo en la columna de la izquierda (Comandos disponibles) y pulse la flecha hacia la derecha (entre las dos columnas).

· Para quitar un botón de la barra selecciónelo en la columna de la derecha y pulse la flecha hacia la izquierda.

· Para hacer que una función esté accesible a través del teclado selecciónela en la columna Comandos disponibles y pulse la flecha hacia la derecha. Aparecerá una ventana en la que debe pulsar la tecla (o combinación de teclas) que desea asociar a esa función. Hágalo y la tecla se añadirá a la lista de disponibles.

· Para quitar una tecla de una lista selecciónela de la columna de la derecha y pulse la flecha hacia la izquierda.

5. Si desea volver a la configuración de partida pulse el botón Predeterminar.

6. Clique Aceptar para guardar los cambios realizados.

Para editar el menú principal siga las siguientes instrucciones:

1. Seleccione menú principal en el desplegable de la parte superior derecha.

Aparacerán, en la columna de la derecha, los diferentes apartados de este menú.

2. Pulse el botón derecho del ratón sobre el apartado que desee editar y elija el tipo de cambio que desee hacer:

· Crear un nuevo submenú: Deberá introducir un nombre para el nuevo submenú en la ventana que se abrirá.

· Editar este submenú: Seleccione esta opción y se abrirá una nueva ventana de configuración específica para ese submenú. Esta ventana tiene el mismo funcionamiento que ventana general de edición de teclas y botones.

Nota También puede acceder a esta opción haciendo doble clic en el nombre del submenú que quiera editar.

· Cambiar el nombre del menú: Se abrirá una ventana donde puede introducir el nuevo nombre.

3. Para restablecer la configuración inicial de CompeGPS pulse el botón Predeterminar.


2.2.12 Configuración de Waypoints

Para modificar la configuración predeterminada de waypoints realice las siguientes operaciones:

1. Seleccione la opción del menú Archivo>Opciones.

2. Seleccione la etiqueta Waypoints de la ventana.

En esta ventana usted puede configurar las siguientes opciones:

· Pulsando sobre fuente para waypoints se abrirá un menú desde donde puede elegir la fuente (tipo, tamaño, color, efectos…) con la que se visualizará el nombre del waypoint.

· Abriendo la persiana conjunto de símbolos para los waypoints podrá elegir, de entre diferentes marcas de GPS, los que más se ajusten a sus necesidades.

· La siguente opción le permite elegir la solución que más le convenga a la hora de enviar las etiquetas del waypoint al GPS, si es que usted dispone de un GPS con un sólo campo para nombre del waypoint. El nombre corto se refiere al nombre principal del waypoint y nombre largo se refiere a la descripción de éste. Usted puede elegir, seleccionando la opción correspondiente, si envia al GPS el nombre corto y largo juntos, sólo el nombre corto o sólo el nombre largo.

· Seleccionando la opción Poder abrir varios archivos de waypoint a la vez usted podrá trabajar con varios archivos de waypoints (conjuntos de waypoints que se guardan juntos) al mismo tiempo, pudiendo intercambiar waypoints entre ellos.

3. Clique Aceptar para guardar los cambios realizados.


2.2.13 Configuración de relieves 3D

Para modificar la configuración predeterminada de Relieves 3D realice las siguientes operaciones:

1. Seleccione la opción del menú Archivo>Opciones.

2. Seleccione la etiqueta Relieves 3D de la pantalla. La ventana que se abrirá dispone de las sigientes opciones a configurar:

· Dibujar los rectángulos de los DEM (relieves) en la vista 2D. Con esta opción seleccionada se dibujarán sobre la vista 2D los bordes de los relieves disponibles (de la misma forma que se puede hacer con los mapas seleccinando la opción ver límites de todos los mapas)

· Teniendo seleccionada la opción buscar mapa 3D al iniciar visor 3D se abrirá automáticamente el mejor relieve 3D para esa vista en cunato active el visor 3D.

· Activando la opción Dibujar relieves 3D en la vista 2D se visualizarán los relieves que tenga cargados en la pantalla principal, por debajo de los mapas cargados.

· La opción dibujar el relieve 3D con sombreado hace que relieve se visualize de forma más clara i atractiva al incorporar simulación de sombras.

· Es posible dibujar el relieve escalonando el color por altura de manera que se pueda ver con más precisión la altura de cada punto. Para ello seleccione la opción Cambio de color por alturas escalonado. Usted puede elegir la anchura de las bandas de altura abriendo la persiana que hay debajo de la opción i seleccionando entre las cuatro anchuras disponibles (100, 200, 500 o 1000 metros).

· Además del escalonado de color por altura puede Pintar las curvas de nivel para que las alturas queden todavía mas claras.

3. Clique Aceptar parfa guardar los cambios realizados.


3 Trabajando con tracks

3.1 Definiciones

3.2 Operaciones con tracks

3.3 Operaciones con Subtracks

3.4 Libro de tracks


3.1 Definiciones

3.1.1 ¿Qué es un track?

3.1.2 Tracks de 2 y 3 dimensiones

3.1.3 ¿Qué es el CompeGPS Track Server?

3.1.4 ¿Qué es un subtrack?


3.1.1 ¿Qué es un track?

Un track es un conjunto de puntos ordenados por tiempo, donde cada punto contiene información sobre las coordenadas de posición, hora, fecha y en la mayoría de los casos alturas.

Advertencia: existe algún modelo de GPS que no guardan la fecha en sus puntos de track.

Podemos diferenciar los tracks de 2 y los de 3 dimensiones, dependiendo de si guarda o no las alturas en los puntos del track. Para mas información vea Tracks de 2 y 3 dimensiones.

Cuando guardamos los tracks en cualquiera de los formatos compatibles con CompeGPS (.TRK y .IGC), además de los puntos de tracks se guarda una serie de datos que se pueden modificar o insertar desde el programa como pueden ser el nombre del track, comentarios, nombre de la población de salida, entre otras. Para mas información vea Abrir ventana de Propiedades del track.


3.1.2 Tracks de 2 y 3 dimensiones

Podemos diferenciar los tracks de 2 y 3 dimensiones. La diferencia entre ambos es que en los tracks de 3 dimensiones, además de guardar las coordenadas de posición, hora y fecha, también guarda la altura de sus puntos.

En la ventana de visualización 3D de CompeGPS se pueden ver los dos tipos de tracks pero los tracks de 2 dimensiones, que no contienen alturas, aparecerán planos o pegados al relieve (en el caso de tenerlo cargado).


3.1.3 ¿Qué es el CompeGPS Track Server?

El CompeGPS track Server es un servidor en el cual puede encontrar tracks de muchas zonas del mundo. Los tracks están realizados en distintos deportes y todos han sido enviados por usuarios de CompeGPS.

Este servidor es de uso gratuito y el fin del Track Server es el de poner a disposición de todo el mundo los tracks que uno ha realizado.

Desde CompeGPS puedes descargarte cualquier track que se encuentre en él y también enviar tus propios tracks para ponerlos a disposición de cualquiera.

En el track Server hay un conjunto de Libros de tracks divididos por países, y dentro de cada país, los tracks están divididos por el deporte con el que se realizó el track.

Para poder acceder, y de esta manera poder enviar o descargar tracks del CompeGPS Track Server, es necesario estar conectado a Internet.


3.1.4 ¿Qué es un subtrack?

CompeGPS le permite seleccionar una parte concreta de su track para poder trabajar con más precisión sobre ella y visualizar los datos y estadísticas concretas de esa zona. De esta manera puede subdividir el track en diversos subtracks independientes que se adapten mejor a sus necesidades.


3.2 Operaciones con tracks

3.2.1 Descargar y cargar tracks del GPS

3.2.2 Abrir un track

3.2.3 Abrir ventana de Propiedades del track

3.2.4 Guardar track

3.2.5 Cerrar un track

3.2.6 Ventana Lista de tracks

3.2.7 Intercambio de tracks por Internet (CompeGPS Track Server)

3.2.8 Animación del Track

3.2.9 Crear y editar un track

3.2.10 Unir tracks

SSSjjsjkoskj


3.2.1 Descargar y cargar tracks del GPS

3.2.1.1 Descargar track del GPS

3.2.1.2 Cargar tracks al GPS


3.2.2 Abrir un track

  1. Para abrir un track realice una de estas operaciones:

· Clique sobre el botón [image] (abrir track).

· Seleccione la opción de menú Tracks > Abrir track.

  2. Seleccione el track que desee abrir.

  3. Clique sobre el botón Abrir.

Nota: Recuerde que puede ver el track de un color uniforme o degradado según diferentes variables (altura, velocidad…). Para hacerlo seleccione Degradar color del track en el apartado Track del menú principal o en el menú contextual del track (clic derecho sobre él).


3.2.3 Abrir ventana de Propiedades del track

Para abrir la ventana de Propiedades del track realice las siguientes operaciones:

  1. Clique con el botón derecho del ratón sobre cualquier punto del track.

  2. Seleccione la opción del menú contextual Propiedades del track.

Aparecerá una ventana de Propiedades con los siguientes apartados: General, Fecha y tiempo, Puntos de track, Ver, GPS, Distancias, Velocidad y Alturas. Clique sobre el signo + de cada apartado para ver su contenido. Para más información sobre estas propiedades vea Propiedades del track .

En cada apartado hay varios subapartados de los cuales sólo los que tienen dibujado un pequeño lápiz a lal derecha son editables. Para editar éstos haga doble clic sobre el símbolo del lápiz i realize la modificación.


3.2.4 Guardar track

Hay dos opciones para guardar un track Guardar y Guardar como.

Guardar track:

Para Guardar un track realice las siguientes operaciones:

  1. Haga clic sobre cualquier punto del track con el botón derecho de ratón. Aparecerá un menú contextual con diferentes opciones.

  2. Seleccione la opción: Guardar track. Si es la primera vez que guarda el track, CompeGPS le preguntara que nombre le quiere dar al archivo que va a guardar.

  3. Póngale un nombre al archivo y seleccione la carpeta donde quiere guardarlo.

  4. Clique sobre el botón Guardar.

Guardar como:

Esta opción permite, además de guardar el track con otro nombre que el original, escoger el formato en el que lo guardará. CompeGPS permite guardar el track en formato .TRK y .IGC.

Para Guardar como un track realice las siguientes operaciones:

  1. Haga clic sobre cualquier punto del track con el botón derecho de ratón. Aparecerá un menú contextual con diferentes opciones.

  2. Seleccione la opción Guardar track como.

  3. Póngale un nombre al archivo y seleccione la carpeta donde quiere guardar el track.

  4. Seleccione el formato en que quiere guardar el track en la casilla Tipo. Escoja entre .TRK o .IGC.

  5. Clique sobre el botón Guardar.

Si quiere que CompeGPS guarde los tracks en cualquiera de los formatos de forma predeterminada, vea Configuración de Tracks.


3.2.5 Cerrar un track

Hay varias maneras de cerrar el track o los tracks que se encuentran en pantalla.

· Para Cerrar un track individualmente siga los sigientes pasos:

  1. Haga clic sobre cualquier punto del track con el botón derecho del ratón. Aparecerá un menú desplegable con diferentes opciones.

Nota: También puede ejecutar esta acción sobre el nombre del track en el árbol de datos.

  2. Seleccione la opción Cerrar track.

· Para cerrar todos los tracks seleccione la opción del menú: Tracks > Cerrar todos los tracks

· Es posible cerrar los tracks desde la ventana Lista de Tracks, vea Ventana Lista de tracks.


3.2.6 Ventana Lista de tracks

En la ventana de lista de tracks se muestran todos los tracks que hay abiertos y se pueden realizar diferentes operaciones con los mismos.

Para abrir la ventana de Lista de tracks realice la siguiente operación:

  • Seleccione la opción del menú Tracks > Lista de tracks cargados.

Para realizar cualquiera de las operaciones de la ventana Lista de tracks realice las siguientes operaciones:

  1. Seleccione el track de la lista.

· Clique sobre el botón oportuno según lo que desee hacer:

· Añadir track: Clique sobre el botón para abrir un nuevo track y añadirlo a la lista (en este caso no hay que seleccionar previamente el track).

· Cerrar track: Clique sobre el botón para cerrar el track seleccionado.

· Propiedades: Clique sobre el botón para abrir la ventana de propiedades del track seleccionado.

· Guardar track: Clique sobre el botón para guardar el track seleccionado.

· Guardar track como: Esta opción permite guardar el track en formatos .TRK o .IGC. Clique sobre el botón para guardar el track.

· Enviar track al GPS: pulsando este botón, el track seleccionado se cargará al GPS.

· Gráficas: Clique sobre el botón para ver las gráficas del track seleccionado.

· Guardar track en libro de tracks: Clique sobre el botón para guardar el track seleccionado en el libro de tracks.

· Cerrar todos excepto este: Clique sobre el botón para cerrar todos los tracks excepto el seleccionado.

· Zoom aquí: Clique sobre el botón para realizar un zoom sobre el track seleccionado en el mapa 2D.


3.2.7 Intercambio de tracks por Internet (CompeGPS Track Server)

3.2.7.1 Descargar un track del CompeGPS Track Server

3.2.7.2 Enviar un track al CompeGPS Track Server

Actualmente uno de los usos mas extendidos en Internet, es la aparición de servidores donde se guarda información relacionada con el mundo de los GPS y sus diferentes usos, principalmente deportivos.

Estos servidores son públicos y el tipo de información que almacenan va desde tracks hasta mapas. Dos ejemplos de este tipo de servidores son http://edcdaac.usgs.gov/gtopo30/gtopo30.html o http://zulu.ssc.nasa.gov/mrsid , entre muchos.

CompeGPS permite enviar y recibir tracks directamente por Internet con diferentes servidores de la red. Uno de los servidores es el CompeGPS Track Server (servidor propio de tracks).

Este servidor contiene un conjunto de libros de tracks divididos por deportes y países, en la que puedes encontrar tracks de todo el mundo. Todos los tracks que ahí se encuentran han sido enviados por usuarios de CompeGPS y es de uso gratuito.


3.2.8 Animación del Track

CompeGPS realiza animaciones de uno o varios tracks a la vez en tiempo real o acelerado. Las animaciones se pueden ver tanto en la ventana de 2 dimensiones como en la de tres. En ambos casos el funcionamiento es el mismo. Además, la barra animación se abrirá también al abrir un track como página web.

Recuerde que si está trabajando con un track creado es posible que este no disponga de datos de tiempo, por lo que no podrá ser animado a menos que adjudique tiempo a cada punto. Para hacerlo utilize la herramienta Asignar tiempo y velocidad del menú contextual del track.

CompeGPS cuenta para la animación con 7 botones, 3 de ellos disponibles por defecto en la barra de herramientas:

· [image] Play: Empieza la animación.

· [image] Stop: Para la animación.

· [image] Pause: Congela la animación sin pararla.

Los 4 botones restantes se pueden añadir a través del apartado Teclas y botones de la ventana de opciones de configuración. Así podrá disponer de:

· Rewind [image] : Hace correr rápido y en dirección contraria la animación. Para salir del modo rewind pulse de nuevo Play.

· Fast forward [image] : Acelera la animación, para volver a la animación normal pulse Play de nuevo.

· Rew hasta el sector previo [image] : Este botón no tiene utilidad en la versión Land de CompeGPS.

· FF hasta el siguiente sector [image] : Este botón no tiene utilidad en la versión Land de CompeGPS.

Nota: También puede acceder a estos botones desde el apartado Animación del menú Tracks, dentro del menú principal.

Para animar uno o varios tracks desde el principio realice las siguientes operaciones:

  1. Abra el track o los tracks que desea animar.

  2. Clique sobre el botón [image] situado en la barra de herramientas.Empezará la animación desde el principio.

Para animar el track desde un punto específico realice las siguientes operaciones:

  1. Clique con el botón derecho del ratón sobre el punto donde quiere que empiece la animación.

  2. Seleccione la opción del menú contextual Play aquí.

Empezará la animación desde el punto seleccionado.

Es posible configurar los valores de la animación, para ello vea Configuración de animación.

Al abrir un track como una página web también se abrirá la barra de animación aunque, en este caso, abrá disponibles algunos botones más:

· Play [image]: Empieza la animación.

· Stop [image]: Para la animación.

· Pause [image]: Congela la animación sin pararla.

· Move to start [image]: La animación se sitúa en el punto de comienzo.

· Move to end [image] : La animación se sitúa en el punto final.

· Rewind [image] : Al pulsar una vez este botón la animación dará un salto hacia atrás. Para avanzar más atrás pulse varias veces el botón.

· Forward [image] : Al pulsar una vez este botón la animación dará un salto hacia delante. Para avanzar más adelante pulse varias veces el botón.

· Loop mode [image] : seleccionando este modo la animación se reiniciará automáticamente cuando llegue al final.

· Speed: abriendo la persiana de velocidades podrá elegir la rapidez con qué quiere que se mueva la animación. Ésta puede oscilar de +50 (cincuenta veces más rápido que la velocidad a la que se realizó el track) hasta -50 (marcha atrás cincuenta veces más rápida). Una velocidad de 1 seria la velocidad real a la que se recorrió en track.

Además, en la parte derecha de la barra se indican la fecha y la hora UTC (la cuál permanece igual a pesar de los cambios horarios de cada zona)


3.2.9 Crear y editar un track

3.2.9.1 Crear un nuevo track

3.2.9.2 Editar tracks

CompeGPS le permite crear un track a su gusto para luego cargarlo al GPS y poder seguirlo. Además, es posible editar cualquier track que tenga cargado para adaptarlo a sus gustos y necesidades.

Le recomendamos que, antes de editar un track, cargue un relieve 3D de la zona para que su track creado pueda disponer de datos de altura. En el caso de no haber hecho esto puede dar altura a los puntos de su track a posteriori utilizando la herramineta Calcular la altura del suelo para cada punto. Vea el apartado Editar tracks.

Los tracks que cree no tendrán datos sobre la hora (todos los puntos tendrán la hora de creación del track) ya que en realidad no los ha recorrido. Por este motivo no podrá ejecutar la función de animación sobre los tracks creados a menos que utilice la opción Asignar tiempo y velocidad (accesible desde el apartado herramientas del menú contextual del track en la ventana principal o en el árbol). Vea el apartado Editar tracks.


3.2.10 Unir tracks

Con esta opción podrá unir dos tracks de manera que el último punto del primer track enlace con el primer punto del segundo track. De este modo podrá juntar tracks que tenga separados pero que en realidad formen parte de una misma excursión.

Para hacerlo sólo tiene que cargar los tracks que quiera unir (dos o más) y seleccionar la opción unir tracks. Ésta opción está accesible desde el apartado tracks del menú principal o bién desde el menú contextual del árbol de datos, abriéndolo sobre la etiqueta Tracks.


3.3 Operaciones con Subtracks

3.3.1 Selección del subtrack

3.3.2 Análisis del subtrack

3.3.3 Guardar el subtrack

3.3.4 Eliminar subtrack

3.3.5 Gráfica del subtrack


3.3.1 Selección del subtrack

La selección del tramo a analizar se puede realizar de varias formas distintas, desde la gráfica de alturas o indicando el punto de inicio y final en el subtrack.

Para seleccionar un subtrack desde la gráfica de alturas:

  1. Abra la gráfica de alturas del track.

· Clique sobre el botón [image] (gráfica a pie de página) de la barra de herramientas.

· Seleccione la opción del menú contextual del track Gráficas.

  2. Clique con el botón izquierdo del ratón sobre la gráfica en el inicio del tramo que quiere analizar y sin soltarlo arrástrelo hasta el punto final del tramo.

Para seleccionar un subtrack desde el menú contextual del track:

  1. Clique con el botón derecho del ratón sobre el punto de inicio del subtrack que desea analizar.

Aparecerá el menú contextual del track.

  2. Seleccione la opción del submenú Subtrack > Situar aquí inicio del subtrack del menú contextual del track.

3. Clique con el botón derecho sobre el punto final del subtrack que desea analizar.

4 Seleccione la opción del submenú Subtrack > Situar aquí final del subtrack del menú contextual del track.

Verá como se selecciona el subtrack del track.

Para seleccionar un subtrack clicando sobre el track:

  • Seleccione el punto de inicio y final sobre el track con el botón izquierdo del ratón y la tecla SHIFT del teclado presionada.


3.3.2 Análisis del subtrack

CompeGPS realiza análisis de una sección del track que usted seleccione.

La opción de análisis del subtrack, crea estadísticas del subtrack como velocidades máximas y mínimas, velocidades horizontales y verticales, desniveles realizados, horarios, duración del trayecto, longitud del tramo, entre otros datos.

La selección del tramo a analizar se puede realizar de dos formas distintas, desde la gráfica de alturas o indicando el punto de inicio y final del trayecto que desee analizar en el track, vea Selección del subtrack.

Para realizar un análisis del track realice las siguientes operaciones:

  1. Seleccione el subtrack que quiere analizar desde la gráfica a pie de página o sobre el track.

  2. Pulse el botón derecho del ratón sobre el tramo seleccionado en la gráfica a pie de página o en el mapa. Aparecerá el menú contextual.

3. Seleccione la opción Análisis del Subtrack (en el menú contextual del track esta opción está dentro del apartado subtrack).

Aparecerá una nueva ventana con los resultados del análisis.

Además, en esta ventana se puede guardar este análisis en formato html (como una página web).


3.3.3 Guardar el subtrack

Usted puede guardar el subtrack creado independientemente del track completo. Si no realiza esta operación el subtrack se perderá en cuanto cree otro subtrack o cierre el track completo. Para guardar el subtrack realice las siguientes operaciones:

1. Haga clic derecho sobre el subtrack sobre la gráfica a pie de página o sobre el track. Se abrirá el menú contextual del track.

2. Seleccione la opción Guardar subtrack como (en el menú contextual seleccionado sobre el track esta opción está dentro del apartado subtrack).

3. Seleccione la carpeta en la cual quiere guardar el subtrack (por defecto será la carpeta de tracks del CoompeGPS) y dele un nombre al subtrack.

4. Pulse guardar y el subtrack estará accesible en la carpeta que haya seleccionado para abrirlo cuando desee.


3.3.4 Eliminar subtrack

Si realiza esta acción se borrarán los puntos del track correspondientes al subtrack seleccionado. Al hacer esto los puntos del track adyacentes al subtrack se unirán con una línea recta pero no habrá puntos de track en ella.

Para eliminar un subtrack:

1. Haga clic derecho sobre él en la grafica a pie de página o sobre el track. Aparecerá el menú contextual.

2. Seleccione la opción eliminar subtrack (en el menú contextual del track esta opción se encuentra dentro del apartado subtrack)


3.3.5 Gráfica del subtrack

Se puede visualizar gráficamente el contenido del subtrack independientemente del resto del track. Para hacerlo siga los siguentes pasos:

1. Haga clic derecho sobre el recorrido del subtrack en la ventana 2D. Aparecerá el menú contextual del track.

2. Abra el submenu del apartado subtrack y seleccione la opción gráfica del subtrack.

Como podrá comprobar, se abren dos graficas específicas del subtrack. Una les muestra la altura respecto al tiempo y la otra la velocidad respecto la tiempo. De este modo puede visualizar la variación de estos dos parámetros a lo largo del tiempo que duró la salida. Puede elegir entre representar estas gráficas respecto el tiempo o respecto la distancia recorrida clicando con el botón derecho sobre la gráfica y eligiendo la opción en valor del eje x.

En estas gráficas puede trabajar como en la gráfica a pie de página por lo que puede seleccionar nuevos subtracks y analizarlos desde aquí (seleccionando análisis del subtrack del menú contextual que se abre haciendo clic derecho en la gráfica).

Nota: Si selecciona una zona dentro del subtrack del cual se ha hecho la gráfica y hace zoom sobre él (seleccionando esta opción del menú contextual de la gráfica) se borrará el subtrack anterior y se creará uno nuevo de la zona seleccionada sobre la gráfica.


3.4 Libro de tracks

3.4.1 ¿Qué es un Libro de Tracks?

3.4.2 Crear un libro de tracks

3.4.3 Abrir un Libro de tracks.

3.4.4 Abrir otro Libro de Tracks

4.1.2 Guardar track en el libro de tracks

4.1.3 Menú contextual del libro de tracks


3.4.1 ¿Qué es un Libro de Tracks?

CompeGPS dispone de un libro de donde puedes guardar todos tus tracks.

Se trata de una base de datos, que permite guardar todos los tracks de manera ordenada, acceder a ellos y tener a la vista la información más importante.


3.4.2 Crear un libro de tracks

La primera vez que guarda un track en el libro de tracks, y no ha creado ningún libro antes, CompeGPS le preguntará si desea crearlo. Para crear un libro de tracks haga lo siguiente:

  1. Seleccione la opción del menú Tracks > libro de tracks > Crear nuevo libro de tracks

  2. Introduzca un nombre al archivo e indique la carpeta donde quiere guardarlo.

  3. Clique sobre el botón Guardar.

CompeGPS crea un archivo .MDB donde se guardaran todos los tracks.

Importante: Se recomienda guardar el archivo de tracks .MDB fuera de la carpeta de CompeGPS. Guárdela en una carpeta segura que sepa que no vaya a borrar nunca. La recomendación es para no borrar el archivo por accidente, en el caso que elimine la carpeta CompeGPS.

Nota: Cuando instala una nueva versión sobre una ya instalada NO se borra el antiguo archivo de Libro de tracks. Puede instalar cualquier versión sobre la antigua sin que su archivo de Libro de tracks corra peligro de ser borrado.


3.4.3 Abrir un Libro de tracks.

Para abrir el último libro de tracks que haya tenido abierto en CompeGPS realice una de estas operaciones:

  • Clique sobre el botón [image] (abrir libro de tracks)

  • Seleccione la opción de menú Tracks > Libro de tracks > Abrir libro de tracks: xxx.MDB

Cuando realiza esta operación, CompeGPS abre el último libro abierto o creado. Si desea abrir otro libro de tracks vea Abrir otro Libro de Tracks.


3.4.4 Abrir otro Libro de Tracks

CompeGPS por defecto, abre el libro de tracks abierto anteriormente o el último creado.

  1. Si desea abrir otro libro realice una de estas operaciones:

· Clique en la flecha que está junto al botón [image] y seleccione la opción abrir otro libro de tracks.

· Seleccione la opción de menú Tracks > Libro de tracks > Abrir otro Libro de Tracks.

  2. Seleccione el Libro de tracks que desee abrir y clique sobre el botón de Abrir.


3.4.5 Guardar track en el libro de tracks

Una vez abierto el libro de tracks puede añadirle los tracks con los que esté trabajando realizando las siguientes operaciones:

  1. Clique con el botón derecho del ratón sobre cualquier punto del track (o en el nombre del track en el árbol de datos) y seleccione la opción del menú desplegable Guardar en libro de tracks.

CompeGPS le preguntara si desea guardar el track en el libro que indica en la pregunta.

Nota: CompeGPS guarda el track en el último libro de track abierto anteriormente o en el último creado. Si desea guardar el track en otro libro cancele la operación, abra el libro donde quiera guardar el track (vea abrir otro Libro de Tracks) y repita la operación de guardar track en el Libro de Tracks.

  2. Responda Sí a la pregunta.

CompeGPS le informara que el track ha sido guardado en el libro de tracks mediante una ventana informativa.


3.4.6 Menú contextual del libro de tracks

Haciendo clic derecho sobre el libro de tracks tendrá acceso a las siguientes funciones:

· Abrir track: Haga clic derecho sobre una track y seleccione esta opción para abrirlo.

· Propiedades del track: Abre la ventana de propiedades para este track.

· Eliminar track: Quita el track del libro de tracks.

· Añadir track: Le permite seleccionar un track que tenga guardado en su ordenador y añadirlo al libro de tracks.

· Añadir excursión sin track: Crea un apartado del libro de tracks que no contiene ningún track.

· Seleccionar campos: Con esta opción puede elegir la información que aparecerá, referente a cada track, al abrir el libro de tracks. Para hacerlo seleccione un campo y utilice las flechas a derecha e izquierda para añadirlo o quitarlo de loc campos seleccionados. Para alterar el orden del los campos en el libro use las flechas arriba y abajo.

· Exportar la tabla a una página web: Introduzca una localización para guardar y un nombre para el archivo html y se creará un archivo en formato web con la información del libro.

· Gráfico de barras de estadísticas: Con esta opción puede visualizar la información de los tracks del libro en forma de gráfico de barras. Seleccione, en la ventana que se abrirá, la información que desee ver y se abrirá el gráfico correspondiente. Puede modificar esta información sin salir de la ventan de gráficas pulsando el botón [image].


3.5 Propiedades del track

3.5.1 Abrir ventana de Propiedades del track

3.5.2 General

3.5.3 Fecha y tiempo

3.5.4 Track points

3.5.5 Ver

3.5.6 GPS

3.5.7 Distancias

3.5.8 Velocidades

3.5.9 Alturas

En esta ventana puede visualizar y modificar diferentes características de su track. Algunas de estas propiedades (color, espesor y tipo de representación del track) pueden ser diferentes para diferentes tramos del track. Para conseguir esto deberá tener un track dividido en tramos.

Puede dividirlo usando la herramienta Cambiar de tramo aquí a la cual se accede desde el apartado Tramos del menú contextual del track (clic derecho sobre el track). Seleccione la opción Propiedades de este tramo, dentro de este mismo apartado Tramos del menú contextual del track, para ver o modificar las características de visualización de ese tramo.


3.5.1 Abrir ventana de Propiedades del track

Para abrir la ventana de Propiedades del track realice las siguientes operaciones:

1. Clique con el botón derecho del ratón sobre cualquier punto del track.

2. Seleccione la opción del menú contextual Propiedades del track.

Aparecerá una ventana de Propiedades con los siguientes apartados: General, Fecha y tiempo, Puntos de track, Ver, GPS, Distancias, Velocidades y Alturas. Clique sobre el signo + de cada apartado para ver su contenido.

En cada apartado hay varios subapartados de los cuales sólo los que tienen dibujado un pequeño lápiz a lal derecha son editables. Para editar éstos haga doble clic sobre el símbolo del lápiz i realize la modificación.


3.5.2 General

En la etiqueta de General de la ventana de propiedades del track se muestran los datos de nomenclatura del track. Sólo algunos de estos datos se pueden modificar:

  • Nombre del Piloto: En este campo puede crear o cambiar el nombre de quién ha efectuado el track (piloto, excursionista, etc)

  • Nombre de salida: Dele el n ombre que desee a su salida.

  • Comentarios del track: Aquí puede insertar los comentarios que considere convenientes sobre este track.


3.5.3 Fecha y tiempo

En este apartado se reflejan diferentes estadísticas del track: Día, Hora de salida, Hora de llegada, Duración, Diferencia entre hora, Tiempo parado, Tiempo en movimiento. Solamente la Diferencia entre hora es editable.


3.5.4 Puntos de track

En esta etiqueta aparecen el número total de puntos de qué esta compuesto el track y el intervalo de gravación (que viene determinado por el GPS y normalmente de expresa en segundos) que existe entre los puntos.


3.5.5 Ver

Aquí usted puede configurar el modo en que se visualiza el track. Para hacerlo haga doble clic en el pequeño lápiz situado a la derecha de cada opción.

Los parámetros modificables son:

· Espesor: Este número determina el grosor de la linea que representa el

· Color: Elija el color que desea para el dibujo del track.

· Icono: Seleccione de una lista (haciendo doble clic en el pequeño lápiz) el icono que más le guste para representar-le.

· 3D Icon: Elija el icono que desee para la visualización 3D.


3.5.6 GPS

La pestaña GPS de la ventana de Propiedades le muestra la siguiente información sobre su GPS:

· Modelo del GPS

· Número de serie del GPS

· Track con firma digital IGC


3.5.7 Distancias

En esta ventana se muestran las diferentes medidas de distancias recorridas (no alturas) sobre su track. Éstas son:

· Distancia proyectada: Esta es la distancia, en proyección horizontal (es decir sin tener en consideración la distancia recorrida en altura), que usted ha recorrido.

· Distancia con alturas: Aquí se expresa la distancia real que ha recorrido. En este caso sí se tiene en cuenta la ganancia o pérdida de altura, dando como resultado una distancia ligeramente superior a la de la estadística anterior.

· Distancia lineal: Es la distancia entre el punto de salida y el de llegada. Sería la distancia recorrida si hubiera ido en linea recta desde el punto de salida al de llegada.

· Área: Este parámetro representa el área que ha encerrado en su recorrido. En caso de que su track no se cierre (el punto de llegada no sea el mismo que el de salida) el área se completa com una linea recta entre el punto de llegada y el de salida.


3.5.8 Velocidades

Aquí aparecen la velocidad media, la velocidad máxima i la velocidad lineal media. Esta última representa la velocidad media a la que se ha recorrido la distancia lineal, es decir, la linea recta que une el punto de salida y el punto de llegada. Por lo tanto, si el recorrido acaba en el mismo sitio done ha empezado la velocidad lineal será zero.


3.5.9 Alturas

Aquí se especifican todas la estadísticas relacionadas con alturas. Estas son: Track con alturas (informa de si el track que hemos descargado dispone de información de alturas), Altura máxima, Altura mínima, Altura de salida (altura en el punto inicial), Altura de llegada (altura en el punto final), Ganancia desde la salida (diferencia entre el punto mas alto y el punto de salida), Desnivel salida-llegada (diferencia entre la altura de llegada y la de salida), Desnivel máximo (diferencia entre el punto mas alto y el mas bajo), Ascensión acumulada (suma de las diferentes ascensiones que se han hecho), Máxima velocidad vertical, Mínima velocidad vertical, Máxima pendiente, Mínima pendiente.


3.6 Menú contextual del track

El menú contextual del track es el menú que aparece cuando clicamos con el botón derecho del ratón sobre cualquier punto del track. Desde él se puede acceder rápidamente a muchas funciones para trabajar con tracks:

  • Crear waypoint aquí: Crea una baliza en ese punto.

  • Abrir mejor mapa aquí: Abre el mapa con mas resolución para esa zona.

· Propiedades del track: Abre la ventana de propiedades de ese track.

· Lista de puntos: Abre una ventana con la lista de todos los puntos que componen el track.

· Editar track: Abre la barra de edición de tracks. Vea Editar tracks.

  • Editar punto de track: Abre la ventana de edición de puntos.

  • Cerrar track: Quita el track de la pantalla

  • Guardar track: Guarda el track.

  • Guardar track como: Esta opción permite, además de guardar el track con otro nombre que el original, escoger el formato en el que guardará el track, .TRK o .IGC.

  • Guardar track en libro de tracks: Guarda el track en el libro de tracks.

  • Enviar a:

o Enviar track al GPS: carga el track en su GPS

o Enviar track al CompeGPS Track Server: Envía el track al CompeGPS Track Server.

o Enviar a CompeGPS Pocket: Envía el track al programa de compe para pocketPCs

o Enviar por Email…: Abre un correo electrónico a traves de su cuenta predeterminada de correo y adjunta el archivo del track.

· Tramos:

o Propiedades de este tramo: Abre una ventana que permite definir la propiedades de color, espesor y tipo de representación del tramo y añadir un comentario.

o Cambiar de tramo aquí: define un nuevo punto de separación de tramos. Es decir, se crea un nuevo tramo al partir uno existente (o el track completo) en dos.

o Eliminar este tramo: Borra los puntos de track que componen este tramo de manera que los tramos adyacentes se unirán con una línea recta sin puntos de track.

  • Subtrack:

    • Eliminar un punto: Elimina el punto de track en el que ha clicado.

    • Situar aquí el inicio del subtrack: Sitúa el inicio del subtrack para la selección del subtrack.

    • Situar aquí el final del subtrack: Sitúa el final del subtrack para la selección del subtrack.

    • Análisis del subtrack: Realiza el análisis del subtrack seleccionado.

    • Eliminar subtrack: Elimina el subtrack seleccionado.

    • Guardar subtrack como: Guarda el subtrack seleccionado como si fuera un track independiente.

    • Gráfica del subtrack: Abre la ventana de gráficas, con las gráficas únicamente del subtrack.

  • Degradado de color del track: Esta opción permite escoger el degradado del color del track en función de lo que más le interese. Puede elegir el rango de variación de las medidas haciendo clic derecho sobre la barra de referencia y seleccionando Select range from this value. Entonces podrá introducir un nuevo máximo y/o (mínimo) seleccionando la casilla correspondiente.

  • Play aquí: Empieza la animación en ese punto.

  • Ventana de gráficas: Abre la ventana de gráficas del track.

  • Herramientas:

o Cerrar todos excepto este: Cierra todos los tracks menos el que haya seleccionado.

o Desplazar el track: Permite mover el track cambiando las coordenadas y el tiempo.

o Calcular la altura del suelo para cada punto: Si tiene cargado un relieve 3D, puede asignar a cada punto del track la altura que le corresponde en esa zona de terreno. Una vez hecho de saldrá el mensaje “Las alturas del suelo para este track han sido importadas”.

o Incorporar datos de pulsómetro de otro archivo: Puede añadir el pulso, obtenido con otro instrumento, a las propiedades del track.

o Separar track en varios: Con esta opción puede dividir en diferentes tracks independientes, tracks que haya descargado unidos del GPS.

o Eliminar puntos parados al inicio y al final: El track omite los puntos repetitivos del principio y el final, dónde usted estaba parado antes y después de realizar el track.

o Reducir número de puntos: Introduciendo un número de puntos, el track se dibuja con estos puntos, conservando la forma del track de la manera más fiel posible.

o Asignar tiempo y velocidad: Usando esta opción puede determinar un tiempo de salida y una velocidad constante para que CompeGPS calcule el tiempo estimado para cada punto del track.

o Eliminar los puntos aberrantes: En el caso de que algún punto se desvie de manera excesiva del resto este será eliminado por considerarlo un error.


4 Trabajando con mapas

4.1 Definiciones
4.2 Operaciones con mapas
4.3 Operaciones avanzadas
4.4 Mapas vectoriales
4.5 Lista de mapas abiertos
4.6 Propiedades del mapa
4.7 Menú contextual del mapa


4.1 Definiciones

4.1.1 ¿Qué es un mapa?

4.1.2 Calibración

4.1.3 ¿Qué es el mapa índice?


4.1.1 ¿Qué es un mapa?

Los mapas son elementos clave para CompeGPS, que permiten situar geográfica y visualmente un track descargado.

1. Características

Los mapas, como representación gráfica de una porción de la superficie terrestre en una superficie plana, presentan varias características de diferentes formatos. Las principales características que forman un mapa son las siguientes:

  • Sistema de coordenadas:

Sistema de valores de latitud y longitud que indican la situación relativa de un punto sobre la superficie terrestre, basado a partir de los meridianos y paralelos.

  • Escalas:

Es la relación entre las dimensiones de los elementos representados en un mapa y el valor correspondiente, medido sobre la superficie de la Tierra.

  • Proyecciones cartográficas:

Todos los mapas son representaciones aproximadas de la superficie terrestre. Son aproximadas porque la Tierra, esférica, es diseñada en una superficie plana.

La elaboración de un mapa consiste en un método según el cual se hace corresponder a cada punto de la Tierra, un punto en el mapa. Para obtener esa correspondencia, se utilizan los sistemas de proyecciones cartográficas.

Existen diferentes proyecciones cartográficas que se clasifican según las zonas que cubren. CompeGPS da la opción de escoger la proyección más adecuada para su mapa no calibrado, por ejemplo la U.T.M., Lat > Long, Mercator, France Lambert I... cómo también ofrece la posibilidad de elegir una proyección automática que resultará la más aproximada para el mapa a calibrar.

  • Datums:

Cualquier línea o punto de superficie utilizado como referencia para la medida de otra cantidad. Punto básico i de referencia, en un terreno, que servirá de origen de todas las coordenadas de la red. CompeGPS da la opción de escoger el datum adecuado para su mapa no calibrado, por ejemplo el WGS 84, European 79...

2. Tipos

Los mapas usados en CompeGPS se diversifican en dos grandes tipos: los mapas raster y los mapas vectoriales.

  • MAPAS RASTER: un formato raster se define como una imagen de mapa que contiene toda la información de éste. Al ser digitalizado (formato .bmp: mapa de bits) los píxels representan a unas coordenadas contiguas que hay que definir (calibrar). Para usarlos en CompeGPS hay que asegurarse que están calibrados, sino habrá que calibrarlos; vea función Calibrar mapa a partir de un bitmap .

  • MAPAS VECTORIALES: mapas con una definición de manera precisa de todas las posiciones, longitudes y dimensiones de las entidades geográficas. Consisten normalmente en listas de coordenadas 2D (líneas) que delimitan regiones temáticas. La representación vectorial es la más adecuada para identificar objetos, que puedan ser individualizados en el terreno, donde se requiere precisión.

3. Descarga y escaneado de mapas

CompeGPS utiliza mapas procedentes de una descarga en Internet o bién de un escaneado de mapa:

  1. DESCARGA DE INTERNET: CompeGPS contiene links directos para descargar mapas de Internet con formato público y gratuitos. Los formatos descargados serán NIMA Orthomaps o Mr. SID. Para más información vea Descarga de Mapas vía Internet .

  2. ESCANEADO DE MAPA: La otra fuente de mapas que el usuario puede proporcionarse es el escaneado de mapas, cuya imagen podrá ser calibrada mediante la función Calibrar mapa a partir de un bitmap .


4.1.2 Calibración

El calibrado, es el posicionamiento del bitmap en el espacio global, es decir, situar el mapa en el mundo. Para ello debemos saber las coordenadas exactas de, como mínimo, 2 o 3 puntos del mapa. De este modo podremos acoplar la imagen del mapa bitmap al sistema de coordenadas para que la información del mapa coincida con el sistema de referencia del programa.

Todos los mapas utilizados en CompeGPS están obligados a llevar una calibración para ajustar, con la mayor exactitud posible, las indicaciones del GPS con los valores de coordenadas del mapa visualizado.


4.1.3 ¿Qué es el mapa índice?

El mapa índice es un mapa que usted elige y que le puede servir de referencia para trabajar con CompeGPS. El mapa índice debe ser uno que usted use frecuentemente y que le sirva para situarse bien en el territorio donde usted suele trabajar.

Este mapa se puede abrir con un solo clic por lo que es muy accesible en cualquier momento, facilitando y agilizando su orientación en sus operaciones con CompeGPS.

Vea Abrir el mapa índice para saber como se define y abre el mapa índice.


4.2 Operaciones con mapas

4.2.1 Abrir mapas

4.2.2 Cerrar mapas

4.2.3 Opciones de visualización de mapas


4.2.1 Abrir mapas

4.2.1.1 Abrir mapa

4.2.1.2 Abrir mapa seleccionándolo por los límites.

4.2.1.3 Definir y abrir el Mapa Índice

4.2.1.4 Buscar mejor mapa aquí

4.2.1.5 Ver lista de mapas para este punto

4.2.1.6 Descargar de Internet un mapa para esta zona

4.2.1.7 Abrir un mapa desde una URL de Internet

Dispone de varias opciones a la hora de abrir un mapa. Algunas de estas opciones (Buscar mejor mapa aquí, Ver lista de mapas para este punto y Descargar de Internet un mapa para esta zona) tienen en cuenta la zona dónde usted está trabajando (p.ej: Dónde haya descargado un track) para orientar un poco su búsqueda de un mapa. Otras opciones (abrir mapa, abrir el mapa índice y abrir un mapa desde una URL de Internet) abren un mapa independientemente de que tenga algún otro elemento cargado.

Un modo fácil y práctico de abrir un mapa es hacerlo a partir de su marco, para hacer que los marcos de los mapas de que dispone en su ordenador aparezcan en pantalla debe tener esta opción activada. Vea Configuración de mapas y Abrir mapa seleccionándolo por los límites.

Recuerde que, por defecto, solamente puede tener dos mapas cargados al mismo tiempo. Puede cambiar este valor desde Archivo > Opciones > Mapas.


4.2.2 Cerrar mapas

Hay varias maneras de cerrar un mapa o los mapas que están abiertos.

Para cerrar solamente el mapa deseado:

Es posible cerrar el mapa deseado mediante:

  • Menú contextual, realizando las siguientes operaciones:

1. Clique con el botón derecho del ratón sobre el mapa que usted quiere cerrar.

2. Seleccione la opción Cerrar Mapa del menú contextual.

  • Lista de Mapas, mediante los siguientes paso:

1. Abra la ventana lista de mapas seleccionando Mapas>Lista de mapas cargados.

2. Seleccione el mapa que quiera cerrar y pulse el botón Cerrar mapa. El mapa se cerrará de inmediato.

3. Si no quiere efectuar ninguna otra operación cierre la ventana pulsando la cruz de la esquina superior derecha.

Para cerrar todos los mapas cargados en la pantalla:

1. Seleccione la opción Mapas del menú.

2. Clique Cerrar Mapas para cerrar todos los mapas cargados en la pantalla.

Para cerrar el mapa junto a todos los otros contenidos cargados en la pantalla (otros mapas, tracks, rutas, waypoints y relieves):

  1. Seleccione la opción Archivo de su menú.

  2. Clique Cerrar todo para cerrar todos los contenidos cargados en la pantalla.


4.2.3 Opciones de visualización de mapas

Las principales opciones de visualización de mapas se presentan predeterminadas en su barra de herramientas:

Clique el botón para usar la función:

  • Zoom 100% [image]: Gradúa el zoom para que el mapa tenga su resolución inicial.

  • Desplazamiento [image] : Permite desplazar el mapa por la pantalla de visualización. Para hacerlo, después de seleccionar la herramienta en la barra de botones, mantenga pulsado el botón izquierdo del ratón sobre cualquier punto del mapa y desplázelo a su gusto.

Nota: cuando no tenga seleccionada ninguna herramienta y pulse en cualquier lugar del mapa se activará esta herramienta de desplazamiento.

  • Zoom ventana [image]: Permite hacer una ventana de zoom con la distancia que usted quiera. Seleccione esta herramienta y, manteniendo pulsado el botón izquierdo del ratón dibuje un recuadro sobre la zona del mapa de la que desee tener un zoom. Al soltar el botón se acercará a la zona seleccionada de manera que ocupe la mayor parte de la pantalla.

  • Herramienta de selección [image] : Permite crear un rectángulo (manteniendo pulsado el botón izquierdo y arrastrando) y seleccionar los elementos o zonas que contenga.

  • Zoom Fuera [image]: Permite hacer un zoom negativo para alejar la visualización de los datos cargados en la pantalla. Mediante la rueda del ratón también puede aumentar o reducir el zoom.

  • Zoom Dentro [image]: Permite hacer un zoom para acercar la visualización de los datos cargados en la pantalla. Mediante la rueda del ratón también puede aumentar o reducir el zoom.

  • Ver Todo [image]: Clicando al botón se centrarán en la pantalla (de manera que esten visibles todos a la vez) los datos cargados (tracks, waypoints y mapas). Clicando el desplegable lateral del icono podrá determinar que datos quiere centrar (tracks, waypoints, mapas). Esta función resulta muy útil cuando no encuentra la localización de los datos cargados.

  • Escala del mapa [image]: Permite escoger el aumento o reducción de la escala en porcentaje. Para hacerlo clique encima del icono i seleccione, en la persiana que se abrirá, uno de los porcentajes predeterminados o genere uno a su medida seleccionando la opción otro zoom en %. También puede introducir otra escala en metros por píxel, de manera que el número que introduzca representará los metros de terreno que contiene cada píxel.

  • Vista en miniatura [image] :: Al activar esta herramienta se abrirá la ventana de vista en miniatura, dónde hay una vista general donde aparecen todos los elementos abiertos (mapas, tracks, waypoints…). Además aparecerá un recuadro rojo que representa la zona que tiene enfocada en la ventana general. Esta vista es muy útil para situarse cuando se esta trabajando con zooms

  • Ventana de zoom [image] : Seleccione esta herramienta para tener un zoom (2X) instantáneo, visible en la ventanilla que se abrirá, sobre la zona por la que desplaze el puntero.

  • Cuadrícula de proyección [image] : Con esta opción activada verá, superpuesta a los elementos que tenga guardados, la cuadrícula de proyección que tenga establecida por defecto.

  • Cuadrícula de grados [image] : Si tiene este botón seleccionado verá la líneas de latitud y longitud.

  • Medir distancia [image]: Esta herramienta le permite calcular, con precisión, la distancia entre dos puntos cualesquiera. Para hacerlo seleccione la herramienta, haga clic izquierdo para seleccionar el punto de origen y mueva el cursor hasta el segundo punto. Mientras mueve el cursor aparecerá una ventanilla al lado del cursor que ya le permitirá ver la distancia hasta el punto de origen. Si quiere fijar esta distancia en pantalla para liberar el puntero pulse de nuevo el botón izquierdo del ratón en el segundo punto. Además de la distancia, también se le mostrará la demora, es decir, la desviación, en grados del norte.

  • Girar el mapa [image] : Con esta herramienta puede orientar el mapa como más le convenga, es decir, situar el norte en otra dirección. Para hacerlo seleccione la herramienta e introduzca los grados que desee inclinar el mapa.

Nota: Esta opción no esta disponible por defecto en la barra de botones. Para ponerla vea el apartado configuración de teclas y botones. Sí puede acceder a ella desde el menú ver.

· Transparencia: Esta opción permite graduar la transparencia de un mapa respecto a otro mapa subyacente. Cuanta más transparencia (mas abajo la barra reguladora) más se verá el mapa de debajo y más el de arriba. El movimiento de la barra tiene efecto inmediato en la transparencia de manera que podrá ver el efecto conseguido y regularlo a su conveniencia. Cuando lo haya hecho pulse aceptar y el nivel de transparencia quedará fijado.

Nota: Esta opción no esta disponible por defecto en la barra de botones. Para ponerla vea el apartado configuración de teclas y botones. Sí puede acceder a ella desde el apartado Multimapas, avanzado… del menú contextual del mapa (clic derecho sobre el mapa).

· Traer al frente/ Enviar atrás: Con traer al frente se pone en primer plano el mapa seleccionado, que antes quedava tapado parcial o totalmente por otro mapa. Enviar atrás tiene la función opuesta.

· Nota: Esta función no esta disponible en la barra de botones. Para utilizarla puede hacerlo a través del menú contextual del mapa (dentro del apartado Multimapas, avanzado…) o bien a través de la ventana Lista de mapas en memoria. (Vea Lista de mapas abiertos)

También puede modificar otras opciones más generales de visualización de mapas (color de fondo, características de la rejilla UTM, etc) en Configuración de mapas (dentro del apartado Opciones de cofiguración).


4.3 Operaciones avanzadas

4.3.1 Calibrar e importar mapas

4.3.2 Mapas por internet

4.3.3 Unir mapas


4.3.1 Calibrar e Importar mapas

4.3.1.1 Calibrar mapa a partir de un bitmap
4.3.1.2 Revisar Calibración
4.3.1.3 Importar Mapas

El calibrado, es el posicionamiento del bitmap en el espacio global, es decir, situar el mapa en el mundo. Para ello debemos saber las coordenadas exactas de, como mínimo, 2 o 3 puntos del mapa. De este modo podremos acoplar la imagen del mapa bitmap al sistema de coordenadas para que la información del mapa coincida con el sistema de referencia del programa.

Todos los mapas utilizados en CompeGPS deben llevar una calibración que permita hacer este ajuste y hacer equivalentes, con la mayor exactitud posible, los datos del programa, el GPS y el mapa visualizado.

Diferentes mapas tendrán diferentes necesidades de calibración dependiendo del modo cómo los haya conseguido:

  • Los mapas descargados de Internet a través de CompeGPS (formatos Orthomap y Mr.Sid) vienen ya calibrados.

· Los mapas escaneados (imágenes de mapas) por usted mismo deberán ser calibrados mediante la función Calibrar mapas a partir de un bitmap. Vea Calibrar mapas a partir de un bitmap.

· Si en un mapa ya calibrado aparecen errores como desajustes entre waypoints o tracks y la información del mapa, probrablemente deba Revisar la calibración de su mapa. Vea Revisar calibración.

· Hay mapas de otros fabricantes a los que les faltan diferentes informaciones necesarias de su calibración. En estos casos deberá utilizar la opción de Importar mapas. Vea Importar mapa.


4.3.2 Mapas por Internet

4.3.2.1 Descarga de Mapas vía Internet

4.3.2.2 Formatos de mapas de Internet


4.3.3 Unir mapas

Esta función permite unir varios mapas en uno solo. CompeGPS realizará automáticamente un equilibrado de escalas y de proyección para el nuevo mapa unido, así que no tendrá que calibrarlo.

Preparación de mapas y unión:

1. Abra los mapas que desee unir.

2. Determine, en la escala del mapa de su barra de herramientas, una escala del 100% para conseguir la máxima calidad visual del nuevo mapa. Si la escala a la que visualiza el mapa es inferior al 100% el nuevo mapa fruto de la unión estará menos detallado que el original y al hazer zoom visualizará menos detalles.

3. Seleccione la opción de menú Mapas > Unir Mapas.

Automáticamente le saldrá una ventana de datos del mapa unido. Se le informará del tamaño en píxels, de la escala que CompeGPS usará para generar el mapa y de la proyección utilizada.

4. Clique Sí si desea proceder a la unión de los mapas. Aparecerá la ventana de selección de nombre del archivo.

5. En la ventana abierta de Seleccionar nombre para el archivo bitmap recomendamos grabar el mapa como archivo .ECW, cuyas características permiten guardar el dibujo y la calibración en un solo archivo.

Si desea grabar el nuevo mapa en dos archivos separados (dibujo y calibrado) grábelo como archivo de imagen en la ventana Seleccionar nombre para el archivo bitmap, y a continuación, en la ventana aparecida de Introducir nombre del mapa, grábelo como archivo de mapa .IMP pero con el mismo nombre que el archivo de imagen (bitmap).

6. Una vez grabado el nuevo mapa podrá visualizar el resultado final.

Es recomendable que los mapas a unir no tengan marco (franja de anchura variable que resigue el perímetro del mapa) ya que este podría perjudicar la continuidad entre los diferentes mapas.

Para ajustar los marcos de los mapas utilize la herramienta de ajuste de marcos que se encuentra en el menú de calibrado. Siga las siguientes instrucciones:

1. Abra el mapa al que quiera ajustar el marco.

2. Abra la ventana de calibración seleccionando la opción Revisar la calibración del mapa del apartado multimapas, avanzado… del menú contextual o bien seleccionando mapas>revisar la calibración del mapa.

3. Seleccione la etiqueta Marcos y pulse Modificar marcos de mapa. Se abrirá la herramienta de ajuste de marcos.

4. El mapa aparecerá rodeado por una línea roja con puntos grises. Pulse con el botón izquierdo sobre uno de los puntos grises para moverlo y así ajustar el marco de manera que encuentre adecuada.

5. Una vez este a su gusto pulse Guardar. Si desea guardar una copia del mapa original (recomendado), déle un nombre diferente al nuevo mapa. Pulse Guardar y la operación habrá finalizado.

Nota: En sucesivos ajustes de los marcos del mapa no podrá destapar zonas que haya recortado en ajustes anteriores por lo que es recomendable ir con cuidado con estos ajustes y guardar una copia del mapa original.


4.4 Mapas vectoriales

4.4.1 Introducción

4.4.2 Creación de mapas vectoriales

4.4.3 Edición de mapas vectoriales

4.4.4 Propiedades de las capas


4.4.1 Introducción

CompeGPS permite la visualización, edición y creación de mapas vectoriales, mapas con una definición precisa de todas las posiciones, longitudes y dimensiones de las entidades geográficas. Consisten normalmente en listas de coordenadas 2D (líneas) que delimitan regiones temáticas. La representación vectorial es la más adecuada para identificar objetos, que puedan ser individualizados en el terreno, donde se requiere precisión.


4.4.2 Creación de mapas vectoriales

Para crear un nuevo mapa vectorial siga las siguientes instrucciones:

1. Abra la barra de edición de mapas vectoriales (editor vecotrial) seleccionando la opción del menú principal Mapas>Crear nuevo mapa vectorial e introduciendo el nombre que desee para el nuevo mapa.

Nota: En caso de que no tenga ningún tipo de dato cargado (mapas, relieves, waypoints, etc) esta opción no estará disponible. Cargue cualquier punto de referencia para habilitarla.

2. Puede crear polígonos o polilíneas. En ambos casos tiene dos opciones para empezar a hacerlo:

· Pulsar el botón [image] (polígono) o [image] (polilínea). De este modo se abrirá una ventana desde donde puede configurar diferentes elementos (vea propiedades de las capas para una descripción de estos elementos).

Una vez hecho esto pulse con el botón izquierdo del ratón el el punto donde quiera empezar a dibujar el polígono o línea. Se creará el primer punto, siga creando puntos hasta conseguir el dibujo deseado.

· Haga clic con el botón derecho del ratón en el punto donde quiera inicicar el dibujo, elija [image] Crear polígono o [image] Crear polilínea según el caso y se creará automáticamente el primer punto. Añada los siguientes puntos pulsando donde quiera crearlos con el botón izquierdo del ratón.

También puede crear líneas y polígonos dibujando “a mano alzada”. En este caso deberá, en primer lugar, crear al menos dos puntos de la línea usando el modo explicado anteriormente. Después seleccione la herramienta Dibujar arrastrando con el ratón, mantenga pulsado el botón izquierdo del ratón sobre el último punto de la línea y realice el dibujo que desee. Al soltar el botón del ratón se le preguntará si está conforme con el dibujo conseguido, para añadirlo a la línea.

Para ver más herramientas para el dibujo de líneas vea Edición de mapas vectoriales.

3. Si ya está satisfecho con los elementos creados, cierre la barra de edición de mapas vectoriales (editor vectorial) y guarde el mapa abriendo el menú contextual del mapa sobre el nombre del mismo en el árbol de datos y seleccionando Multimapas, avanzado… > Guardar como… Puede darle un nuevo nombre al mapa o mantener el seleccionado al empezar la edición.

Para más información sobre cómo modificar un mapa vectorial vea Edición de mapas vectoriales.


4.4.3 Edición de mapas vectoriales

Con CompeGPS puede modificar polígonos o polilíneas que componen un mapa vectorial. Si lo que desea es crear tales elementos vea el apartado Creación de mapas vectoriales.

Para abrir la barra de edición de mapas vectoriales (editor vectorial) abra el menú contextual (clic derecho) en el nombre del mapa en árbol de datos o en cualquier lugar del mapa y seleccione Multimapas, avanzado… > Editar el Mapa Vectorial.

Las herramientas disponibles para editar mapas vectoriales son:

· Deshacer [image] : Pulsando este botón, el último cambio que haya realizado en el mapa quedará anulado. Puede ir deshaciendo todos los cambios que haya hecho, pero vaya con cuidado ya que, una vez eliminados, los cambios no se pueden rehacer y tendrá que editarlos de nuevo.

· Insertar puntos intermedios [image] : Esta herramienta detectará automáticamente los dos puntos de la línea más cercanos al puntero y le permitirá insertar un punto intermedio entre ellos. Para ello, cuando haya decidido el lugar donde insertará el punto, clique con el botón izquierdo para crear el nuevo punto.

· Añadir puntos [image] : con esta herramienta podrá añadir puntos a la línea partiendo del punto que usted desee. Para hacerlo seleccione el punto (clic izquierdo sobre él) y luego seleccione la herramienta añadir puntos. Ahora puede añadir un punto al inicio o final de la línea (si el punto seleccionado era uno de éstos) o un punto intermedio (si el punto seleccionado estava dentro del recorrido del track).

Existe una manera más rápida de añadir puntos que consiste en, una vez seleccionado el punto desde el que va añadir, pulsar y mantener pulsada la tecla Ctrl. Mientras la mantenga pulsada podrá elegir el sitio sonde pone el nuevo punto. Una vez elegido pulse el botón izquierdo del ratón para fijarlo. Si quiere añadir más puntos continue manteniendo pulsado Ctrl y opere de la misma forma.

Nota: aunque la herramienta añadir puntos, al utilizarla en puntos dentro del recorrido de la línea, pueda ser parecida a la de insertar puntos intermedios, ésta última permite una menor versatilidad a la hora de elegir el punto intermedio ya que su función es la de refinar el curso de la línea.

· Dibujar arrastrando con el ratón [image] : Utilizando esta opción para editar la línea podrá añadir nuevos puntos como si estuviera dibujando a mano alzada. Para hacerlo seleccione primero el punto desde el que quiere empezar a añadir puntos y luego seleccione la herramienta.

Ahora presione el botón izquierdo del ratón y manténgalo pulsado mientras dibuja los nuevos puntos.

Si los puntos que ha elegido para empezar son el primero o el último de la línea, los nuevos puntos alargarán estos dos tramos. Si los puntos elegidos son intermedios el recorrido que cree se ensamblará con el próximo punto de la línea.

Recomendación: es más práctico editar el recorrido en el mismo sentido de su creación, es decir, desde el inicio hasta la llegada.

· Crear nueva línea [image] : Aunque puede acceder a esta herramienta a través de la barra de botones, el modo más práctico es hacer clic derecho sobre el punto donde se desea iniciar una línea y seleccionar esta opción del menú contextual que se abrirá. En ese momento aparecerá una ventana donde debe introducir la información pertinente sobre la línea que va a crear.

A partir de aquí, debe crear la línea manteniendo pulsada la tecla Ctrl haciendo clic izquierdo en los puntos donde quiera crear vértices de la línea.

También puede crear la línea usando la herramienta Dibujar arrastrando con el ratón. En tal caso deberá seleccionar esa herramienta y dibujar (manteniendo el botón izquierdo del ratón pulsado) a partir del punto inicial que abrá creado al seleccionar la herramienta Nueva línea de nivel en el menú contextual (puede mover ese punto arrastrándolo sin tener ninguna herramienta de dibujo seleccionada). Si ha seleccionado esta herramienta en la barra de botones podrá empezar en cualquier punto del mapa.

· Eliminar línea [image] : Seleccione la línea que desee eliminar y pulse este boton para borrarla. También puede eliminar una línea pulsando el botón derecho sobre ésta y elijiendo la opción Eliminar línea.

· Eliminar punto [image] : Seleccione el punto que desee eliminar y pulse este botón para borrarlo. Al hacerlo el dibujo de la línea se completará uniendo los dos puntos colindantes con una línea recta. También puede eliminar un punto pulsando el botón derecho del ratón sobre él y seleccionano Eliminar punto.

· Editar línea [image] : Seleccione una línea de nivel, arista o río y pulse ese botón (en la barra de botones o en el menú contextual de la línea). Se abrirá una ventana desde donde puede elegir el tipo de línea que será y su altura. Para mover los puntos quer componen la línea arrástrelos manteniendo el botón izquierdo sobre ellos.

· Editar punto [image] : Seleccione el punto que quiera editar y pulse este botón (en la barra de botones o en el menú contextual de la línea). Se abrirá una ventana donde puede introducir toda la información que desee sobre ese punto.

· Insertar track [image] : Al pulsar este botón podrá abrir un track y visualizarlo y editarlo como si fuera una línea más del relieve.

· Administrador de capas [image] : Pulse este botón y se abrirá la una ventana con información de todas las capas del mapa vectorial.

· Activar/desactivar imán [image] : Con el imán activado, al cerrar una línea (terminar el punto de inicio), el encaje entre el primer y último punto se hará automáticamente, consiguiendo una unión perfecta.

Además de estas herramientas puede mover cualquier punto ya creado de la línea manteniendo pulsado el botón izquierdo sobre él, situándolo donde desee y soltando el botón para que se quede fijado.


4.4.4 Propiedades de las capas

Los mapas vectoriales pueden estar formados de varias capas que representen diferente información. Puede consultar y modificar las propiedades de las capas desde la ventana de propiedades de la capa. Para acceder a ella puede utilizar dos métodos:

· Pulse el botón derecho del ratón sobre la capa concreta en el árbol de datos y seleccione Propiedades.

· Si tiene abierta la barra de edición vectorial, pulse el botón Administrador de capas [image] y desde esta ventana haga doble clic en la capa que desee ver.

En la ventana de opciones puede recorrer las diferentes capas usando las pequeñas flechas de la esquina superior derecha.

Las propiedades que aparecen en esta ventana son: Tipo y nombre de la capa, color y color del relleno, activado (indica si la capa será visible o no), nivel de zoom (indica a que escala mínima se visualizará la capa), grosor del píxel y grosor real, textura del relleno y transparencia (haciendo doble clic aquí puede graduar la opacidad de esa capa).

Todas estas propiedades son editables haciendo doble clic sobre ellas.

Otro modo de editar las capas del mapa vectorial es mediante el administrador de capas. Éste está disponible pulsando el botón [image] cuando tenga activada la barra del editor vectorial. Desde aquí puede tener una información rápida sobre las capas y activar o desactivar cada capa haciendo doble clic este campo de la capa correspondiente. Para entrar en la ventana de propiedades de la capa haga doble clic en cualquier otro campo o seleccione la opción propiedades del menú contextual de la capa (clic derecho).


4.5 Lista de mapas abiertos

La función Lista de mapas abiertos le permite ver todos los mapas que usted tiene cargados en la pantalla y así obtener información de sus nombres, escalas, prioridad de calibración (marcado con un asterisco) y memoria usada.

Además tiene la posibilidad de abrir otro mapa, cerrar el seleccionado, guardar el mapa en formato ecw, visualizar las propiedades del mapa seleccionado o enviarlo al CompePocket.

Realice la siguiente operación para ver la lista de mapas cargados:

  • Seleccione la opción del menú Mapas > Lista de mapas cargados.

Aparecerá automáticamente la ventana de Lista de mapas cargados.

Dentro de la ventana usted podrá:

  • Abrir mapa: Abrir otro mapa de su archivo de mapas.

  • Cerrar mapa: Cerrar unos de los mapas cargados en su pantalla, después de seleccionarlo en la lista.

  • Propiedades del mapa: Visualizar las propiedades del mapa seleccionado en la lista.

  • Establecer como primario: Seleccionando un mapa como primario, el resto de mapas de adaptarán a él en caso de conflicto entre calibrados (sólo afecta en mapas muy grandes o muy alejados).

Nota: Al abrir un nuevo mapa, éste se establecerá como primario automáticamente.

· Guardar como ECW: Se creará un nuevo fichero del mapa seleccionado en formato ECW, que es un sistema de compresión de datos que permite un acceso más ágil a mapas que ocupen mucha memoria.

· Cerrar: Cierra la ventana lista de mapas abiertos.

· Enviar a CompePocket: Envia el mapa al programa CompePocket.

· Traer al frente/ Enviar atrás: Esta opción se encuentra representada por los dos botones del centro de la ventana (una flecha arriba y una abajo).

Si selecciona un mapa de la lista y pulsa flecha hacia arriba, este mapa subirá una posición respecto a los demás mapas, superponiéndose a los mapas que queden por debajo en la lista. Así pues, el mapa que esté mas arriba no será tapado por ningún otro.

La flecha hacia abajo tiene la función inversa.


4.6 Propiedades del mapa

Para ver la ventana de propiedades de un mapa realice una de las siguientes operaciones:

· Seleccione la opción del menú Mapas > Propiedades del Mapa. De este modo se visualizarán las propiedades del último mapa cargado. Para ver propiedades otros mapas que tenga cargados pulse las flechas de la parte superior derecha de la ventana. Los números entre estas flechas indican el número de mapas abiertos.

· Habra el menú contextual del mapa (clic derecho en cualquier lugar del mapa) y selecciona la opción Propiedades del mapa. Se abrirá la ventana de propiedades del mapa donde ha abierto el menú contextual. Para ver las propiedades de otros mapas que tenga cargados pulse las flechas de la parte superior derecha.

· Seleccione la opción del menú Mapas > Lista de mapas cargados para abrir la ventana de lista de mapas cargados. Seleccione el mapa del cual quiere ver las propiedades y clique sobre el botón Propiedades del Mapa.

Las propiedades que aparecerán en esta ventana son las siguientes:

· Nombre del mapa: Localización del archivo y su nombre.

· Tipo de mapa: Raster o vectorial (Ver ¿Qué es un mapa? )

· Escala: Metros de terreno contenidos en cada píxel del mapa.

· Es primario: Indica si, en caso de conflicto, los demás mapas se adaptarán a éste.

· Proyección: Indica la proyección con la que ha sido calibrado ese mapa.

· Extensión del mapa: Anchura X altura de la zona representada por el mapa.

· Datum original: Datum en que fue calibrado el mapa.

· Memoria usada: Memoria RAM que ocupa el mapa descomprimido. Algunos mapas (ej: ecw o sid) utilizan un sistema de acceso a la memoria variable, por lo que no se puede calcular una cantidad fija de memoria. En estos casos aparecerá un valor de 0.0, aunque sí habrá memoria ocupada.

· Nombre del bitmap: Nombre de la imagen de la cual procede el mapa.

· Tamaño del bitmap: Tamaño de la imagen de la cual procede el mapa.

· Bits de color: Calidad del color del mapa.

· Número de puntos de calibración: Puntos que se han usado para calibrar el mapa.

Las cuatro últimas propiedades no están disponibles en los mapas vectoriales pero en lugar de ellas apatecen las siguientes:

· Dibujo 3D usando vectores: Indica (y permite seleccionar haciendo doble clic) si se usarán los vectores al poner el modo 3D.

· Número de vectores: Número de éstos que componen el mapa.

· Número de puntos: Puntos totales que contiene el mapa.


4.7 Menú contextual del mapa

El menú contextual del mapa es el menú que aparece cuando clicamos con el botón derecho del ratón sobre cualquier punto del mapa.

Con el menú contextual tendrá la posibilidad de usar las siguientes funciones:

  • Crear waypoint aquí: crea un waypoint en el punto escogido del mapa, vea Crear un waypoint .

· Empezar nueva ruta aquí: Permite crear una ruta nueva partiendo de este waypoint. Para añadir nuevos waypoints mantenga pulsada la tecla Ctrl. Vea Trabajando con rutas .

· Buscar el mejor mapa aquí: busca automáticamente el mapa con más definición en el punto escogido del mapa, vea Buscar mejor mapa aquí .

  • Ver lista de mapas para este punto: muestra los mapas que usted dispone para el punto escogido del mapa, vea Ver lista de mapas para este punto .

  • Cerrar mapa: cierra el mapa sobre el cual ha abierto el menú contextual, vea Cerrar mapa mediante el menú contextual .

  • Ver marcos de todos los mapas: Esta opción le permite ver, en su pantalla, los recuadros de los mapas que usted tiene en en la carpeta situada en primer lugar en el campo Carpeta de mapas del apartado Carpetas en la ventana de opciones, facilitándole así su búsqueda y apertura. (ver Abrir mapa seleccionándolo por los límites ).

Nota: Tiene que haber abierto al menos un objeto (mapa, track, relieve o waypoint) para utilizar esta función.

Nota: Cuando seleccione o deseleccione esta opción, su elección quedará como predeterminada en la configuración de CompeGPS.

· Enviar mapa a CompePocket: Envia el mapa a la aplicación hermana CompePocket.

· Multimapas, avanzado…: Dentro de este apartado puede acceder a las siguientes opciones:

o        Transparencias: Seleccionando esta opción se abre una ventanilla en la que puede regular en nivel de transparencia del mapa respecto al mapa subyacente

o Establecer como primario

o Traer al frente: Sitúa este mapa en primer término de manera que no sea tapado por n ingún otro

o Enviar atrás: Sitúa este mapa a un nivel inferior que los demás que haya cargados.

o Lista de mapas en memoria: Accede a la lista de mapas.

o Revisar calibración del mapa: Accede a esta función aunque haya otros mapas abiertos.

o Editar mapa vectorial: Abre la barra de edición de mapas vectoriales.

o Guardar mapa como: Permite guardar el mapa seleccionando la carpeta y el nombre.

o Administrador de capas: Accede a esta herramienta de los mapas vectoriales.

o Mover calibración del mapa: Introduciendo un valor de x (abcisas) y uno de y (ordenadas) retoca la calibración del mapa

Nota: para mas información sobre estas opciones consulte los apartados correspondientes.

· Propiedades del mapa: Muestra la ventana de propiedades del mapa correspondiente.


5 Trabajando con relieves

5.1 Definiciones
5.2 Operaciones con relieves
5.3 Lista de relieves abiertos
5.4 Propiedades del relieve
5.5 Menú contextual del relieve


5.1 Definiciones

5.1.1 ¿Qué es un relieve?

5.1.2 Formatos 3D


5.1.1 ¿Qué es un relieve?

CompeGPS utiliza relieves para realizar la visualización 3D de cualquier mapa y sus montañas.

Se trata de mapas digitales de alturas, calibrados, que moldean la superficie del mapa 2D.

CompeGPS funciona con dos formatos de relieves:

  • Formato .DEM: formato público y gratuito, descargado de Internet a través del programa.

  • Formato .3DR: formato propio de CompeGPS.

Vea Formatos 3D para más información acerca de los anteriores formatos. Para ver las propiedades de un relieve cargado, vea Lista de relieves abiertos.


5.1.2 Formatos 3D

CompeGPS funciona con dos formatos de relieves:

  1. Formato .DEM:

· CompeGPS funciona con unos mapas digitales de alturas de la NASA que te los puedes descargar de Internet gratuitamente: el GTOPO30 es un modelo digital de elevaciones de todo el globo terráqueo (formato .DEM) compuesto de una malla horizontal de 1 km de área por celda.

· El programa ofrece funciones directas para descargar el relieve deseado, vea Descargar relieves 3d.

  2. Formato .3DR:

· Se trata de un formato propio del programa compuesto por líneas de nivel de mapas topográficos. Desde nuestra página Web www.compegps.com puede descargarse algunos relieves .3DR.

· También permite al usuario que genere sus propios mapas de alturas ( en formato .3DR) . Para ello, hay una opción que permite reseguir las líneas de nivel de un mapa topográfico, y de esta manera poder crear tus propios relieves (función del menú Relieves 3D > Editar relieve).


5.2 Operaciones con relieves

5.2.1 Abrir un relieve

5.2.2 Cerrar relieve

5.2.3 Importar relieves

5.2.4 Descargar relieves 3D

5.2.5 Creación y edición de relieves


5.2.1 Abrir un relieve

Para visualizar el 3D o disponer de datos de altura en sus tracks creados (no necesariamente en los tracks descargados del GPS, que ya incorporan alturas) tiene que cargar un relieve que le moldeará su mapa 2D. Para abrir un relieve realice una de las siguientes operaciones:

· Seleccione la opción Abrir relieve del menú principal ( pulse el botón [image] de la barra de botones), elija el relieve que desee y pulse abrir. El relieve se cargará y será visible en la ventana principal. Esta opción tambien esta disponible en la ventana Lista de relieves.

· Cargue algún elemento (track, waypoint, mapa…), abra el menú contextual sobre el punto donde desee abrir el relieve y elija la opción Buscar mejor relieve para aquí.

De no realizar la operación de abrir relieve, CompeGPS abrirá automáticamente el mejor relieve para esa zona al entrar en el visor 3D.

CompeGPS además ofrece la posibilidad de importar relieves de otros formatos (vea Importar relieves) o descargar relieves de Internet (vea Descargar relieves 3D). Una vez cargado el relieve correspondiente al mapa 2D podrá visualizar su mapa en 3D, vea Visualizar en 3D.


5.2.2 Cerrar relieve

Para cerrar todos los relieves cargados en la pantalla siga esta operación:

  • Seleccione la opción del menú Relieves 3D > Cerrar el Relieve.

Para cerrar uno de los relieves cargados efectúe una de las siguientes operaciones:

· Abra el menú contextual del relieve (clic derecho sobre el relieve) y seleccione Cerrar relieve.

· Abra la Lista de relieves (Relieves 3D > Lista de Relieves Cargados en el menú principal), clique sobre el relieve que desea cerrar y después en Cerrar relieve.

Para cerrar el relieve junto a todos los otros objetos cargados en la pantalla (mapas, tracks, rutas, waypoints):

  • Seleccione la opción del menú Archivo > Cerrar todo.


5.2.3 Importar relieves

Esta función permite importar relieves de otros fabricantes que no están suficientemente bien calibrados, al no disponer de la información correcta de datums y/o proyección.

Si usted quiere importar relieves y corregir sus errores, realice las siguientes operaciones:

  1. Seleccione la opción de menú Relieves > Importar Relieve 3D.

  2. En la ventana, seleccione el relieve que desea abrir. CompeGPS permite abrir los formatos .txt, .dtm y .fil (todos formatos DEM).

  3. Se le aparecerá la ventana de corrección de datos, en la que deberá seleccionar Coordenadas & Datum, para corregir la proyección y/o datum.

  4. Clique Aceptar una vez corregido y guárdelo con un nuevo nombre en la carpeta Compegps\Relieves.

Finalmente aparecerá el relieve reajustado en CompeGPS.


5.2.4 Descargar relieves 3D

Para descargar relieves públicos y gratuitos de Internet (vea sus características en Formatos 3D) realice las siguientes operaciones:

  1. Seleccione la opción del menú Mapas > Descargar de Internet un mapa para esta zona.

  2. Clique sobre la opción DEM NIMA DTEDO 1km X 1km (relieves de poca resolución: 1km/píxel) o DEM STRM 90m X 90m (relieves de buena resolución: 90m/píxel) del desplegable.

Aparecerá la ventana de descarga.

  3. Clique Descargar para iniciar la descarga del relieve.

La ventana le informará del desarrollo de la descarga y, en acabado podrá ver el relieve en pantalla (a menos que tenga un mapa superpuesto).


5.2.5 Creación y edición de relieves

CompeGPS dispone de un editor de relieves 3dr con el que podrá crear y editar relieves de este formato e incluso transformarlos a formato DEM, que consume menos recursos de su PC.

El procedimiento general para crear un relieve es el siguiente:

1. Abrir algún elemento para dar una referencia sobre la posición en la que se va a trabajar. Normalmente este elemento será el mapa en el que usted se va a basar para crear el relieve.

2. Seleccionar, en el menú principal Relieves 3D > Relieves 3DR > Editar el relieve. Se abrirá la barra de edición de relieves (editor vectorial).

3. Cree las curvas de nivel, ríos y aristas que sean necesarios para su proyecto usando las herramientas que se describen más adelante en este mismo apartado.

Tenga en cuenta los siguientes aspectos a la hora de crear estos elementos:

· Es importante que las curvas de nivel esten cerradas, es decir, que terminen en el mismo punto en que empezaron.

· Las curvas de nivel deben estar unidas entre si por rios (líneas que indican la parte más profunda de una zona, o aristas (líneas que senyalan la franja de cima, a los lados de la cual se desciende.

· Las líneas de nivel no deben cruzarse.

4. Ejecute la función de regenerado seleccionando Relieves 3D > Relieves 3DR > Regenerar. El programa realizará las operaciones necesarias para terminar su relieve.

5. Nombre y guarde el relieve creado usando la opción Guardar relieve como, que puede encontrar pulsando con el botón derecho sobre la etiqueta Nuevo relieve, dentro del apartado relieves del árbol de datos.

Las herramientas disponibles para para modificar las líneas que representan las curvas de nivel, las aristas y los ríos son:

· Deshacer [image] : Pulsando este botón, el último cambio que haya realizado en el relieve quedará anulado. Puede ir deshaciendo todos los cambios que haya hecho, pero vaya con cuidado ya que, una vez eliminados, los cambios no se pueden rehacer y tendrá que editarlos de nuevo.

· Insertar puntos intermedios [image] : esta herramienta detectará automáticamente los dos puntos de la línea más cercanos al puntero y le permmitirá insertar un punto intermedio entre ellos. Para ello, cuando haya decidido el lugar donde insertará el punto, clique con el botón izquierdo para crear el nuevo punto.

· Añadir puntos [image] : con esta herramienta podrá añadir puntos a la línea partiendo del punto que usted desee. Para hacerlo seleccione el punto (clic izquierdo sobre él) y luego seleccione la herramienta añadir puntos. Ahora puede añadir un punto al inicio o final de la línea (si el punto seleccionado era uno de éstos) o un punto intermedio (si el punto seleccionado estava dentro del recorrido del track).

Existe una manera más rápida de añadir puntos que consiste en, una vez seleccionado el punto desde el que va añadir, pulsar y mantener pulsada la tecla Ctrl. Mientras la mantenga pulsada podrá elegir el sitio sonde pone el nuevo punto. Una vez elegido pulse el botón izquierdo del ratón para fijarlo. Si quiere añadir más puntos continue manteniendo pulsado Ctrl y opere de la misma forma.

Nota: aunque la herramienta añadir puntos, al utilizarla en puntos dentro del recorrido de la línea, pueda ser parecida a la de insertar puntos intermedios, ésta última permite una menor versatilidad a la hora de elegir el punto intermedio ya que su función es la de refinar el curso de la línea.

· Dibujar arrastrando con el ratón [image] : Utilizando esta opción para editar la línea podrá añadir nuevos puntos como si estuviera dibujando a mano alzada. Para hacerlo seleccione primero el punto desde el que quiere empezar a añadir puntos y luego seleccione la herramienta.

Ahora presione el botón izquierdo del ratón y manténgalo pulsado mientras dibuja los nuevos puntos.

Si los puntos que ha elegido para empezar son el primero o el último de la línea, los nuevos puntos alargarán estos dos tramos. Si los puntos elegidos son intermedios el recorrido que cree se ensamblará con el próximo punto de la línea.

Recomendación: es más práctico editar el recorrido en el mismo sentido de su creación, es decir, desde el inicio hasta la llegada.

· Nueva línea de nivel [image] : Aunque puede acceder a esta herramienta a través de la barra de botones, el modo más práctico es hacer clic derecho sobre el punto donde se desea iniciar una línea de nivel y seleccionar esta opción del menú contextual que se abrirá. En ese momento aparecerá una ventana donde debe introducir la altura que representará la línea de nivel.

A partir de aquí, debe crear la línea manteniendo pulsada la tecla Ctrl haciendo clic izquierdo en los puntos donde quiera crear vértices de la línea.

También puede crear la línea usando la herramienta Dibujar arrastrando con el ratón. En tal caso deberá seleccionar esa herramienta y dibujar (manteniendo el botón izquierdo del ratón pulsado) a partir del punto inicial que abrá creado al seleccionar la herramienta Nueva línea de nivel en el menú contextual (puede mover ese punto arrastrándolo sin tener ninguna herramienta de dibujo seleccionada). Si ha seleccionado esta herramienta en la barra de botones podrá empezar en cualquier punto del mapa.

· Nueva arista [image]: Esta herramienta tiene un funcionamiento similar a la anterior y también se recomienda iniciarla usando el botón derecho de ratón en el punto donde desee iniciar la arista. A partir de aquí, debe crear la arista manteniendo pulsada la tecla Ctrl haciendo clic izquierdo en los puntos donde quiera crear vértices de ésta.

También puede crear la línea usando la herramienta Dibujar arrastrando con el ratón. En tal caso deberá seleccionar esa herramienta y dibujar (manteniendo el botón izquierdo del ratón pulsado) a partir del punto inicial que abrá creado al seleccionar la herramienta Nueva arista en el menú contextual (puede mover ese punto arrastrándolo sin tener ninguna herramienta de dibujo seleccionada). Si ha seleccionado esta herramienta en la barra de botones podrá empezar en cualquier punto del mapa.

· Nuevo rio [image]: Esta herramienta tiene un funcionamiento similar a la anterior y también se recomienda iniciarla usando el botón derecho de ratón en el punto donde desee iniciar el río. A partir de aquí, debe crear el río manteniendo pulsada la tecla Ctrl haciendo clic izquierdo en los puntos donde quiera crear vértices de éste.

También puede crear el río usando la herramienta Dibujar arrastrando con el ratón. En tal caso deberá seleccionar esa herramienta y dibujar (manteniendo el botón izquierdo del ratón pulsado) a partir del punto inicial que abrá creado al seleccionar la herramienta Nuevo río en el menú contextual (puede mover ese punto arrastrándolo sin tener ninguna herramienta de dibujo seleccionada). Si ha seleccionado esta herramienta en la barra de botones podrá empezar en cualquier punto del mapa.

· Eliminar línea [image] : Seleccione la línea que desee eliminar y pulse este boton para borrarla. También puede eliminar una línea pulsando el botón derecho sobre ésta y elijiendo la opción Eliminar línea.

· Eliminar punto [image] : Seleccione el punto que desee eliminar y pulse este botón para borrarlo. Al hacerlo el dibujo de la línea se completará uniendo los dos puntos colindantes con una línea recta. También puede eliminar un punto pulsando el botón derecho del ratón sobre él y seleccionano Eliminar punto.

· Editar línea [image] : Seleccione una línea de nivel, arista o río y pulse ese botón (en la barra de botones o en el menú contextual de la línea). Se abrirá una ventana desde donde puede elegir el tipo de línea que será y su altura. Para mover los puntos quer componen la línea arrástrelos manteniendo el botón izquierdo sobre ellos.

· Editar punto [image] : Seleccione el punto que quiera editar y pulse este botón (en la barra de botones o en el menú contextual de la línea). Se abrirá una ventana donde puede introducir toda la información que desee sobre ese punto.

· Cortar línea [image] : Seleccionando un punto y pulsando este botón, la línea se cortará en ese punto, de manera que podrá trabajar con las dos líneas independientemente.

· Insertar track [image] : Al pulsar este botón podrá abrir un track y visualizarlo y editarlo como si fuera una línea más del relieve.

· Activar/desactivar imán [image] : Con el imán activado, al cerrar una línea (terminar el punto de inicio), el encaje entre el primer y último punto se hará automáticamente, consiguiendo una unión perfecta.

Además de estas herramientas puede mover cualquier punto ya creado de la línea manteniendo pulsado el botón izquierdo sobre él, situándolo donde desee y soltando el botón para que se quede fijado.


5.3 Lista de relieves abiertos

La lista de relieves permite averiguar que relieves tiene cargados en pantalla, y efectuar diferentes operaciones.

Para abrir la ventana de Lista de Relieves realice la siguiente operación:

  • Seleccione la opción del menú Relieves 3D > Lista de Relieves Cargados.

Desde esta ventana se pueden realizar diferentes operaciones con los relieves clicando sobre los correspondientes botones:

  • Abrir Relieve: permite cargar o añadir otro relieve en la pantalla.

  • Cerrar Relieve: permite cerrar un relieve de la lista después de haberlo seleccionado.

· Propiedades: permite seleccionar el relieve de la lista y ver sus propiedades básicas: formato de archivo, directorio de procedencia, datum original y número de puntos.

· Desplazar relieve: Introduciendo la desviación que desea darle al relieve (x, y, altura) permite desplazar-lo para ajustarlo de manera fina.

· Crear un mapa 2D: Pulsando este botón se podrá guardar una copia del relieve pero en formato 2D (como un mapa normal sin alturas).

· Unir estos DEMs: Si tiene más de un relieve abierto y quiere trabajar con ellos como uno solo pulse este botón y déle un nombre a la unión. (Nota: Los dos relieves deben tener la misma proyección y resolución)


5.4 Propiedades del relieve

Haciendo clic derecho sobre un relieve o sobre el nombre del relieve en el árbol de datos y seleccionando la opción Propiedades del relieve se pueden visualizar las características de éste:

· Landscape name: El nombre del relieve y su extensión, con la cual puede saber que tipo de relieve tiene cargado.

· Resolution: Indica los metros que cubren los rectángulos de que está compuesto el relieve. Cuantos menos metros represente cada cuadro más detallado estará el relieve (más resolución).

· Proyección: Proyección que usa el relieve.

· Datum original: Datum que usa el relieve.

· Filas: Número de filas de que está compuesto el relieve (altura).

· Columnas: Número de columnas de que esta compuesto el relieve (anchura).

· Memoria usada: Indica la cantidad de memoria RAM utilizada al abrir este relieve. En algunos relieves (principalmente CDEM) aparece 0.0 en este campo. El motivo es que utilizan un sistema de acceso a la memoria variable, por lo que no se puede calcular una cantidad fija de memoria.

Pulsando las pequeñas flechas de la parte superior derecha de la ventana se pueden visualizar las propiedades de los distintos relieves cargados.


5.5 Menú contextual del relieve

Pulsando con el botón derecho sobre un relieve cargado (no sobre un mapa, aunque tenga un relieve debajo) se abrirá un menú con algunas opciones comunes con el menú contextual de mapa (o de la pantalla en blanco) y algunas específicas de relieve, las cuales también son accesibles haciendo clic derecho sobre el nombre del relieve en el árbol de datos.

Las opciones comunes son las siguientes:

  • Crear waypoint aquí: crea un waypoint en el punto escogido del mapa, vea Crear un waypoint .

· Empezar nueva ruta aquí: Permite crear una ruta nueva partiendo de este waypoint. Para añadir nuevos waypoints mantenga pulsada la tecla Ctrl. Vea Trabajando con rutas.

· Buscar el mejor mapa aquí: busca automáticamente el mapa con más definición en el punto escogido del mapa, vea Buscar mejor mapa aquí.

  • Ver lista de mapas para este punto: muestra los mapas que usted dispone para el punto escogido del mapa, vea Ver lista de mapas para este punto.

  • Buscar mejor relieve aquí: Abre el relieve con más resolución para esa zona.

Las opciones específicas de relieve son:

· Propiedades del relieve: Abre la ventana de propiedades del relieve.

· Cerrar el relieve: Cierra el relieve sobre el que se ha abierto el menú contextual.

· Guardar relieve como: Permite guardar el relieve con el nombre original o cambiarlo por otro y así crear un archivo nuevo.

· Dibujar relieves 3D: Con esta opción seleccionada los relieves 3D se podrán ver en formato 2D (como si fuera un mapa) en la ventana principal. Si está deseleccionada, el dibujo del relieve no aparecerá hasta que se entre en el visor 3D.

· Opciones de visualización de relieves 3D: Abre la ventana de opciones de relieve. Ver Configuración de relieves 3D.


6 Trabajando con waypoints

6.1 Definiciones
6.2 Operaciones con waypoints
6.3 Lista de waypoints abiertos
6.4 Propiedades de los waypoints
6.5 Menú contextual del waypoint


6.1 Definiciones

6.1.1 ¿Qué es un waypoint?

6.1.2 Formatos de waypoints


6.1.1 ¿Qué es un waypoint?

El waypoint es un punto definido por una posición geográfica, coordenadas de latitud, longitud y en la mayoría de los casos altura, usado por los instrumentos de navegación GPS.

CompeGPS permite la creación de waypoints como referencias de una zona deseada, para la creación de rutas y para la creación de pruebas de competición.

El programa ofrece la posibilidad de intercambiar los waypoints entre GPS / logger y PC. Así el usuario puede crear y trabajar con los waypoints de manera fácil y cómoda en el ordenador. Para trabajar con waypoints, vea Operaciones con waypoints.

Uno o varios waypoints se guardan conjuntamente dentro de archivos de waypoints (formato .WPT).


6.1.2 Formatos de waypoints

CompeGPS permite trabajar con el formato de waypoint .WPT. Este es un formato universal, soportado por todos los GPS del mercado y otros programas de PC.

Así, el usuario de CompeGPS puede abrir con el programa cualquier archivo de waypoints (con uno o más waypoints en su interior) en formato .WPT que encuentre por la red.


6.2 Operaciones con waypoints

6.2.1 Descargar y cargar waypoints del GPS

6.2.2 Abrir archivo de waypoints

6.2.3 Crear y editar un waypoint

6.2.4 Mover y copiar un waypoint

6.2.5 Asociar un archivo a un waypoint

6.2.6 Crear y editar un archivo de waypoints

6.2.7 Guardar archivo de waypoints

6.2.8 Cerrar archivo de waypoints

6.2.9 Opciones de visualización de waypoints


6.2.1 Descargar y cargar waypoints del GPS

6.2.1.1 Descargar waypoints del GPS

6.2.1.2 Cargar archivo de waypoints al GPS

6.2.1.3 Cargar un waypoint al GPS


6.2.2 Abrir archivo de waypoints

Para abrir un archivo de waypoints realice una de estas operaciones:

· Clique sobre el botón [image] (abrir waypoints). Seleccione el archivo y pulse aceptar.

  • Seleccione la opción del menú Waypoints > Abrir archivo de waypoints. Seleccione el archivo y pulse aceptar.


6.2.3 Crear y editar un waypoint

La forma más fácil de crear un waypoint es mediante el menú contextual, siguiendo las siguientes instrucciones:

1. Abra un mapa, track u otra referencia de pantalla.

2. Haga clic derecho en el punto donde desee crear el waypoint. Se abrirá el menú contextual.

3. Elija la opción Crear waypoint aquí. Se abrirá la ventana de propiedades, donde ya estará rellenada la información de las coordenadas del waypoint (incluida la altura si ya tenía un relieve cargado).

4. Rellene los campos de propiedades a su gusto. Vea la sección propiedades de los waypoints para una explicación de éstas.

También puede crear un waypoint desde el menú principal seleccionando Waypoints>Nuevo waypoint. Entonces se abrirá también la ventana de propiedades del waypoint pero, en este caso, las coordenadas que aparecerán pertenecen al centro de la pantalla por lo que deberá introducir las coordenadas precisas del lugar donde desee situar el waypoint. Si ha hecho esta operación sin ningún otro elemento en pantalla las casillas de coordenadas estarán en blanco.

Para editar un waypoint abra su ventana de propiedades, haga doble clic en el campo que desee modificar y realice la modificación. Si quiere mantener las modificaciones para posteriores trabajos deberá guardar el archivo de waypoints. Vea Guardar archivo de waypoints.


6.2.4 Mover y copiar un waypoint

La manera más facil de mover un waypoint es arrastrándolo por el mapa. Para hacerlo debe mantener pulsada la tecla Alt, presionar y mantener presionado el botón izquierdo del ratón sobre el waypoint y moverlo hasta donde desee. Así el waypoint de desplazará hasta la nueva posición.

También puede efectuar esta operación cambiando las coordenadas del waypoint en su ventana de propiedades, aunque este modo es más engorroso que el anterior.

Para copiar un waypoint en otro lugar del mapa (manteniendo el waypoint original) debe mantener pulsada la tecla Ctrl, presionar y mantener presionado el botón izquierdo del ratón sobre el waypoint y moverlo hasta donde desee. De este modo se creará una copia del primer waypoint en las coordenadas nuevas.


6.2.5 Asociar un archivo a un waypoint

Puede asociar cualquier tipo de archivo (normalmente iconos, imágenes o sonidos) al waypoint. Para hacerlo, siga los siguientes pasos:

1. Abra la ventana de propiedades del waypoint. Para hacerlo seleccione la opción Propiedades del menú contextual del waypoint en la ventana principal o en el árbol de datos.

2. Abra la ventana de asociaciones haciendo doble clic en este campo de la ventana de propiedades.

3. Pulse agregar, seleccione el tipo de archivo y el archivo concreto y éste quedará asociado.

Para abrir un archivo asociado en la ventana de asociaciones haga clic derecho sobre él en la ventana de asociaciones y seleccione Abrir.

Para abrirlo en la ventana principal haga doble clic en el waypoint. Además, al agregar un asociado a un waypoint se añadirá la opción Abrir asociado: nombredelasociado en el menú contextual del waypoint.


6.2.6 Crear y editar un archivo de waypoints

Puede crear un archivo de waypoints de tres maneras distintas:

1. Haga clic derecho en la etiqueta waypoints del árbol de datos y elija la opción Crear un nuevo archivo de waypoints. Se abrirá un archivo en blanco donde puede añadir sus waypoints procedentes de otros archivos que tenga cargados (vea moviendo waypoints por el árbol, en el apartado El árbol de datos) o los que cree en la ventana principal. Estos últimos se añadirán al primer archivo de waypoints abierto, de modo que, deberá traspasarlos al archivo adecuado en el caso de que éste no sea el primero (vea moviendo waypoints por el árbol para ver cómo hacer eso).

Para cambiar en nombre del nuevo archivo utilize la opción Guardar waypoint como haciendo clic derecho sobre el nombre del nuevo archivo en el árbol de datos.

2. Cree los waypoints que necesite en la ventana principal. Automáticamente se creará un nuevo archivo de waypoints que contendrá los waypoints creados a menos que ya tuviera algún archivo de waypoints cargado, en tal caso los waypoints se añadirán al primer archivo cargado y no se creará uno nuevo.

Para cambiar en nombre del nuevo archivo utilize la opción Guardar waypoint como haciendo clic derecho sobre el nombre del nuevo archivo en el árbol de datos.

3. Si quiere crear un nuevo archivo de waypoints que contenga waypoints de otro archivo ya existente, lo puede hacer de un modo más rápido. Vaya a la lista de waypoints, seleccione los waypoints que van a formar el nuevo archivo (seleccione el primero de ellos y, manteniendo pulsada la tecla shift, seleccione el último), haga clic derecho sobre los waypoints seleccionados y seleccione la opción Guardar waypoints seleccionados como…. Introduzca el nombre y localización y pulse guardar para que el archivo termine de crearse.

Puede editar un archivo de waypoints modificando el orden de los waypoints que lo componen o añadiendo waypoints de otro archivo.

Los waypoints individuales se pueden mover a través del árbol de datos dentro del mismo archivo o hasta otro archivo de waypoints o ruta. En este sentido dispone de las siguientes operaciones:

· Para cambiar un waypoint de archivo a otro (eliminándolo del archivo de partida) arrástrelo manteniendo pulsado el botón izquierdo del ratón sobre él y desplazándolo hasta el archivo de destino. Debe soltar el botón para soltar el waypoint justo encima del nombre del archivo de destino.

· Para copiar un waypoint a otro archivo (permaneciendo también en el archivo original) siga las siguientes instrucciones:

1. Pulse y mantenga pulsada la tecla Ctrl.

2. Seleccione el waypoint y arrástrelo (manteniendo pulsado el botón izquierdo del ratón sobre él y desplazándolo) hasta el archivo de destino (justo encima del nombre de éste).

· Para modificar el orden de los waypoints de un archivo de waypoints siga los siguientes pasos:

1. Seleccione el waypoint que desea cambiar de orden (clic izquierdo sobre él).

2. Manteniendo pulsada la tecla Alt, pulse flecha arriba o flecha abajo para desplazar el waypoint al principio o al final de la lista, respectivamente.


6.2.7 Guardar archivo de waypoints

Después de haber creado, descargado o modificado un waypoint, debe guardar los cambios. Para guardar un archivo de waypoints realice una de las siguientes operaciones:

  • Seleccione la opción del menú Waypoint > Guardar waypoint. Con esta operación se sobrescribirá el archivo original de waypoints con lo que perderá la información anterior a la modificación.

  • Seleccione la opción del menú Waypoint > Guardar waypoint como. Esta opción a diferencia del anterior permite guardar el archivo de waypoints con un nombre diferente al original sin borrar este.

También es posible guardar el archivo de waypoints desde la ventana de Lista de waypoints abiertos o desde el menú contextual del archivo de waypoints en el árbol de datos.


6.2.8 Cerrar archivo de waypoints

Si lo que quiere es cerrar eliminar un waypoint (no todo el archivo de waypoints) haga clic derecho en el waypoint concreto (en el mapa o en el árbol de datos) y seleccione eliminar waypoint.

Si solamente tiene abierto un archivo de waypoints, éste se puede cerrar seleccionando Waypoints>Cerrar waypoints.

Si tiene más de un archivo de waypoints abierto y selecciona Waypoints>Cerrar waypoints se cerrará el archivo de waypoints que haya abierto primero.

Si tiene más de un archivo de waypoints abierto y quiere cerrar uno de su elección, hágalo a través del árbol de datos. Haga clic derecho sobre el nombre del archivo de waypoints que quiere cerrar y seleccione cerrar waypoints.

Si quiere cerrar todos los archivos de waypoints i, además, todos los demás elementos, seleccione Archivo>Cerrar todo en el menú principal.


6.2.9 Opciones de visualización de waypoints

El programa ofrece diversas opciones para visualizar waypoints:

  • Para visualizar el relieve desde un waypoint, vea Modo cámara esclava.

  • En ventana de propiedades del waypoint seleccionado, usted tiene la posibilidad de elegir un nivel de zoom para el waypoint. Vea Propiedades del waypoint.

  • En la ventana de Lista de waypoints tiene la posibilidad de localizar, en el mapa, un waypoint cargado seleccionandolo y pulsando zoom aquí.

Esta misma función está disponible en el menú contextual (clic derecho) del archivo de waypoints en el árbol de datos. Vea Lista de waypoints abiertos .


6.3 Lista de waypoints abiertos

6.3.1 Menú contextual de la lista de waypoints

6.3.2 Seleccionar campos

La lista de waypoints muestra un listado de los waypoints que están cargados en pantalla con una serie de propiedades básicas: Icono, nombre corto, descripción, coordenadas (UTM y Latitud/Longitud), altura. Las propiedades que aparecen en esta ventana son editables abriendo el menú contextual de la lista de waypoints y seleccionando la opción seleccionar campos.

Para acceder a la lista de waypoints cargados en el programa seleccione la opción del menú Waypoints > Lista de Waypoints.

En la ventana Lista de waypoints puede ejecutar las siguientes operaciones:

· Nueva: Abre la ventana de propiedades para crear un nuevo waypoint. Vea Propiedades del waypoint

· Editar: permite ver y modificar los datos de un waypoint de la lista.

  • Eliminar: permite eliminar un waypoint no deseado.

· Imprimir: permite imprimir la lista de waypoints.

· Zoom aquí: clicando esta función, la pantalla buscará y visualizará el waypoint seleccionado.

· Guardar: Guarda los cambios en el archivo de origen, sobrescribiendo los datos originales.

· Guardar como: Le permite guardar los cambios en un nuevo archivo dándole un nuevo nombre.


6.3.1 Menú contextual de la lista de waypoints

Este menú es accesible pulsando el botón derecho del ratón en la zona blanca de la ventana (donde están los waypoints) y en él están disponibles las siguientes opciones:

  • Editar: permite ver y modificar los datos de un waypoint de la lista.

  • Eliminar: permite eliminar un waypoint no deseado.

  • Guardar waypoints seleccionados como: Le permite guardar los cambios en un nuevo archivo dándole un nuevo nombre. Así no sobrescribirá los antiguos datos del archivo de waypoints.

  • Enviar waypoints al GPS: Carga el archivo de waypoints en su GPS.

  • Seleccionar campos: Permite elegir lal información que aparece en esta ventana y su orden. Vea seleccionar campos, más abajo.

· Importar waypoints de otro archivo: permite abrir los waypoints de otro archivo, añadiéndolos a los ya abiertos. Selecciónelo en la ventana que aparecerá y pulse abrir.

· Guardar como página web: Guarda la lista de waypoints en formato html, incluyendo los datos seleccionados en selección de campos en su orden. Introduzca el nombre que desea para el archivo en la ventana que aparecerá y pulse guardar.

· Calcular alturas para todo: En el caso de tener un relieve cargado, puede adjudicar a los waypoints la altura que le correspondería según el relieve.


6.3.2 Seleccionar campos

Para cambiar la información disponible sobre cada waypoint en la ventana Lista de waypoints, seleccione la opción seleccionar campos del menú contextual de la lista de waypoints y realice las siguientes operaciones:

· Para Quitar campos de la ventana seleccione el campo a quitar en la columna de campos seleccionados y pulse la flecha a la izquierda (en el centro de la ventana). Por defecto están visibles todos los campos.

· Para Añadir campos que haya quitado anteriormente seleccione el campo a añadir en la columna de campos disponibles y pulse la flecha a la derecha.

· Para que un campo aparezca más a la izquierda de la ventana, selecciónelo de la columna de campos seleccionados y pulse la flecha hacia arriba (que se encuentra en la zona derecha de la ventana).

· Para que un campo aparezca más a la derecha de la ventana lista de waypoints, selecciónelo de la columna de campos seleccionados y pulse la flecha hacia abajo (que se encuentra en la zona derecha de la ventana).

Una vez esté conforme con la configuración pulse Aceptar o, en caso contrario, pulse Cancelar y mantendrá la configuración anterior.


6.4 Propiedades de los waypoints

Al abrir la ventana de propiedades de los waypoints podrá ver diferentes características de sus waypoints.

Para abrir la ventana de propiedades abra el menú contextual (clic derecho) sobre el waypoint en la ventana principal o en el árbol de datos y seleccione Propiedades. Se abrirá la ventana de propiedades para ese waypoint.

Puede pasar a los demás waypoints del archivo clicando en las flechas de la parte superior derecha de la ventana. Los dos números que aparecen entre las flechas indica la posición del waypoint respecto el número total de waypoints.

Cada una de las propiedades es editable haciendo doble clic encima de ella.

Las propiedades que se muestran son las siguientes:

· Nombre corto: Es el nombre de referencia para el waypoint.

· Descripción: Puede introducir una breve descripción o comentario del waypoint. Ésta aparecerá ej pantalla bajo el nombre del waypoint.

· Tipo de letra: Seleccione la fuente en qué estará escrito el nombre y la descripción.

· Icono: Permite elegir, a través de un desplegable, el icono que aparecerá en pantalla representando el waypoint.

· Coordenadas: Puede visualizar y cambiar las coordenadas del waypoint.

· Nivel de zoom: Esta opción sirve para dejar de visualizar el waypoint en caso de que nos alejemos mucho quitando zoom a la imagen. De este modo, si seleccionamos un nivel de zoom de 500 m/píxel, el waypoint no será visible si nos alejamos del mapa más que esa escala. Entre paréntesis al lado de cada escala se indica si el waypoint estará visible u oculto en la escala que tenemos en ese momento en la ventana principal.

Si selecciona Ver siempre el waypoint será visible sea cual sea la escala que tenga en el el mapa.

Esta opción permitre evitar aglomeraciones de waypoints al visionar una gran extensión de terreno, seleccionando sólo un waypoint del grupo próximo para ser siempre visible.

· Altura: Indica la distancia sobre el nivel del mar del waypoint.

· Color del texto: Permite seleccionar el color del nombre y la descripción del waypoint.

· Color de fondo: Puede poner fondo del color que desee al nombre y la descripción. Si selecciona la opción Transparente no habrá fondo.

· Posición del texto: Con esta opción puede elegir a que lado del waypoint aparecerán el nombre y la descripción.

· Proximity: Si está utilizando el mapa móvil, este dato le indicará la distancia entre ese waypoint y su posición actual.

· Radio: Determina la distancia, a la redonda, dentro de la cual se considerará que se encuentra en el waypoint.

· Asociaciones: Puede asociar cualquier tipo de archivo (normalmente iconos, imágenes o sonidos) al waypoint. Para hacerlo, abra la ventana de asociaciones haciendo doble clic en este apartado de propiedades y pulse agregar. Seleccione el tipo de archivo y el archivo concreto y éste quedará asociado.

Para abrir un archivo asociado haga clic derecho sobre él en la ventana de asociaciones y seleccione Abrir.

Al agregar un asociado a un waypoint se añadirá la opción Abrir asociado: nombredelasociado en el menú contextual del waypoint. Además, podrá abrirlo haciendo doble clic sobre el waypoint.


6.5 Menú contextual del waypoint

El menú contextual del waypoint es el menú que aparece cuando clicamos con el botón derecho del ratón sobre cualquier waypoint.

Con el menú contextual tendrá la posibilidad de usar las siguientes funciones:

· Buscar mejor mapa para aquí: busca automáticamente el mapa con más definición en el punto escogido del mapa.

· Propiedades: Abre la ventana de propiedades para ese waypoint. Vea Ventana de propiedades del waypoint.

· Eliminar waypoint: Borra el waypoint seleccionado.

· GOTO este waypoint: Introduce este waypoint como destino cuando esté trabajando con el mapa móvil.

· Enviar este waypoint al GPS: Envía el waypoint seleccionado al GPS conectado en su ordenador. Aparecerá una ventana informando del desarrollo de comunicación y carga del waypoint.

· Empezar nueva ruta aquí: Permite crear una ruta nueva partiendo de este waypoint. Para añadir nuevos waypoints mantenga pulsada la tecla Ctrl. Vea Trabajando con rutas.

· Abrir asociado:nombredelasociado: Esta opción será visible en caso de tener algún archivo asociado al waypoint. En tal caso, pulsando aquí se abrirá este archivo (normalmente una imagen) en una pequeña ventana. Vea Propiedades de los waypoints para una explicación de cómo asociar un archivo al waypoint.


7 Trabajando con rutas

7.1 Definiciones
7.2 Operaciones con rutas
7.3 Propiedades de la ruta
7.4 Menú contextual de la ruta


7.1 Definiciones

7.1.1 ¿Qué es una ruta?


7.1.1 ¿Qué es una ruta?

Una ruta es un conjunto de waypoints ordenados de una forma predeterminada. Es una forma de navegar que permite planificar un rumbo desde un lugar a otro pasando por varios waypoints. Las rutas se utilizan cuando no es posible acceder a un lugar de una forma directa (en línea recta).

CompeGPS permite crear rutas en el ordenador y cargarlas al GPS, así mismo también permite descargar las rutas del GPS al PC pudiendo hacer los cambios que se deseen en la ruta.

Las rutas generadas en CompeGPS se guardan en un archivo de rutas (.rte), donde se guardan los diferentes waypoints que componen la ruta en el orden establecido. CompeGPS también puede abrir rutas en formato TXT de Garmin mapsource (.txt). CompeGPS Air también puee abrir rutas en formato .olc.


7.2 Operaciones con rutas

7.2.1 Abrir una ruta

7.2.2 Lista de rutas

7.2.3 Crear una ruta

7.2.4 Edición de rutas

7.2.5 Enviar y descargar ruta del GPS


7.2.1 Abrir una ruta

Para abrir una ruta ya creada ejecute una de las siguientes operaciones:

  • Pulse el botón [image] de la barra de herramientas, elija la carpeta y el archivo .RTE que desee abrir y pulse abrir. Aparece la ruta en la pantalla.

  • Seleccione la opción del menú Rutas > Abrir ruta, elija la carpeta y el archivo .RTE que desee abrir y pulse abrir.

  • También puede abrir una ruta desde la ventana Lista de rutas, pulsando el botón Abrir ruta.


7.2.2 Lista de rutas

CompeGPS dispone una ventana donde se muestran las rutas que están abiertas, al igual que sucede con los tracks, waypoints, relieves y mapas, y desde la cual se pueden realizar diferentes operaciones con las rutas y los waypoints que la componen.

Para abrir la ventana de lista de rutas seleccione la opción de menú Rutas > Lista de rutas.

Se abrirá la ventana de lista de rutas en la que se pueden realizar diferentes funciones con los botones que están situados a la derecha de esta ventana:

  • Crear nueva ruta: Abre la ventana de edición de rutas con todos los campos vacíos para la creación de una nueva ruta. Ver Creación y edición de rutas.

  • Modificar ruta: Abre la ventana de edición de rutas con la ruta seleccionada. Ver Creación y edición de rutas.

  • Enviar ruta al GPS: Envía la ruta seleccionada al GPS.

  • Cerrar ruta: Cierra la ruta seleccionada.

  • Guardar: Guarda la ruta seleccionada sobrescribiendo la información del archivo original.

  • Guardar como: Permite guardar la ruta seleccionada con un nombre diferente al original. De esta manera la ruta se guarda en un archivo diferente al original de manera que se conserva el primero intacto.

  • Gráficas: Abre la ventana de gráficas de la ruta seleccionada. Ver apartado.Ver Ventana de gráficas de rutas.

  • Abrir archivo de ruta: Abre un archivo de ruta.

  • Bajar rutas del GPS: Descarga las rutas del GPS.

  • Zoom aquí: Realiza un zoom de la ruta seleccionada.

  • Activar ruta: Activa la ruta seleccionada.


7.2.3 Crear una ruta

Normalmente necesitará cargar un mapa y/o relieve en el que orientarse para crear la ruta (vea abrir mapas). Es muy recomendable tener también cargado un relieve (además del mapa) para disponer de datos de altura para su mapa. La carga del mejor relieve disponible para esa zona se realiza automáticamente al abrir la ventana de creación de rutas, siempre que tenga alguna referencia cargada (track, mapa, waypoint…) para que el programa sepa en que zona está trabajando.

La creación de una ruta se puede realizar de dos formas diferentes: numéricamente y gráficamente.

Para crear una nueva ruta introduciendo los waypoint numéricamente realice las siguientes operaciones:

  1. Abra la ventana de edición de rutas mediante una de las siguientes operaciones:

· Seleccione la opción del menú Rutas > Crear ruta nueva.

· Clique en el botón Crear nueva ruta en la ventana de Lista de rutas, vea Lista de rutas.

Se abre la ventana de edición de rutas en la que hay varios botones que permiten realizar diferentes operaciones.

  2. Introduzca los waypoints que desea utilizar en la ruta, en el orden que desea realizarlos, mediante una de las siguientes operaciones:

· Clique sobre el botón Añadir waypoint de la lista. Este botón permite añadir un waypoint de un archivo de waypoints que ya tenga abierto.

· Clique sobre el botón Añadir nuevo waypoint. Este botón permite crear un nuevo waypoint introduciendo las coordenadas del mismo. Al pulsarlo se abre la ventana de propiedades del waypoint, donde tiene que rellenar los campos del waypoint como desee.

  3. Guarde la ruta pulsando el botón Guardar o Guardar como, introduciendo un nombre al archivo y pulsando Guardar.

Para crear una ruta gráficamente realice las siguientes operaciones:

  1. Abra la ventana de edición de rutas mediante una de las siguientes operaciones:

· Seleccione la opción del menú Ruta > Crear nueva ruta.

· Clique en el botón Crear nueva ruta en la ventana de Lista de rutas, vea Lista de rutas

En la parte inferior de la pantalla aparece la ventana de edición de la ruta.

  2. Clique sobre el mapa donde quiera que empiece la ruta. Al clicar se creará un waypoint y se seleccionará. Para poder continuar creando la ruta es necesario que el waypoint desde el que se va a continuar la ruta esté seleccionado. Para seleccionaro haga clic sobre él

  3. Presione la tecla Ctrl y sin soltarla, vaya clicando sobre los siguientes waypoints de la ruta que quiera crear.

Nota: Si aproxima el ratón cerca de algún waypoint ya abierto, este se seleccionara. Clique sobre él si quiere introducirlo en la ruta. Si no tiene ningún waypoint abierto, CompeGPS lo creara automáticamente, dándole un nombre predeterminado que puede modificarse después.

  4. Guarde la ruta clicando sobre el botón Guardar de la ventana de edición de ruta y dándole un nombre.

Si lo desea puede efectuar cualquier cambio en la ruta, vea Edición de rutas.

Nota: También puede crear una ruta a partir de un track. Para hacerlo debe ir al árbol de datos, seleccionar el track y arrastrarlo (manteniendo pulsado el botón izquierdo del ratón) hasta la rama de rutas. Entonces se creará una ruta de 10 waypoints que se ajustará, en la medida de lo posible, al trayecto del track.


7.2.4 Edición de rutas

7.2.4.1 La ventana de edición de rutas

7.2.4.2 El tablero de edición de rutas

7.2.4.3 Mover waypoints de la ruta


7.2.5 Enviar y descargar ruta del GPS

Para enviar una ruta al GPS realice las siguientes operaciones:

  1. Abra la ruta que quiere enviar al GPS.

  2. Prepare su GPS para la carga de datos, vea Configurar GPS.

  3. Envíe la ruta al GPS mediante una de las siguientes operaciones:

· Seleccione la opción del menú Comunicaciones > Enviar ruta al GPS.

· Clique sobre el botón Enviar track al GPS de la ventana de Lista de rutas, vea Lista de rutas.

Se iniciará la carga de la ruta en el GPS.

Para descargar la ruta de su GPS realice las siguientes operaciones:

  1. Prepare su GPS para la descarga, vea Configurar GPS.

  2. Conecte el GPS a su PC mediante la interface.

  3. Seleccione la opción del menú Comunicaciones > Bajar rutas del GPS

Aparecerá una ventana informándole del desarrollo de la descarga. Una vez finalizada la descarga aparecerá la ruta o las rutas en pantalla.


7.3 Propiedades de la ruta

En la ventana de Propiedades de la ruta se pueden consultar y editar (en algunos casos) las características de las rutas que tengamos cargadas.

Para abrir la ventana de propiedades de una ruta efectúe una de las siguientes operaciones:

· Haga clic derecho en cualquier punto de la ruta y seleccione, del menú contextual que aparecerá, la opción Propiedades de la ruta.

· Haga clic derecho sobre el nombre de la ruta en el árbol de datos y seleccione la opción Propiedades de la ruta en el menú contextual que aparecerá.

En la ventana de Propiedades de ruta puede visualizar la siguiente información:

· Nombre de la ruta: Aparece el nombre y la extensión (nomalmente .rte) de la ruta.

· Distancia: Calcula la distancia acumulada al recorrer, en línea recta, los distintos waypoints que componen la ruta.

· Área: En este campo se calcula en área que se rodea al efectuar la ruta. En el caso de que la ruta no termine en el mismo waypoint en que empezó (con lo que no tendriamos un circuito cerrado) el área se calcula cerrando imaginariamente el recorrido con una línea recta.

· Color: El color en qué se dibuja la ruta es editable haciendo doble clic sobre este campo y seleccionano un color del desplegable que aparecerá.

· Grosor píxel: haciendo doble clic en este campo puede introducir un nuevo número que determine la anchura de la línea que representa la ruta.


7.4 Menú contextual de la ruta

El menú contextual de la ruta es el menú que aparece cuando clicamos con el botón derecho del ratón sobre cualquier punto de la ruta. Desde él de puede acceder fácilmente a distintas operaciones que se pueden realizar sobre las rutas.

Si abrimos el menú contextual en el árbol de datos encontraremos una opción añadida (Zoom aquí, para situar la ruta en pantalla) y tres omitidas (Crear waypoint aquí, Buscar mejor mapa para aquí y Editar la ruta).

Las operaciones realizables desde el menú contextual de la ruta son:

  • Crear waypoint aquí: Crea una baliza en ese punto.

  • Buscar mejor mapa aquí: Abre el mapa con mas resolución para esa zona.

  • Editar ruta: Abre la ventana de edición de rutas desde donde puede cambiar cualquier parámetro de ésta. Vea Edición de rutas.

· Propiedades de la ruta: Abre la ventana de propiedades de la ruta.

· Guardar ruta: Guarda la ruta sobrescribiendo el archivo original.

· Guardar ruta como: Permite crear un nuevo archivo para la ruta dándole un nuevo nombre y localización para guardar.

  • Cerrar ruta: Quita la ruta de la pantalla.

  • Invertir la ruta: Invierte el orden de los waypoints de la ruta.

· Gráficas: Abre la ventana de gráficas de la ruta. El tipo de gráficas que aparecen en esta ventana se puede modificar pulsando el botón [image].

· Enviar a: Envia la ruta a diferentes destinos.

o Enviar ruta al GPS: Carga la ruta en su GPS

o Enviar la ruta al compeGPS Pocket: Enviar la ruta a esta aplicación.

o Enviar por Email: Abre un nuevo correo electrónico con la ruta como archivo adjunto en su programa de gestión de correo predeterminado.

· Convertir la ruta en track: Crea un nuevo archivo de la ruta en formato TRK, con lo que podrá tratar la ruta como si fuera un track en que los waypoints son los puntos del track.

· Activar la ruta: Esta opción sirve para insertar la ruta en el mapa móvil de manera que se pueda seguira través de éste.


8 Conjuntos: juntando objetos

8.1 Definiciones
8.2 Operaciones con conjuntos


8.1 Definiciones

8.1.1 ¿Qué es un conjunto?


8.1.1 ¿Qué es un conjunto?

Un conjunto es un archivo donde se pueden guardar diferentes objetos como pueden ser mapas, tracks, relieves, waypoints y rutas.

Todos estos objetos los guarda en un solo archivo en formato .CJT, propio de CompeGPS.

Esta función de CompeGPS es muy útil cuando abre en muchas ocasiones los mismos mapas, tracks, relieves, waypoints y rutas, ya que no tiene que abrirlos uno por uno.


8.2 Operaciones con conjuntos

8.2.1 Abrir un conjunto

8.2.2 Crear un conjunto

8.2.3 Guardar conjunto


8.2.1 Abrir un conjunto

Para abrir un conjunto realice las siguientes operaciones:

  1. Seleccione la opción del menú Conjuntos > Abrir conjunto.

  2. Seleccione el archivo .CJT y clique sobre el botón Abrir.


8.2.2 Crear un conjunto

Para crear un conjunto realice las siguientes operaciones:

  1. Abra todos los objetos (mapas, tracks, relieves, waypoints y rutas) que quiera guardar en el archivo de conjunto.

  2. Seleccione la opción del menú Conjuntos > Guardar conjunto.

  3. Introduzca un nombre al archivo y seleccione la carpeta donde quiere guardarlo.

  4. Clique sobre el botón Guardar.


8.2.3 Guardar conjunto

Cuando abra el conjunto guardado, se abrirán todos los elementos que lo componen. A la hora de guardarlo deberá introducir de nuevo el nombre con que desea guardar el conjunto (si es el mismo se sobrescribirá el archivo antiguo). Si ha modificado el conjunto aparecerá un cuadro de diálogo preguntándole si desea guardar los cambios. Recuerde que si grava este conjunto modificado con el mismo nombre que el original, este último se perderá.

Para guardar siga los mismos pasos que a la hora de crear un conjunto:

1. Seleccione la opción del menú Conjuntos > Guardar conjunto.

2. Introduzca un nombre al archivo y seleccione la carpeta donde quiere guardarlo.

3. Clique sobre el botón Guardar.


9 Opciones de Visualización

9.1 Visualización en la v entana principal
9.2 Visualizador 3D
9.3 Rendimiento 3D
9.4 Visualización de gráficas
9.5 El mapa móvil


9.1 Visualización en la ventana principal

La ventana principal es la que se abre al ejecutar el programa y es donde se trabaja la mayor parte del tiempo por su comodidad y claridad de representación. En ella se visualizan, en 2D (superficie plana), los elementos con que se trabaja en CompeGPS (mapas, relieves, tracks, waypoints y rutas). Dispone de diferentes herramientas para ayudarle a conseguir una visualización óptima que le permita trabajar cómodamente en CompeGPS.

La mayoria de estas opciones estan disponibles por defecto en la barra de botones. Esta barra es completamente configurable para tener en ella los botones que más le interesen (vea Configuración de teclas y botones ). También puede acceder a ellas abriendo la pestaña Ver del menú principal.

Las herramientas disponibles son las siguientes:

  • Zoom 100% [image] : Pulsando este botón el mapa se visualizará a su máxima resolución.

  • Desplazamiento [image]: clicando al botón permite desplazarse por la pantalla de visualización.

· Zoom ventana [image]: permite hacer una ventana de zoom con la distancia que usted quiera.

· Modo selección [image] : Con esta herramienta puede seleccionar los elementos de un área de la pantalla manteniendo pulsado del botón izquierdo del ratón y arrastrando para crear un rectángulo sobre la zona deseada.

· Reducir zoom [image]: permite hacer un zoom para reducir la visualización de los datos cargados en la pantalla. Mediante la rueda del ratón también puede aumentar o reducir el zoom.

· Ampliar zoom [image]: permite hacer un zoom para aumentar la visualización de los datos cargados en la pantalla. Mediante la rueda del ratón también puede aumentar o reducir el zoom.

· Zoom previo [image] : Vuelve al zoom que tenia antes de la última variación. Esta opción es útil cuando se ha cambiado el zoom con la herramienta escala de mapa.

  • Escala de mapa [image]: permite escoger de una lista el aumento o reducción del mapa en porcentaje o introducirlo en porcentaje o m/píxel.

· Ver todo [image]: clicando al botón se centran en la pantalla todos los objetos cargados. Clicando la extensión lateral podrá determinar que objetos quiere centrar (tracks, waypoints, mapas). Esta función resulta muy útil cuando no encuentra la localización de los objetos cargados.

· Vista en miniatura [image] : Activa una ventanilla desde la cual puede ver todos los elementos cargados y un rectángulo rojo que representa la zona que es visible en este momento en la ventana principal. Esta opción es muy útil para orientarse cuando trabaje en zooms muy elevados.

· Ventana lupa [image] : Abre una ventanilla en la cual puede ver un zoom (doble aumento) de la zona por donde pase el puntero.

· Ver cuadrícula de proyección [image] : Muestra la cuadrícula UTM en pantalla.

· Ver cuadrícula de grados [image] : Muestra la cuadrícula Latitud/Longitud en pantalla.

  • Medir distancia [image]: clique primero en el punto de origen y a continuación el punto final para calcular la distancia lineal entre los dos puntos. CompeGPS le informará de las coordenadas de los dos puntos, la distancia lineal y la demora verdadera.

Nota: Si no pulsa el punto final podrá ver la distancia desde el punto inicial a cada punto por el que pase el puntero en una etiqueta que se abrirá automáticamente cuando se aleje unos centímetros del punto de orígen.

· Ver gráfica al pie de página [image]: visualiza la ventana de la gráfica del track.

· Visor 3D [image]: Entra en la ventana de visualización 3D, vea Visualizador 3D para más información.

Las siguientes herramientas no están disponibles por defecto en la barra de botones (aunque se pueden añadir mediante Configuración de teclas y botones ) pero si en el desplegable Ver del menú principal (excepto degradar color del track, que es accesible desde el menú contextual del track):

· Visión nocturna [image] : Pone la pantalla en un modo más oscuro de manera que sea más comoda de ver en situaciones de poca luz.

· Girar el mapa [image] : Permite introducir un ángulo de giro para que todos los elementos de pantalla sufran una rotación que le permita conseguir la mejor vista. Al hacerlo aparecerá una pequeña brújula en la parte inferior derecha para que se pueda orientar más fácilmente.

· Degradar el color del track [image] : Puede elegir que el track cargado cambie de color según varios parámetros (altura, velocidad, temperatura…). También puede elegir entre que valores quiere que se degrade el track pulsando el botón derecho sobre la barra de referencia que se abre al degradar un track y seleccionando Select range for this value.

Nota: Esta opción no se encuentra por defecto en el menú Ver sinó en el menú Track.

· Ver notas de objetos en pantalla [image] : Esta opción esta seleccionada por defecto y permite obtener una información rápida de los elementos de cargados en la ventana al pasar el puntero sobre ellos. Por ejemplo, al situar el puntero sobre un punto de un track se visualizará una pequeña ventana donde aparecerán día, hora, altura y número de punto.

La información que aparece en esta pequeña ventana es seleccionable con la función Campos del hint, del apartado, Tracks de la ventana de opciones de configuración (vea, configuración de tracks ).Esta última opción no es acesible desde el menú ver ni en la barra de botones, aunque se puede añadir a ésta mediante Configuración de teclas y botones .

Nota: Las ventana de Árbol de datos, Gráfica a pie de página y Visualizador 3D pueden mostrarse en modo anclado (no se superpone a la ventana principal) o flotante (ventana independiente y superpuesta a la principal). Para cambiar de un modo a otro haga clic derecho sobre la barra de título (límite superior de la ventana o izquierdo en el caso de las gráficas) y seleccione Anclar en la ventana principal o Ver flotante según desee. También puede desanclar la ventana arrastrándola por la barra de título.

Nota: Recuerde que puede ver el track de un color uniforme o degradado según diferentes variables (altura, velocidad…). Para hacerlo seleccione Degradar color del track en el apartado Track del menú principal o en el menú contextual del track (clic derecho sobre él).

Nota: Puede modificar algunas de las propiedades de un track (color, espesor y tipo de representación del track) para que sean diferentes en diferentes tramos del track. Para conseguir esto deberá tener un track dividido en tramos. Puede dividirlo usando la herramienta Cambiar de tramo aquí a la cual se accede desde el apartado Tramos del menú contextual del track (clic derecho sobre el track). Seleccione la opción Propiedades de este tramo, dentro de este mismo apartado Tramos del menú contextual del track, para ver o modificar las características de visualización de ese tramo.


9.2 Visualizador 3D

9.2.1 Abrir ventana de visualización en 3D

9.2.2 Control y movimiento en 3D

9.2.3 Modo cámara esclava

9.2.4 Barra de herramientas del visualizador 3D

9.2.5 Opciones de configuración 3D

9.2.6 El simulador de vuelo


9.2.1 Abrir ventana de visualización en 3D

CompeGPS permite visualizar las montañas y los tracks en 3D en la ventana de visualización de tres dimensiones.

Hay que tener en cuenta que hay tracks de 2 y de 3 dimensiones. Existen GPS que no memorizan las alturas en los puntos que componen los tracks. Estos tracks de 2 dimensiones también se pueden visualizar en la ventana 3D, pero aparecerán planos, en el caso de no tener ningún relieve cargado o pegados al relieve en el caso de tenerlo. Para información más detallada sobre los tracks vea el capítulo 3. Trabajando con tracks.

Para poder ver las montañas en 3D es necesario abrir previamente un relieve, vea Abrir relieve. Si usted no abre el relieve que desee para su visionado 3D CompeGPS cargará uno automáticamente.

Para abrir la ventana de visualización 3D realice una de estas operaciones:

  • Seleccione la opción del menú Ver > Visor 3D.

  • Clique sobre el botón [image] (visor 3D) de la barra de herramientas.

Nota: Puede tener esta ventana en modo anclado (no se superpone a la ventana principal) o flotante (ventana independiente y superpuesta a la principal). Para cambiar de un modo a otro haga clic derecho sobre la barra de título (límite superior de la ventana) y seleccione Anclar en la ventana principal o Ver flotante según desee. También puede desanclar la ventana arrastrándola por la barra de título.


9.2.2 Control y movimiento en 3D

CompeGPS permite un amplio control de la visualización 3D para que pueda obtener una perspectiva perfecta que le permita trabajar con comodidad y gozar del visionado de sus salidas de la mejor manera.

Para facilitar su orientación al moverse por las 3D, el visor 3D incorpora una brújula cuya parte superior es paralela al mapa e indica la orientación como una brújula normal. El borde de esta brújula (que aparece cuando la vista del mapa no es perfectamente vertical) se indica el punto cardinal hacia donde está orientado en este momento. De este modo, si vemos N en este borde significa que estamos mirando hacia el norte.

Puede moverse por el entorno 3D mediante el ratón (modo más cómodo) o mediante los botones de la barra de herramientas.

1. Los movimientos con el ratón son los siguientes:

  • Botón derecho: Manteniendo el clic del botón derecho y moviendo el ratón, podrá realizar giros circulares dentro de un mismo eje, produciendo un efecto de cabeceo y aladeo. Es decir, manteniendo pulsado este botón, el movimiento del ratón es equivalente al que realizaría al mover su cabeza para ver el entorno desde un punto estático.

  • Botón izquierdo: Manteniendo el clic del botón izquierdo y moviendo el ratón, podrá realizar desplazamientos horizontales y verticales. Al hacer esta operación será como si cogiera el mapa y lo desplazara manteniendo fija la orientación de su mirada.

  • Botón rueda: Si su ratón dispone de botón rueda, podrá avanzar y retroceder en el conjunto 3D. Manteniendo presionada la ruedecilla y moviendo el ratón podrá modificar la altura.

Nota: En el modo cámara esclava (vea Modo cámara esclava ), los dos botones del ratón (también el de la ruedecilla) realizarán la misma función de girar en un mismo eje.

2. En la barra de herramientas tiene otra manera de acceder a estas funciones:

  • Girar izquierda y Girar derecha [image] [image] : Pulsando estos botones efectuará un giro sobre su mismo eje como si moviera su cabeza a derecha e izquierda. También puede hacer esto manteniendo pulsado el botón izquierdo del ratón.

  • Girar abajo y Girar arriba [image] [image] : Pulsando estos botones efectuará un giro sobre su eje horizontal de manera que será como si mirara hacia arriba o abajo sin moverse del lugar. También puede hacer esto manteniendo pulsado el botón izquierdo del ratón.

  • Avanzar y Retroceder: Con los botones [image] [image] podrá acercarse o alejarse siguiendo su orientación actual igual que si efectuara un zoom. La misma función es accesible desde la ruedecilla de ratón.

  • Ascenso rápido y Descenso rápido [image] [image] : Con estos botones podrá ganar o perder altura rápidamente. Mantendiendo pulsada la ruedecilla del ratón y moviendo éste arriba y abajo se consigue el mismo efecto.


9.2.3 Modo cámara esclava

Este modo de visión 3D consiste mantener la cámara fijada en un punto concreto dentro de las tres dimendiones, limitando su libertad a enfocar en la dirección que desee, pero sin desplazarse por el escenario.

El modo cámara esclava también puede ser inverso, es decir mantener enfocado un mismo punto a pesar de los movimientos de la cámara por el escenario. De este modo, moviendo la cámara se pueden conseguir multitud de perspectivas del mismo punto.

Para cambiar de modo inverso a modo directo o viceversa debe utilizar los botones [image] (o la ruedecilla del ratón) para acercarse al punto de esclavizaje (waypoint o simulador) y entrar en él en modo cámara esclava directo o alejarse y en modo inverso.

El punto al que se esclaviza la cámara puede ser un waypoint o el helicóptero del simulador de vuelo. Al entrar en modo simulador de vuelo se pondrá automáticamente el modo cámara esclava.

Para esclavizar la cámara a un waypoint ejecute una de las siguientes operaciones:

· Abra el desplegable del botón [image] y seleccione la opción Poner punto de vista en un waypoint. Seleccione, en la ventana que se abrirá, el waypoint al cual desea esclavizar la cámara y ésta se colocará automáticamente en esa posición.

· Busque el waypoint por el escenario. Una vez encontrado pulse el botón derecho del ratón sobre él y seleccione la opción Situar la cámara esclava aquí.

Para salir del modo cámara esclava pulse el botón [image].


9.2.4 Barra de herramientas del visualizador 3D

En la ventana visualizadora de 3D puede acceder a las siguientes funciones:

1. Ampliar zoom [image] : Acerca el punto de vista en la dirección donde esté orientado.

2. Reducir zoom [image] : Aleja el punto de vista del punto al que está enfocado.

3. Situar posición del punto de vista [image]: Esta opción da la posibilidad de elegir entre los siguientes lugares donde situarse dentro del visor 3D:

· Poner el punto de vista en el centro del mapa: Le situará en el punto central del mapa. Orientado en la misma dirección que tenía cuando pulsó el botón.

· Entrar las coordenadas del punto de vista: En la ventana aparecida marque los datos del punto deseado.

· Poner el punto de vista en un waypoint: Seleccione el waypoint deseado en la ventana de waypoints cargados que se abrirá al pulsar esta opción.

· Poner el punto de vista en el punto actual del "moving map": Visualice el conjunto desde el punto actual en el que se encuentra usted. Debe tener el moving map activado.

4. Vista sin perspectiva [image]: Pulsando este botón pasará a controlar el entorno 3D como si de un objeto se tratara. De este modo no se encontrará inmerso en el escenario 3D sinó que podrá manejarlo como si fuera un maqueta. Este tipo de vista sin perspectiva consume menos recursos de su computadora.

5. Simulador de vuelo [image] : Activa el modo simulador de vuelo, con el que puede moverse por el entorno como si estuviera pilotando un helicóptero. Vea el apartado El simulador de vuelo .

6. Activar sombreados [image] : Con este botón pulsado se realiza un efecto de sombreado que imita el efecto de las luces de la realidad. Este sombreado es configurable desde la ventana de opciones 3D. Vea, opciones de luces .

7. Opciones 3D [image]: Abre la ventana de opciones del visor 3D desde donde puede configurar multitud de características de este visor. Para información detallada de estas opciones vea Opciones de configuración 3D .

8. Girar contínuamente [image] : Activando este botón el punto de vista irá variando suavemente de manera que, sin necesidad de pulsar ningún otro botón, podrá ver la zona desde distintos puntos de vista. Puede configurar los parámetros de este modo desde la ventana de configuración 3D, opciones de Girar contínuamente.

9. Botones de movimiento [image] [image] [image] [image] : Estos ocho botones le permiten moverse por en entorno 3D tal y como se explica en el apartado Control y movimiento en 3D .

10. Botones de animación en 3D: Con estos botones puede controlar la animación de los tracks que tenga guardados:

· Stop [image] : Finaliza la animación.

· Play [image] : Inicia la animación. En el caso de tener más de un track cargado seleccione el que desee iniciar del desplegable al lado de este botón.

· Pause [image] : Pulsando este botón se detiene la animación de manera que pulsando play posteriormente se retomará la animación desde el punto donde se ha pausado.

Cuando estén activados estos botones aparacerán de color verde [image].

Puede añadir más botones (rápido adelante [image], rápido atrás [image], anterior track [image], siguiente track [image]) a los disponibles por defecto mediante el apartado Configuración de teclas y botones de la ventana de opciones de configuración.

Puede cambiar los parámetros de esta animación en la ventana de opciones 3D .

11. Pintar la sombra virtual: En el caso de trabajar con tracks que no estén pegados al suelo (tracks), pinta su proyección en el suelo.

12. Regenera vista 3D ahora: El visor 3D de CompeGPS puede recrear con más detalle las zonas que está enfocando en este momento. Para hacerlo pulse este botón.

13. Regenerar 3D automáticamente [image] : Seleccionando este botón se irá regenerando la vista a medida que se mueva por el escenario sin necesidad de pulsar el botón Regenera vista 3D ahora.

14. Guardar imagen en un archivo [image] : Crea un archivo de imagen con la vista que tenga en ese momento en el visor 3D, permitiéndole seleccionar dónde desea guardar el archivo, su nombre y formato (.bmp, .jpg o .png) en la ventana que se abrirá.

15. Grabar un vídeo [image] : Pulsando este botón se iniciará la grabación de un archivo de vídeo de los movimientos que realice en el visor 3D. Seleccione la localización donde desea guardar el archivo e introduzca su nombre. Después elija la resolución que tendrá (a mayor resolución, más espacio ocupará el vídeo) y el tipo de compresión. Hecho esto, el visor se pondrá en la resolución elegida y grabará sus movimientos. Para finalizar la grabación pulse de nuevo el botón Grabar un vídeo y este se deseleccionará.

16. Aspecto del terreno: Puede elegir, en el desplegable, el modo en que se representará el terreno entre seis opciones:

· Mapa (textura): Verá dibujado el mapa que tenga cargado sobre el relieve.

· Superficie hipsométrica: Verá el relieve coloreado según la altura.

· Superficie lisa: Aparecerá el relieve con un solo color.

· Alambres: Solamente verá el dibujo de los de los polígonos que componen el relieve.

· Alambres + superficie: Se dibujarán los alambres sobre la superficie lisa.

· Alambres + mapa: Se dibujarán los alambres sobre el mapa.

Vea Opciones de configuración 3D para modificar más opciones del aspecto del terreno.

17. Barra de exageración de alturas: Se encuentra en la parte derecha de la ventana y permite multiplicar (1X, 1,5X, 2X, etc.) los desniveles representados en pantalla para resaltar las variaciones del terreno y elementos cargados. Para hacerlo mueva la barra arriba o abajo.


9.2.5 Opciones de configuración 3D

9.2.5.1 Opciones de Animación

9.2.5.2 Opciones de Luces

9.2.5.3 Opciones de texturas

9.2.5.4 Opciones de cielo

9.2.5.5 Opciones de track

9.2.5.6 Opciones de simulador

9.2.5.7 Opciones de Girar contínuamente

9.2.5.8 Opciones de joystick

Clique sobre el botón [image] de la ventana de visualización en 3D, para modificar las opciones predeterminadas del 3D:


9.2.6 El simulador de vuelo

9.2.6.1 Elección del tipo de simulador

9.2.6.2 Controles del simulador

9.2.6.3 Uso del joystick en el simulador de vuelo

CompeGPS pone a su disposición un simulador de vuelo (también en versión coche) para que pueda moverse por en escenario como si pilotara un helicóptero. Con esta opción puede conseguir un tipo de desplazamiento característico que le puede ayudar a conseguir el visionado del terreno que más se ajuste a sus necesidades.

Para entrar en modo simulador pulse el botón [image] de la barra de herramientas. Cuando quiera salir del modo simulador vuelva a pulsar este botón.


9.3 Rendimiento 3D

9.3.1 Introducción

9.3.2 Texturas y memoria de video

9.3.3 Mip maps

9.3.4 Motor 3D CompeGPS 2004

9.3.5 Regeneración


9.3.1 Introducción

Las Opciones de Texturas 3D han cambiado desde la versión 5.61. Ahora se incluye una ventana informativa del estado de memoria. Continua leyendo para más información sobre el rendimiento 3D y así poder sacar el máximo rendimiento del 3D según las características de tu ordenador.


9.3.2 Texturas y memoria de video

9.3.2.1 Tamaño de texturas

9.3.2.2 Recomendamos

Según como tengas configurado tu PC, y CompeGPS, el rendimiento de la vista 3D variará mucho.

Lo primero que has de saber, es que las tarjetas de vídeo modernas guardan en su propia memoria las texturas (o sea, las imágenes, como mapas, cielo, etc.). Las tarjetas de vídeo suelen tener 32Mb, 64Mb, y algunas 128Mb.

Si configuras CompeGPS para que use muchas texturas, o texturas muy grandes, estas no cabrán en la tarjeta de vídeo, y se guardarán en la memoria convencional. Si esto pasa, entonces el rendimiento del 3D bajará.


9.3.3 Mip maps

Los Mipmaps son texturas con diferente nivel de calidad en ellas. Una textura mipmap de 1024x1024 es realmente una textura hecha por varias texturas: 1024x1024, 512x512, 256x256, 128x128, 64x64, 32x32, 16x16, 8x8, 4x4, 2x2. Si la textura es dibujada muy lejos, el sistema usará una calidad baja de textura, como por ejemplo una textura 16x16.

El efecto de los Mipmaps es que el parpadeo de las texturas lejanas desaparece. Los Mipmaps también son dibujados rápidamente ¡pero necesitan más memoria!


9.3.4 Motor 3D CompeGPS 2004

9.3.4.1 Estándar

9.3.4.2 Simple

9.3.4.3 Avanzado

Este nuevo motor 3D puede trabajar con varias calidades de texturas y relieves al mismo tiempo, por lo que el terreno que está más cerca es dibujado con mucho más detalle y calidad que el terreno lejano.


9.3.5 Regeneración

Cuando estás mirando una imagen en 3D y sales fuera del sector con más precisión, puedes:

1. Clicar el botón de Regeneración ‘ [image] ’. Éste botón mueve las capas de precisión para centrarlas otra vez en tu posición.

2. Clicar el botón de Regeneración Automática, ‘ [image] ’. Cuando clicas éste botón CompeGPS estará continuamente regenerando, por lo que la mejor calidad esta siempre visible.

CompeGPS usa un proceso separado para realizar la regeneración automática, por lo que cuando está regenerando puedes continuar navegando en la vista 3D. En un PC Pentium normal, cuando está regenerando, el 3D será un poco más lento. Algunos Pentium IV son “real-multithreading”: significa que realmente pueden ejecutar dos programas a la vez. Si dispones de uno de estos procesadores, la vista 3D no será lento en el proceso de regeneración.


9.4 Visualización de gráficas

9.4.1 Abrir la ventana de gráficas

9.4.2 Operaciones con los ejes de coordenadas

9.4.3 Operaciones de manejo de gráficas

9.4.3 Menú contextual de la gráfica

CompeGPS dispone de un completo sistema de visualización de gráficas mediante el cuál usted podrá apreciar con claridad y sencillez las variaciones, en diferentes parámetros (altura, velocidad, temperatura, etc.), de los tracks y rutas con que esté trabajando.

El nuevo formato de gráficas de CompeGPS le permite trabajar con gran versatilidad y comodidad con las representaciones gráficas de sus tracks.

Para ver cómo acceder a estas representaciones vea el apartado Abrir la ventana de gráficas.

En el apartado Operaciones con los ejes de coordenadas puede encontrar información sobre como cambiar los valores representados en los ejes de ordenadas y abcisas.

En el apartado Operaciones de manejo de gráficas se detallan las opciones disponibles para conseguir el visionado que más le interese de su representación gráfica

Finalmente, en la sección Menú contextual de la gráfica se detallan las opciones disponibles al hacer clic derecho en la gráfica.


9.4.1 Abrir la ventana de gráficas

Puede abrir la ventana de gráficas de los tracks realizando una de las siguientes operaciones:

· Pulse el botón [image] (ver gráfica a pie de página) de la barra de herramientas y se abrirá, en la parte baja de la pantalla la ventana de gráficas con la representación de los tracks que tiene cargados.

· Seleccione Ver gráfica a pie de página en el apartado Tracks del menú principal.

· Abra el menú contextual del track (clic derecho sobre el dibujo del track) y seleccione la opción Ventana de gráficas. Se abrirá, en la parte baja de la pantalla la ventana de gráficas con la representación de los tracks que tiene cargados.

· También puede abrir el menú contextual en el árbol de datos haciendo clic derecho sobre el nombre de alguno de los tracks. Luego seleccione la opción ventana de gráficas.

· Abra la Lista de tracks (desde el apartado tracks del menú principal) y pulse la opción Gráficas. Se abrirá la gráfica para ese track. En este caso, las gráficas aparecerán en el formato antiguo.

Puede abrir la ventana de gráficas de las rutas realizando una de las siguientes operaciones:

· Abra el menú contextual de la ruta (clic derecho sobre el dibujo de la ruta) y seleccione la opción Gráficas. Se abrirá la ventana de gráficas para esta ruta en formato antiguo.

· También puede abrir el menú contextual en el árbol de datos haciendo clic derecho sobre el nombre de alguna de las rutas. Luego seleccione la opción Gráficas.

· Abra la Lista de rutas (desde el apartado rutas del menú principal) y pulse la opción Gráficas. Se abrirá la gráfica para esa ruta en formato antiguo.

Nota: Puede tener esta ventana en modo anclado (no se superpone a la ventana principal) o flotante (ventana independiente y superpuesta a la principal). Para cambiar de un modo a otro haga clic derecho sobre la barra de título (extremo izquierdo de la ventana) y seleccione Anclar en la ventana principal o Ver flotante según desee. También puede desanclar la ventana arrastrándola por la barra de título.


9.4.2 Operaciones con los ejes de coordenadas

· Coordenadas de un punto: Para saber la localización exacta de un punto de la gráfica según los ejes de coordenadas sitúe el puntero sobre el punto en cuestión y fíjese en los valores que aparecen en los campos X: e Y:. Éstos expresan el punto de la gráfica en las unidades de medida que tenga seleccionadas para sus ejes.

· Modificar variables del eje Y: Para cambiar o añadir variables representadas en el eje de ordenadas siga las siguientes instrucciones:

1. Abra el menú contextual de la gráfica (clic derecho en cualquier punto de esta).

2. Haga doble clic en el apartado Valor del eje Y.Se abrirá la ventana de selección de variables a representar.

3. Seleccione la variable que desee añadir de la columna de campos disponibles y pulse > (flecha a la derecha).

4. Seleccione la variable que desee quitar de la columna de campos seleccionados y pulse < (flecha a la izquierda).

5. Pulse Aceptar y aparecerá una representación para cada variable.

Nota: En el caso de tener más de un Campo seleccionado sólo se mostrará en esta gráfica el que esté en primera posición. Para ver varias gráficas al mismo tiempo deberá seleccionar una parte o la totalidad del track, crear un subtrack con él (vea Selección del subtrack) y seleccionar, en el menú contextual del subtrack (clic derecho sobre él), Subtrack > Gráfica del subtrack.

Nota: Desde la ventana de gráficas del subtrack (ver nota anterior) también puede modificar los campos de la gráfica usando el botón [image]. En este caso, las modificaciones que haga se quedarán grabadas y el campo seleccionado en primer lugar será el predeterminado para la ventana de gráficas a pie de página.

· Modificar variables del eje X: Para cambiar o añadir variables representadas en el eje de ordenadas siga las siguientes instrucciones:

1. Abra el menú contextual de la gráfica (clic derecho en cualquier punto de ésta).

2. Vaya al apartado Valor del eje X y seleccione Distancia o Tiempo.

3. La variable se cambiará automáticamente.


9.4.3 Operaciones de manejo de gráficas

Las operaciones de manejo de las gráficas se realizan mediante los botones situados en la parte superior de la ventana de gráficas. Las herramientas allí disponibles son las siguientes:

· Visor 3D [image] : Pulsando este botón se representará la gráfica en formato tridimensional con lo que podrá ver su gráfica desde diferentes perspectivas. Para hacerlo debe seleccionar la herramienta Desplazamiento y mover la gráfica mediante una de las siguientes operaciones:

o Manteniendo pulsado el botón izquierdo del ratón podrá mover la gráfica arriba, abajo, izquierda o derecha con sendos movientos del ratón.

o Manteniendo pulsado el botón derecho del ratón podrá mover la gráfica sobre su propio eje consiguiendo vistas en diferentes perspectivas de ésta.

· Zoom: Pulsando el botón [image] se acercará a la gráfica mientras que con el botón [image] se alejará de ella.

· Zoom ventana [image] : Si quiere hacer un zoom de una zona muy conreta de la gráfica seleccione esta herramienta y, manteniendo pulsado el botón izquierdo del ratón, seleccione el área exacta de la que desea el zoom. Al soltar el botón la zona seleccionada ocupará todo el espacio disponible en la gráfica.

· Ver todo [image] : Con esta herramienta podrá restablecer el zoom original de manera que se podrá ver la totalidad de la gráfica en pantalla.

· Desplazamiento [image] : Con esta herramienta podrá mover la gráfica en cualquier dirección manteniendo pulsado el botón izquierdo de ratón y arrastrando.

Nota: En el modo Visor 3D también dispondrá, para desplazar, del botón derecho que le permite hacer cambios de perspectiva de la gráfica.

· Activar modo selección [image] : En este modo podrá seleccionar una parte del track (manteniendo pulsado el botón izquierdo y arrastrando) y crear de este modo un subtrack con el cual podrá efectuar un operaciones (análisis, eliminar, guardar o efectuar zoom en pantalla) independientes del resto del track. Vea el apartado Menú contextual de la gráfica para más información.

· Leyenda [image] : Abre una ventanilla a la derecha de la gráfica donde puede ver el significado de los elementos que aparecen en pantalla.

· Imprimir [image] : Pulse este botón y seleccione las opciones de impresión para imprimir la representación gráfica.

Si tiene más de un track abierto se habilitarán dos herramientas más:

· Elegir track a representar: Puede elegir entre representar todos los tracks abiertos o solamente el que tenga seleccionado en ese momento.

· Separar gráficas [image] : En el caso de tener representado más de un track puede elegir representarlos en la misma gráfica o en gráficas diferentes.


9.4.4 Menú contextual de la gráfica

Abriendo el menú contextual (clic derecho) en cualquier punto de la gráfica podrá acceder a las siguientes operaciones:

· Play aquí: Inicia la animación en el punto correspondiente del dibujo del track en la ventana principal. En el caso de tener más de un track cargado se animará el que haya cargado primero.

· Análisis del subtrack: Si ha seleccionado un subtrack (Clic izquierdo y arrastrar en la zona de la gráfica que desee) puede realizar un análisis de éste independientemente del resto del track.

· Eliminar subtrack: Borra el subtrack seleccionado, quedando un vacío en su lugar (unido visualmente con una línea recta).

· Guardar track como: Puede dar un nombre y localización al subtrack y guardarlo independentemente del track general.

· Zoom aquí: Hace un zoom del subtrack seleccionado en la ventana principal.

· Valor del eje X: Permite seleccionar la variable del eje de abcisas.

· Valor del eje Y: Abre la ventana de selección de variebles a representar en este eje. Vea Operaciones con los ejes de coordenadas.

· Insertar marca: Crea un punto de referencia en el lugar donde haya abierto el menú contextual. Este punto será visible también en el dibujo del track en la ventana principal.

Si ha creado más de una marca, sólo podrá visualizar una en la ventana principal. Para ver una marca concreta en la ventana principal haga clic sobre ella en la ventana de gráficas.

· Eliminar marca: Abre una ventana donde debe elegir la marca que desea eliminar.

· Insertar eje: Puede crear un nuevo eje de referencia con el punto de origen que desee. Haga clic izquierdo en el lugar donde quiera fijar este origen. Una vez fijado puede cambiarlo haciendo clic izquierdo sobre él y arrastrando con el ratón.

· Eliminar eje: Si hace clic en el origen de coordenadas del nuevo eje podrá eliminarlo seleccionando esta opción.

· Imprimir: Habre la ventana de impresión de gráficas.


9.5 El mapa móvil

9.5.1 Activar una ruta

9.5.2 La ventana de datos

9.5.3 Programar alarmas

9.5.4 Barra de botones del mapa móvil

El mapa móvil es una modalidad de trabajo de CompeGPS que permite trabajar con el programa al mismo tiempo que se desplaza (normalmente en coche y con un ordenador portátil) e integrar la información que aporta el GPS sobre su posición en el sistema informático. Así, puede disponer de una completa información sobre su desplazamiento y la ruta, track o waypoint que desea seguir.

Para activar el mapa móvil tiene dos opciones:

· Pulsar el botón [image] de la barra de herramientas.

· Seleccionar la opción Activar el mapa móvil del apartado Comunicaciones en el menú principal.

Al abrir el mapa móvil aparecerá la ventana de datos del mapa móvil en la parte inferior o lateral de la pantalla y la barra de botones del mapa móvil en la parte superior, junto al resto de botones.

En el apartado Mapa Móvil del menú principal puede encontrar las mismas herramientas que tiene por defecto en la barra de botones (vea barra de botones del mapa móvil ) pero también alguna de específica:

· Activar mapa móvil: pone en marcha este modo de trabajo.

· Horizontal-Vertical views [image] : Cambia la entana de datos de lugar, a la parte inferior o lateral izquierda de la pantalla. También puede desactivar o activar esta ventana con la opción Ver la ventana de Moving Map [image] .

· Navegar hacia un waypoint: Al seleccionar esta opción se le preguntará que waypoint, de los cargados en ese momento, quiere seguir. Entonces se le indicará la dirección en qué se encuentra ese waypoint.

Nota: Para navegar siguiendo una ruta debe activarla tal y como se indica en el aprtado Activar una ruta .


9.5.1 Activar una ruta

Para seguir una ruta con el mapa móvil debe activarla. Para hacerlo dispone de tres opciones:

· Haga clic derecho sobre la ruta y seleccione Activar ruta.

· Abra el menú contextual (clic derecho) de la ruta que desee activar en el árbol de datos y seleccione Activar ruta.

· Pulse el botón Activar ruta en la lista de rutas, después de hacer un clic en la ruta que desee activar.

Una vez activada la ruta se pondrá como destino el primer waypoint de ésta y, en cuanto llegue a un waypoint, se le dirigirá automáticamente hacia el siguiente.


9.5.2 La ventana de datos

La ventana de datos puede situarse en la parte inferior o lateral de la pantalla. Para cambiar esta disposición utilice la opción Horizontal-Vertical views, dentro del apartado Mapa Móvil del menú principal.

Los datos que puede visualizar en esta ventana son diversos (velocidad, altura, tiempo a siguiente punto, rumbo, etc.) y puede configurarlos haciendo clic derecho sobre la misma ventana y pulsando Seleccionar campos. En la ventana que se abrirá, puede quitar campos de la ventana de datos seleccionándolos (clic izquierdo) en la columna de Campos seleccionados y pulsando flecha a la izquierda. Para añadir campos, selecciónelos de la columna de campos disponibles y pulse flecha a la derecha. También puede ordenar los datos a su gusto usando las flechas arriba y abajo.

Por defecto, en la ventana de datos del mapa móvil encontrará los siguientes datos:

· Velocidad: Se realiza un cálculo de la velocidad a la que se está moviendo a partir de los datos del GPS.

· Aceleración tangencial: Este dato indica grado en qué se esta aumentando la velocidad. Un valor elevado indica que está aumentando ràpidamente de velocidad.

· Aceleración normal: Indica la intensidad con que esta siendo llevado hacia el centro de la circunferencia que describe al girar. Un valor elevado de aceleración normal provocará una gran fuerza centrífuga que empujará el contenido del vehículo en dirección opuesta al centro de la circunferencia.

· Radio de giro: Cuanto más abierta sea la curva que realice, mayor será el radio de curvatura, ya que éste representa la distancia al centro de la circunferencia que está trazando.

· Demora verdadera: Al situar el cursor en un punto del mapa, este dato indicará el ángulo que se forma entre la línea que une este punto y el lugar donde usted se encuentra y la línea de dirección norte.

· Distancia al cursor: Al situar el cursor en un punto del mapa, se calculará la distancia que le separa de ese punto.


9.5.3 Programar alarmas

Con CompeGPS puede asignar una alarma para que suene al alcanzar un determinado valor en cualquiera de las variables representadas en la ventana de datos del mapa móvil. Así, por ejemplo, puede hacer que suene una alarma en cuanto llegue a los 100 km/h o cuando alcance una determinada altura. Para hacerlo pulse el botón derecho del ratón sobre el campo al cual desea instalar una alarma (p. ej. Velocidad) y seleccione Programar alarmas. Se abrirá una ventana donde puede configurar la información siguiente:

· Máximo: Seleccione esta opción si quiere que suene la alarma al alcanzar un valor máximo de la variable en cuestión. Luego introduzca el valor máximo en la casilla de la derecha.

· Mínimo: Seleccione esta opción si quiere que suene la alarma al alcanzar un valor mínimo de la variable en cuestión. Luego introduzca el valor mínimo en la casilla de la derecha.

· Alarma sonora: Si quiere oir tal alarma, seleccione esta opción y pulse Seleccione sonido para elegir, de los sonidos que tenga disponibles en su PC, el que sonará al alcanzar el valor límite.


9.5.4 Barra de botones del mapa móvil

En la barra que se abrirá al activar el mapa móvil puede encontrar las siguientes herramientas:

· Guardar el track del mapa móvil *: Pulsando este botón podrá nombrar, y elegir una localización para guardar el track que haya creado usando el mapa móvil.

· Crear Waypoint en la posición actual [image]: Si pulsa este botón se añadirá un waypoint con sus coordenadas actuales.

· Buscar mapas de mayor escala [image]: Esta herramienta intentará buscar un mapa donde cada píxel represente menos metros, con lo que el mapa estará más detallado.

· Anillo variable [image]: Al seleccionar esta opción se le pedirá que introduzca el radio de un anillo que aparecerá alrededor de su posición y el número de anillos equidistantes que habrá, a partir del primero.

· Anillo fijo y paralelas [image]: Ésta herramienta dibujará un anillo alrededor de su posición (el radio del cual deberá introducir) y dos líneas paralelas a su rumbo, distanciadas de ésta por el radio del anillo. Así podrá prever la el espació que ocupará el anillo fijo en una futura localización.

Nota: El anillo fijo puede representar, por ejemplo, su coche. En ese caso debería introducir un radio del anillo fijo de más o menos 1 m.

· Ver vectores de velocidad y aceleración [image]: Con esta opción seleccionada se mostrarán tres vectores en pantalla que indicarán su velocidad, aceleración tangencial y aceleración normal. Cuanto más grande sea al vector mayores serán esos valores.

· Línea elástica GPS -Cursor [image] : Al seleccionar esta herramienta se activará una línea con origen en su posición actual y que se orientará hacia el lugar donde mueva el cursor.

· Ver radio de giro [image]: El radio de giro le mostrará una representación de la circunferencia que está siguiendo actualmente. Esta circunferencia representa el camino que seguiría usted en caso de seguir con el mismo radio de giro.

· Centrar mapa en la posición actual [image]: Pulsando este botón se dará una vista del mapa donde el centro será su posición actual.

· Muestra más mapa (80%) [image]: Activando esta opción su posición no será el centro del mapa sino

· Centrar el mapa cuando alcanza el 10% de la pantalla [image]: Con esta opción activada su posición solamente de podrá alejar un 10% del centro de la pantalla ya que en este momento el mapa se desplazará para que vuelva a estar centrado.

· No desplazar el mapa automáticamente [image]: Si no quiere que el mapa se vaya desplazando siguiendo su movimiento, active esta opción.

· Orientar el mapa según rumbo [image]: Con esta opción activada, el mapa se moverá para adaptarse a su orientación, de manera que el cursor siempre estará apuntando hacia la parte superior de la pantalla, haciendo más cómodo el seguimiento de las indicaciones. Así pues, el mapa dejará de estar orientado al norte si usted no se desplaza en esa dirección.

· Apuntar al waypoint previo [image] : Cuando esté siguiendo una ruta, pulse este botón para dirigirse a un waypoint anterior al que se estava dirigiendo.

· Apuntar al waypoint siguiente [image] : Cuando esté siguiendo una ruta, pulse este botón para dirigirse a un waypoint más avanzado.

Las siguientes herramientas no están disponibles por defecto en la barra de botones del mapa móvil, pero puede añadirlas usando la ventana de Teclas y botones de Opciones de configuración (vea Configuración de tclas y botones):

· Ver la ventana de Mapa Móvil [image]: Con esta herramienta puede activar o desactivar la ventana de datos de la parte inferior de la pantalla.

· Cambiar tramo [image]: Al pulsar este botón se finalizará el tramo actual del track y se iniciará uno nuevo.

· Borra último tramo [image]: Elimina el último tramo del track que haya creado.

· Crear waypoint en la posición actual –Preguntando [image]: Al pulsar este botón se abrirá una ventana de propiedades de waypoint con los datos de sus coordenadas actuales. Introduzca los datos que desee y el waypoint se creará.

· Incrementa color [image]: Da más color al track para que sea más visible.

· Incrementa grosor [image]: Hace más gruesa la línea que representa el track.

· Ver línea de proa [image]: Con esta opción activada se dibujará una línea que indicará su orientación actual.


10 El árbol de datos

10.1 Abrir el árbol de datos
10.2 Operaciones generales
 10.3 Operaciones con mapas
10.4 Operaciones con relieves
10.5 Operaciones con tracks
10.6 Operaciones con waypoints
10.7 Operaciones con rutas

El árbol de datos es una herramienta muy práctica para trabajar con los elementos que tenga abiertos en CompeGPS. Desde él puede acceder a las operaciones más importantes de cada tipo de elemento (mapas, relieves, tracks, waypoints y rutas) y ver fácilmente qué elementos tiene cargados en ese momento.

Este árbol se abre por defecto al iniciar el programa y tiene el siguiente aspecto:

También puede visualizar el árbol de datos en modo transparente (Vea Árbol flotante).


10.1 Abrir el árbol de datos

10.1.1 Colocación del árbol de datos

10.1.2 Árbol flotante

10.1.3 Árbol anclado

Para abrir el árbol de datos realice una de las siguientes operaciones:

· Pulse el botón [image] de la barra de herramientas.

· Seleccione la opción Ver árbol de datos en el apartado Ver del menú principal.


10.1.1 Colocación del árbol de datos

Puede ajustar la ventana Árbol de datos para visualizarla de la manera que más le convenga. Básicamente dispone de dos maneras de visualizar el árbol de datos: Como ventana flotante o como ventana anclada en la ventana principal.


10.1.2 Árbol flotante

Es el modo más versátil y recomendable de disponer del árbol de datos. Por defecto el árbol de abrirá en este modo pero, si esta en modo anclado, puede cambiar a flotante haciendo clic derecho en el límite superior de la ventana y seleccionando la opción Ver flotante.

Con el árbol de datos flotante puede realizar las siguientes operaciones para ajustar su visualización:

· Ver transparente: Si hace clic derecho sobre el límte superior de la ventana y elije Ver transparente, esta dejará de ser opaca de manera que podrá ver los elementos representados por debajo del árbol de datos.

· Mover: Puede mover la ventana manteniendo pulsado el botón izquierdo del ratón en la barra de título (franja azul en el extremo superior de la ventana) y arrastrando la ventana hasta donde desee ubicarla.

· Tamaño: Para ajustar el tamaño de la ventana sitúese en uno de los vértices de ésta y, manteniendo pulsado el botón izquierdo del ratón, dele el tamaño que crea conveniente.


10.1.3 Árbol anclado

Para anclar en árbol en la ventana principal haga clic derecho en la barra de título y seleccione la opción Anclar en ventana principal.

Dispone de las siguientes opciones para ajustar esta ventana anclada:

· Cambiar ventana de lado: haciendo clic derecho en la parte superior del marco puede elegir entre situar esta ventana en la parte izquierda, derecha u horizontalmente.

· Cambiar tamaño: Manteniendo pulsado el botón izquierdo del ratón en el lado interior del marco de la ventana puede aumentar o disminuir el área que ocupa el árbol de datos.


10.2 Operaciones generales

Pulsando el botón derecho de ratón sobre el nombre del programa (CompeGPS Land) en la parte superior del árbol se abrirá un menú contextual desde el que se puede acceder a las siguientes funciones:

· Propiedades: Se abrirá una ventana que contiene información de su CompeGPS referente a:

o Versión: Indica la versión del programa que tiene instalada.

o Registrado a: Aquí puede comprovar si su CompeGPS está registrado y a que nombre.

o Plugins: Un listado de los añadidos que tiene instalados.

· Opciones: Accede a la ventana de opciones. Vea Opciones de configuración.

· Guardar como: Usando esta opción se guardarán todos los cambios en los diferentes elementos que tenga cargados (tracks, rutas, mapas…). Antes de hacerlo se le preguntará si desea guardar cada cambio concreto ya que se sobrescribirá la información anterior.

· Cerrar todo: Cierra todos los elementos que tenga cargados. Antes de hacerlo se le preguntará si quiere guardar lso elementos que haya modificado.


10.3 Operaciones con mapas

10.2.1 Mover mapa de capa

10.2.2 Operaciones generales de mapas

10.2.3 Operaciones con un mapa concreto


10.3.1 Mover mapa de capa

Si tiene varios mapas de una zona cargados y éstos se interseccionan total o parcialmente puede establecer un orden de preferencia para visualizarlos. El mapa que esté más arriba en el árbol de datos se superpondrá a todos los demás. El segundo tendrá preferencia sobre todos menos el primero y así sucesivamente.

Para mover un mapa de posición, selecciónelo (clic izquierdo sobre él) y, manteniendo pulsada la tecla Alt, presione la tecla flecha arriba para subirlo de nivel o flecha abajo para bajarlo.


10.3.2 Operaciones generales de mapas

Haciendo clic derecho en la etiqueta mapas puede acceder a las siguientes operaciones:

· Propiedades: Seleccionando esta opción se abre una ventana que el informa del número de mapas que tiene cargados, la proyección en que se está trabajando (que será la del mapa primario, vea lista de mapas abiertos) y la memoria total usada para mapas.

· Abrir mapa: Busque el mapa en la ventana que se abrirá y pulse abrir.

· Cerrar mapas: Cierra todos los mapas cargados dejando solamente un mapa en blanco donde se representan el resto de elementos.

· Abrir mapa índice: Cargará en pantalla el mapa que tenga definido como índice.

· Descargar de Internet un mapa para esta zona: Abre la ventana de descarga de mapas por Internet. Vea Descargar de Internet un mapa para esta zona.


10.3.3 Operaciones con un mapa concreto

Haciendo clic derecho sobre el nombre de un mapa que tenga cargado puede ejecutar las siguientes operaciones:

· Cerrar mapa: Cierra el mapa sobre el que haya abierto este menú contextual.

· Ver marcos de todos los mapas: Con esta opción seleccionada podrá ver en pantalla los límites de todos los mapas que tenga disponibles en su PC.

Nota: el programa sólo tiene en cuenta los mapas de las carpetas que haya configurado en el apartado Carpetas de Opciones de configuración. Vea Configuración de carpetas de trabajo.

· Seleccionar carpeta activa de marcos de mapas: Seleccionando esta opción podrá elegir la carpeta de mapas que se utilizará para dibujar los marcos, en el caso que tenga activada la opción anterior.

La carpeta de partida será la que tenga en primera posición en el campo Carpeta de mapas, del apartado carpetas de la ventana de opciones (vea Configuración de carpetas de trabajo). Podrá seleccionar cualquier carpeta que esté incluida en ésta para mostrar los marcos de los mapas que contenga.

· Enviar mapa al CompeGPS Pocket: Con esta operación transerirá el mapa seleccionado a este programa hermano.

· Multimapas, avanzado…: Dentro de este apartado puede acceder a las siguientes opciones:

o Transparencias: Seleccionando esta opción se abre una ventanilla en la que puede regular en nivel de transparencia del mapa respecto al mapa subyacente

o Establecer como primario: Seleccionando un mapa como primario, el resto de mapas de adaptarán a él en caso de conflicto entre calibrados (sólo afecta en mapas muy grandes o muy alejados).

o Traer al frente: Sitúa este mapa en primer término de manera que no sea tapado por n ingún otro

o Enviar atrás: Sitúa este mapa a un nivel inferior que los demás que haya cargados.

o Lista de mapas en memoria: Accede a la lista de mapas.

o Revisar calibración del mapa: Accede a esta función aunque haya otros mapas abiertos.

o Editar mapa vectorial: Abre la barra de edición de mapas vectoriales.

o Guardar mapa como: Permite guardar el mapa seleccionando la carpeta y el nombre.

o Administrador de capas: Accede a esta herramienta de los mapas vectoriales.

o Mover calibración del mapa: Introduciendo un valor de x (abcisas) y uno de y (ordenadas) retoca la calibración del mapa

· Zoom aquí: Situa en pantalla el mapa seleccionado.

· Propiedades del mapa: Abre la ventana de propiedades del mapa seleccionado.


10.4 Operaciones con relieves

10.3.1 Operaciones generales con relieves

10.3.2 Operaciones con un relieve concreto


10.4.1 Operaciones generales con relieves

Haciendo clic derecho en la etiqueta relieves puede acceder a las siguientes operaciones:

· Propiedades: Abre una ventana donde podrá ver el número de relieves que tiene cargado.

· Cerrar relieves: Elimina todos los relieves que tiene cargados.


10.4.2 Operaciones con un relieve concreto

Haciendo clic derecho sobre el nombre de un relieve que tenga cargado puede ejecutar las siguientes operaciones:

· Propiedades del relieve: Abre la ventana de propiedades de este relieve.

· Cerrar relieves: Cierra el relieve sobre el que ha abierto el menú contextual.

· Guardar relieve como: Con esta opción puede guardar el relieve en un formato, nombre o localización diferentes de los originales.

· Dibujar relieves 3D: Con esta opción seleccionada se verá, en la ventana principal, una representación 2D del relieve 3D.

· Opciones de visualización de relieves 3D: Abre la ventana de opciones en su apartado de Relieves 3D. Para una explicación de estas opciones de configuración vea Configuración de relieves 3D.


10.5 Operaciones con tracks

10.4.1 Operaciones generales con tracks

10.4.2 Operaciones con un track concreto


10.5.1 Operaciones generales con tracks

Haciendo clic derecho en la etiqueta tracks puede acceder a las siguientes operaciones:

· Abrir track: Seleccione el track en la ventana que se abrirá y pulse abrir para cargar elk track.

· Cerrar tracks: Cierra todos los tracks que tenga cargados.

· Crear y editar un nuevo track: Abre la barra de edición de tracks. Para una explicación detallada de esta función vea Crear y editar un track.

· Ver gráfica a pie de página: Muestra la gráfica a pie de página con todos los tracks cargados.

· Unir tracks: Junta los tracks que tenga cargados en uno solo.

· Propiedades: Abre uan ventana de propiedades con el número de tracks que tiene cargados.


10.5.2 Operaciones con un track concreto

Haciendo clic derecho sobre el nombre de un track que tenga cargado puede ejecutar las siguientes operaciones:

· Propiedades del track: Se abrirá la ventana de propiedades de ese track.

· Lista de puntos: Abrirá una ventana en la parte inferior de la ventana donde aparecerán todos los puntos que componen el track con sus datos de Día, hora, latitud, longitud, altura y velocidad. Estos campos son ediables haciendo doble clic en cualquier lugar de la fila de su punto correspondiente.

· Cerrar track: Descarga ese track.

· Guardar track: Guarda cualquier modificación que haya hecho en el track sobre el mismo archivo, por lo que perderá la información antigua.

· Guardar en el libro de tracks: Guarda el track seleccionado dentro del libro de tracks que tenga abierto.

  • Guardar track en libro de tracks: Guarda el track en el libro de tracks.

  • Enviar a:

o Enviar track al GPS: Carga el track en su GPS

o Enviar track al CompeGPS Track Server: Envía el track al CompeGPS Track Server.

o Enviar a CompeGPS Pocket: Envía el track al programa de compe para pocketPCs

o Enviar por Email…: Abre un correo electrónico a traves de su cuenta predeterminada de correo y adjunta el archivo del track.

· Ventana de gráficas: Abre la ventana de gráficas con unan representación de todos los tracks cargados.

· Zoom aquí: Ajusta el el enfoque para que el recorrido sea claramente visible en pantalla.

  • Herramientas:

o Cerrar todos excepto este: Cierra todos los tracks menos el que haya seleccionado.

o Desplazar el track: Permite mover el track cambiando las coordenadas y el tiempo.

o Calcular la altura del suelo para cada punto: Si tiene cargado un relieve 3D, puede asignar a cada punto del track la altura que le corresponde en esa zona de terreno. Una vez hecho de saldrá el mensaje “Las alturas del suelo para este track han sido importadas”.

o Incorporar datos de pulsómetro de otro archivo: Puede añadir el pulso, obtenido con otro instrumento, a las propiedades del track.

o Separar track en varios: Con esta opción puede separar un conjunto de tracks que hatya descargado unidos del GPS. Normalmente esta operación se hace al descargar los tracks del GPS, pero puede hacerla posteriormente utilizando esta opción.

o Eliminar puntos parados al inicio y al final: El track omite los puntos repetitivos del principio y el final.

o Reducir número de puntos: Introduciendo un número de puntos, el track se dibuja con estos puntos, conservando la forma del track de la manera más fiel posible.

o Asignar tiempo y velocidad: Usando esta opción puede determinar un tiempo de salida y una velocidad constante para que CompeGPS calcule el tiempo estimado para cada punto del track.

o Eliminar los puntos aberrantes: En el caso de que algún punto se desvie de manera excesiva del resto este será eliminado por considerarlo un error.

Otra operación realizable con tracks en el árbol es Convertir el track en una ruta. Para hacerlo sólo tiene que arrastrar en track (manteniendo pulsado el botón izquierdo del ratón) hasta la sección de rutas del árbol (sobre la etiqueta rutas). Se creará una ruta con 10 puntos, que mantendrá el dibujo del track, aunque este dibujo no podrá ser pasado al GPS, dónde sólo podrá seguir los waypoints de la ruta.


10.6 Operaciones con waypoints

10.5.1 Moviendo waypoints por el árbol

10.5.2 Operaciones generales con waypoints

10.5.3 Operaciones con un archivo de waypoints concreto

10.5.4 Operaciones con un waypoint concreto


10.6.1 Moviendo waypoints por el árbol

Los waypoints individuales se pueden mover a través del árbol de datos dentro del mismo archivo o hasta otro archivo de waypoints o ruta. En este sentido dispone de las siguientes operaciones:

· Para cambiar un waypoint de archivo a otro (eliminándolo del archivo de partida) arrástrelo manteniendo pulsado el botón izquierdo del ratón sobre él y desplazándolo hasta el archivo de destino. Debe soltar el botón para soltar el waypoint justo encima del nombre del archivo de destino.

· Para copiar un waypoint a otro archivo (permaneciendo también en el archivo original) siga las siguientes instrucciones:

1. Pulse y mantenga pulsada la tecla Ctrl.

2. Seleccione el waypoint y arrástrelo (manteniendo pulsado el botón izquierdo del ratón sobre él y desplazándolo) hasta el archivo de destino (justo encima del nombre de éste).

· Para modificar el orden de los waypoints de un archivo de waypoints siga los siguientes pasos:

1. Seleccione el waypoint que desea cambiar de orden (clic izquierdo sobre él)

2. Manteniendo pulsada la tecla Alt, pulse flecha arriba o flecha abajo para desplazar el waypoint al principio o al final de la lista, respectivamente.


10.6.2 Operaciones generales con waypoints

Haciendo clic derecho en la etiqueta waypoints puede acceder a las siguientes operaciones:

· Abrir archivo de waypoints: Seleccione el archivo que desea abrir en la ventana que aparecerá y pulse abrir.

· Crear un nuevo archivo de waypoints: Genera un archivo .wpt sin ningún waypoint en su interior. Puede cambiar el nombre de este archivo utilizando la función guardar waypoints como (vea el apartado Crear un archivo de waypoints).

· Cerrar todos los archivos de waypoints: Quita todos los archivos de waypoints.

· Propiedades: Abre una ventana donde puede elegir si desea que se puedan abrir varios archivos de waypointys o sólo uno. En este último caso, al intentar abrir un nuevo archivo, se cerrará cualquier otro que tenga cargado.


10.6.3 Operaciones con un archivo de waypoints concreto

Haciendo clic derecho sobre el nombre de un archivo de waypoints que tenga cargado puede ejecutar las siguientes operaciones:

· Cerrar waypoints: Cierra ese archivo de waypoints.

· Imprimir lista de waypoints: Abre la ventana de impresión, desde la que puede gestionar la impresión de una lista con esos waypoints.

· Lista de waypoints: Abre la ventana lista de waypoints de ese archivo.

· Guardar waypoints: Sobreescribe el archivo original de waypoints con los cambios que haya hecho.

· Guardar waypoints como: Permite dar un nuevo nombre y localización al archivo de waypoints, manteniendo intacto el archivo original.

· Nuevo waypoint: Con esta opción puede añadir un waypoint introduciendo sus coordenadas y demás información en la ventana de propiedades del waypoint.

· Enviar a:

o Enviar waypoints al GPS: Carga el archivo de waypoints en su GPS.

o Enviar waypoints al CompeGPS Pocket:Envia el archivo de waypoints a este programa.

o Enviar por Email: Abre un correo con el archivo de waypoints como archivo adjunto.

o Propiedades: Abrirá una ventana donde puede ver el nombre del archivo, el número de waypoints que lo componen y seleccionar si quiere ver o no los waypoints en pantalla (doble clic en este campo para modificarlo).


10.6.4 Operaciones con un waypoint concreto

Haciendo clic derecho sobre un waypoint concreto dentro del archivo de waypoints puede acceder a las siguientes operaciones:

· Propiedades: Abre la ventana de propiedades de ese waypoint.

· Eliminar waypoint: Quita este waypoint de la lista.

· GOTO este waypoint: Introduce este waypoint como destino cuando esté trabajando con el mapa móvil.

· Enviar este waypoint al GPS: Carga este waypoint en su GPS.

· Zoom aquí: Sitúa este waypoint en el centro de la pantalla.


10.7 Operaciones con rutas

10.6.1 Moviendo waypoints a través de las rutas

10.6.2 Operaciones generales con rutas

10.6.3 Operaciones con una ruta concreta

10.6.4 Operaciones con un waypoint concreto


10.7.1 Moviendo waypoints a través de las rutas

Los waypoints individuales se pueden mover a través del árbol de datos dentro del mismo archivo o hasta otra ruta o archivo de waypoints. En este sentido dispone de las siguientes operaciones:

· Para cambiar un waypoint de una ruta a otra (eliminándolo de la ruta de partida) arrástrelo manteniendo pulsado el botón izquierdo del ratón sobre él y desplazándolo hasta el archivo de destino. Debe soltar el botón para soltar el waypoint justo encima del nombre de la ruta de destino.

· Para copiar un waypoint a otra ruta(permaneciendo también en la ruta original) siga las siguientes instrucciones:

1. Pulse y mantenga pulsada la tecla Ctrl.

2. Seleccione el waypoint y arrástrelo (manteniendo pulsado el botón izquierdo del ratón sobre él y desplazándolo) hasta la ruta de destino (justo encima del nombre de ésta).

· Para modificar el orden de los waypoints de una ruta siga los siguientes pasos:

1. Seleccione el waypoint que desea cambiar de orden (clic izquierdo sobre él)

2. Manteniendo pulsada la tecla Alt, pulse flecha arriba o flecha abajo para desplazar el waypoint al principio o al final de la lista, respectivamente.


10.7.2 Operaciones generales con rutas

Haciendo clic derecho en la etiqueta rutas puede acceder a las siguientes operaciones:

· Propiedades:

· Cerrar rutas: Cierra todas las rutas que tenga cargadas.


10.7.3 Operaciones con una ruta concreta

Haciendo clic derecho sobre el nombre de una ruta que tenga cargada puede ejecutar las siguientes operaciones:

· Propiedades de la ruta: Abre la ventana de propiedades de la ruta.

· Guardar ruta: Guarda la ruta sobrescribiendo el archivo original.

· Guardar ruta como: Permite crear un nuevo archivo para la ruta dándole un nuevo nombre y localización para guardar.

  • Cerrar ruta: Quita la ruta de la pantalla.

  • Invertir la ruta: Invierte el orden de los waypoints de la ruta.

· Gráficas: Abre la ventana de gráficas de la ruta. El tipo de gráficas que aparecen en esta ventana se puede modificar pulsando el botón [image].

· Enviar a: Envia la ruta a diferentes destinos.

o Enviar ruta al GPS: Carga la ruta en su GPS

o Enviar la ruta al compeGPS Pocket: Enviar la ruta a esta aplicación.

o Enviar por Email: Abre un nuevo correo electrónico con la ruta como archivo adjunto en su programa de gestión de correo predeterminado.

· Convertir la ruta en track: Crea un nuevo archivo de la ruta en formato TRK, con lo que podrá tratar la ruta como si fuera un track en que los waypoints son los puntos del track. También puede hacer esto arrastrando la ruta hasta la rama de tracks del árbol.

· Activar la ruta: Esta opción sirve para insertar la ruta en el mapa móvil de manera que se pueda seguira través de éste.

· Zoom aquí: Hace un enfoque de la ruta en la ventana principal.


10.7.4 Operaciones con un waypoint concreto

Haciendo clic derecho sobre un waypoint concreto dentro de la ruta puede acceder a las siguientes operaciones:

· Propiedades: Abre la ventana de propiedades de ese waypoint.

· Eliminar waypoint: Quita este waypoint de la lista.

· GOTO este waypoint: Introduce este waypoint como destino cuando esté trabajando con el mapa móvil.

· Enviar este waypoint al GPS: Carga este waypoint en su GPS.

· Zoom aquí: Sitúa este waypoint en el centro de la pantalla.


3.2.1.1 Descargar track del GPS

CompeGPS permite descargar tracks de las siguientes marcas de GPS e instrumentos de track: Garmin, Maguellan, MLR, Bräuninger Galileo, Digifly Graviter, Renschler Sol, Log-it, Top Navigator.

Cuando quiera descargar un track del GPS debe de tener en cuenta que es probable que tenga que configurar el programa y el GPS, vea Configuración de comunicaciones.

Es importante que configure su GPS antes de iniciar la descarga del tracks. De no ser así, puede que no se puedan comunicar el GPS y PC.

Para descargar el track de su GPS o logger realice las siguientes operaciones:

  1. Prepare su GPS para la descarga, vea Configurar el GPS para la transmisión de datos.

  2. Conecte el GPS a su PC mediante el cable suministrado por el fabricante del aparato.

  3. Inicie las descarga del track en CompeGPS realizando una de las siguientes operaciones:

  • Clique sobre el botón [image] (bajar track del GPS).

  • Seleccione la opción del menú Comunicaciones > Bajar track del GPS.

Aparecerá una ventana informándole del desarrollo de la descarga.

Una vez finalizada la descarga, es probable que CompeGPS detecte varios tracks independientes en la misma descarga. CompeGPS se lo comunicará mediante una ventana informativa y le preguntará si quiere que CompeGPS los separe como si fuesen tracks independientes. Si no realiza esta operación todos los tracks descargados estarán unidos. Puede separarlos también más tarde utilizando la herramienta Separar track en varios, accesible desde el menú contextual del track (clic derecho sobre el track o sobre el nombre del track en el árbold e datos) seleccionando Herramientas > Separar track en varios.

También existen tracks que tienen puntos parados al principio y al final. Estos puntos son aquellos que graba mientras está detenido en un sitio. CompeGPS le preguntará si desea eliminarlos. Es importante eliminarlos para que estos puntos no ocupen sitio en la gráfica de alturas.

  4. Responda a las preguntas que aparezcan en pantalla según lo que desee hacer.

A continuación aparecerá el track o los tracks descargados del GPS o logger centrados en la pantalla.

Si tiene algún problema en esta comunicación con su GPS, vea el apartado Configuración de comunicaciones.


3.2.1.2 Cargar tracks al GPS

Para subir un track al GPS efectúe una de las siguientes operaciones:

· Seleccione la opción Enviar track al GPS del menú principal.

· Abra el menú contextual del track (clic derecho sobre el track) y seleccione la opción Enviar track al GPS dentro del apartado Enviar a.

· Abra el menú contextual del track correspondiente en el árbol de datos y selecciona la opción Enviar track al GPS dentro del apartado Enviar a.

El track se cargará automáticamente en su GPS.

Si tiene algún problema en esta comunicación con su GPS, vea el apartado Configuración de comunicaciones.


3.2.7.1 Descargar un track del CompeGPS Track Server

Para descargar cualquier track del CompeGPS Track Server realice las siguientes operaciones:

  1. Abra CompeGPS Track Server:

· Clique sobre el botón

· Seleccione la opción del menú Tracks > Abrir CompeGPS Track Server.

Aparece una ventana diciendo que hay disponibles varios libros de tracks.

En el servidor de CompeGPS hay varios libros de tracks donde están todos los tracks disponibles hasta el momento. Los libros de tracks están clasificados según el país y el deporte. La lista irá creciendo a medida que vosotros enviéis vuestros tracks.

  2. Clica en el botón Descargar índice.

Aparece una nueva ventana con el índice de libros de tracks organizados en forma de árbol, en la que las carpetas principales corresponden a los países donde se encuentran los tracks. Dentro de las carpetas de cada país se encuentran los diferentes libros de tracks divididos por el deporte con el que fue realizado el track.

  3. Seleccione el libro de tracks que le interese de la lista y clique sobre el botón Descargar Libro.

CompeGPS abre el libro de tracks que ha seleccionado en la pantalla principal de CompeGPS como si se tratase de un libro de tracks normal.

En la parte superior derecha del libro de tracks hay una opción, Ver todos los tracks. Si la casilla de verificación de esta opción está activada, aparecen en la pantalla los tracks que hay en el libro, representados de una forma gráfica en la que únicamente se muestra el inicio y el final del track.

· Inicio del track: Círculo rojo con centro negro.

· Final del track: Círculo rojo con centro blanco.

  4. Abra el track que le interese efectuando una de las siguientes acciones:

· Haga doble clic sobre la fila del track que quiere descargar de la tabla del libro de tracks.

· Clique con el botón derecho del ratón sobre cualquier punto de la línea que simula el track en la pantalla principal de CompeGPS y seleccione la opción Abrir track del menú contextual que aparece.

Aparecerá una ventana informándole del desarrollo de la descarga y cuando finalice, aparecerá el track en pantalla. Para cerrar el libro de tracks, clique sobre la cruz que se encuentra en la parte superior derecha del libro de tracks.

Nota: Cuando se descarga un track del Track Server no guarda los tracks en el disco duro. Si deseas guardar el track en su disco duro debe hacerlo manualmente.

Nota: Para poder enviar tracks al Track Server debe de estar conectado a Internet.


3.2.7.2 Enviar un track al CompeGPS Track Server

Para enviar un track al CompeGPS Track Server realice las siguientes operaciones:

  1. Abra el track que desee enviar al Track Server, vea Abrir track.

  2. Clique con el botón derecho del ratón sobre cualquier punto del track y seleccione la opción del menú contextual del track Enviar este track al CompeGPS Server, vea menú contextual del track.

  3. Rellene el formulario de la nueva ventana que aparece con toda la información necesaria.

  4. Clique sobre el botón Enviar.

CompeGPS enviará automáticamente el track al CompeGPS Track Server y podrá ser descargado por cualquier usuario de CompeGPS.

Nota: Para poder enviar tracks al Track Server debe de estar conectado a Internet.


3.2.9.1 Crear un nuevo track

Para crear un nuevo track siga las siguientes instrucciones:

1. Abra la barra de edición de tracks (editor vectorial) seleccionando la opción del menú principal Tracks>Crear y editar un nuevo track.

Nota: En caso de que no tenga ningún tipo de dato cargado (mapas, relieves, waypoints, etc) el programa le avisará de que no puede crear un track sin información sobre las coordenadas sobre las que se quiere trabajar. En ese caso cargue algun tipo de dato (preferentemente un mapa y un relieve) que le permita tener una referencia de dónde se esta moviendo.

2. En la barra de edición, elija una de las siguientes opciones para dibujar el recorrido del track:

· Añadir puntos [image] : Con esta opción seleccionada, clique con el botón izquierdo del ratón para iniciar el track en el punto que desee y mueva el ratón para buscar el siguiente punto del track. Una vez lo haya localizado vuelva a pulsar el botón izquierdo para marcarlo. Repita esta operación para añadir todos los puntos que hagan falta. Cuando haya terminado el dibujo del track pulse el botón derecho del ratón para liberarse de la herramienta añadir puntos.

Para hacer modificaciones sobre este track vea la sección editar tracks.

· Dibujar arrastrando con el ratón [image] : Usando esta opción se puede dibujar “a mano alzada” en recorrido del track. Para hacerlo pulse y mantenga pulsado el botón izquierdo del ratón y desplázelo sobre el mapa siguiendo la dirección que comsidere adecuada para su track.

Cuando suelte el botón izquierdo se le preguntará si esta conforme con el trazado realizado y si desea añadirlo a dibuko del track. Si es así pulse Si, en caso contrario pulse No o Cancelar y esa sección se borrará.

Para añadir más puntos vea la sección editar tracks.

3. Si ya está satisfecho con el recorrido de su track cierre la barra de edición de tracks (editor vectorial)pulsando la cruz que está a la izquierda de la misma. Ahora podrá realizar las operaciones habituales de tracks como consultar y editar las propiedades del track o visualizar gráficas (recuerde que, si ha creado en track sin tener cargado ningún relieve 3D, éste no dispondrá de datos de altura).

4. Si quiere asignar un tiempo a cada punto del track (necesario para poder ver una animación del track) deberá usar la opción Asignar tiempo y velocidad (accesible desde el apartado herramientas del menú contextual del track en la ventana principal o en el árbol). En la ventana que aparecerá podrá introducir una hora de salida y una velocidad constante, de manera que CompeGPS calculará el tiempo pronosticado para cada punto del track.

Si quiere modificar algún aspecto de su track creado vea la sección editar tracks.

Nota: También puede crear un track a partir de una ruta, para hacer esto vaya al árbol de datos, seleccione la ruta y arrástrela (manteniendo el botón izquierdo del ratón pulsado) hasta la rama de tracks.


3.2.9.2 Editar tracks

Para editar un track ya creado siga las instrucciones siguientes:

1. Pulse con el botón derecho del ratón sobre cualquier punto del track y seleccione la opción Editar el track. Se abrirá la barra de edición (editor vectorial).

2. Utilize las siguientes herramientas para modificar el curso del track:

· Insertar puntos intermedios [image] : esta herramienta detectará automáticamente los dos puntos del track más cercanos al puntero y le permmitirá insertar un punto intermedio entre ellos. Para ello, cuando haya decidido el lugar donde insertará el punto, clique con el botón izquierdo para crear el nuevo punto.

· Añadir puntos [image] : con esta herramienta podrá añadir puntos al track partiendo del punto que usted desee. Para hacerlo seleccione el punto (clic izquierdo sobre él) y luego seleccione la herramienta añadir puntos. Ahora puede añadir un punto al inicio o final del track (si el punto seleccionado era uno de éstos) o un punto intermedio (si el punto seleccionado estava dentro del recorrido del track).

Existe una manera más rápida de añadir puntos que consiste en, una vez seleccionado el punto desde el que va añadir, pulsar y mantener pulsada la tecla Ctrl. Mientras la mantenga pulsada podrá elegir el sitio sonde pone el nuevo punto. Una vez elegido pulse el botón izquierdo del ratón para fijarlo. Si quiere añadir más puntos continue manteniendo pulsado Ctrl y opere de la misma forma.

Nota: aunque la herramienta añadir puntos, al utilizarla en puntos dentro del recorrido del track pueda ser parecida a la de insertar puntos intermedios, ésta última permite una menor versatilidad a la hora de elegir el punto intermedio ya que su función es la de refinar el curso del track.

· Dibujar arrastrando con el ratón [image] : Utilizando esta opción para editar el track podrá añadir nuevos puntos como si estuviera dibujando a mano alzada. Para hacerlo seleccione primero el punto desde el que quiere empezar a añadir puntos y luego seleccione la herramienta.

Ahora presione el botón izquierdo del ratón y manténgalo pulsado mientras dibuja los nuevos puntos.

Si los puntos que ha elegido para empezar son el primero o el último del track los nuevos puntos alargarán estos dos tramos. Si los puntos elegidos son intermedios el recorrido que cree se ensamblará con el próximo punto del track.

Recomendación: es más práctico editar el recorrido en el mismo sentido de su creación, es decir, desde el inicio hasta la llegada.

· Eliminar punto [image] : Seleccione el punto que desee eliminar y pulse este boton para borrarlo. Al hacerlo el dibujo del track se completará uniendo los dos puntos colindantes con una línea recta.

· Deshacer [image] : Pulsando este botón, el último cambio que haya realizado en el track quedará anulado. Puede ir deshaciendo todos los cambios que haya hecho, incluso después de guardar el track y cargarlo de nuevo. Pero vaya con cuidado ya que, una vez eliminados, los cambios no se pueden rehacer y tendrá que editarlos de nuevo.

Además de estas herramientas puede mover cualquier punto ya creado del track manteniendo pulsado el botón izquierdo sobre él, situándolo donde desee y soltando el botón para que se quede fijado.

3. Si ya está satisfecho con el recorrido de su track cierre la barra de edición de tracks (editor vectorial) pulsando la cruz que está a la izquierda de la misma. Ahora podrá realizar las operaciones habituales de tracks como consultar y editar las propiedades del track o visualizar gráficas.

4. Si quiere asignar un tiempo a cada punto del track (necesario para poder ver una animación del track) deberá usar la opción Asignar tiempo y velocidad (accesible desde el apartado herramientas del menú contextual del track en la ventana principal o en el árbol). En la ventana que aparecerá podrá introducir una hora de salida y una velocidad constante, de manera que CompeGPS calculará el tiempo pronosticado para cada punto del track.

5. Si ha creado en track sin tener cargado ningún relieve 3D, éste no dispondrá de datos de altura. Para añadirlos, cargue un relieve y seleccione la opción Calcular la altura del suelo para cada punto. Puede acceder a esta herramienta de dos modos:

· Abriendo el menú contextual del track y seleccionando esta opción dentro del apartado herramientas.

· Abriendo el menú contextual sobre el nombre del track en el árbol de datos y seleccionando esta opción dentro del apartado herramientas.

6. Guarde el track si quiere utilizarlo o modificarlo más adelante. Si pulsa el botón derecho sobre cualquier punto del track o en el nombre del track en el árbol de datos se abrirá un menú desde el que puede efectuar esta operación de dos modos:

· Si selecciona Guardar el track se guardará automáticamente sobre el track anterior de manera que se perderá el track antiguo (sin modificar).

· Si desea conservar el track original debe seleccionar la opción guardar como y darle un nombre nuevo al track editado. Para acceder, en próximas sesiones, al track editado deberá buscarlo con el nuevo nombre que le ha dado.


4.2.1.1 Abrir mapa

  1. Para abrir un mapa con esta herramienta realice una de estas dos operaciones:

· Clique el botón [image] (abrir mapa) de la barra de herramientas.

· Seleccione la opción del menú Mapas > Abrir Mapa.

  2. Seleccione el mapa en la ventana y clique sobre el botón Abrir.

Recuerde que, por defecto, solamente puede tener dos mapas cargados al mismo tiempo. Puede cambiar este valor desde Archivo > Opciones > Mapas.


4.2.1.2 Abrir mapa seleccionándolo por los límites.

Si tiene activada la opción Ver límites de todos los mapas podrá ver los bordes de todos los mapas que tenga disponibles en su PC. Para abrir uno de estos mapas efectúe una de las siguientes operaciones:

· Haga doble clic en el borde del mapa mapa que desee abrir.

· Pulse el botón derecho del ratón en el borde del mapa que desee abrir. Se abrira un pequeñno menú en el que tiene que seleccionar la opción abrir este mapa “nombredelmapa”.

Nota: Recuerde que si no tiene ningún elemento abierto (track, waypoint, mapa, etc) no aparecerá el dibujo de los límites de los mapas.


4.2.1.3 Definir y abrir el Mapa Índice

Para facilitar la apertura directa de un mismo mapa, CompeGPS da la posibilidad de adjudicar un botón propio para su apertura directa. Usted podrá escoger el mapa deseado para la adjudicación del botón, consiguiendo maniobrabilidad y rapidez de trabajo.

Para definir y abrir un Mapa Índice siga esta operación:

  1. Clique el desplegable del botón [image] (abrir mapa índice) de su barra de herramientas, para definir el mapa índice.

  2. Clique Definir un nuevo mapa índice y seleccione el mapa deseado en la ventana.

Ahora tiene definido el mapa deseado como Mapa Índice y podrá abrirlo directamente clicando el botón [image] (abrir mapa índice).


4.2.1.4 Buscar mejor mapa aquí

Con esta herramienta usted podrá abrir un mapa cuando ya tenga algún punto de referéncia en pantalla (un track, waypoint, otro mapa, etc). Vea configuración de carpetas de trabajo para definir el lugar donde CompeGPS buscará los mapas disponibles.

Para utilizar esta opción siga los siguientes pasos:

1. Abra la referencia (track, mapa, waypoint, etc) que desee sobre la pantalla vacía (para más información vea Abrir un Mapa o Abrir un Track).

  2. Clique, con el botón derecho del ratón, al punto deseado donde quiere abrir el mapa; puede ser en el mismo track, en el mapa o bien en la pantalla vacía.

  3. En la ventana abierta clique la función Buscar mejor mapa aquí.

Automáticamente el programa le abrirá el mapa con más resolución que tenga, para ese punto en concreto.

Nota: Clicando con el botón derecho del ratón sobre la pantalla tendrá la opción de Dibujar marcos de los mapas. Clicando esta opción tendrá la posibilidad de ver en su pantalla los recuadros de los mapas que usted tiene almacenados en su ordenador y abrirlos mediante el botón derecho o doble clic izquierdo en el marco.


4.2.1.5 Ver lista de mapas para este punto

Esta herramienta es parecida a la anterior pero, en lugar de abrir directamente el mapa de más resolución, le ofrece la posibilidad de elegir el mapa de entre los que tenga usted disponibles en su archivo de mapas. Vea configuración de carpetas de trabajo para definir el lugar donde CompeGPS buscará los mapas disponibles.

Para ver abrir un mapa de esta forma siga los siguientes pasos:

  • Abra la referencia (track, mapa, waypoint, etc ) que desee sobre la pantalla vacía, vea Abrir un Mapa o Abrir un Track .

  • Clique, con el botón derecho del ratón, el punto deseado donde quiere el mapa; puede ser en el mismo track, en el mapa o bien en la pantalla vacía.

  • En la ventana abierta clique la función Ver lista de mapas para este punto.

El programa le mostrará todos los mapas cargados para el punto escogido, ordenados, por defecto, en metros > pixels.

Nota: clicando con el botón derecho del ratón sobre la pantalla tendrá la opción de Dibujar marcos de los mapas. Clicando esta opción tendrá la posibilidad de ver en su pantalla los recuadros de los mapas que usted tiene disponibles.


4.2.1.6 Descargar de Internet un mapa para esta zona

Con esta opción usted podrá buscar en la red un mapa que se ajuste a la zona en la que esté trabajando. Para hacerlo siga las instrucciones siguientes:

· Abra la referencia (track, mapa, waypoint, etc ) que desee sobre la pantalla vacía, vea Abrir un Mapa o Abrir un Track.

· Pulse el botón [image] de la barra de herramientas. También puede hacer esto abriendo la pestaña mapas del menú principal y seleccione la opción Descargar de Internet un mapa para esta zona.

Se abrirá una ventana que le mostrará los mapas disponibles en los sitios web que consulta el CompeGPS (recuerde que debe tener una conexión a Internet para que funcione esta herramienta).

· Seleccione el mapa que dese y descárguelo directamente (pulsando el botón Descargar mapa) o a través de la web del proveedor (pulsando el botón Ir a web y siguiendo los pasos que se indiquen allí). La opción que deba seguir dependerá del mapa que seleccione y el botón de abajo a la izquierda (Descargar mapa o Ir a web) cambiará según esté disponible una opción u otra.

Nota: Algunas webs suministran mapas de forma gratuita pero otras son de pago. Fíjese en la columna Precio de la ventana de selección de mapa para informarse sobre esto.

Vea el apartado Formatos de mapas de internet para informarse sobre los tipos de mapas descargables.


4.2.1.7 Abrir un mapa desde una URL de Internet

Si usted sabe una dirección URL donde se encuentre un mapa que le interese puede descargarlo directamente con esta opción. Para hacerlo siga estos pasos:

· Vaya a Mapas>Descargar mapa desde una URL de Internet en el menú principal. Se abrirá una ventana.

· Introduzca la dirección URL del sitio dónde se encuentra el mapa.

· Pulse aceptar y el mapa se cargará automáticamente.

Las URL que contienen mapas generalmente empiezan con ecwp:// en lugar de http://. Introduciendo en un buscador de Internet (p.ej Google o Altavista) estas siglas puede encontrar multitud de mapas, aunque deberá tener paciencia para encontrar lo que busca.

Otro modo de encontrar URLs es visitar la página de CompeGPS.


4.3.1.1 Calibrar mapa a partir de un bitmap

CompeGPS permite utilizar una imagen o bitmap como un mapa. Así, puede utilizar mapas escaneados a partir de mapas de papel para complementar sus mapas descargados en Internet.

El proceso de escaneado de mapas puede ser un poco largo y engorroso ya que requiere el escaneado del mapa que, por su tamaño, a menudo deberá hacerse por partes o en tiendas especializadas de copistería. Así pues, le recomendamos que, si es posible, obtenga sus mapas por Internet o a través de los CDs de mapas de CompeGPS.

Una vez tenga la imagen digitalizada necesitará calibrarla para poder utilizarla en CompeGPS. Para hacerlo necesitará saber las coordenadas exactas de, al menos, 2 o 3 puntos del mapa (utilize la rejilla de coordenadas del mapa).

Para calibrar el mapa siga las siguientes instrucciones:

  1. Primero necesita el mapa que quiere calibrar en formato de bitmap. CompeGPS permite trabajar con los siguientes formatos: JPG, PNG y BMP.

2. Seleccione la opción de menú Mapas > Calibrar mapa a partir de Bitmap. Se abrirá una ventana de diálogo.

3. Seleccione el mapa que desee calibrar y clique sobre el botón Abrir.

CompeGPS abre el archivo y lo muestra en la ventana principal. Puede hacer zoom, scrolls, etc. del mapa, pero al no estar aún calibrado no podrá realizar más que estas funciones.

En la parte inferior se ha abierto una nueva sección con cuatro etiquetas. Cada etiqueta se tiene que rellenar con la información real del mapa que ha abierto.

4. En la primera etiqueta, inserte los datos de la proyección y datum, y clique sobre el botón Siguiente.

Nota: Si no sabe la proyección verdadera del mapa, se debe determinar como automático. El programa calibrará el mapa con la proyección U.T.M. mas adecuada para el mapa al ser una de las más generalizadas.

5. Clique Siguiente o Marcos y seleccione la zona del mapa que desea que se muestre en caso de que haya mas de un mapa cargado. Esta operación sirve para ajustar el marco del mapa de la mejor forma para trabajar conjuntamente con más de un mapa. En general, esta función se utiliza para eliminar el marco que envuelve el mapa y poder juntar mapas de manera que encajen perfectamente. Vea unir mapas para una explicación más detallada.

6. Clique Siguiente o Punto 1 y rellene las coordenadas del punto, zona y proyección:

· X, Y: clique en el primer punto del mapa que desea que sea punto de calibración 1. Asi establecerá las coordenadas de la imagen (datos en píxels).

· Tipo de coordenadas: Seleccione el tipo de coordenadas en qué viene expresado su punto e introdúzcalo (x y, Lat/Long, etc.)

Si introduce el punto en una proyección diferente de la que ha seleccionado para el mapa (en la primera etiqueta), las coordenadas introducidas se convertirán automáticamente a la proyección seleccionada para el mapa en cuanto cambie de etiqueta.

Tiene la posibilidad de mover de sitio un punto, visualizar el punto deseado en el mapa (centrarlo en pantalla), eliminar un punto o usar un waypoint como punto de calibración, mediante las funciones de la ventana.

7. Clique en Siguiente o en la etiqueta punto 2 para rellenar, del mismo modo, la información necesaria para este punto.

Recomendamos usar un mínimo de tres puntos de calibración para conseguir una calibrado preciso. Para introducir un tercer punto clique en Dar punto adicional y aparecerá una nueva etiqueta Punto 3 que deberá rellenar del mismo modo. Puede introducir tantos puntos como desee aunque sólo son necesarios 3.

8. Finalmente deberá guardar el mapa calibrado en el directorio predeterminado, en formato .IMP, dándole el nombre que desee o manteniendo el original y clicando sobre el botón Guardar.


4.3.1.2 Revisar Calibración

Si al sobreponer un track, ruta o waypoint sobre un mapa calibrado, no obtiene un ajuste correcto entre ambos, lo más seguro es que tenga errores de calibración en su mapa.

Utilice la función de revisar la calibración para solventar los errores:

  1. Abra el mapa que desea revisar.

  2. Seleccione la opción de menú Mapas > Revisar la calibración del mapa o bien seleccione Revisar la calibración del mapa del apartado Multimapas, avanzado… del menú contextual del mapa.

Se abrirá la ventana de calibración. En ella verifique que todos los datos son correctos (proyección, datum, puntos…) o introduzca nuevos puntos calibración en lugar de los antiguos (añadir puntos nuevos sin modificar los antiguos servirá de poco si estos últimos son incorrectos).

Si no dispone de los datos de proyección establezca el Automático, cuyas características son las más adecuadas para casi todos los mapas. Vea la sección Calibrar mapa a partir de un bitmap para una descripción detallada del proceso de calibración.


4.3.1.3 Importar Mapas

Esta función permite importar mapas de otros fabricantes que no están suficientemente bien calibrados, al no disponer de la información correcta de datums y/o proyección.

Si usted quiere importar mapas y corregir sus errores, sigue la operación:

  1. Seleccione la opción de menú Mapas > Importar Mapas.

  2. En la ventana, seleccione el dibujo del mapa que desea abrir. CompeGPS permite abrir los siguientes formatos:

  • Mapas Raster:

    • DRG con extensiones: .bmp, .tif, .jpg, .tfw, .jgw

    • Sid con extensión: .sid

    • ECW con extensión: .ecw

    • APRS con extensión: .gij, .bmp, .inf

  • Mapas vectoriales Autocad: .dwc, .dfx

· Mapas vectoriales ArcView: .e00, .shp

  • Mapas vectoriales Microstation: .dgn

  • Mapinfo: .mif, .tab

  3. Una vez abierto el mapa, le aparecerá la ventana de corrección de datos dónde podrá ver los datos de qué dispone el mapa (representados como cuatro puntos que pueden orientarle a la hora de asignar la proyección para el mapa) en la parte superior derecha de la ventana.

  4. En esta ventana de corrección de datos puede realizar las siguentes operaciones:

· Seleccionar proyección: Elija el tipo de proyección que crea que corresponde a este mapa.

· Seleccionar datum: Elija el datum probable del mapa.

· Zona y hemisferio: Seleccione la zona UTM y si se trata de hemisferio norte o sur.

· Opciones avanzadas de unidades: Pulsando aquí se abrirá una ventana desde donde puede seleccionar las unidades que desee e introducir un una desviación de la localización del mapa en los ejes X, Y y Z.

· En la parte inferior de la ventana se le realizarán las siguientes preguntas:

o ¿Quiere importar todos los mapas de la carpeta? : Seleccionando esta opción se importarán los mapas que estén el la misma carpeta que el importado, aplicándoles los mismos ajustes. Esto le puede ahorrar mucho trabajo si todos estos mapas requieren las mismas correcciones.

o ¿Quiere guardar todos los mapas de la carpeta en el mismo archivo?: Esta opción aparece al trabajar con mapas vectoriales y le permite unir en un archivo la información de varios mapas de la carpeta de procedencia.

o ¿Poner cada archivo en una capa diferente?: En el caso de haber seleccionado la opción anterior, también podrá decidir si quiere que cada uno de los mapas importados forme una capa distinta del mapa vectorial.

  4. Una vez corregido clique sobre el botón Aceptar y guárdelo con un nuevo nombre en la carpeta: compegps\mapas

  5. Finalmente aparecerá el mapa reajustado en CompeGPS.


4.3.2.1 Descarga de Mapas vía Internet

CompeGPS da la posibilidad de descargar mapas de formato público y gratuito de Internet, con los que trabajar en las visualizaciones, vea Formatos de mapas de Internet para sus características.

Para descargar mapas de Internet vea la sección Descargar de Internet un mapa para esta zona o Abrir un mapa desde una URL de internet.


4.3.2.2 Formatos de mapas de Internet

Puede encontrar varios tipos de mapas en Internet, cada uno con sus características.

En la ventana de Descarga de Internet un mapa para esta zona puede encontrar la siguiente información:

· Nombre del mapa: Éste le puede informar del proveedor y tipo de mapa de qué se trata.

· Escala: Es importante para saber el detalle del mapa (cuantos menos m/píxel más detalle).

· Descripción: Aquí se ofrece un breve comentario de las características más relevantes de ese tipo de mapa.

· Precio: Esta casilla indica si la descarga de ese mapa es gratuita o de pago.

· URL: Dirección de Internet del proveedor de mapas (doble clic para ir).

Los dos tipos de mapas más extendidos y descargados de Internet son los NIMA Orthomaps y los Mr Sid.

Los mapas Nima Orthomaps son en blanco y negro y tienen una resolución de 10m / píxel.

Los mapas digitales Mr.Sid son mapas de todo el mundo hechos por la N.A.S.A. mediante satélite. Tienen una resolución de 30m / píxel y te lo puedes descargar automáticamente desde CompeGPS o desde la pagina Web https://zulu.ssc.nasa.gov/mrsid.


6.2.1.1 Descargar waypoints del GPS

Para descargar los waypoints de su GPS al PC realice las siguientes operaciones:

  1. Prepare su GPS o logger para la descarga, vea Configurar el GPS para la transmisión de datos, conéctelo al PC mediante su interfase y enciéndalo.

  2. Seleccione la opción del menú Comunicaciones > Bajar waypoints de GPS.

Automáticamente aparecerá la ventana de comunicaciones informándole del progreso de la descarga.

Una vez descargados los waypoints, se visualizarán en su pantalla.

Si tiene problemas de descarga es posible que deba configurar los puertos y el protocolo de comunicación de su PC, vea Configuración de comunicaciones.


6.2.1.2 Cargar archivo de waypoints al GPS

Para cargar un archivo de waypoints del programa al GPS realice las siguientes operaciones:

  1. Conecte el GPS al PC mediante su interface y enciéndalo.

  2. Abra el archivo de waypoints que desee cargar al GPS, vea Abrir archivo de waypoints.

CompeGPS mostrará los waypoints en pantalla.

  3. Seleccione la opción del menú Comunicaciones > Enviar Waypoints al GPS.

CompeGPS mostrará una ventana informándole del desarrollo de la carga de datos al GPS.

Si tiene problemas al cargar los waypoints es posible que deba configurar los puertos y el protocolo de comunicación de su PC, para ello, vea Configuración de comunicaciones.

Para cargar un sólo waypoint, vea Cargar un waypoint al GPS.


6.2.1.3 Cargar un waypoint al GPS

Si quiere cargar un sólo waypoint al GPS realice la siguiente operación:

  1. Abra el waypoint que desea cargar, vea Abrir archivo de waypoints.

  2. Clique, con el botón derecho del ratón, sobre el waypoint, y aparecerá el menú contextual de waypoints.

  3. Dentro del menú contextual, clique la función Enviar este waypoint al GPS.

CompeGPS mostrará una ventana informándole del desarrollo de la carga de datos al GPS.


7.2.4.1 La ventana de edición de rutas

Mediante la ventana de edición de rutas puede modificar cualquier aspecto de sus rutas.

Para abrir la ventana de edición de rutas, una vez abierta la ruta que desea editar, haga clic derecho sobre ella y seleccione la opción editar la ruta.

En esta ventana verá tres zonas básicas:

· Listado de waypoints: A la izquierda de la ventana se encuentra una lista ordenada de los waypoints de la ruta con la siguiente información:

o Dist. Parcial: Calcula la distancia (en las unidades que tenga predeterminadas) entre ese waypoint y el anterior.

o Dist. Hasta: Indica la distancia (para cambiar las unidades vea configuración internacional) que separa este waypoint del inicio de la ruta.

o Rumbo (º): Expresa la dirección seguida para desde el waypoint anterior hasta éste.

Justo a la derecha de este listado hay unas flechas (arriba y abajo) que sirven para modificar el orden del waypoint seleccionado. Para ponerlo más al inicio de la ruta, por delante de otros waypoints, pulse flecha hacia arriba. Para ponerlo más atrás en la ruta, por detrás de otros waypoints, pulse flecha hacia abajo.

· Gráfica: En el centro de la ventana se abre una gráfica que expresa la distancia (en el eje de abcisas) respecto la altura (en el eje de ordenadas). Las unidades serán las que usted tenga predeterminadas.

Haciendo clic derecho sobre la gráfica usted podrá elegir que, en el eje x (abcisas), aparezca el tiempo en lugar de la distancia.

Si no tiene un relieve cargado la ruta aparecerá como una línea recta entre los waypoints. Si tiene el relieve cargado las líneas que componen la ruta (que unen los waypoints) se dibujarán pegadas al relieve con lo que en al gráfica aparecerán los diferentes desniveles que encontaria al recorrer la ruta.

· Tablero de edición: La parte derecha de la ventana está ocupada por varios botones que sirven para modificar la ruta a su conveniencia. Vea el siguiente apartado, El tablero de edición de rutas, para una explicación de sus funciones.


7.2.4.2 El tablero de edición de rutas

El tablero de edición de rutas se compone de los botones que se encuentran en la parte derecha de la ventana de edición de rutas. Para abrirla haga clic derecho sobre cualquier punto de la ruta y seleccione Editar ruta.

En este tablero, situado a la derecha de la ventana de edición de rutas, puede acceder a las siguientes funciones:

· Añadir waypoint de la lista: Este botón permite añadir un waypoint de un archivo de waypoints que ya tenga abierto. Siga los siguientes pasos:

1. En primer lugar decida el punto de la ruta donde desea añadir el waypoint y seleccione (un clic) el waypoint que le seguirá en la ruta. Es decir, decida entre que dos waypoints quiere añadir el nuevo y seleccione el más adelantado..

2. Pulse el botón Añadir waypoint. Aparecerá una ventana con la lista de waypoints que tiene cargados.

3. Ahora seleccione el waypoint de la lista que ha aparecido y pulse aceptar o bien haga doble clic sobre el waypoint deseado.

El waypoint se añadirá justo antes del waypoint que tenga seleccionado en el listado de waypoints (en la izquierda de la ventana de edición de waypoints) pero puede cambiarlo de posición pulsando las flechas (arriba o abajo) situadas entre el listado de waypoints y la gráfica.

Esta misma operación se puede realizar, de un modo más rápido e intuitivo, mediante el árbol de datos, vea moviendo waypoints por el árbol.

· Añadir nuevo waypoint: Este botón permite crear un nuevo waypoint introduciendo las coordenadas del mismo. Para hacerlo siga las siguientes indicaciones:

1. En primer lugar decida el punto de la ruta donde desea añadir el nuevo waypoint y seleccione (un clic) el waypoint que le seguirá en la ruta. Es decir, decida entre que dos waypoints quiere añadir el nuevo y seleccione el más adelantado..

2. Pulse el botón Añadir nuevo waypoint. Se abrirá la ventana de propiedades del nuevo waypoint.

3. Rellene toda la información necesaria y cierre la ventana.

El nuevo waypoint se añadirá justo antes del waypoint que tenga seleccionado en el listado de waypoints pero puede cambiarlo de posición pulsando las flechas (arriba o abajo) situadas entre el listado de waypoints y la gráfica.

· Modificar waypoint: Seleccione el waypoint que desee modificar en el listado de waypoints (izquierda de la ventana de edición de rutas) y pulse este botón para acceder a la ventana de propiedades del waypoint. Allí podrá cambiar cualquier aspecto del waypoint seleccionado.

También se accede a esta ventana de propiedades y modificar lo que desee haciendo doble clic en el waypoint correspondiente del listado de waypoints.

Para modificar el orden de un waypoint dentro de la ruta, seleccione el waypoint a mover (clic sobre él) y pulse las flechas que hay entre el listado de waypoints y la gráfica. Para ponerlo más al inicio de la ruta, por delante de otros waypoints, pulse flecha hacia arriba. Para ponerlo más atrás en la ruta, por detrás de otros waypoints, pulse flecha hacia abajo.

También puede efectuar esta última operación desde el árbol de datos, manteniendo pulsada la tecla Alt y pulsando flecha arriba o abajo en el teclado para modificar el orden de los waypoins.

· Quitar waypoint: Pulsando este botón desaparecerá de la ruta el waypoint que haya seleccionado en el listado de waypoints (izquierda de la ventana de edición de rutas).

· Guardar: Guardará los cambios que haya hecho en la ruta en el mismo archivo que ha abierto, con lo que perderá la información original de la ruta en favor de la editada.

· Guardar como: Permite dar un nuevo nombre y localización para guardar la ruta editada. De esta forma conservará el archivo original y lo podrá consultar por separado.

· Color: Pulse este botón para seleccionar un color diferente para la representación de la ruta.

· Espesor: Al pulsar este botón se abrirá un cuadro donde puede introducir un número para definir el grosor de la línea que define la ruta.


7.2.4.3 Mover waypoints de la ruta

La manera más facil de mover un waypoint es arrastrándolo por el mapa. Para hacerlo debe mantener pulsada la tecla Alt, presionar y mantener presionado el botón izquierdo del ratón sobre el waypoint y moverlo hasta donde desee. Así el waypoint de desplazará hasta la nueva posición.

También puede efectuar esta operación cambiando las coordenadas del waypoint en su ventana de propiedades, aunque este modo es más engorroso que el anterior.

Para copiar un waypoint en otro lugar del mapa (manteniendo el waypoint original) debe mantener pulsada la tecla Ctrl, presionar y mantener presionado el botón izquierdo del ratón sobre el waypoint y moverlo hasta donde desee. De este modo se creará una copia del primer waypoint en las coordenadas nuevas.

Este nuevo waypoint se añadirá al final de la ruta, para cambiarlo de posición vaya al árbol de datos, seleccione el waypoint y, manteniendo pulsada la tecla Alt y pulse flecha arriba o abajo en el teclado para modificar el orden del waypoins. Vea el apartado El tablero de edición de rutas.


9.2.5.1 Opciones de Animación

En el apartado Animación puede modificar las mismas características que en las opciones generales de animación en 2D y alguna más. Todas ellas se describen a continuanción:

· Velocidad de animación: El número que aparece será las veces más rápido que correrá la animación respecto a la velocidad real.

· Velocidad de animación 3D:

· Modo de animación:Hay cuatro modos de animación:

o Mover los iconos sobre el track: Con el track dibujado, el icono se moverá por encima de él.

o No pintar tracks durante la animación: El icono se moverá sin mostrar el track que está siguiendo.

o Mover los iconos creando el track: El icono irá dejando un rastro que será el recorrido del track.

o Mover los iconos ocultando el track: El track se irá borrando a medida que el icono lo recorra.

· Icono en movimiento: Seleccione el icono que señalará el punto del recorrido en que se encuentra. Este aparecerá en la animación 2D (no en el visor 3D).

· Icono al acabar: Puede elegir un icono diferente para mostrar en el punto final del track, para saber en que momento ha terminado.

· Girar icono: Con esta opción señalada el icono cambiará de orientación dependiendo de la dirección que tome el track.

· Escribe el nombre del piloto: Aparecerá el nombre del piloto en la animación 2D, no en el visor 3D.

· Icono 3D: Puede cambiar el icono que se muestra en la animación en 3D.

· Escala de los iconos 3D: Elija el tamaño del icono 3D.


9.2.5.2 Opciones de Luces

En el apartado Luces puede modificar las siguientes opciones:

· No usar luces/Luz solar: Seleccione una de estas dos opciones para desactivar o activar el sistema de luces y sombras.

· Ángulo horizontal/ Ángulo vertical: Variando estos dos ángulos se puede ubicar el foco de luz (sol) en cualquier situación.

El ángulo horizontal mueve el sol a oeste (menos ángulo) y este (más ángulo.

El horizontal lo mueve hacia el norte (más ángulo) o el sur (menos ángulo).

· Relación de luz ambiente: Indica la cantidad de luz ambiente (no procedente del sol) presente en el escenario. Mucha luz ambiente disimula las sombras (reduciendo el realismo) pero favorece la visibilidad de todos los puntos del escenario.

· Luz directa máxima: Cuanto más elevado sea este valor más luz llegará procedente del sol, de manera que acentuará el contraste entre luces y sombras.

· Usar sombreados suaves: Seleccione esta opción si desea un suavizado de las sombras con el relieve.


9.2.5.3 Opciones de texturas

En este apartado puede ver diferentes datos sobre la gestión de texturas (en la parte derecha de la ventana) y puede modificar las siguientes opciones:

· Modo render: Puede seleccionar 4 modos de rendizaje, que determinarán el modo en que se visualizará el relieve:

o Mapa (textura): Se verá el dibujo del mapa que tenga cargado, pegado al relieve.

o Superficie hipsométrica: Verá el relieve 3D coloreado según la altura de cada punto.

o Superficie lisa: Verá el relieve 3D en un solo color.

o Alambres: Solamente verá las líneas que delimitan los rectángulos que componen el relieve.

· Color: Permite seleccionar el color base para el relieve, pudiendo obtener resultados espectaculares viendo el relieve en modo Superficie lisa.

· Tamaño de las texturas: A más tamaño, más calidad y más consumo de recursos.

· Motor 3D: Puede elegir entre 4 motores 3D según las posibilidades de su ordenador:

o Motor 3D anterior: Es el antiguo motor de CompeGPS. Ideal para máquinas con muy pocos recursos disponibles.

o Motor CompeGPS 2004, simple: Es la versión más senzilla del nuevo motor 3D de CompeGPS y funcionará bién en ordenadores sin mucha potencia.

o Motor CompeGPS 2004, Standard: Es la versión mas utilizada e idónea para la mayoria de usuarios.

o Motor CompeGPS 2004, avanzado: Versión más potente del nuevo motor 3D de CompeGPS, que permite configurar todas las características del motor. Esto sólo es recomendable para usuarios expertos en esta temática.

· Usar mipmaps: Activando esta opción se consigue una mejor calidad de imagen.

· Regenerar 3D automáticamente: Al moverse por el relieve, se mejorará automáticamente la calidad de la zona que esté visualizando.

Vea el capítulo Rendimiento 3D para una información detallada del funcionamiento del sistema 3D.


9.2.5.4 Opciones de cielo

El cielo que se mostrará puede tener 3 niveles de calidad:

· Fondo azul por defecto: Fondo monocolor. Pulsando Cambiar color puede poner otro volor que no sea el azul.

· Imagen fonfo: Degradado de color: Permite elegir dos colores y crear el cielo a partir de un difuminado entre los dos.

· Importar imagen de fondo: Con esta opción puede poner como cielo cualquier imagen que usted quiera, buscándola a través del botón Explorar. Compe GPS incorpora en archivo sky.jpg, con el cual se consigue un efecto muy agradable.

· Color del horizonte: Puede seleccionar el color de horizonte que más se ajuste a su configuración.


9.2.5.5 Opciones de track

A continuación se muestran las opciones de visualización del track que puede modificar en esta ventana. Puede abrir el menú contextual del track para más opciones (vea menú contextual del track ).

· Espesor del track: Cuanto más elevado sea este número mayor sera el grosor de la línea que representa los tracks.

· Dibujar track con su altura propia: Con esta opción seleccionada se dibujará el track sin su proyección en el suelo.

· Dibujar track con su altura propia y proyectada: El track irá acompañado de su sombra proyectada en el suelo (útil para tracks aéreos).

· Dibujar track proyectado en el suelo: Si tiene seleccionada esta opción no aparecerá en dibujo del track sinó su proyección vertical en el suelo. En el caso de tracks terrestres, esta proyección será idéntica que el dibujo del track.


9.2.5.6 Opciones de simulador

Con el simulador puede recorrer el escenario como si pilotara un helicóptero. Las siguientes opciones son configurables:

· Tipo de simulador: Puede elegir utilizar el simulador de coche, con lo que su vehículo estará pegado al suelo, o el simulador de vuelo, con lo que tendrá total libertad 3D.

· A mínima distancia de tierra: La distancia que introduzca será la máxima a la que se podrá acercar al suelo, tanto en el simulador como en el movimiento general dentro del visor 3D. Esto significa que su punto de vista no podrá estar por debajo de este nivel, aunque el helicóptero si podrá estarlo.

Vea el apartado El simulador de vuelo para información más detallada sobre esta herramienta.


9.2.5.7 Opciones de Girar contínuamente

Aquí puede configurar el movimiento que se va a producir al tener activada la opción de Girar contínuamente:

· Velocidad de giro horizontal: Un número elevado en este campo produce un gran movimiento a izquierda y derecha de la cámara.

· Velocidad de giro vertical: Determina el grado de movimiento de enfoque arriba y abajo.

· Velocidad de desplazamiento: Indica lo rápido que será el movimiento de acercarse o alejarse del punto donde está anclada la cámara. Este tipo de movimiento sólo se dará cuando la cámara esté anclada en un elemento (waypoint, helicóptero del simulador o icono de animación)

· Distancia máxima: Este valor expresa la máxima distancia que se recorrerá antes de cambiar de dirección.

· Distancia mínima: Este valor expresa la mínima distancia que se recorrerá antes de cambiar de dirección.


9.2.5.8 Opciones de joystick

En este apartado puede asignar una función a cada botón y eje de su joystick, configurándolo para que le sea cómodo de usar.

Antes de empezar deberá conectar el joystick tal y como éste lo requiera. Una vez haya hecho esto aparecerá una exclamación en esta ventana informándole de que se ha detectado el joystick y aparecerán las opciones de configuración.Estas opciones consistirán en una línea para cada eje o botón de que disponga en su joystick, hasta un máximo de cuatro ejes y cuatro botones.

Para saber que ejes de su joystick son son los ejes 1, 2, 3… mueva esos ejes y fíjese en cuál de las barras de la derecha se mueve con cada uno.

Con los botones puede realizar una operación parecida, al pulsar un botón se seleccionará el pequeño cuadrado de la derecha del número de botón correspondiente y al soltarlo se deseleccionará.

Una vez sepa cuáles son sus ejes y botones, elija del desplegable correspondiente a vada uno la función que le desea asignar. Para una descripción de la utilidad de cada opción vea Uso del joystick en el simulador de vuelo .


9.2.6.1 Elección del tipo de simulador

Al pulsar el botón del simulador verá, en la parte inferior de la ventana, un campo seleccionable con el nombre Simulador coche. Si este campo está seleccionado el simulador funcionará en modo coche. En este modo, su vehículo se desplazará pegado al suelo. Si le da altura (vea el apartado controles del simulador ) ésta se perderá rápidamente como si cayera por efecto de la gravedad. Además, en este tipo de simulador no podrá dar velocidad vertical a su vehículo.

También puede seleccionar por defecto el tipo de simulador en la ventana de opciones (vea opciones de simulador ).

En el modo simulador de vuelo podrá graduar a su gusto la altura del vehículo y su velocidad vertical (vea controles del simulador ).


9.2.6.2 Controles del simulador

En el modo simulador dispone de los siguientes controles:

· Dirección del helicóptero: Para girar el vehículo mantenga pulsado el botón izquierdo o derecho del ratón y muévalo a derecha o izquierda. También puede girar mediante los botones [image] de la barra de herramientas, pero, si está en una vista externa, ésta no seguirá el giro del helicóptero, de modo que obtendrá una vista del costado del aparato.

Nota: Un movimiento arriba o abajo con el ratón no dará como resultado un cambio de dirección sinó solamente un cambio de la vista.

· Vista desde dentro del helicóptero: Pulsando el botón derecho o izquierdo del ratón y moviéndolo arriba, abajo, izquierda o derecha podrá mover su vista en esas direcciones. También puede orientar la vista mediante los botones [image] [image] (mirar arriba o abajo)de la barra de herramientas.

Nota: los movimientos a derecha e izquierda modificarán la dirección del vehículo.

· Vista del helicóptero: Al iniciar el simulador la cámara se encontrará dentro del helicóptero. Para salir de él y tener una vista exterior gire la ruedecilla del ratón hacia delante más o menos según quiera estar más o menos lejos del aparato. Si no dispone de ruedecilla en su ratón puede usar los botones [image] [image] de la barra de herramientas. Puede mover la vista del mismo modo que dentro del helicóptero.

· Velocidad: Para aumentar o disminuir la velocidad del helicóptero mantenga pulsado el botón izquierdo del ratón sobre el marcador de velocidad (parte inferior izquierda de la ventana) y mueva arriba o abajo para acelerar o decelerar, respectivamente.

· Altura de track: Para aumentar o disminuir la altura del helicóptero mantenga pulsado el botón izquierdo del ratón sobre el marcador del altura (parte inferior izquierda de la ventana) y mueva arriba o abajo para ascender o descender, respectivamente. Esta función también es accesible usando los botones [image] [image] de la barra de herramientas.

· Velocidad vertical: Para aumentar o disminuir la velocidad vertical del helicóptero mantenga pulsado el botón izquierdo del ratón sobre el marcador del altura (parte inferior izquierda de la ventana) y mueva arriba o abajo para determinar el movimiento vertical constante que tendrá el aparato.

· Crear un track simulado: Si selecciona esta opción (en la parte inferior izquierda de la ventana), a medida que se desplaze con el helicóptero se irá dibujando un track de su recorrido con el que podrá realizar las funciones habituales de los tracks.

Cuando quiera finalizar el track deseleccione Crear un track simulado. Los siguientes tracks que cree se dibujarán en un color diferente para que no los confunda.


9.2.6.3 Uso del joystick en el simulador de vuelo

CompeGPS le permite pilotar el simulador mediante un joystick, facilitando un control más intuitivo y realista en sus paseos por el escenario 3D.

Dispone de varios comandos para ejecutar mediante el joystick, para asignar cada comando a un botón o eje del joystick utilize el apartado Joystick de la ventana de opciones 3D (ver Opciones de joystick ).

Los comandos disponibles para asignar a los ejes son los siguientes:

· Vista-rumbo: Al asignar esta función a un eje, éste servirá para girar el helicóptero a derecha e izquierda, cambiando de este modo el rumbo que se toma.

· Motor: Esta función determina la potencia que se dará al aparato. Situando este eje en el extremo negativo la velocidad irá descendiendo hasta zero. En el extremo positivo la velocidad aumentará hasta el máximo (unos 300 km/h). Si situa el eje en un punto intermedio la velocidad se estabilizará en un valor proporcional a la posición de este punto.

Nota: puede moverse a más velocidad que la máxima deshabilitando esta opción y aumentando la velocidad directamente en el marcador de velocidad de la parte inferior izquierda de la ventana (manteniendo pulsado en botón izquierdo del ratón y desplazándolo hacia arriba).

· Frenos: Un eje con esta función aplicará una fuerza negativa al helicóptero, de manera similar pero opuesta a la del motor. También puede asignar esta función a un botón, liberando un eje para otras funciones.

· Vista-cabeceo: Para levantar o bajar el morro del helicóptero utilize esta función. Al bajar el morro el aparato se dirigirá hacia el suelo (perdiendo altura) y al levantarlo se elevará.

En los botones de su joystick puede asignar las siguientes funciones:

· Nuevo waypoint: Al pulsar un botón con esta función asignada se soltará un waypoint que marcará el punto exacto donde lo ha soltado. Si suelta un waypoint mientras vuela, este no caerá al suelo sinó que se quedará en la misma altura donde lo ha soltado.

· Disparar waypoint: Si pulsa (sin soltar) un botón con este comando asignado aparecerá un punto de mira. Al soltar el botón, saldrá lanzado hacia delante un waypoint que se detendrá al llegar al suelo, en el lugar donde apuntaba el punto de mira.

· Sólo sonido de disparo: Si desea hacer ruido sin ningún propósito aparente asigne esta función a un botón y utitlízelo a modo de cláxon.

· Frenos: Puede aplicar potencia de frenado al aparato asignandole un simple botón en lugar de un eje, dejando el eje libre para otras funciones.

· Ascenso rápido: Un botón con esta función aplicará velocidad vertical positiva mientras lo mantenga pulsado.

· Descenso rápido: Función idéntica a la anterior per con velocidad vertical negativa.


9.3.2.1 Tamaño de texturas

Este es el tamaño de las texturas:

 | Sin MipMaps |  | Usando MipMaps
 | 16bits | 32bits | 16bits | 32 bits
256x256 | 0.12 Mb | 0.25 Mb | 0.16 Mb | 0.33 Mb
512x512 | 0.5 Mb | 1 Mb | 0.66 Mb | 1.3 Mb
1024x1024 | 2 Mb | 4 Mb | 2.6 Mb | 5.3 Mb
2048x2048 | 4 Mb | 8 Mb | 5.4 Mb | 10.6 Mb

Si seleccionas la opción “Usar MipMaps”, las texturas necesitarán un 33% más de memoria aproximado.


9.3.2.2 Recomendamos

Recomendamos usar texturas con un tamaño de 1024, y configurar su tarjeta gráfica a 16 bits de color. Cada textura usará así 2 Mb.


9.3.4.1 Estándar

El modo ESTÁNDAR genera 4 texturas, y cada textura es 3 veces mejor que la anterior. Este sistema es el usado en las versiones 5.4 y 5.5 de CompeGPS.


9.3.4.2 Simple

El modo SIMPLE solo genera 1 textura, por lo que es recomendado usarlo en ordenadores con poca potencia. Puedes probar este modo con 100.000 polígonos; ¡funciona bastante bien en un PC normal! Hemos realizado tests con más de 10 millones de polígonos: ¡funciona bien pero lento!)


9.3.4.3 Avanzado

El modo ADVANCED te permite configurar todas las opciones 3D, pensado para usuarios expertos. Esta es la definición de todas las variables:

resdemx=90

resdemy=90

exponent=3

num_polygons=5329// (73x 73)

num_layers=4

num_layers_subdem=1

Esta imagen muestra algunos de estos parámetros:

“Exponent” es la relación de tamaño entre una capa y la siguiente. En este ejemplo es 3.

num_polygons | El numero total de polígonos por capa.
num_layers | El numero de capas
num_layers_subdem | Capa extra con la que no obtendremos una mejor precisión del DEM, pero sí mejor textura. La capa subdem solo tiene textura pero no polígonos. Es muy útil si cargas un mapa 2D bueno con un relieve 3D malo.


sadfsdfasd

Manual CompeGPS

Manual CompeGPS

CompeGPS Team S.L.

support@compegps.com
http://www.compegps.com

Índice

1 Empezando a utilizar CompeGPS.. 7

1.1 Cómo utilizar esta ayuda.. 7

1.1.1 Funcionamiento de la ayuda. 7

1.1.2 Contenidos básicos de la ayuda. 7

1.2 Instalación de CompeGPS.. 8

1.2.1 Requisitos del sistema. 8

1.2.2 Instalación de CompeGPS CD-ROM.. 8

1.2.3 Instalación de la versión descargada de Internet 9

1.2.4 Arrancar CompeGPS.. 9

1.2.5 Registro. 10

1.2.6 Desinstalar CompeGPS.. 10

1.3 Configuración básica para empezar a utilizar CompeGPS.. 10

1.3.1 Unidades de medida. 10

1.3.2 Carpeta de objetos. 10

1.3.3 Protocolos y puertos de comunicación. 10

1.4 Funciones básicas para empezar a utilizar CompeGPS.. 10

1.4.1 Descargar track del GPS.. 11

1.4.2 Abrir un track.. 11

1.4.3 Abrir un mapa. 11

1.4.4 Abrir archivo de waypoints. 12

1.4.5 Visualizar en 3D.. 12

1.4.6 Crear un waypoint 12

1.4.7 Crear una ruta. 12

1.4.8 Crear un track.. 13

1.4.9 Cargar archivo de waypoints al GPS.. 13

1.4.10 Cargar una ruta al GPS.. 14

1.4.11 Cargar un track al GPS.. 14

1.4.12 Crear archivo de conjunto de ejemplo. 14

1.5 Configuración avanzada.. 15

1.5.1 Número máximo de mapas abiertos. 15

1.5.2 Sistema de coordenadas. 15

1.5.3 Valores por defecto. 15

1.5.4 Formatos de Tracks. 16

1.6 Configurar el GPS para la transmisión de datos.. 16

1.6.1 Configurar un GPS Garmin para la descarga. 16

1.6.2 Configurar un GPS MLR para la descarga. 16

1.6.3 Configurar un GPS Renschler para la descarga. 17

1.6.4 Configurar un Brauniger Galileo para la descarga. 17

1.6.5 Configurar un Top Navigator para la descarga. 17

2 Opciones generales.. 19

2.1 Opciones de archivo.. 19

2.1.1 Guardar todo. 19

2.1.2 Cerrar todo. 19

2.1.3 Imprimir 19

2.1.4 Guardar como página Web.. 19

2.2 Opciones de configuración.. 19

2.2.1 Configuración de mapas. 20

2.2.2 Configuración general 20

2.2.3 Configuración de coordenadas. 21

2.2.4 Configuración de comunicaciones. 21

2.2.5 Configuración de carpetas de trabajo. 22

2.2.6 Configuración de animación. 22

2.2.7 Configuración de moving map. 23

2.2.8 Configuración internacional 24

2.2.9 Configuración de los valores por defecto. 25

2.2.10 Configuración de tracks. 25

2.2.11 Configuración de Teclas y botones. 26

2.2.12 Configuración de Waypoints. 27

2.2.13 Configuración de relieves 3D.. 28

3 Trabajando con tracks.. 29

3.1 Definiciones.. 29

3.1.1 ¿Qué es un track?. 29

3.1.2 Tracks de 2 y 3 dimensiones. 29

3.1.3 ¿Qué es el CompeGPS Track Server?. 29

3.1.4 ¿Qué es un subtrack?. 29

3.2 Operaciones con tracks.. 29

3.2.1 Descargar y cargar tracks del GPS.. 30

3.2.2 Abrir un track.. 31

3.2.3 Abrir ventana de Propiedades del track.. 31

3.2.4 Guardar track.. 31

3.2.5 Cerrar un track.. 32

3.2.6 Ventana Lista de tracks. 32

3.2.7 Intercambio de tracks por Internet (CompeGPS Track Server) 33

3.2.8 Animación del Track.. 35

3.2.9 Crear y editar un track.. 36

3.2.10 Unir tracks. 39

3.3 Operaciones con Subtracks.. 39

3.3.1 Selección del subtrack.. 39

3.3.2 Análisis del subtrack.. 40

3.3.3 Guardar el subtrack.. 40

3.3.4 Eliminar subtrack.. 41

3.3.5 Gráfica del subtrack.. 41

3.4 Libro de tracks.. 41

3.4.1 ¿Qué es un Libro de Tracks?. 41

3.4.2 Crear un libro de tracks. 41

3.4.3 Abrir un Libro de tracks. 42

3.4.4 Abrir otro Libro de Tracks. 42

3.4.5 Guardar track en el libro de tracks. 42

3.4.6 Menú contextual del libro de tracks. 43

3.5 Propiedades del track.. 43

3.5.1 Abrir ventana de Propiedades del track.. 43

3.5.2 General 44

3.5.3 Fecha y tiempo. 44

3.5.4 Puntos de track.. 44

3.5.5 Ver 44

3.5.6 GPS.. 44

3.5.7 Distancias. 45

3.5.8 Velocidades. 45

3.5.9 Alturas. 45

3.6 Menú contextual del track.. 45

4 Trabajando con mapas.. 48

4.1 Definiciones.. 48

4.1.1 ¿Qué es un mapa?. 48

4.1.2 Calibración. 49

4.1.3 ¿Qué es el mapa índice?. 49

4.2 Operaciones con mapas.. 49

4.2.1 Abrir mapas. 49

4.2.2 Cerrar mapas. 52

4.2.3 Opciones de visualización de mapas. 53

4.3 Operaciones avanzadas.. 54

4.3.1 Calibrar e Importar mapas. 54

4.3.2 Mapas por Internet 58

4.3.3 Unir mapas. 59

4.4 Mapas vectoriales.. 60

4.4.1 Introducción. 60

4.4.2 Creación de mapas vectoriales. 60

4.4.3 Edición de mapas vectoriales. 61

4.4.4 Propiedades de las capas. 63

4.5 Lista de mapas abiertos.. 63

4.6 Propiedades del mapa.. 64

4.7 Menú contextual del mapa.. 65

5 Trabajando con relieves.. 67

5.1 Definiciones.. 67

5.1.1 ¿Qué es un relieve?. 67

5.1.2 Formatos 3D.. 67

5.2 Operaciones con relieves.. 67

5.2.1 Abrir un relieve. 68

5.2.2 Cerrar relieve. 68

5.2.3 Importar relieves. 68

5.2.4 Descargar relieves 3D.. 69

5.2.5 Creación y edición de relieves. 69

5.3 Lista de relieves abiertos.. 71

5.4 Propiedades del relieve.. 72

5.5 Menú contextual del relieve.. 72

6 Trabajando con waypoints.. 74

6.1 Definiciones.. 74

6.1.1 ¿Qué es un waypoint?. 74

6.1.2 Formatos de waypoints. 74

6.2 Operaciones con waypoints.. 74

6.2.1 Descargar y cargar waypoints del GPS.. 74

6.2.2 Abrir archivo de waypoints. 75

6.2.3 Crear y editar un waypoint 75

6.2.4 Mover y copiar un waypoint 76

6.2.5 Asociar un archivo a un waypoint 76

6.2.6 Crear y editar un archivo de waypoints. 76

6.2.7 Guardar archivo de waypoints. 77

6.2.8 Cerrar archivo de waypoints. 78

6.2.9 Opciones de visualización de waypoints. 78

6.3 Lista de waypoints abiertos.. 78

6.3.1 Menú contextual de la lista de waypoints. 79

6.3.2 Seleccionar campos. 79

6.4 Propiedades de los waypoints.. 79

6.5 Menú contextual del waypoint. 81

7 Trabajando con rutas.. 82

7.1 Definiciones.. 82

7.1.1 ¿Qué es una ruta?. 82

7.2 Operaciones con rutas.. 82

7.2.1 Abrir una ruta. 82

7.2.2 Lista de rutas. 82

7.2.3 Crear una ruta. 83

7.2.4 Edición de rutas. 84

7.2.5 Enviar y descargar ruta del GPS.. 86

7.3 Propiedades de la ruta.. 87

7.4 Menú contextual de la ruta.. 87

8 Conjuntos: juntando objetos.. 89

8.1 Definiciones.. 89

8.1.1 ¿Qué es un conjunto?. 89

8.2 Operaciones con conjuntos.. 89

8.2.1 Abrir un conjunto. 89

8.2.2 Crear un conjunto. 89

8.2.3 Guardar conjunto. 89

9 Opciones de Visualización.. 90

9.1 Visualización en la ventana principal. 90

9.2 Visualizador 3D.. 92

9.2.1 Abrir ventana de visualización en 3D.. 92

9.2.2 Control y movimiento en 3D.. 92

9.2.3 Modo cámara esclava. 94

9.2.4 Barra de herramientas del visualizador 3D.. 94

9.2.5 Opciones de configuración 3D.. 96

9.2.6 El simulador de vuelo. 100

9.3 Rendimiento 3D.. 102

9.3.1 Introducción. 102

9.3.2 Texturas y memoria de video. 102

9.3.3 Mip maps. 102

9.3.4 Motor 3D CompeGPS 2004. 103

9.3.5 Regeneración. 104

9.4 Visualización de gráficas.. 104

9.4.1 Abrir la ventana de gráficas. 104

9.4.2 Operaciones con los ejes de coordenadas. 105

9.4.3 Operaciones de manejo de gráficas. 106

9.4.4 Menú contextual de la gráfica. 107

9.5 El mapa móvil. 107

9.5.1 Activar una ruta. 108

9.5.2 La ventana de datos. 108

9.5.3 Programar alarmas. 109

9.5.4 Barra de botones del mapa móvil 109

10 El árbol de datos.. 112

10.1 Abrir el árbol de datos.. 112

10.1.1 Colocación del árbol de datos. 112

10.1.2 Árbol flotante. 112

10.1.3 Árbol anclado. 113

10.2 Operaciones generales.. 114

10.3 Operaciones con mapas.. 115

10.3.1 Mover mapa de capa. 115

10.3.2 Operaciones generales de mapas. 115

10.3.3 Operaciones con un mapa concreto. 115

10.4 Operaciones con relieves.. 116

10.4.1 Operaciones generales con relieves. 116

10.4.2 Operaciones con un relieve concreto. 116

10.5 Operaciones con tracks.. 117

10.5.1 Operaciones generales con tracks. 117

10.5.2 Operaciones con un track concreto. 117

10.6 Operaciones con waypoints.. 118

10.6.1 Moviendo waypoints por el árbol 119

10.6.2 Operaciones generales con waypoints. 119

10.6.3 Operaciones con un archivo de waypoints concreto. 119

10.6.4 Operaciones con un waypoint concreto. 120

10.7 Operaciones con rutas.. 120

10.7.1 Moviendo waypoints a través de las rutas. 120

10.7.2 Operaciones generales con rutas. 121

10.7.3 Operaciones con una ruta concreta. 121

10.7.4 Operaciones con un waypoint concreto. 122