1 ¿QUÉ ES COMPEGPS POCKET AIR?

CompeGPS Pocket AIR es un software para navegar a tiempo real. Conectando tu GPS a la PDA podrás saber dónde estás en cada momento.

CompeGPS Pocket AIR permite preparar tus rutas y analizar su desnivel, visualizar mapas, navegar siguiendo la ruta y grabar el track de tu vuelo.

“El accesorio perfecto para los pilotos de vuelo libre y de vuelo a motor que utilicen GPS y a quién les guste crear, realizar y analizar rutas.” Ver aquí”

** Descubre también la versión PC CompeGPS AIR: visualización 3D, comunicación directa con la PDA, análisis completa de rutas y tracks, impresión de gráficas y desniveles…**

www.compegps.com

REQUISITOS DEL SISTEMA

Pocket PC con procesador 2002/2003.

GPS COMPATIBLES:

CompeGPS Pocket AIR es compatible con la mayoría de GPS del mercado actual:

· GPS externos > conexión de cable con puerto serie > GARMIN / MAGELLAN / MLR / GPS con protocolo NMEA para el “Mapa Móvil”.

· GPS Compact Flash.

· GPS Navman.

· GPS Bluetooth.


2 INSTALACIÓN


2.1 COMPEGPS POCKET AIR EN VERSIÓN CD-ROM

El CD-ROM de CompeGPS Pocket es auto-ejecutable. Para instalar CompeGPS realice las siguientes operaciones:

  1. Inserte el CD-ROM en su lector de CD-ROM.

· Se abrirá una ventana de presentación de CompeGPS con un botón de instalación e información acerca del programa:

  2. Clique sobre el botón “Instalar ahora” en la parte inferior de la ventana.

· Se iniciará el instalador de CompeGPS Pocket.

  3. En la siguiente ventana de información, escoja primero la instalación de CompeGPS Pocket AIR.

  4. Siga el resto de pasos e introduzca toda la información necesaria que le pida el programa de instalación de CompeGPS.

· El programa se instalará automáticamente en la PDA al arrancar el dispositivo móvil de conexión PC-PDA.

Una vez instalada la versión CompeGPS Pocket, le recomendamos instalar la versión PC (CompeGPS AIR) para el envío directo de mapas y conseguir más prestaciones.

· Si el CD-ROM no se auto-ejecuta, debe ejecutar el archivo de instalación manualmente. Ejecute el archivo autorun.exe que se encuentra en el CD-ROM y sigua las instrucciones de instalación.


2.2 COMPEGPS POCKET AIR EN VERSIÓN WEB

1. Descargue la versión Demo de www.compegps.com.

2. Ejecute el archivo descargado y siga los pasos de instalación del programa.

3. Una vez finalizada la instalación en el PC, se instalará automáticamente en la PDA cuando realice la conexión con su PC, mediante el dispositivo móvil.


3 DESINSTALACIÓN

Le recordamos que la actualización de CompeGPS Pocket AIR se realiza automáticamente sobre la versión anterior, sin necesidad de eliminarla.

Si realmente quiere desinstalar el programa sigue las instrucciones:

  1. Abra el menú “Inicio” > “Configuración”.

  2. Clique la etiqueta inferior “Sistema” y, dentro, la opción “Quitar programas”.

  3. Seleccione “CompeGPS Pocket AIR” de la lista y acepte su desinstalación mediante el botón “Quitar”.


4 REGISTRO

Registre su versión para habilitar todas las funciones del programa y anular su fecha de caducidad. Gracias a su registro, CompeGPS Team SL, no dejará de innovar y mejorar el programa.


4.1 CÓMO REGISTRARSE

Cuando usted adquiere CompeGPS Pocket AIR se le proporciona un código de registro vía mail, que activa la versión “demo” descargada de Internet (www.compegps.com) o instalada desde la versión CD-ROM. Los pasos para conseguir el código de registro se detallan en el mail y la página web.

Una vez conseguido el código de registro, sigue las instrucciones:

· Introducir el código de registro:

  1. Arranque CompeGPS Pocket AIR en su PDA.

  2. Clica en el menú “?” del programa y seleccione la opción “Entrar Código de Registro”:

  3. Abra el teclado pulsando el botón [image].

  4. Rellena las etiquetas con la información solicitada e inserte el Código de Registro que ha conseguido previamente.

Le aparecerá una ventana conforme el registro se ha efectuado correctamente, si no es así, repita la operación o envíe un mail a support@compegps.com.


4.2 LIMITACIONES EN VERSIÓN DEMO

El programa no registrado, denominado DEMO, permite probarse durante un mes desde su fecha de instalación.

Durante este mes de pruebas, el programa tendrá deshabilitadas algunas funciones y mostrará limitaciones que se completan sólo en la versión registrada.

Aquí anotamos las limitaciones en versión DEMO:

· Mapas: aparece siempre el texto “CompeGPS DEMO” en la pantalla del mapa.

· Waypoints: cuando creas un nuevo waypoint aparece “CompeGPS DEMO” como comentario.

· Waypoints: sólo puedes crear 10 waypoints. Al crear otro más aparecerá un texto informativo sobre el registro.

· Rutas: sólo puedes crear rutas de hasta 5 waypoints. Luego aparece el texto informativo de registro.

· Mapa Móvil (moving map): sólo puedes grabar un track de hasta 500 puntos. Luego aparece el texto informativo de registro y se para la navegación. Para poder continuar hay que cerrar, primero, el track grabado, y volver a inicializar el Mapa Móvil.


5 ARRANCAR COMPEGPS POCKET AIR


5.1 ARRANCAR EL PROGRAMA

Para arrancar CompeGPS Pocket realice la siguiente operación:

  1. Pulse sobre el icono de “Inicio” de su PDA.

  2. Seleccione el menú “CompeGPS Pocket AIR” y se arrancará el programa.

· Si instaló CompeGPS Pocket en español, el programa estará en español por defecto.

· Si lo instaló en ingles y desea cambiar a otro idioma, siga las instrucciones siguientes.


5.2 CONFIGURAR IDIOMA Y UNIDADES DE MEDIDA

Cambiar Idioma y unidades de medida:

1. Abra el menú “File” / “Archivo” y seleccione el apartado “Options” / ”Opciones”.

2. Desplaza las etiquetas del apartado, mediante las flechas, hasta encontrar la “International” / “Internacional”.

3. Seleccione el idioma en el apartado “Language” / “Idioma” y acepte mediante OK.


6 TUTORIAL - PRIMER CONTACTO

Mediante este tutorial conocerá los aspectos básicos del programa. Siga cada una de las tres demostraciones:


6.1 CREAR UN WAYPOINT

Ahora crearemos un nuevo waypoint (punto de coordenadas) para despues navegar hacia él.

1. Abra el menú “Archivo” > “Abrir Mapa” o mediante un clic al icono [image] (Este icono no está disponible por defecto, pero puede añadirlo desde la versión de PC de CompeGPS[y1] ).

2. Abra el mapa deseado.

3. Mantén el lápiz sobre la zona que desea crear un waypoint, y aparecerá un menú contextual.

4. Clique la función “Crear Waypoint aquí” del menú contextual.

5. En la ventana de “Propiedades del Waypoint” rellena los datos: nombre, descripción del waypoint, color del texto y fondo, e icono. Utiliza el teclado que podrás abrir mediante el icono [image].

· Desde la misma ventana puede modificar coordenadas para variar la posición del Waypoint.

NOTA: al estar conectado con el GPS y recibiendo cobertura, podrá crear Waypoints más rápidamente mediante el icono [image]. Vea más información en “Navegando”.


6.2 NAVEGAR HACIA EL WAYPOINT > MAPA MÓVIL

Ahora que hemos creado el waypoint, iniciaremos la conexión con el GPS y la navegación a tiempo real hacia él.

1. Conectamos el GPS a la PDA.

· Se requiere una zona descubierta y con posibilidades de cobertura.

2. Abra el menú “GPS” > “Activar el Mapa Móvil” o mediante el icono [image].

· CompeGPS Pocket se conectará con el GPS y esperará a la total cobertura con los satélites. La cobertura total se mostrará mediante un cuadrado verde en el margen superior izquierdo de la pantalla.

3. Abra otra vez el menú “GPS” y seleccione la función “Navegación” > “Navegar hacia un waypoint”.

· Aparecerá la lista waypoints cargados en el mapa.

4. Seleccione el waypoint que hemos creado anteriormente y acepte mediante OK.

A partir de ahora el programa le indicará la Velocidad / Altura / Distancia hasta el siguiente waypoint y Tiempo para llegar al Destino.

· Escoja otros datos a visualizar mediante “Seleccionar datos de Mapa Móvil”.


6.3 VER EL TRACK

Ahora ya hemos visto la primera conexión con el GPS.

A continuación veremos las funciones de desplazamiento y zooms para ver el recorrido que hemos efectuado:

1. Desactivamos el “Mapa Móvil” clicando el icono [image].

2. Abrimos el menú “Ver” y seleccionamos la función “Ver Todo” o mediante el icono [image].

· En la pantalla aparecerá todo el conjunto cargado.

3. Seleccionamos “Ver” >”Desplazamiento” o el icono.

· Ahora nos podremos mover por el mapa hasta encontrar el track realizado.

4. Seleccionamos el zoom mediante “Ver” > “Niveles Zoom” > “zoom 100%”, o mediante el icono [image] (Este icono no está disponible por defecto, pero puede añadirlo desde la versión de PC de CompeGPS[y2] ).

· Veremos el mapa con la máxima resolución posible.

5. Mantenemos el lápiz sobre el track y aparecerá el menú contextual del track.

6. Clicamos sobre “Propiedades del Track”.

· Veremos las propiedades del track realizado cómo duración, distancia lineal, velocidades…

7. En el mismo menú contextual, clicamos “Guardar Track como…”.

· Guardaremos el track en la carpeta deseada.


7 OPERACIONES


7.1 PREPARANDO LA NAVEGACIÓN


7.1.1 MAPAS

Formatos de mapas compatibles:

CompeGPS Pocket AIR es compatible con los siguientes formatos de mapas:

· .ECW (recomendado).

· .RMAP (formato de CompeGPS)

· .IMP + .JPG (no recomendado. Usa demasiada memoria RAM).

· .MPV (mapas vectoriales de CompeGPS).

Estos formatos tienen la gran ventaja de “aligerar” el peso del mapa y así, no saturar la memoria de la PDA.

Enviar mapas a CompeGPS Pocket AIR

  1. Abra CompeGPS AIR para PC (versión registrada o demo gratuita de www.compegps.com).

  2. Abra el mapa que quiere enviar a la PDA y siga las instrucciones:

Envíe el mapa completo mediante:

· Menú “Mapas > Lista de mapas en memoria” > Enviar el mapa a CompeGPS Pocket.

O bien:

· Mediante el menú contextual del mapa (clic derecho sobre el mapa deseado) > Enviar el mapa a CompeGPS Pocket.

Envíe un área del mapa mediante:

1. Active la función “Modo de Selección” en el menú “Ver” o mediante [image].

2. Seleccione “Enviar este área de mapa a CompeGPS Pocket”.

Abrir mapa:

· Menú Archivo > Abrir mapa.

O bien:

· Mediante el icono [image], y seleccionando “mapas” en la casilla “Tipo”.

Abrir más de un mapa a la vez:

1. Entre en el menú Archivo > Opciones > Mapas (etiqueta).

2. Seleccione el número máximo de mapas en pantalla y podrá abrir más de un mapa a la vez.

Opciones de mapas:

Menú Archivo > Opciones > Mapas.

· Número máximo de mapas en pantalla: mapas que puedes cargar en la pantalla. Escoge uno de los números límite para no saturar la memoria de tu PDA.

· Ver límites de todos los mapas: Ver, en la pantalla, los recuadros de las áreas cubiertas por los mapas guardados en la carpeta asignada a los mapas.

Menús contextuales de los mapas:

Presionando el lápiz sobre el mapa cargado en la pantalla.

· Crear Waypoint aquí: crea un punto de coordenadas (waypoint) en la zona presionada del mapa.

· Buscar mejor mapa aquí: automáticamente CompeGPS Pocket abre el mejor mapa para la zona, que dispongas en la carpeta de mapas asignada.

· Ver Lista de mapas para este punto: lista de todos los mapas para la zona que dispongas en la carpeta de mapas asignada. Los mapas disponibles aparecerán ordenados de menor a mayor escala.

· Cerrar mapa: cerrar el mapa sobre el que has presionado.

· Ver Límites de todos los mapas: ver, en la pantalla, los recuadros de las áreas cubiertas por los mapas guardados en la carpeta designada de mapas.

Mapa en miniatura:

Menú Ver > Activar vista en miniatura.

· En la ventana de mapa miniatura podrás desplazarte moviendo el rectángulo rojo a la zona deseada.

Cerrar Mapa:

Menú contextual del mapa: presionando el lápiz sobre el mapa cargado en la pantalla.

· Mediante menú Ver > Lista de Mapas en memoria y presionando el mapa deseado (menú contextual).

Abrir mapa en navegación:

Menú Archivo > Abrir Mapa:

· Abrir Mapa.

· Abrir el mejor mapa para esta área: el de más detalle.

· Ver lista de mapas para esta área: ver los mapas disponibles en su memoria, para la zona de la posición actual.

· Buscar mapa Más detallado.

· Busca mapa Menos detallado.

Ver Propiedades del Mapa:

Propiedades del mapa seleccionado de la lista, como extensión, tamaño, proyección, resolución…

1. Menú Ver > Listas > Lista de mapas en memoria.

2. Menú contextual del mapa seleccionado (presionando el lápiz sobre el mapa deseado).

Establecer un mapa como Primario:

¿Qué es un mapa primario?

Al tener cargados más de un mapa, se establece un mapa como primario, con lo que los otros mapas cargados van a calibrarse respecto a él.

1. Menú Ver > Listas > Lista de Mapas cargados.

2. Menú contextual del mapa que quieras establecer como primario (presionando el lápiz sobre el mapa deseado).


7.1.2 WAYPOINTS

Abrir archivo de Waypoints:

Sólo se puede abrir un archivo de waypoints por lo que, si tiene cargado otro, se cerrará del programa.

1. Menú Archivo > Abrir.

2. Seleccione “Waypoints (.wpt)” en la etiqueta “Tipo”.

O bien:

Directamente mediante el icono [image]. . Este icono no está disponible por defecto, pero puede añadirlo desde la versión de PC de CompeGPS[y3] .

Crear un waypoint sin saber las coordenadas:

1. Presione el lápiz sobre el lugar exacto dónde quiere colocar el waypoint (entrará en un menú contextual).

· Para ello debe haber abierto previamente un mapa bien calibrado.

2. Seleccione la opción “Crear waypoint aquí”.

Crear un waypoint sabiendo las coordenadas:

1. Menú Ver > Listas > Lista de Waypoints.

2. En esta ventana, entre en el Menú contextual del waypoint (presionando el lápiz sobre la ventana).

3. En el menú contextual, clique la función “Nuevo Waypoint” e introduce los datos necesarios y coordenadas mediante el teclado.

Modificar un waypoint:

Modificar el nombre, descripción, coordenadas, colores e iconos.

1. Abra el Menú contextual del waypoint presionando el lápiz sobre el waypoint deseado.

2. Clique la opción “Propiedades”.

· Utilice el teclado para la modificación de textos y coordenadas.

También puede proceder a la modificación de waypoints mediante:

1. Menú Ver > Listas > Lista de Waypoints.

2. Menú contextual del waypoint presionando el lápiz sobre el waypoint deseado.

3. Clique la opción “Propiedades” para modificar sus datos.

Buscar un waypoint cargado en pantalla:

Utilice una de estas dos funciones para encontrar el waypoint deseado:

Primera opción:

1. Menú Ver > Listas > Lista de Waypoints.

2. Seleccione el waypoint deseado y entre en su menú contextual (presionando el lápiz).

3. Clique la función “Zoom aquí”.

Segunda opción: Clique el icono “Ver Todo” [image] en la barra de herramientas.

· Mediante esta función visualizará todos los datos cargados en la pantalla.

Guardar waypoints / Guardar waypoints como…:

1. Menú Ver > Listas > Lista de Waypoints.

2. Seleccione el waypoint deseado y entre en su menú contextual (presionando el lápiz).

3. Clique la función “Guardar Waypoints” o ”Guardar Waypoints como…”.

Cerrar el archivo de waypoints:

1. Menú Ver > Listas > Lista de waypoints.

2. Menú contextual del waypoint deseado (presionando el lápiz sobre el waypoint).

3. Clique la función “Cerrar Waypoints” y cerrará el archivo de waypoints.

Eliminar un waypoint:

Entre en el menú contextual del waypoint deseado, directamente desde la pantalla (presionando el lápiz sobre el waypoint deseado) o desde el menú Ver > Listas > Lista de waypoints y entrando en el menú contextual del waypoint deseado.


7.1.3 RUTAS

Abrir Archivo de Ruta:

1. Menú Archivo > Abrir.

2. Seleccione “Routes” (.rte)” en la etiqueta “Tipo”.

O bien:

  1. Directamente mediante el icono [image] de la barra de herramientas. Este icono no está disponible por defecto, pero puede añadirlo desde la versión de PC de CompeGPS[y4] .

Crear una ruta a partir de un mapa:

1. Cargue un mapa bien calibrado.

2. Elija el punto del mapa dónde desee iniciar la ruta y abra el menú contextual en él (mantenga la presión con el lápiz sobre el punto). En este menú seleccione “Empezar nueva ruta aquí”. También puede iniciar el editor de rutas pulsando el botón [image] (este icono no está disponible por defecto, pero puede añadirlo desde la versión de PC de CompeGPS[y5] ).

3. Sobre el mapa y mediante el lápiz, ve creando los puntos de la ruta (pulsando en los lugares dónde debe haber waypoints).

4. Para cerrar la edición de la ruta, entra en el menú contextual de la ruta (presionando el lápiz sobre la ruta) y clique la función “Cerrar Edición de Rutas”.

Editando una ruta a partir de un mapa.

Crear una ruta a partir un archivo de waypoints:

Si usted quiere crear una ruta mediante sus propios archivos de waypoints, realice la siguiente operación.

1. Cargue el archivo de waypoints.

2. Entra en el menú Ver > Listas > Lista de Rutas.

3. En esta ventana, entre en el menú contextual (presionando el lápiz sobre la ventana).

4. En el menú contextual, clicar la función “Crear Nueva ruta”.

5. Entre, a su vez, al menú contextual de la ventana “Editor de Rutas”.

6. Seleccione la función “Añadir waypoint de la lista” y seleccione el waypoint deseado.

· Automáticamente se colocarán los waypoint en la edición de rutas. Una vez acepte la ruta, verá el resultado en la pantalla.

Modificar una Ruta:

1. Cargue en la pantalla la ruta a modificar.

2. Entre en el menú contextual de la ruta (presionando el lápiz sobre la ruta) o de la ventana de “Lista de Rutas.

3. Seleccione la opción “Propiedades de la ruta”.

4. Entre, a su vez, al menú contextual de esta nueva ventana y seleccione las opciones deseadas:

· Añadir waypoint de la lista: cargue previamente el archivo de waypoints que necesite.

· Mover waypoint hacia arriba: seleccione el waypoint y clique esta función para subirlo.

· Mover waypoint hacia abajo: seleccione el waypoint y clique esta función para bajarlo.

Modificando una ruta.

Invertir una ruta

  1. Cargue en la pantalla la ruta a invertir.

  2. Entre en el menú contextual de la ruta (presionando el lápiz sobre la ruta) o de la ventana de “Lista de Rutas.

  3. Seleccione la opción “Invertir la ruta”.

Buscar una ruta cargada en pantalla:

Utilice una de estas dos funciones para encontrar la ruta deseada:

Función “zoom aquí”:

1. Menú Ver > Listas > Lista de Rutas.

2. Seleccione la ruta deseada y entre en su menú contextual (presionando el lápiz).

3. Clique la función “Zoom aquí”.

Función “ver todo”: Clique el icono “Ver Todo” [image] en la barra de herramientas.

· Mediante esta función visualizará todos los datos cargados en la pantalla.

Guardar una Ruta:

1. Entre en el menú contextual de la ruta (presionando el lápiz sobre la ruta a guardar) o en el menú contextual de la ventana de “Lista de Rutas”.

2. Clique la opción “Guardar Ruta”.

Cerrar la Ruta:

1. Entre en el menú contextual de la ruta (presionando el lápiz sobre la ruta a guardar) o en el menú contextual de la ventana de “Lista de Rutas”.

2. Clique la opción “Cerrar Ruta”.


7.1.4 TRACKS

Abrir un Track:

1. Menú Archivo > Abrir.

2. Seleccione “Tracks” (.trk, .igc, .plt)” en la etiqueta “Tipo”.

3. Seleccione el track a abrir y pulse “ok” (también puede hacer doble clic en el track)

O bien:

· Directamente mediante el icono [image] de la barra de herramientas. Este icono no está disponible por defecto, pero puede añadirlo desde la versión PC de CompeGPS.

Ventana “Abrir”

Grabar un Track:

En estado de navegación, CompeGPS Pocket AIR permite ir grabando el track (pisada) de tu salida.

En el menú Archivo > Opciones > Mapa Móvil, configure el intervalo de grabación del track.

· Una vez en estado de navegación, CompeGPS Pocket grabará automáticamente el track en la carpeta “\compe-data” de su PDA.

Buscar un track cargado en pantalla:

Utilice una de estas dos funciones para encontrar el track deseado:

Función “zoom aquí”:

1. Menú Ver > Listas > Lista de Tracks.

2. Seleccione el track deseado y entre en su menú contextual (presionando el lápiz).

3. Clique la función “Zoom aquí”.

Función “ver todo”:

1. Clique el icono “Ver Todo” [image] en la barra de herramientas.

· Mediante esta función visualizará todos los datos cargados en la pantalla.

Guardar Track como…

El track que se guarda automáticamente en la carpeta \compe-data de su PDA. Para guardar como, sigue las instrucciones:

1. Menú Ver > Listas > Lista de Tracks.

2. Seleccione el track deseado y entre en su menú contextual (presionando el lápiz).

3. Clique la función “Guardar Track” o”Guardar Track como…”. Esta última también está disponible desde el menú contextual del track en la pantalla principal.

Renombrar Track:

1. Entre en el menú contextual del track (presionando el lápiz sobre el track deseado o desde la ventana “Lista de Tracks”).

2. Clique la opción “Renombrar Track”.

Cambiar el color del Track:

1. Entre en el menú contextual del track (presionando el lápiz sobre el track deseado o desde la ventana “Lista de Tracks”).

2. Clique la opción “Propiedades del Track” y, dentro de la nueva ventana, la opción “Cambiar Color”.

Cerrar Track:

1. Entre en el menú contextual del track (presionando el lápiz sobre el track deseado o desde la ventana “Lista de Tracks”).

2. Clique la opción “Cerrar Track”.

Eliminar Track del disco:

Eliminar el track definitivamente de la PDA.

1. Entre en el menú contextual del track (presionando el lápiz sobre el track deseado o desde la ventana “Lista de Tracks”).

2. Clique la opción “Eliminar Track del disco”.

Analizar el track:

Puede analizar el track y todos sus datos que ha grabado automáticamente CompeGPS Pocket AIR.

1. Entre en el menú contextual del track deseado (presionando el lápiz sobre el track o desde la ventana “Lista de Tracks”).

2. Clique la opción deseada:

· “Propiedades del Track”: día, duración, distancias, velocidades, tiempos, desniveles, área cubierta…

· “Ventana de Gráficas”: gráfica de tiempo – altura.

Gráfica de un track realizado.


7.1.5 DESPLAZAMIENTO Y ZOOMS

Para desplazarse y realizar zooms de los objetos cargados en la pantalla (mapas, waypoints, tracks o rutas), sigue las instrucciones:

Desplazamiento:

Mediante el icono [image].

Zooms:

Elige el zoom que desees entre:

· [image] Zoom Fuera: Reduce la vista de los datos.

· [image] Zoom Dentro: Amplia la vista de los datos.

· [image] Zoom Ventana: Realice una ventana con el lápiz, para aumentar su visión.

· Esta función también se activa mediante el botón de navegación (arriba y abajo para ampliar o reducir el mapa).

· [image] Zoom 100%: Para conseguir la mejor resolución del mapa primario.

· Niveles Zoom: En menú Ver > Niveles Zoom. Escoge el zoom deseado. El zoom 100% es el adecuado para ver la mejor resolución que permite el mapa.

· [image] Ver Todo: Al clicar esta función centrará, en pantalla, todos los objetos cargados.


7.2 ENVIAR Y DESCARGAR DATOS ENTRE PDA ó GPS

Estas operaciones se realizan a traves de los GPS externos, los conectados por puerto serie: Garmin, Magellan, MLR.

Los dispositivos GPS de comunicación Bluetooth, Compact Flash o de tipo “chaqueta” Navman, no permiten, por ahora, recibir y/o enviar datos (al no disponer de memoria interna).


7.2.1 CONFIGURAR COORDENADAS

Configure el tipo de coordenadas y datum que desea para la creación de tracks, rutas y waypoints.

Por defecto, CompeGPS Pocket AIR trabaja con Coordenadas Lat / Long y Datum WGS84.

Para configurar el tipo de coordenadas:

· Menú Archivo > Opciones > Coordenadas (etiqueta).


7.2.2 ENVIAR / RECIBIR WAYPOINTS

Enviar un archivo de waypoints al GPS:

1. Cargar los waypoints en la pantalla.

2. Menú GPS > Descargar / Enviar > Enviar Waypoints al GPS.

Enviar un solo waypoint al GPS:

Sigue una de las dos instrucciones para enviar un solo waypoint al GPS:

A traves de Lista de waypoints:

1. Conecte el GPS a la PDA.

2. Cargue el / los waypoints en la pantalla.

3. Menú Ver > Listas > Listas de Waypoints.

4. Seleccione el waypoint y entre en su menú contextual (presionando el lápiz).

5. Clique la función Enviar este waypoint al GPS.

Directamente en la pantalla principal:

1. Conecte el GPS a la PDA.

2. Seleccione el waypoint directamente del mapa, entrando en su menú contextual (presionando el lápiz sobre el waypoint deseado).

3. En el menú contextual, clique la función “Enviar este waypoint al GPS”.

Recibir waypoints del GPS:

1. Conecte el GPS a la PDA.

2. Menú GPS > Descargar / Enviar > Bajar Waypoints de GPS.


7.2.3 ENVIAR / RECIBIR RUTAS

Recibir rutas del GPS:

1. Conecte el GPS a la PDA.

2. Menú GPS > Descargar / Enviar > Bajar Rutas de GPS.

Enviar la ruta al GPS:

1. Conecte el GPS a la PDA.

2. Menú GPS > Descargar / Enviar > Enviar la ruta al GPS.


7.2.4 ENVIAR / RECIBIR TRACKS

Recibir Track del GPS:

1. Conecte el GPS a la PDA.

2. Menú GPS > Descargar / Enviar > Bajar Track de GPS.

Enviar todos los Tracks cargados al GPS:

1. Conecte el GPS a la PDA.

2. Menú GPS > Descargar / Enviar > Enviar track al GPS.

· Enviará todos los tracks cargados en la pantalla al GPS.

Enviar un solo track al GPS:

1. Conecte el GPS a la PDA.

2. Abra el track deseado y entre en su menú contextual (presionando el lápiz sobre el track).

3. Clique la opción “Enviar track al GPS”.


7.3 CONFIGURANDO COMUNICACIONES

Configura tu GPS en:

Menú Archivo > Opciones > Comunicaciones (etiqueta).

Etiqueta de Comunicaciones.

Configura los datos siguientes según el tipo de GPS que dispongas:

· Puerto de Comunicaciones: puerto de conexión con el GPS.

· Protocolo: selección del protocolo del GPS.

Auto-Detect: detecta automáticamente el protocolo del GPS.

· NMEA: protocolo estándar y general de GPS Compact Flash / Bluetooth / Navman y para la navegación “Mapa Móvil” con cualquier GPS.

· Otros: protocolos particulares de marcas de GPS (Garmin, Magellan, MLR…)

· Velocidad: velocidades para cada uno de los protocolos.


7.3.1 CONFIGURAR TU GPS


7.4 NAVEGANDO > MAPA MÓVIL


7.4.1 CONFIGURACIÓN DEL MAPA MÓVIL

Grabación del Track:

En estado de navegación, CompeGPS Pocket AIR graba automáticamente el track (pisada) de tu salida y lo guarda en la carpeta “\compe-data” de su PDA.

Configure el Mapa Móvil (navegación a tiempo real) desde:

Menú Archivo > Opciones > Mapa Móvil (etiqueta).

Etiqueta de Mapa Móvil.

Configure según sus gustos o necesidades:

· Intervalo de grabación: escoge el tipo de grabación deseado para el track que vas a generar en tu navegación. Mediante el teclado, escriba las cifras deseadas para los intervalos.

o Por Tiempo: el track se grabará por cada segundo especificado.

o Por Distancia: el track se grabará por cada distancia recorrida especificada.

o Automático: el track se grabará automáticamente al cambiar de rumbo y dependiendo de la velocidad. En líneas rectas, el programa grabará pocos puntos.

· Puntero: escoge el puntero deseado y su color para la navegación.

· Sonar en los waypoints: seleccione la opción si desea que, al llegar a un waypoint, se emita un sonido. Cargue los sonidos que desee en formato “.wav” (estándar) y seleccione el sonido.


7.4.2 CONFIGURACIÓN DE LA BARRA DE NAVEGACIÓN

Usted puede configurar los datos que aparecen en la barra de navegación:

Configurar los datos:

1. Presione el lápiz sobre la barra de navegación durante un segundo.

2. Seleccione la opción “Seleccionar datos de Mapa Móvil”.

3. Ahora elige los datos deseados de entre las 25 posibilidades.

· Aconsejamos elegir 6 datos para una perfecta visibilidad de ellos en la barra de navegación.

4. Escoja los datos haciendo un doble clic con el lápiz sobre el dato o bien mediante el botón “Selecciona / Deselecciona”.

· Al seleccionar el dato, se marcará con una X.

Cambiar el orden de aparición de los datos:

1. Primero selecciona el dato (un clic con el lápiz) en la ventana “Seleccionar Campos”.

2. Despues cambia su posición mediante las flechas en la parte lateral.

Programas Alarmas:

1. Presione el lápiz en la barra de navegación durante un segundo, sobre el dato que quiera programar una alarma (por ejemplo: velocidad).

2. Seleccione la opción “Programar Alarmas”.

3. Rellene los datos necesarios de Máximo y/o Mínimo (metros, km/h…).

4. Seleccione la alarma sonora y el sonido deseado (en formato estándar “.wav”).

· Cada vez que supere el máximo y/o mínimo programado, sonara la alarma programada.


7.4.3 CONFIGURACIÓN DE LA BARRA DE HERRAMIENTAS

Usted dispone de dos opciones para configurar la barra de herramientas y así conseguir una mejor visibilidad de la pantalla y de las funciones principales de navegación.

Mostrar / Ocultar botones:

Clique el icono [image].

· La barra de herramientas se ocultará dejando más espacio para la visualización del mapa.

Para volver al estado original, vuelva a clicar el icono.

Cambiar página activa:

Clique el icono [image].

· La barra de datos del mapa móvil se ocultará dejando más espacio para la visualización del mapa.

Para volver al estado original, vuelva a clicar el icono.

Muestra de pantalla completa, para una mejor visión del mapa.


7.4.4 OPCIONES MAPA MÓVIL

Prepara las opciones complementarias para la navegación que ofrece CompeGPS Pocket AIR. Mediante estas opciones podrás automatizar opciones y conseguir más seguridad en la navegación.

Opciones de mapas en el Mapa Móvil:

1. Entre en el menú GPS > Opciones Mapa Móvil.

2. Para activar una opción, active el mapa móvil y seleccione la opción deseada mediante un clic con el lápiz.

3. Vuelva a clicar la opción para deseleccionarla y desactivarla.

Opciones:

· Seleccionar datos de Mapa Móvil: Vea “Configuración de la Barra de Navegación”.

· Buscar Mapas de mayor escala: En estado de navegación, buscar siempre el mapa de mayor escala.

También se activa mediante el icono [image].

· Buscar Mapas manteniendo la escala: En estado de navegación, mantener siempre la misma escala de los mapas, sin tener en cuenta las diferentes resoluciones.

· Centrar el mapa en la posición actual: Mantener tu posición en el centro de la pantalla. Así, el mapa se desplazará, manteniéndole a usted en el centro de la pantalla.

También se activa mediante el icono [image].

· No desplazar el mapa automáticamente: Esta función, en navegación, anula el desplazamiento automático del mapa que proponen las funciones anteriores.

También se activa mediante el icono [image] (este botón se puede añadir desde la versión para pc de compeGPS) o desactivando el botón [image].

o Muestra más mapa en frente: En navegación, CompeGPS Pocket mostrará más mapa en la parte delantera de tu posición.

o Orientar el mapa según rumbo: Con esta opción activada el mapa se girará dependiendo de su rumbo (en lugar de tener siempre el norte arriba), dejándole a usted siempre orientado hacia la parte superior de la pantalla.

· Anillo fijo y paralelas: Muestra, en navegación, un anillo fijo alrededor de tu posición que marcará tu amplitud de seguridad y unas paralelas que además de la amplitud, indican también tu dirección.

· Anillo variable: Muestra, en navegación, un anillo variable alrededor de tu posición. Este anillo, que puede ser modificado, indicará una amplitud de seguridad.

· Ver Radio de giro: Muestra, en navegación, el radio de giro de la curva que estás tomando.

También se activa mediante el icono [image].

· Ver línea de proa: Muestra, en navegación, una línea infinita hacia la dirección tomada.


7.4.5 NAVEGAR


8 COMUNICACIÓN CON COMPEGPS AIR PARA PC


8.1 COMPEGPS AIR (PC)

Envíe datos del PC a la PDA directamente. Para ello, debe conectar correctamente su PDA al ordenador y disponer de la versión registrada o demo de CompeGPS AIR (PC), disponible en www.compegps.com .


8.1.1 Enviar mapas a CompeGPS Pocket AIR:

  1. Abra CompeGPS AIR para PC (versión registrada o demo gratuita de www.compegps.com).

  2. Abra el mapa que quiere enviar a la PDA y siga las instrucciones siguientes:

Envíe el mapa completo mediante:

Menú “Mapas > Lista de mapas en memoria” > Enviar el mapa a CompeGPS Pocket.

O mediante el menú contextual del mapa (clic derecho sobre el mapa deseado) > Enviar el mapa a CompeGPS Pocket.

Envíe un trozo del mapa mediante:

1. Active la función “Modo de Selección” en el menú “Ver” o mediante [image].

2. Seleccione “Enviar este trozo de mapa a CompeGPS Pocket”.


8.1.2 Enviar waypoints a CompeGPS Pocket AIR

  1. Cargue el archivo de waypoints al PC a CompeGPS AIR (PC).

  2. Entre en el apartado Waypoints del menú principal.

  3. Seleccione la opción “Enviar waypoints a CompeGPS Pocket”.


8.1.3 Enviar track a CompeGPS Pocket AIR

  1. Cargue el track a CompeGPS AIR (PC)

  2. Entre en el menú contextual del track (clic derecho del ratón sobre el track).

  3. Seleccione la opción Enviar a > Enviar a CompeGPS Pocket.


8.1.4 Enviar ruta a CompeGPS Pocket AIR

  1. Cargue la ruta a CompeGPS AIR (PC).

  2. Entre en el menú contextual de la ruta (clic derecho del ratón sobre la ruta).

  3. Seleccione la opción Enviar a > Enviar la ruta a CompeGPS Pocket.


8.2 COMPEGPS POCKET AIR (PDA)


8.2.1 ¿Cómo enviar datos de la PDA al PC?

Utilice “ActiveSync”, el dispositivo móvil de su PDA, para enviar datos de la PDA al PC.

[y1]Explicar com?

[y2]Explicar com?

[y3]Explicar com?

[y4]Explicar com?

[y5]Explicar com?


7.3.1.1 GPS EXTERNO: POR PUERTO SERIE

Ejemplos de GPS externos: Garmin, Magellan, MLR…

Sigue las instrucciones:

  1. Conecte el GPS a la PDA.

  2. Configure las comunicaciones en el menú “Archivo > Opciones > Comunicación” del programa CompeGPS Pocket AIR.

  3. Establece el puerto de comunicación: COM1

  4. Establece el Protocolo adecuado a la marca del GPS:

· Garmin

· MLR

· Magellan

· Auto-Detect: en caso de no saber el protocolo del GPS.

  5. Establece la velocidad de transmisión de datos entre GPS y PDA, según la marca del GPS.

Una vez configurado, clicando la activación de Mapa Móvil, el programa comunicará con el GPS. El rectángulo superior mostrará el proceso de comunicación:

· Rojo > sin comunicación.

· Ámbar > comunicación con el GPS pero sin cobertura suficiente de satélites.

· Verde > todo correcto.


7.3.1.2 GPS COMPACT FLASH

Sigue las instrucciones:

  1. Conecte el GPS a la PDA.

  2. Configure las comunicaciones en el menú “Archivo > Opciones > Comunicación” del programa CompeGPS Pocket AIR.

  3. Establece el puerto de comunicación: COM5

  4. Establece el Protocolo adecuado a los GPS Compact Flash:

· NMEA

· Auto-Detect: detecta automáticamente el protocolo del GPS.

  5. Establece la velocidad de transmisión de datos entre GPS y PDA.

Una vez configurado, clicando la activación de Mapa Móvil, el programa comunicará con el GPS. El rectángulo superior mostrará el proceso de comunicación:

· Rojo > sin comunicación.

· Ámbar > comunicación con el GPS pero sin cobertura suficiente de satélites.

· Verde > todo correcto.


7.3.1.3 GPS BLUETOOTH

Sigue las instrucciones:

  1. Encienda el GPS y PDA, abriendo paso a la comunicación Bluetooth.

  2. Configure las comunicaciones en el menú “Archivo > Opciones > Comunicación” del programa CompeGPS Pocket AIR.

  3. Establece el puerto de comunicación: COM7

  4. Establece el Protocolo adecuado a los GPS Bluetooth:

· NMEA

· Auto-Detect: detecta automáticamente el protocolo del GPS.

  5. Establece la velocidad de transmisión de datos entre GPS y PDA.

Una vez configurado, clicando la activación de Mapa Móvil, el programa comunicará con el GPS. El rectángulo superior mostrará el proceso de comunicación:

· Rojo > sin comunicación.

· Ámbar > comunicación con el GPS pero sin cobertura suficiente de satélites.

· Verde > todo correcto.


7.3.1.4 GPS NAVMAN

Sigue las instrucciones:

  1. Instale los drivers de NAVMAN que vienen con su GPS.

  2. Configure las comunicaciones en el menú Archivo > Opciones > Comunicación del programa CompeGPS Pocket AIR.

  3. Establece el puerto de comunicación según el modelo de PDA que dispongas:

Una vez configurado, clicando la activación de Mapa Móvil, el programa comunicará con el GPS. El rectángulo superior mostrará el proceso de comunicación:

· Rojo > sin comunicación.

· Ámbar > comunicación con el GPS pero sin cobertura suficiente de satélites.

· Verde > todo correcto.


7.4.5.1 ABRIR MAPA EN NAVEGACIÓN

Puede abrir un mapa durante la navegación:

Menú Archivo > Abrir Mapa:

· Abrir Mapa.

· Abrir el mejor mapa para esta área: el de más detalle.

· Ver lista de mapas para esta área: ver los mapas disponibles en su memoria, para la zona de la posición actual de navegación.

· Buscar mapa Más detallado.

· Busca mapa Menos detallado.


7.4.5.2 NAVEGACIÓN EN WAYPOINTS

Navegar hacia un waypoint (GOTO):

1. Una vez conectado el GPS a la PDA, active el Mapa Móvil mediante el icono [image] o menú GPS > Activar el Mapa Móvil.

2. Abra o cree el waypoint deseado en la pantalla.

3. Entre en el menú contextual del waypoint (presionando el lápiz sobre el waypoint deseado).

4. Clique la función “GOTO a este waypoint”.

· También puede realizar la misma función:

o Desde el menú contextual del waypoint que aparece en el menú Ver > Listas > Lista de waypoints.

o Desde el menú GPS > Navegación > Navegar hacia un Waypoint.

Navegando hacia un waypoint.

Crear Marca (waypoint) en la posición del GPS:

En estado de navegación, puede crear un waypoint en la posición del GPS (su posición actual).

Clique el icono [image] de la barra de herramientas y automáticamente se creará el waypoint.


7.4.5.3 NAVEGACIÓN EN RUTAS

Activar una Ruta:

¿Qué es activar una ruta?

Activando una ruta te permite navegar siguiendo la ruta establecida, de punto a punto consecutivamente.

1. Cargue la ruta a navegar en la pantalla.

2. Active el “Mapa Móvil” mediante el icono [image].

· Espere a tener suficiente cobertura de satélites.

3. Entre en el menú contextual de la ruta (presionando el lápiz sobre la ruta) y clique la función “Activar la ruta”.

· Entrará en estado de navegación hacia el primer punto de la ruta.

Vea más información sobre navegación en el apartado de “Navegar siguiendo una ruta”.

Navegar siguiendo una Ruta:

Navegar a traves de una ruta de waypoints creada anteriormente.

1. Una vez conectado el GPS a la PDA, active el Mapa Móvil mediante el icono [image] o menú GPS > Activar el Mapa Móvil.

2. Abra o cree la ruta deseada en la pantalla.

3. Entre en el menú contextual de la ruta (presionando el lápiz sobre la ruta deseada).

4. Clique la función “Activar la Ruta”.

· También puede realizar la misma función:

o Desde el menú contextual de la ruta que aparece en el menú Ver > Listas > Lista de Rutas.

o Desde el menú GPS > Navegación > Navegar siguiendo una Ruta.

Se iniciará la navegación hacia el primer waypoint de la ruta. Una vez llegado al waypoint, automáticamente CompeGPS Pocket navegará hacia el siguiente.

Corregir la navegación de una Ruta:

En caso de querer volver a un waypoint anterior o saltar uno, utilice las funciones:

· Apuntar al waypoint PREVIO: Esta función sirve para corregir la navegación de una ruta. Si se salta un waypoint, volver al anterior.

Se activa mediante el icono [image], o bien “Menú GPS > Navegación > Apuntar al waypoint previo”.

· Apuntar al waypoint SIGUIENTE: Esta función sirve para corregir la navegación de una ruta. Si al pasar un waypoint no se cambia automáticamente, ir al siguiente.

Se activa mediante el icono [image], o bien “menú GPS > Navegación> Apuntar al waypoint siguiente”.


7.4.5.4 CANCELAR NAVEGACIÓN:

Parar la navegación de una ruta o waypoint.

Menú GPS > Navegación > Cancelar Navegación.

· Esta función no desactiva la comunicación con el GPS, para ello vea “Activar el Mapa Móvil”.


sadfsdfasd

Manual CompeGPS Pocket AIR 2.0

Manual CompeGPS Pocket AIR 2.0

CompeGPS Team S.L.

support@compegps.com
http://www.compegps.com

Índice

1 ¿QUÉ ES COMPEGPS POCKET AIR?. 4

2 INSTALACIÓN. 5

2.1 COMPEGPS POCKET AIR EN VERSIÓN CD-ROM... 5

2.2 COMPEGPS POCKET AIR EN VERSIÓN WEB.. 5

3 DESINSTALACIÓN. 6

4 REGISTRO.. 7

4.1 CÓMO REGISTRARSE.. 7

4.2 LIMITACIONES EN VERSIÓN DEMO.. 7

5 ARRANCAR COMPEGPS POCKET AIR. 8

5.1 ARRANCAR EL PROGRAMA.. 8

5.2 CONFIGURAR IDIOMA Y UNIDADES DE MEDIDA.. 8

6 TUTORIAL - PRIMER CONTACTO.. 9

6.1 CREAR UN WAYPOINT. 9

6.2 NAVEGAR HACIA EL WAYPOINT > MAPA MÓVIL. 9

6.3 VER EL TRACK.. 9

7 OPERACIONES. 11

7.1 PREPARANDO LA NAVEGACIÓN.. 11

7.1.1 MAPAS.. 11

7.1.2 WAYPOINTS.. 12

7.1.3 RUTAS.. 14

7.1.4 TRACKS.. 16

7.1.5 DESPLAZAMIENTO Y ZOOMS.. 19

7.2 ENVIAR Y DESCARGAR DATOS ENTRE PDA ó GPS.. 19

7.2.1 CONFIGURAR COORDENADAS.. 19

7.2.2 ENVIAR / RECIBIR WAYPOINTS.. 20

7.2.3 ENVIAR / RECIBIR RUTAS.. 20

7.2.4 ENVIAR / RECIBIR TRACKS.. 20

7.3 CONFIGURANDO COMUNICACIONES.. 21

7.3.1 CONFIGURAR TU GPS.. 21

7.4 NAVEGANDO > MAPA MÓVIL. 23

7.4.1 CONFIGURACIÓN DEL MAPA MÓVIL. 23

7.4.2 CONFIGURACIÓN DE LA BARRA DE NAVEGACIÓN.. 24

7.4.3 CONFIGURACIÓN DE LA BARRA DE HERRAMIENTAS.. 25

7.4.4 OPCIONES MAPA MÓVIL. 25

7.4.5 NAVEGAR.. 26

8 COMUNICACIÓN CON COMPEGPS AIR PARA PC. 29

8.1 COMPEGPS AIR (PC) 29

8.1.1 Enviar mapas a CompeGPS Pocket AIR: 29

8.1.2 Enviar waypoints a CompeGPS Pocket AIR.. 29

8.1.3 Enviar track a CompeGPS Pocket AIR.. 29

8.1.4 Enviar ruta a CompeGPS Pocket AIR.. 29

8.2 COMPEGPS POCKET AIR (PDA) 29

8.2.1 ¿Cómo enviar datos de la PDA al PC?. 29