1 ¿Qué es CompeGPS Pocket Land?

CompeGPS Pocket Land es un software para navegar a tiempo real. Conectando su GPS a la PDA podrá saber dónde está en cada momento.

CompeGPS Pocket Land le permite preparar sus rutas y analizar su desnivel, visualizar mapas, navegar siguiendo la ruta y grabar el track de tu salida.

“El accesorio perfecto para los amantes del 4x4, trekking, ciclismo y btt, enduro y quad, esquí y salidas invernales…y en general a todas aquellas personas que utilicen el GPS y a quién les guste crear, realizar y analizar las rutas.

** Descubre también la versión PC CompeGPS LAND: visualización 3D, comunicación directa con la PDA, análisis completa de rutas y tracks, impresión de gráficas y desniveles…**

www.compegps.com


1.1 Requisitos del sistema

Solamente hay un requisito indispensable para poder utilizar CompeGPS Pocket: Disponer de una PDA (ordenador de bolsillo) con sistema operativo Windows Mobile 2002/2003.

Se recomienda también, que la PDA disponga de un puerto serie plenamente funcional (algunos sólo tienen funciones de sincronización) ya que la mayoría de GPS utilizan este tipo de puerto para comunicarse.

Dada la variedad de combinaciones de hardware disponibles en el mercado, es recomendable comprobar el buen funcionamiento del programa en su sistema (utilizando la versión de prueba) antes de comprar CompeGPS.


1.2 GPS compatibles:

CompeGPS Pocket LAND es compatible con la mayoría de GPS del mercado actual:

· GPS externos > conexión de cable con puerto serie > GARMIN / MAGELLAN / MLR / GPS con protocolo NMEA para el “Mapa Móvil”.

· GPS Compact Flash.

· GPS Navman.

· GPS Bluetooth.

A pesar de ello, como es lógico, no podemos probar toda la extensa variedad de hardware disponible en el mercado por lo que se recomienda comprobar la compatibilidad entre el programa (utilizando la versión de prueba) y su GPS-PDA antes de comprar CompeGPS.


1.3 Compatibilidad con la versión PC de CompeGPS

La versión para PC de CompeGPS es complementaria a la de PDA, es decir, CompeGPS Pocket. Esto significa que los dos programas juntos forman un software de navegación completo con el que podrá acceder a todas las funciones imaginables para la visualización de mapas y preparación y seguimiento de sus salidas al aire libre. La comunicación entre las dos versiones de CompeGPS le permitirá pasar tracks, waypoints y rutas de un dispositivo a otro. Además, desde la versión PC podrá convertir mapas a formatos compatibles con CompeGPS Pocket y enviarlos a la memoria de la PDA.

Aunque el programa para PC es un gran complento para CompeGPS Pocket, las dos versiones pueden funcionar perfectamente por separado. A pesar de ello, la función de convertir y enviar mapas a compeGPS Pocket es altamente recomendable (si no imprescindible en algunos casos), por lo que la versión de prueba de CompeGPS (de PC) tiene habilitada esta función incluso después de los 30 días de prueba. Puede descargar la versión de PC de CompeGPS y disfrutar del cómodo sistema de envío de mapas sin límite de tiempo en nuestra página web: www.compegps.com .

Para más información sobre esta comunicación entre las dos versiones vea el apartado Comunicación con CompeGPS para PC.


2 Instalación


2.1 CompeGPS Pocket Land en versión CD-ROM

El CD-ROM de CompeGPS Pocket es auto-ejecutable. Para instalar CompeGPS realice las siguientes operaciones:

1. Inserte el CD-ROM en su lector de CD-ROM.

Se abrirá una ventana de presentación de CompeGPS con un botón de instalación e información acerca del programa.

2. Clique sobre el botón “Instalar ahora” en la parte inferior de la ventana.

Se iniciará el instalador de CompeGPS Pocket.

3. En la siguiente ventana de información, escoja primero la instalación de CompeGPS Pocket LAND.

4. Siga el resto de pasos e introduzca toda la información necesaria que le pida el programa de instalación de CompeGPS.

El programa se instalará automáticamente en la PDA al arrancar el dispositivo móvil de conexión PC-PDA.

Una vez instalada la versión CompeGPS Pocket, le recomendamos instalar la versión PC (CompeGPS Land) para el envío directo de mapas y conseguir más prestaciones.

Si el CD-ROM no se auto-ejecuta, puede iniciar la instalación manualmente. Explore el contenido del CD desde Mi PC y ejecute el archivo autorun.o bien el Setup_CompePocket…exe.


2.2 CompeGPS Pocket Land en version Web

Puede disponer de CompeGPS simplemente descargándolo de nuestra página web e instalandolo siguiendo los pasos siguientes:

1. Descargue la versión Demo de www.compegps.com.

2. Ejecute el archivo descargado y siga los pasos de instalación del programa.

3. Una vez finalizada la instalación en el PC, se instalará automáticamente en la PDA cuando realice la conexión con su PC, mediante el dispositivo móvil.


3 Desinstalación

Le recordamos que la actualización de CompeGPS Pocket LAND se realiza automáticamente sobre la vieja versión, sin necesidad de eliminarla.

Si realmente quiere desinstalar el programa siga las instrucciones:

1. Abra el menú “Inicio” > “Configuración”.

2. Clique la etiqueta inferior “Sistema” y, dentro, la opción “Quitar programas”.

Seleccione “CompeGPS Pocket Land” de la lista y acepte su desinstalación mediante el botón “Quitar”.


4 Registro

Registre su versión para habilitar todas las funciones del programa y anular su fecha de caducidad. Gracias a su registro, CompeGPS Team SL no dejará de innovar y mejorar el programa.


4.1 Cómo registrarse

Para poder registrarse debe obtener el código de activación:

· Si ha comprado CompeGPS Pocket a través de Internet, recibirá un e-mail con un enlace que le llevará a una página web dónde deberá seguir las instrucciones que aparezcan para, finalmente, obtener código de activación.

· Si ha comprado CompeGPS Pocket en una tienda o a través de determinados distribuidores, deberá acceder a la página web que se le indique en el interior de la caja del CD, introducir el código de registro (código provisional que se suministra en la caja del CD) y el código de confirmación (copiar las letras que aparezcan en mayúsculas) siguiendo las instrucciones que allí se indiquen.

Una vez conseguido el código de activación, siga las instrucciones de la página web, que serán parecidas a las siguientes:

1. Arranque CompeGPS Pocket LAND en su PDA.

2. Clique en el menú “?” del programa y seleccione la opción “Entrar Código de Registro”.

3. Abra el teclado pulsando el botón [image].

4. Rellene las etiquetas con la información solicitada e inserte el Código de Registro que ha conseguido previamente.

Le aparecerá una ventana conforme el registro se ha efectuado correctamente, si no es así, repita la operación o envíe un e-mail a support@compegps.com.


4.2 Limitaciones de la versión demo

El programa no registrado, denominado DEMO, permite probarse durante un mes desde su fecha de instalación.

Durante este mes de pruebas, el programa tendrá deshabilitadas algunas funciones y mostrará limitaciones que se completan sólo en la versión registrada.

Aquí anotamos las limitaciones en versión DEMO:

· Mapas: Aparece siempre el texto “CompeGPS DEMO” en la pantalla del mapa.

· Waypoints: Cuando creas un nuevo waypoint aparece “CompeGPS DEMO” como comentario.

· Waypoints: Sólo puedes crear 10 waypoints. Al crear otro más aparecerá un texto informativo sobre el registro.

· Rutas: Sólo puedes crear rutas de hasta 5 waypoints. Luego aparece el texto informativo de registro.

· Mapa Móvil (moving map): Sólo puedes grabar un track de hasta 500 puntos. Luego aparece el texto informativo de registro y se para la navegación. Para poder continuar hay que cerrar, primero, el track grabado, y volver a inicializar el Mapa Móvil.


5 Arrancar CompeGPS Pocket Land


5.1 Arrancar el programa

Para arrancar CompeGPS Pocket realice la siguiente operación:

1. Pulse sobre el icono de “Inicio” de su PDA.

2. Seleccione el menú “CompeGPS Pocket Land” y se arrancará el programa.

Si instaló CompeGPS Pocket en español, el programa estará en español por defecto.

Si lo instaló en inglés y desea cambiar a otro idioma, siga las instrucciones del siguiente apartado.


5.2 Configurar idioma y unidades de medida

Cambiar Idioma y unidades de medida:

1. Abra el menú “File” / “Archivo” y seleccione el apartado “Options” / ”Opciones”.

2. Desplace las etiquetas del apartado, mediante las flechas, hasta encontrar la “International” / “Internacional”.

3. Seleccione el idioma en el apartado “Language” / “Idioma” y acepte mediante OK.


6 Tutorial-Primer contacto

Mediante este tutorial conocerá los aspectos básicos del programa. Siga cada una de las tres demostraciones:


6.1 Crear un waypoint

Ahora crearemos un nuevo waypoint (punto de coordenadas) para después navegar hacia él.

1. Abra el menú “Archivo” > “Abrir Mapa” o mediante un clic al icono [image] (este icono no está disponible por defecto, pero puede añadirlo desde la versión PC de CompeGPS).

2. Abra el mapa deseado.

3. Mantenga el lápiz sobre el punto dónde desea crear el waypoint, y aparecerá un menú contextual.

4. Clique la función “Crear Waypoint aquí” del menú contextual.

5. En la ventana de “Propiedades del Waypoint” rellene los Datos: Nombre, descripción del waypoint, color del texto y fondo, e icono. Utiliza el teclado que podrás abrir mediante el icono [image].

Desde la misma ventana de propiedades del waypoint puede acceder otros tres apartados (además del de Datos): Coordenadas, Avanzado y Asociaciones. Puede encontrar una descripción de la funcionalidad de todas estas posibilidades de configuración en el apartado Trabajando con Waypoints.

Nota: Al estar conectado con el GPS y recibiendo cobertura, podrá crear Waypoints más rápidamente mediante el icono [image]. Vea más información en Navegar hacia waypoints


6.2 Navegar hacia el waypoint: El mapa móvil

Ahora que hemos creado el waypoint, iniciaremos la conexión con el GPS y la navegación a tiempo real hacia él:.

1. Conectamos el GPS en la PDA (vea el apartado Configuración de las comunicaciones PDA-GPS).

Nota: Se requiere una zona descubierta y con posibilidades de cobertura.

2. Abra el menú “GPS” > “Activar el Mapa Móvil” o mediante el icono [image]. CompeGPS Pocket se conectará con el GPS y esperará a la total cobertura con los satélites (ésta de indicará con un cuadrado verde en el margen superior izquierdo de la pantalla.

3. Abra otra vez el menú “GPS” y seleccione la función “Navegación” > “Navegar hacia un waypoint”. Aparecerá una lista de los waypoints que tiene cargados.

4. Seleccione el waypoint que hemos creado anteriormente y acepte mediante OK.

A partir de ahora el programa le indicará la Velocidad, Altura, Distancia hasta el siguiente waypoint, Rumbo y Nombre del waypoint siguiente (para elegir datos diferentes a mostrar vea La barra de navegación. Además aparecerá una línea amarilla y negra que le indicará la dirección hacia ese waypoint.


6.3 Ver el track

Ahora ya hemos visto la primera conexión con el GPS.

A continuación veremos las funciones de desplazamiento y zooms para ver el recorrido que hemos efectuado:

1. Desactivamos el “Mapa Móvil” clicando el icono [image].

2. Abrimos el menú “Ver” y seleccionamos la función “Ver Todo” (un modo más rápido es pulsar el icono [image]). De este modo verá en la pantalla todos los elementos cargados.

3. Seleccionamos “Ver” >”Desplazamiento” (icono [image] para ir más rápido). Con esta herramienta podremos arrastrar el mapa (manteniendo pulsado el puntero) hasta situar el track realizado en el centro de la pantalla.

4. Ahora seleccionaremos el zoom que más nos convenga. Para hacerlo puede utilizar los iconos [image] y [image]. Combine el manejo de zooms con el uso de la herramienta de desplazamiento (que ya tiene seleccionada) para conseguir una visión adecuada de su track.

Nota: Puede seleccionar “Ver”>”Niveles de zoom”>”Zoom 100%” para ver el mapa con la máxima resolución posible (máximo nivel de detalle).

5. Ahora mantendremos el lápiz sobre el track y aparecerá el menú contextual del track.

6. Seleccionamos “Propiedades del Track”. Se abrirá la ventana de propiedades del track dónde pordemos consultar datos como su duración, distancia lineal, velocidades…

7. Si desea guardar el track creado clique, en el mismo menú contextual del track, sobre “Guardar Track como…”. Introduzca un nombre y localización dónde guardar y el track quedará grabado allí.


7 Trabajando con CompeGPS Pocket


7.1 Trabajando con mapas


7.1.1 Formatos de mapas compatibles

CompeGPS Pocket Land es compatible con los siguientes formatos de mapas:

· .ECW (recomendado).

· .RMAP (formato de CompeGPS)

· .IMP + .JPG (no recomendado. Usa demasiada memoria RAM).

· .MPV (mapas vectoriales de CompeGPS).

Estos formatos tienen la gran ventaja de “aligerar” el peso del mapa y así, no saturar la memoria de la PDA.


7.1.2 Enviar mapas a CompeGPS Pocket Land

El modo más fácil de enviar mapas a CompeGPS Pocket es utilizando el programa para PC de CompeGPS, la versión Demo del cuál tiene esta función activada incluso después de los 30 días de prueba. Siga las siguientes insrucciones:

1. Abra CompeGPS Land para PC (versión registrada o demo gratuita de www.compegps.com).

2. Abra el mapa que quiere enviar a la PDA y elija uno de los siguientes procedimientos de envío:

· Envíe el mapa completo mediante una de las siguientes operaciones:

o Vaya al apartado Mapas del menú principal y elija Lista de mapas cargados. Una vez dentro de la lista, seleccione el mapa a enviar y pulse.Enviar el mapa a CompeGPS Pocket.

o Mediante el menú contextual del mapa (clic derecho sobre el mapa deseado), seleccionando Enviar el mapa a CompeGPS Pocket.

· Puede enviar una sección del mapa para no tener que desplazarlo todo a la PDA. Siga los pasos siguientes:

1. Active la función “Modo de Selección” en el menú “Ver” o mediante el botón [image].

2. Arrastre, manteniendo pulsado el botón izquierdo del ratón, el puntero sobre la zona deseada.

3. Seleccione, del menú que se abrirá al soltar el botón, Enviar este trozo de mapa a CompeGPS Pocket.


7.1.3 Abrir mapa

Puede abrir un mapa efectuando una de las dos siguientes operaciones:

· Menú Archivo > Abrir mapa.

· Mediante el icono

Nota: Puede seleccionar el número de mapas que pueden estar abiertos al mismo tiempo yendo a Archivo > Opciones > Mapas.


7.1.4 Opciones de mapas

Desde la ventana de opciones (Menú Archivo > Opciones > Mapas) puede configurar las siguientes características en relación a los mapas:

· Número máximo de mapas en pantalla: mapas que puedes cargar en la pantalla. Escoge uno de los números límite para no saturar la memoria de tu PDA.

· Ver marcos de todos los mapas: Ver, en la pantalla, los recuadros de las áreas cubiertas por los mapas guardados en la carpeta asignada a los mapas.

Además, yendo a Archivo > Opciones > Carpetas puede seleccionar la carpeta dónde CompeGPS buscará, por defecto, los mapas.


7.1.5 Menús contextuales de los mapas

Presionando el lápiz sobre el mapa cargado en la pantalla se abrirá un menú con las siguientes funciones:

· Crear Waypoint aquí: Crea un punto de coordenadas (waypoint) en el lugar dónde ha presionado al abrir el menú contextual.

· Empezar nueva ruta aquí: Crea un waypoint que será el origen de una nueva ruta. Para establecer los siguientes puntos sólo debe pulsar sobre el lugar dónde quiere situarlos sucesivamente.

Cuando haya terminado la ruta, salga del editor de rutas presionando con el lápiz en cualquier punto de la pantalla y seleccione Cerrar el editor de rutas (vea Trabajando con Rutas).

· Buscar mejor mapa aquí: Automáticamente CompeGPS Pocket abrirá el mapa de más resolución disponible para esa zona (de entre los que tenga en la carpeta asignada para mapas).

· Ver Lista de mapas para este punto: Crea una lista de mapas de la zona seleccionándolos de entre los que tenga en la carpeta de mapas asignada. Los mapas disponibles aparecerán ordenados de menor a mayor escala.

· Cerrar mapa: cerrar el mapa sobre el que has presionado.

· Ver marcos de todos los mapas: ver, en la pantalla, los recuadros de las áreas cubiertas por los mapas guardados en la carpeta designada de mapas.

· Multimapas,avanzado: En este apartado puede acceder a las siguientes funciones:

o Traer al frente/ Enviar atrás: En el caso de tener dos o más mapas superpuestos, ésta función sirve para poner el mapa seleccionado encima o debajo de los demás.

o Lista de mapas cargados: Aquí podrá ver los mapas que tiene abiertos en este momento. Manteniendo el puntero sobre un mapa accederá a cuatro acciones más:

· Abrir mapa: Permite abrir un nuevo mapa, que se añadirá a la lista o sustituirá al primero que hubiera abierto si supera el número máximo de mapas abiertos.

· Cerrar mapa: Quita el mapa de la lista y de la pantalla, dejando espacio para cargar otro.

· Propiedades del Mapa: Accede a la ventana de propiedades de ese mapa.

· Establecer como primario: El mapa primario es el dominante y los demás mapas se adaptarán a él en caso de conflicto de calibrados (sólo afecta cuando se trabaja en superficies muy grandes).

o Mover Calibración del mapa: Abre una ventana desde la que puede modificar la calibración del mapa introduciendo (en metros) la desviación que haya detectado en la calibración original.


7.1.6 Mapa en miniatura

Si selecciona, en el menú, Ver > Activar vista en miniatura se abrirá una pequeña ventana en la que se puede ver una vista lejana de la zona dónde estamos trabajando y un rectángulo rojo (más pequeño cuanto mayor sea el zoom que tenga en la ventana principal) que indica la zona que ahora mismo se está representando en pantalla. Puede arrastrar este rectángulo para desplazar la zona visualizada en pantalla.


7.1.7 Cerrar Mapa

Existen dos modos de cerrar un mapa:

Mediante el menú contextual del mapa: Presionando el lápiz sobre el mapa cargado en la pantalla y seleccionando Cerrar mapa.

Desde la Lista de Mapas Cargados (Ver > Lista de Mapas ), presionando el mapa deseado (menú contextual) y seleccionando Cerrar mapa.


7.1.8 Abrir mapa en navegación

Para abrir un mapa mientras esté navegando con su GPS, dispone de diversas opciones yendo al menú Archivo > Abrir Mapa:

· Abrir Mapa: Le permite elegir un mapa de los que tiene disponibles.

· Abrir el mejor mapa para esta área: Abre el mapa de mayor resolución para esa zona.

· Ver Lista de mapas para esta área: Elija entre los mapas de esa zona que tenga disponibles en la carpeta de mapas por defecto.

· Buscar mapa Más detallado: Encuentra el mapa de más resolución de que disponga.

· Busca mapa Menos detallado: Encuentra el mapa de menos resolución disponible.


7.1.9 Ver Propiedades del Mapa

Puede abrir la ventana de propiedades de un mapa de dos maneras:

· Menú Ver > Listas > Lista de mapas cargados.,Luego mantenga pulsado el lápiz sobre el nombre del mapa y seleccione, del menú que se abrirá, Propiedades del mapa.

· Menú contextual del mapa (presionando el lápiz sobre el mapa deseado) y seleccionar Propiedades el mapa.


7.1.10 Establecer un mapa como Primario

Al tener cargados más de un mapa, se establece un mapa como primario, con lo que los otros mapas cargados van a calibrarse respecto a él. Puede elegir cuál de los mapas será el primario:

· Yendo a la Lista de mapas cargados (Menú Ver > Listas > Lista de Mapas Cargados), manteniendo el làpiz presionando el mapa deseado y seleccionando Establecer como primario.

· Abriendo el menú contextual del mapa (presionando el lápiz sobre el mapa deseado) y seleccionando Establecer como primario .


7.2 Trabajando con Waypoints


7.2.1 Abrir archivo de Waypoints

Sólo se puede tener abierto un archivo de waypoints por lo que, si tiene cargado otro, se cerrará el que tenía cargado primero. Para abrir un archivo de waypoints:

1. Menú Archivo > Abrir.

2. Seleccione “Waypoints (.wpt)” en la etiqueta “Tipo”.

3. Haga doble clic en el archivo que desee abrir.

También puede efectuar esta operación directamente mediante el icono [image]. Este icono no está disponible por defecto, pero puede añadirlo desde la versión PC de CompeGPS.


7.2.2 Crear un waypoint sin saber las coordenadas

Puede crear un waypoint directamente sobre el mapa sin necesidad de conocer sus datos de coordenadas

1. Presione el lápiz sobre el lugar exacto dónde quiere colocar el waypoint (entrará en un menú contextual).

Nota: Para ello debe haber abierto previamente un mapa bien calibrado.

2. Seleccione la opción “Crear waypoint aquí”.

3. Se abrirá la ventana de propiedades del waypoint, dónde puede ver y modificar diferentes aspectos del waypoint creado (nombre, coordenadas, colores…). Vea los apartados Modificar un waypoint y Propiedades del waypoint.

También puede crear un waypoint mientras esté navegando con el Mapa Móvil. Puede hacerlo del mismo modo descrito más arriba o pulsando el botón [image], que creará un waypoint en la posición dónde se encuentre en ese momento.


7.2.3 Crear un waypoint sabiendo las coordenadas

Si la información de qué usted dispone son las coordenadas exactas del lugar dónde debe estar situado el waypoint, puede introducirlas del siguiente modo:

1. Seleccione, del menú principal, Ver > Listas > Lista de Waypoints.

2. En esta ventana, entre en el Menú contextual del waypoint (presionando el lápiz sobre la ventana, sin necesidad de hacerlo sobre un waypoint).

3. En el menú contextual, clique la función Nuevo Waypoint e introduzca los datos necesarios y coordenadas mediante el teclado. Vea los apartados Modificar un waypoint y Propiedades del waypoint.


7.2.4 Modificar un waypoint

Puede modificar el nombre, descripción, coordenadas, colores e iconos. Siga los pasos siguientes:

1. Abra el Menú contextual del waypoint presionando el lápiz sobre el waypoint deseado.

2. Clique la opción “Propiedades”.

3. Utilice el teclado para la modificación de textos y cordenadas.

También puede proceder a la modificación de waypoints mediante:

1. Menú Ver > Listas > Lista de Waypoints.

2. Menú contextual del waypoint presionando el lápiz sobre el waypoint deseado.

3. Clique la opción “Propiedades” para modificar sus datos.


7.2.5 Propiedades del waypoint

En la ventana de propiedades del waypoint puede encontrar los siguientes subapartados, con sus opciones de configuración:

· Datos: Aquí puede editar el nombre del waypoint, su descripción, el color del texto y del fondo y el icono que va a representarlo.

· Coordenadas: En este apartado puede modificar el valor numérico de las coordenadadas del waypoint, así como su altura. Para modificar el tipo de coordenadas o el datum deberá ir a Archivo>Coordenadas.

· Avanzado: Introduzca una distancia en metros y éste será el radio que abarcará el waypoint, representado con un círculo sobre el mapa, alrededor del waypoint.

· Asociaciones: Aquí podrá ver los archivos asociados que tenga este waypoint (también puede hacerlo con un doble clic sobre el waypoint en el mapa o desde su menú contextual) o asociar de nuevos.

Para abrir un archivo asociado mantenga pulsado el lápiz sobre el y seleccione Abrir. Si, en el mismo menú, selecciona Quitar, se eliminará esa asociación.

Para asociar un nuevo archivo mantenga pulsado el lápiz en cualquier punto de la pantalla y seleccione Agregar.


7.2.6 Buscar un waypoint cargado en pantalla

Utilice una de estas dos funciones para encontrar el waypoint deseado:

· Desde la Lista de waypoints:

1. Clique la función Zoom aquí.

2. Menú Ver > Listas > Lista de Waypoints.

3. Seleccione el waypoint deseado y entre en su menú contextual (presionando el lápiz).

· Con el icono Ver Todo [image] . Si pulsa este icono de la barra de herramientas visualizará todos los datos cargados en la pantalla, incluido el waypoint que busca.


7.2.7 Guardar waypoints / Guardar waypoints como…

Cuando esté satisfecho con el trabajo sobre sus waypoints, puede guardarlos efectuando los siguientes pasos:

1. Menú Ver > Listas > Lista de Waypoints.

2. Mantenga presionado el lápiz sobre la ventana para abrir el menú contextual..

3. Clique la función Guardar Waypoints (las modificaciones que haya realizado se guardarán directamente sobrescribiendo el archivo antiguo) o Guardar Waypoints como…. (así podrá crear un nuevo archivo de waypoints y guardarlo dónde desee).


7.2.8 Cerrar el archivo de waypoints

1. Menú Ver > Listas > Lista de waypoints.

2. Menú contextual del waypoint a cerrar (presionando el lápiz sobre el waypoint).

3. Clique la función “Cerrar Waypoints” y cerrará el archivo de waypoints. Para eliminar un sólo waypoint vea el apartado Eliminar un waypoint.


7.2.9 Eliminar un waypoint

1. Entre en el menú contextual del waypoint a eliminar:

· Directamente desde la pantalla (presionando el lápiz sobre el waypoint deseado)

· Desde el menú Ver > Listas > Lista de waypoints y entrando en el menú contextual del waypoint deseado.

2. Luego elija la opción Eliminar waypoint.


7.3 Trabajando con Rutas


7.3.1 Abrir Archivo de Ruta

1. Menú Archivo > Abrir.

2. Seleccione “Rutas RTE” (.rte)” en la etiqueta “Tipo”.

3. Seleccione la ruta y pulse ok, o bien haga doble clic en ella.

Nota: Puede ejecutar direcmente esta función mediante el icono [image] de la barra de herramientas. Este icono no está disponible por defecto, pero lo puede añadir desde el programa para PC de CompeGPS.


7.3.2 Crear una ruta sobre el mapa

1. Cargue un mapa bien calibrado.

2. Elija el punto del mapa dónde desee iniciar la ruta y abra el menú contextual en él (mantenga la presión con el lápiz sobre el punto). En este menú seleccione Empezar nueva ruta aquí. También puede iniciar el editor de rutas pulsando el botón [image] (este icono no está disponible por defecto, pero puede añadirlo desde la versión de PC de CompeGPS[y1] ).

3. Sobre el mapa y mediante el lápiz, vaya creando los puntos de la ruta (pulsando en los lugares dónde debe haber waypoints).

4. Para cerrar la edición de la ruta, entre en el menú contextual de la ruta (presionando el lápiz sobre la pantalla) y clique la función Cerrar Edición de Rutas. Si más tarde desea añadir más puntos a la ruta, abra el menú contextual de la ruta y seleccione Editar la ruta, así podrá continuar añadiendo puntos del mismo modo que hasta ahora.

Vea el apartado Modificar una Ruta (Propiedades de la ruta) para más información sobre cómo editar rutas.


7.3.3 Crear una ruta a partir un archivo de waypoints

Si usted quiere crear una ruta mediante sus propios archivos de waypoints, realice la siguiente operación:

1. Cargue el archivo de waypoints.

2. Entra en el menú Ver > Listas > Lista de Rutas.

3. En esta ventana, entre en el menú contextual (presionando el lápiz sobre la ventana).

4. En el menú contextual, seleccione la función Crear Nueva ruta.

5. Entre, a su vez, en el menú contextual de la ventana Editor de Rutas (presionando el lápiz sobre la ventana).

6. Seleccione la función Añadir waypoint de la lista y elija el waypoint inicial de la ruta.

7. Repita los pasos 5 y 6 para ir añadiendo waypoints a la ruta.

8. Una vez completada, pulse OK y se creará la ruta. En pantalla verá los nombres de los waypoints duplicados ya que todavía tiene cargado el archivo de waypoints, puede cerrarlo para corregir esto.

Vea el apartado Modificar una Ruta (Propiedades de la ruta) para más información sobre cómo editar rutas.


7.3.4 Modificar una Ruta (Propiedades de la ruta)

Puede añadir y cambiar el orden de los waypoints que componen una ruta:

1. Cargue en la pantalla la ruta a modificar.

2. Entre en el menú contextual de la ruta presionando el lápiz sobre la ruta en el mapa o en el nombre de la ruta en la ventana de Lista de Rutas.

3. Seleccione la opción Propiedades de la ruta.

4. Entre, a su vez, al menú contextual de esta nueva ventana haciendo clic en uno de los waypoints de la ruta o en la zona en blanco Desde este menú puede acceder a las siguientes funciones de edición de rutas:

· Añadir waypoint de la lista: Abre una ventana con los waypoints del archivo de waypoints que tenga cargado y le permite elegir uno para añadirlo a la ruta. El nuevo waypoint se añadirá justo antes del waypoint de la ruta sobre el que haya abierto el menú contextual.

· Mover waypoint hacia arriba: Seleccione el waypoint y clique esta función para adelantarlo en el orden de waypoints y así acercarlo al inicio de la ruta.

· Mover waypoint hacia abajo: seleccione el waypoint y clique esta función para retrasarlo en el orden de waypoints y acercarlo al final de la ruta.

Modificando una ruta.


7.3.5 Invertir una ruta

Para darle a una ruta el sentido opuesto al que tenía originalmente:

  1. Cargue en la pantalla la ruta a invertir.

  2. Entre en el menú contextual de la ruta (presionando el lápiz sobre la ruta) o de la ventana de “Lista de Rutas.

  3. Seleccione la opción Invertir la ruta. De este modo se cambiará el sentido de la ruta y ésta empezará por el final.


7.3.6 Buscar una ruta cargada en pantalla

Utilice una de estas dos funciones para encontrar la ruta deseada:

· Función “zoom aquí”:

1. Menú Ver > Listas > Lista de Rutas.

2. Seleccione la ruta deseada y entre en su menú contextual (presionando el lápiz).

3. Clique la función “Zoom aquí”.

· Función “ver todo”: Clique el icono “Ver Todo” [image] en la barra de herramientas.Mediante esta función visualizará todos los datos cargados en la pantalla, incluida la ruta que buscaba.


7.3.7 Guardar una Ruta

Una vez satisfecho con la ruta conseguida debe guardarla para poder consultarla o retocarla de nuevo en el futuro:

1. Entre en el menú contextual de la ruta (presionando el lápiz sobre la ruta a guardar) o en el menú contextual de la ventana de “Lista de Rutas”.

2. Clique la opción “Guardar Ruta” para sobrescribir los datos anteriores de la ruta o “Guardar ruta como” para crear un nuevo archivo y darle nombre y localización


7.3.8 Quitar la Ruta

1. Entre en el menú contextual de la ruta (presionando el lápiz sobre la ruta) o en el menú contextual de la ventana de “Lista de Rutas”.

2. Clique la opción “Quitar Ruta” y se cerrará la ruta seleccionada.


7.4 Trabajando con Tracks


7.4.1 Abrir un Track

Para cargar un track en pantalla:

1. Menú Archivo > Abrir.

2. Seleccione “Tracks” (.trk, .igc, .plt)” en la etiqueta “Tipo”.

3. Seleccione el track a abrir y pulse ok (también puede hacer doble clic en el track)

También puede abrir un track directamente mediante el icono [image] de la barra de herramientas. Este icono no está disponible por defecto, pero puede añadirlo desde la versión PC de CompeGPS.

Ventana “Abrir”


7.4.2 Grabar un Track sobre la marcha

En estado de navegación (utilizando el mapa móvil), CompeGPS Pocket Land va grabando el track (pisada) de su salida (en la carpeta “\compe-data” de su PDA). Puede configurar los parámetros de grabación yendo a menú Archivo > Opciones > Mapa Móvil. Para más información sobre el mapa móvil y sus opciones de configuración vea Navegando: El Mapa Móvil.


7.4.3 Buscar un track cargado en pantalla

Utilice una de estas dos funciones para encontrar el track deseado:

· Función “zoom aquí”:

1. Menú Ver > Listas > Lista de Tracks.

2. Seleccione el track deseado y entre en su menú contextual (presionando el lápiz).

3. Clique la función “Zoom aquí”.

· Función “ver todo”: Clique el icono “Ver Todo” [image] en la barra de herramientas y visualizará todos los datos cargados en la pantalla, incluido el track buscado.


7.4.4 Guardar el Track

El track que va recorriendo con el Mapa Móvil se guarda automáticamente en la carpeta \compe-data de su PDA. Para guardar manualmente éste u otro track que haya guardado siga las instrucciones:

1. Menú Ver > Listas > Lista de Tracks.

2. Seleccione el track deseado y entre en su menú contextual (presionando el lápiz). También puede efectuar esta operación desde el dibujo del track en la pantalla principal en lugar de hacerlo desde la lista de tracks.

3. Clique la función Guardar Track (para sobrescribir el track anterior) o Guardar Track como… (para elegir localización y nuevo nombre para guardar).


7.4.5 Renombrar Track

1. Entre en el menú contextual del track (presionando el lápiz sobre el track deseado o desde la ventana “Lista de Tracks”).

2. Clique la opción “Renombrar Track” e introduzca el nombre que desee. Es recomendable introducir también la extensión (.trk .igc o .plt) del track.


7.4.6 Cambiar el color y espesor del Track

1. Entre en el menú contextual del track (presionando el lápiz sobre el track deseado o desde la ventana “Lista de Tracks”).

2. Clique la opción “Propiedades del Track” y, dentro de la nueva ventana, modifique los apartados Color y Espesor haciendo doble clic en el icono del pequeño lápiz que hay a su izquierda.


7.4.7 Cerrar Track

1. Entre en el menú contextual del track (presionando el lápiz sobre el track deseado o desde la ventana “Lista de Tracks”).

2. Clique la opción “Cerrar Track” y se quitará ese track de la pantalla..


7.4.8 Eliminar Track del disco

Eliminar el track definitivamente de la PDA.

1. Entre en el menú contextual del track (presionando el lápiz sobre el track deseado o desde la ventana “Lista de Tracks”).

2. Clique la opción Eliminar Track del disco. Perderá ese track para siempre.


7.4.9 Analizar el track (propiedades del track)

Puede analizar el track y todos los datos que ha grabado automáticamente CompeGPS Pocket Land mientras se efectuaba el recorrido. Es posible analizarlo de manera gráfica o revisando sus datos en la ventana de propiedades:

· Para ver la gráfica del track:

1. Entre en el menú contextual del track deseado (presionando el lápiz sobre el track o desde la ventana “Lista de Tracks”).

2. Seleccione “Ventana de gráficas”. Se abrirá una ventana con una representación gráfica del recorrido del track, con la altura en el eje Y y el tiempo en el eje X. Puede modificar el valor de este eje abriendo el menú contextual (manteniendo pulsado con el lápiz) y seleccionando “Distancia”.

Gráfica de un track realizado.

· Para ver las propiedades del track:

1. Entre en el menú contextual del track deseado (presionando el lápiz sobre el track o desde la ventana “Lista de Tracks”).

2. Seleccione Propiedades del Track: Desde esta ventana puede modificar algunos parámetros del track (haciendo doble clic en el pequeño lápiz de la izquierda de las propiedades editables) y consultar una gran variedad de datos agrupados por apartados:

o General: Nombre del archivo (para modificarlo vea Renombrar Track), Nombre del usuario, Nombre de la salida.

o Fecha y tiempo: Día , Hora de salida (priper punto del track), Hora de llegada (último punto del track), Duración, Diferenecia entre horario local y UTC (horas de más o menos respecto el meridiano 0 de Greenwich), Tiempo parado, Tiempo en movimiento.

o Puntos de track: Número de puntos, Intervalo de grabación (este valor se puede configurar desde el apartado “Mapa Móvil” de la ventana de opciones), Campos extra de puntos (datos adicionales de que disponen los puntos del track, además de coordenadas, altura y tiempo).

o Ver: Espesor y color del dibujo del track.

o GPS: Modelo de GPS, Número de serie y si el track dispone de firma digital.

o Distancias: Distancia proyectada (es la distancia que se ha recorrido sobre la horizontal, sin tener en cuenta.la distancia recorrida en altura), Distancia con alturas (es la distancia real recorrida resiguiendo la orografía del terreno), Distancia lineal (distancia, en línea recta, entre el primer y último punto del track), Área (superficie cerrada por el track). Este último dato se consigue cerrando el track con una línea recta en el caso de que no tengamos un track cerrado).

o Velocidades: Velocidad media, Velocidad máxima y Velocidad lineal media (velocidad media que se habría tenido en caso de recorrer la distancia lineal en el mismo tiempo empleado en recorrer el track).

o Alturas: Track con alturas (si el track dispone del dato de altura), Altura máxima, Altura mínima, Altura de salida (en el origen del track), Altura de llegada (en el punto de destino), Ganancia desde la salida (diferencia entre la altura de salida y la máxima alcanzada), Desnivel salida-llegada, Desnivel máximo (diferencia de altura entre el punto más alto y más bajo del track), Ascensión acumulada (suma de la diferentes ganancias de altura realizadas durante el track, es decir, lo que hemos tenido que subir realmente), Max. Velocidad vertical (velocidad de subida), Min. Velocidad vertical (velocidad de bajada), Max. Pendiente, Min. pendiente.


7.5 Desplazamiento y zooms

Para desplazarse y realizar zooms de los objetos cargados en la pantalla (mapas, waypoints, tracks o rutas), dispone de las siguientes herramientas:


7.5.1 Desplazamiento

Para mover el contenido de la ventana utilice la herramienta de desplazamiento. Esta herramienta está por defecto activada y, en el caso de no estarlo, se puede seleccionar pulsando el botón [image].

Una vez activada sólo tiene que mantener presión en cualquier punto del mapa y arrastrarlo en la dirección deseada.

Para desactivar esta herramienta deberá seleccionar la de zoom ventana [image], el funcionamiento de la cual está explicado en el siguiente apartado.


7.5.2 Zooms

Para seleccionar un nivel de zoom que le facilite el trabajo con CompeGPS dispone de las siguientes herramientas:

· [image] Zoom Fuera: Aleja los elementos cargados, abriendo el enfoque (también puede efectuar esta acción pulsando el botón de navegación hacia arriba).

· [image] Zoom Dentro: Acerca los elementos cargados, cerrando el enfoque (también puede efectuar esta acción pulsando el botón de navegación hacia arriba).

· [image] Zoom Ventana: Seleccione esta herramienta y dibuje una ventana con el lápiz, para aumentar su visión. El rectángulo creado se ampliará hasta llenar la pantalla.

· [image] Zoom 100%: Pulse este botón para obtener un aumento que aproveche al máximo la resolución del mapa.

· Niveles Zoom: En menú “Ver > Niveles Zoom”, elija el zoom deseado. El zoom 100% es el adecuado para ver la mejor resolución que permite el mapa (sería el equivalente al botón anterior).

· [image] Ver Todo: Al pulsar este botón se obtendrá un nivel de zoom que permita ver en pantalla todos los elementos cargados (mapas, tracks, waypoints, etc).


7.6 Enviar y recibir datos del GPS - PDA

Estas operaciones se realizan a través de los GPS externos conectados por puerto serie: Garmin, Magellan, MLR… Para ver cómo se puede realizar el envío y recepción de tracks, rutas y waypopints vea los siguientes apartados.

Los dispositivos GPS de comunicación Bluetooth, Compact Flash o de tipo “chaqueta” Navman, no permiten, por ahora, recibir y/o enviar datos (al no disponer de memoria interna). Estos tipos de GPSs envían la senyal de posición a la PDA, pudiéndose crear y guardar en ésta los elementos como tracks, waypoints o rutas que efectuemos en nuestro recorrido, pero no pueden grabar elementos independientemente de la PDA. Por lo tanto, no se hablará de estos tipos de aparato en este apartado. Para saber cómo configurar la recepción de la senyal GPS vea el apartado Configurando Comunicaciones.

Si tiene algún problema al comunicarse con su GPS (enviar y recibir elementos o solamente recibir posición) consulte el apartado Configurando Comunicaciones.


7.6.1 Configurar coordenadas

Puede elegir el tipo de coordenadas (UTM, Latitud/Longitud, BGN…) y datum (WGS 84, European 1950, Geodetic Datum 1949, etc) que desea para la creación de tracks, rutas y waypoints.

Por defecto CompeGPS Pocket Land trabaja con Coordenadas Lat / Long y Datum WGS84.

Para configurar el tipo de coordenadas vaya a “Menú Archivo > Opciones > Coordenadas (etiqueta)”.


7.6.2 Enviar/Recibir waypoints

· Enviar un archivo de waypoints al GPS:

1. Conecte el GPS a la PDA.

2. Cargue los waypoints en la pantalla.

3. Menú GPS > Descargar / Enviar > Enviar Waypoints al GPS.

· Enviar un solo waypoint al GPS:

1. Mediante la Lista de waypoints

· Cargue el / los waypoints en la pantalla.

· Menú Ver > Listas > Listas de Waypoints.

· Seleccione el waypoint y entre en su menú contextual (presionando el lápiz).

· Clique la función Enviar este waypoint al GPS.

2. Directamente con el menú contextual del waypoint

· Conecte el GPS a la PDA..

· Cree o cargue el waypoint en pantalla.

· Seleccione el waypoint directamente del mapa, entrando en su menú contextual (presionando el lápiz sobre el waypoint deseado).

· En el menú contextual, clique la función “Enviar este waypoint al GPS”.

· Recibir waypoints del GPS:

1. Conecte el GPS a la PDA.

2. Menú GPS > Descargar / Enviar > Bajar Waypoints de GPS.


7.6.3 Enviar/recibir rutas

· Enviar la ruta al GPS:

1. Menú GPS > Descargar / Enviar > Enviar la ruta al GPS.

2. Conecte el GPS a la PDA.

· Recibir rutas del GPS:

1. Conecte el GPS a la PDA.

2. Menú GPS > Descargar / Enviar > Bajar Rutas de GPS.


7.6.4 Enviar/recibir tracks

· Recibir Track del GPS:

1. Conecte el GPS a la PDA.

2. Menú GPS > Descargar / Enviar > Bajar Track de GPS.

· Enviar todos los Tracks cargados al GPS:

1. Conecte el GPS a la PDA.

2. Menú GPS > Descargar / Enviar > Enviar track al GPS.

Enviará todos los tracks cargados en la pantalla al GPS.

· Enviar un solo track al GPS:

1. Conecte el GPS a la PDA.

2. Abra el track deseado y entre en su menú contextual (presionando el lápiz sobre el track).

3. Clique la opción “Enviar track al GPS”.

Enviará solamente ese track al GPS.


7.7 Navegando: El Mapa Móvil

El Mapa Móvil es un modo de trabajo de CompeGPS que le permite visualizar su posición actual (suministrada por el GPS) en relación con la información que tenga cargada en pantalla, como mapas, waypoints, rutas o tracks. Así pues, podrá cargar un mapa y ver su situación encima de éste, así como comprobar su desviación o ajuste respecto un waypoint, track o ruta.

Además, el Mapa Móvil puede guardar su recorrido (para que sepa exactamente por dónde ha pasado) e indicarle la dirección a seguir para llegar a un determinado punto o seguir una ruta introducida previamente.

En estado de navegación, CompeGPS Pocket Land graba automáticamente el track (pisada) de su salida y lo guarda en la carpeta “\compe-data” de su PDA.

En este apartado se explican las funciones disponibles para facilitar la orientación en este modo de trabajo. En el apartado Personalizar el Mapa Móvil se detallan todas las opciones de configuración que le pueden ayudar a personalizar el Mapa Móvil de un modo afín a sus gustos y necesidades.


7.7.1 Iniciar el Mapa Móvil

Para iniciar la navegación utilizando Mapa Móvil solamente debe pulsar el icono [image] de la barra de herramientas (también puede seleccionar “GPS>Activar el Mapa Móvil” en el menú principal). Entonces CompeGPS Pocket intentará comunicarse con su GPS y mostrar su posición actual en pantalla. Su posición se indicará, por defecto, con una flecha roja pero puede cambiar este dibujo desde la ventana de opciones (vea La ventana de opciones).

Si no se consigue iniciar el Mapa Móvil, probablemente se deba a un problema de comunicaciones, revise su configuración de comunicaciones (vea Configuración de las comunicaciones PDA-GPS). También es posible que el GPS no disponga de cobertura. Puede obtener pistas sobre los motivos del error observando el color del rectángulo que aparece en la esquina superior derecha de la ventana:

· Blanco: Está buscando un GPS.

· Verde: GPS encontrado, y con posición.

· Amarillo: GPS encontrado, pero sin cobertura.

· Rojo: No se detecta GPS.


7.7.2 Abrir un mapa mientras navega

Le puede ser de mucha ayuda tener cargado un mapa con su posición actual marcada encima para poder orientarse más fácilmente. Para abrir un mapa dispone de varias opciones accesibles desde el menú principal: Seleccione “Menú Archivo > Abrir Mapa” y podrá elegir entre:

· Abrir Mapa: Le permite seleccionar el mapa deseado buscando entre las carpetas disponibles en su PDA.

· Abrir el mejor mapa para esta área: Abre automáticamente el mapa de más detalle que tenga en sus carpetas de mapas.

· Ver LISTA de mapas para esta área: Ver los mapas disponibles en sus carpetas de mapas, para la zona de la posición actual de navegación.

· Buscar mapa Más detallado:.Abrirá el mapa de más resolución disponible.

· Busca mapa Menos detallado:.Igual que el anterior pero con el mapa de menor resolución de la carpeta predeterminada a mapas.


7.7.3 Navegar hacia waypoints

Antes de navegar en dirección a un waypoint deberá tener el Mapa Móvil activado, una correcta conexión con el GPS y cobertura en éste. Además, por supuesto, deberá tener algún waypoint cargado.

Dispone de 3 opciones para navegar hacia un waypoint:

· Desde el menú GPS:

1. Seleccione el waypoint al que desea ir y se le indicará la dirección a tomar sobre el mapa.

2. Vaya a “GPS>Navegación” y elija “navegar hacia un waypoint”.

· Seleccionando el waypoint sobre el mapa:

1. Entre en el menú contextual del waypoint (presionando el lápiz sobre el waypoint deseado).

2. Clique la función “GOTO a este waypoint”.

· Seleccionando el waypoint desde la Lista de waypoints:

1. Vaya a “Ver > Listas > Lista de waypoints”.

2. Entre en el menú contextual del waypoint (presionando el lápiz sobre el waypoint deseado).

Nota: Recuerde que puede crear waypoints que marquen su posición actual sencillamente pulsando el botón [image]. Esto le puede servir para volver a una localización de interés que haya encontrado durante su trayecto o para facilitar el análisis posterior de la salida.

Navegando hacia un waypoint.


7.7.4 Navegar siguiendo una ruta


7.7.5 Cancelar la navegación

Si quiere salir del modo navegación (tanto a un waypoint como a una ruta), pero sin cerrar el Mapa Móvil para seguir viendo su posición, realice la siguiente operación:

· Menú GPS > Navegación > Cancelar Navegación.

Esta función no desactiva la comunicación con el GPS.


8 Personalizar el Mapa Móvil


8.1 Configuración general


8.1.1 La ventana de opciones

Configure el Mapa Móvil (navegación a tiempo real) desde:

· Menú Archivo > Opciones > Mapa Móvil (etiqueta).

Etiqueta de Mapa Móvil.

En estado de navegación, CompeGPS Pocket Land graba automáticamente el track (pisada) de su salida y lo guarda en la carpeta “\compe-data” de su PDA.

Configure según sus gustos o necesidades:

· Intervalo de grabación: Escoge el tipo de grabación deseado para el track que vas a generar en tu navegación. Mediante el teclado, escriba las cifras deseadas para los intervalos.

o Por Tiempo: El track se grabará por cada segundo especificado.

o Por Distancia: El track se grabará por cada distancia recorrida especificada.

o Automático: El track se grabará automáticamente al cambiar de rumbo y dependiendo de la velocidad. En líneas rectas, el programa grabará pocos puntos.

· Puntero: Escoge el puntero deseado y su color para la navegación.

· Sonar en los waypoints: Seleccione la opción si desea que, al llegar a un waypoint, se emita un sonido. Cargue los sonidos que desee en formato “.wav” (estándar) y seleccione el sonido.


8.1.2 Configuración de la barra de herramientas

Usted dispone de dos opciones para configurar la barra de herramientas y así conseguir una mejor visibilidad de la pantalla y de las funciones principales de navegación.

· Mostrar / Ocultar botones:

Clique el icono [image] y la barra de herramientas se ocultará dejando más espacio para la visualización del mapa.

Para volver al estado original, vuelva a clicar el icono.

· Cambiar página activa:

Clique el icono [image] la barra de datos del mapa móvil se ocultará dejando más espacio para la visualización del mapa.

Para volver al estado original, vuelva a clicar el icono.

Muestra de pantalla completa, para una mejor visión del mapa.


8.2 Configuración de la navegación

Prepare las opciones complementarias para la navegación que ofrece CompeGPS Pocket Land. Mediante estas opciones podrá automatizar opciones y conseguir más seguridad en la navegación.

Para modificar las opciones de visualización de mapas en navegación realice los siguientes pasos:

1. Entre en el menú GPS > Opciones Mapa Móvil.

2. Para activar una opción, active el mapa móvil y seleccione las opciones deseadas mediante un clic con el lápiz.

3. Vuelva a clicar la opción para deseleccionarla y desactivarla.

Las opciones disponibles son:

· Seleccionar datos de Mapa Móvil: Vea “Configuración de la Barra de Navegación”.

· Buscar Mapas de mayor escala: En estado de navegación, buscar siempre el mapa de mayor escala.

También se activa mediante el icono [image].

· Buscar Mapas manteniendo la escala: En estado de navegación, mantener siempre la misma escala de los mapas, sin tener en cuenta las diferentes resoluciones.

· Centrar el mapa en la posición actual: Mantener tu posición en el centro de la pantalla. Así, el mapa se desplazará, manteniéndole a usted en el centro de la pantalla.

También se activa mediante el icono [image].

· No desplazar el mapa automáticamente: Esta función, en navegación, anula el desplazamiento automático del mapa que proponen las funciones anteriores.

También se activa mediante el icono [image] (este botón se puede añadir desde la versión para pc de compeGPS) o desactivando el botón [image].

· Muestra más mapa en frente: En navegación, CompeGPS Pocket mostrará más mapa en la parte delantera de tu posición.

· Orientar el mapa según rumbo: Con esta opción activada el mapa se girará dependiendo de su rumbo (en lugar de tener siempre el norte arriba), dejándole a usted siempre orientado hacia la parte superior de la pantalla.

· Anillo fijo y paralelas: Muestra, en navegación, un anillo fijo alrededor de tu posición que marcará tu amplitud de seguridad y unas paralelas que además de la amplitud, indican también tu dirección.

· Anillo variable: Muestra, en navegación, un anillo variable alrededor de tu posición. Este anillo, que puede ser modificado, indicará una amplitud de seguridad.

· Ver Radio de giro: Muestra, en navegación, el radio de giro de la curva que estás tomando.

También se activa mediante el icono [image].

· Ver línea de proa: Muestra, en navegación, una línea infinita hacia la dirección tomada.


8.3 La barra de navegación

Usted puede configurar los datos que aparecen en la barra de navegación:


8.3.1 Configurar los datos

1. Presione el lápiz sobre la barra de navegación durante un segundo.

2. Seleccione la opción “Seleccionar datos de Mapa Móvil”.

3. Ahora elige los datos deseados de entre las 25 posibilidades.

Aconsejamos elegir 6 datos para una perfecta visibilidad de ellos en la barra de navegación.

4. Escoja los datos haciendo un doble clic con el lápiz sobre el dato o bien mediante el botón “Selecciona / Deselecciona”.

Al seleccionar el dato, se marcará con una X.


8.3.2 Cambiar el orden de aparición de los datos

1. Primero selecciona el dato (un clic con el lápiz o botón “Selecciona”) en la ventana “Seleccionar Campos”.

2. Después cambia su posición mediante las flechas en la parte lateral.


8.3.3 Programas Alarmas

1. Presione el lápiz en la barra de navegación durante un segundo, sobre el dato que quiera programar una alarma (por ejemplo: velocidad).

2. Seleccione la opción “Programar Alarmas”.

3. Rellene los datos necesarios de Máximo y/o Mínimo (metros, km/h…).

4. Seleccione la alarma sonora y el sonido deseado (en formato estándar “.wav”).

Cada vez que supere el máximo y/o mínimo programado, sonara la alarma programada.


9 Configuración de las comunicaciones PDA-GPS


9.1 Configuración general (opciones de configuración)

La configuración del apartado “comunicaciones” es fundamental para conseguir una buena conexión GPS-PDA. Puede acceder a este apartado yendo a “Archivo>Opciones>Comunicaciones”.

El modo más sencillo de establecer una comunicación con el GPS es utilizar la función “Auto-Búsqueda GPS”. La cual rastreará los puertos de la PDA en busca de un GPS conectado. Si esta función no consigue establecer una buena comunicación puede configurar las siguientes variables:

· Puerto de Comunicaciones: Es el puerto de la PDA por el cual es realizará la conexión GPS-PDA. Cada PDA tiene su disposición de puertos serie específica, por lo que deberá inspeccionar la suya (abriendo el desplegable de este campo) y elegir el puerto que crea que intentará utilizar su GPS. A continuación se enumeran algunas pistas para encontrar el puerto adecuado:

o Conexión mediante cable: Esta conexión suele realizarse por un puerto llamado “Cable serie…”.

Nota: Algunas PDAs no tienen este puerto plenamente funcional sino solamente con propósitos de comunicación por lo que no se establecerá comunicación con el GPS.

o Conexión mediante Bluetooth: En el caso de que la PDA tenga esta posibilidad de conexión, debería aparecer algún puerto con un nombre parecido a “Bluetooth Serial Port”. En el caso de tener más de uno, puede ser cualquiera de ellos y deberá probarlos.

o Conexión con Compact Flash: En el caso de que la PDA tenga esta posibilidad de conexión, debería aparecer algún puerto con un nombre sospechoso (por ejemplo: CompactGPS…)

· Protocolo: Elija el lenguaje de comunicación que crea que puede utilizar su GPS. Puede elegir entre varias opciones:

o Auto-Detect: Si selecciona esta opción, CompeGPS intentará averiguar por si sólo el protocolo utilizado por el GPS.

o En algunos casos, el protocolo coincida con la marca o modelo de su GPS. En tal caso, esa sería la opción adecuada (P.ej.: Garmin, MLR o Magellan).

o NMEA: Protocolo estándar y general para la mayoría de GPS Compact Flash / Bluetooth / Navman y para la navegación “Mapa Móvil” con cualquier GPS. Otro protocolo común en varios GPS Bluetooth, aunque mucho menos frecuente y no tan recomendado, es el SIRF.

· Velocidad: Una vez elegido el protocolo, podrá elegir entre sus posibles velocidades de comunicación.

· Opciones avanzadas de Comunicaciones: Si accede a esta ventana podrá configurar las siguientes opciones (las dos primeras sólo estarán disponibles si selecciona protocolo NMEA):

o Datum del GPS: Mediante esta opción puede configurar esta característica, que queda incompleta con la selección de NMEA como protocolo.

o El GPS utiliza Alturas Elipsoidales: Algunos GPSs utilizan este tipo de alturas. En ese caso es importante tener esta opción seleccionada para tener unos datos precisos de altura (de no hacerlo, se pueden dar errores de 50-100 metros de altura excesiva).

o Usar rumbo GPS: El dato de rumbo señalado en el mapa móvil provendrá del GPS y no del cálculo realizado por el programa a partir de los puntos anteriores. No debería haber mucha diferencia entre estos dos datos.

o Conectar el GPS cuando arranque el programa: Al iniciar CompeGPS Pocket, se establecerá, automáticamente, conexión con el GPS.

Para confirmar el buen funcionamiento de las comunicaciones PDA-GPS, al iniciar el mapa móvil fíjese en el rectángulo superior de la pantalla, que se dibujará de uno de los siguientes colores:

· Blanco: Está buscando un GPS.

· Amarillo: GPS encontrado, pero sin cobertura.

· Verde: GPS encontrado, y con posición.

· Rojo:No se detecta GPS.


9.2 Modelos de configuración de comunicaciones PDA-GPS


9.2.1 GPS Externo: Por puerto serie

En este apartado se mostrará un modelo de configuración de GPS externos, como por ejemplo: Garmin, Magellan, MLR…

Siga las instrucciones:

1. Conecte el GPS a la PDA.

2. Vaya a “Archivo > Opciones > Comunicación” del programa CompeGPS Pocket LAND.

3. Establezca el puerto de comunicación adecuado: Probablemente “Cable serie en puerto COM 1”

4. Establezca el Protocolo adecuado a la marca del GPS: Garmin, MLR o Magellan el que coincida mejor con su GPS. Elija “Auto-Detect” en caso de no saber el protocolo de su GPS.

5. Establezca la velocidad de transmisión de datos entre GPS y PDA, según la marca del GPS.


9.2.2 GPS COMPACT FLASH

Siga las instrucciones:

1. Conecte el GPS a la PDA.

2. Configure las comunicaciones en el menú “Archivo > Opciones > Comunicación” del programa CompeGPS Pocket LAND.

3. Establezca el puerto de comunicación: Busque en el desplegable algún puerto que pueda corresponder a Compact Flash.

4. Establezca el Protocolo adecuado a los GPS Compact Flash: NMEA o Autodetect.

5. Establezca la velocidad de transmisión de datos entre GPS y PDA.


9.2.3 GPS BLUETOOTH

Siga las instrucciones:

1. Encienda el GPS y PDA, abriendo paso a la comunicación Bluetooth.

2. Vaya a “Archivo > Opciones > Comunicación” del programa CompeGPS Pocket LAND.

3. Establezca el puerto de comunicación adecuado: Probablemente “Bluetooth serial port COM”

4. Establezca el Protocolo adecuado a la marca del GPS NMEA o Auto-detect.

5. Establezca la velocidad de transmisión de datos entre GPS y PDA, según la marca del GPS.


9.2.4 GPS NAVMAN

Siga las instrucciones:

1. Instale los drivers de NAVMAN que vienen con su GPS.

2. Vaya a “Archivo > Opciones > Comunicación” del programa CompeGPS Pocket LAND.

3. Establezca el puerto de comunicación según el modelo de PDA que dispongas.


9.3 Configurar un segundo GPS

CompeGPS permite recibir la señal de un GPS remoto (por ejemplo, de un amigo que está a cierta distancia) utilizando el protocolo APRS (normalmente a través de un transmisor Kenwood) para así poder ver en pantalla su situación además de la nuestra.

Para activar y configurar este segundo GPS siga las siguientes instrucciones;

1. Vaya a “Archivo > Opciones > Comunicación” del programa CompeGPS Pocket LAND.

2. Seleccione la opción Leer los datos de un segundo GPS.

3. Seleccione Configurar otro GPS. Entrará en una ventana de configuración muy parecida a la del primer GPS.

4. Aquí deberá buscar el Puerto de comunicaciones que utiliza el transmisor y seleccionar el protocolo APRS o Kenwood NMEA (dependiendo de cómo tenga configurado su transmisor).

5. Para visualizar la señal del segundo GPS deberá pulsar el icono [image] o seleccionar “GPS>Activar 2º GPS”.


10 Comunicación con el CompeGPS para PC


10.1 Comunicación PC à PDA

Puede enviar datos del PC a la PDA directamente (prescindiendo de ActiveSync). Para ello, debe conectar correctamente su PDA al ordenador y disponer de la versión registrada o demo de CompeGPS LAND (PC), disponible en www.compegps.com .


10.1.1 Enviar mapas a CompeGPS Pocket Land

Con CompeGPS (PC) puede convertir mapas a los formatos compatibles con CompeGPS Pocket (ECW i RMAP, principalmente) y enviarlos directamente a su PDA. Para hacerlo siga las siguientes instrucciones:

1. Abra CompeGPS Land para PC (versión registrada o demo gratuita de www.compegps.com).

2. Abra el mapa que quiere enviar a la PDA y siga uno de los dos procesos siguientes para enviar el mapa:

· Enviar el mapa completo

1. Abra el menú contextual del mapa (clic derecho sobre él) y seleccione Enviar el mapa a CompeGPS Pocket. Alternativamente, puede ir a Menú Mapas > Lista de mapas en memoria , seleccione el mapa deseado y pulse Enviar el mapa a CompeGPS Pocket).

2. Aparecerá una ventana dónde debe elegir el tipo de formato compatible con CompeGPS Pocket que desea para el mapa en la PDA. El formato RMAP no comprime mucho el mapa pero es rápido para trabajar con él (éste sería el formato recomendado para mapas no muy grandes). El formato ECW comprime mucho el mapa (lo que le hace recomendable para ortofotos o mapas muy grandes) pero es más lento trabajar con él.

Nota: En el caso de que su mapa ya se encuentre en uno de estos formatos, este paso se omitirá.

3. Elija la carpeta de destino para el mapa en la nueva ventana que aparecerá.

4. El mapa se guardará en la carpeta seleccionada y se abrirá en CompeGPS Pocket.

· Enviar sólo una sección del mapa

1. Active la función “Modo de Selección” en el menú “Ver” o mediante el icono [image].

2. Seleccione el área del mapa que desea enviar a la PDA manteniendo pulsado el botón izquierdo del ratón y arrastrando sobre el mapa.

3. Al soltar el botón izquierdo, aparecerá un menú contextual. Seleccione Enviar este trozo de mapa a CompeGPS Pocket.

4. El mapa se convertirá a formato ECW, dele un nombre y pulse OK.

5. Elija una carpeta de destino y el mapa se enviará y abrirá en CompeGPS Pocket.

Nota: Esta función sólo está activada después de los 30 días de prueba en las versiones posteriores a la 6.1.


10.1.2 Enviar waypoints a CompeGPS Pocket Land

1. Cargue el archivo de waypoints en el CompeGPS Land (PC).

2. Entre en el menú Waypoints.

3. Seleccione la opción Enviar waypoints a CompeGPS Pocket. Los waypoints se enviarán y cargarán en el CompeGPS Pocket.

Nota: También puede acceder a esta función desde el menú contextual del archivo de waypoints en el árbol de datos (Enviar a > Enviar waypoints a CompeGPS Pocket)


10.1.3 Enviar track a CompeGPS Pocket Land

1. Cargue el track en el CompeGPS Land (PC)

2. Entre en el menú contextual del track (clic derecho del ratón sobre el track).

3. Seleccione la opción Enviar a > Enviar a CompeGPS Pocket. El track se enviará y cargará en el CompeGPS Pocket.

Nota: También puede acceder a esta función desde el menú contextual del track en el árbol de datos (Enviar a > Enviar waypoints a CompeGPS Pocket)


10.1.4 Enviar ruta a CompeGPS Pocket Land

1. Cargue la ruta en el CompeGPS Land (PC).

2. Entre en el menú contextual de la ruta (clic derecho del ratón sobre la ruta).

3. Seleccione la opción Enviar a > Enviar la ruta a CompeGPS Pocket. La ruta se enviará y cargará en el CompeGPS Pocket.

Nota: También puede acceder a esta función desde el menú contextual de la ruta en el árbol de datos (Enviar a > Enviar ruta a CompeGPS Pocket)


10.2 Comunicación PDA à PC


10.2.1 ¿Cómo enviar datos de la PDA al PC?

Para sacar datos de la PDA y guardarlos en el PC puede utilizar ActiveSync, aplicación de Microsoft que sirve para intercomunicar su ordenador de bolsillo con el PC. Este programa también es una opción para enviar datos en sentido inverso (PC à PDA), como alternativa a los procedimientos explicados en los apartados anteriores.

[y1]Explicar com?


7.7.4.1 Activar y navegar una Ruta

Para seguir una ruta previamente creada a través de los waypoints que la componen deberá activarla. Para hacerlo ejecute los siguientes pasos:

1. Cargue la ruta en pantalla.

2. Active el “Mapa Móvil” mediante el icono [image] y espere a tener suficiente cobertura de satélites (rectángulo verde en la esquina superior derecha).

3. Entre en el menú contextual de la ruta (presionando el lápiz sobre la ruta) y clique la función “Activar la ruta”.

CompeGPS le indicará la dirección en qué se encuentra el primer punto de la ruta con una línea negra y amarilla. Cuando llegue a él se señalará automáticamente la dirección al siguiente waypoint de la ruta.

Nota: Recuerde que puede establecer el radio en el cual se considera que ha llegado al waypoint desde “Archivo>Opciones>Waypoints”


7.7.4.2 Corregir la navegación de una Ruta

Encontrándose en navegación, puede dirigirse a un waypoint diferente del que le tocaría utilizando las siguientes funciones:

· Apuntar al waypoint previo: Dirigirá la navegación a un waypoint anterior. Si lo pulsa repetidamente irá acercándose al inicio de la ruta. Para hacerlo, pulse el icono [image] o bien “Menú GPS > Navegación > Apuntar al waypoint previo”.

· Apuntar al waypoint siguiente: Dirigirá la navegación a un waypoint posterior de la ruta. Si lo pulsa repetidamente irá acercándose al finalde la ruta . Para hacerlo, pulse el icono [image], o bien “menú GPS > Navegación> Apuntar al waypoint siguiente”.


Manual del usuario de CompeGPS Pocket


sadfsdfasd

CompeGPS Pocket

Manual CompeGPS Pocket Land 1.0

Índice

1 ¿Qué es CompeGPS Pocket Land?. 7

1.1 Requisitos del sistema.. 7

1.2 GPS compatibles: 7

1.3 Compatibilidad con la versión PC de CompeGPS.. 8

2 Instalación. 9

2.1 CompeGPS Pocket Land en versión CD-ROM... 9

2.2 CompeGPS Pocket Land en version Web.. 9

3 Desinstalación. 10

4 Registro.. 10

4.1 Cómo registrarse.. 10

4.2 Limitaciones de la versión demo.. 11

5 Arrancar CompeGPS Pocket Land. 12

5.1 Arrancar el programa.. 12

5.2 Configurar idioma y unidades de medida.. 12

6 Tutorial-Primer contacto.. 13

6.1 Crear un waypoint. 13

6.2 Navegar hacia el waypoint: El mapa móvil. 13

6.3 Ver el track.. 14

7 Trabajando con CompeGPS Pocket. 15

7.1 Trabajando con mapas.. 15

7.1.1 Formatos de mapas compatibles. 15

7.1.2 Enviar mapas a CompeGPS Pocket Land. 15

7.1.3 Abrir mapa. 16

7.1.4 Opciones de mapas. 16

7.1.5 Menús contextuales de los mapas. 16

7.1.6 Mapa en miniatura. 17

7.1.7 Cerrar Mapa. 17

7.1.8 Abrir mapa en navegación. 18

7.1.9 Ver Propiedades del Mapa. 18

7.1.10 Establecer un mapa como Primario. 18

7.2 Trabajando con Waypoints.. 19

7.2.1 Abrir archivo de Waypoints. 19

7.2.2 Crear un waypoint sin saber las coordenadas. 19

7.2.3 Crear un waypoint sabiendo las coordenadas. 20

7.2.4 Modificar un waypoint 20

7.2.5 Propiedades del waypoint 20

7.2.6 Buscar un waypoint cargado en pantalla. 21

7.2.7 Guardar waypoints / Guardar waypoints como…... 21

7.2.8 Cerrar el archivo de waypoints. 22

7.2.9 Eliminar un waypoint 22

7.3 Trabajando con Rutas.. 22

7.3.1 Abrir Archivo de Ruta. 22

7.3.2 Crear una ruta sobre el mapa. 22

7.3.3 Crear una ruta a partir un archivo de waypoints. 23

7.3.4 Modificar una Ruta (Propiedades de la ruta) 24

7.3.5 Invertir una ruta. 25

7.3.6 Buscar una ruta cargada en pantalla. 25

7.3.7 Guardar una Ruta. 26

7.3.8 Quitar la Ruta. 26

7.4 Trabajando con Tracks.. 27

7.4.1 Abrir un Track.. 27

7.4.2 Grabar un Track sobre la marcha. 27

7.4.3 Buscar un track cargado en pantalla. 28

7.4.4 Guardar el Track.. 28

7.4.5 Renombrar Track.. 28

7.4.6 Cambiar el color y espesor del Track.. 29

7.4.7 Cerrar Track.. 29

7.4.8 Eliminar Track del disco. 29

7.4.9 Analizar el track (propiedades del track) 29

7.5 Desplazamiento y zooms.. 32

7.5.1 Desplazamiento. 32

7.5.2 Zooms. 32

7.6 Enviar y recibir datos del GPS - PDA.. 33

7.6.1 Configurar coordenadas. 34

7.6.2 Enviar/Recibir waypoints. 34

7.6.3 Enviar/recibir rutas. 35

7.6.4 Enviar/recibir tracks. 35

7.7 Navegando: El Mapa Móvil. 36

7.7.1 Iniciar el Mapa Móvil 36

7.7.2 Abrir un mapa mientras navega. 37

7.7.3 Navegar hacia waypoints. 37

7.7.4 Navegar siguiendo una ruta. 38

7.7.5 Cancelar la navegación. 39

8 Personalizar el Mapa Móvil. 39

8.1 Configuración general. 39

8.1.1 La ventana de opciones. 39

8.1.2 Configuración de la barra de herramientas. 41

8.2 Configuración de la navegación.. 42

8.3 La barra de navegación.. 43

8.3.1 Configurar los datos. 43

8.3.2 Cambiar el orden de aparición de los datos. 44

8.3.3 Programas Alarmas. 44

9 Configuración de las comunicaciones PDA-GPS. 46

9.1 Configuración general (opciones de configuración) 46

9.2 Modelos de configuración de comunicaciones PDA-GPS.. 48

9.2.1 GPS Externo: Por puerto serie. 48

9.2.2 GPS COMPACT FLASH.. 48

9.2.3 GPS BLUETOOTH.. 48

9.2.4 GPS NAVMAN.. 49

9.3 Configurar un segundo GPS.. 49

10 Comunicación con el CompeGPS para PC. 50

10.1 Comunicación PC à PDA.. 50

10.1.1 Enviar mapas a CompeGPS Pocket Land. 50

10.1.2 Enviar waypoints a CompeGPS Pocket Land. 51

10.1.3 Enviar track a CompeGPS Pocket Land. 51

10.1.4 Enviar ruta a CompeGPS Pocket Land. 51

10.2 Comunicación PDA à PC.. 52

10.2.1 ¿Cómo enviar datos de la PDA al PC?. 52