1 Peculiaridades CompeGPS Pocket PRO

CompeGPS Pocket PRO tiene ciertas peculiaridades que lo convierten en una valiosa herramienta para trabajar con Sistemas de Información Geográfica y lo diferencian de CompeGPS Pocket Land.

Este manual explica estas características extra de la versión PRO de CompeGPS Pocket, siendo válido para el resto de funciones el manual del usuario de CompeGPS Pocket Land.

Características Extra:

  1. Es capaz de abrir mapas vectoriales tipo SHP.

  2. Es capaz de editar mapas vectoriales tipo SHP. Esta edición puede hacerse mientras nos movemos por el campo, y además nos va mostrando nuestra posición actual del GPS. Además, podemos editar mapas SHP con una ortofoto de fondo.

  3. Es capaz de editar los registros de la base de datos asociada a los SHP (con .

  4. Muestra las coordenadas UTM con 2 decimales más.

Limitaciones:

  1. Los archivos SHP que puede editar, han de tener un tamaño reducido, recomendamos menos de 1Mb.


2 Cómo Abrir un mapa SHP

Para abrir un mapa de este formato necesitaremos crear un archivo IMP que acompañe al SHP. Esto se puede hacer fácilmente con la versión PC de CompeGPS. Siga los siguientes pasos:

1. Seleccione, del menú principal Mapas>Importar mapas.

2. Seleccione el archivo SHP que desea abrir.

3. En la siguiente ventana, se le preguntarán los datos de proyección y datum del SHP indicado.

4. Guarde el mapa resultante con extensión IMP.

5. Ahora copie el archivo SHP junto con los otros archivos (DBF, SHX) y el nuevo archivo IMP en la PocketPC.

6. Para abrir el mapa desde la pocketPC seleccione Archivo > Abrir Mapa, y seleccione el archivo IMP.


3 Cómo editar un mapa SHP

Para modificar un archivo SHP siga los siguientes pasos:

1. Abra el mapa SHP.

2. Pulse el botón Editar Mapa Vectorial [image]. Al hacerlo, todos los botones de la barra de edición de mapas se activarán.

3. Vea los siguientes subapartados para conocer la funcionalidad de dichos botones.


3.1 Botones de Edición

· Editar el mapa vectorial [image]: Pulsando este botón activaremos/desactivaremos la edición del mapa. Con esta función activada no se podrá utilizar la herramienta de desplazamiento [image].

· Administrador de Capas [image] : Permite cambiar los colores y otras características de las capas del mapa vectorial. Los mapas SHP sólo tienen una sola capa, por lo que este botón sólo edita las características de esta capa.

Las propiedades que podemos encontrar y editar en esta ventana son:

o Tipo

o Nombre: Nombre de la capa.

o Color: Color de las líneas.

o Color del relleno: Color interior de los polígonos.

o Activado: Capa modificable (SÍ: activada) o no modificable (NO: desactivada).

o Nivel de zoom: Posibilidad de visualizar esta capa solamente cuando nos encontremos en determinados niveles de zoom.

o Grosor píxel: Espesor de la línea en pantalla.

o Grosor real: Espesor de la línea en la realidad.

· Insertar puntos intermedios [image] : Si este botón esta pulsado, podremos añadir puntos a las polilíneas seleccionadas, simplemente clicando en el mapa. Si este botón no está pulsado, aunque seleccionemos polígonos, no podremos añadir puntos.

· Editar Polilínea [image] : Este botón permite ver las propiedades de la polilínea seleccionada:

Desde estas propiedades, podemos cambiar los datos de la base de datos asociada.

· Eliminar Polilínea [image] : Este botón permite eliminar la polilínea que haya seleccionado previamente.

· Eliminar Punto [image] : Este botón elimina el punto que haya seleccionado previamente.

· Deshacer [image] : Permite deshacer cualquier cambio hecho anteriormente sobre el mapa.

· Crear nuevo polígono [image]: Esta herramienta nos permitirá crear un nuevo polígono que formará parte del mapa vectorial.

o Pulse sucesivamente en los puntos donde estarán los vértices del polígono. A partir del tercer punto se formará automáticamente el cierre del polígono.

o Será posible mover los puntos creados pulsando y arrastrando con lápiz de la PDA.

· Propiedades *: Este botón nos permitirá ver las propiedades del polígono que esté seleccionado en ese momento. Desde esta misma ventana podremos pasar de un polígono a otro.


3.2 Edición con el lápiz

Cuando estamos en modo de edición, si clicamos sobre un polígono o polilínea, éste se selecciona.

Cuando un polígono está seleccionado, con el lápiz podemos desplazar (arrastrando) los puntos de la polilínea.

Si se aprieta el botón de insertar puntos, si clicamos con el lápiz sobre cualquier punto de la pantalla, se crea, en ese lugar, un nuevo punto entre los dos que determinaban la polilínea seleccionada.


3.3 Edición con el menú contextual

Si desplegamos el menú contextual sobre un polígono (mantener el lápiz pulsado sobre él):

Si desplegamos el menú contextual sobre un punto vacío aparecen estas otras opciones:

Estas opciones nos permiten efectuar las siguientes operaciones:

· Propiedades: Nos muestra las propiedades del polígono seleccionado.

· Eliminar polilínea: Borra la línea seleccionada.

· Eliminar punto: Quita, de la polilínea seleccionada, el punto sobre el que se ha abierto el menú.

· Duplicar Polígono: Hace una copia del polígono seleccionado, y pasa a editar este nuevo polígono.

· Buscar Polígono: Busca por la carpeta de mapas de CompePocket algún polígono de otro mapa que esté en la misma posición. Si lo encuentra, lo carga. Ésta es la única función que está disponible al abrir el menú contextual sobre un punto vacío del mapa.

· Crear nuevo polígono/nueva polilínea: Se pueden crear nuevos polígonos o polilíneas pero, debido a las limitaciones de este formato, cuando se esté trabajando con polígonos no se podrán crear polilíneas y viceversa.


Manual de usuario CompeGPS Pocket PRO


sadfsdfasd

CompeGPS Pocket PRO
(Addenda al manual CompeGPS Pocket Land)

Manual CompeGPS Pocket PRO

CompeGPS Team S.L.

support@compegps.com
http://www.compegps.com

Índice

1 Peculiaridades CompeGPS Pocket PRO.. 3

2 Cómo Abrir un mapa SHP. 3

3 Cómo editar un mapa SHP. 3

3.1 Botones de Edición.. 4

3.2 Edición con el lápiz. 6

3.3 Edición con el menú contextual. 6