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1  D2HSource_C:\XVM LOCAL\Documentation\Manuals\Land\Land_8.1\land_air_81_en\pdf_land\_manual_land_air_81_en.doc INTRODUCTION

TwoNav dedicates all its experience and effort to enable you get the best out of your outdoor activities such as hiking, cycling, trail running, geocaching…

Land offers directional assistance, both on-road and off-road activities, this assistance is invaluable in order to increase the safety of your itineraries. Please, use Land application with responsibility.
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Even Land offers you the possibility to use this application in any type of terrain it is very important to take into consideration a series of recommendations and regulations to properly use the application:

· Maps always contain errors: Remember that it is impossible to have 100% updated information for all your maps. So, new streets, changes in street directions or road restrictions may invalidate partially the calculation of your itinerary. It is very important to be aware of these changes and to get adapted to the new situation.
· Traffic regulations have always preference: In order to fully comply the traffic regulations of each country.
All new developments are based on suggestions and feedback from users like you. If you would like to share your ideas and proposals with TwoNav, feel free to do it at http://TwoNav.Uservoice.com
If you have any questions or problems regarding the use of our products, please contact the on-line technical support department of TwoNav at http://Support.TwoNav.com
2 START UP & MAINTENANCE 

2.1 Installation
In order to make Land more accessible to you, TwoNav has developed several modes for the same software:

	(
	Land Basic: Discover the world of outdoor activities


	(
	Land Standard: Included when you buy a GPS TwoNav


	(
	Land Premium: The complete version with all the functions


IMPORTANT: During the first 30 days after the installation, Land Basic and Land Standard allow you to use Land Premium. Once this trial periode expires, Land will turn into Land Basic or Land Standard according to your type of license.
Software must be activated to start working with it, either Land Basic, Land Standard or Land Premium. If you are using Land Basic or Land Standard, you have the opportunity to go full mode and use all tools featured in Land Premium. All you have to do is buy a license of Land Premium from:

	(
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	http://www.TwoNav.com

Search ‘Land Premium’ product


Remember that, once installed, you will only need to activate the software the first time (‘Main menu > Help > Activation Information’). Land will remain activated the next time you run the software, also after reinstalling or upgrading it on the same device.

Activation can be done connecting the device directly to internet, or via manual process. If you have any questions or problems regarding the registration process, please contact the on-line technical support department of TwoNav at http://Support.TwoNav.com
2.2 Update Land
Land software is continually being improved in order to add new functionalities and polish errors. Your device has several software levels:

· Operating system: Executed under Land and controling the more basic operations of Land.

	(
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	Windows: How to update operating system?

(check your computer for further information)


	(
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	Mac: How to update operating system?

(check your computer for further information)


· Software: Executed over the operating system and interacting with you.

	(
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	Land application:

How to update Land software?


Visit regularly http://www.TwoNav.com in order to be informed about the latest version for your device and to get to know the steps to follow to update it.

3 OPERATIONS
3.1 Map window

[image: image6.png]jortical spesd.

11 m/min

098 °

[Coordinates

233.035N
o016 018°E.

paee
T8 O snme et
" S et

=P o ooon
= P o
e Qo

S ek
= & o Lo

ey, sar
e £

RRRRR





The map window is where you will work most of the time while using Land:

· First window: The map window allows you to manage and edit maps/waypoints/routes/tracks/sets.
· Secondary windows: Secondary windows provide the same functions as map window offering the possibility to work on different elements without interfering the same canvas.
Location of windows
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If you work simultaneously with multiple windows, you can choose the position each is shown in by opening the context menu:

· Window anchored on the left: The selected window shall be anchored to the left side of the screen.

· Anchored window to the right: The selected window shall be anchored to the right side of the screen. 

· Anchored window below: The selected window shall be anchored to the bottom of the screen.

· Main window: The selected window will occupy half of the main screen.

· Floating window: The selected window will not be fixed and will be displayed independently, overlapping with the other windows.

Creating waypoints/routes/tracks
The easiest way to create a new reference (waypoints/routes/tracks) is by using the contextual menu:

1. Open a reference map where to create the new element.

2. Open the contextual menu at the exact location where you want to create the object and select 'New'.

3. Create the element:

· Waypoints: A new waypoint will be created in that position.
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· Routes: The first waypoint of the route will created in that position. Select the location of the second waypoint and repeat this action up to the last waypoint. 
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· Tracks: The first waypoint of the track will created in that position. Select the location of the second waypoint and repeat this action up to the last waypoint.
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4. Once finished press ‘Close edition’.
3.2 Main menu 
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From the main menu, you will be able to manage most of the functions and features of the software. Press on menu elements in order to activate them or access their sub-menus.
NOTE: You can also change the functions of this menu by opening the contextual menu on it and selecting ‘Customize’.

3.3 Buttons bar
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This bar contains several shortcuts to some of the most commonly used functions of the software. Same functions are also accessible from the main menu.
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	‘Data tree’: Show or hide data tree.
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	‘Graph’: Show or hide view graph for routes and tracks.
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	‘Properties’: Show or hide properties for maps/waypoints/routes/tracks/sets.
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	‘Gradate track color’: Change the color of a track to a degradate, the color of the degradate will represent the variation of a selected data field all across the itinerary.
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	‘Play a track’: Select a track and simulate its animation at real speed.
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	‘Full screen’: Most of user interface elements will be hidden to get a wider view of the map window.
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	‘Open’: Open any element.
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	‘Save all’: Save all opened elements.
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	‘Close all’: Close all opened elements.
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	‘Undo’: Undo the previous action.
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	‘Open map’: Open any map.
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	‘Open track’: Open any track.
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	‘Amigos’: View the current location of your contacts on the map in real time.
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	‘Activate GPS’: Connect a GPS to navigate with Land.
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	‘Geocaching’: Access www.geocaching.com.
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	‘Wikiloc’: Access www.wikiloc.com.
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	‘Search’: Search for any location (only available for road maps).


NOTE: You can also change the functions of this menu by opening the contextual menu on it and selecting ‘Customize’.

3.4 Favorites bar
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This bar allows you to add shortcuts to the elements you use the most (maps/waypoints/routes/tracks/sets…). Same elements are also accessible from the data tree.

If you want to add any maps/waypoints/routes/tracks/sets to the favorites bar, you just have to drag the element from the data tree and drop it at the favorites bar.
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	You can show or hide the favorites bar by clicking on the ‘Show/Hide Favorites’ button on the bar.


3.5 Tool bar
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This bar contains several handy tools that will help you to achieve the best perspective for your maps as well as ease the edition of waypoints/routes/tracks/sets (functions of tool bar may change according to the selected viewing mode).
By opening the contextual menu on it, you can either display the tool bar vertically or horizontally.
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Default functions in 2D view
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	‘Orient map’: North up (map is always facing the north) or Track up (map rotates to follow the direction of the track always up).
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	‘Panning’: Move the map without changing its orientation.
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	‘Rotate map by angle’: Change the orientation of the map in a clock-wise, anti clock-wise sense or up/down.

	[image: image45.png]



	‘Window zoom’: Set the proportion of the zoom window to zoom in.
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	‘Zoom +’
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	‘Zoom -’
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	‘Zoom at 100%’: View the map at its maximum resolution.
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	‘Previous zoom’: Undo the previous zoom.
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	‘View all’: All the objects loaded at map window will be re-centred on the screen. Set which elements you want to take as reference to be re-centred.
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	‘2D/3D’: Switch between different map perspectives: ‘2D > 3D’.
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	‘New waypoint: A new waypoint will be created at the center of the map window.
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	‘Distance measurement’: Mesure the distance between two points on the map (if no final point is set, Land will show the distance between the starting point and the current position of the mouse).
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	‘Selection mode’: Mark an area on the map window by holding down the left button of the mouse and dragging it.
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	‘Capture video’: Create a video file of the current content shown at map window.
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	‘Screenshot’: Create an image file of the current content shown at map window.
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	‘New window’: Open a secondary window offering the possibility to work on different elements without interfering the same canvas.


Default functions in 3D view
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	‘Orient map’: North up (map is always facing the north) or Track up (map rotates to follow the direction of the track always up).
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	‘Re-center map’: Viewing screen is re-centerd to your current position.
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	‘Panning’: Move the map without changing its orientation.
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	‘Rotate map by angle’: Change the orientation of the map in a clock-wise, anti clock-wise sense or up/down.
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	‘Window zoom’: Set the proportion of the zoom window to zoom in.
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	‘Zoom +’
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	‘Zoom -’
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	‘Zoom at 100%’: View the map at its maximum resolution.
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	‘Previous zoom’: Undo the previous zoom.

	[image: image68.png]



	‘View all’: All the objects loaded at map window will be re-centred on the screen. Set which elements you want to take as reference to be re-centred.
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	‘2D/3D’: Switch between different map perspectives: ‘2D > 3D’.
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	‘Vertical exaggeration’: Multiplies the altitude of the relief to make a clearer effect in 3D.
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	‘Rending mode’: When using 3D view, display the rendering of maps according to your needs.
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	‘Flight simulator’: Move around the landscape as if you were piloting a helicopter.
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	‘Capture video’: Create a video file of the current content shown at map window.
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	‘Screenshot’: Create an image file of the current content shown at map window.
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	‘New window’: Open a secondary window offering the possibility to work on different elements without interfering the same canvas.


NOTE: You can also change the functions of this menu by opening the contextual menu on it and selecting ‘Customize’.

3.6 Data tree window
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The data tree is a handy tool that allows you to quickly see the files you have open at that time. You can also manage the files that you have stored on your computer or in connected devices. Data tree provides you quick access to the most important operations to be carried out on maps/waypoints/routes/tracks/sets…

Data tree is divided into several sections:

· Open files: Currently loaded files (either they are shown at map window or currently hidden). 
· Storage files: Files stored in computer or GPS.
· On-line files: Files available not in computer nor in GPS but in the internet servers. 
Location of windows
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If you work simultaneously with multiple windows, you can choose the position each is shown in by opening the context menu:

· Window anchored on the left: The selected window shall be anchored to the left side of the screen.

· Anchored window to the right: The selected window shall be anchored to the right side of the screen. 

· Anchored window below: The selected window shall be anchored to the bottom of the screen.

· Main window: The selected window will occupy half of the main screen.

· Floating window: The selected window will not be fixed and will be displayed independently, overlapping with the other windows.
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In addition, if there is more than one window anchored on the same side, you can choose how to display them within this same space by opening the context menu:

· Split windows: The windows will be displayed split in the same space. All the windows will be displayed on the screen.

· Windows in tabs: The selected window will be displayed occupying all the available space. To view the other windows just click on the corresponding tab; in doing so you will no longer see the previous one.

3.7 Properties window
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This window is very useful to check all kind of properties on maps/waypoints/routes/tracks. 

Properties are classified in categories and most of the properties can be edited. For example, you can edit the thickness of a track and once it has been modified, you will automatically see the result at map window.

Note that some data cannot be modified because it may be intrinsic information of that element, for example, the scale of a map.
Location of windows
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If you work simultaneously with multiple windows, you can choose the position each is shown in by opening the context menu:

· Window anchored on the left: The selected window shall be anchored to the left side of the screen.

· Anchored window to the right: The selected window shall be anchored to the right side of the screen. 

· Anchored window below: The selected window shall be anchored to the bottom of the screen.

· Main window: The selected window will occupy half of the main screen.

· Floating window: The selected window will not be fixed and will be displayed independently, overlapping with the other windows.
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In addition, if there is more than one window anchored on the same side, you can choose how to display them within this same space by opening the context menu:

· Split windows: The windows will be displayed split in the same space. All the windows will be displayed on the screen.

· Windows in tabs: The selected window will be displayed occupying all the available space. To view the other windows just click on the corresponding tab; in doing so you will no longer see the previous one.

3.8 Graph window
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Land features a graph representation system that may be useful for to analyse and appreciate variations on routes/tracks. 

By doing this you can work more closely on particular portions of routes/tracks, as well as analyse data and statistics with greater precision.
Location of windows
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If you work simultaneously with multiple windows, you can choose the position each is shown in by opening the context menu:

· Window anchored on the left: The selected window shall be anchored to the left side of the screen.

· Anchored window to the right: The selected window shall be anchored to the right side of the screen. 

· Anchored window below: The selected window shall be anchored to the bottom of the screen.

· Main window: The selected window will occupy half of the main screen.

· Floating window: The selected window will not be fixed and will be displayed independently, overlapping with the other windows.
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In addition, if there is more than one window anchored on the same side, you can choose how to display them within this same space by opening the context menu:

· Split windows: The windows will be displayed split in the same space. All the windows will be displayed on the screen.

· Windows in tabs: The selected window will be displayed occupying all the available space. To view the other windows just click on the corresponding tab; in doing so you will no longer see the previous one.

3.9 Data page window
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During your navigations, Land records many interesting data, this information (data fields) is usually very interesting to analyse and compare (speed, height, distances...). 
Data page offers you an additional space where a larger number of data fields are displayed. When opening a contextual menu on a data field, you will find the available functions associated to that field. Data page can be configured to fit your preferences, customize Land displaying the data fields that you really need.

NOTE: You can also change just one field by opening the contextual menu on it (select ‘Fields selection’).

IMPORTANT: Get to know more about data fields in Appendix.

Location of windows
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If you work simultaneously with multiple windows, you can choose the position each is shown in by opening the context menu:

· Window anchored on the left: The selected window shall be anchored to the left side of the screen.

· Anchored window to the right: The selected window shall be anchored to the right side of the screen. 

· Anchored window below: The selected window shall be anchored to the bottom of the screen.

· Main window: The selected window will occupy half of the main screen.

· Floating window: The selected window will not be fixed and will be displayed independently, overlapping with the other windows.
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In addition, if there is more than one window anchored on the same side, you can choose how to display them within this same space by opening the context menu:

· Split windows: The windows will be displayed split in the same space. All the windows will be displayed on the screen.

· Windows in tabs: The selected window will be displayed occupying all the available space. To view the other windows just click on the corresponding tab; in doing so you will no longer see the previous one.

3.10 Status bar
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Status bar provides you instant information of the element that you are pointing with the mouse (name of the location/coordinates, bearing and distance to that point, altitude of the selected point...). 
Press elsewhere on the map and the information featured in the status bar will be adapted to the new position.
NOTE: You can also change the functions of this menu by opening the contextual menu on it and selecting ‘Customize’.

3.11 Contextual menu
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Land uses contextual menus to display the most appropriate functions for an element: to open the contextual menu of an element, press right click on it.

Depending on the element on which you open the contextual menu, you may enter different functions.
4 COMMUNICATION GPS-LAND
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When a GPS device is connected to the computer, the device becomes a storage unit. Once detected by the computer, communications between GPS and Land will vary depending on the device:

· TwoNav GPS (direct communication): Communication between Land and TwoNav devices (TwoNav GPS, smartphones with TwoNav software, Evadeo…) is automatic and do not require any previous configuration. Just connect the device to the USB port of your computer. Land will autodetect the device and show the new storage unit on the data tree. If not detected, try to refresh the communication between GPS-Land from ‘Main menu > Devices > Refresh list of TwoNav devices’.

· iPhone/iPad (semi-direct communication): Communication between Land and iPhone/iPad is not automatic. You will have to turn on TwoNav application on your iPhone/iPad and activate ‘FTP’ function (‘Main menu > Settings > Full settings > Communications > FTP’). Then, you will see the properties of your iPhone/iPad as FTP server (at this moment FTP will be activated).
Back to Land, access ‘Main menu > Devices > Connect to TwoNav iPhone/iPad’ and choose one of these options. Enter the requested fields according to the properties shown in your iPhone/iPad:

· Let Land use 'Bonjour' to detect iPhone/iPad: Land will try to find the iPhone/iPad.

· I will write the IP of my iPhone/iPad: Search iPhone/iPad manually.

IMPORTANT: Be sure your iPhone/iPad is connected to Wifi network where computer can also access. It is also required that iTunes is installed in the computer.

· Other GPS/smartphones (indirect communication): Communication between Land and GPS/smartphones from other brands is not automatic. You will have to configure communication port and protocol from ‘Main menu > Devices > Configure communications’ and follow the instructions. 

After establishing communication, GPS will be displayed at ‘Data tree > Storage files'. Under the name of the device you will be able to view the data stored in the GPS classified by categories (maps/waypoints/routes/tracks…). 

IMPORTANT: If the communication between the device and Land fails, you can always copy them to the computer manually.

4.1 Default store folders
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On Land
Once your GPS device has been detected, you will be able to transfer data from your computer to the device and vice versa. 

Please note that the default folders that Land uses to store data are:

· Default folder for maps: ‘Documents/CompeGPS/Maps’
· Default folder for waypoints: ‘Documents/CompeGPS/Waypoints’
· Default folder for routes: ‘Documents/CompeGPS/Routes’

· Default folder for tracks: ‘Documents/CompeGPS/Tracks’
These objects can be stored in more locations in your computer and not necessary on the default folders, but Land will use these configured folders by default.

On GPS

Default folders to store data in GPS may vary according to each model. The default folders in TwoNav GPS are:

· Default folder for maps: ‘TwoNavData/Maps’
· Default folder for your recorded tracks: ‘TwoNavData/Data/Tracklog’
· Default folder for waypoints/routes/tracks/sets: ‘TwoNavData/Data’
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4.2 Transfer files
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Once your GPS has been detected by Land, you will be able to open and transfer all kind of data (maps/waypoints/routes/tracks…) from Land to GPS and vice versa. The easiest way to transfer files between Land and the GPS is by using the data tree:
1. At the data tree, select the file that you want to transfer.

2. Drag it from its origin to the destination folder listed on the data tree (or to the map window). For example, if you want to transfer a track from Land to the internal memory of your GPS, drag it from the ‘Data tree > Open files > Tracks’ and release the element at ‘Data tree > Storage files > Your GPS’. 

Additionally, when new device is plugged to the computer, Land can ask you to synchronize its 'Tracklog' folder. By doing this you will be able to automatically transfer your recorded tracks from your device to the computer in just one click.
NOTE: The whole content of tracklog will be copied at 'Documents/CompeGPS/Track/Your GPS'.

4.3 Update speedcams
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Land offers you the possibility to update the speedcams of your GPS in just a click, access ‘Data tree > Open the contextual menu on the GPS > Update speedcams'.
4.4 Update TwoNav GPS software
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Land offers you the possibility to update the TwoNav software of your GPS in just a click (TwoNav GPS, smartphones with TwoNav software, Evadeo…), access ‘Data tree > Open the contextual menu on the GPS > Update TwoNav software'.
5 MAPS

5.1 What is a map?
Definition
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	Raster maps


Maps digitally calibrated based on bitmap images (if map is scaled, there will be loss of clarity, the quality of the map will degrade).
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	Topographic: Maps containing information related to the relief of the terrain (elevation contour lines, pathways, national parks…).
Orthophoto: Maps containing aerial photographs with information related to all elements included in the landscape (fields, lakes, roads, buildings, national parks…).
Cadastre: Maps containing information related to limits of all terrain parcels (fields, roads, buildings…).
Marine chart: Maps containing nautical information related to the sea (depth data, ports, marine services, tides, currents, marine wrecks…).


	[image: image110.png]



	Vectorial maps


Maps digitally calibrated based on vectors (if map is scaled, there will be no loss of clarity, the quality of the map will not degrade).
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	Urban: Maps containing information related to roads and streets (names of the streets, street directions, points of interest…).
Topographic: Maps containing information related to the relief of the terrain (elevation contour lines, pathways, national parks…).
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	3D relief maps


Maps digitally calibrated based on elevation reliefs containing information related to the altitude of the ground. With a relief map loaded you may display your maps in 3D mode.
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	On-line maps


Remote maps only accessible if internet connection is provided.
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	Locked maps


Maps not activated. In order to start working with them, enter a license code.
Formats
Land can open the following map formats depending on the device:
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Land can open the following 3D relief map formats depending on the device:
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Properties

A map is a flat graphical representation of a portion of the earth’s surface. A map presents several properties: 

· Scale: Relation between the dimensions of the elements drawn on the map and their real value measured on the earth’s surface (example: 1:25.000).
· Resolution: Relation between the distance of the ground in meters and a pixel (meters/pixel). A fewer number will represent a more detailed map.
· Projection: All maps are approximate representations of the surface  of the earth on a flat surface. The creation of any map uses a method that associates each point on the earth’s surface with a point drawn on a map. Different types of cartographic systems are used to make this association. There are several different types of cartographic projection that are classified depending on the areas they cover (example: UTM, Lat./Long., Mercator…).

· Datum: Datums are used to translate the positions of elements (waypoints/routes/tracks) to the exact position on the earth. Datum systems are needed because the earth is an imperfect ellipsoid (example: WGS84, NAD83, NAD27, OSGB36, ED50, PSAD56…).
· Coordinates: Table of latitude and longitude readings based on the meridians and parallels that indicate the relative situation of a point on the earth’s surface.
· Calibrating points: Number of points used to calibrate the map.

· Primary: In case of conflict between maps, if this field is marked, other maps will be adapted to this one.

· Size of the bitmap: Size of the image that the map comes from.

· Extension: Width and height of the area covered by the map.

· Rows/Columns: Number of rows/columns the landscape is made up of (altitude/width)

· 3D picture using vectors: Indicates if the vectors will be used to represent the 3D mode.

· Number of vectors: Number of vectors composing the map.

· Number of points: Total amount of points composing the map.

· Number of entities: Stores the number of polygons.

· Far/Near zoom: Maximum and minimum zoom values between which the map is visible on the screen. These values allow to enlarge or decrease the size of the map up to the limitation of these settings.

IMPORTANT: By default, Land opens the best map based on your current position automatically. If you prefer to manage your maps manually, disable the ‘Auto-open maps’ function from ‘Buttons bar > Options  > Maps’.

NOTE: TwoNav offers you a wide range of maps from all around the world to complement your cartography, just visit http://www.TwoNav.com 
5.2 Basic operations

Basic operations that can be perfomed on maps:

· Open a map:
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1. On the buttons bar, press ‘Open’.
2. Select the map that you want to open.
3. Once opened, map will be displayed at map window and listed at the data tree.
· Show a list of all opened maps: This window shows you a list containing all the maps that are currently opened on Land. From this window you can carry out several actions on maps.
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· Zoom to a specific map: Focus the selected map at map window in just a click.
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· 2D/3D view: Press ‘2D > 3D’ button at the tool bar to switch between viewing modes. 
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Land offers several visualizing modes so you have the most adequate perspective in each moment. 
1. ‘2D flat’ mode: Zenith plan.
2. ‘3D flat’ mode: Trimensional flat image with a perspective. 
3. ‘3D relief’ mode: Orography of the terrain in real 3D (vectorial maps will not be displayed in 3D). This mode can only be displayed if you load:
· 3D relief map (*.CDEM)

· Raster map (normally *.RMAP or *.ECW)

If no 3D relief map is available, the 3D view will be flat. Use the mouse to control movement in 3D. By holding down each mouse button and moving it you will get different effects: move, rotate, ascent, descent, zoom in, zoom out...
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· Open the best map for a certain area: Land will automatically look for the map with best definition for the chosen point.
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· Establish map as index: If you work most of the time with the same map, Land offers you the possiblity to open that map in just a click instead of having to search for the map each time you run Land. Assign your most-commonly used map as ‘Index map’:
1. At the data tree, open the contextual menu on ‘Maps’ and select ‘Open index map’.

2. Select the map that you want to set as ‘Index map’.

3. You have just defined this map as ‘Index map’.
4. As from now, next time you click ‘Open index map’ Land will open this map automatically.
· Establish map as primary: If a calibration conflict arises, the other maps will adapt themselves to the map set as primary.
· Bring map to front/Send map to back: With Land you can load more than one map at the same time, but if you have two maps for the same area displayed at the same time, one of them can be displayed at the top by superposition so that you can use both maps at the same time. 
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IMPORTANT: If a vectorial roadmap is superimposed on any other type (topographic, orthophoto ...) the two maps will be viewed together, simultaneously showing the roads from the first map and the relief from the second.

· Draw map corners: Land draws at the map window the frames for all loaded maps.
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· Map transparency: With Land you can load more than one map at the same time, but if you have two maps for the same area displayed at the same time, one of them can be displayed using a certain transparency so that you can use both maps at the same time. 
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· Send & Share: Depending on the selected element, Land offers you the possibility to send or share the map in which you are working in to several destinations in just a click:
· To connected devices (GPS, smartphones...) 
· To internet servers (Dropbox, GPX-View, GPSies, EveryTrail…) 
· To any of the folders of your computer
· By e-mail
5.3 Advanced operations
Advanced operations that can be perfomed on maps:

· 2D shaded relief: Relief will be displayed in a clearer and attractive way, as it features shadow simulations enhancing thus the variations of the ground.
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· 3D shaded relief: Relief will be displayed in a clearer and attractive way, as it features shadow simulations enhancing thus the variations of the ground.
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· View map projection grid: Show/Hide UTM projection grid at map window.
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· View map degrees grid: Show/Hide latitude/longitude projection grid at map window.
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· View map tiles layout: A grid displaying the layout of a mosaic map (*.RTMAP) will be shown.
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· Miniature map: A window will open with a general view of all the open elements (maps/waypoints/routes/tracks).
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· Magnifying window: Open a window and zoom in on the location the pointer is indicating.
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5.4 Expert operations

5.4.1 Download maps from internet
Land offers you the capacity to download all kinds of free maps located on external Internet servers. This is access to different on-line vendors that will allow you to download maps for whatever area you want. Follow these steps to open and work with on-line maps:

1. In the map window, center the map in the area where you want to get a list of available elements.
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2. Click on 'Data tree> On-line files' and select any of the suppliers, depending on what you want to download. In this space you will find different suppliers, most of them are open providers and give access to their databases, with thousands of maps available.
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‘On-line files’ also gives you access to personal online storage services (Dropbox...) that require identification and allow you access to maps that we have previously saved on those servers.

3. Land will start looking for available maps near that position.
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4. If an element near your position is found, a list will open with maps available for the selected area. In it you will see the basic data on the items found in the 2nd line right after the item’s name.
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5. Select the map you want, download it by double-clicking on it, and, once downloaded, the item will be available in 'Data tree > Open files'.

NOTE: If you are familiar with the URL address of the site where an on-line map is hosted, you can also download it directly. Access ‘Main menu > File > Open > Open map from an Internet URL’ and write the URL address. If the map is still located on that server, Land/Air will automatically download it.

Create cache sections of on-line maps in the computer

Although Land offers you the possibility to work with internet maps, sometimes you may need to access these maps when internet connection is not available. In this situations, Land can save parts of any internet map in your computer. 
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When an on-line map is opened, downloaded map sections will be kept locally in the device in a temporal folder (cache memory). By doing this you will be able to use that remote map without internet connection. Land software will keep the map area that you have selected in the device memory. 

Set the maximum capacity of the folder where map areas in cache will be saved. Depending the device you can also set the folder where map in cache will be saved. Configure additional settings from ‘Main menu > File > Options > Maps’.

IMPORTANT: When the maximum capacity of the folder is reached, older cache files will be deleted.
5.4.2 Import maps

Some maps and 3D reliefs may not be directly compatible with Land because of their calibration, information may be missing to fully open the map or the 3D relief (some formats do not specify their projection, datum or coordinates system). In order to correct these errors and import the map or 3D reliefs, proceed as follows:

1. Select ‘Main menu > Maps > Import maps’ or ‘Main menu > Maps > Import 3D relief’.
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2. Select the drawing of the map that you want to open. 
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Land allows you to open the following map formats:
· DRG file extensions: *.BMP, *.TIF, *.JPG, *.TFW, *.JGW

· MrSID file extensions: *.SID

· ECW file extensions: *.ECW

· APRS file extensions: *.GIJ, *.BMP, *.INF

· AutoCAD vectorial maps: *.DWC, *.DFX

· ArcView vectorial maps: *.E00, *.SHP

· Microstation vectorial maps: *.DGN

· MapInfo vectorial maps: *.MIF, *.TAB
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Land allows you to open the following 3D reliefs formats:

· *.TXT
· *.DTM
· *.FIL
· *.AGR
· *.ASC
3. Check all the default information included in your map. Modify any information that you want to change. Once modified, the newly imported map will contain this new information:
· Projection: All maps are approximate representations of the surface  of the earth on a flat surface. The creation of any map uses a method that associates each point on the earth’s surface with a point drawn on a map. Different types of cartographic systems are used to make this association. There are several different types of cartographic projection that are classified depending on the areas they cover. Choose the most suitable projection for the map that you are working with:
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· Datum: Datums are used to translate the positions of elements (waypoints/routes/tracks) to the exact position on the earth. Datum systems are needed because the earth is an imperfect ellipsoid. Choose the most suitable datum for the map that you are working with:
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· Advanced unit options: Choose the units that you use to write the deviation of the location of the map on the X, Y and Z axels:
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4. Assign a name for the newly imported map and save it.
5. Once stored, you will be able to start working with the new map.

5.4.3 Calibrate maps
Thanks to Land you are able to complement your maps downloaded from internet with your old paper maps. Depending on how you obtained a map, the calibration process will be different:

· Maps downloaded from Land (from ‘On-line files’ section): These maps are already digitally calibrated, no calibration is needed. You can start working with them.

· Maps scanned by you: These maps are not digitally calibrated.

Map calibration

Scanning a map can often be a long and tiresome task, follow these steps to guide you throughout the process: 

1. First of all, you need to scan your paper map. The size of old paper maps usually implies that you have to scan them bit by bit or ask for professional help.
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2. Once scanned, your map becomes digital and ready-to-calibrate with Land. Press ‘Main menu > maps > Calibrate image’ (Land not only offers you the possiblity to calibrate maps, but also images).

3. Select the map you want to calibrate, Land allows you to work with these formats:
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NOTE: If you have scanned your paper maps in another format, use an image editor to convert them to any of these accepted formats.

4. Calibration editor will be launched. Fill all the information required at ‘Projection’:
· Projection: All maps are approximate representations of the surface  of the earth on a flat surface. The creation of any map uses a method that associates each point on the earth’s surface with a point drawn on a map. Different types of cartographic systems are used to make this association. There are several different types of cartographic projection that are classified depending on the areas they cover. Choose the most suitable projection for the map that you are working with:
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· Datum: Datums are used to translate the positions of elements (waypoints/routes/tracks) to the exact position on the earth. Datum systems are needed because the earth is an imperfect ellipsoid. Choose the most suitable datum for the map that you are working with:
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NOTE: If you do not know the projection of your map, set ‘Automatic’. Land will use UTM, the most extensively used projection in the world.

5. At ‘Corners’ remove the legend of your map, this operation is usually done to eliminate the frame that surrounds the map so that it can fit perfectly alongside with the rest of the maps. When working with Land, is highly recommended that the maps do not contain map legends around them because kind of frames break up the continuity of the orography. Re-define the area of the map having in mind that map will be highlighted while the marked area will be erased. 
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6. When you calibrate a map you are actually positioning a picture on the surface of the earth. In order to do this, you must know the exact coordinates of at least two points of the map. At ‘Point 1’, type the information related to first calibration point. 
· Bitmap coordinates: Select a point on the map as reference.

· Coordinates type: Type the exact coordinates of the point that you just marked on the picture. 

If you don’t know the coordinates of that point, move the previous point from one location to another or even delete it. Remember that you can also use a waypoint as a calibration point.
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7. Repeat the same procedure for the second calibration point at ‘Point 2’. This will allow Land to join together the information given by bitmap (map) together with the system of coordinates of the sofware and locate the exact position of the map.
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8. It is highly recommended to use a minimum of three calibration points in order to obtain an accurate calibration of the map. To include more calibration points click ‘Create an additional point’.
9. Assign a name for the newly calibrated map and save it.
10. Once stored, map will be calibrated and ready-to-use.
Calibration move

If you superpose a waypoint, a route or a track onto a calibrated map, and you notice that these references are out of placed or a bit moved, is quite possible that the calibration of the map has not been carried out properly. 
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In this situation, there is no need to scan the map and repeat the whole process again:

1. At map window, open the contextual menu at the map you want to move.
2. Select ‘Move map calibration’ and write the variation of X (abscissas) and Y (ordinates) to adjust the new location of the map.

Calibration review

If you superpose a waypoint, a route or a track onto a calibrated map, and you notice that these references are out of placed or a bit moved, is quite possible that the calibration of the map has not been carried out properly. 

In this situation, there is no need to scan the map and repeat the whole process again. Press ‘Review map calibration’ and check that all the information. It is highly recommended to remove the old calibration points and locate new points. Adding new calibration points while keeping the old ones will not solve the problem because the old points may not be correct.

5.4.4 Remove maps legends
When working with Land, is highly recommended that the maps do not contain map legends around them because kind of frames break up the continuity of the orography. This operation is usually done to eliminate the frame that surrounds the map so that it can fit perfectly alongside with the rest of the maps. In order to remove the legends of your maps and just keep the cartography, follow these steps:

1. Open a map containing borders and legends.

	[image: image225.png]



	[image: image226.png]





2. Open the calibration function of Land from ‘Main menu > Maps > Review map calibration’.

3. Select ‘Corners > Modify map corners’. Re-define the area of the map having in mind that map will be highlighted while the marked area will be erased.
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4. Adjust the thick line that borders the map to the area that you really want to keep. The thick line contain some points that can be moved to redraw the highlighted area.
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5. If you need more precision to remove the legends of your map, the vectorial editor provides you some useful tools:

· Insert intermediate point: Create a third point between two points.
· Delete point: Delete any point.
6. When all adjustments are made, press ‘Save’.
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IMPORTANT: Once you click ‘Save’ you will not be able to undo the cuts you have made. It is highly recommend to store a copy of the original map before start editing it.

5.4.5 Create sections of maps
One of Land’s most helpful capacities is the ability to create portions of any type of map (topographic, orthophotos, roads and streets...) and save them individually:

· On large maps: It is very useful to save only the geographical area of interest to you, giving you a smaller file that is much easier to transfer and process, and that is adapted your outdoor activities.
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· On-line maps: Although Land offers you the ability to work with Internet maps from all around the world, sometimes you may need to access these maps when an Internet connection is not available. In these situations Land can save parts of any Internet map on your computer. This way you can have that part of the map without having to be connected to the Internet during your outdoor activity.
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To create sections on maps or reliefs, follow these steps:

1. Open the map you wish to create a section of:

· Map stored on your computer
· On-line map of anywhere in the world 

(Accessible from 'Data tree> On-line files')

IMPORTANT: You can only create sections of maps that are not copyright-protected.

2. In the toolbar, activate the 'Selection mode' and select the portion of the map you want to generate using the original map.
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3. Once you have defined the area of ​​the new map, click on 'Create a new map for this area ' or 'Create a new relief for this area'.
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4. If the selected area contains waypoints/routes/tracks, Land will allow you to choose whether to keep these references on the map (they will be printed on the resulting map) or to just generate the map, excluding any such elements.
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5. Assign a name and format to the newly created map, and save it.

NOTE: We recommend saving the resulting map in *.RMAP format due to its performance and compatibility with most platforms.

6. The map creation process will then start. This process can take several hours if you are dealing with large map sections.
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7. Once saved you can start working with the new map without any need for an Internet connection.

5.4.6 Marge maps

This function allows you to join several maps into one. Land will automatically carry out the equalling of scales and projection for the newly created map. By doing this, you will not need to calibrate it yourself.

1. Open all the maps that you want to merge. 

	[image: image243.png]




	[image: image244.png]200 m [——F—1— 2.1 m/pix 100% A






2. Fix the map scale to ‘100%’ in order to obtain the maximum visual quality of the resulting map. If you set a lower scale the resulting map will be less detailed.

3. Press ‘Main menu > Maps > Merge maps’ in order to join the maps.

	[image: image245.png]




	[image: image246.png]





4. Information about the resulting map will be displayed on the screen before you finally join the maps (size of the map, scale and projection).
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5. Assign a name for the newly created map and save it.
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6. Once stored, you will be able to start working with the new map.

NOTE: It is highly recommended to save the map in *.ECW format, this format allows you to store the map image and the calibration of the map at the same file. If you want to store the map in two separate files (image and calibration) first save the image file (type a name for the map), and then, introduce a name for the calibration file (save the file in *.IMP format using the same name that you used for the bitmap image).

5.4.7 Create hypermaps
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A hypermap file is one composed of maps of different formats, organised with superimposed layers. Each layer presents a different map, depending on the level of zoom applied.

That is, as you zoom in on the map located on the top layer, it will give way to the map provided in the next layer below, and so on. Thus, depending on the variation of the zoom, one map or another will be displayed, without the need to activate or deactivate the open maps.

Hypermaps will prove very useful to organize maps covering the same geographical area, according to each’s level of detail. When you zoom in on one of the maps and it starts to pixelate automatically it will display the next map with greater resolution, being able to supplant, for example, a pixelated topographic map with an orthophoto featuring better resolution.

Organization of layers
A hypermap can contain as many map layers as you wish. Briefly, a hypermap is structured in the following way: 

· Hypermap (*.IMP file): Links the various layers and establishes the starting resolution for the display of each layer.

· Map layer 1: A less detailed, usually very general map used as a rough reference, without much resolution.

· Map layer 2: A more detailed map, usually of specific areas, with good resolution.

· Map layer 3: A maximum-detail map, usually maps of specific areas, with very high resolution.

· Other map layers: Increasingly detailed layers, and, generally, of more specific portions of territory.

Creation of hypermaps
All you will need to create a hypermap is:

· At least two maps

To set up your own hypermaps, follow these steps:

1. Open all the maps you want to integrate into your hypermap.
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2. From the data tree, open the context menu in the category 'Maps' and select 'New hypermap'.

3. Then drag from the data tree each one of the maps open in the hypermap you have just created.
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4. Once added, from the same data tree, organise the data maps in the order you want to see them: hold down the left mouse button on the map you want to move, and drag up or down to the desired position.
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IMPORTANT: Usually maps featuring lower resolution are placed above maps of higher resolution, as in this way the lower-resolution maps will be displayed in the foreground and, as one zooms in, the more precise maps will be displayed.
5. Once organised, in the map window locate the map that is situated above the others (layer 1) and zoom in on it. Continue zooming to the point where you would like the second map to appear (usually when the current map starts to lose resolution and become pixelated).

6. Once this zoom point is determined, open the properties of the map you want to make disappear (layer 1) and, in the option 'View > Far zoom' select 'XX m / pix (Current zoom)'.
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7. After the current zoom level the previous map will no longer appear, giving way to the map located on the next layer. Check the previous step by applying more zoom (note to the zoom, resolution and the map scale).
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8. Apply the previous steps to the other maps contained on the hypermap, except for the last layer.
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9. Once the changes to all the maps have been made, make sure that the entire hypermap works properly. 

10. If it does, assign the newly created hypermap a name and save it (in the data tree, open the context menu on the hypermap and go to File > Save).

11. Once saved, you can start working with the new hypermap.

IMPORTANT: Remember that from now on you will not need to open all the maps individually, it will suffice to open the hypermap that fuses them (*.IMP file).
5.4.8 Create vectorial maps
[image: image267.png]



Land allows you to create vectorial maps from scratch, and to modify any type of information on these kinds of maps. Thanks to its flexible interface, you can adapt your maps, adding, editing or deleting the information you deem most appropriate.

Vectorial maps are mainly based on these elements:
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These elements are grouped in layers, each one containing a different type of information: names of cities (points), main roads (polylines), buildings representing hospitals (polygons)...

Based on the properties of each element, you will be able to define, among others: the colour and thickness of the polyline defining the element, the filling and texture of polygons, the icon identifying each layer...

Creation of vectorial maps
To create a vectorial map from scratch, just follow these steps:

1. Go to 'Main menu > File > New > New vectorial map' and give the newly created map a name.

IMPORTANT: Before starting work on a vectorial map, you will need to load some type of item (map/waypoint/route/track) that serves as a reference, to keep from creating the map blindly.
2. Choose the type of element you wish to create (point/polyline/polygon).

3. Open the context menu in the exact location where you want to create the new reference.

4. Create the element:

· Point:
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1. Select 'Create new point'.

· Polyline:
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1. Select 'Create new polyline’.

2. The first point of the polyline will be created in that position. Select the location of the second point, and repeat this action until the last point.

· Polygon:
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1. Select 'Create new polygon'. 

2. The first point of the polygon will be created in that position. Select the location of the second point, and repeat this action until the last point.

5. Fill out the basic information on the element you just created in the properties window.

6. Repeat the previous steps for as many elements as you wish to create.

7. Once you're finished, go to ‘Close edition’.

8. Assign a name to the newly created hypermap and save it (on the data tree, open the context menu on the map and hit ‘File > Save').

Edition of vectorial maps
Once the vectorial map is open you can easily modify the points/polylines/polygons that make up a vectorial map. These are the basic operations that you can perform:
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	'Insert intermediate points in a polyline/polygon ': Detect the two points of the line closest to the cursor and insert an intermediate point between them.
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	'Add points to a polyline/polygon': Add more points to the polyline/polygon, starting from the desired point.
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	'Draw a polyline/polygon by dragging the mouse': Add more points to the polyline/polygon as if you were drawing freehand from the desired point.
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	'Create a new polygon': Create a polygon by selecting the location of each of the points that comprise it.
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	'Create a new polyline': Create a polyline by selecting the location of each of the points that comprise it.
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	'Delete a polyline/polygon': Delete the selected element.
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	'Remove point': Choose the point of the selected item that you wish to eliminate.
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	'Polyline/Polygon properties': Show or hide the properties of the selected element.
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	'Edit point': Modify all kinds of information on the selected element.
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	'Unify lines': Unite two polylines (the beginning and end of the polylines must coincide in order to fuse the two).
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	'Activate/Deactivate magnet': Select this tool to perfectly unite the beginning and end of a polyline; the splice is done automatically.

	[image: image289.png][9¢)




	'Reverse polyline direction': Reverse the direction in which the selected polyline runs.
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	'Change a polyline/polygon to the active layer': Move the selected polyline to the active layer of the vectorial map.
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	'Create network information for routing': Create network information for later use with the 'FastTrack' tool.
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	'Recentre position during editing ': Automatically recentre the map window each time you create a new point.


6 WAYPOINTS

6.1 What is a waypoint? 
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The waypoint is a point defined by a geographical position, latitude and longitude coordinates and in most cases altitude, used by the GPS navigation tools. Waypoints are represented on screen as points with name or representative icon.

The waypoints are kept inside Waypoints Files (usually in *.WPT format), so a Waypoints File may contain one or more waypoints. You can have several waypoints files opened, but created waypoints will be always saved inside an Active Waypoints File (AWF).
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By default, the Active Waypoints File is called ‘Waypoints.WPT’, but you can set as Active Waypoints File any other file (marked with an asterisk): select ‘Set as active waypoint’ option. When a new waypoints file is created, it will be automatically set as active.

NOTE: Full customization of Active Waypoints Files can be check at: ‘Main menu > File > Options > Waypoints > Active waypoints mode’.  

See your list of available waypoints from ‘Data tree > Waypoints’. Land can open the following waypoint formats:
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6.2 Basic operations

Basic operations that can be perfomed on waypoints:

· Open a waypoints file:
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1. On the buttons bar, press ‘Open’.
2. Select the waypoints file that you want to open.
3. Once opened, waypoints will be displayed at map window and listed at the data tree.
· Show a list of all the waypoints contained in a single waypoint file: This window shows you a list containing all the points that make up the selected waypoint file. From this window you can carry out several actions on waypoints.
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· Zoom to a specific waypoint: Focus the selected waypoint at map window in just a click.
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· Create a new waypoints file: 
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1. On the data tree, open the contextual menu at the category ‘Waypoints’.
2. Select ‘New waypoints file’. 

3. The new file will be labled as Active Waypoints File (AWF). New waypoints will be always saved inside the Active Waypoints File (AWF).
· Create a new waypoint: 
	[image: image317.png]




	[image: image318.png]@waypoint






1. At map window, open the contextual menu at the exact location where you want to create the reference.
2. Select ‘New > Waypoint here’. 
3. Fill in the basic information of the waypoint.
· Save a waypoints file: 
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1. On the data tree, select the waypoint file that you want to save.
2. Open the contextual menu on the waypoints file and press ‘File > Save waypoints file’.
· Send & Share: Depending on the selected element, Land offers you the possibility to send or share the waypoint in which you are working in to several destinations in just a click:
· To connected devices (GPS, smartphones...) 
· To internet servers (Dropbox, GPX-View, GPSies, EveryTrail…) 
· To any of the folders of your computer
· By e-mail
6.3 Advanced operations

Advanced operations that can be perfomed on waypoints:
· Edit the properties of a waypoint
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1. Open the contextual menu of the element that you want to edit.
2. Once opened, select ‘Properties’ and modify the properties.
3. If you want to keep these modification, save the changes.
· Edit the properties for all waypoints contained in a waypoints file:
	[image: image324.png]




	[image: image325.png][@waypoint1
@lwaypoint2




	[image: image326.png][£lwaypoint1
[£lwaypoint2






· Move the location of a waypoint:  
	[image: image327.png]




	[image: image328.png]\@waypoint






1. Locate the waypoint you want to move at the data tree. 

2. Drag and drop the waypoint from the data tree to the exact location on the map window where you want to place it.
· Delete a waypoint:  
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1. At map window, open the contextual menu at the waypoint you want to delete. 
2. Select ‘Delete waypoint’.
· Add associate files to waypoints:  Waypoints can have associates files such as images, sounds, texts... when simulating your itineraries, associated files will pop up on the screen as references. Check the associated files of your waypoints from the data tree.
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1. Open the properties of a waypoint.

2. Select the category ‘Associated’ and link the file that you want to associate.

3. Rich-formatted *.HTML texts can also be associated and displayed on-screen using certain HTML tags (font size, font colour, title levels, text in blod, text in italics, text underlined, background colour, text alignment, attached images…).
· Move a single waypoint to another existing file: 
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1. From the data tree, drag and drop the waypoint to the file where you want to assign it (another waypoints files, routes or tracks).
2. By doing this the waypoint will be removed from the original file and assigned to the new file.
· Delete  the list of waypoints in a waypoints file: By pressing ‘Reset’ at any Active Waypoints File (AWF), you will delete all the waypoints of that specific active file.
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7 ROUTES

7.1 What is a route? 
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A route is a group of waypoints ordered in a predetermined way. It is a way of navigating that allows for planning a course from one place to another going through various waypoints. Routes are used when it is not possible to reach a place in a direct way (in straight line).
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See your list of available routes from ‘Data tree > Routes’. Land can open the following route formats:
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7.2 Basic operations

Basic operations that can be perfomed on routes:

· Open a route:
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1. On the buttons bar, press ‘Open’.
2. Select the route that you want to open.
3. Once opened, route will be displayed at map window and listed at the data tree.
· Show a list of all opened routes: This window shows you a list containing all the routes that are currently opened on Land. From this window you can carry out several actions on routes.
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· Zoom to a specific route: Focus the selected route at map window in just a click.
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· Show a list of all the waypoints contained in a single route: This window shows you a list containing all the points that make up the selected route. From this window you can carry out several actions on route points.
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· Create a new route: 
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1. At map window, open the contextual menu at the exact location where you want to create the reference.
2. Select ‘New > Start route here’. The first waypoint of the route will created in that position.
3. Fill in the basic information of the route.
4. Select the location of the second waypoint and repeat this action up to the last waypoint.
5. Once finished press ‘Close edition’.
· View a graph representation of a route: 
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Display a graph representation of your route. These are the available functions on graphs.
· Guiding Y axis: Bar serving as moving axis.

· Change data fields on the X/Y axis: Click the axis that you want to change and select the data field from a list of available data fields to choose from. 
· Moving graph: Use ‘Zoom’ buttons to sections of the graph with more detailed precision (graph scrolling can also be applied by dragging the graph up and down as well as laterally).

· Automatic re-center: Press ‘Re-center’ button to automatically recenter the graph.
· Save a route:
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1. On the data tree, select the route that you want to save.
2. Open the contextual menu on the route and press ‘File > Save route’.
· Send & Share: Depending on the selected element, Land offers you the possibility to send or share the route in which you are working in to several destinations in just a click:
· To connected devices (GPS, smartphones...) 
· To internet servers (Dropbox, GPX-View, GPSies, EveryTrail…) 
· To any of the folders of your computer
· By e-mail
7.3 Advanced operations

Advanced operations that can be perfomed on routes:

· Edit the properties of a route: 
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1. Open the contextual menu of the element that you want to edit.
2. Once opened, select ‘Properties’ and modify the properties.

3. If you want to keep these modification, save the changes.
· Change the order of the waypoints in a route: 
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· Move the location of a waypoint in a route: 
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1. Open the contextual menu on the route and select ‘Edit’.

2. Locate the waypoint you want to move. 

3. Drag and drop the waypoint from its current position to the exact location on the map window where you want to place it.
4. Once finished press ‘Close edition’.
· Add waypoints to a route:
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1. Open the contextual menu on the route and select ‘Edit’.
2. At the vectorial editor, press ‘Add points’. Decide whether you want to add more points at the start or at the end of the route.
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3. Once you have decided, press the exact location where you wish to create the new waypoint.
4. Repeat this action as many times you need.
5. Once finished press ‘Close edition’.
· Insert intermediate waypoints to a route:
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1. Open the contextual menu on the route and select ‘Edit’.

2. At the vectorial editor, press ‘Insert intermediate points’. Select the waypoint after which you want to add a new waypoint.
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3. Press the exact location where you wish to create the new waypoint.

4. Once finished press ‘Close edition’.
· Delete a waypoint from a route: 
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1. At map window, open the contextual menu on the route and select ‘Edit’.
2. Open the contextual menu on the point you want to delete and select ‘Delete point’.
3. The two adjacent points will be joined in a straight line (this straight line will not contain any points).
4. Once finished press ‘Close edition’.
· Delete a succession of waypoints from a route: 
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1. At map window, open the contextual menu on the route and select ‘Edit’.
2. Select the waypoint after which a succession of waypoints will be deleted and press ‘Delete points’ at the vectorial editor.
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3. Repeat this action as many times you need.

4. Once finished press ‘Close edition’.
· Invert a route: Display a route in the opposite sense to the default one (the beginning at the end and vicecersa).
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· Convert a route into a track: Change a route into a track.
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8 TRACKS

8.1 What is a track?
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A track is a group of points ordered by time, where each point contains information on the position, time and date, coordinates and, in most cases, altitudes.
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See your list of available tracks from ‘Data tree > Tracks’. Land can open the following track formats:
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8.2 Basic operations

Basic operations that can be perfomed on tracks:

· Open a track:
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1. On the buttons bar, press ‘Open’.
2. Select the track that you want to open.
3. Once opened, track will be displayed at map window and listed at the data tree.
· Show a list of all opened tracks: This window shows you a list containing all the tracks that are currently opened on Land. From this window you can carry out several actions on tracks.
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· Zoom to a specific track: Focus the selected track at map window in just a click.
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· Show a list of all the track points contained in a single track: This window shows you a list containing all the points that make up the selected track. From this window you can carry out several actions on track points.
	[image: image418.png]




	[image: image419.png]¢ Lap number e Projected distance [km] e Accum.climb im] e [ean Speed [km/hi e Face [min/km{ e Duration e Slope [7o]

1 1.000 49 15 42 00:04:10 18
2 1.000 1 16 39 00:03:49 1.2
3 1.000 0 18 35 01
4 1.000 7 17 36 0.6







· Create a new track point by point: 
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1. At map window, open the contextual menu at the exact location where you want to create the reference.
2. Select ‘New > Start track here’. The first track point will created in that position.
3. Fill in the basic information of the track.
4. Select the location of the second track point and repeat this action up to the last point.
5. Once finished press ‘Close edition’.
· Create a new track dragging the mouse: 
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1. At map window, open the contextual menu at the exact location where you want to create the reference.
2. Select ‘New > Start track here’. The first track point will created in that position. 
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3. At the vectorial editor, press ‘Draw track by dragging the mouse’. Now hold down the left-hand button of the mouse and move it while you draw the track (free hand draw).

4. Once finished press ‘Close edition’.
· Create a new track using a road map:
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1. At map window, open the contextual menu at the exact location where you want to create the reference.
2. Select ‘New > Start track here’. The first track point will created in that position. 
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3. At the vectorial editor, press ‘FastTrack’. Arrows will be displayed on each intersection, each arrow indicates a different way to go, choose the path to take on each intersection. 
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4. Repeat the same action on every intersection until you reach destination. 

You can also draw the whole track at once by pressing ‘Control’ at the same time that you select your destination. By doing this, Land will calculate the fastest route and generate the whole track from your current position up to the destination at once.

5. Once finished press ‘Close edition’.
IMPORTANT: To perform this action you must use a vectorial map (*.VMAP)
· View a graph representation of a track:
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Display a graph representation of your track. These are the available functions on graphs.
· Guiding Y axis: Bar serving as moving axis.

· Change data fields on the X/Y axis: Click the axis that you want to change and select the data field from a list of available data fields to choose from. 
· Moving graph: Use ‘Zoom’ buttons to sections of the graph with more detailed precision (graph scrolling can also be applied by dragging the graph up and down as well as laterally).

· Window zoom: Set the proportion of the zoom window to zoom in

· Automatic re-center: Press ‘Re-center’ button to automatically recenter the graph.
· Gradate the color of a track: Show the variation of a selected data field across the itinerary, for example, the altitude value for each of the track points. 

	[image: image437.png]




	[image: image438.png]





· Save a track:
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1. On the data tree, select the track that you want to save.
2. Open the contextual menu on the track and press ‘File > Save track’.
· Send & Share: Depending on the selected element, Land offers you the possibility to send or share the track in which you are working in to several destinations in just a click:
· To connected devices (GPS, smartphones...) 
· To internet servers (Dropbox, GPX-View, GPSies, EveryTrail…) 
· To any of the folders of your computer
· By e-mail
8.3 Advanced operations

Advanced operations that can be perfomed on tracks:

· Edit the properties of a track: 
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1. Open the contextual menu of the element that you want to edit.
2. Once opened, select ‘Properties’ and modify the properties.
3. If you want to keep these modification, save the changes.
· Move the location of a track point: 
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1. Open the contextual menu on the track and select ‘Edit’.

2. Locate the track point you want to move. 

3. Drag and drop the track point from its current position to the exact location on the map window where you want to place it.
4. Once finished press ‘Close edition’.
· Add track points:
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1. Open the contextual menu on the track and select ‘Edit’.
2. At the vectorial editor, press ‘Add points’. Decide whether you want to add more points at the start or at the end of the track.
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3. Once you have decided, press the exact location where you wish to create the new track point.
4. Repeat this action as many times you need.
5. Once finished press ‘Close edition’.
· Insert intermediate track points:
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1. Open the contextual menu on the route and select ‘Edit’.

2. At the vectorial editor, press ‘Insert intermediate points’. Select the track point after which you want to add a new point.
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3. Press the exact location where you wish to create the new track point.

4. Once finished press ‘Close edition’.
· Move the location of a track: 
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1. At map window, open the contextual menu at the track you want to move.
2. Select ‘Move track’ and write the variation of X (abscissas) and Y (ordinates) to adjust the new location of the track.
· Delete a track point: 
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1. At map window, open the contextual menu on the track and select ‘Edit’.
2. Open the contextual menu on the track point you want to delete and select ‘Delete point’.
3. The two adjacent track points will be joined in a straight line (this straight line will not contain any points).
4. Once finished press ‘Close edition’.
· Delete a succession track points: 
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1. At map window, open the contextual menu on the track and select ‘Edit’.
2. Select the track point after which a succession of points will be deleted and press ‘Delete points’ at the vectorial editor.
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3. Repeat this action as many times you need.

4. Once finished press ‘Close edition’.
· Invert a track: In order to display a track in the opposite sense to the default one (the begining at the end and vicecersa).
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· Convert a track into a route: Change a track into a route.
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8.4 Expert operations

8.4.1 Download tracks from internet
Land offers you the capacity to download all kinds of free tracks located on external Internet servers. This is access to different on-line vendors that will allow you to download tracks for whatever area you want. Follow these steps to open and work with on-line tracks:

1. In the map window, center the map in the area where you want to get a list of available elements.
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2. Click on 'Data tree> On-line files' and select any of the suppliers, depending on what you want to download. In this space you will find different suppliers, most of them (GPSies, TraceGPS, OpenRunner, LaTrace, Utagawa...) are open providers and give access to their databases, with thousands of tracks available.
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‘On-line files’ also gives you access to personal online storage services (Dropbox, IGN Espace Loisirs...) that require identification and allow you access to tracks that we have previously saved on those servers.

3. Land will start looking for available tracks near that position.
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4. If an element near your position is found, a list will open with tracks available for the selected area. In it you will see the basic data on the items found in the 2nd line right after the item’s name.
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5. Select the track you want, download it by double-clicking on it, and, once downloaded, the item will be available in 'Data tree > Open files'.

NOTE: Land also has an external access to the provider Wikiloc.com. The 'Wikiloc.com' button on the bar will open an external browser with Land's current coordinates. In this case it will not carry out a direct download within Land, but rather a simple Internet download. You will be able to open the file, easily downloaded on Land, like any other track.

8.4.2 Import tracks

Land opens standard track formats without problems but some tracks may not be directly compatible with Land because of their format. Information may be missing to fully open the track. In order to correct these errors and import the tracks to Land, proceed as follows:
1. Select ‘Main menu > File > Import track’.
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2. Select the track that you want to open. Land allows you to open the following track formats:

· *.CSV
· *.TXT
3. These kind of files contain plenty of data that needs to be decrypted by Land. You must specify what kind of separation sign does the file uses to list all the data (in this example: a comma “,”). If you do not specify the separation sign, Land will understand that each line in the document is one single value and will fail to import the track. 
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	space


4. Once separated, assign what kind of data is each column referring to (in this example: the first column represents X coordinates, while the second one represents Y coordinates). If you do not assign the concept for each column, Land will fail to import the track. 
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5. Check all the default information included in your track. Modify any information that you want to change. Once modified, the newly imported track will contain this new information:

· Projection: All maps are approximate representations of the surface  of the earth on a flat surface. The creation of any map uses a method that associates each point on the earth’s surface with a point drawn on a map. Different types of cartographic systems are used to make this association. There are several different types of cartographic projection that are classified depending on the areas they cover. Choose the most suitable projection for the track that you are working with:
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	UTM
	Lat./Lon.
	Mercator

	Albers
	BGN
	Lambert


· Datum: Datums are used to translate the positions of elements (waypoints/routes/tracks) to the exact position on the earth. Datum systems are needed because the earth is an imperfect ellipsoid. Choose the most suitable datum for the track that you are working with:
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	Datum A
	NAD83

	
	Datum B
	ED50

	
	WGS84
	NAD27

	
	OSGB36
	PSAD56


· Advanced unit options: Choose the units that you use to write the deviation of the location of the track on the X, Y and Z axels:
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6. Assign a name for the newly imported track and save it.
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7. Once stored, you will be able to start working with the new track.

8.4.3 Store tracks in logbooks
What is a logbook?

Land offers you the possibility to create your personal archive of tracks so that you can store them at one single place (logbook). 
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Logbooks are very useful to compare evolutions and get an extremely detailed control of each activity in a single table. Press ‘Logbook’ to review all kind of information recorded on your tracks: starting point of the track, date of the activity, departure time, track duration, total distance, trip ascent, mean speed…
NOTE: You can also change the fields of this table by opening the contextual menu on it and selecting ‘Fields selection’.
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Another important feature of logbooks is the possibility to classify all your activities by date. ‘Calendar‘ shows all your tracks stored day by day. Once stored, decide according to your needs what is the most important information that you want to highlight in the calendar (in this example tracks are displayed by name and distance.
[image: image491.png]Graph of .. From... To...

Time interval:
Accumted ascer | puosizors B+ ] [aoroefzors @+ | [eyoevs
oo
a0 . N 4o
a0
< .

a0 s s
20

32 Q [} (] 0 (] Q [} [} 0 9 (]
o — —% ————% —%

011 0BT 0811 ORI 0611 0511 0511 0811 0611 0811 GG11 011 0511 061

0611

0611

0611

0511

0611

0611

0511

5ic

0511




‘Statistics’ gives you the possibility to have an overview of your evolution generating graphic representations of the most relevant variables (ascent, distance, heartrate, altitude…) by time intervals.

Create a logbook

To create a logbook proceed as follows:

1. Tracks will be shown at the data tree as well as in the map window as usual.

2. In order to create a brand new logbook, press ‘Main menu > File > New > New logbook’.

Open a logbook

To open a logbook proceed as follows:

1. Select ‘Main menu > File > Open > Open another logbook’.

2. Select the logbook stored in your computer.

3. Logbook window will be opened at the lower side of the application so that you can start working with the tracks stored.

Store tracks in a logbook

To store one of several tracks in a logbook proceed as follows:

1. Once created, you will be able to transfer all your tracks to the logbook: Open the contextual menu on the tracks that you want to transfer and press ‘File > Save tracks on logbook’. 

2. Once done, your tracks will be stored in the logbook.

IMPORTANT: By default, Land will ask you to store the tracks in the logbook currently opened. If you want to save the tracks in another logbook, you must open that logbook first and then save the tracks.
8.4.4 Seprate and unify tracks

Use the following tools to modify the course of the tracks:

· Define a new starting point for a track: Sometimes the trajectory of a track is correct, but you may need to set another starting point. Instead of re-drawing the whole track again, press ‘Start point here’ at the exact location where you want the track to start and Land will unite the rest of the track.
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· Separate a track into two tracks: In order to cut a single track into two different tracks, select the exact location where track will be divided in two parts and press ‘Cut track here’.
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· Separate a track into several tracks: In order to cut a single track into different tracks, select this option, and chose the way to divide it:
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· Separate tracks selecting the number of points per track: Land will divide the track into tracks of the same number of points.
· Separate tracks on stopped points: Each track will start on a stopped point and last until the following stopped point is detected, then, a new track will be created.
· Separate tracks using track laps: Laps are equal divisions of the track split based on a default interval set by you (every kilometer, every hour... or according to your needs).
· Unify several tracks: This option allows you to join several tracks together into one single track. The last point of the first track will be joined to the first point of the second track and so on.
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NOTE: Is highly recommended that before you start editing a track you load a 3D relief so that altitude values will be stored on the track. You can also assign altitude values using ‘Calculate land altitude for each waypoint of a track’ function. 

8.4.5 Correct track points
Expert operations that can be perfomed on track points:

· Delete the stopped points of a track at start/end: Track will omit the repetitive points from the beginning and the end where you stopped before and after recording the track.
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· Delete the aberrant points of a track: Points deviating excessively from the track will be considered errors, and so deleted.
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· Reduce the number of track points: Track will be drawn by keeping the shape of the original track but according to the number of points that you introduce.
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· Assign time/speed to the points of a track: Determine a time for departure and a constant speed so that Land will calculate the estimated time of arrival for each point in the track.
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· Calculate land altitude for each track point: If you have a 3D relief map loaded (*.CDEM file), Land will assign to each point of the track its altitude considering the information of the loaded relief map. 
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· Import pulse data from another file to a track: This option allows you to incorporate the pulse readings obtained by another instrument to the track.
8.4.6 Transform a track into e-Roadbook
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Land has developed a new concept of navigation by providing you a brand new tool to have fun and enjoy the nature: e-Roadbooks.

A roadbook is a diagram tool commonly used by rally co-drivers and walkers that help them to navigate uncertain terrains. Traditional roadbooks contain several pages of information such as charts, GPS coordinates, written instructions, manoeuvres…
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e-Roadbooks, contain all this information in digital format with no need to read indications in a book, you GPS will display all manoeuvres on the screen. Convert your excursions into a big challenges, or even turn them into a funny game in harmony with nature...

Land can open the following e-Roadbook formats:
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Create an e-Roadbook

In order to create an e-Roadbook you need several essential tools:

· A track

· The book where items are stored with the images and descriptions

Follow next steps to create an e-Roadbook file using Land software:

1. Open the track file.

2. Once opened, open its contextual menu and select ‘Edit roadbook’. A new window will appear containing all waypoints of the track.
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3. Now you can edit the e-Roadbook points with relevant information:

· Description: Write important manoeuvres, information about monuments, notable facts…
· Croquis: Associate image showing navigation signs for an easy orientation.

IMPORTANT: To associate images you should edit, cut and save them using a suitable format (*.BMP) and size (128x128 pix.), so that they can fit TwoNav interface. Search for the right image editor to edit pictures.

4. If you wish, add files to the waypoints of the e-Roadbook using one of these methods:
· Drag files from Windows/Mac explorer: Keep the left mouse button pressed on the file and drag it to the waypoint.

· Drag files from internet browser: Drag them directly from browser. Just drag the image to waypoint at the data tree.

· Add them manually: From ‘Associated’ section at waypoint properties.

5. Additionally, if you want to create new roadbook points somewhere else in the track, place the mouse at the exact location on the track, open the contextual menu on that point and press ‘Create a roadbook point here’. 
6. Repeat this action for each e-Roadbook point that you want to highlight.

7. Save the resulting file in *.BTRK format.

IMPORTANT: Do not delete the e-Roadbook in *.TRK format since the resulting *.BTRK is not editable. If you want to change any parameter, modify the *.TRK file and save it again in *.BTRK format.

8.4.7 Simulate a track
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Land features a simulator that will help you to prepare your adventures as if you where there. Move around the location as if you were flying a helicopter. Land can simulate one or several tracks at the same time. The animation can be displayed at real speed (same speed track was recorded) or it can be accelerated.
Start a simulation

In order to animate one or several tracks from the beginning, proceed as follows:
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1. Open the track or tracks that you want to simulate.

2. Click ‘Play’ at the buttons bar. 

3. Simulation will start up from the beginning of the track.

You can also animate a track from a certain point (for example, from the middle of the track): 
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1. Open the track or tracks that you want to simulate.

2. At map window, open the contextual menu on the point from where you want to start the animation and select ‘Play here’.

3. Simulation will start up from the point you have selected. 

Once you are navigating a track you will see the difference between an active track and the rest of the tracks, the active track will be represented using a different color and a notable thickness compared to the rest.

IMPORTANT: Tracks created with Land do not contain time nor speed data, so these tracks cannot be simulated unless you assign a time reading for each point of the track. In order to assign time and speed press ‘Assign time and speed’.
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Manage a simulation

Once the animation starts, an additional buttons bar will appear. Manage the simulation using the following buttons:
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	‘Play’: Starts up the animation.
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	‘Stop’: Stops the animation.
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	‘Pause’: Freezes the animation without stopping it.
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	‘Fast forward’: Accelerates the animation.
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	‘Rewind’: Runs the track quickly in the other direction.
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	‘Center map in current GPS position’
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	‘Do not move the map’
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	‘Show more map in front’: Your current position will be located at the lowest part of the screen so you will see more map ahead of you.

	[image: image539.png]



	‘Center map when it arrives to 10% of the screen border’: Your position will only move 10% away from the centre of the screen because when that happen the map will automatically centre on your current position.
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	‘Record track’: ‘Triplog’ is the command allowing you to manage the recording of your itinerary. Possible states: recording, paused or stopped.
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	‘Mark waypoint’: Create a new waypoint on your current coordinates.
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	‘Automaps’: Land opens the best map based on your current position automatically.
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	‘Variable ring’: Add more rings around the position. Define the radius of the inner ring and the number of successive rings which will be equidistant from the first inner ring.
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	‘Fixed ring and parallels’: A circumference encircling the position will be drawn.
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	‘View velocity and acceleration vectors’: Three vectors will indicate your speed, your tangential and normal acceleration.
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	‘View turning radius’: A circumference is drawn representing the course that you will follow if you continue with the same turn radius.
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	‘Screenshot’: Create an image file of the current content shown at map window.
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	‘Capture video’: Create a video file of the current content shown at map window.
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	‘Zoom +’
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	‘Zoom -’
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	‘Fast elevation’: Increase the altitude of the helicopter (you will be moving helicopter in that direction, your view will not move).
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	‘Fast descent’: Reduce the altitude of the helicopter (you will be moving helicopter in that direction, your view will not move).
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	‘Top right elevation’: Increase the altitude of the helicopter at the same time that you move the helicopter to the right (you will be moving helicopter in that direction, your view will not move).

	[image: image555.png]



	‘Top left elevation’: Increase the altitude of the helicopter at the same time that you move the helicopter to the left (you will be moving helicopter in that direction, your view will not move).
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	‘Down right descent’: Reduce the altitude of the helicopter at the same time that you move the helicopter to the right (you will be moving helicopter in that direction, your view will not move).
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	‘Down left descent’: Reduce the altitude of the helicopter at the same time that you move the helicopter to the left (you will be moving helicopter in that direction, your view will not move).
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	‘Move right’: Move the helicopter to the right (you will be moving helicopter in that direction, your view will not move).
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	‘Move left’: Move the helicopter to the left (you will be moving helicopter in that direction, your view will not move).
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	‘Turn up’: Move your view inside the helicopter up (you will be moving your view in that direction, helicopter will not move).
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	‘Turn down’: Move your view inside the helicopter down (you will be moving your view in that direction, helicopter will not move).
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	‘Turn right’: Move your view inside the helicopter right (you will be moving your view in that direction, helicopter will not move).
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	‘Turn left’: Move your view inside the helicopter left (you will be moving your view in that direction, helicopter will not move).

	


NOTE: You can also change the functions of this menu by opening the contextual menu on it and selecting ‘Customize’.

IMPORTANT: Land also allows you to pilot the simulator using a joystick. This tool allows you to travel around the 3D scenery in a more intuitive and realistic way. 
8.4.8 Analyse subtracks

Land allows you to subdivide a track into a single portion called ‘subtrack’. By doing this you can work more closely on that particular stretch, as well as analyse data and statistics with greater precision.

Define a subtrack

In order to define a subtrack, reproduce the following steps:
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1. At map window, open the contextual on the track point where you want to start the subtrack and select ‘Subtrack > Start subtrack here’.

2. Reproduce the same step to define the ending point of the subtrack: at map window, open the contextual on the track point where you want to finish the subtrack and select ‘Subtrack > End subtrack here’.

3. The newly defined subtrack will be highlighted from the rest of the track. 

IMPORTANT: In case you made a wrong selection, press ‘Subtrack > Unselect subtrack’ to mark the subtrack again.

Subtrack analysis

Take the chance to analyse in more detail the subtrack, Land will offer you several statistics and relevant information. Follow these steps to analyse in more precision the subtrack that you just defined:
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1. At map window, open the contextual on the subtrack that you just defined and select ‘Subtrack > Subtrack analysis’.

2. A new window will appear showing the results of the analysis (duration, speed, altitude, distance, ascent, descent, slope…).

IMPORTANT: Remember that you can also readjust the area covered by the subtrack at any moment by setting a new starting or ending point.

NOTE: You can store the subtrack that you just defined independently from the rest of the track, press ‘Subtrack > Save subtrack’.

Additional operations on subtracks
To eliminate a subtrack follow these steps:
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1. At map window, open the contextual on the subtrack that you just defined and select ‘Subtrack > Delete subtrack’.

2. The points of the subtrack that you have selected will be eliminated and the two adjacent points of the subtrack will be joined in a straight line (this straight line will not contain any track points).

8.4.9 Analyse laps
Land allows you to subdivide a track into several portions called ‘laps’. By doing this you can work more closely on each stretch, as well as analyse data and statistics with greater precision.
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When practising outdoor activities, most of the users record a single track because it is very difficult to generate periodic reports about their performance. Land offers you the possibility to generate these periodic reports at home and get a detailed analysis of the track by virtually dividing it into different laps (portions of the track) either by distance, time or aerial conditions. 
Laps are equal divisions of the track split based on a default interval set by you (every kilometer, every hour... or according to your needs). The division of the track in equal laps is very useful to analyse all kinds of information and achieve a better performance lap after lap (mainly designed for training purposes).

Define laps automatically

In order to divide your track into laps automatically, reproduce the following steps:
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1. At map window, open the contextual on the track and select ‘Laps > Autolaps’.
2. Select which parameter do you want to use to virtually divide the track into laps:
· Original laps: No division will be shown (track will consist of one single lap).

· Autolaps by distance: Track will be divided into laps of 1 kilometer (1000 meters). 

· Autolaps by time: Track will be divided into laps of 1 hour (3600 seconds).

· Thermals and transitions: Aerial tracks will be divided into thermals and transitions automatically.

3. If you want to increase the interval used to divide track into laps, change it at ‘Main menu > File > Options > Track’.
4. Land will automatically calculate each lap according to your previous settings and laps will be highlighted on the track. Once you have reached the default value, a brand new lap will start lasting the same as the interval value.
Define laps manually

In order to divide your track into laps manually, reproduce the following steps:
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1. At map window, open the contextual on the track point where you want to start a new lap and select ‘Laps > Change of lap here’.
2. If you want to keep on dividing the track into more laps, reproduce the previous step once again.
3. The newly defined laps will be highlighted on the track.
IMPORTANT: Remember that you can also readjust the area covered by a lap at any moment by setting a new starting or ending point, press ‘Move lap start to this point’ or ‘Move lap end to this point’.

Lap analysis

Take the chance to analyse in more detail the laps, Land will offer you several statistics and relevant information.

Follow these steps to briefly analyse all the laps:
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1. At map window, open the contextual on the track and select ‘Laps > Lap analysis’.
2. A new window will appear showing the results of the analysis (projected distance, accumulated climb, mean speed, pace, duration, slope…).
You can also analyse all laps at once using the graph representation of Land:
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1. At map window, open the contextual on the track and select ‘Graph’.
2. A new window will appear showing a graph representation of the track divided into laps.

Follow these steps to analyse a specific lap in more precision:
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1. At map window, open the contextual on the lap that you want to analyse and select ‘Laps > Lap properties’.
2. A new window will appear showing the results of the analysis (projected distance, accumulated climb, altitude, bearing, line color, line thickness, line type…).
NOTE: You can store any of the laps that you just defined independently from the rest of the track, press ‘Laps > Save lap’.

Additional operations on laps

Once laps have been defined, you can also perform the following operations on them:

· Eliminate a lap: The selected lap will be eliminated and the two adjacent points of the lap will be joined in a straight line (this straight line will not contain any track points).

· Unify contiguous laps: All contiguous laps are merged into one lap. If two laps are separated between them (not joined), they will remain as different laps.

· Unify all laps: All laps are merged into one lap even if two laps are separated between them (not joined).

8.4.10 Export a track report
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Land offers you the possibility to export a detail report of your tracks. This kind of reports contain all the basic information that you need to know for any outdoor activity:

· Activity rating: Sport, difficulty, terrain, circular/lineal…
· Most important data fields: Day of the activity, departure time, duration, accumulated climb, mean speed, distance...
· Graphic representation of the track
· Additional photographs
Once created, you will be able to share the track report with your friends on social media, send it by e-mail or even print it.

9 SETS
9.1 What is a set?
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A set is a type file where you can store different objects in a single file:

· Waypoints

· Routes

· Tracks

· Maps

Sets are a very useful tool if you usually open the same maps/waypoints/routes/tracks. Use sets to avoid having to open each of these files one by one.
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See your list of available sets from ‘Data tree > Sets’. Land can open the following set formats:
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IMPORTANT: Files contained in a set will be displayed twice in the data tree, at branch ‘Sets’ as well as each type of file on their respective thematic branches.
9.2 Basic operations

Basic operations that can be perfomed on sets:

· Open a set:
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1. On the buttons bar, press ‘Open’.
2. Select the set file that you want to open.
3. Once opened, files contained in a set will be displayed at map window and listed at the data tree (each type of file will be displayed on their respective thematic branches).
· Zoom to a specific set: Focus the selected set at map window in just a click.
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· Create a new set: 
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1. Press ‘Main menu > File > New > New set’.
2. The newly created set will contain no files.
3. Open all the objects that you want to store in the set (map/waypoints/route/track).
4. From the data tree, drag and drop the objects that you want to store in the newly created set.
· Save a set: 
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1. On the data tree, select the set that you want to save.
2. Open the contextual menu on the set and press ‘File > Save set’.
· Send & Share: Depending on the selected element, Land offers you the possibility to send or share the set in which you are working in to several destinations in just a click:
· To connected devices (GPS, smartphones...) 
· To internet servers (Dropbox, GPX-View, GPSies, EveryTrail…) 
· To any of the folders of your computer
· By e-mail
10 ADDITIONAL FEATURES

10.1 Land as a navigator
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Land may also act as a GPS in your outdoor activities. Land offers you a working mode that allows you to continue working with the software at the same time that you move around, for example in a car with a laptop. 

All that you need to do is connect your GPS device to the laptop and start analysing your trips in real time with with full of information about your movements. 
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Navigate an itinerary

In order to start navigating with Land follow these steps:

1. Connect your GPS to the computer.

2. If Land recognizes the device, all the information detected by the GPS will be paired with Land in real time during the whole itinerary. 
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3. Once detected, press ‘Activate GPS’ at the tool bar and select your destination:

· Navigate towards a waypoint: Select among the current list of loaded waypoints towards which waypoint you want to navigate. 

· Navigate towards a route: Select among the current list of loaded routes towards which route you want to navigate.

4. You will be told which direction you have to go to reach the waypoint.

5. If you are navigating a route, Land will automatically establish the first waypoint as your destination point. Once you have reached this waypoint, the next one will become your new destination, and so on.

Manage a navigation

Once the navigation starts, an additional buttons bar will appear. Manage the navigation using the following buttons:
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	‘Center map in current GPS position’
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	‘Do not move the map’
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	‘Show more map in front’: Your current position will be located at the lowest part of the screen so you will see more map ahead of you.
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	‘Center map when it arrives to 10% of the screen border’: Your position will only move 10% away from the centre of the screen because when that happen the map will automatically centre on your current position.
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	‘Record track’: ‘Triplog’ is the command allowing you to manage the recording of your itinerary. Possible states: recording, paused or stopped.
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	‘Mark waypoint’: Create a new waypoint on your current coordinates.
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	‘Automaps’: Land opens the best map based on your current position automatically.
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	‘Variable ring’: Add more rings around the position. Define the radius of the inner ring and the number of successive rings which will be equidistant from the first inner ring.
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	‘Fixed ring and parallels’: A circumference encircling the position will be drawn.
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	‘View velocity and acceleration vectors’: Three vectors will indicate your speed, your tangential and normal acceleration.
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	‘View turning radius’: A circumference is drawn representing the course that you will follow if you continue with the same turn radius.
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	‘Screenshot’: Create an image file of the current content shown at map window.
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	‘Capture video’: Create a video file of the current content shown at map window.
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	‘Go to the next waypoint’: When navigating a route you will be heading to the waypoint located after the one you were going to.
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	‘Go to the previous waypoint’: When navigating a route you will be heading to the waypoint located before the one you were going to.


Check data page

During your navigations, Land records many interesting data, this information (data fields) is usually very interesting to analyse and compare (speed, height, distances...). 
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Data page offers you an additional space where a larger number of data fields are displayed. When opening a contextual menu on a data field, you will find the available functions associated to that field. Data pages can be configured to fit your preferences, customize Land displaying the data fields that you really need.

NOTE: You can also change just one field by opening the contextual menu on it (select ‘Fields selection’).

IMPORTANT: Get to know more about data fields in Appendix.

Program alarm warnings

During your navigation, Land may alert you when exceeding certain limits defined by you. For example, you can program an alarm to ring when you reach 100 km/h, or when you reach 200 m of altitude.
	[image: image627.png]



	[image: image628.png]Speed

13 km/h
700 m
Vertical speed
11 m/min
Bearing

188°

Coordinates
36°35.144'N
36°23.444'W





	[image: image629.png]



	[image: image630.png]Chronometer

01:21:36

Dist. to next radar

680 m
129 m

Sunrise

07:23

Sunset

18:57







Follow these steps to set your own alarms before you start navigating:

1. At navigation window, open the contextual menu on the data field that you want to associate the alarm to (for example: speed).

2. Select ‘Program an alarm’ and set a maximum or/and a minimum value for each field. In case you do not fix any value, the alarm will be deactivated with no effects during the navigation.

3. Fix also a warning sound and a repetition interval.

Alarm warnings will be automatically displayed during the navigation on data fields according to the preferences that you previously set.

· Alarm warning in red: If you are exceeding the maximum value.

· Alarm warning in red: If you do not reach the minimum value.

Configure additional settings of the alarms from ‘Main menu > File > Options > Navigation > Waypoint alarm’.
10.2 Anchor a position
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To anchor a virtual position somewhere is to virtually replace your current position for a new position in the map. Once fixed, information displayed on proximity fields will be based according to the new anchored position, and not on your real position. Moreover, if 'Anchor here' is pinned, options such as 'Re-center' map will be applied to the anchored waypoint instead of your current position. 
In order to anchor a position reproduce any of these options:

· 'Map window > Contextual menu > Anchor here' 

· 'Data tree > Item > Contextual menu of waypoint > Anchor here'

In order to unpin the fixation and restore the current position as the default one, press: ‘Unanchor’.
10.3 Geocaching.com
Land provides all the necessary tools to practice paperless Geocaching, from reading *.GPX files with Groundspeak extensions to the generation of field notes which can be uploaded to http://www.geocaching.com
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Geocaching is an outdoor treasure hunting game that uses GPS devices. Participants navigate to a specific set of GPS coordinates (the geocache) and attempt to find a container hidden at that location. This container may include a reward for the participant. The result of this experience is to share your geocaching stories on-line and to have fun and enjoy the nature.
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Work with geocaching files like as any other waypoints file, although geocaches include extra information comparing to normal waypoints. Among information, you can check notes from other users (logs) or even create your own notes.

In order to be fully compatible with paperless geocaching, waypoints’ file must contain geocaching extensions providing information about the geocache (description, difficulty, terrain…). Land can open the following geocaching formats:
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NOTE: *.LOC files will also be listed when choosing a geocaching destination, but these files cannot be considered as fully compatible with geocaching because they do not include geocaching extensions, so extra information as description or field notes will not be available.

Download geocaches

To easily find geocaches near your current position Land offers you the possibility to search for geocaches inside the database of http://www.geocaching.com, follow these steps:

1. At map window, center the map in the zone where you want to get a list of available elements.
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2. Press ‘Main menu > Online > Geocaching’.
3. http://www.geocaching.com will be launched and will start looking for available content near to that position.

	[image: image647.png]BIGEOCACHING  teon  rioy







4. Download as much geocaches as you want.
5. Open the downloaded geocaches with Land and start working with them (geocaches will be considered waypoints).
Properties of geocaches

Geocaches normally include extra information comparing to normal waypoints: You can see notes from other users or create your own notes.

· Logs: Notes from users who previously attempted to find that geocache.

· Status: The current state of that geocache for you.

· Comment: Further information about status of the geocache.

10.4 Wikiloc.com
Land offers you the possibility to download all kinds of free data located on http://www.wikiloc.com. Follow these steps to open and work with on-line elements such as routes/tracks:

1. At map window, center the map in the zone where you want to get a list of available elements.
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2. Press ‘Main menu > Online > Wikiloc’.
3. http://www.wikiloc.com will be launched and will start looking for available content near to that position.
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4. Download as much routes/tracks as you want.
5. Open the downloaded routes/tracks with Land and start working with them.

10.5 Amigos
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‘Amigos’ ('Main Menu > Online > Amigos') is a location-aware feature developed by Land allowing you to view the current location of your contacts on the map in real time (and viceversa). With 'Amigos' you can interact with friends while using Land software:

 
· Add contacts to your list of friends: Add your friends to your list of contacts using either their e-mail address or mobile phone number.
 

· Chat with your contacts
· See your contacts on the map: See the tracks that your friends are currently navigating. Press the title of the track and you will be able to check out the 'Trip review' of the track right up to this moment. 
· Navigate where your friends are: Find the friend that you want to reach, open its contextual and press ‘Navigate’ button.
· Interval of data refreshing automatically: Movements on map will be more constant as interval refresh is lower.

· Customize your own profile: Set your nickname, a short description about yourself, a photo... All this information will be displayed at the list of contacts of users.

In order to disconnect 'Amigos' open the contextual menu on your profile name and press ‘Unregister’:

· Unlink this device: Log out the session on your current device.

· Delete user account: Completely eliminate your ‘Amigos’ account. 

10.6 Map shop
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Land features an on-line shop were you can buy any map from the large portfolio of TwoNav’s products (‘Buttons bar > Buy maps’). The on-line shop offers you a wide range of map possibilities in multiple formats: topographic maps of the most prestigious cartographic institutes of the world, navigable road maps from all around the world, to avoid getting lost in any city, satellite images in high resolution…

10.7 Night view 
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This function darkens the screen so that viewing becomes more comfortable in situations with poor lighting. To switch between modes you just have to go to ‘Main menu > View > Night view’.

11 OPTIONS

11.1 General

‘General’ enables extra functions that are not frequently used and could add unnecessary complexity to the software:

· Language: Set the language of the application. Interface texts and indication voices will use the same language.
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· Start: Set how the application must be launched.
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· Reload data when restarting: Land loads you the same data which was already opened last time application was closed.

· Start Land when TwoNav GPS is plugged to computer: When a TwoNav GPS device is connected to computer, Land will be launched automatically so that you can start working with the recorded data.

· Check for new versions at start: Land checks if there are new versions of the software each time the application is run. If a new version is available, you will be able to download and install it.
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· Default configuration: Re-establish all the settable parameters to their initial status. All the options that have been manipulated will be modified and set as default. 
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11.2 View

11.2.1 General

Maps displayed at map window can be fully customized according to your needs:
· Mouse wheel direction: Depending on the software, the direction of the mouse wheel may be different (for example: when using ‘Zoom+’/’Zoom-‘ function). Land offers the possibility to define by default the direction that you want to use: forward or reverse direction. 
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· Scale: Show/Hide scale value at map window.
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· Use mouse scroll arrows in window borders: When approaching the borders of the map, move the map manually or scrolling it automatically.
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· Show scrolls bars: Show/Hide both scroll bars at map window.
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· Map with inertia: When managing maps, Land can display an inertia effect to scroll maps faster or softer.
· Friction to inertia: Set the value for inertia effect.
· Show compass: Show/Hide compass at map window.
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· Draw map corners: Land draws at the map window the frames for all loaded maps.
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· Draw reliefs corners in 2D view: If 2D view is enabled, Land draws at the map window the frames for all loaded reliefs.
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· Show POIs on map: Show/Hide POIs at map window.
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· Background color: Set the background color of the map window according to your preferences.
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· Anti-aliasing: Draw smoother lines in vectorial maps (*.VMAP).
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· Use OpenGL in 2D: 2D maps can be represented more fluid and faster if OpenGL graphic accelerator is enabled.

· See Hint for objects on screen: If ‘Hint’ function is enabled, when clicking any point on the map window, Land will show useful information of the specific point that you selected.
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· Hint fields: This function can be fully customized according to your will: add or exclude the data fields that later on will be displayed on the map window: map information, coordinates of this position, bearing to this position, distance to this position, altitude of this position...
· Configure status bar: Status bar can be configured to fit your needs, display the data fields that you really need.
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11.2.2 Relief

Land may use elevation maps (grids with height information) to assign altitude data on maps/waypoints/routes/tracks and then be able to display then dimensionally.

· Draw relief: 2D maps can display relief shadows.
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· Draw relief in 3D view even if raster map is loaded: If 3D view is enabled, relief map will be displayed together with the rest of raster maps.
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· Draw relief with shadow: Relief will be displayed in a clearer and attractive way, as it features shadow simulations enhancing thus the variations of the ground.

	[image: image693.png]



	[image: image694.png]





· Flat color steps: Instead of using a fading color, just one plain color for each height interval will be used.
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· Draw level lines: Altitude lines are drawn.
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· Relief colors: Select between different hypsometric colors to display your maps: high contrast colors, low contrast colors, default palette of colors…
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· Customize: Define the color and the height intervals that will be displayed in relief maps.
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11.2.3 Animation

Before you start analysing tracks, define according to your preferences what kind of track simulation will be displayed at map window:

· Animation speed: Define the speed of the track animation in relation with the real speed of the track.

· Animation mode: Choose between different ways to display the track and the position icon during your animations:
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· Move icons over the track: Full track will be represented and icon will move along with the track representation.

· Do not draw tracks during the animaton: Icon will move along the path of the track, but no track is represented.
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· Move icons creating the track: Land will only draw the part of the track that has been covered (the track ahead will not be drawn).

· Move icons hiding the track: Land will only draw the track ahead (track that has been covered will not be drawn).

· Time mode: Choose between different ways to play track simulations:
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· Use track times for animation: Animation will keep the original speed of the track, using time of the track points.
· Start all tracks at the same time: Animation will be played for all loaded tracks in Land.
· Animation pointer: Icon that displays position on the map in 2D view. 
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· 3D animation pointer: Icon that displays position on the map in 3D view. 
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· Scale for 3D icons: Define the size of the icon that displays position on the map in 3D view. 

11.2.4 Grids

Land features a projection grid that may be useful while working with maps and editions:

· View projection grid: Show/Hide UTM projection grid at map window.
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· Color: Set the color line of the projection grid.
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· Interval: Set the separation distance to create every new projection line in the grid.
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· Show projection labels: Show/Hide all distance values in the projection grid. 

	[image: image717.png]



	[image: image718.png]





· View degrees grid: Show/Hide latitude/longitude projection grid at map window.
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· Color for degrees: Set the color line of the degrees in the UTM grid.
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· Color for minutes: Set the color line of the minutes in the UTM grid.
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· Interval: Set the degrees of separation in UTM grid.
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· Font size waypoints: Font size for all labels.
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· Show Lat/Lon labels: Show/Hide all degrees values in the UTM grid.
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· Use datum of the primary map: Land will use by default the datum of the map which has been set as primary.
11.2.5 Graphs

Land features a graph representation system that may be useful for to analyse and appreciate the variations of routes/tracks while working with maps:

· To take account the day: If several tracks are displayed at the same graph, they can be represented differently:

· No ignore day: Chronologically taking into account the day in which they were recorded.
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· Ignore day: Chronologically taking into account the hour in which they were recorded.
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· X axis: Set the field that will be displayed at X axis.
	[image: image734.png]





· Configure Y axis fields: Set the fields that will be displayed at Y axis (you can choose more than one field).
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11.2.6 Data tree

From the data tree you can manage your maps/waypoints/routes/tracks/sets by accessing the different sections. Press on data tree elements in order to activate them or access their sub-menus:

· Classify open files in branches: Display elements listed in the data tree classified in branches or not.
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· Animated data tree: When managing elements of any list, Land displays an animation effect to easily see in which elements are you working on. 
	[image: image738.png]= 27 omin 1acon e
» Busin 1260 $ame
pen

A 6 L2zsim e

stasn
= &) ousin Laom g0




	[image: image739.png]S

¥ O17in Lawom $70 Waviocsas 142

b Orieim Laseem $3zmo Ba0icos00 113
A kO Lzt s maniscsos 113
okt

W Ousim L25m #3270 Wa0160506 1139

RRaR




	[image: image740.png]





· Information in lists: Display more information for listed elements. Extra information will be presented in a 2nd line right after the name of the item. Select the data fields that you want to display.
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11.3 Maps

The way maps are displayed at map window can be fully customized according to your needs:
· Maximum maps to load: Set how many maps can be loaded at once at the map window.
· Maximum cache size: Set the maximum RAM memory that computer will use to manage maps.
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· Maximum memory for map: Set the maximum RAM memory that will be used for each map.

· Cache the sections of remote maps in local disk: When an on-line map is opened, downloaded map sections will be kept locally in the device in a temporal folder (cache memory). By doing this you will be able to use that remote map without internet connection. Land software will keep the map area that you have selected in the device memory.
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· Map cache folder: Set the folder where map in cache will be saved.
· Maximum size for map cache folder: Set the maximum capacity of the folder where map areas in cache will be saved.
· Show folder structure: At the data tree, display maps keeping their original folder agrupations or list them without folder agrupations (all maps listed together).
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· Auto-open maps: Land opens the most suitable map for each situation.
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· Auto-open on-line maps: Land opens the most suitable internet map for each situation.
· Auto-open reliefs (*.CDEM): Land opens the most suitable relief map for each situation (enabled independently from 'Auto-open maps').
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· Auto-open reliefs when edit waypoints/tracks: Land opens the most suitable relief map when waypoints/tracks are edited.
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· OSM import profile file: This file will be used to configure the importation of OSM map files.

· IMG/MP import profile file: This file will be used to configure the importation of IMG and MP map files.

11.4 Tracks

Tracks displayed at map window can be fully customized according to your needs:
· Draw arrows over the track: To easily know its direction.

	[image: image756.png]




	[image: image757.png]



	[image: image758.png]





· Altitude representation: Set the way to represent the altitude value within 'Altitude representation':
· Draw tracks with its own altitude

· Draw tracks with true and projected altitide

· Draw tracks with projected altitude

· Minimum accumulated altitude: Fixes the minimum altitude to be considered increase of altitude. Altitudes under this value will not be considered increase.
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	Minimum accumulated altitude:
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	(
	Increase considered:
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	Increase considered:

5.2 m


· Minimum moving speed: Set the minimum speed value to consider movement. Speeds under this value will not be considered movement. This value is set by you.
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· Slope calculation distance: Used to calculate current ‘Slope’ data field.
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· Autolaps: Detailed analysis of the track by virtually dividing it in different laps (portions of the track) either by distance, time or aerial conditions.
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· Autolaps interval: Set the default value to create the division of the track in laps. Once you have reached the default value, a brand new lap will start lasting the same as the interval value.
· Autolaps on map: Define if you want to display automatic division of track in laps using a uniform color or alternate colors.
· Track report template: Set the default template design that Land will use to create track reports.
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· Distance to assimilate waypoint: Fix a distance to consider a waypoint as near the track. When a waypoint is close enough to a track you can convert it to track point by dragging it to the track.
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11.4.1 Effort
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Configure the preferences to automatically calculate estimations related to energy and effort:
· Energy calculation method: According to your preferences.
· Gender: Information used to calculate other data.
· Weight: Information used to calculate other data.
· Age: Information used to calculate other data.
· Hint fields: If ‘Hint’ function is enabled, when clicking any point on the map window, Land will show useful information of the specific point that you selected. This function can be fully customized according to your will: add or exclude the data fields that later on will be displayed on the map window: map information, coordinates of this position, bearing to this position, distance to this position, altitude of this position...
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11.5 Waypoints

Waypoints displayed at map window can be fully customized according to your needs:

· Active waypoints mode: Set working mode for Active Waypoints Files:

· Basic: Fixed Active Waypoints File + autoload it at start.

· Advanced: First waypoint opened will be the active and it will not be autoloaded at start.

· Waypoints font: Type of font for waypoints. 
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· Symbols for waypoints: Default set of icons that can be used for waypoints. 
	[image: image779.png]




	[image: image780.png]





· Symbols for e-Roadbooks: Default set of icons that can be used for e-Roadbooks. 
· In case of a GPS with only one field for waypoint name: Some GPS devices only accept one single field as waypoint name, but in Land you can use several fields to describe your waypoint. Set which field will be used when loading waypoints to the GPS device:
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· Send only short name: Waypoint’s short name.
· Send only description: Waypoint’s description.
· Send name and description together: Both fields are used as name of the waypoint (waypoint’s short name + waypoint’s description).
· Font color waypoints: Default label color for new waypoints (waypoints already created will keep their original color). 
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· Label background waypoints: Background color for waypoints. 
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· Label background transparent: Background can be transparent.

· Waypoint icon position: 
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· Show radius: Define in which situations waypoint's radius will be displayed. 
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· Radius color: Default radius color for waypoints that display their radius. 
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· Radius thickness: Default radius thickness for waypoints that display their radius. 
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11.6 Folders
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In order to show your elements (maps/waypoints/routes/tracks/sets/photos) in the data tree press ‘Open (TYPE OF ELEMENT)’. By default Land will offer you the possibility to open any element stored in the default folders of the software:

· Default folder for maps: ‘Documents/CompeGPS/Maps’
· Default folder for waypoints: ‘Documents/CompeGPS/Waypoints’

· Default folder for routes: ‘Documents/CompeGPS/Waypoints’

· Default folder for tracks: ‘Documents/CompeGPS/Tracks’

· Default folder for navigation tracks: ‘Documents/CompeGPS/Tracks’

· Default folder for sets: ‘Documents/CompeGPS/Waypoints’

· Default folder for photos: ‘Documents/CompeGPS/Waypoints’
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Additionally, if your elements are placed in different folders, you do not need to re-group them into one single folder: you can define the folders where you store each type of data manually. Then, data lists will contain in a single list all data from the different folders that you have set.
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NOTE: You can also open elements by dragging them from computer to the map window of Land.

11.7 Credentials
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This section centralizes all on-line accounts in which you are logged in:

· myTwoNav.com: The customer area of TwoNav allowing you to:

· Edit customer profile

· Easily manage and install your products on devices

· Validate products

· Manage uploaded tracks to myTwoNav

· Dropbox: Accessible from ‘Data tree > On-line files > Dropbox’.
· Amigos: Accessible from ‘Tool bar > Amigos’.
· Others

11.8 Coordinates

These settings will be used when introducing any coordinate into the software as well as creating any element (waypoints/routes/tracks):

· Coordinates type: UTM, Latitude/Longitude, BGN…
· Degree format: Configure the order in which the degrees are displayed.

	dd.dddddd
	ddºmm.mmm’
	ddºmm’ss.s


· Datum for display: Used to translate the positions of elements (waypoints/routes/tracks) to the exact position on the earth. Datum systems are needed because the earth is an imperfect ellipsoid.
· Internal datum: Datum that will be used for internal calculations.
· Primary map mode: Set by default which map will be considered the primary map (predominant map among the rest of maps).

· First loaded map will be primary map

· Last loaded map will be primary map

· Use a fixed projection, not a primary map

· View datum list: Choose a fixed projection from a short list of proposed map projections, Land will always use it as primary projection.
11.9 Units

Set the type of measurement units to use in Land:

	· Distance:
	km
	ft, m, mi, nm

	
	
	

	· Altitude:
	m
	brazas, ft

	
	
	

	· Speed:
	km/h
	kt, min/km, mph

	
	
	

	· Short distance:
	km
	ft, m, mi, nm

	
	
	

	· Acceleration:
	m/s2
	g, km/h/s

	
	
	

	· Vertical speed:
	m/s
	ft/min, m/h, m/min

	
	
	

	· Area:
	m2
	hect., km2

	
	
	

	· Energy:
	J
	cal, Kcal, KJ, MJ, KWh

	
	
	

	· Depth:
	m
	fm, ft


11.10 Device

11.10.1 General
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Set the default settings to easily detect your GPS device:

· Connect GPS at start: GPS connection can be established by default when Land is started.
· Communications port: Set the port of the GPS receiver-Computer connection.
· Protocol: Set the protocol used by GPS.
NOTE: If you do not know the protocol, set ‘Auto-Detect’. Land will identify the original protocol of the GPS.

· Speed: Set the data transfer speed.
11.10.2 Advanced comunication options

In addition to the defaut settings to detect your GPS device, you can also define advanced options that will be used once your GPS device has been found:
· GPS datum: In order to provide a proper representation in Land, set the datum used by the GPS device. Datums are used to translate the positions of elements (waypoints/routes/tracks) to the exact position on the earth. Datum systems are needed because the earth is an imperfect ellipsoid. Choose the most suitable datum for the map that are working with.
· GPS uses ellipsoidal altitudes: In order to provide a proper representation in Land, mark this option if ellipsoidal heights are being used by the GPS device.
· Use GPS bearing: Land will take bearing data provided by the connected GPS device.
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· Separate tracks if downloaded in one file: If Land detects that you are downloading several tracks packed in a single file, the software will separte them once they are downloaded in the computer.
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· Delete stopped points at the beginning and at the end of track: Track will omit the repetitive points from the beginning and the end where you stopped be fore and after making the track.
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11.10.3 2nd GPS
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Land not only allows you to connect a single GPS device, but several more, set the default settings that will be used to detect 2nd GPS devices: 

· Protocol: Set the protocol used by the 2nd GPS.
· Speed: Set the data transfer speed used by the 2nd GPS.
· Communications port: Set the port of the GPS receiver-Computer connection used by the 2nd GPS.
11.10.4 Synchronization
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When new device is plugged to the computer, Land can ask you to synchronize its 'Tracklog' folder. By doing this you will be able to automatically transfer your recorded tracks from your device to the computer in just one click:

· Offer synchronization when new GPS is plugged: Enable/Deactivate automatic offer to synchronize GPS devices each time you plugged them to computer.

· Device to be synchronized: Set the total list of GPS devices that will be automatically synchronized when plugged to computer.

11.11 Navigation

11.11.1 Tracklog 
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Configure the type of track that Land will generate from your navigation:

· Recording interval:
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· By time: Set the time to create every new track point. 

· By distance: Set the distance to create every new track point.

· Automatic: Track points will be automatically recorded when changing course and depending on the speed. 

· Recovery time: When Land is suddenly switch off, if you turn the device on during the established interval, the previous data is recovered and displayed again.

· File format: Set the track format of the resulting file.
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· Default track naming: Set the track naming that will be used by default to rename your tracks.

· Weak signal filter: If GPS signal is not reliable, points are ignored while recording track. This prevents the recording of non reliable data.

· Track color: Set the color for the generated track.
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· Track thickness: Set the thickness for the generated track. 
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· Points shown without reduction: Recorded track is visible at map window, but only the latest track points are shown as they are recorded (with no reduction of points). Set how long this section is.
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· Reduction for previous points: It is highly recommended to make a reduction of the rest of the displayed track as well. Set a reduction to display the previous points of the recorded track (all except the latest points).
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IMPORTANT: These reductions does not affect the resulting track file (it will keep all points). These functions only concern the track being displayed on screen in order to save memory.

11.11.2 Pointer

Icon displayed at map window can be fully customized according to your needs: 

· Pointer/Animation pointer: Icon displaying position on the map. 
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· Fixed ring and parallels: A circumference encircling the position will be drawn.
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· Fixed ring radius: It determines the size of the circumference surrounding the position.
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· Draw prow lines parallels: Draw parallel lines to the prow line (guideline indicating the direction of the movement).

[image: image842.png]



· Variable ring: Add more rings around the position. Define the radius of the inner ring and the number of successive rings which will be equidistant from the first inner ring.
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· View turning radius: When turning, the radius corresponding to the circumference described will be displayed.
· View direction line: Set the length of the prow line that will be displayed on the map.
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· Disabled: No prow line will be displayed.

· Pixels: Set the length of the prow line in pixels. 

· Real distance: Prow line will be displayed on the map at real scale.

· Expected distance in time: Land will calculate the estimated distance to be covered in that time at current speed.

· Infinite: The length of the prow line will be infinite.

11.11.3 Re-center

While navigating or editing you may move the map to see other parts of the ground, and so losing your current reference. In these situations press ‘Re-center’ and Land will move back to your current reference. 

· Re-center automatically: Land has an automatic re-centring function, so if map is not moved manually, it will be re-centred back to your current position according to the set value.

· Smooth re-center: Re-centring can be performed with a smooth movement or instantaneously.
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· Re-center when editing: Automatic window re-centering while editing or creating new points for routes/tracks. If disabled, map window will not be automatically refreshed, so you will need to move the map window manually.
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· Auto-rotation speed: Auto-rotation function can be configured to move faster or slower.
11.11.4 Next waypoint
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When navigating a route, you can select a required event to validate a waypoint and switch to the following one: 

· Switch to next waypoint:

· Inside the radius of next waypoint: Enter inside the radius of the next waypoint (only that one). 
· Inside the radius of any next waypoint: Enter inside the radius of any of the next waypoints (next one and any of the succeeding waypoints). 
· e-Roadbook mode, going out of the radius of any waypoint: When entering the radius of any waypoint, it will be set as next. When going out of it, next one will be activated. When following an e-roadbook it is required to show the information of the current waypoint while in its surroundings. This way, instructions for each point can be followed correctly. 
· Crossing bisector inside radius of next waypoint: Enter inside the radius of next waypoint and cross the bisector that is formed with the previous and next waypoint. 
· Crossing bisector inside radius of next waypoint or 10% of any waypoint: Same as the previous, but if any waypoint is quite near (10% of its radius) it will be validated and the next one will be activated. 
· Only from buttons bar: Never change to next waypoint automatically, only manually when 'Next waypoint' or 'Previous waypoint' buttons are pressed. 
· Default radius for waypoints: A default radius can be assigned for route waypoints, this value will be taken when this information is not available. If radius for a concrete waypoint of the route is defined, it will be respected. But in case that waypoint does not have a specific radius, the default one will be used instead. 

11.11.5 Waypoint alarm
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During your navigation, Land may alert you when getting close or reaching certain points. Set an alarm to warn you when you are about to enter to any waypoint.

· Audible alarm at waypoints: Fix also a warning sound.

· Auto-play associated images/sounds/texts/videos: Associated files can be automatically displayed when you are entering into the radius of any waypoint.

11.12 3D

11.12.1 General

Land offers a three dimensional visualization mode that can be fully customized in order to have the most adequate perspective in each moment:

· 3D quality: Customize the depth of the 3D quality from a list of different degrees.
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· Maximum tiles to show: Set the maximum number of map tiles to display (the higher number of tiles displayed, the slower will load).
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· Altitude exaggeration: Multiplies the altitude of the relief to make a clearer effect in 3D.
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· Rendering mode: When using 3D view, display the rendering of maps according to your needs.
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· Shading: Relief will be displayed in a clearer and attractive way, as it features shadow simulations enhancing thus the variations of the ground.
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· Field of vision: Determines the angle from which the map will be seen. When introducing angles over 60º, it will simulate a camera with wide lenses.
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· Foggy horizon: The furthest part to the perspective becomes faded, creating a misty effect between the sky and the map that helps to distinguish them more clearly.
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· Search for a relief when starting 3D view: When 3D view is enabled, Land will automatically open a relief map.
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· Sea level: Fix the current value of the sea level to represent situations where the height is under the sea level.
11.12.2 Simulator
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Land offers a three dimensional simulator mode that can be very useful for you to discover or revive the terrains where your activities are performed, move freely around the landscape as if you were there. These are the controls that are available when you are enable ‘Flight simulator’:
· Sort of simulator: Set the type of simulator that you are going to use:
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· Flight simulator: Animation icon will travel freely in the aerial space.
· Car simulator: Animation icon will travel sticked on the surface of the landscape as if attracted by gravity.
· Minimum distance to land (only for ‘Flight simulator’): Set the lowest altitude that flight simulator can perform in the aerial space.
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· Wind speed: Define the speed of the wind during the simulation, increase/reduce the speed of the animation icon.

· Sensor speed: Modulate the direction of the speed that will be used by the animation icon during the simulation.

	[image: image876.png]





11.12.3 Turn continuously 3D
Set how viewing modes have to work according to your preferences:
· Horizontal rotation speed: Speed for the horizontal component of the rotation.
· Vertical rotation speed: Speed for the vertical component of the rotation.
· Displacement speed: Define the speed that Land will use to zoom when changing to another position.

· Maximum distance: Define the maximum distance over the land where map view will be set when using ‘Zoom’ function
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· Minimum distance: Define the minimum distance over the land where map view will be set when using ‘Zoom’ function.
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11.13 Photos
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Land offers you the possibility to easily associate all kind of photos to waypoints/routes/tracks. Customize your trips attaching each photo at the exact place where they were taken.
· Draw thumbnail on map: Show/Hide photo thumbnail at map window.

· Thumbnail size: Set the size of the photo thumbnail at map window.

· Image always visible during animation: Photo window will remain opened during simulations.
· Show image: Set the time interval that photo window will remain opened during simulations.
· Write name of the photo: Show/Hide the name of the photo along with the thumbnail at map window.

· Open photos in subdirectories: When importing photos, it will take also the pictures stored in subfolders, in addition to the ones of the selected folder.
11.14 Video
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Land offers a video function that can be very useful for you to record all that happens at map window. Record and revive the creation, edition or simulation of any itinerary:

· Video capturer: If you have any video device, video capturer will detect it.
· Video channel: Signal detection of the video channel.
· Audio capturer: If you have any audio device, audio capturer will detect it.
· Video codec: Set the type of video codec that Land will use by default.

· Audio codec: Set the type of audio codec that Land will use by default.

· Compression mode: Set the compression mode that Land will use by default.

· Compression quality: Set the quality compression that Land will use by default.

· Frame rate: Frequency to take frames during the video capture.
· Preview: Show/Hide a real-time preview of the capture.
· Fields to overlay: Selected data fields will be displayed on screen during the video capture.
11.15 Keys & Buttons

Land bars can be configured to fit your needs, display the tools that you really need:

· Button bar:
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· 2D visualization bar:
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· 3D visualization bar:
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· Navigation bar:
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· Main menu:
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· Fast keys:
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· Vertical button bar:
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11.16 Joystick
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You can also manage Land views by simply connecting a joystick to the computer. Once Land has recognized the new peripheral, you will have to assign functions to each button and axis of the joystick, customize the use of the peripheral according to your preferences: 
· Use joystick here: Define in which view of Land do you want to use the joystick (joystick commands can be different for each type of view):
· Simulation

· Animation

· 2D view

· 3D view

· Axes: Define a funtion for each axis (bearing view, engine, brakes, nodding view…).

· Buttons: Define a funtion for each button (new waypoint, shot waypoint, only a sound shot, brakes, fast elevation, fast decent…).
12 APPENDIX: DATA FIELDS

Check full list of data fields and their usage. These fields are displayed in the data pages and object properties:

Distances

· Deviation from route: Distance to active route.
· Distance to TrackAttack: Distance between your current position and the position of the ‘TrackAttack’.

· Distance to next radar: Distance to next radar point.
· Distance to destination: Distance to destination (last waypoint of the route).
· Distance to next: Distance to the next waypoint.
· Lap odometer: Distance covered from the begining of the current lap section up to the current position. Value reseted every time a new lap section is started.
· Profile odometer: Distance covered from the beginning of itinerary. Value reseted every time GPS is turned off.
· Route percentage: Percentage of the route that has been already done.
· Total odometer: Accumulated distance of all your trips. Value not automatically reseted every time GPS is turned off. (GPS can calculate the total distance using different data calculations).
· Trip odometer: Distance covered from the beginning of itinerary. Value reseted every time GPS is turned off.
Altitudes

· Altitude at next: Predicted altitude to next waypoint if current trajectory is maintained.
· Altitude: Altitude from the sea level.
· Altitude difference to destination: Difference between the altitude of destination and current altitude.
· Altitude difference to next: Difference between the altitude of the next waypoint and current altitude.

· Altitude ground level: Altitude from the ground level.
· Ascent to destination: Ascent till destination is reached.
· Barometric altitude: Altitude provided by the barometric altimeter.
· Current depth: Current depth value taking as reference the nautical chart.
· Depth at next: Depth value at next waypoint
· Depth at prow line: Current depth value at prow line.
· GPS altitude: Present altitude provided by GPS rerceives via satellites.
· Graph: Representation of the track being covered.
· Land altitude: Altitude of the land provided by the 3D relief map (*.CDEM).
· Lap climb: Total amount climbed from the begining of the current lap section up to the current position.
· Lap descent: Total amount descended from the begining of the current lap section up to the current position.
· Maximum altitude: Reached during your itinerary.
· Slope: Slope of your current movement.
· Slope at next: Slope till the distance set at 'Next slope distance'.
· Trip ascent: Total amount climbed from the begining of itinerary up to the current position.
· Trip descent: Total amount descended from the begining of itinerary up to the current position.
Times

· Chronometer: Starts counting when started.
· Estimated hour at destination: Estimated time of arrival to destination (last waypoint of the route) at present speed.
· Estimated hour at next: Estimated time of arrival to the next waypoint (at present speed).
· Estimated time to destination: Estimated time to reach destination (last waypoint of the route) at current speed.
· Estimated time to destination (cruise): Estimated time to reach destination (last waypoint of the route) at cruise speed.
· Estimated time to next: Estimated time to reach next waypoint at current speed.
· Estimated time to next (cruise): Estimated time to reach next waypoint at cruise speed.
· Lap chronometer: Time elapsing the current lap section from the begining of the current lap section up to the current position.
· Stopped time: Total amount of time without moving.
· Sunrise: Sunrise time.
· Sunset: Sunset time.
· Time: Current time according to the selected time zone.
· Time to TrackAttack: Time difference between you and the ‘TrackAttack’.
· Time in movement: Total amount of time moving.
· Time without package: Elapsed time since last time GPS signal was received.
Speeds

· Current pace: Speed in minute/kilometer. 
· Lap mean speed: Average of all speeds values from the begining of the current lap section up to the current position.
· Lap pace: Average of all pace values from the begining of the current lap section up to the current position (speed in minute/kilometer).
· Maximum speed: Maximum speed in current itinerary.
· Mean moving speed: Average of all speeds values above the minimum speed movement. 
· Mean speed: Average of all speeds values.
· Mean moving pace: Average of all pace values above the minimum speed movement. 
· Mean pace: Average of all pace values.
· Moving pace: Average of all pace values avoiding stopped points.
· Next radar speed: Displays maximum speed allowed by the next radar.
· Normal acceleration: Perpendicular to movement in circular movements.
· Partial mean speed: Average of all speeds values from the beginning of itinerary up to this moment.
· Speed: Current speed.
· Speed limit: Speed limit established for the current road.
· Tangential acceleration: Component of linear acceleration tangent to the path.
· Velocity made good: Right direction’s velocity component to the following waypoint.
· Vertical speed: Descending speed (vertical component of speed value).
Bearings

· Bearing: Current course.
· Bearing to next: Course towards to the next waypoint.
· Compass: Compass representation.
· GOTO arrow: Arrow that indicates the course towards to the next waypoint.
· Magnetic bearing: Course followed according to the inner device compass.

Effort

· % HRR: Heart Rate Reserve. 
· % Maximum heart rate: Maximum heart rate.
· Accumulated power: Total amount power from the begining of itinerary up to the current position.
· Cadence: Current cadence at this moment (based on pedal stroke frequency).
· Current power: Current power at this moment (based on pedal stroke frequency).
· Heart rate zone (% Max.): Predefined heart rate intensity zones.
· Heart rate zone (% Max-Rest): Predefined heart rate intensity zones (Cardiac frequency in reserve).
· Heart rate: Current heart rate at this moment.
· Instantaneous cadence: Current cadence at this moment (based on power meter data).
· Instantaneous power: Current power at this moment (based on power meter data).
· Left (or combined) pedal smoothness: How smoothly power is delivered to the left pedal.
· Left torque effectiveness: How much of the power delivered to the left pedal is pushing it forward.
· Maximum power: Maximum power achieved from the begining of itinerary.
· Mean power: Average of all power values.
· OCA: Optimum chainring angle.
· Pedal power: Relative power left-right.
· Powermeter: Power of the last pedaling.
· Right pedal smoothness: How smoothly power is delivered to the right pedal.
· Right torque effectiveness: How much of the power delivered to the right pedal is pushing it forward.
· Total energy: Total odometer energy.
· Trip energy: Partial odometer energy.

GPS

· Coordinates: Coordinates of the current position.
· Differential GPS: GPS gives differential signal (submetric accuracy).
· HDOP: Horizontal Dilution Of Precision (estimated current accuracy of the GPS).
· PDOP: Position Dilution Of Precision (estimated current position accuracy of the GPS). 
· Precision: Error margin of the GPS.
· Used satellites: Satellites fixed in current position.
· VDOP: Vertical Dilution Of Precision (estimated current vertical accuracy of the GPS).

Flight

· Altitude ground level: Altitude from the ground level.
· L/D goal: Minimum glide ratio required to reach your goal (going through all intermediate waypoints).
· L/D instant glide ratio: Glide ratio dividing horizontal distance by vertical (descending).
· L/D required: Minimum glide ratio required to reach next waypoint (distance to waypoint divided by waypoint’s altitude over ground level).
· Land altitude: Altitude of the land provided by the 3D relief map (*.CDEM).
· Slope to next waypoint: Slope from your current position to next waypoint.
· Slope to destination: Remaining slope till destination is reached.
· Vertical speed: Descending speed (vertical component of speed value).
General

· Air pressure: Present atmospheric pressure provided by the barometric altimeter.
· Battery: Remaining energy in your device.

· City: Current city.
· Croquis: Image displaying manoeuvres.
· Current lap: Identifies the lap where you are at the present moment.
· File name: Name of the current track.

· Free memory: Remaining memory in your device.
· Next waypoint name: Name of the following waypoint.
· Next2 waypoint icon: Icon associated to the waypoint following the next waypoint.

· Number of points: Track points saved up to current position.
· Place name: Name of the element of your current position.
· Radar icon: Displays an icon when entering the radius of a radar.
· Radius turn: Radius of the turn that you are taking at the moment.
· Relative humidity: Current humidity rate.

· Signpost: If available, road indications are displayed.
· Temperature: Current temperature.
· Virtual free memory: Virtual free memory in your device.

NOTE: Due to platform restrictions, some functions may only be available in certain platforms.

13 APPENDIX: DIFFERENCES BETWEEN LAND FOR WINDOWS AND MAC
The Land version for Mac works almost just like the Windows version. Mac and Windows computers, however, do feature different resources and work in different ways, so there are some differences between the two versions. At the functional level, the following characteristics are not available on the Mac version of Land:

· Communications with non-TwoNav GPS not mounted as disk units
· FotoGPS
· Logbook
· Relief hypsometric colors edition 
· Magnifying window
· Miniature map
· Vídeo recording

· Secondary windows

· Compatibility with different formats: *.IMG, *.SIGPAC, *.NIMA, *.DCW, *.TTQV, *.SID, *.XML, *.DEM, *.USGS, *.CUP, *.FLYTEC, *.MAPPOINT, *.MAPINFO, *.KAP, *.E00, *.AUTOCAD…
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