TwolNav SOFTWARE

frreedom to discover LAND 8.5

1 INTRODUCTION

TwoNav dedicates all its experience and effort to enable you get the best out of your outdoor
activities such as hiking, cycling, trail running, geocaching...

Land offers directional assistance, both on-road and off-road activities, this assistance is
invaluable in order to increase the safety of your itineraries. Please, use Land application

with responsibility.

Even Land offers you the possibility to use this application in any type of terrain it is very
important to take into consideration a series of recommendations and regulations to
properly use the application:

e Maps always contain errors: Remember that it is impossible to have 100% updated
information for all your maps. So, new streets, changes in street directions or road
restrictions may invalidate partially the calculation of your itinerary. It is very
important to be aware of these changes and to get adapted to the new situation.

e Traffic regulations have always preference: In order to fully comply the traffic
regulations of each country.

All new developments are based on suggestions and feedback from users like you. If you
would like to share your ideas and proposals with TwoNav, feel free to do it at
http://TwoNav.Uservoice.com

If you have any questions or problems regarding the use of our products, please contact the
on-line technical support department of TwoNav at http://Support.TwoNav.com

2 START UP & MAINTENANCE
2.1  INSTALLATION

In order to make Land more accessible to you, TwoNav has developed several modes for the
same software:

o Land Basic: Discover the world of outdoor activities
e Land Standard: Included when you buy a GPS TwoNav

e Land Premium: The complete version with all the functions
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IMPORTANT: During the first 30 days after the installation, Land Basic and Land
Standard allow you to use Land Premium. Once this trial periode expires, Land will turn
into Land Basic or Land Standard according to your type of license.

Software must be activated to start working with it, either Land Basic, Land Standard or
Land Premium. If you are using Land Basic or Land Standard, you have the opportunity to go
full mode and use all tools featured in Land Premium. All you have to do is buy a license of
Land Premium from:

. http://www.TwoNav.com
[ )
- Search ‘Land Premium’ product

Remember that, once installed, you will only need to activate the software the first time
(‘Main menu > Help > Activation Information’). Land will remain activated the next time you
run the software, also after reinstalling or upgrading it on the same device.

Activation can be done connecting the device directly to internet, or via manual process. If
you have any questions or problems regarding the registration process, please contact the
on-line technical support department of TwoNav at http://Support.TwoNav.com

2.2 FIRST STEPS

How to start using Land?
T‘L\ View data tree structure

& ul
View data tree structure Explore freely around maps

Locate peints of interest of your
nec eaursion directly on the

d on the left side panel wher e you can you can visusbise and access o the Sles.
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Discover the power of right Store your activities in the
h GO Clowd
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P | Createyour fiest track

2.Draw the path of your route: Scbect t
acticnuntil completing the entice

route. The

The first time you start Land, an interactive guide will pop up on the screen. Use this guide to
learn more about the software, click on each window to learn more and watch videos
samples:

e View data tree structure

e Openyourfiles

e Explore freely around maps

e Create your first track

e Discover the power of right click

e Analyse graphs and properties

e Store your activities in the GO Cloud

e Rapidly transfer files to your GPS

NOTE: Access the assistant at any time from 'Main menu > Help > How to start using
Land?'.

2.3 CONNECTIVITY

TwoNav |ﬁ| " w
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Land lets you connect external devices to the computer and transfer files between the two
so you can have your own maps/waypoints/routes/tracks on all your devices.

e TwoNav GPS

¢ Android devices

e iPhone/iPad devices

e Devices from other brands
e GO cloud

The connectivity options and the steps for enabling them depend on the type of device you
wish to connect. There are two types of communication:

¢ Direct communication: No set-up needed, simply connect the device and Land will
detect it automatically.

¢ Indirect communication: You have to specify a port and communications protocol
to set up communication with Land.

Transferring files between Land-Device

Once Land detects the device, you can start transferring files
(maps/activities/waypoints/routes/tracks/etc.). To transfer a file from Land to your device
and vice versa, use any of these methods:

e From the data tree: Locate the file you want to transfer in the data tree and drag it
to the destination folder. Transfer several files at once by pressing the ‘Control’ key
while selecting them. Land will automatically transfer the file(s) you selected to the
desired folder.

v [@ Open Files

- @Maps
@ (E)my Activities
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Track in the forest.trk
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My PC
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II- My Activities
II- Routes
; Waypoints
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e From the context menu: Locate the file you want to transfer in the data tree orin
the map window and open the context menu over the element. Then select ‘Send to’
and choose the destination.
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Default storage folders in Land

The default data storage folders in Land are as follows:

e Default folder for maps: ‘Documents/CompeGPS/Maps’

e Default folder for waypoints: ‘Documents/CompeGPS/Data’
o Default folder for routes: ‘Documents/CompeGPS/Data’

o Default folder for tracks: ‘Documents/CompeGPS/Data’

e Default folder for sets: ‘Documents/CompeGPS/Data’

e Default folder for pictures: ‘Documents/CompeGPS/Data’

IMPORTANT: You can store objects in other folders on your computer, and not
necessarily in the default folders. To do so, set it up from 'Main menu > File > Options >
Folders’. Once set, every time you start Land, the program will also scan and display the
files stored in these folders.
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231 CONNECTING TO TWONAYV GPS

Communication between Land and any TwoNav GPS is automatic and doesn’t require any
set-up. Follow these steps to establish a connection between the two devices:

1. Connect the device to the USB port on the computer.

2. Land will automatically detect the device and show it as a new disc drive in ‘Data tree
> Storage files > GPS TwoNav'.

v @ Storage Files

» ] My PC

v Q Your GRS Twiohlay

NOTE: If Land does not detect your TwoNav GPS, try refreshing the
communication between Land and the device from ‘Main menu > Devices >
Refresh list of TwoNayv devices’.

3. Under the device name, you will see several themed folders
(maps/waypoints/routes/tracks...). These are the files stored on your device.
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4. From now on you can transfer files between the two devices.

Default storage folders in a TwoNav GPS

P F

The default data storage folders in a TwoNav GPS are as follows:

o Default folder for maps: ‘TwoNavData/Maps’

o Default folder for your activities: ‘TwoNavData/Data/Tracklog’
o Default folder for waypoints: ‘TwoNavData/Data’

e Default folder for routes: ‘TwoNavData/Data’

e Default folder for tracks: ‘TwoNavData/Data’

e Default folder for sets: ‘TwoNavData/Data’
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IMPORTANT: If, after detecting your device, Land and the TwoNav GPS cannot
communicate, you can always copy files manually by accessing the disc drive from ‘My
PC > GPS TwoNav'.

2311 UPDATING TWONAY GPS SOFTWARE

Land makes it possible to update the software on your TwoNav GPS and keep it up to date.
To update the TwoNav version on your GPS, follow these steps:

1. Locate the device in the data tree: ‘Data tree > Storage files > GPS TwoNav’.
2. Openthe context menu for the TwoNav GPS and select ‘Update TwoNav software’.

3. Theupdate process will take a few minutes. Do not disconnect the GPS while the
update is in progress.

4. Once complete, disconnect the device and turn it on. If the process was successful,
the latest official TwoNav version will now be on your GPS.

24 UPDATE LAND

Land software is continually being improved in order to add new functionalities and polish
errors. Your device has several software levels:

e Operating system: Executed under Land and controling the more basic operations
of Land.

. "_] Windows: How to update operating system?
J'.f (check your computer for further information)
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i Mac: How to update operating system?
[ ] . .
= (check your computer for further information)

e Software: Executed over the operating system and interacting with you.

[

|

“-: Land application:
J‘ How to update Land software?

Visit regularly http://www.TwoNav.com in order to be informed about the latest version for
your device and to get to know the steps to follow to update it.

3 INTERFACE
31 MAP WINDOW

-

e s

The map window is where you will work most of the time while using Land:

e First window: The map window allows you to manage and edit
maps/waypoints/routes/tracks/sets.

e Secondary windows: Secondary windows provide the same functions as map

window offering the possibility to work on different elements without interfering the
same canvas.

Location of windows
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If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

Creating waypoints/routes/tracks

The easiest way to create a new reference (waypoints/routes/tracks) is by using the
contextual menu:

1. Open a reference map where to create the new element.

2. Openthe contextual menu at the exact location where you want to create the object
and select ‘New'.

3. Create the element:

e Waypoints: A new waypoint will be created in that position.
@ waypoint

e Routes: The first waypoint of the route will created in that position. Select
the location of the second waypoint and repeat this action up to the last
waypoint.
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\V \ @End

e Tracks: The first waypoint of the track will created in that position. Select the
location of the second waypoint and repeat this action up to the last

/\@ FIEnd

@ Start
4. Once finished press ‘Close edition’.

3.2 MAIN MENU

From the main menu, you will be able to manage most of the functions and features of the
software. Press on menu elements in order to activate them or access their sub-menus.

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

3.3 BUTTONS BAR
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This bar contains several shortcuts to some of the most commonly used functions of the
software. Same functions are also accessible from the main menu.
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‘Data tree’: Show or hide data tree.
‘Graph’: Show or hide view graph for routes and tracks.

‘Properties’: Show or hide properties for maps/waypoints/routes/tracks/sets.

‘Gradate track color’: Change the color of a track to a degradate, the color of the
degradate will represent the variation of a selected data field all across the
itinerary.

‘Play a track’: Select a track and simulate its animation at real speed.

‘Full screen’: Most of user interface elements will be hidden to get a wider view
of the map window.

‘Open’: Open any element.
‘Save all’: Save all opened elements.
‘Close all’: Close all opened elements.

‘Undo’: Undo the previous action.
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‘Open map’: Open any map.

‘Open track’: Open any track.

Ne "h, Q

‘Amigos’: View the current location of your contacts on the map in real time.

‘Activate GPS’: Connect a GPS to navigate with Land.

4

‘Geocaching’: Access www.geocaching.com.

‘Wikiloc’: Access www.wikiloc.com.

v ©

‘Search’: Search for any location (only available for road maps).

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

34 FAVORITES BAR

2 Trad arcund Parn vt (7] Rute I IRrbiARTE

This bar allows you to add shortcuts to the elements you use the most
(maps/waypoints/routes/tracks/sets...). Same elements are also accessible from the data
tree.

If you want to add any maps/waypoints/routes/tracks/sets to the favorites bar, you just have
to drag the element from the data tree and drop it at the favorites bar.
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* You can show or hide the favorites bar by clicking on the ‘Show/Hide Favorites’
button on the bar.

3.5 TOOL BAR
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This bar contains several handy tools that will help you to achieve the best perspective for
your maps as well as ease the edition of waypoints/routes/tracks/sets (functions of tool bar
may change according to the selected viewing mode).

By opening the contextual menu on it, you can either display the tool bar vertically or
horizontally.

te s~ oA RuesaBo

Default functions in 2D view

O O » @@ @@ it il B

6 ‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).
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‘Re-center map’: liewing screen is re-centerd to your current position.

‘Panning’: Move the map without changing its orientation.

‘Rotate map by angle’: Change the orientation of the map in a clock-wise, anti
clock-wise sense or up/down.

‘Window zoom’: Set the proportion of the zoom window to zoom in.
‘Zoom +’

‘Zoom -’

‘Zoom at 100%’: View the map at its maximum resolution.

‘View all’: All the objects loaded at map window will be re-centred on the screen.
Set which elements you want to take as reference to be re-centred.

‘2D/3D’: Switch between different map perspectives: 2D > 3D’.

‘Create waypoints: Create a set of new waypoints by clicking on the map, each
click creates a new waypoint.

‘Distance measurement’: Mesure the distance between two points on the map
(if no final point is set, Land will show the distance between the starting point
and the current position of the mouse).

‘Selection mode’: Mark an area on the map window by holding down the left
button of the mouse and dragging it.

‘New window’: Open a secondary window offering the possibility to work on
different elements without interfering the same canvas.

Default functions in 3D view

$ © v~ B QQ@QALO B Aa-< mE

¢
®
O

‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).

‘Re-center map’: Viewing screen is re-centerd to your current position.

‘Panning’: Move the map without changing its orientation.
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‘Rotate map by angle’: Change the orientation of the map in a clock-wise, anti
clock-wise sense or up/down.

‘Window zoom’: Set the proportion of the zoom window to zoom in.

‘Zoom +’

‘Zoom -’

‘Zoom at 100%’: View the map at its maximum resolution.

‘Previous zoom’: Undo the previous zoom.

‘View all’: All the objects loaded at map window will be re-centred on the screen.
Set which elements you want to take as reference to be re-centred.

‘2D/3D’: Switch between different map perspectives: 2D > 3D".
‘Vertical exaggeration’: Multiplies the altitude of the relief to make a clearer
effectin 3D.

‘Rending mode’: When using 3D view, display the rendering of maps according
to your needs.

‘Flight simulator’: Move around the landscape as if you were piloting a
helicopter.

‘Capture video’: Create a video file of the current content shown at map
window.

‘Screenshot’: Create an image file of the current content shown at map window.

‘New window’: Open a secondary window offering the possibility to work on
different elements without interfering the same canvas.

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

3.6

DATA TREE WINDOW
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The data tree is a handy tool that allows you to quickly see the files you have open at that
time. You can also manage the files that you have stored on your computer or in connected
devices. Data tree provides you quick access to the most important operations to be carried
out on maps/waypoints/routes/tracks/sets...

Data tree is divided into several sections:

e Open files: Currently loaded files (either they are shown at map window or currently
hidden).

e Storage files: Files stored in computer or GPS.

e On-line files: Files available not in computer nor in GPS but in the internet servers.

Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.
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e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

¢ Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:

e Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

e Windows in tabs: The selected window will be displayed occupying all the available

space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.

3.7 PROPERTIES WINDOW
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This window is very useful to check all kind of properties on maps/waypoints/routes/tracks.
Properties are classified in categories and most of the properties can be edited. For example,
you can edit the thickness of a track and once it has been modified, you will automatically

see the result at map window.

Note that some data cannot be modified because it may be intrinsic information of that
element, for example, the scale of a map.

Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:
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3.8

Track dtitude m]

Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

Windows in tabs: The selected window will be displayed occupying all the available

space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.

GRAPH WINDOW

Land features a graph representation system that may be useful for to analyse and
appreciate variations on routes/tracks.

By doing this you can work more closely on particular portions of routes/tracks,
as well as analyse data and statistics with greater precision.

Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

Window anchored on the left: The selected window shall be anchored to the left
side of the screen.
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e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:

e Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

e Windows in tabs: The selected window will be displayed occupying all the available

space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.

3.9 DATA PAGE WINDOW
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During your navigations, Land records many interesting data, this information (data fields) is
usually very interesting to analyse and compare (speed, height, distances...).

Data page offers you an additional space where a larger number of data fields are displayed.
When opening a contextual menu on a data field, you will find the available functions
associated to that field. Data page can be configured to fit your preferences, customize Land
displaying the data fields that you really need.

NOTE: You can also change just one field by opening the contextual menu on it (select
‘Fields selection’).

IMPORTANT: Get to know more about data fields in Appendix.

Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.
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In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:

e Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

e Windows in tabs: The selected window will be displayed occupying all the available

space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.

3.10 STATUS BAR

429027 9N 0016 SIFE 27092001 0F2705 2263m 32 bmvh A7 km 13,1 % OW WGS 84

Status bar provides you instant information of the element that you are pointing with the
mouse (name of the location/coordinates, bearing and distance to that point, altitude of the
selected point...).

Press elsewhere on the map and the information featured in the status bar will be adapted
to the new position.

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.
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3.11 CONTEXTUAL MENU

Land uses contextual menus to display the most appropriate functions for an element: to
open the contextual menu of an element, press right click on it.

Depending on the element on which you open the contextual menu, you may enter different
functions.

4 OPERATIONS
41 MAPS

Definition

l{ﬁ Raster maps

Maps digitally calibrated based on bitmap images (if map is scaled, there will be loss of
clarity, the quality of the map will degrade).

Topographic: Maps containing information related to the relief of the terrain
(elevation contour lines, pathways, national parks...).
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Orthophoto: Maps containing aerial photographs with information related to all
elements included in the landscape (fields, lakes, roads, buildings, national parks...).

Cadastre: Maps containing information related to limits of all terrain parcels (fields,
roads, buildings...).

Marine chart: Maps containing nautical information related to the sea (depth data,
ports, marine services, tides, currents, marine wrecks...).
V
W
Maps digitally calibrated based on vectors (if map is scaled, there will be no loss of clarity,
the quality of the map will not degrade).

Vectorial maps

Urban: Maps containing information related to roads and streets (names of the
streets, street directions, points of interest...).

Topographic: Maps containing information related to the relief of the terrain
(elevation contour lines, pathways, national parks...).

3& 3D relief maps

Maps digitally calibrated based on elevation reliefs containing information related to the
altitude of the ground. With a relief map loaded you may display your maps in 3D mode.

@“ On-line maps

Remote maps only accessible if internet connection is provided.

%& Locked maps

Maps not activated. In order to start working with them, enter a license code.

Formats

Land can open the following map formats depending on the device:
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Land can open the following 3D relief map formats depending on the device:
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Properties

A map is a flat graphical representation of a portion of the earth’s surface. A map presents
several properties:

e Scale: Relation between the dimensions of the elements drawn on the map and their
real value measured on the earth’s surface (example: 1:25.000).

¢ Resolution: Relation between the distance of the ground in meters and a pixel
(meters/pixel). A fewer number will represent a more detailed map.

e Projection: All maps are approximate representations of the surface of the earth on
a flat surface. The creation of any map uses a method that associates each point on
the earth’s surface with a point drawn on a map. Different types of cartographic
systems are used to make this association. There are several different types of
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cartographic projection that are classified depending on the areas they cover
(example: UTM, Lat./Long., Mercator...).

e Datum: Datums are used to translate the positions of elements
(waypoints/routes/tracks) to the exact position on the earth. Datum systems are
needed because the earth is an imperfect ellipsoid (example: WGS84, NAD83, NAD27,
OSGB36, ED50, PSAD56...).

e Coordinates: Table of latitude and longitude readings based on the meridians and
parallels that indicate the relative situation of a point on the earth’s surface.

e Calibrating points: Number of points used to calibrate the map.

e Primary: In case of conflict between maps, if this field is marked, other maps will be
adapted to this one.

e Size of the bitmap: Size of the image that the map comes from.
e Extension: Width and height of the area covered by the map.

e Rows/Columns: Number of rows/columns the landscape is made up of
(altitude/width)

e 3D picture using vectors: Indicates if the vectors will be used to represent the 3D
mode.

e Number of vectors: Number of vectors composing the map.

e Number of points: Total amount of points composing the map.

o Number of entities: Stores the number of polygons.

e Far/Near zoom: Maximum and minimum zoom values between which the map is

visible on the screen. These values allow to enlarge or decrease the size of the map
up to the limitation of these settings.

IMPORTANT: By default, Land opens the best map based on your current position
automatically. If you prefer to manage your maps manually, disable the ‘Auto-open maps’
function from ‘Buttons bar > Options > Maps’.

NOTE: TwoNav offers you a wide range of maps from all around the world to
complement your cartography, just visit http://www.TwoNav.com
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411

BASIC OPERATIONS ON MAPS

Basic operations that can be perfomed on maps:

Open a map:

B E

In
L[]}
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®
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1. Onthe buttons bar, press ‘Open’.
2. Select the map that you want to open.

3. Once opened, map will be displayed at map window and listed at the data
tree.

Open the best map for a certain area: Land will automatically look for the map
with best definition for the chosen point.

Show a list of all opened maps: This window shows you a list containing all the
maps that are currently opened on Land. From this window you can carry out several
actions on maps.

@ File Name ® Scale [m/pixel] ® Is Primary » Memary lised
Portugal Road map 10 Mo 0.0 M
Belgium Topa map 29 No 0.3 Mb
Iceland Marine chart g1 Mo O Mb
30 relief a3 Yes amMb

Check the properties of a map: This window shows you a list of properties of the
selected map (some parameters are editable).

b @Maps Map type Raster Map Number of calibration points 2
e 1] theriz14Q4.vmap scale 39 m/pixel Bitmap name ager.jpa
e E:D Belgiurn Topo map imp Projection UTM Projection Zone 31 Bitmap's size: 500 x 290
; © [IU World_Base_Map.cosm Map extension: 19720.9m x 11443.3m Color bits 24
~@ [I]]world Ortho map.wgom original datum Eurcpean 1979 Angle respect its Projection  -0,476°
e 30 refief. curdern Used memory 0.3 Mb

Zoom to a specific map: Focus the selected map at map window in just a click.
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e Establish map as index: If you work most of the time with the same map, Land

offers you the possiblity to open that map in just a click instead of having to search
for the map each time you run Land. Assign your most-commonly used map as ‘Index

B

map’:

1. Atthe data tree, open the contextual menu on ‘Maps’and select ‘Open index

s

map’.
2. Select the map that you want to set as ‘Index map’.
3. You have just defined this map as ‘Index map’.

4. Asfrom now, next time you click ‘Open index map’ Land will open this map
automatically.

e Establish map as primary: If a calibration conflict arises, the other maps will adapt
themselves to the map set as primary.

e Orientamap:

- > ‘ /{
. YeleLieyre /

Choose between two display modes to show the elements loaded on the map
window:

e Track up: Orient map towards your course, map will rotate to be adapted to
your present course. Perspective in front of you will be displayed on the
screen.

e North up: Map is not oriented, your position will be marked with the pointer
in the centre of the screen and the pointer will rotate to show your present
course. The map will not rotate and the north will always be upwards.

e Bring map to front/Send map to back: With Land you can load more than one map
at the same time, but if you have two maps for the same area displayed at the same
time, one of them can be displayed at the top by superposition so that you can use
both maps at the same time.
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IMPORTANT: If a vectorial roadmap is superimposed on any other type
(topographic, orthophoto ..) the two maps will be viewed together,
simultaneously showing the roads from the first map and the relief from the
second.

e Draw map corners: Land draws at the map window the frames for all loaded maps.

e Map transparency: With Land you can load more than one map at the same time,
but if you have two maps for the same area displayed at the same time, one of them
can be displayed using a certain transparency so that you can use both maps at the
same time.

Land offers several visualizing modes so you have the most adequate perspective in
each moment.

1. ‘2D flat’ mode: Zenith plan.

2. ‘3D flat’ mode: Trimensional flat image with a perspective.
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3. ‘3Drelief’ mode: Orography of the terrain in real 3D (vectorial maps will not
be displayed in 3D). This mode can only be displayed if you load:

e 3D relief map (*.CDEM)
e Raster map (normally *.RMAP or *.ECW)

If no 3D relief map is available, the 3D view will be flat. Use the mouse to control
movement in 3D. By holding down each mouse button and moving it you will get
different effects: move, rotate, ascent, descent, zoom in, zoom out...

2D FLAT 3D FLAT 3D+ RELIEF RELIEF MAP

e Send & Share: Depending on the selected element, Land offers you the possibility to
send or share the map in which you are working in to several destinations in just a
click:

e To connected devices (GPS, smartphones...)
e Tointernet servers (Dropbox, GPX-View, GPSies, EveryTrail...)
e To any of the folders of your computer
e Bye-mail
4.1.2  ADVANCED OPERATIONS ON MAPS

Advanced operations that can be perfomed on maps:

e Miniature map: Awindow will open with a general view of all the open elements
(maps/waypoints/routes/tracks).

Minature Map [

&=

e Magnifying window: Open a window and zoom in on the location the pointer is
indicating.
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Measure the distance between two points on a map: Measure the distance
between two points on a map (if no ending point is defined, Land will measure the
distance between the starting point and the current position of the mouse).

1.2 km

2D shaded relief: Relief will be displayed in a clearer and attractive way, as it
features shadow simulations enhancing thus the variations of the ground.

3D shaded relief: Relief will be displayed in a clearer and attractive way, as it
features shadow simulations enhancing thus the variations of the ground.

w—r v 1:;___1 S s
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View map degrees grid: Show/Hide latitude/longitude projection grid at map
window.
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e View map tiles layout: A grid displaying the layout of a mosaic map (*.RTMAP) will
be shown.

413  EXPERT OPERATIONS ON MAPS

4.1.3.1 DOWNLOAD MAPS FROM INTERNET

Land offers you the capacity to download all kinds of free maps located on external Internet
servers. This is access to different on-line vendors that will allow you to download maps for
whatever area you want. Follow these steps to open and work with on-line maps:

1. Inthe map window, center the map in the area where you want to get a list of
available elements.

2. Click on 'Data tree> On-line files' and select any of the suppliers, depending on what
you want to download. In this space you will find different suppliers, most of them
are open providers and give access to their databases, with thousands of maps
available.

v aﬁ on-line files
Irm ‘;@Dnline Maps
Ilrm IGH IGM Randa
Ilrm += Dropbox
II- @ #VGEPSies
Ilrm Lo TraceGPs
Ilrm ELa Trace.com
Ilrm UtEIQEI"."'."EI"u"TT
b o (CR FFCT
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‘On-line files’ also gives you access to personal online storage services (Dropbox...)
that require identification and allow you access to maps that we have previously
saved on those servers.

3. Land will start looking for available maps near that position.

v 5@ Onvline files v @ onine files
i) Online Maps {5 Online Maps
R v ax Italy

o [17] Goagle_Maps.wgom

|:| [17] Google_Crtho.wgom

o [IT] OpenseaMap.cosm

I o [[[)CpenStrestMan-CycleMap.cosm
; o [[]] OpenStreetiiap-Mapnik, cosm
o [[T]OpenstreetMap-Mapquast.cosm
|:| (1) world_Base_Map.cosm

O (] world_Base_Rslief.cwdem

i
¥ i France

~o [I1]1GN_Geoportal_Cadastrales.cwmts

-0 [ITJ1GN_Geoportal_Orto.cwmts
o [[]]IGN_Geoportal_Topo.cwmts

‘o [11]1taka_ortofoto.cwms
o [1T]itaka_igrm100.cwms
o [1]]itaka_igm2S.cwms
' o [[7)itaka_igm2S0.cwms
. o [IT)itala_topo.imp
v = Poland
-o [1T]Poland_Topo_10k.cwms
o [[]JPoland_Topo_Sok.cwms
v = Spain
= [17)Spain_Catastro_IGN.cwms
o [[7]Spain_Ortho_IGN.cwms
o [I])Span_Topo_IGN.cwms

4. If an element near your position is found, a list will open with maps available for the
selected area. In it you will see the basic data on the items found in the 2nd line right
after the item’s name.

5. Select the map you want, download it by double-clicking on it, and, once
downloaded, the item will be available in 'Data tree > Open files'.

NOTE: If you are familiar with the URL address of the site where an on-line map is
hosted, you can also download it directly. Access ‘Main menu > File > Open > Open map
from an Internet URL’ and write the URL address. If the map is still located on that
server, Land/Air will automatically download it.

Create cache sections of on-line maps in the computer
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Although Land offers you the possibility to work with internet maps, sometimes you may
need to access these maps when internet connection is not available. In this situations, Land
can save parts of any internet map in your computer.

When an on-line map is opened, downloaded map sections will be kept locally in the device
in a temporal folder (cache memory). By doing this you will be able to use that remote map
without internet connection. Land software will keep the map area that you have selected in
the device memory.

Set the maximum capacity of the folder where map areas in cache will be saved. Depending
the device you can also set the folder where map in cache will be saved. Configure additional
settings from ‘Main menu > File > Options > Maps’.

IMPORTANT: When the maximum capacity of the folder is reached, older cache files
will be deleted.

413.2 IMPORT MAPS

Some maps and 3D reliefs may not be directly compatible with Land because of their
calibration, information may be missing to fully open the map or the 3D relief (some formats
do not specify their projection, datum or coordinates system). In order to correct these

errors and import the map or 3D reliefs, proceed as follows:

1. Select ‘Main menu > Maps > Import maps’ or ‘Main menu > Maps > Import 3D relief’.

\*ﬁﬂf |
m— Y —a @

2. Select the drawing of the map that you want to open.

Land allows you to open the following map formats:
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DRG file extensions: *.BMP, *.TIF, *.JPG, *.TFW, *.JGW
MrSID file extensions: *.SID

ECW file extensions: *.ECW

APRS file extensions: *.GlJ, *.BMP, *.INF

ArcView vectorial maps: *.E00, *.SHP
Microstation vectorial maps: *.DGN
Maplinfo vectorial maps: *.MIF, *.TAB

Land allows you to open the following 3D reliefs formats:

*TXT
*.DTM
*.FIL

*.AGR
*.ASC

3. Check all the default information included in your map. Modify any information that
you want to change. Once modified, the newly imported map will contain this new
information:

Projection: All maps are approximate representations of the surface of the
earth on a flat surface. The creation of any map uses a method that
associates each point on the earth’s surface with a point drawn on a map.
Different types of cartographic systems are used to make this association.
There are several different types of cartographic projection that are
classified depending on the areas they cover. Choose the most suitable
projection for the map that you are working with:

UTM Lat./Lon. Mercator
Albers BGN Lambert
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e Datum: Datums are used to translate the positions of elements
(waypoints/routes/tracks) to the exact position on the earth. Datum systems
are needed because the earth is an imperfect ellipsoid. Choose the most
suitable datum for the map that you are working with:

NADS83
Datum B ED50

A“ WGS84 NAD27

OSGB36 PSAD56

e Advanced unit options: Choose the units that you use to write the deviation
of the location of the map on the X, Y and Z axels:

km m ft
fm mi nm

4, Assign a name for the newly imported map and save it.
5. Once stored, you will be able to start working with the new map.
4133 CALIBRATE MAPS
Thanks to Land you are able to complement your maps downloaded from internet with your
old paper maps. Depending on how you obtained a map, the calibration process will be
different:
e Maps downloaded from Land (from ‘On-line files’ section): These maps are
already digitally calibrated, no calibration is needed. You can start working with
them.

e Maps scanned by you: These maps are not digitally calibrated.

Map calibration

Scanning a map can often be a long and tiresome task, follow these steps to guide you
throughout the process:

1. First of all, you need to scan your paper map. The size of old paper maps usually
implies that you have to scan them bit by bit or ask for professional help.
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2. Once scanned, your map becomes digital and ready-to-calibrate with Land. Press
‘Main menu > maps > Calibrate image’ (Land not only offers you the possiblity to
calibrate maps, but also images).

3. Select the map you want to calibrate, Land allows you to work with these formats:

*JPG *.PNG *.BMP

NOTE: If you have scanned your paper maps in another format, use an image
editor to convert them to any of these accepted formats.

4. Calibration editor will be launched. Fill all the information required at ‘Projection’:

e Projection: All maps are approximate representations of the surface of the
earth on a flat surface. The creation of any map uses a method that
associates each point on the earth’s surface with a point drawn on a map.
Different types of cartographic systems are used to make this association.
There are several different types of cartographic projection that are
classified depending on the areas they cover. Choose the most suitable
projection for the map that you are working with:

UTM Lat./Lon. Mercator
Albers BGN Lambert

e Datum: Datums are used to translate the positions of elements
(waypoints/routes/tracks) to the exact position on the earth. Datum systems
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are needed because the earth is an imperfect ellipsoid. Choose the most
suitable datum for the map that you are working with:

NADS83
Datum B ED50

A“ WGS84 NAD27

OSGB36 PSAD56

NOTE: If you do not know the projection of your map, set ‘Automatic’. Land will
use UTM, the most extensively used projection in the world.

5. At ‘Corners’ remove the legend of your map, this operation is usually done to
eliminate the frame that surrounds the map so that it can fit perfectly alongside with
the rest of the maps. When working with Land, is highly recommended that the maps
do not contain map legends around them because kind of frames break up the
continuity of the orography. Re-define the area of the map having in mind that map
will be highlighted while the marked area will be erased.

6. When you calibrate a map you are actually positioning a picture on the surface of the
earth. In order to do this, you must know the exact coordinates of at least two points
of the map. At ‘Point 1’°, type the information related to first calibration point.

e Bitmap coordinates: Select a point on the map as reference.

e Coordinates type: Type the exact coordinates of the point that you just
marked on the picture.

If you don’t know the coordinates of that point, move the previous point from one
location to another or even delete it. Remember that you can also use a waypoint as
a calibration point.
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X: 308.0 LAT: 22°19'18.2"N
Y:154.0 LON: 114°12'02.2"E

7. Repeatthe same procedure for the second calibration point at ‘Point 2°. This will
allow Land to join together the information given by bitmap (map) together with the
system of coordinates of the sofware and locate the exact position of the map.

8. Itis highly recommended to use a minimum of three calibration points in order to
obtain an accurate calibration of the map. To include more calibration points click
‘Create an additional point’.

9. Assign a name for the newly calibrated map and save it.

10. Once stored, map will be calibrated and ready-to-use.

Calibration move

If you superpose a waypoint, a route or a track onto a calibrated map, and you notice that
these references are out of placed or a bit moved, is quite possible that the calibration of the
map has not been carried out properly.

X:0m X:+1000 m
Y:0m Y:-500 m

In this situation, there is no need to scan the map and repeat the whole process again:

1. At map window, open the contextual menu at the map you want to move.

http://www.TwoNav.com 40 http://Support.TwoNav.com



TwolNav SOFTWARE

freedom to discover LAND 8.5

2. Select ‘Move map calibration’ and write the variation of X (abscissas) and Y
(ordinates) to adjust the new location of the map.

Calibration review

If you superpose a waypoint, a route or a track onto a calibrated map, and you notice that
these references are out of placed or a bit moved, is quite possible that the calibration of the
map has not been carried out properly.

In this situation, there is no need to scan the map and repeat the whole process again. Press
‘Review map calibration’ and check that all the information. It is highly recommended to
remove the old calibration points and locate new points. Adding new calibration points
while keeping the old ones will not solve the problem because the old points may not be
correct.

4134 REMOVE MAPS LEGENDS

When working with Land, is highly recommended that the maps do not contain map legends
around them because kind of frames break up the continuity of the orography. This
operation is usually done to eliminate the frame that surrounds the map so that it can fit
perfectly alongside with the rest of the maps. In order to remove the legends of your maps
and just keep the cartography, follow these steps:

1. Opena map containing borders and legends.

2. Openthe calibration function of Land from ‘Main menu > Maps > Review map
calibration’.

3. Select ‘Corners > Modify map corners’. Re-define the area of the map having in mind
that map will be highlighted while the marked area will be erased.

4. Adjust the thick line that borders the map to the area that you really want to keep.
The thick line contain some points that can be moved to redraw the highlighted
area.
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5. If you need more precision to remove the legends of your map, the vectorial editor
provides you some useful tools:

¢ Insertintermediate point: Create a third point between two points.
e Delete point: Delete any point.

6. When all adjustments are made, press ‘Save’.

IMPORTANT: Once you click ‘Save’ you will not be able to undo the cuts you have
made. It is highly recommend to store a copy of the original map before start editing it.

4.1.35 CREATE SECTIONS OF MAPS

One of Land’s most helpful capacities is the ability to create portions of any type of map
(topographic, orthophotos, roads and streets...) and save them individually:

e On large maps: It is very useful to save only the geographical area of interest to you,

giving you a smaller file that is much easier to transfer and process, and that is
adapted your outdoor activities.

e On-line maps: Although Land offers you the ability to work with Internet maps from
all around the world, sometimes you may need to access these maps when an
Internet connection is not available. In these situations Land can save parts of any
Internet map on your computer. This way you can have that part of the map without
having to be connected to the Internet during your outdoor activity.
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To create sections on maps or reliefs, follow these steps:
1. Open the map you wish to create a section of:
e Map stored on your computer

e On-line map of anywhere in the world
(Accessible from 'Data tree> On-line files')

IMPORTANT: You can only create sections of maps that are not copyright-
protected.

2. In the toolbar, activate the 'Selection mode' and select the portion of the map you
want to generate using the original map.

b O~ d@QAQ@d®@ e i [

3. Once you have defined the area of the new map, click on 'Create a new map for this
area 'or 'Create a new relief for this area'.

e e, L
ATURAL DEL CAP. DE CREUS

”

4. |If the selected area contains waypoints/routes/tracks, Land will allow you to choose
whether to keep these references on the map (they will be printed on the resulting
map) or to just generate the map, excluding any such elements.

ATURAL DEL CAP DE CREUS

[

5. Assign a name and format to the newly created map, and save it.
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NOTE: We recommend saving the resulting map in *.RMAP format due to its
performance and compatibility with most platforms.

6. The map creation process will then start. This process can take several hours if you
are dealing with large map sections.

7. Once saved you can start working with the new map without any need for an Internet
connection.

41.3.6 MARGE MAPS
This function allows you to join several maps into one. Land will automatically carry out the
equalling of scales and projection for the newly created map. By doing this, you will not need

to calibrate it yourself.

1. Open all the maps that you want to merge.

200 m ——F—1—4 2.1 m/pix 100% A

2. Fixthe map scale to ‘100%’ in order to obtain the maximum visual quality of the
resulting map. If you set a lower scale the resulting map will be less detailed.

3. Press ‘Main menu >Maps > Merge maps’in order to join the maps.

4. Information about the resulting map will be displayed on the screen before you
finally join the maps (size of the map, scale and projection).

The newe map will hawve this size in pixels: 1787 2 3575

[twill use the actual scale of Land/2ir: 5,524 m/pixel

(This is 43%% of the primary map: "FR_Z5K_M30 2110 16_MAMNSLE_2015.rtrmap’)
The projection will be this one: France Lambert || étendu

5. Assign a name for the newly created map and save it.
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6. Once stored, you will be able to start working with the new map.

NOTE: It is highly recommended to save the map in *.ECW format, this format allows
you to store the map image and the calibration of the map at the same file. If you want
to store the map in two separate files (image and calibration) first save the image file
(type a name for the map), and then, introduce a name for the calibration file (save the
file in *.IMP format using the same name that you used for the bitmap image).

4.1.3.7 CREATE HYPERMAPS

7 ) Y 4

/ \ \\
Sardineiro A\

" Sardifieiro
|de Abaixo

LAYER 1: 10% LAYER 2: 30% LAYER 3: 50%
LEAST DETAILED MORE DETAILED MOST DETAILED

A hypermap file is one composed of maps of different formats, organised with superimposed
layers. Each layer presents a different map, depending on the level of zoom applied.

That is, as you zoom in on the map located on the top layer, it will give way to the map
provided in the next layer below, and so on. Thus, depending on the variation of the zoom,
one map or another will be displayed, without the need to activate or deactivate the open
maps.

Hypermaps will prove very useful to organize maps covering the same geographical area,
according to each’s level of detail. When you zoom in on one of the maps and it starts to
pixelate automatically it will display the next map with greater resolution, being able to
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supplant, for example, a pixelated topographic map with an orthophoto featuring better
resolution.

Organization of layers

A hypermap can contain as many map layers as you wish. Briefly, a hypermap is structured
in the following way:

Hypermap (*.IMP file): Links the various layers and establishes the starting
resolution for the display of each layer.

Map layer 1: A less detailed, usually very general map used as a rough reference,
without much resolution.

Map layer 2: A more detailed map, usually of specific areas, with good resolution.

Map layer 3: A maximum-detail map, usually maps of specific areas, with very high
resolution.

Other map layers: Increasingly detailed layers, and, generally, of more specific
portions of territory.

Creation of hypermaps

All you will need to create a hypermap is:

At least two maps

To set up your own hypermaps, follow these steps:

1.

Open all the maps you want to integrate into your hypermap.

o] @Maps rg @Maps

~@ [\[]Ortofota map.rmap
~@ [1]] Topographic rmap.rmap

~@ [[Rreference map.rmap

From the data tree, open the context menu in the category 'Maps' and select 'New
hypermap'.

Then drag from the data tree each one of the maps open in the hypermap you have
just created.
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© @Mapz

Mew: Hiper Map.imp
ﬂr EC]jOrthDtD map. rrmnap
Im E[I]Tupugraphic map.rmap
Iﬂr E[]jﬂeference map.rmap

, Mew Hiper Map.imp  *
@ [\]]Ortofota map.rmap
m E[]]Tupugraphin: map. Frnap

@ [\ [Reference map.rmap

4. Once added, from the same data tree, organise the data maps in the order you want
to see them: hold down the left mouse button on the map you want to move, and
drag up or down to the desired position.

Lo @Maps Lo @ Maps

, Mew Hiper Map.imp * , Mew Hiper Map.imp *
@ P]ortofoto map.rmap @ []Reference map.rmap

I @ EEI]TDDDQI’EIDHE rrag. Frnag Im E[]]Tupugraphic rhap.Frnag
3 Py E[I]Reference map. Frnap Imr EC]]DFthDtD rnap.rmap

IMPORTANT: Usually maps featuring lower resolution are placed above maps of
higher resolution, as in this way the lower-resolution maps will be displayed in
the foreground and, as one zooms in, the more precise maps will be displayed.

5. Once organised, in the map window locate the map that is situated above the others
(layer 1) and zoom in on it. Continue zooming to the point where you would like the
second map to appear (usually when the current map starts to lose resolution and
become pixelated).

6. Once this zoom point is determined, open the properties of the map you want to
make disappear (layer 1) and, in the option 'View > Far zoom' select ‘XX m / pix
(Current zoom)'.

7. After the current zoom level the previous map will no longer appear, giving way to
the map located on the next layer. Check the previous step by applying more zoom
(note to the zoom, resolution and the map scale).
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8. Apply the previous steps to the other maps contained on the hypermap, except for
the last layer.

9. Once the changes to all the maps have been made, make sure that the entire
hypermap works properly.

10. If it does, assign the newly created hypermap a name and save it (in the data tree,
open the context menu on the hypermap and go to File > Save).

11. Once saved, you can start working with the new hypermap.

IMPORTANT: Remember that from now on you will not need to open all the maps
individually, it will suffice to open the hypermap that fuses them (*.IMP file).

4.1.3.8 CREATE VECTORIAL MAPS

v
= ucessach Lane
2
£
TR T — ! a A
! .C‘ty of London E : ‘ﬂ ?}
3 | & ) ontn
% Renfrew Syast ¥ ‘ g——_l = m L_W“—xg;__g_
; B I

Land allows you to create vectorial maps from scratch, and to modify any type of
information on these kinds of maps. Thanks to its flexible interface, you can adapt your
maps, adding, editing or deleting the information you deem most appropriate.

Vectorial maps are mainly based on these elements:
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’ City of London

2901181-M00208107)

o : /R 2,
Whitechapel 1t &
] % t § {g"‘ :
Moorgate 4 : §
+ it !
POINTS POLYLINE POLYGONS

These elements are grouped in layers, each one containing a different type of information:
names of cities (points), main roads (polylines), buildings representing hospitals
(polygons)...

Based on the properties of each element, you will be able to define, among others: the

colour and thickness of the polyline defining the element, the filling and texture of polygons,
the icon identifying each layer...

Creation of vectorial maps

To create a vectorial map from scratch, just follow these steps:

1. Goto 'Main menu > File > New > New vectorial map' and give the newly created map a
name.

IMPORTANT: Before starting work on a vectorial map, you will need to load
some type of item (map/waypoint/route/track) that serves as a reference, to
keep from creating the map blindly.

2. Choose the type of element you wish to create (point/polyline/polygon).

3. Openthe context menu in the exact location where you want to create the new
reference.

4. Createthe element:

e Point:

“#‘ ’ City of London

1. Select 'Create new point'.
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e Polyline:

1. Select 'Create new polyline’.

2. Thefirst point of the polyline will be created in that position. Select
the location of the second point, and repeat this action until the last
point.

e Polygon:

Jyo ot g

1. Select 'Create new polygon'.
2. Thefirst point of the polygon will be created in that position. Select
the location of the second point, and repeat this action until the last

point.

5. Fill out the basic information on the element you just created in the properties
window.

6. Repeatthe previous steps for as many elements as you wish to create.
7. Onceyou're finished, go to ‘Close edition’.

8. Assign a name to the newly created hypermap and save it (on the data tree, open the
context menu on the map and hit ‘File > Save’).

Edition of vectorial maps

Once the vectorial map is open you can easily modify the points/polylines/polygons that
make up a vectorial map. These are the basic operations that you can perform:

Editor Vectorial X ;?. ;? }: L_‘G} ]'é ra ;_?' r’E'_I T; :-" n .3. F; % I—;

ClC g

-— 'Insert intermediate points in a polyline/polygon ': Detect the two points of the
A+ line closest to the cursor and insert an intermediate point between them.

— 'Add points to a polyline/polygon’: Add more points to the polyline/polygon,
o+ starting from the desired point.
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'Draw a polyline/polygon by dragging the mouse': Add more points to the
polyline/polygon as if you were drawing freehand from the desired point.

'

'Create a new polygon': Create a polygon by selecting the location of each of the
points that comprise it.

'Create a new polyline': Create a polyline by selecting the location of each of the
points that comprise it.

'Delete a polyline/polygon’: Delete the selected element.

'Remove point": Choose the point of the selected item that you wish to
eliminate.

'Polyline/Polygon properties’: Show or hide the properties of the selected

element.

'Edit point': Modify all kinds of information on the selected element.

4 <1 sl NSl Sl &

'Unify lines': Unite two polylines (the beginning and end of the polylines must
coincide in order to fuse the two).

'Activate/Deactivate magnet': Select this tool to perfectly unite the beginning
and end of a polyline; the splice is done automatically.

D

'Reverse polyline direction': Reverse the direction in which the selected polyline
runs.

'Change a polyline/polygon to the active layer': Move the selected polyline to
the active layer of the vectorial map.

'Create network information for routing': Create network information for later
use with the 'FastTrack’ tool.

& ¢l ¢

'Recentre position during editing ': Automatically recentre the map window
each time you create a new point.

.
14!

42 WAYPOINTS

i‘h @ way point
'®/Restaurant London
The waypoint is a point defined by a geographical position, latitude and longitude

coordinates and in most cases altitude, used by the GPS navigation tools. Waypoints are
represented on screen as points with name or representative icon.
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The waypoints are kept inside Waypoints Files (usually in *.WPT format), so a Waypoints File
may contain one or more waypoints. You can have several waypoints files opened, but
created waypoints will be always saved inside an Active Waypoints File (AWF).

i 0;' Active Waypoints File.wpt & 0:' Waypoints File 2.wpt
& Waypoint 1 & Restaurant
& Waypoint 2 aff Hotel
& Waypoint 3 g Gf Waypoints File 3.wpt
& Waypoint 4 84 National Park

By default, the Active Waypoints File is called ‘Waypoints.WPT’, but you can set as Active
Waypoints File any other file (marked with an asterisk): select ‘Set as active waypoint’ option.
When a new waypoints file is created, it will be automatically set as active.

NOTE: Full customization of Active Waypoints Files can be check at: ‘Main menu > File
> Options > Waypoints > Active waypoints mode’.

See your list of available waypoints from ‘Data tree > Waypoints’. Land can open the
following waypoint formats:

BWPT cup | GPX | | KMZ |
ISP A " 4
LOC

I’p iﬁ i’p >

421 BASIC OPERATIONS ON WAYPOINTS

Basic operations that can be perfomed on waypoints:

e Open a waypoints file:
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In

B E

DI BB X &S W2 d g B e L

1. Onthe buttons bar, press ‘Open’.
2. Select the waypoints file that you want to open.

3. Once opened, waypoints will be displayed at map window and listed at the
data tree.

e Show a list of all the waypoints contained in a single waypoint file: This window
shows you a list containing all the points that make up the selected waypoint file.
From this window you can carry out several actions on waypoints.

@ Icon @ Name @ Description @ Coordinates @ Altitude [m]
x FOREST Forest near the sea 42028,076™ 001946,344E 2400
= LAKE Lach MNass 42928,854'N 001947, 350°E 2458
F's PEAK Highest peak In the itnerary 42028,215N 001547 .554'E 2254
'3 START Starting point: London 42023.57 1M 001946.250E 2670

e Check the properties of a waypoints file or a waypoint: This window shows you a
list of properties of the selected waypoints file or waypoint (some parameters are

editable).

e QWaypoint? Waypoints file Waypoints, wpt £ LAT 42,464218°N [£

A & Waypaints.wot Name Forest &
o m F';e“ 1 Description Forest in Athens 4 LON 1.786516% [4
3117 km §2330m s - — .
Fountain Icon A% FOREST [E4 Coordinates type Lat / Long E
@ ﬁ B11okm 12747 m Date 09-11-2016 I:,I- Datum WGS 84 E
- Lake Time 11:50:02 E'I. Degree format dd.dddddd [EA
L@ ®116km 12130m Link E’l’ Altitude 2143 m [EA

o Zoom to a specific waypoint: Focus the selected waypoint at map window in just a
click.

r W E—— — —————
| @F{estaurant London |

L — — — — — — -
¢ Create a new waypoints file:

o OWaprintS

v P *r Waypoints File,wpt
waypoint 1
@ s @117 km 12400 m
waypoint 2

o & @115 km {2468 m

1. Onthe data tree, open the contextual menu at the category ‘Waypoints’.
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2. Select ‘New waypoints file’.

3. The new file will be labled as Active Waypoints File (AWF). New waypoints will
be always saved inside the Active Waypoints File (AWF).

e Create a new waypoint:

@ way point

1. At map window, open the contextual menu at the exact location where you
want to create the reference.

2. Select ‘New > Waypoint here’.
3. Fillin the basic information of the waypoint.

e Save a waypoints file:

o GWaprintS
v o *I' Waypoints Filewpt
waypoint 1
o &
@117 km {2400 m
waypoint 2
. & :
@118 km 1 2468 m

1. Onthe data tree, select the waypoint file that you want to save.

2. Open the contextual menu on the waypoints file and press File > Save
waypoints file’.

e Send & Share: Depending on the selected element, Land offers you the possibility to
send or share the waypoint in which you are working in to several destinations in just
a click:
e To connected devices (GPS, smartphones...)
e Tointernet servers (Dropbox, GPX-View, GPSies, EveryTrail...)

e To any of the folders of your computer

e Bye-mail

422 ADVANCED OPERATIONS ON WAYPOINTS

Advanced operations that can be perfomed on waypoints:
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e Edit the properties of a waypoint

[m|waypoint £

1. Open the contextual menu of the element that you want to edit.
2. Once opened, select ‘Properties’ and modify the properties.
3. Ifyou want to keep these modification, save the changes.

e Edit the properties for all waypoints contained in a waypoints file:

[m|waypoint 2]
®@|waypoint2 Ed

e Measure the distance between two waypoints: Measure the distance between two
waypoints (if no ending point is defined, Land will measure the distance between the
starting point and the current position of the mouse).

Distance
8.9 km

e Move the location of a waypoint:

1. Locate the waypoint you want to move at the data tree.

2. Dragand drop the waypoint from the data tree to the exact location on the
map window where you want to place it.

e Delete a waypoint:

@ way point

1. At map window, open the contextual menu at the waypoint you want to
delete.
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2. Select ‘Delete waypoint’.

e Add associate files to waypoints: Waypoints can have associates files such as
images, sounds, texts... when simulating your itineraries, associated files will pop up
on the screen as references. Check the associated files of your waypoints from the
data tree.

i g Waypoints.wpt Sagrada Familia (Barcelona)

G; Waypoint The Basilica i Temple Expiatori de la Sagrada

Familia is a large Roman Catholic church in
E Associated image.png

Barcelona, designed by Antoni Gaudi.
Although incomplete, the church is a UNESCO
World Heritage Site, and in November 2010 Pope

. Benedict XVI ed and proclaimed ita
3¢+ minor basilica, as distinct from a cathedral, which
must be the seat of a bishop.

. Associated HTML.html

1. Openthe properties of a waypoint.
2. Select the category ‘Associated’ and link the file that you want to associate.

3. Rich-formatted *.HTML texts can also be associated and displayed on-screen
using certain HTML tags (font size, font colour, title levels, text in blod, text in
italics, text underlined, background colour, text alignment, attached
images...).

e Move a single waypoint to another existing file:

o OWaprints

v o *I' Waypoints Filewpt
waypaoint 1
@ 'S ®117 km 12400 m
waypaoint 2

o & ®119km 12468 m

1. From the data tree, drag and drop the waypoint to the file where you want to
assign it (another waypoints files, routes or tracks).

2. By doing this the waypoint will be removed from the original file and
assigned to the new file.

e Delete the list of waypoints in a waypoints file: By pressing ‘Reset’ at any Active
Waypoints File (AWF), you will delete all the waypoints of that specific active file.
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i) G;. Waypoints .wpt i) Q;' Waypoints .wpt

& Waypoint 1
& Waypoint 2
& Waypoint 3
& Waypoint 4

4.3 COURSES

Lo @Ruutes
MY 2 My morning training Routes Track in the forest.trk
Activities 'E' N o, 49,23 km 289 m re Il 15,5, 754 kT 779

Start Start

r SoOkm ¢09:09:21

. JOkm 15:04:40
Arrival

r .f'49,23 km ®17:34
My summer holidays

©
@@

VO R s 4072k 412

Start
r SOk @ 14:55:55
Arrival

r Jhan,72 km 1735

STRAVA

&) OPENRUNNER

Arrival
: r .r'g,784 km 913:58
v@ y' Route in Yienna.RTE
Waypoint 1

e h 11453 m

Waypoint 2

© AA 11929

Waypoint 3
o B 11430m

Land classifies courses into two types, depending on their use:

e My activities: Track format files recorded directly with your GPS. Displayed with an
activity is the icon for the sport you had set on the device during the outing (hiking,
mountain bike, road bike, trail running...). Check the list of activities available from
‘Data tree > My activities’.

e Routes: Files in track or route format obtained from other sources (recommended
by a friend or downloaded from the internet). Check the list of routes available from
‘Data tree > Routes’.

IMPORTANT: If for some reason, an activity recorded by your GPS device appears
under the category 'Routes’, you can transfer it to 'My activities' by clicking 'Move to'

My Activities ". On the other side, press 'Remove from 'My Activities' if a route from
other sources (not recorded by your GPS) appears in the category 'My Activities".

431  TRACKS
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Start
E @ End

A track is a group of points ordered by time, where each point contains information on the
position, time and date, coordinates and, in most cases, altitudes.

g «:T Track TRK g «i’r Track in Dublin.TRK

r Start r Start: Home
P> Anival

Waypoint 2: Bar
Waypoint 3: Swimming
Waypoint 4; Gas Station

Arrival: Office

vV E Hh o=

Land can open the following track formats:

=3
r¢ W 2 W
= A - OEN
¢ w 2 <

IGC

ML

<€
<

l‘i N

CTR

€ € € €

43.11 BASIC OPERATIONS ON TRACKS

H

Basic operations that can be perfomed on tracks:
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e Openatrack:

v [

Jo

B A

BB X & M2 2 g e L

1. Onthe buttons bar, press ‘Open’.

2. Select the track that you want to open.

3. Once opened, track will be displayed at map window and listed at the data

tree.

e Show a list of all opened tracks: This window shows you a list containing all the
tracks that are currently opened on Land. From this window you can carry out

several actions on tracks.

@ Name:
Matural Park of Las Sainas, trk
Paris-Marseile. tri
Forest in the night.trk
‘Walking around sky school near London, trk

# Duration
04:50:20
03:01:58
04:48:50
01:01:22

@ Date
26-01-2011
01-01-2010
27-09-2001
01-01-2010

® Departure time ® Number of points
10:29:38 2379
02;,00:00 1528
09:09:21 383
02:00:00 1058

e Show a list of all the track points contained in a single track: This window shows
you a list containing all the points that make up the selected track. From this
window you can carry out several actions on track points.

@ Lap number @ Projected distance [km]

1 1.000
2 1.000
3 1.000
4 1.000

@ Accum.climb [m]

49
11
0
7

15
16
18
17

@ Mean Speed [km/h]

4.2
3.9
3.5
3.6

o Pace [minfkm| e Duration » Slope |%]

00:04:10 1.8
00:03:49 1.2
00:03:25 0.1
00:03:36 0.6

e Check the properties of a track: This window shows you a list of properties of the
selected track (some parameters are editable).

@ QRDutes
Forest in the night_trk
L8 o]
9,7 km 7T M
Oslo.trk
'S
hd ,r" SeZTkm M 7am
Track in France.trk
o
m— 30,54 krn A4 1097 M
Track in the forest.trk
[

— 0,784k 2T

Date

Departure time

Arrival time

Dur ation

Local-UTC difference

Stopped time

Time in movement

27-09-2001 [E4

09:09:21
13:58:20
04:48:59
-01:00:00
01:18:09
03:30:50

]

Thickness 5 [Ed
Real track width om £
Color —
Line type —— SOLID [EA
Icon [E4
3D animation pointer . [E4

e Zoom to a specific track: Focus the selected track at map window in just a click.

r—————————q

SO}

e Create a new track point by point:
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@ Start

/ \@ FlEnd

At map window, open the contextual menu at the exact location where you
want to create the reference.

Select ‘New > Start track here’. The first track point will created in that
position.

Fill in the basic information of the track.

Select the location of the second track point and repeat this action up to the
last point.

Once finished press ‘Close edition’.

e Create anew track dragging the mouse:

4,

At map window, open the contextual menu at the exact location where you
want to create the reference.

Select ‘New > Start track here’. The first track point will created in that
position.

vectorial Editor X = . }: w7 ré n o ]’_;

L A= e E = == LY

At the vectorial editor, press ‘Draw track by dragging the mouse’. Now hold
down the left-hand button of the mouse and move it while you draw the
track (free hand draw).

Once finished press ‘Close edition’.

e Create anew track using a road map:

[

10935 =0
SO PR

A Clri e
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1. At map window, open the contextual menu at the exact location where you
want to create the reference.

2. Select ‘New > Start track here’. The first track point will created in that
position.

VectorialEditor X @ @ #Z % B 7 ré n o I

A A= E A+ E = £ ¥

3. Atthe vectorial editor, press ‘FastTrack’. Arrows will be displayed on each
intersection, each arrow indicates a different way to go, choose the path to
take on each intersection.

H

4. Repeatthe same action on every intersection until you reach destination.

You can also draw the whole track at once by pressing ‘Control’ at the same
time that you select your destination. By doing this, Land will calculate the
fastest route and generate the whole track from your current position up to
the destination at once.

5. Once finished press ‘Close edition’.

IMPORTANT: To perform this action you must use a vectorial map (*.YMAP)

e View a graph representation of a track:

& '3

rack Altitude [m]
P> oy
o~
P
b

=
v‘:
w‘:
.nl:
ulb:
o-:
;:

'y 'y & '3
Izg '3 '3 '3
-3 I3 5 :
,?,_’fl /'\ : ; 20 n

T T T T T
I 15 I 2s I 3 I a5 I 55 I o 1 7s I o
2 3 5 6

O —

Display a graph representation of your track. These are the available functions on
graphs.
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e GuidingY axis: Bar serving as moving axis.

e Change data fields on the X/Y axis: Click the axis that you want to change
and select the data field from a list of available data fields to choose from
(altitude, speed, heart rate, cadence...).

e Moving graph: Use Zoom’buttons to sections of the graph with more
detailed precision (graph scrolling can also be applied by dragging the graph
up and down as well as laterally).

e Window zoom: Set the proportion of the zoom window to zoom in

e Automatic re-center: Press ‘Re-center’ button to automatically recenter the
graph.

e Gradate the color of a track: Show the variation of a selected data field across the
itinerary, for example, the altitude value for each of the track points.

¥
\s——p
ORI D e g P s e e e e e e A . [ e
CURTONNODD UG NEUREE OGOl e povwsvmonwowdE LR
OC0O0DODODOODODOODODOOODOODODOOODOOOOOOOOOCODOOO0OROO

e Save atrack:

Track .trk
[
; JJ 07 31 |l 4234 m

B Start
0 krn 01:00:00

End
97,21 km 10:23:33

1. Onthe data tree, select the track that you want to save.
2. Open the contextual menu on the track and press ‘File > Save track’.
e Send & Share: Depending on the selected element, Land offers you the possibility to
send or share the track in which you are working in to several destinations in just a

click:

e To connected devices (GPS, smartphones...)
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e Tointernet servers (Dropbox, GPX-View, GPSies, EveryTrail...)
e To any of the folders of your computer
e Bye-mail

43.1.2 ADVANCED OPERATIONS ON TRACKS

Advanced operations that can be perfomed on tracks:

e Edit the properties of a track:

% n *

& .

1. Open the contextual menu of the element that you want to edit.
2. Once opened, select ‘Properties’ and modify the properties.
3. Ifyou want to keep these modification, save the changes.
e Measure the distance between two points on a track: Measure the distance

between two points on a track (if no ending point is defined, Land will measure the
distance between the starting point and the current position of the mouse).

- Distance
& 7.3 km

e Move the location of a track point:

rl Pl [F]

1. Open the contextual menu on the track and select ‘Edit’.

2. Locate the track point you want to move.
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3. Dragand drop the track point from its current position to the exact location
on the map window where you want to place it.

4. Once finished press ‘Close edition’.

e Add track points:

A RSB R

7

2. Atthe vectorial editor, press ‘Add points’. Decide whether you want to add
more points at the start or at the end of the track.

1. Openthe contextual menu on the track and select ‘Edit’.

Vectorial Editor X Z’ . B 7 rI-E.I n < I

o « o« A = A

3. Onceyou have decided, press the exact location where you wish to create
the new track point.

4. Repeatthis action as many times you need.
5. Once finished press ‘Close edition’.

e Insertintermediate track points:

(S

1. Open the contextual menu on the route and select ‘Edit’.

2. Atthevectorial editor, press ‘Insert intermediate points’. Select the track
point after which you want to add a new point.

Vectorial Editor X | 7 X W ;_? r|-§'| n < r;

o= - £
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3. Press the exact location where you wish to create the new track point.
4. Once finished press ‘Close edition’.

e Move the location of a track:

X:0m X:0m
Y:0m Y:-500m
1. At map window, open the contextual menu at the track you want to move.

2. Select ‘Move track’ and write the variation of X (abscissas) and Y (ordinates)
to adjust the new location of the track.

e Delete a track point:

@ waypoint

1. At map window, open the contextual menu on the track and select ‘Edit’.

2. Open the contextual menu on the track point you want to delete and select
‘Delete point’.

3. The two adjacent track points will be joined in a straight line (this straight
line will not contain any points).

4. Once finished press ‘Close edition’.

e Delete a succession track points:

ld ld
e

1. At map window, open the contextual menu on the track and select ‘Edit’.

2. Select the track point after which a succession of points will be deleted and
press ‘Delete points’ at the vectorial editor.
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l
1

E 4" o= - £

Vectorial Editor X w0 £ % B ? rI-E.I n

3. Repeat this action as many times you need.
4. Oncefinished press ‘Close edition’.

e Invert atrack: In order to display a track in the opposite sense to the default one
(the begining at the end and vicecersa).

Start
@ @ End

End
- ["|Start

e Convert a trackinto a route: Change a track into a route.

? M@ End

[F]Start 1
NV \{L"‘? End

4313 EXPERT OPERATIONS ON TRACKS
43.1.3.1 DOWNLOAD TRACKS FROM INTERNET
Land offers you the capacity to download all kinds of free tracks located on external Internet

servers. This is access to different on-line vendors that will allow you to download tracks for
whatever area you want. Follow these steps to open and work with on-line tracks:
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1.

2.

3.

4.

In the map window, center the map in the area where you want to get a list of
available elements.

Click on 'Data tree> On-line files' and select any of the suppliers, depending on what
you want to download. In this space you will find different suppliers, most of them
(GPSies, TraceGPS, OpenRunner, LaTrace, Utagawa...) are open providers and give
access to their databases, with thousands of tracks available.

v @ﬁ On-line files
I'-Er 1@ Online Maps
Iln-ﬁ'r IGH IGM Rando
Iln-ﬁ'r %= Dropbox
I:'- @ " GPSies

I:-Et L TraceGPs
h-ﬁ'r mLa Trace.com
h-ﬁ'r UtEIQEI"."'."EI"u"TT

r@ COFFCT
‘On-line files’ also gives you access to personal online storage services (Dropbox, IGN
Espace Loisirs...) that require identification and allow you access to tracks that we

have previously saved on those servers.

Land will start looking for available tracks near that position.

v @ On-ine files v @ Ondne files
v ¢, TraceGPs v &y Openfunner
» . 128-Des crans au cap - Audinghen .« Calatayud - Calamocha
B 7 Losmkmmes3m B 7 514104 km #1914 m
o 133-Vieux cailloux et patois - Gauchin @ Etape 11
O oo
474 26,28 ke 374 m J20142.68 kin 946
@ 134-Le grand tour de Yal Joly @ Yuelta 2015 etapa 13
B 77 fo23e3km ms:m B 7 4.393.44 km 43885 m
., 136-Le tour de la Hague - Omonville Takatoa
o S024.12 km #4713 m o £5,350,03 ki #3748 m
. 137-+er et Terre - Eu » Etapa 2 Malina de Aragon
- 420 29,12 krn #4845 m o £094.35 km #7 1565 m
.. 138-Le Mont Saint Frieux - Dannes .. Vicioso - opcidn corta
O 7 fe13km #144m B 7 £169.35km #2786 m
. 139-Les Faux de Yerzy - rando Gps o . Calatayud - Guadalajara
o o

£0022,28 km #4385 m L1215 km #2491 m

If an element near your position is found, a list will open with tracks available for the
selected area. In it you will see the basic data on the items found in the 2nd line right
after the item’s name.
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5. Select the track you want, download it by double-clicking on it, and, once
downloaded, the item will be available in 'Data tree > Open files'.

NOTE: Land also has an external access to the provider Wikiloc.com. The 'Wikiloc.com'
button on the bar will open an external browser with Land's current coordinates. In this
case it will not carry out a direct download within Land, but rather a simple Internet
download. You will be able to open the file, easily downloaded on Land, like any other
track.

43132 IMPORT TRACKS
Land opens standard track formats without problems but some tracks may not be directly
compatible with Land because of their format. Information may be missing to fully open the

track. In order to correct these errors and import the tracks to Land, proceed as follows:

1. Select ‘Main menu > File > Import track’.

2. Select the track that you want to open. Land allows you to open the following track

formats:
o *(CSV
o *TXT

3. These kind of files contain plenty of data that needs to be decrypted by Land. You
must specify what kind of separation sign does the file uses to list all the data (in this
example: a comma “,”). If you do not specify the separation sign, Land will
understand that each line in the document is one single value and will fail to import

the track.
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, (comma) ; (semicolon) tab space

4. Once separated, assign what kind of data is each column referring to (in this
example: the first column represents X coordinates, while the second one represents
Y coordinates). If you do not assign the concept for each column, Land will fail to
import the track.

15

16

+++++++

15.

1240070, 49

.6802774, 48
16,
16.
16.

1364306, 48
435%210, 48

9972625, 48

L0223080
.9185778
. 7847958
7783288
5230357, 48.
L9776235, 48
16.

8268360

. 7394302
.50473558

¥ Coordinate v | ¥ Coordinate v

15.1240070
15.6802774
16.1364306
16.4359210
16.6290357

16.9776235
16.9972625

49.0229090
489185775
45,7847996
48,7783289
48.8268360
45,7394902
45,5047399

>

5. Check all the default information included in your track. Modify any information that
you want to change. Once modified, the newly imported track will contain this new
information:

Projection: All maps are approximate representations of the surface of the
earth on a flat surface. The creation of any map uses a method that
associates each point on the earth’s surface with a point drawn on a map.
Different types of cartographic systems are used to make this association.
There are several different types of cartographic projection that are
classified depending on the areas they cover. Choose the most suitable
projection for the track that you are working with:

UTM
Albers

Lat./Lon.
BGN

Mercator
Lambert

Datum: Datums are used to translate the positions of elements
(waypoints/routes/tracks) to the exact position on the earth. Datum systems
are needed because the earth is an imperfect ellipsoid. Choose the most
suitable datum for the track that you are working with:

)

http/iwww.

4D

/>

/N

NADS83

Datum B ED50
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WGS84 NAD27
OSGB36 PSAD56

e Advanced unit options: Choose the units that you use to write the deviation
of the location of the track on the X, Y and Z axels:

km m ft
fm mi nm

6. Assign a name for the newly imported track and save it.

£y«

7. Once stored, you will be able to start working with the new track.

43.133 STORE TRACKS IN LOGBOOKS

What is a logbook?

Land offers you the possibility to create your personal archive of tracks so that you can store
them at one single place (logbook).

Date Departure time Duration Projected distance[km] Trip ascent[m] Mean spesdlkm/h] Total accumulated time
21-06-2011 173333 01:09:49 2116 il 19 11:0217
20-06-2011 170357 02:28:43 3373 838 14 03:52:28
17-06-2011 15:41:51 01:47:18 4490 428 26 07:23:38
15-06-2011 1719:27 071:36:06 19.26 557 13 05:36:20
14-06-2011 171E21 01:44:m 21.37 B45 13 04:00:13
11-08-2011 10:59:33 00:46:56 11.10 328 18 021612
05-08-2011 175621 00:07:42 1.030 32 a1 00:07:42
10-06-2011 17:38:57 01:21:32 3077 506 23 01:29:15

Logbooks are very useful to compare evolutions and get an extremely detailed control of
each activity in a single table. Press ‘Logbook’ to review all kind of information recorded on
your tracks: starting point of the track, date of the activity, departure time, track duration,
total distance, trip ascent, mean speed...

NOTE: You can also change the fields of this table by opening the contextual menu on it
and selecting ‘Fields selection’.
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1 1
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LM!"" BE 2:! m
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Oslo. TRE 2905 m
16 17 18 19 20 21 2 16 17 18 19 20 21 =2
Rome. TRK Qﬁlm&_r\.'fpy §306 m 906 m
23 4 = 26 7 p ] s ] 3 4 o3 5 7 .. 2
Pavis, TRK 290m
0 3 30 3
Moscow, TRE 6 m

Another important feature of logbooks is the possibility to classify all your activities by date.
‘Calendar‘ shows all your tracks stored day by day. Once stored, decide according to your
needs what is the most important information that you want to highlight in the calendar (in
this example tracks are displayed by name and distance.

Graph of .. Frorm... To.. Time inkeryal:
Accurnulated ascent: v oyosfzony D | 30josfzoit G> | By Days v

838 815

=

35

- S -
.
0g-11 0611 0611 0611 0611 0611 0611 0611 0611 0811 0611 0611 0611 0611 0611 0811 0811 0611 0611 0611 0611 0611

‘Statistics’ gives you the possibility to have an overview of your evolution generating graphic
representations of the most relevant variables (ascent, distance, heartrate, altitude...) by
time intervals.

Create a logbook

To create a logbook proceed as follows:
1. Tracks will be shown at the data tree as well as in the map window as usual.

2. In order to create a brand new logbook, press ‘Main menu > File > New > New
logbook’.

Open a logbook

To open a logbook proceed as follows:
1. Select ‘Main menu > File > Open > Open another logbook’.
2. Select the logbook stored in your computer.

3. Logbook window will be opened at the lower side of the application so that you can
start working with the tracks stored.

Store tracks in a logbook

To store one of several tracks in a logbook proceed as follows:

http//www.TwoNav.com 71 http:/Support.TwoNav.com



TwolNav SOFTWARE

freedom to discover LAND 8.5

1. Once created, you will be able to transfer all your tracks to the logbook: Open the

contextual menu on the tracks that you want to transfer and press ‘File > Save tracks
on logbook’.

2. Once done, your tracks will be stored in the logbook.

IMPORTANT: By default, Land will ask you to store the tracks in the logbook currently

opened. If you want to save the tracks in another logbook, you must open that logbook
first and then save the tracks.

43.1.34 SEPARATE AND UNIFY TRACKS

Use the following tools to modify the course of the tracks:

e Define a new starting point for a track: Sometimes the trajectory of a track is
correct, but you may need to set another starting point. Instead of re-drawing the
whole track again, press ‘Start point here’ at the exact location where you want the
track to start and Land will unite the rest of the track.

>

2

e Separate a track into two tracks: In order to cut a single track into two different

tracks, select the exact location where track will be divided in two parts and press
‘Cut track here’.

s f
p
\~.-/ \”\ f

il

e Separate a track into several tracks: In order to cut a single track into different
tracks, select this option, and chose the way to divide it:
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e Separate tracks selecting the number of points per track: Land will divide
the track into tracks of the same number of points.

e Separate tracks on stopped points: Each track will start on a stopped point
and last until the following stopped point is detected, then, a new track will
be created.

e Separate tracks using track laps: Laps are equal divisions of the track split
based on a default interval set by you (every kilometer, every hour... or
according to your needs).

¢ Unify several tracks: This option allows you to join several tracks together into one
single track. The last point of the first track will be joined to the first point of the
second track and so on.

_~

NOTE: Is highly recommended that before you start editing a track you load a 3D relief
so that altitude values will be stored on the track. You can also assign altitude values
using ‘Calculate land altitude for each waypoint of a track’ function.

4.3.1.3.5 CORRECT TRACK POINTS
Expert operations that can be perfomed on track points:

e Delete the stopped points of a track at start/end: Track will omit the repetitive

points from the beginning and the end where you stopped before and after
recording the track.
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e Delete the aberrant points of a track: Points deviating excessively from the track
will be considered errors, and so deleted.

N\/f'\/'

e Reduce the number of track points: Track will be drawn by keeping the shape of
the original track but according to the number of points that you introduce.

e S~

e Assign time/speed to the points of a track: Determine a time for departure and a
constant speed so that Land will calculate the estimated time of arrival for each
pointin the track.

09:30:15 50 km/h

e Calculate land altitude for each track point: If you have a 3D relief map loaded
(*.CDEM file), Land will assign to each point of the track its altitude considering the
information of the loaded relief map.

e Import pulse data from another file to a track: This option allows you to
incorporate the pulse readings obtained by another instrument to the track.

43.1.3.6 TRANSFORM A TRACK INTO E-ROADBOOK

N N @Start @ @ )
? & Ky S

http//www.TwoNav.com 74 http:/Support.TwoNav.com



TwolNav SOFTWARE

freedom to discover LAND 8.5

Land has developed a new concept of navigation by providing you a brand new tool to have
fun and enjoy the nature: e-Roadbooks.

A roadbook is a diagram tool commonly used by rally co-drivers and walkers that help them
to navigate uncertain terrains. Traditional roadbooks contain several pages of information
such as charts, GPS coordinates, written instructions, manoeuvres...

r — M. S NN S . S . . - - q
I I [ 0,\'; Natural Park of Las Salinas.BTRK
weleave reten o the roa: I Start
I mml‘ he path and return 1o the road, walk r
I I [ Tum RIGHT at the beach
Turring LEFT, you wil find a rope
I ¥ | cortine slong the bound path wih ks of sand
I *1 Tum LEFT on a wooden bridge

I E s I r Turn RIGHT at the tower

urn RIGHT when you reach the cits, folow p ¥ I

~ i 1 STRAIGHT on the main track

L N NN BEEE RS RS RS B S S S e . ‘1 LEFT on the main track

e-Roadbooks, contain all this information in digital format with no need to read indications
in a book, you GPS will display all manoeuvres on the screen. Convert your excursions into a
big challenges, or even turn them into a funny game in harmony with nature...

Land can open the following e-Roadbook formats:

arre Il TRe

€ £

Create an e-Roadbook

In order to create an e-Roadbook you need several essential tools:

e Atrack
o The book where items are stored with the images and descriptions

Follow next steps to create an e-Roadbook file using Land software:
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1. Open the trackfile.

2. Once opened, open its contextual menu and select ‘Edit roadbook’. A new window
will appear containing all waypoints of the track.

« Time @ Icon e Dist.[m] « Croquis e Description

B}
+ ..;E

A
- [ Turn RIGHT at the beach, follow the sand track that runs parallel
2 09Eas 220 ;| ('E‘ to the hatel until the end of the beach.

3. Now you can edit the e-Roadbook points with relevant information:

e Description: Write important manoeuvres, information about monuments,
notable facts...

e Croquis: Associate image showing navigation signs for an easy orientation.

IMPORTANT: To associate images you should edit, cut and save them
using a suitable format (*.BMP) and size (128x128 pix.), so that they can
fit TwoNav interface. Search for the right image editor to edit pictures.

4. If you wish, add files to the waypoints of the e-Roadbook using one of these
methods:

e Drag files from Windows/Mac explorer: Keep the left mouse button pressed
on the file and drag it to the waypoint.

e Dragfiles from internet browser: Drag them directly from browser. Just
drag the image to waypoint at the data tree.

e Add them manually: From ‘Associated’ section at waypoint properties.
5. Additionally, if you want to create new roadbook points somewhere else in the track,
place the mouse at the exact location on the track, open the contextual menu on

that point and press ‘Create a roadbook point here’.

6. Repeat this action for each e-Roadbook point that you want to highlight.

7. Save theresulting file in *.BTRK format.

IMPORTANT: Do not delete the e-Roadbook in *TRK format since the resulting

*BTRK is not editable. If you want to change any parameter, modify the *.TRK file and
save it again in *.BTRK format.
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4.3.1.3.7 SIMULATE A TRACK

P Torreblanca

Cabanes

B

Benicassim

Land features a simulator that will help you to prepare your adventures as if you where
there. Move around the location as if you were flying a helicopter. Land can simulate one or
several tracks at the same time. The animation can be displayed at real speed (same speed
track was recorded) or it can be accelerated.

Start a simulation

In order to animate one or several tracks from the beginning, proceed as follows:

Start
End

1. Openthe track or tracks that you want to simulate.
2. Click ‘Play’ at the buttons bar.
3. Simulation will start up from the beginning of the track.

You can also animate a track from a certain point (for example, from the middle of the track):

Start
'\.\ ~ End

1. Open the track or tracks that you want to simulate.

2. At map window, open the contextual menu on the point from where you want to
start the animation and select ‘Play here’.

3. Simulation will start up from the point you have selected.
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Once you are navigating a track you will see the difference between an active track and the
rest of the tracks, the active track will be represented using a different color and a notable
thickness compared to the rest.

IMPORTANT: Tracks created with Land do not contain time nor speed data, so these
tracks cannot be simulated unless you assign a time reading for each point of the track.
In order to assign time and speed press ‘Assign time and speed’.

Manage a simulation

Once the animation starts, an additional buttons bar will appear. Manage the simulation
using the following buttons:

MEBEEE O+ A Hio M &0 L6 @A

‘Play’: Starts up the animation.
‘Stop’: Stops the animation.

‘Pause’: Freezes the animation without stopping it.

‘Rewind’: Runs the track quickly in the other direction.

‘Re-center map’: Viewing screen is re-centerd to your current position.

[>]
[=]
[m]
[W]  <Fast forward’: Accelerates the animation.
[«]
@
v

2] ‘Center map in current GPS position’
& b
“r ‘Do not move the map
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‘Show more map in front’: Your current position will be located at the lowest
part of the screen so you will see more map ahead of you.

‘Center map when it arrives to 10% of the screen border’: Your position will only
move 10% away from the centre of the screen because when that happen the
map will automatically centre on your current position.

‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).

‘Record track’: ‘Triplog’is the command allowing you to manage the recording
of your itinerary. Possible states: recording, paused or stopped.

‘Mark waypoint’: Create a new waypoint on your current coordinates.

‘Automaps’: Land opens the best map based on your current position
automatically.

‘Variable ring’: Add more rings around the position. Define the radius of the
inner ring and the number of successive rings which will be equidistant from the
firstinner ring.

‘Fixed ring and parallels’: A circumference encircling the position will be drawn.

‘View velocity and acceleration vectors’: Three vectors will indicate your speed,
your tangential and normal acceleration.

‘View turning radius’: A circumference is drawn representing the course that you
will follow if you continue with the same turn radius.

‘Screenshot’: Create an image file of the current content shown at map window.

‘Capture video’: Create a video file of the current content shown at map
window.

‘View navigation window’: A data page with multiple real-time fields will be
displayed.

Q &t & a8 % =»e O 60O

‘Zoom +’

‘Zoom -’

‘Fast elevation’: Increase the altitude of the helicopter (you will be moving
helicopter in that direction, your view will not move).
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‘Fast descent’: Reduce the altitude of the helicopter (you will be moving
helicopter in that direction, your view will not move).

‘Top right elevation’: Increase the altitude of the helicopter at the same time
that you move the helicopter to the right (you will be moving helicopter in that
direction, your view will not move).

‘Top left elevation’: Increase the altitude of the helicopter at the same time that
you move the helicopter to the left (you will be moving helicopter in that
direction, your view will not move).

‘Down right descent’: Reduce the altitude of the helicopter at the same time that
you move the helicopter to the right (you will be moving helicopter in that
direction, your view will not move).

‘Down left descent’: Reduce the altitude of the helicopter at the same time that
you move the helicopter to the left (you will be moving helicopterin that
direction, your view will not move).

‘Move right’: Move the helicopter to the right (you will be moving helicopter in
that direction, your view will not move).

‘Move left’: Move the helicopter to the left (you will be moving helicopter in that
direction, your view will not move).

‘Turn up’: Move your view inside the helicopter up (you will be moving your view
in that direction, helicopter will not move).

‘Turn down’: Move your view inside the helicopter down (you will be moving
your view in that direction, helicopter will not move).

‘Turn right’: Move your view inside the helicopter right (you will be moving your
view in that direction, helicopter will not move).

‘Turn left’: Move your view inside the helicopter left (you will be moving your
view in that direction, helicopter will not move).

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

IMPORTANT: Land also allows you to pilot the simulator using a joystick. This tool
allows you to travel around the 3D scenery in a more intuitive and realistic way.

43138

ANALYSE SUBTRACKS

Land allows you to subdivide a track into a single portion called ‘subtrack’. By
doing this you can work more closely on that particular stretch, as well as
analyse data and statistics with greater precision.
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Define a subtrack

In order to define a subtrack, reproduce the following steps:

1. At map window, open the contextual on the track point where you want to start the
subtrack and select ‘Subtrack > Start subtrack here’.

2. Reproduce the same step to define the ending point of the subtrack: at map window,
open the contextual on the track point where you want to finish the subtrack and

select ‘Subtrack > End subtrack here’.

3. The newly defined subtrack will be highlighted from the rest of the track.

IMPORTANT: In case you made a wrong selection, press ‘Subtrack > Unselect subtrack’
to mark the subtrack again.

Subtrack analysis

Take the chance to analyse in more detail the subtrack, Land will offer you several statistics
and relevant information. Follow these steps to analyse in more precision the subtrack that
you just defined:

Date 01-01-2010 Arriveal time 05:01:58
Duration 013517 Linzar distance 4,551 km
Max, vertical speed 60 mmir Projected distance 15,55 km
Min, wertical spead =33 mfmir Distance with altitudes 15,64 km
Wert, speed averane -9 myfrin Maimun altikuds 2018 m
Maximum altkuds dfference 863 m Minimurn altitude: 1155 m
number of burns 14.0 Height departure-arrival 837 m
Left turn number 8.0 Trip ascent 121m
Right turn nurber 6.0 Trip descent 96T
Departure time 03:25:41 Height above departure 22m

1. At map window, open the contextual on the subtrack that you just defined and select
‘Subtrack > Subtrack analysis’.

2. Anew window will appear showing the results of the analysis (duration, speed,
altitude, distance, ascent, descent, slope...).
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IMPORTANT: Remember that you can also readjust the area covered by the subtrack at
any moment by setting a new starting or ending point.

NOTE: You can store the subtrack that you just defined independently from the rest of
the track, press ‘Subtrack > Save subtrack’.

Additional operations on subtracks

To eliminate a subtrack follow these steps:

VO O

1. At map window, open the contextual on the subtrack that you just defined and select
‘Subtrack > Delete subtrack’.

2. The points of the subtrack that you have selected will be eliminated and the two
adjacent points of the subtrack will be joined in a straight line (this straight line will
not contain any track points).

43139 ANALYSE LAPS

Land allows you to subdivide a track into several portions called ‘laps’. By doing

this you can work more closely on each stretch, as well as analyse data and
statistics with greater precision.

Ne—~—" ) 7
S 7

1Km| 1Km 1Km | 1Km 1H L1l 1H 1H | 1H
NO DIVISION: LAP DIVISION: LAP DIVISION:
ORIGINAL LAPS BY DISTANCE BY TIME

When practising outdoor activities, most of the users record a single track because it is very
difficult to generate periodic reports about their performance. Land offers you the possibility
to generate these periodic reports at home and get a detailed analysis of the track by
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virtually dividing it into different laps (portions of the track) either by distance, time or aerial
conditions.

Laps are equal divisions of the track split based on a default interval set by you (every
kilometer, every hour... or according to your needs). The division of the track in equal laps is
very useful to analyse all kinds of information and achieve a better performance lap after lap
(mainly designed for training purposes).

Define laps automatically

In order to divide your track into laps automatically, reproduce the following steps:

NO DIVISION: ORIGINAL LAPS BY DISTANCE LAPS BY DISTANCE
LAPS INTERVAL: 2 KM INTERVAL: 1 KM

1. At map window, open the contextual on the track and select ‘Laps > Autolaps’.
2. Select which parameter do you want to use to virtually divide the track into laps:
e Original laps: No division will be shown (track will consist of one single lap).

e Autolaps by distance: Track will be divided into laps of 1 kilometer (1000
meters).

e Autolaps by time: Track will be divided into laps of 1 hour (3600 seconds).

e Thermals and transitions: Aerial tracks will be divided into thermals and
transitions automatically.

3. Ifyou want toincrease the interval used to divide track into laps, change it at ‘Main
menu > File > Options > Track’.

4. Land will automatically calculate each lap according to your previous settings and
laps will be highlighted on the track. Once you have reached the default value, a

brand new lap will start lasting the same as the interval value.

Define laps manually
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In order to divide your track into laps manually, reproduce the following steps:

A

1. At map window, open the contextual on the track point where you want to start a
new lap and select ‘Laps > Change of lap here’.

2. If you want to keep on dividing the track into more laps, reproduce the previous step
once again.

3. The newly defined laps will be highlighted on the track.

IMPORTANT: Remember that you can also readjust the area covered by a lap at any
moment by setting a new starting or ending point, press ‘Move lap start to this point’ or
‘Move lap end to this point’.

Lap analysis

Take the chance to analyse in more detail the laps, Land will offer you several statistics and
relevant information.

Follow these steps to briefly analyse all the laps:

» Lap number e Projected distance [km] e Accum.climb I[m] e Mean Speed [km/h] e Pace [minfkm] e Duration « Slope |%]

1 1.000 49 15 4.2 00:04:10 1.8
2 1.000 11 16 3.9 00:03:49 1.2
3 1.000 0 18 3.5 00:03:25 0.1
4 1.000 7 17 3.6 00:03:36 0.6

1. At map window, open the contextual on the track and select ‘Laps > Lap analysis’.

2. Anew window will appear showing the results of the analysis (projected distance,
accumulated climb, mean speed, pace, duration, slope...).

You can also analyse all laps at once using the graph representation of Land:

—_ T

rack Altitude LmJ
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1. At map window, open the contextual on the track and select ‘Graph’.

2. Anew window will appear showing a graph representation of the track divided into
laps.

Follow these steps to analyse a specific lap in more precision:

Dur ation 00:05:53
: h Projected distance 1,006 krm
Mean speed 10 km/h

Trip asc. am

Trip desc. 162 m

Maximum altitude difference  -184 m

Track Bearing 0420

Max. vertical speed 60 m/min

Min. vertical speed -120 m/min

Vert. speed average: -28 m/min
w w Initial coordinates 643

Final coordinates 754

1. At map window, open the contextual on the lap that you want to analyse and select
‘Laps > Lap properties’.

2. Anew window will appear showing the results of the analysis (projected distance,
accumulated climb, altitude, bearing, line color, line thickness, line type...).

NOTE: You can store any of the laps that you just defined independently from the rest
of the track, press ‘Laps > Save lap’.

Additional operations on laps

Once laps have been defined, you can also perform the following operations on them:
e Eliminate a lap: The selected lap will be eliminated and the two adjacent points of
the lap will be joined in a straight line (this straight line will not contain any track

points).

e Unify contiguous laps: All contiguous laps are merged into one lap. If two laps are
separated between them (not joined), they will remain as different laps.

e Unify all laps: All laps are merged into one lap even if two laps are separated
between them (not joined).

43.13.10 EXPORT A TRACK REPORT
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My share track data Track report

Aztivit -
¥ | '—J Shae e B4
Difficulty | =] om)
g [ie £
T ] = Cyelability &
-3
Description Jaca is a city of northeastern Spain =
near the border with Franse, in the
idar of the Pyrenees in the provinoe
of Hussos.
Jaca 13 & ToUELat desTination in the
region for summer holi
BEOTE. Jaca was % 3 . s o8
1521 and 1595 Wimcer Dniversiasdes.
»
'
"
S
' P 1 )
Public Tags =3
{List of tags separated by commas)

Land offers you the possibility to export a detail report of your tracks. This kind of reports
contain all the basic information that you need to know for any outdoor activity:

e Activity rating: Sport, difficulty, terrain, circular/lineal...

e Mostimportant data fields: Day of the activity, departure time, duration,
accumulated climb, mean speed, distance...

e Graphicrepresentation of the track
e Additional photographs

Once created, you will be able to share the track report with your friends on social
media, send it by e-mail or even print it.

432 ROUTES

? @i‘:@/v ~— ! FlEnd

Arouteis a group of waypoints ordered in a predetermined way. It is a way of navigating that
allows for planning a course from one place to another going through various waypoints.
Routes are used when it is not possible to reach a place in a direct way (in straight line).
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EQ Route.RTE E? Route in London.RTE

P start > start: Camping

:' Waypoint 2 &= Waypoint 2: Restaurant
:’ Waypoint 3 aff Waypoint 3: Hotel

:’ Waypoint 4 A4 Waypoint 4: National Park
P> Anival > Amival: Supermarket

Land can open the following route formats:

“orx [l wre [l T |

L ol

43.21 BASIC OPERATIONS ON ROUTES
Basic operations that can be perfomed on routes:

e Openaroute:

Jo

B A

vkl D BB X &« W22 4 B 2 AP

1. Onthe buttons bar, press ‘Open’.
2. Select the route that you want to open.

3. Once opened, route will be displayed at map window and listed at the data
tree.

e Show a list of all opened routes: This window shows you a list containing all the
routes that are currently opened on Land. From this window you can carry out
several actions on routes.

@ File Name @ Distance [km] @ Maximum altitude [m] @ Trip asc. [m]
Montrebei RTE 7,476 999 454
Athans-Istanbul RTE 3,454 2897 753
Waking around the campling RTE 7,382 287 Fi=x}]
Vienna.RTE 7,584 2904 779
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e Show a list of all the waypoints contained in a single route: This window shows
you a list containing all the points that make up the selected route. From this
window you can carry out several actions on route points.

@ Icon @ Name @ Partial Dist. [m] @ Dist. To [km] @ Bearing [°]
& Waypoint 1 77 S| 99
& Waypoint 2 47 44 94
'S Waypoint 3 17 17 24
& Waypoint 4 14 L4 29

e Check the properties of a route: This window shows you a list of properties of the
selected route (some parameters are editable).

‘1) GRDUtES Waypoints file Athens-Istanbul RTE E{ LAT 42.464218N B
- ° F'Athens-lstan?ul.RTE Name Waypoint 1 & )
e :’ Waypoint 1 Description Airport E4 LON 1.786516°E [4
@116 km {2143 m Icon © - - .
: Waypoint 2 : WAYPOINT Coordinates type Lat / Long B
e 'y @118km 12463 m Date 14-12-2015 £ Datum WGS 84 B
' Waypoint 3 Time 01:50:00 E'l. Degree format dd.dddddd [E4
o & G 120km 12357 m Link = Altitude 2143 m &

e Zoom to a specific route: Focus the selected route at map window in just a click.

e 7 r:

e Create anew route:

@Start

\@/@\@/@ End

1. At map window, open the contextual menu at the exact location where you
want to create the reference.

2. Select ‘New > Start route here’. The first waypoint of the route will created in
that position.

3. Fillin the basic information of the route.

4. Select the location of the second waypoint and repeat this action up to the
last waypoint.

5. Once finished press ‘Close edition’.

e View a graph representation of a route:
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Altitude [m]

1

Display a graph representation of your route. These are the available functions on
graphs.

e Guiding Y axis: Bar serving as moving axis.

e Change data fields on the X/Y axis: Click the axis that you want to change
and select the data field from a list of available data fields to choose from
(altitude, speed, heart rate, cadence...).

e Moving graph: Use Zoom’buttons to sections of the graph with more
detailed precision (graph scrolling can also be applied by dragging the graph
up and down as well as laterally).

e Automatic re-center: Press ‘Re-center’ button to automatically recenter the
graph.

e Savearoute:

ﬁ:'b @ Routes

o 7' Route.rte
Start

: 151.5 km
First stop

: 1206 km 1811 m
Second stop
:' 72.3km 670 m

End
: 07.3km 122 m

1. Onthe data tree, select the route that you want to save.
2. Open the contextual menu on the route and press ‘File > Save route’.
e Send & Share: Depending on the selected element, Land offers you the possibility to
send or share the route in which you are working in to several destinations in just a
click:

e To connected devices (GPS, smartphones...)

e Tointernet servers (Dropbox, GPX-View, GPSies, EveryTrail...)
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e To any of the folders of your computer

e Bye-mail
4322 ADVANCED OPERATIONS ON ROUTES
Advanced operations that can be perfomed on routes:

e Edit the properties of a route:

@ A4 Ed
\@/

1. Open the contextual menu of the element that you want to edit.
2. Once opened, select ‘Properties’ and modify the properties.
3. If you want to keep these modification, save the changes.

e Change the order of the waypoints in a route:

i) GT:: Route.RTE i) 5:: Route.RTE
& Waypoint 1 & Waypoint 3
& Waypoint 2 & Waypoint 4
& Waypoint 3 & Waypoint 1
& Waypoint 4 & Waypoint 2

e Measure the distance between two points on a route: Measure the distance
between two points on a route (if no ending point is defined, Land will measure the
distance between the starting point and the current position of the mouse).

Distance
@ 5.2 km
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e Move the location of a waypoint in a route:
/

1. Open the contextual menu on the route and select ‘Edit’.
2. Locate the waypoint you want to move.

3. Dragand drop the waypoint from its current position to the exact location on
the map window where you want to place it.

4. Once finished press ‘Close edition’.

e Add waypoints to a route:

0 0

P

1. Open the contextual menu on the route and select ‘Edit’.

2. Atthevectorial editor, press ‘Add points’. Decide whether you want to add
more points at the start or at the end of the route.

Vectorial Editor X Z » B 7 s N < .

o+ LS L

3. Onceyou have decided, press the exact location where you wish to create
the new waypoint.

4. Repeat this action as many times you need.
5. Once finished press ‘Close edition’.

¢ Insertintermediate waypoints to a route:
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b }O\N 7 /:\3, 7 /7‘!/7\,
n . Py ) g )

1. Open the contextual menu on the route and select ‘Edit’.

2. Atthevectorial editor, press ‘Insert intermediate points’. Select the waypoint
after which you want to add a new waypoint.

vectorialEditor X | < » W 7 ]'é n < I

R A= - A+ E = = m L=

3. Press the exact location where you wish to create the new waypoint.
4. Once finished press ‘Close edition’.

e Delete a waypoint from a route:

@ way point

1. At map window, open the contextual menu on the route and select ‘Edit’.

2. Open the contextual menu on the point you want to delete and select ‘Delete
point’.

3. The two adjacent points will be joined in a straight line (this straight line will
not contain any points).

4. Once finished press ‘Close edition’.

e Delete a succession of waypoints from a route:

d ld
\@

1. At map window, open the contextual menu on the route and select ‘Edit’.

2. Select the waypoint after which a succession of waypoints will be deleted
and press ‘Delete points’ at the vectorial editor.
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Vectorial Editor X "?’ ;?' }. ;g.’. ? 'rl-él n _3- r'-;

3. Repeat this action as many times you need.
4. Oncefinished press ‘Close edition’.

¢ Invert aroute: Display a route in the opposite sense to the default one (the
beginning at the end and vicecersa).

["|Start
\V \ @End
["|Start

N \ FlEnd

e Convert aroute into a track: Change a route into a track.

[™Start

\V T~

@ Start

/ \@ [FJEnd

44  SETS

— Cm®
W = rss +r—/+

A setis a type file where you can store different objects in a single file:
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e Waypoints
¢ Routes
e Tracks
e Maps

Sets are a very useful tool if you usually open the same maps/waypoints/routes/tracks. Use
sets to avoid having to open each of these files one by one.

g G’r“; Set.gpx B Map+Track+Waypoints.gpx
ﬁ.l Map.rtmap ﬁ.l Spain Topo.rtmap

Track in Madrid trk

Track .trk

Waypoints File.wpt

Start

Arrival

Waypoints around.wpt
Restaurant

Hotel

> 0 B2 v v N

m National Park

See your list of available sets from ‘Data tree > Sets’. Land can open the following set
formats:

“cor Il crx Il v Rl vz
L A 4 4 |

IMPORTANT: Files contained in a set will be displayed twice in the data tree, at branch
‘Sets’ as well as each type of file on their respective thematic branches.
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441 BASIC OPERATIONS ON SETS

Basic operations that can be perfomed on sets:

e Openaset:

In

B E

I BB X & o

e
N

e L

1. Onthe buttons bar, press ‘Open’.

2. Select the set file that you want to open.

3. Once opened, files contained in a set will be displayed at map window and
listed at the data tree (each type of file will be displayed on their respective

thematic branches).

e Check the properties of a set: This window shows you a list of properties of the
selected set (some parameters are editable).

4?) Sets File Name Setgpx
e Set.gpx Number of waypoints 1
vo 4 Track "l the furESt't:k Number of tracks 1
— s, 784 K #4779 Number of points 200
reo r Waypoints Fle.wpt Distance with altitudes 2000 m

e Zoom to a specific set: Focus the selected set at map window in just a click.

e Create anew set:
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= OWaprintS I;"lr Sets
v ® *I' Waypoints File,wpt o Set.gpx
waypoint 1 Track .trk
o & vo J
@117 km 1 2400 m 97.31 kmn 4234 m
waypoint 2 Start
@118 km 12468 m 0 km 01:00:00
End
oY @F{Dutez - r'
Track .trk 07,31 km 10:28:33
‘E‘ J'J 97,91 kmn 4234 m v o I’ Waypoints File,wpot
int 1
Start r waypoin
B ]
- 0 km 01:00:00 @117 km {2400 m
: End waypaoint 2

-
r 97,21 km 10:28:33

o & @118 km 1 2488 m

1. Press ‘Main menu > File > New > New set’.
2. The newly created set will contain no files.

3. Open all the objects that you want to store in the set
(map/waypoints/route/track).

4. From the data tree, drag and drop the objects that you want to store in the
newly created set.

e Saveaset:

= Sets
veo Set.gpx

*L@ J’J Track .trk

07,31 km 4234 m
ve I’ Waypoints Filewpt

1. Onthe data tree, select the set that you want to save.
2. Open the contextual menu on the set and press ‘File > Save set’.

e Send & Share: Depending on the selected element, Land offers you the possibility to
send or share the set in which you are working in to several destinations in just a
click:

e To connected devices (GPS, smartphones...)

e Tointernet servers (Dropbox, GPX-View, GPSies, EveryTrail...)

e To any of the folders of your computer
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e Bye-mail

4.5 ADDITIONAL FEATURES

451 GO

TwoNav

My Activity o Month Week | € | > | 01/01/2018 - 31/12/2008 m

o ® A @
946.23.. 14, 28.. 16. 1.798.00., 56.84...

Total distance Total duration Accumidated ascent Average speod

f

Distance k) Duration Ascent (m) Mean speed (kmvh)

P K D 2 %D 2w

w2
[
3

For being a Land user, you have the right to have a personal storage area on GO. The GO
Cloud is a virtual storage space where you can save your activities and keep them synced in
all your devices:

e Land

e TwoNav GPS

e Smartphone

e GO portal (http://Go.TwoNav.com)

Activate auto sync on your device and every time a new track/route is recorded or created, it
will be wirelessly and automatically uploaded to the cloud without having to upload it
manually. Use the GO Cloud as a virtual repository in which to store a history of all your files
safely and reliably. Save time and effort by letting GO take care of keeping your devices
updated and ready to use.
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Plus, thanks to the GO website, you can use the internet to access, from anywhere in the
world, all the activities available in the cloud. Even far from home, you'll be able to check the
path of an activity that you want to repeat, or analyse the most significant stats for any of
your tracks/routes. And if you want, you'll also be able to download them or share them with
friends wherever you may be.

4.5.11 SYNCING WITH GO

4.5.1.11 SYNCING IN LAND

Land

Once you finish planning your next outings, Land will upload them automatically to the GO
Cloud. And if you've turned on auto sync on your GPS device, when you get home after an
activity, Land will automatically download it from the cloud without having to connect the
device using cables. You'll be able to start analysing it in less than a minute. Follow these
steps to enable syncing between Land and the cloud:

1. Turnon auto sync with the GO Cloud from ‘Buttons bar > GO cloud’.

& B3 E-H I BB X « mW-2 2 4 B e @ [

&

2. From then on, your new activities will be automatically uploaded to the GO Cloud.
And if there are more activities on the cloud, they’ll be downloaded to your
computer.
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IMPORTANT: If you delete a file, you can decide whether to delete it only from your

computer, or from the GO Cloud and all other devices that are synced with the cloud as
well.

Files pending to synchronize GO Cloud synchronized @ Q Routes
Track in France
re I,
Synchronize Devices Synchrenize Devices “ G, 20,54 kmn /1097 m
» Route in Rome
My PC Wy PC e
= LMy = LM 7% qmmm, 19,54 km #4152 m
Synchronize Mow Synchronize Mow re Track in Moscow
e V39,784 ki #4779 m
View Logs Cloud Wiew Logs Cloud

You can see the sync status of each file in the list of items:

e File synced
¢ File sync pending
e Filein unsynced folder

NOTE: You can force instant syncing if desired by going to ‘Buttons bar > GO cloud >
Synchronize Now’. Your device will then be automatically synced with the GO cloud.

4.5.1.1.2 SYNCING ON TWONAY GPS DEVICES

TwoNav GPS devices and the GO Cloud sync via Wi-Fi. When you start or finish an activity, as
soon as the device can log into a Wi-Fi network, your activity will be downloaded or
uploaded automatically to the GO Cloud without any actions required on your part. Follow
these steps to set up Wi-Fi access on any TwoNav GPS device:

1. Go to ‘Main menu > Settings > Wi-Fi.

2. Select‘Scan’ to see the Wi-Fi networks available.

3. Select the network you want to connect to (and enter the password if necessary).
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User

Sync. device with GO Cloud

- Activate Wi-Fi [ § email@email.com sync. files automatically with Go
A ComTEAM Add New Account Synchronization Status
Connected Updated )
Mpem
Not Connected TwoNav User
Configure Wi-Fi to access services email@email.com >
like GO Synchronization, Map
Instalation and Firmware Updates
Synchronize Now

Configure Wi-Fi

Once connected to the Wi-Fi network, turn on syncing between your device and the cloud:
1. Login with your user account from ‘Main menu > Settings > My accounts’.
2. Turn on auto sync with the GO Cloud from ‘Main menu > Settings > GO Cloud’.

3. From then on, your new activities will be automatically uploaded to the GO Cloud.
And if there are more activities on the cloud, they’ll be downloaded to your device.

You can see the sync status of each file in the list of items:
¢ File synced

e File sync pending
e Filein unsynced folder

NOTE: You can force instant syncing if desired by going to ‘Main menu > Settings > GO
cloud > Synchronize Now’. Your device will then be automatically synced with the GO
cloud.

45113 MANUAL SYNC

Q BA

Although one of the above methods is recommended for syncing your files, you can also
upload tracks/routes manually to the GO Cloud, that is, one by one. It's slower and more
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involved, but it can be useful if you’re having connection problems. Follow these steps to
upload your activities manually to the GO Cloud:

1. Connectyourdevice to the computer via USB.

2. Access http://Go.TwoNav.com and log in using your user account.

3. Goto ‘My activities’ (if you want to upload a track you recorded yourself) or ‘Routes’
(to upload a track/route from another source, whether downloaded from the
internet or shared by a friend).

"= TwoNav

Upload an Activity

Inless than a minu Cloud will synchronize your outdoor activity in all Tw

ortal). You can also upload activities recorded by other

Y,
% Hiking w N WV o6

T Freenight

4. Then press ‘Add an activity’ or ‘Add a route’ and browse to the file in your computer
that you want to upload to the GO Cloud.

Add an Activity

(4°

Drag your tracks to upload them to GO cloud

or click here

,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,

5. From then on, your new activities will be automatically uploaded to the GO Cloud
and synced automatically on your other devices.
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6. Once uploaded, your new activities will be safely stored on the GO Cloud and you’ll
be able to see a list of all the other activities you have available on the cloud.

My Activity Yer Month Week | < || 3 | 01/01/2018 - 337122008 m
o} a ©
14, 28. 16. 1.798.00. 56.84...
Total duration Accumuated ascont Average spoed
Sport Date Distance (km) Duration Ascentim) Mean speed (kmvh)
# 320 248k onsast 83800 1334
£ 03:59: 2 934
= 01/2018 @ 9:32AM 120458m 02:1633 0123 0244
e 2030k Y113 7 33
[ 1121k 035900 36098 339
=) > " 10077¥ 01305 45851 931
¥ 060 9:09AM o 002304 7790 354
»* 06/01/2018 @ 9:09AM 288kn 02320 78909 7.
& 050 asask 20252 00 osk
-1 ] it 1950k 01:4041 440: 3

4.5.1.2 DATA ANALYSIS WITH GO

TwoNav

@ Track in the forestGPX 4 m
05/01/2018 @ 7:20PM by John Smith

GLi Prtnce Tme 00, 23., 28. 16.14..
U Duration Distance
45.69... 1.04.....
120.00.,
Duration Speed
00. 23. 28. 45.69...
' ’ ' 00,00, 49. 120.13...
Stopped Maximum

In addition to storing your uploaded activities and syncing them with other devices, with GO
you’ll be able to check all the activities available on the cloud. Now you won'’t have to wait
until you get home to analyse your last outing. Access http://Go.TwoNav.com and click on
any track/route to:
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e Seeany itinerary laid out on a map of the area.

e Analyse multiple data fields recorded on the track (time, total distance, average
speed, pace, altitude, ascent...)

e Check altitude and speed graphs

e Add a description to each activity

e Sort activities by type of sport

e Use atime filter to manage activities (week, month and year)

e Download a file for the activity (*.TRK or *.GPX format)

e Share the activity by e-mail or on social media (Facebook and Twitter)

Year Month Week | € | 3 | 01/01/2018- 33712208 m
9
o ® da &
946.23.. 14. 28., 16. 1.798.00., 56.84...
Total distance Total duration Accumutated ascent Average spoed
Sport Date Distance (k) Duration Ascent (m) Mean speed (knvh)
# 1.48km oAt 83690 1334
[ K 235911 934
= 045k 02:16:33 0123 0254
g 3030km ¥1:13:0 7 33
% K 065900 25098 339
= 7¥ 0130 45861 93,
¥ 00N01/2018 @ F0PAN 3k 02304 7790 3
V3 068/04/2018 @ 9:09AM 1288km 02:32:02 78909 1743
& 05/01/2018 @ 7:20°M 3644k 00:23:28 12000 8642

a2
[

050172018 @ 7:200M 1950 km 01:4041 45082 3555

Sharing your activities on Strava™

From the http://Go.TwoNav.com portal you can also link your account to Strava™. That way
all your new activities will be uploaded to the largest online community for cyclists, runners
and athletes. Follow these steps to link your activities between GO and Strava™:

1. Syncyour device with the GO Cloud (see previous sections).

2. Linkyour GO and Strava accounts from ‘Settings > Connected services > Strava’.

Connect with STRAVA

http//www.TwoNav.com 103 http:/Support.TwoNav.com



TwolNav SOFTWARE

freedom to discover LAND 8.5

3. Assoon as the accounts are linked, any new activities will be automatically uploaded
to Strava™ as soon as they are synced with the GO Cloud.

452 MAP SHOP

"ML, 0 | France IGN Yop25 Tiles
Topographc 1 125000 1 1GN Fr

B

Find the map that you were .
Switzerland Topo Zones (1:50,000) North-West

looking for

Switzerland Topo Zones (1:50.000) South-West
Tepagragh 000 1 SwsTop:
or search for your current location in Land/Air

Search by map on Land/Air ! SUA Montblane

8 Topographs

Land features an on-line shop were you can buy any map from the large portfolio of
TwoNav’s products (‘Buttons bar > Buy maps’). The on-line shop offers you a wide range of
map possibilities in multiple formats: topographic maps of the most prestigious
cartographic institutes of the world, navigable road maps from all around the world, to
avoid getting lost in any city, satellite images in high resolution...

453 WIKILOC.COM

Land offers you the possibility to download all kinds of free data located on
http://www.wikiloc.com. Follow these steps to open and work with on-line elements such as
routes/tracks:

1. At map window, center the map in the zone where you want to get a list of available
elements.

2. Press ‘Main menu > Online > Wikiloc’.

3. http://www.wikiloc.com will be launched and will start looking for available content
near to that position.
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o
Wlkn& Upload trails + World Map @ SearchQ

i Hiking (Best Hking trails in United Kingdom — Englans — West Biompton )

London tour g

Author

D Addto favorites (Y Add your own review %, Download < Share
] - . 2 Marc Us

5897 =177 1158

I've dona this trail

o 15.24 mi {) Yes
-/ 43571 T 312f
., 43571 ¢ -492t

Technical
o Moderal

difficulty:

4. Download as much routes/tracks as you want.

5. Openthe downloaded routes/tracks with Land and start working with them.

454 GEOCACHING.COM

Land provides all the necessary tools to practice paperless Geocaching, from reading *.GPX
files with Groundspeak extensions to the generation of field notes which can be uploaded to
http://www.geocaching.com

W r @waypoint
_1 NeoPal by Ric87

Geocaching is an outdoor treasure hunting game that uses GPS devices. Participants
navigate to a specific set of GPS coordinates (the geocache) and attempt to find a container
hidden at that location. This container may include a reward for the participant. The result
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of this experience is to share your geocaching stories on-line and to have fun and enjoy the

nature.
_ . Name: Contalner: Time:
i) GEOCACHING.gpx Les Salines Small 09:00:00
Description: Country: Altitude:
@ LaFont de la Cabrassa Salines Spain 1125 m
Ditficulty: Placed by: Proximity:
. 1.5 gespluga 177.1 km
@ Coin Hotel Terraln: owner: Bearing to go:
3.5 gespluga 0102
@#P Les Salines Type: Date:
Traditional Cache 28-03-2008

Work with geocaching files like as any other waypoints file, although geocaches include
extra information comparing to normal waypoints. Among information, you can check notes
from other users (logs) or even create your own notes.

In order to be fully compatible with paperless geocaching, waypoints’ file must contain
geocaching extensions providing information about the geocache (description, difficulty,
terrain...). Land can open the following geocaching formats:

BWPT gl GPX WPT

P W <

NOTE: *.LOC files will also be listed when choosing a geocaching destination, but these
files cannot be considered as fully compatible with geocaching because they do not
include geocaching extensions, so extra information as description or field notes will
not be available.

Download geocaches

To easily find geocaches near your current position Land offers you the possibility to search
for geocaches inside the database of http://www.geocaching.com, follow these steps:

1. At map window, center the map in the zone where you want to get a list of available
elements.

2. Press ‘Main menu > Online > Geocaching’.
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3. http://www.geocaching.com will be launched and will start looking for available
content near to that position.

Es GEOCACH'NG Learn Play Community Shop

Geocache Name Distance A Faverites Size Difficulty Terrain Last Found Placed On

@ Luzl((vrlqnz v Smal g /1212016 e/1812016

e Le rhum de Calais
g Al Découverte de Calais

= VIA FMN(IGENA # 1 Les G bourgeois de Calals

@ LazACCurie el
[ Yoot e
4. Download as much geocaches as you want.

5. Open the downloaded geocaches with Land and start working with them (geocaches
will be considered waypoints).

Properties of geocaches

Geocaches normally include extra information comparing to normal waypoints: You can see
notes from other users or create your own notes.

e Logs: Notes from users who previously attempted to find that geocache.
e Status: The current state of that geocache for you.

e Comment: Further information about status of the geocache.

455 ANCHOR A POSITION
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To anchor a virtual position somewhere is to virtually replace your current position for a new
position in the map. Once fixed, information displayed on proximity fields will be based
according to the new anchored position, and not on your real position. Moreover, if 'Anchor
here' is pinned, options such as 'Re-center' map will be applied to the anchored waypoint
instead of your current position.

In order to anchor a position reproduce any of these options:
e 'Map window > Contextual menu > Anchor here'
e 'Data tree > Item > Contextual menu of waypoint > Anchor here'

In order to unpin the fixation and restore the current position as the default one, press:
‘Unanchor’.

456 ON-ROAD NAVIGATOR

_ —
N
ﬁk\ e
(] =

Land may also act as a GPS in your outdoor activities. Land offers you a working mode that
allows you to continue working with the software at the same time that you move around,
for example in a car with a laptop.

All that you need to do is connect your GPS device to the laptop and start analysing your
trips in real time with with full of information about your movements.
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WAYPOINT ON-ROAD
NAVIGATION ROUTE NAVIGATION  TRACK NAVIGATION NAVIGATION

Navigate an itinerary

In order to start navigating with Land follow these steps:
1. Connectyour GPS to the computer.

2. If Land recognizes the device, all the information detected by the GPS will be paired
with Land in real time during the whole itinerary.

To

: B E

M D BB X & W2 ar & W AP

3. Once detected, press ‘Activate GPS’ at the tool bar and select your destination:

¢ Navigate towards a waypoint: Select among the current list of loaded
waypoints towards which waypoint you want to navigate.

¢ Navigate towards a route: Select among the current list of loaded routes
towards which route you want to navigate.

4. You will be told which direction you have to go to reach the waypoint.
5. If you are navigating a route, Land will automatically establish the first waypoint as

your destination point. Once you have reached this waypoint, the next one will
become your new destination, and so on.

Manage a navigation

Once the navigation starts, an additional buttons bar will appear. Manage the navigation
using the following buttons:
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‘Re-center map’: liewing screen is re-centerd to your current position.

‘Center map in current GPS position’

‘Do not move the map’

‘Show more map in front’: Your current position will be located at the lowest
part of the screen so you will see more map ahead of you.

‘Center map when it arrives to 10% of the screen border’: Your position will only
move 10% away from the centre of the screen because when that happen the
map will automatically centre on your current position.

‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).

‘Record track’: ‘Triplog’ is the command allowing you to manage the recording
of your itinerary. Possible states: recording, paused or stopped.

‘Mark waypoint’: Create a new waypoint on your current coordinates.

‘Automaps’: Land opens the best map based on your current position
automatically.

‘Variable ring’: Add more rings around the position. Define the radius of the
inner ring and the number of successive rings which will be equidistant from the
firstinner ring.

‘Fixed ring and parallels’: A circumference encircling the position will be drawn.

‘View velocity and acceleration vectors’: Three vectors will indicate your speed,
your tangential and normal acceleration.

‘View turning radius’: A circumference is drawn representing the course that you
will follow if you continue with the same turn radius.

‘Screenshot’: Create an image file of the current content shown at map window.

‘Capture video’: Create a video file of the current content shown at map
window.

‘View navigation window’: A data page with multiple real-time fields will be
displayed.

‘Go to the next waypoint’: When navigating a route you will be heading to the
waypoint located after the one you were going to.
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:{{ ‘Go to the previous waypoint’: When navigating a route you will be heading to

the waypoint located before the one you were going to.

Check data page

During your navigations, Land records many interesting data, this information (data fields) is
usually very interesting to analyse and compare (speed, height, distances...).

Speed Route percentage City Chronometer

60 km/h 67% London 00:42:19
Altitude Maximum speed Trip ascent Dist. to next radar
600 m 84 km/h 518 m 951 m

Vertical speed Minimum speed Trip descent Deviation from route
20 m/min 10 km/h 355m 23 m

Bearing Maximum altitude Slope Sunrise

211° 749 m 12% 08:46
Coordinates Minimum altitude GPS coverage Sunset

prtpo: 0m 88% 19:05

Data page offers you an additional space where a larger number of data fields are displayed.
When opening a contextual menu on a data field, you will find the available functions
associated to that field. Data pages can be configured to fit your preferences, customize
Land displaying the data fields that you really need.

NOTE: You can also change just one field by opening the contextual menu on it (select
‘Fields selection’).

IMPORTANT: Get to know more about data fields in Appendix.

Program alarm warnings

During your navigation, Land may alert you when exceeding certain limits defined by you.
For example, you can program an alarm to ring when you reach 100 km/h, or when you
reach 200 m of altitude.
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Speed Chronometer

13 km/h 01:21:36

Altitude Dist. to next radar
l 680 m

Vertical speed s - Deviation from route

11 mimin J 129m |
Bearing Sunrise

188° ‘ 07:23

Coordinates Sunset

s adaW 18:57

Follow these steps to set your own alarms before you start navigating:

1. Atnavigation window, open the contextual menu on the data field that you want to
associate the alarm to (for example: speed).

2. Select ‘Program an alarm’and set a maximum or/and a minimum value for each
field. In case you do not fix any value, the alarm will be deactivated with no effects
during the navigation.

3. Fixalso awarning sound and a repetition interval.

Alarm warnings will be automatically displayed during the navigation on data fields
according to the preferences that you previously set.

e Alarm warning in red: If you are exceeding the maximum or minimum value.

Configure additional settings of the alarms from ‘Main menu > File > Options > Navigation >
Waypoint alarm’.

457 SPEEDCAMS

.)))ﬁ

Land offers you the possibility to update the speedcams of your GPS in just a click, access
‘Data tree > Open the contextual menu on the GPS > Update speedcams'.

!
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458 AMIGOS

ot » Hello! o0y
< 58 Myself (John) s L)
i Croachou B ' How are you doing? by
6545879652 (59min) 280 Lo =
0 Hit 14100
Y o -)l* Mar}‘ e
user@example.eom (35min) + B81.8km 29m How areyou? e Im fine, and you? —
YD Ltey] -
L5 A T, i user@example.com 6 L o T s
= Kerotafass G L <« 8km 55m Do you seemy track?
}7 ot A¥ — @ It's 50 nice up here! 1401
W 2 y v I .
‘{J“.M‘Ia’ry[ZSmin] BREST Cléanier Q‘/'+ David o Oh yes, | can see where
¥ Tekhnonole Biess Fpwes thanks to Amigos' function ‘f;’"}
AT — L :
.. 6545879652 . . - Iwishi wasthere!
L %% 17km 32m It's been along time! 140@ L)

‘Amigos’ ('Main Menu > Online > Amigos') is a location-aware feature developed by Land
allowing you to view the current location of your contacts on the map in real time (and
viceversa). With 'Amigos’ you can interact with friends while using Land software:

e Add contacts to your list of friends: Add your friends to your list of contacts using
either their e-mail address or mobile phone number.

e Chat with your contacts
e See your contacts on the map: See the tracks that your friends are currently
navigating. Press the title of the track and you will be able to check out the 'Trip

review' of the track right up to this moment.

e Navigate where your friends are: Find the friend that you want to reach, open its
contextual and press ‘Navigate’ button.

e Interval of data refreshing automatically: Movements on map will be more
constant as interval refresh is lower.

e Customize your own profile: Set your nickname, a short description about yourself,
a photo... All this information will be displayed at the list of contacts of users.

In order todisconnect 'Amigos'open the contextual menu on your profile name and
press ‘Unregister’:

o Unlink this device: Log out the session on your current device.

o Delete user account: Completely eliminate your ‘Amigos’account.

459 NIGHT VIEW
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This function darkens the screen so that viewing becomes more comfortable in situations
with poor lighting. To switch between modes you just have to go to ‘Main menu > View >
Night view’.

5 CONFIGURATION
51 GENERAL

‘General’ enables extra functions that are not frequently used and could add unnecessary
complexity to the software:

e Language: Set the language of the application. Interface texts and indication voices
will use the same language.

% English E Espafiol IJ Francais I_I ltaliano

-_‘ Deutsch E Portugués mm Polski [l]]]] Catala
== Euskara Chinese Tarkce h Suomi
_&_ Hebrew N Galego = Magyar : Nederlands

e Start: Set how the application must be launched.

......

P W
v e b

4
t

¢ Reload data when restarting: Land loads you the same data which was already
opened last time application was closed.
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e StartLand when TwoNav GPS is plugged to computer: When a TwoNav GPS
device is connected to computer, Land will be launched automatically so that you
can start working with the recorded data.

e Check for new versions at start: Land checks if there are new versions of the

software each time the application is run. If a new version is available, you will be
able to download and install it.

What's new @

Land/Air new version availahle
Download

e Default configuration: Re-establish all the settable parameters to their initial

status. All the options that have been manipulated will be modified and set as
default.

52 VIEW

521 GENERAL

Maps displayed at map window can be fully customized according to your needs:

¢ Mouse wheel direction: Depending on the software, the direction of the mouse
wheel may be different (for example: when using ‘Zoom+’/’Zoom-‘function). Land

offers the possibility to define by default the direction that you want to use: forward
or reverse direction.

e Scale: Show/Hide scale value at map window.

200 m [——F—1—] 2.1 m/pix 100% A
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Use mouse scroll arrows in window borders: When approaching the borders of the
map, move the map manually or scrolling it automatically.

A

Vv

" w ] o L)

Map with inertia: When managing maps, Land can display an inertia effect to scroll
maps faster or softer.

Friction to inertia: Set the value for inertia effect.

Show compass: Show/Hide compass at map window.

Draw map corners: Land draws at the map window the frames for all loaded maps.

Draw reliefs corners in 2D view: If 2D view is enabled, Land draws at the map
window the frames for all loaded reliefs.
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Show POIs on map: Show/Hide POls at map window.

Background color: Set the background color of the map window according to your
preferences.

T~
SN

Use OpenGL in 2D: 2D maps can be represented more fluid and faster if OpenGL
graphic accelerator is enabled.

See Hint for objects on screen: If ‘Hint’ function is enabled, when clicking any point
on the map window, Land will show useful information of the specific point that you
selected.

Longlord Stest

Great Ormond Street
Hospital Central
London Site

© “%4»(44)-(20)-74059200

%51931'28.6"N 000°08'08.
oW \

Hint fields: This function can be fully customized according to your will: add or
exclude the data fields that later on will be displayed on the map window: map
information, coordinates of this position, bearing to this position, distance to this
position, altitude of this position...
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e Configure status bar: Status bar can be configured to fit your needs, display the
data fields that you really need.

‘ 42027,998'N 001946,.519°E 27-09-2001 09:27:09 2263 m 3.2km/h 0.878km 13.1% 0W WGS 84 ‘

522 RELIEF

Land may use elevation maps (grids with height information) to assign altitude data on
maps/waypoints/routes/tracks and then be able to display then dimensionally.

e Draw relief: 2D maps can display relief shadows.

e Drawreliefin 3D view even if raster map is loaded: If 3D view is enabled, relief
map will be displayed together with the rest of raster maps.

e Draw relief with shadow: Relief will be displayed in a clearer and attractive way, as
it features shadow simulations enhancing thus the variations of the ground.

e Flat color steps: Instead of using a fading color, just one plain color for each height
interval will be used.

e Draw level lines: Altitude lines are drawn.
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e Relief colors: Select between different hypsometric colors to display your maps:
high contrast colors, low contrast colors, default palette of colors...

e Customize: Define the color and the height intervals that will be displayed in relief
maps.

1 1 4000 1
2 2 3000 2
&) 3 2000 3 2000
4 4 1000 4 1000
5 1,001 5 1,001 5 1,001
=] 6 =]
7 7 7
g g g
9 a a

1 1

-10 -10
-5000 -5000
-10000 -10000

4000
3000

523 ANIMATION

Before you start analysing tracks, define according to your preferences what kind of track
simulation will be displayed at map window:

e Animation speed: Define the speed of the track animation in relation with the real
speed of the track.

e Animation mode: Choose between different ways to display the track and the
position icon during your animations:

e e

g
N\~

e Move icons over the track: Full track will be represented and icon will move
along with the track representation.

-
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e Do not draw tracks during the animaton: Icon will move along the path of
the track, but no track is represented.

-
-
-

e Move icons creating the track: Land will only draw the part of the track that
has been covered (the track ahead will not be drawn).

e Move icons hiding the track: Land will only draw the track ahead (track that
has been covered will not be drawn).

e Time mode: Choose between different ways to play track simulations:

AL

e Use track times for animation: Animation will keep the original speed of the
track, using time of the track points.

e Start all tracks at the same time: Animation will be played for all loaded
tracks in Land.

e Animation pointer: Icon that displays position on the map in 2D view.

A A AAAA_- _AAAALALALAAA
To@o0eedd " T EEWLLD0D

e 3D animation pointer: Icon that displays position on the map in 3D view.

il 1Y

e Scale for 3D icons: Define the size of the icon that displays position on the map in 3D
view.
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524 GRIDS

Land features a projection grid that may be useful while working with maps and editions:

View projection grid: Show/Hide UTM projection grid at map window.

N
P
N
N
1 N
) L
N
T ]
e Color: Set the color line of the projection grid.
p o)
N b S
sl b 8 o -~ i,
7 A —
2 - : A
= : AL

Interval: Set the separation distance to create every new projection line in the grid.

N
~ \& -,dw L
\
s s

Show projection labels: Show/Hide all distance values in the projection grid.

457000 458000 459020 000 451000 462000 )

1000

N 5 -

A
. N
P = 7

A 441300 ¥

\

e View degrees grid: Show/Hide latitude/longitude projection grid at map window.

e Color for degrees: Set the color line of the degrees in the UTM grid.
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e Color for minutes: Set the color line of the minutes in the UTM grid.

e Interval: Set the degrees of separationin UTM grid.

e Font size waypoints: Font size for all labels.

@ waypoint @ waypoint

e Show Lat/Lon labels: Show/Hide all degrees values in the UTM grid.

e Use datum of the primary map: Land will use by default the datum of the map
which has been set as primary.

525 GRAPHS

Land features a graph representation system that may be useful for to analyse and
appreciate the variations of routes/tracks while working with maps:

e To take account the day: If several tracks are displayed at the same graph, they can
be represented differently:
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¢ Noignore day: Chronologically taking into account the day in which they
were recorded.

Bl

Tovo12012
08:30:00

Tozi0112012
13:30:00

e Ignore day: Chronologically taking into account the hour in which they were
recorded.

¥ osz0:00 13:3000

e Xaxis: Set the field that will be displayed at X axis.

’“’\/.\

I 2 1 22
1 15 3 5

o -

m—
wm_.
;-

e ConfigureY axis fields: Set the fields that will be displayed at Y axis (you can choose
more than one field).

.
rack altitude [m]

slope [2]

A P L
52.6 DATA TREE

From the data tree you can manage your maps/waypoints/routes/tracks/sets by accessing
the different sections. Press on data tree elements in order to activate them or access their
sub-menus:

e Classify open files in branches: Display elements listed in the data tree classified in
branches or not.
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¥ [@ Cren Fles v [@ Open Fies
v o @Maps @ [7]5nain Topo.imp
™
»@ [1]]5pan Topo.mp . My trip Barcelona-Paris
£,5.962km 3 m

v )My Actiities

’ « My trip Barcelona-Paris Track in the torest.trk
@ L5982 km 3l m bl — 5,9, 784 kM /778 M
2o @nRDutes -
: - Route in vigrna,RTE
Track in the forest.trk 7.
re
] — 1,9, 784 KM s 779 M & r Waypaints in the forest.wpt

> (o) F' Route in Vienna.RTE
VO o\Naypoints
o r Waypoints in the forest, wpt

@ Sets

- @ Photos

e Animated data tree: When managing elements of any list, Land displays an
animation effect to easily see in which elements are you working on.

© @ viamonts © @ viaponts © § viaponts
o4 FOREST © 4 rmzsve ; 5 : == AFCREST
» B117km 12400m $3270 E20160506 11:43 L U7k 12400m #3270 E20160506 11:43 _‘;;E(
LAKE = Gusim L2468m $280 W20160506 11:39 = £ START
0$;ﬂ: Ouskm L2wam $x28° W2016050511:39 DM Bu7im 12254 m $3280 20160506 1139
o » ®1174m 12254m $3280 20160505 11:39 -4 : » Buskm 12670m 3270 W20150505 1139

START
'3 » Ouskm 12670m #3270 E20160505 1139

e Information in lists: Display more information for listed elements. Extra information
will be presented in a 2nd line right after the name of the item. Select the data fields
that you want to display.

o 3 waypoints @ (@9 waynaints
vo ' wapaints2.wpt v o [ wayponts2.wpt
PEAK : PEAK

y @117 km 12254 m fE325 0 EE2016-05-06 11:39:4 o A p ®117km {3220

53 MAPS

The way maps are displayed at map window can be fully customized according to your
needs:

e Maximum maps to load: Set how many maps can be loaded at once at the map
window.

e Maximum cache size: Set the maximum RAM memory that computer will use to
manage maps.

0 = No limitation

e Maximum memory for map: Set the maximum RAM memory that will be used for
each map.

e Cache the sections of remote maps in local disk: When an on-line map is opened,
downloaded map sections will be kept locally in the device in a temporal folder
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(cache memory). By doing this you will be able to use that remote map without
internet connection. Land software will keep the map area that you have selected in
the device memory.

e Map cache folder: Set the folder where map in cache will be saved.

e Maximum size for map cache folder: Set the maximum capacity of the folder where
map areas in cache will be saved.

e Show folder structure: At the data tree, display maps keeping their original folder
agrupations or list them without folder agrupations (all maps listed together).

4~ Map Index e Map Index
A Alpina
EEI] alpina_aiats-puigsacalm.rmap ------ LH:[I] alpina_aiats-puigsacalm.rmap
ECI] alpina_alta_garrotxa.rmap b El:]j alpina_alta_garrotxa.rmap
E[I] alpina_alt_emporda_itinerannia.rmap =~ e LH:[I] alpina_alt_emporda_jtinerannia.rmap
EC]:] icc_orto_catalunya_25cm_201lowms 0 e El:]j icc_orto_catalunya_25cm_2011.cwms
ELI] IGM_Geoportail_Orthophotos.cowms b lH;L-:U IGM_Geoportail_Qrthophotos. cwms
EC]:] Cerdanya.IMP e El:]j Cerdanya. IMP
El:]j Espana_ortho_utm30.cwms e lHJ:D Espana_ortho_utm30.cwms

e Auto-open maps: Land opens the most suitable map for each situation.

e Auto-open on-line maps: Land opens the most suitable internet map for each
situation.

e Auto-open reliefs (*.CDEM): Land opens the most suitable relief map for each
situation (enabled independently from 'Auto-open maps').
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e Auto-open reliefs when edit waypoints/tracks: Land opens the most suitable relief
map when waypoints/tracks are edited.

e OSM import profile file: This file will be used to configure the importation of OSM
map files.

e IMG/MP import profile file: This file will be used to configure the importation of IMG
and MP map files.

54 TRACKS

Tracks displayed at map window can be fully customized according to your needs:

e Draw arrows over the track: To easily know its direction.

N Ly

e Draw track shading: Draw a shadow on the tracks to highlight them.

5 LY

e Altitude representation: Set the way to represent the altitude value within ‘Altitude
representation’:

e Draw tracks with its own altitude
e Draw tracks with true and projected altitide
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e Draw tracks with projected altitude

e Minimum accumulated altitude: Fixes the minimum altitude to be considered
increase of altitude. Altitudes under this value will not be considered increase.

Current altitude: Increase considered:
Minimum accumulated altitude: 4 o 7 m a 0 m
5 m Current altitude: Increase considered:

52m 2  52m

e Minimum moving speed: Set the minimum speed value to consider movement.
Speeds under this value will not be considered movement. This value is set by you.

Current speed: Increase considered:
Minimum moving speed: 0 .5 km/ h 9 0 km/ h
0 . 8 k m / h Current speed: Increase considered:

1.4km/h 2 1.4km/h

e Slope calculation distance: Used to calculate current ‘Slope’ data field.

o Autolaps: Detailed analysis of the track by virtually dividing it in different laps
(portions of the track) either by distance, time or aerial conditions.

\/\—/\‘_\ T
S S

1Km | 1Km 1Km 1H

1Km 1H| 1H 1H |1H
NO DIVISION: LAP DIVISION: LAP DIVISION:
ORIGINAL LAPS BY DISTANCE BY TIME

e Autolaps interval: Set the default value to create the division of the track in laps.
Once you have reached the default value, a brand new lap will start lasting the same
as the interval value.

e Autolaps on map: Define if you want to display automatic division of track in laps
using a uniform color or alternate colors.

o Track report template: Set the default template design that Land will use to create
track reports.
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e Distance to assimilate waypoint: Fix a distance to consider a waypoint as near the
track. When a waypoint is close enough to a track you can convert it to track point by
dragging it to the track.

541 EFFORT

E=90A 10

Configure the preferences to automatically calculate estimations related to energy and
effort:

e Energy calculation method: According to your preferences.
e Gender: Information used to calculate other data.
e Weight: Information used to calculate other data.

e Age: Information used to calculate other data.
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55

Hint fields: If ‘Hint’ function is enabled, when clicking any point on the map window,
Land will show useful information of the specific point that you selected. This
function can be fully customized according to your will: add or exclude the data
fields that later on will be displayed on the map window: map information,
coordinates of this position, bearing to this position, distance to this position,
altitude of this position...

Longford Syest

Great Ormond Street
Hospital Central
London Site

© %4(44)—(20)-74059200

%51931'28.6"N 000°08'08.
oW

WAYPOINTS

Waypoints displayed at map window can be fully customized according to your needs:

Active waypoints mode: Set working mode for Active Waypoints Files:
e Basic: Fixed Active Waypoints File + autoload it at start.

e Advanced: First waypoint opened will be the active and it will not be
autoloaded at start.

Waypoints font: Type of font for waypoints.

@ e @ WAYPOINT

Symbols for waypoints: Default set of icons that can be used for waypoints.

K %[ A . Pm oA el SRS
FFrFl @YY a1 2 3 7?2/FE8N

Symbols for e-Roadbooks: Default set of icons that can be used for e-Roadbooks.

In case of a GPS with only one field for waypoint name: Some GPS devices only
accept one single field as waypoint name, but in Land you can use several fields to
describe your waypoint. Set which field will be used when loading waypoints to the
GPS device:
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Icon [R=y
Short name Hotel in Paris
Description That's the hotel where we stayved

last time we were in Paris,

e Send only short name: Waypoint’s short name.
e Send only description: Waypoint’s description.

¢ Send name and description together: Both fields are used as name of the
waypoint (waypoint’s short name + waypoint’s description).

e Font color waypoints: Default label color for new waypoints (waypoints already
created will keep their original color).

@ waypoint @ waypoint

e Label background waypoints: Background color for waypoints.

@ waypoint @ waypoint

e Label background transparent: Background can be transparent.

e Waypointicon position:

@waypoim :' waypoint : waypoint

e Show radius: Define in which situations waypoint's radius will be displayed.

ypont @ waypoint }“Dom

e Radius color: Default radius color for waypoints that display their radius.

ypoint ypont

e Radius thickness: Default radius thickness for waypoints that display their radius.
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5.6

@ @ Maps

@ [[]] Partugal_OSM.vmap

@ [[]] swedan_0SM.vmap
@ [I]] France_0OSM.vmap
~@ [I]] Austria_OSM.vrnap
@ [I]] california_Topo.imp

@ [[]] spain_Topo.mp

@ [[T] MorwayTopo.imp

@ [IT] ttalia_topo.imp

@ [I]] world_Base_Map.cosm
@ [I]] world_Base_Relief.cwdern

MAPS

ypoint

FOLDERS

o @ waponts
d : Waypoint File,wpt
: Waypoint 1

: 152.8 krn 1800 m
Waypoint 2

: 155.6 krn 1800 m
Waypaoint 3

: 158.3 kmn 1200 m
waypoint 4

: 161 kmn 1300 m

(1 r Waypoint File 2. wpt

WAYPOINTS

Lo @ Foutes

r@ ) Route Lite

: Start

e & sisin

H First stop

: 130.6 krn 1811 m
Second stop

r F2.3km 670 m
End

: 97,3 km 122m

F@ J FRoute2rie

e

o

ROUTES

Lol @ Routes

Track 1.trk

m— 07 31 km 4234 m
Start

r 0 krn 01:00:00
End

r 97,31 km 10:28:33

Track 2.trk

81.29 km 3974 m

Track 3.trk

128.7 km 4440 m

TRACKS

In order to show your elements (maps/waypoints/routes/tracks/sets/photos) in the data tree
press ‘Open (TYPE OF ELEMENT)’. By default Land will offer you the possibility to open any
element stored in the default folders of the software:

e Default folder for maps: ‘Documents/CompeGPS/Maps’

e Default folder for waypoints: ‘Documents/CompeGPS/Data’

o Default folder for routes: ‘Documents/CompeGPS/Data’

e Default folder for tracks: ‘Documents/CompeGPS/Data’

e Default folder for sets: ‘Documents/CompeGPS/Data’

e Default folder for photos: ‘Documents/CompeGPS/Data’

E MyDocurments

4 Maps

Maps folder 1
Maps folder 2
Maps folder 2
Maps folder 4

% ltalia_topo.imp
® 3D RELIEF.cwdermn

4 Tracks

€ Track Lirk Track folder 1
] ;
Track 2.trk Track folder 2
F Extras
p PR Track folder 3
. TracksIl Track folder 4

WMyDocumentsiCompeGPSiWaps

X MyDocumentsiExtrasibMaps I
WMyDocuments\CompeGPShTracks
X Tracksll

Additionally, if your elements are placed in different folders, you do not need to re-group
them into one single folder: you can define the folders where you store each type of data
manually. Then, data lists will contain in a single list all data from the different folders that

you have set.
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NOTE: You can also open elements by dragging them from computer to the map
window of Land.

5.7

CREDENTIALS

TwoNav 4+ Dropbox Amigos

This section centralizes all on-line accounts in which you are logged in:

5.8

myTwoNav.com: The customer area of TwoNav allowing you to:
e Edit customer profile
e Easily manage and install your products on devices
e Validate products
e Manage uploaded tracks to myTwoNav
Dropbox: Accessible from ‘Data tree > On-line files > Dropbox’.

Amigos: Accessible from ‘Tool bar > Amigos’.

Others

COORDINATES

These settings will be used when introducing any coordinate into the software as well as
creating any element (waypoints/routes/tracks):

Coordinates type: UTM, Latitude/Longitude, BGN...

Degree format: Configure the order in which the degrees are displayed.

dd.dddddd dd°mm.mmm’ dd°mm’ss.s

Datum for display: Used to translate the positions of elements
(waypoints/routes/tracks) to the exact position on the earth. Datum systems are
needed because the earth is an imperfect ellipsoid.

Internal datum: Datum that will be used for internal calculations.

Primary map mode: Set by default which map will be considered the primary map
(predominant map among the rest of maps).
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5.9

Set the type of measurement units to use in Land:

e Firstloaded map will be primary map

e Last loaded map will be primary map

e Use afixed projection, not a primary map

View datum list: Choose a fixed projection from a short list of proposed map
projections, Land will always use it as primary projection.

UNITS

Distance:
Altitude:
Speed:

Short distance:
Acceleration:
Vertical speed:
Area:

Energy:

Depth:

5.10 DEVICE

5.10.1

GENERAL

km

km/h
km
m/s?
m/s

m2

ft, m, mi, nm

brazas, ft

kt, min/km, mph

ft, m, mi, nm

g, km/h/s

ft/min, m/h, m/min
hect., km?

cal, Kcal, KJ, MJ, KWh

fm, ft
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Set the default settings to easily detect your GPS device:

e Connect GPS at start: GPS connection can be established by default when Land is
started.

e Communications port: Set the port of the GPS receiver-Computer connection.

e Protocol: Set the protocol used by GPS.

NOTE: If you do not know the protocol, set ‘Auto-Detect’. Land will identify the
original protocol of the GPS.

e Speed: Set the data transfer speed.

5.10.2 ADVANCED COMUNICATION OPTIONS

In addition to the defaut settings to detect your GPS device, you can also define advanced
options that will be used once your GPS device has been found:

GPS datum: In order to provide a proper representation in Land, set the datum used
by the GPS device. Datums are used to translate the positions of elements
(waypoints/routes/tracks) to the exact position on the earth. Datum systems are
needed because the earth is an imperfect ellipsoid. Choose the most suitable datum

for the map that are working with.

e GPS uses ellipsoidal altitudes: In order to provide a proper representation in Land,
mark this option if ellipsoidal heights are being used by the GPS device.

e Use GPS bearing: Land will take bearing data provided by the connected GPS
device.

1}

Wi
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e Separate tracks if downloaded in one file: If Land detects that you are
downloading several tracks packed in a single file, the software will separte them
once they are downloaded in the computer.

€ € € € ¢

e Delete stopped points at the beginning and at the end of track: Track will omit
the repetitive points from the beginning and the end where you stopped be fore and
after making the track.

NN

5.10.3 2ND GPS

Land not only allows you to connect a single GPS device, but several more, set the default
settings that will be used to detect 2nd GPS devices:

e Protocol: Set the protocol used by the 2nd GPS.
e Speed: Set the data transfer speed used by the 2nd GPS.

e Communications port: Set the port of the GPS receiver-Computer connection used
by the 2nd GPS.

5104 SYNCHRONIZATION
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When new device is plugged to the computer, Land can ask you to synchronize its
‘TwoNavData/Data/Tracklog’ folder. By doing this you will be able to automatically transfer
your recorded tracks from your device to the computer in just one click:

e Offer synchronization when new GPS is plugged: Enable/Deactivate automatic
offer to synchronize GPS devices each time you plugged them to computer.

e Device to be synchronized: Set the total list of GPS devices that will be
automatically synchronized when plugged to computer.

5.11 NAVIGATION
5111 TRACKLOG

Configure the type of track that Land will generate from your navigation:

e Recording interval:

e By time: Set the time to create every new track point.
e By distance: Set the distance to create every new track point.

e Automatic: Track points will be automatically recorded when changing
course and depending on the speed.

e Recovery time: When Land is suddenly switch off, if you turn the device on during
the established interval, the previous data is recovered and displayed again.

e File format: Set the track format of the resulting file.

€ <€
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e Default track naming: Set the track naming that will be used by default to rename
your tracks.

o Weak signalfilter: If GPS signal is not reliable, points are ignored while recording
track. This prevents the recording of non reliable data.

e Track color: Set the color for the generated track.

v

o Track thickness: Set the thickness for the generated track.

v

e Points shown without reduction: Recorded track is visible at map window, but only
the latest track points are shown as they are recorded (with no reduction of points).
Set how long this section is.

v v

/\-’\\ /\’k

e Reduction for previous points: It is highly recommended to make a reduction of the
rest of the displayed track as well. Set a reduction to display the previous points of
the recorded track (all except the latest points).

\ v

/’\-'\. /\

IMPORTANT: These reductions does not affect the resulting track file (it will keep all
points). These functions only concern the track being displayed on screen in order to
save memory.

511.2 POINTER
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Icon displayed at map window can be fully customized according to your needs:

e Pointer/Animation pointer: Icon displaying position on the map.

A A A AAA_ AA A AAA
T%%%ééﬁ?@ 'SHGQBE

e Fixed ring and parallels: A circumference encircling the position will be drawn.

> »

o Fixed ring radius: It determines the size of the circumference surrounding the

position.

> »-

e Draw prow lines parallels: Draw parallel lines to the prow line (guideline indicating

the direction of the movement).

: c

Variable ring: Add more rings around the position. Define the radius of the inner ring

and the number of successive rings which will be equidistant from the firstinner
ring.

> @

View turning radius: When turning, the radius corresponding to the circumference
described will be displayed.

View direction line: Set the length of the prow line that will be displayed on the
map.
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> —

¢ Disabled: No prow line will be displayed.
e Pixels: Set the length of the prow line in pixels.
e Realdistance: Prow line will be displayed on the map at real scale.

e Expected distance in time: Land will calculate the estimated distance to be
covered in that time at current speed.

e Infinite: The length of the prow line will be infinite.

511.3 RE-CENTER

While navigating or editing you may move the map to see other parts of the ground, and so
losing your current reference. In these situations press ‘Re-center’ and Land will move back
to your current reference.

e Re-center automatically: Land has an automatic re-centring function, so if map is
not moved manually, it will be re-centred back to your current position according to
the set value.

¢ Smooth re-center: Re-centring can be performed with a smooth movement or
instantaneously.

™ Position
L
™ Position
S
9 %9 P Position 9 P Position

¢ Re-center when editing: Automatic window re-centering while editing or
creating new points for routes/tracks. If disabled, map window will not be
automatically refreshed, so you will need to move the map window manually.
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e Auto-rotation speed: Auto-rotation function can be configured to move faster or
slower.

5114 NEXT WAYPOINT

When navigating a route, you can select a required event to validate a waypoint and switch
to the following one:

¢ Switch to next waypoint:

¢ Inside the radius of next waypoint: Enter inside the radius of the next
waypoint (only that one).

¢ Inside the radius of any next waypoint: Enter inside the radius of any of the
next waypoints (next one and any of the succeeding waypoints).

¢ e-Roadbook mode, going out of the radius of any waypoint: When
entering the radius of any waypoint, it will be set as next. When going out of
it, next one will be activated. When following an e-roadbook it is required to
show the information of the current waypoint while in its surroundings. This
way, instructions for each point can be followed correctly.

e Crossing bisector inside radius of next waypoint: Enter inside the radius of
next waypoint and cross the bisector that is formed with the previous and
next waypoint.

e Crossing bisector inside radius of next waypoint or 10% of any waypoint:
Same as the previous, but if any waypoint is quite near (10% of its radius) it
will be validated and the next one will be activated.
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e Only from buttons bar: Never change to next waypoint automatically, only
manually when 'Next waypoint' or 'Previous waypoint' buttons are pressed.

e Default radius for waypoints: A default radius can be assigned for route waypoints,
this value will be taken when this information is not available. If radius for a concrete
waypoint of the route is defined, it will be respected. But in case that waypoint does
not have a specific radius, the default one will be used instead.

5115 WAYPOINT ALARM

1 1

During your navigation, Land may alert you when getting close or reaching certain points.
Set an alarm to warn you when you are about to enter to any waypoint.

e Audible alarm at waypoints: Fix also a warning sound.

e Auto-play associated images/sounds/texts/videos: Associated files can be
automatically displayed when you are entering into the radius of any waypoint.

512 3D
5121 GENERAL

Land offers a three dimensional visualization mode that can be fully customized in order to
have the most adequate perspective in each moment:

e 3D quality: Customize the depth of the 3D quality from a list of different degrees.
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e Maximum tiles to show: Set the maximum number of map tiles to display (the
higher number of tiles displayed, the slower will load).

e Rendering mode: When using 3D view, display the rendering of maps according to
your needs.

e Shading: Relief will be displayed in a clearer and attractive way, as it features
shadow simulations enhancing thus the variations of the ground.

e Field of vision: Determines the angle from which the map will be seen. When
introducing angles over 600, it will simulate a camera with wide lenses.

e Foggy horizon: The furthest part to the perspective becomes faded, creating a misty
effect between the sky and the map that helps to distinguish them more clearly.
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e Search for arelief when starting 3D view: When 3D view is enabled, Land will
automatically open a relief map.

e Sea level: Fix the current value of the sea level to represent situations where the
height is under the sea level.

5122 SIMULATOR

Land offers a three dimensional simulator mode that can be very useful for you to discover
or revive the terrains where your activities are performed, move freely around the landscape
as if you were there. These are the controls that are available when you are enable ‘Flight
simulator’:

e Sort of simulator: Set the type of simulator that you are going to use:

o Flight simulator: Animation icon will travel freely in the aerial space.

e Car simulator: Animation icon will travel sticked on the surface of the
landscape as if attracted by gravity.
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Minimum distance to land (only for ‘Flight simulator’): Set the lowest altitude that
flight simulator can perform in the aerial space.

Wind speed: Define the speed of the wind during the simulation, increase/reduce
the speed of the animation icon.

Sensor speed: Modulate the direction of the speed that will be used by the
animation icon during the simulation.

5123 TURN CONTINUOUSLY 3D

Set how viewing modes have to work according to your preferences:

Horizontal rotation speed: Speed for the horizontal component of the rotation.
Vertical rotation speed: Speed for the vertical component of the rotation.

Displacement speed: Define the speed that Land will use to zoom when changing to
another position.

Maximum distance: Define the maximum distance over the land where map view
will be set when using ‘Zoom’ function

Minimum distance: Define the minimum distance over the land where map view will
be set when using ‘Zoom’function.
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513 PHOTOS

l

Land offers you the possibility to easily associate all kind of photos to
waypoints/routes/tracks. Customize your trips attaching each photo at the exact place
where they were taken.

e Draw thumbnail on map: Show/Hide photo thumbnail at map window.

e Thumbnail size: Set the size of the photo thumbnail at map window.

¢ Image always visible during animation: Photo window will remain opened during
simulations.

e Show image: Set the time interval that photo window will remain opened during
simulations.

e Write name of the photo: Show/Hide the name of the photo along with the
thumbnail at map window.

e Open photos in subdirectories: When importing photos, it will take also the
pictures stored in subfolders, in addition to the ones of the selected folder.

514 VIDEO

Land offers a video function that can be very useful for you to record all that happens at map
window. Record and revive the creation, edition or simulation of any itinerary:

e Video capturer: If you have any video device, video capturer will detect it.
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e Video channel: Signal detection of the video channel.

e Audio capturer: If you have any audio device, audio capturer will detect it.

e Video codec: Set the type of video codec that Land will use by default.

e Audio codec: Set the type of audio codec that Land will use by default.

e Compression mode: Set the compression mode that Land will use by default.

e Compression quality: Set the quality compression that Land will use by default.
e Frame rate: Frequency to take frames during the video capture.

e Preview: Show/Hide a real-time preview of the capture.

o Fields to overlay: Selected data fields will be displayed on screen during the video
capture.

5.15 KEYS & BUTTONS

Land bars can be configured to fit your needs, display the tools that you really need:

e Button bar:

1o

: B B

O D BB X & M2y d 4 B e AR

e 2D visualization bar:

b © d s @A@Y m e i R
e 3D visualization bar:

¢ ® O v Q@0 E hae mE
o Navigation bar:

HEEEREN O-+Hé Sl @ &0 4 & )

e Main menu:

File Edit View Maps Lists online Tools Navigation Devices Window Help
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e Fast keys:

7 crl+e Open Prafile A corles Altitude Graph
@ Chri+S  Save all X Shift+Chrl+a Close all
& Ctr+D  Distance measurement @ Chr+-F7 Previous zoom

e Vertical button bar:

4

t # 3 N

516 JOYSTICK

You can also manage Land views by simply connecting a joystick to the computer. Once
Land has recognized the new peripheral, you will have to assign functions to each button
and axis of the joystick, customize the use of the peripheral according to your preferences:

o Use joystick here: Define in which view of Land do you want to use the joystick
(joystick commands can be different for each type of view):

e Simulation
e Animation
e 2Dview
e 3Dview

e Axes: Define a funtion for each axis (bearing view, engine, brakes, nodding view...).

e Buttons: Define a funtion for each button (new waypoint, shot waypoint, only a
sound shot, brakes, fast elevation, fast decent...).
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6 APPENDIX: DATA FIELDS

Check full list of data fields and their usage. These fields are displayed in the data pages and
object properties:

Distances
e Deviation from route: Distance to active route.

e Distance to TrackAttack: Distance between your current position and the position
of the ‘TrackAttack’.

e Distance to next radar: Distance to next radar point.
e Distance to destination: Distance to destination (last waypoint of the route).
e Distance to next: Distance to the next waypoint.

o Lap odometer: Distance covered from the begining of the current lap section up to
the current position. Value reseted every time a new lap section is started.

e Profile odometer: Accumulated distance of your current profile (hiking, mountain
bike...). Value not automatically reseted every time TwoNav is turned off.

e Route percentage: Percentage of the route that has been already done.
e Total odometer: Accumulated distance of all your trips. Value not automatically
reseted every time GPS is turned off. GPS can calculate the total distance using

different data calculations.

e Trip odometer: Distance covered from the beginning of itinerary. Value reseted
every time GPS is turned off.

Altitudes

o Altitude at next: Predicted altitude to next waypoint if current trajectory is
maintained.

e Altitude: Altitude from the sea level.

e Altitude difference to destination: Difference between the altitude of destination
and current altitude.

e Altitude difference to next: Difference between the altitude of the next waypoint
and current altitude.
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