TwolNav SOFTWARE

frreedom to discover LAND 8.6

1 INTRODUCTION

TwoNav dedicates all its experience and effort to enable you get the best out of your outdoor
activities such as hiking, cycling, trail running, geocaching...

Land offers directional assistance, both on-road and off-road activities, this assistance is
invaluable in order to increase the safety of your itineraries. Please, use Land application

with responsibility.

Even Land offers you the possibility to use this application in any type of terrain it is very
important to take into consideration a series of recommendations and regulations to
properly use the application:

e Maps always contain errors: Remember that it is impossible to have 100% updated
information for all your maps. So, new streets, changes in street directions or road
restrictions may invalidate partially the calculation of your itinerary. It is very
important to be aware of these changes and to get adapted to the new situation.

e Traffic regulations have always preference: In order to fully comply the traffic
regulations of each country.

All new developments are based on suggestions and feedback from users like you. If you
would like to share your ideas and proposals with TwoNav, feel free to do it at
http://TwoNav.Uservoice.com

If you have any questions or problems regarding the use of our products, please contact the
on-line technical support department of TwoNav at http://Support.TwoNav.com

2 START UP & MAINTENANCE
2.1  REGISTRATION

In order to make Land more accessible to you, TwoNav has developed several modes for the
same software:

o Land Basic: Discover the world of outdoor activities
e Land Standard: Included when you buy a GPS TwoNav

e Land Premium: The complete version with all the functions
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IMPORTANT: During the first 30 days after the installation, Land Basic and Land
Standard allow you to use Land Premium. Once this trial periode expires, Land will turn
into Land Basic or Land Standard according to your type of license.

Software must be activated to start working with it, either Land Basic, Land Standard or
Land Premium. If you are using Land Basic or Land Standard, you have the opportunity to go
full mode and use all tools featured in Land Premium. All you have to do is buy a license of
Land Premium from:

. http://www.TwoNav.com
[ )
- Search ‘Land Premium’ product

Remember that, once installed, you will only need to activate the software the first time
(‘Main menu > Help > Activation Information’). Land will remain activated the next time you
run the software, also after reinstalling or upgrading it on the same device.

Activation can be done connecting the device directly to internet, or via manual process. If
you have any questions or problems regarding the registration process, please contact the
on-line technical support department of TwoNav at http://Support.TwoNav.com

2.2 FIRST STEPS

How to start using Land?
T‘L\ View data tree structure

& ul
View data tree structure Explore freely around maps

Locate peints of interest of your
nec eaursion directly on the

d on the left side panel wher e you can you can visusbise and access o the Sles.

o)

Discover the power of right Store your activities in the
h GO Clowd
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P | Createyour fiest track

2.Drawthe path of your route: Selec
cticnuntil completing the on

The first time you start Land, an interactive guide will pop up on the screen. Use this guide to
learn more about the software, click on each window to learn more and watch videos
samples:

e View data tree structure

e Openyourfiles

e Explore freely around maps

e Create your first track

e Discover the power of right click

e Analyse graphs and properties

e Store your activities in the GO Cloud

¢ Rapidly transfer files to your GPS

NOTE: Access the assistant at any time from 'Main menu > Help > How to start using
Land?'.

2.3 CONNECTIVITY

GARMIN. <MAGELLANS, o
TI.I.IOnOV fly]'[c” ERﬁUNiG%j . 6

Land lets you connect external devices to the computer and transfer files between the two
so you can have your own maps/waypoints/routes on all your devices.
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¢ TwoNav GPS

e Other brands GPS

¢ Android devices

e iPhone/iPad devices
e GO cloud

The connectivity options and the steps for enabling them depend on the type of device you
wish to connect. Once Land detects the device, you can start transferring files
(maps/activities/waypoints/routes/sets). There are two types of communication:

¢ Direct communication: No set-up needed, simply connect the device and Land will
detect it automatically.

¢ Indirect communication: You have to specify a port and communications protocol
to set up communication with Land.

Storage folders in Land

¥

The default data storage folders in Land are as follows:

L 4

o Default folder for maps: ‘Documents/CompeGPS/Maps’

e Default folder for waypoints: ‘Documents/CompeGPS/Data’
e Default folder for routes: ‘Documents/CompeGPS/Data’

e Default folder for sets: ‘Documents/CompeGPS/Data’

e Default folder for pictures: ‘Documents/CompeGPS/Data’

IMPORTANT: You can store objects in other folders on your computer, and not
necessarily in the default folders. To do so, set it up from 'Main menu > File > Options >
Folders’. Once set, every time you start Land, the program will also scan and display the
files stored in these folders.

231 CONNECTING TO TWONAV GPS
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Lqr\d TwolNav

USB connection

This communication is automatic and doesn’t require any set-up. Follow these steps to
establish a connection between the two devices:

1. Connect the device to the USB port on the computer.

2. Land will automatically detect the device and show it as a new disc drive in ‘Data tree
> Storage files > GPS TwoNav'.

v [l Storage Files

v My PC

v Q four Device

NOTE: If Land does not detect your TwoNav GPS, try refreshing the
communication between Land and the device from ‘Main menu > Devices >
Refresh list of TwoNav devices’.

3. Under the device name, you will see several themed folders
(maps/waypoints/routes). These are the files stored on your device.
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v [l Storage Files

I-I:I My PC

v Q Your Device
L2 Maps
¥ heria14Q4.vmap
é--E[I]EIeIgium Topo map.imp
/% 30 relief.cwdern

4
el

My Activities
A My morning training.trk
W 2,30 km w54m
My summer holidays.trk
G BLEM 49 m
Routes

Track in the forest.trk
;;_,9,?84 krm pd 279

al
-

)_' Route in Vienna.rte.trk

L2 Waypoints
I' Waypoints in the city,wpot
I’ Waypoints in the forest,wpt

4. From now on you can transfer files between the two devices.

e From the data tree: Locate the file you want to transfer in the data tree and
drag it to the destination folder. Transfer several files at once by pressing the
‘Control’ key while selecting them. Land will automatically transfer the file(s)
you selected to the desired folder.

¥ @ Open Files

- @ Maps

@ )My Activities

- o W aypoints
Y Sets

I o @ Photos

v [ Storage Files

» My PC
[ fvouDevee
I- Maps
Ilr MMy Activities
Ilr Routes
; Waypoints
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¢ From the context menu: Locate the file you want to transfer in the data tree
or in the map window and open the context menu over the element. Then
select ‘Send to’ and choose the destination.

T 3 o

¥ oropmox
Your Device

Wi-Fi connection

If you owe a new generation TwoNav GPS, you can send files to your device without having
to use cables. This communication is not automatic and requires a previous configuration.
Follow these steps to establish connection between both devices:

1. Connectyour GPS to a Wi-Fi network from ‘Main menu > Settings > Wi-Fi.
2. Select‘Scan’ to see the Wi-Fi networks available.

3. Select the network you want to connect to (and enter the password if necessary).

Sync. device with GO Cloud
Activate Wi-Fi yn & Istanbul-Athens.trk

A sync. files automatically with GO B e B
A ComTEAM yats Oslo.trk
Synch ation Statu
Connected ynchronization ] B & .

' Updated > 443,71 km /2148 m
Mpem H Bilbao.trk
Not Connected TwoNav Usq ':/16,20 km #4153 m
Configure Wi-Fi to access services email@email.com >

like GO Synchronization, Map
Instalation and Firmware Updates

Configure Wi-Fi

Not now, thanks

Synchronize Now

Summer trip.trk

& & 450,46 km /1462 m
London.trk

& & £/47,93 km /442 m
Belgium Tour.trk

& 427,19 km /645m

Once connected to a Wi-Fi network, enable the synchronization between your GPS and GO

cloud:

1. Login with your user account from ‘Main menu > Settings > My accounts’.

2. Turn on auto sync with the GO Cloud from ‘Main menu > Settings > GO Cloud'.

http//www.TwoNav.com
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Finally, make sure that Land synchronization with GO cloud is also enabled:
1. Turnon auto sync with the GO Cloud from ‘Buttons bar > GO cloud’.
2. From this moment you can will be able to transfer files between both devices. When

the GPS receives Wi-Fi signal, it will automatically download the file that has been
transferred from Land.

IMPORTANT: Get to know if your GPS is compatible with Wi-Fi technology at
http://www.TwoNav.com

Storage folders in a TwoNav GPS

¥

The default data storage folders in a TwoNav GPS are as follows:

L 4

o Default folder for maps: ‘TwoNavData/Maps’

e Default folder for your activities: ‘TwoNavData/Data/Tracklog’
e Default folder for waypoints: ‘TwoNavData/Data’

e Default folder for routes: ‘TwoNavData/Data’

e Default folder for sets: ‘TwoNavData/Data’

IMPORTANT: If, after detecting your device, Land and the TwoNav GPS cannot
communicate, you can always copy files manually by accessing the disc drive from ‘My
PC > GPS TwoNayv'’.

2311 UPDATE TWONAYV GPS
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Land makes it possible to update the software on your TwoNav GPS and keep it up to date.
To update the TwoNav version on your GPS, follow these steps:

1. Locate the device in the data tree: ‘Data tree > Storage files > GPS TwoNav’.
2. Open the context menu for the TwoNav GPS and select ‘Update TwoNav software’.

3. Theupdate process will take a few minutes. Do not disconnect the GPS while the
update is in progress.

4, Once complete, disconnect the device and turn it on. If the process was successful,
the latest official TwoNav version will now be on your GPS.

23.2 CONNECTING TO OTHER GPS

 GARMIN. <MAGELLANS,
Land — 57 =enes

The communication between Land and other GPS depends on the type of connection used
by your GPS and its connectivity protocols. This communication is not automatic and
requires a previous configuration. Follow these steps to establish a connection between the
two devices:

1. Connectyour GPS to the computer and turn it on.

2. Press 'Main menu > Devices > Configure communications'. At 'General’ configure the
port used to connect your GPS to the computer (usually USB).

3. Next, select your GPS protocol, your GPS brand. Once selected, Land will assign a
transfer speed automatically according to the chosen protocol (the speed is
predefined for each protocol).
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4. Press '‘Auto-search GPS'and Land will try to establish connection with your device.
This process may take a few minutes.

5. Land will automatically detect the device and show it as a new disc drive in ‘Data tree
> Storage files > GPS’.

v @l Storage Fies

» ]y PC

v Q our Device

6. Under the device name, you will see several themed folders
(maps/waypoints/routes). These are the files stored on your device.

v @l Storage Fies
i-l:l My PC
v Q Wour Device
L 3 Maps
VT therial404,vmap
I T Belgiurm Topo map.imp

30 relief.cwdern

o
Il

My Activities
A My morning training.trk
) 55,30 Km w54 m
My summer holidays.trk
4,81 km psr49 m

a
-

Routes
Track in the forest.trk
£39,784 km e 779 m

7' Route in ¥Yienna.rte.trk

¥ Y aypoints
I’ Waypoints in the city.wpt
I’ Waypoints in the forest,wpt

NOTE: Folders name may vary according different GPS brands.

7. From now on you can transfer files between the two devices.

e From the data tree: Locate the file you want to transfer in the data tree and
drag it to the destination folder. Transfer several files at once by pressing the
‘Control’ key while selecting them. Land will automatically transfer the file(s)
you selected to the desired folder.
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¥ [ Cpen Files
- A @Maps
@ (E)My Activities

& @ Routes

Track in the forest.trk
JiS 708 KM e 779

@ oWaprints

Im Sets

I @ @ Phiotos

¥ [@ Storage Files

» [Iny PC
I- Maps
II- My Activities
II- Routes
Ilv Waynoints

¢ From the context menu: Locate the file you want to transfer in the data tree

or in the map window and open the context menu over the element. Then
select ‘Send to’ and choose the destination.

4 BL] send by e-mal..

¥ OropBox

IMPORTANT: If no connection could be established, it may be due to GPS protocols not
recognized by Land. In such situation, TwoNav would be grateful to receive your

feedback and let us know about your problem at http://Support.TwoNav.com. Hopefully
we will be able to update compatibility with your GPS.

23.3 CONNECTING TO ANDROID
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This communication is not automatic and requires a previous configuration. Follow these
steps to establish a connection between the two devices:

1. Install and run TwoNav application on your Android.

Download TwoNav application for free from
http://www.TwoNav.com

2. Connectyour device to the USB port of the computer.

3. Land will automatically detect the device and show it as a new disc drive in ‘Data tree
> Storage files > Android’.

v [ Storage Files

I my PC

v Q ‘four Device

4. Under the device name, you will see several themed folders
(maps/waypoints/routes). These are the files stored on your device.

v [ Storage Files
I-I:I My PC
v Q Your Device
t Maps
VT herial404, vmap

T Belgium Topo map.imp

20 relief.cwdemn

Il

My Activities
» My morning training.trk
N 2,30 km 54m

ol
My summer holidays.trk
81 km 49 m

al
-

Routes
Track in the forest.trk
£,9,784 km w779 m

>_' Route in Vienna.rte.trk

¥ Waypoints
I’ Waypoints in the city,wpt
I’ Waypoints in the forest,wpt

5. From now on you can transfer files between the two devices.
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e From the data tree: Locate the file you want to transfer in the data tree and
drag it to the destination folder. Transfer several files at once by pressing the
‘Control’ key while selecting them. Land will automatically transfer the file(s)
you selected to the desired folder.

¥ @ Open Files

- @Maps
@ )My Activities
bl o] @Ruutes

Track in the forest.trk
KT pod 779 T

Y oWavaints
Iq: Sets
I@ @F‘hutus

v [l Storage Files

v My PC
| f VouDeee |
Ir Maps
; Iy Activities
II- Routes
II- Waypoints

e From the context menu: Locate the file you want to transfer in the data tree
or in the map window and open the context menu over the element. Then
select ‘Send to’ and choose the destination.

234 CONNECTING TO IPHONE/IIPAD

Land "

Wi-Fi connection
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This communication is not automatic and requires a previous configuration. Follow these
steps to establish a connection between the two devices:

1. Install and run TwoNav application on your iPhone/iPad.

Download TwoNav application for free from
http://www.TwoNav.com

2. Press 'Main menu > Settings > Full settings > Communications > FTP’.

3. Next, check youriPhone/iPad's properties as FTP server (as from this moment, FTP
will be activated).

4. Backto Land, access 'Main menu > Devices > Connect to TwoNav iPhone/iPad' and
choose one of these options, then enter the requested information according to the
properties displayed on your iPhone/iPad.

e LetLand use 'Bonjour' to detect iPhone/iPad: Land will try to find your
iPhone/iPad..

o | will write the IP of my iPhone/iPad: Configure your iPhone/iPad
manually.

5. Land will automatically detect the device and show it as a new disc drive in ‘Data tree
> Storage files > iPhone/iPad’.

v [ Storage Files

v My PC

v Q Your Device

6. Underthe device name, you will see several themed folders
(maps/waypoints/routes). These are the files stored on your device.
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v [l Storage Files

I-I:I My PC

v Q Your Device
L2 Maps
¥ heria14Q4.vmap
é--E[I]EIeIgium Topo map.imp
/% 30 relief.cwdern

4
el

My Activities
A My morning training.trk
W 2,30 km w54m
My summer holidays.trk
G BLEM 49 m
Routes

Track in the forest.trk
;;_,9,?84 krm pd 279

al
-

)_' Route in Vienna.rte.trk

L2 Waypoints
I' Waypoints in the city,wpot
I’ Waypoints in the forest,wpt

7. From now on you can transfer files between the two devices.

e From the data tree: Locate the file you want to transfer in the data tree and
drag it to the destination folder. Transfer several files at once by pressing the
‘Control’ key while selecting them. Land will automatically transfer the file(s)
you selected to the desired folder.

¥ @ Open Files

- @ Maps

@ )My Activities

- o W aypoints
Y Sets

I o @ Photos

v [ Storage Files

» My PC
[ fvouDevee
I- Maps
Ilr MMy Activities
Ilr Routes
; Waypoints
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¢ From the context menu: Locate the file you want to transfer in the data tree
or in the map window and open the context menu over the element. Then
select ‘Send to’ and choose the destination.

¥ oropmox

~

IMPORTANT: Make sure your iPhone/iPad and computer are both connected to the
same Wi-Fi network.

iTunes connection

If no connection could be establish between iPhone/iPad and Land, you can also use iTunes
to send and receive data. This communication is not automatic and requires a previous
configuration. Follow these steps to establish a connection between the two devices:

1. InstalliTunes on your computer.

’
. Download iTunes for free from http://www.iTunes.com

2. RuniTunes. If device is properly connected, it will be displayed in the data tree.

3. Press ‘Apps’ at the top menu.
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’

eCe I ‘

iPhone

<
g7 iPhone 6 File Sharing
E'I 16GE 100% =+ T ops listed be jocuments between yol ne and this comput
Apps TwoNav Premium Documents
[E summary ﬂ AppData
J1 Music Radars
-' TwoNav Premium TwoMavData

Route.RTE
Track.TRK
Waypoints WPT
@ Info
World_Base_Map.cosm

E Movies
[ TV Shows
B Photos

J1 Music
B Movies
] TV Shows
AR Books
[¥] Audicbooks

Ll Tones

Add... Save to..

4. Once connected, you will find all stored content and data suitable to be transferred
at 'File sharing' (maps/waypoints/routes).

5. Inorderto send/receive data press:
e Add: To transfer files from your computer to your iPhone/iPad.

e Save to: To transfer files from your iPhone/iPad to your computer.

235 CONNECTING TO GO CLOUD

Land G

For being a Land user, you have the right to have a personal storage area on GO. The GO
Cloud is a virtual storage space where you can save your activities and keep them synced in
all your devices. Activate auto sync on Land and every time a new route is recorded or
created, it will be wirelessly and automatically uploaded to the cloud without having to
upload it manually. Use the GO Cloud as a virtual repository in which to store a history of all
your files safely and reliably. This communication is not automatic and requires a previous
configuration. Follow these steps to establish a connection between the two devices:

1. Turnon auto sync with the GO Cloud from ‘Buttons bar > GO cloud’.

& B M 2@y § - @ % o P = O
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2. From then on, your new activities will be automatically uploaded to the GO Cloud.
And if there are more activities on the cloud, they’ll be downloaded to your
computer.

There is a conflict while trying to
synchronize a file

@ My PC Synchronize Devices
2 &) GPs TwoNav @ &Imypc

&) GPS TwoNav

Store your files in the GO Cloud and
) . Synchronization Running
synchronize them among all your dewvices

Synchronize Devices
Synchronize Devices

() mypc

Synchronize Now

Historic

IMPORTANT: If you delete a file, you can decide whether to delete it only from
your computer, or from the GO Cloud and all other devices that are synced with
the cloud as well.

You can see the sync status of each file in the list of items:

/j London.trk
® 441 M 767,13 km SYNCHRONIZING

/j London.trk
&) e r441 M 2, 67,13 kn UPDATED
London.trk
| o 441 1 7, 67,13 ki WAITING
/j London.trk
O — 441 m 267,13 km ERROR

NOTE: You can force instant syncing if desired by going to ‘Buttons bar > GO cloud >
Synchronize Now’. Your device will then be automatically synced with the GO cloud.

24 UPDATE LAND

Land software is continually being improved in order to add new functionalities and polish
errors. Your device has several software levels:

http//www.TwoNav.com 18 http:/Support.TwoNav.com
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e Operating system: Executed under Land and controling the more basic operations
of Land.

. l'. Windows: How to update operating system?
l'[  (check your computer for further information)

. ' Mac: How to update operating system?
= (check your computer for further information)

e Software: Executed over the operating system and interacting with you.

. [ ‘g Land application:
i J‘ How to update Land software?

Visit regularly http://www.TwoNav.com in order to be informed about the latest version for
your device and to get to know the steps to follow to update it.

3 INTERFACE

3.1 MAP WINDOW

The map window is where you will work most of the time while using Land:

e First window: The map window allows you to manage and edit
maps/waypoints/routes.

http//www.TwoNav.com 19 http:/Support.TwoNav.com
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e Secondary windows: Secondary windows provide the same functions as map
window offering the possibility to work on different elements without interfering the
same canvas.

Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

3.2 MAIN MENU

http://www.TwoNav.com 20 http://Support.TwoNav.com
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From the main menu, you will be able to manage most of the functions and features of the
software. Press on menu elements in order to activate them or access their sub-menus.

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

3.3 BUTTONS BAR

HEREEET R

This bar contains several shortcuts to some of the most commonly used functions of the
software. Same functions are also accessible from the main menu.

2 B B8 S0~

v [ 7 o P E O
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B % [ M e
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‘Show data tree’: Show or hide data tree.

‘Show properties’: Show or hide properties for maps/waypoints/routes/sets.

‘Show graph’: Show or hide view graph for routes and tracks.

‘Open track’: Open any track.

‘Open map’: Open any map.

‘Gradate track color’: Change the color of a track to a degradate, the color of the
degradate will represent the variation of a selected data field all across the
itinerary.

‘Play track’: Select a track and simulate its animation at real speed.

‘Track creation/edition’: Create a track from scratch or edit current tracks in
map window.

‘Create Waypoint’: Mark a waypoint on the map at any location.

‘Search’: Search for any location (only available for road maps).

‘Buy maps’: Complement your cartographic collection with more maps.

‘GO cloud’: Check the synchronization status between your devices and the GO
cloud.

‘Show favorites bar’: Show or hide favorites bar.

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

3.4

FAVORITES BAR
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This bar allows you to add shortcuts to the elements you use the most
(maps/waypoints/routes/sets...). Same elements are also accessible from the data tree.

If you want to add any maps/waypoints/routes/sets to the favorites bar, you just have to
drag the element from the data tree and drop it at the favorites bar.

You can show or hide the favorites bar by clicking on the ‘Show/Hide Favorites’
button on the bar.

3.5 TOOL BAR

d85D-ODOOOOD YO & o

This bar contains several handy tools that will help you to achieve the best perspective for
your maps as well as ease the edition of waypoints/routes/sets (functions of tool bar may
change according to the selected viewing mode).
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By opening the contextual menu on it, you can either display the tool bar vertically or
horizontally.

R R

Default functions in 2D view

b O d v @ @@ ire il B
‘Orient map’: North up (map is always facing the north) or Track up (map rotates

to follow the direction of the track always up).

‘Re-center map’: Viewing screen is re-centerd to your current position.

‘Panning’: Move the map without changing its orientation.

‘Rotate map by angle’: Change the orientation of the map in a clock-wise, anti
clock-wise sense or up/down.

Y G ® o

‘Window zoom’: Set the proportion of the zoom window to zoom in.

‘Zoom +’

‘Zoom -’

® O ® 0

‘Zoom at 100%’: View the map at its maximum resolution.

‘View all’: All the objects loaded at map window will be re-centred on the screen.
Set which elements you want to take as reference to be re-centred.

® [l

‘2D/3D’: Switch between different map perspectives: 2D > 3D,

‘Create waypoints: Create a set of new waypoints by clicking on the map, each
click creates a new waypoint.

Wy
-y
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‘Distance measurement’: Mesure the distance between two points on the map
(if no final point is set, Land will show the distance between the starting point
and the current position of the mouse).

‘Selection mode’: Mark an area on the map window by holding down the left
button of the mouse and dragging it.

‘New window’: Open a secondary window offering the possibility to work on
different elements without interfering the same canvas.

Default functions in 3D view

$ @O O v B @Q@QAQAHE hMa < @@ B
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‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).

‘Re-center map’: Viewing screen is re-centerd to your current position.

‘Panning’: Move the map without changing its orientation.

‘Rotate map by angle’: Change the orientation of the map in a clock-wise, anti
clock-wise sense or up/down.

‘Window zoom’: Set the proportion of the zoom window to zoom in.

‘Zoom +’

‘Zoom -’

‘Zoom at 100%’: View the map at its maximum resolution.

‘Previous zoom’: Undo the previous zoom.

‘View all’: All the objects loaded at map window will be re-centred on the screen.
Set which elements you want to take as reference to be re-centred.

‘2D/3D’: Switch between different map perspectives: 2D > 3D".
‘Vertical exaggeration’: Multiplies the altitude of the relief to make a clearer
effectin 3D.

‘Rending mode’: When using 3D view, display the rendering of maps according
to your needs.
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= ‘Flight simulator’: Move around the landscape as if you were piloting a
= helicopter.

‘Capture video’: Create a video file of the current content shown at map
window.

o M

‘Screenshot’: Create an image file of the current content shown at map window.

‘New window’: Open a secondary window offering the possibility to work on
different elements without interfering the same canvas.

&l

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

3.6 DATA TREE WINDOW

The data tree is a handy tool that allows you to quickly see the files you have open at that
time. You can also manage the files that you have stored on your computer or in connected
devices. Data tree provides you quick access to the most important operations to be carried
out on maps/waypoints/routes/sets...

Data tree is divided into several sections:

e Open files: Currently loaded files (either they are shown at map window or currently
hidden).

e Storage files: Files stored in computer or GPS.

e On-line files: Files available not in computer nor in GPS but in the internet servers.
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Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:

o Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

e Windows in tabs: The selected window will be displayed occupying all the available
space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.
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3.7 PROPERTIES WINDOW

This window is very useful to check all kind of properties on maps/waypoints/routes.
Properties are classified in categories and most of the properties can be edited. For example,
you can edit the thickness of a track and once it has been modified, you will automatically

see the result at map window.

Note that some data cannot be modified because it may be intrinsic information of that
element, for example, the scale of a map.

Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.
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e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

¢ Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:

e Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

e Windows in tabs: The selected window will be displayed occupying all the available

space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.

3.8 GRAPH WINDOW

Trak d6tude [m)

Land features a graph representation system that may be useful for to analyse and
appreciate variations on routes.
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By doing this you can work more closely on particular portions of routes, as well
as analyse data and statistics with greater precision.

Location of windows

»

-

3

:

Q2 T
(-]

r T T T T T T T T T T T

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:

e Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

e Windows in tabs: The selected window will be displayed occupying all the available
space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.
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3.9 DATA PAGE WINDOW

During your navigations, Land records many interesting data, this information (data fields) is
usually very interesting to analyse and compare (speed, height, distances...).

Data page offers you an additional space where a larger number of data fields are displayed.
When opening a contextual menu on a data field, you will find the available functions
associated to that field. Data page can be configured to fit your preferences, customize Land
displaying the data fields that you really need.

NOTE: You can also change just one field by opening the contextual menu on it (select
‘Fields selection’).

IMPORTANT: Get to know more about data fields in Appendix.

Location of windows
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If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:

e Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

e Windows in tabs: The selected window will be displayed occupying all the available

space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.

3.10 STATUS BAR
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Status bar provides you instant information of the element that you are pointing with the
mouse (name of the location/coordinates, bearing and distance to that point, altitude of the
selected point...).

Press elsewhere on the map and the information featured in the status bar will be adapted
to the new position.

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

3.1 CONTEXTUAL MENU
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Land uses contextual menus to display the most appropriate functions for an element: to
open the contextual menu of an element, press right click on it.

Depending on the element on which you open the contextual menu, you may enter different
functions.

4 OPERATIONS
41  MAPS

Map types

%ﬁ Rasters

Maps digitally calibrated based on bitmap images (if map is scaled, there will be loss of
clarity, the quality of the map will degrade).

Topographic: Maps containing information related to the relief of the terrain
(elevation contour lines, pathways, national parks...).

Orthophoto: Maps containing aerial photographs with information related to all
elements included in the landscape (fields, lakes, roads, buildings, national parks...).

Cadastre: Maps containing information related to limits of all terrain parcels (fields,
roads, buildings...).

Marine chart: Maps containing nautical information related to the sea (depth data,
ports, marine services, tides, currents, marine wrecks...).

\{“ Vectorials

Maps digitally calibrated based on vectors (if map is scaled, there will be no loss of clarity,
the quality of the map will not degrade).

Urban: Maps containing information related to roads and streets (names of the
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streets, street directions, points of interest...).

Topographic: Maps containing information related to the relief of the terrain
(elevation contour lines, pathways, national parks...).

3& 3D reliefs

Maps digitally calibrated based on elevation reliefs containing information related to the
altitude of the ground. With a relief map loaded you may display your maps in 3D mode.

aﬂ Locked maps

Maps not activated. In order to start working with them, enter a license code.

Map formats

Land can open the following map formats depending on the device:
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Land can open the following 3D relief map formats depending on the device:

IMPORTANT: Some maps are protected against illegitimate copies. In such situations
you must enter a registration code to use the map.

Map properties

A map is a flat graphical representation of a portion of the earth’s surface. A map presents
several properties:

e Scale: Relation between the dimensions of the elements drawn on the map and their
real value measured on the earth’s surface (example: 1:25.000).

o Resolution: Relation between the distance of the ground in meters and a pixel
(meters/pixel). A fewer number will represent a more detailed map.

e Projection: All maps are approximate representations of the surface of the earth on
a flat surface. The creation of any map uses a method that associates each point on
the earth’s surface with a point drawn on a map. Different types of cartographic
systems are used to make this association. There are several different types of
cartographic projection that are classified depending on the areas they cover
(example: UTM, Lat./Long., Mercator...).

e Datum: Datums are used to translate the positions of elements (waypoints/routes)
to the exact position on the earth. Datum systems are needed because the earth is

an imperfect ellipsoid (example: WGS84, NAD83, NAD27, OSGB36, ED50, PSAD56...).

e Coordinates: Table of latitude and longitude readings based on the meridians and
parallels that indicate the relative situation of a point on the earth’s surface.

e Calibrating points: Number of points used to calibrate the map.

e Primary: In case of conflict between maps, if this field is marked, other maps will be
adapted to this one.

o Size of the bitmap: Size of the image that the map comes from.

e Extension: Width and height of the area covered by the map.
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¢ Rows/Columns: Number of rows/columns the landscape is made up of
(altitude/width)

e 3D picture using vectors: Indicates if the vectors will be used to represent the 3D
mode.

¢ Number of vectors: Number of vectors composing the map.

e Number of points: Total amount of points composing the map.

¢ Number of entities: Stores the number of polygons.

e Far/Near zoom: Maximum and minimum zoom values between which the map is

visible on the screen. These values allow to enlarge or decrease the size of the map
up to the limitation of these settings.

IMPORTANT: By default, Land opens the best map based on your current position
automatically. If you prefer to manage your maps manually, disable the ‘Auto-open maps’
function from ‘Buttons bar > Options > Maps’.

NOTE: TwoNav offers you a wide range of maps from all around the world to
complement your cartography, just visit http://www.TwoNav.com

411 BASIC OPERATIONS ON MAPS

Basic operations that can be perfomed on maps:

e Open amap:
& BB 2-@rvE v % lo P EQ

1. Onthe buttons bar, press ‘Open map’.
2. Select the map that you want to open.

3. Once opened, map will be displayed at map window and listed at the data
tree.

e Open the best map for a certain area: Land will automatically look for the map
with best definition for the chosen point.
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e Show a list of all opened maps: This window shows you a list containing all the
maps that are currently opened on Land. From this window you can carry out several
actions on maps.

@ File Name @ Scale [m/pixel] @ Is Primary @ Memory Used
Portugal Road map 1,0 Mo 0.0 Mo
Belgium Topa map =9 No 0.3 Mb
Tceland Marine chart 81 Mo aMb
30 relief 93 ACH oMb

e Check the properties of a map: This window shows you a list of properties of the
selected map (some parameters are editable).

i @Maps Map type Raster Map Number of calibration points 2
"'9 1‘5:[] Theria140Q4.vmap Scale 35 m/fpixel Bitmap name ager.jpg
[ £ Belgum Tapo map.imp Projection UTM Frojection Zone 31 Bitmap's size: 500 x 290
@ [[T]Werkd_Base_Map.cosm Map extension: 19729.9mm ¥ 11443.3m Color bits 24
[ [1[1warld Ortho map waam original datum Eurcpean 1979 Angle respect its Projection  -0.476°
~@ /[y 30 relisf cwdsm Used memory 0.3 Mb

e Zoom to a specific map: Focus the selected map at map window in just a click.

e Establish map as index: If you work most of the time with the same map, Land
offers you the possiblity to open that map in just a click instead of having to search
for the map each time you run Land. Assign your most-commonly used map as ‘/ndex

B

map’:

1. Atthe data tree, open the contextual menu on ‘Maps’and select ‘Open index

>

map’.
2. Select the map that you want to set as ‘Index map’.
3. You have just defined this map as ‘Index map’.

4. Asfrom now, next time you click ‘Open index map’ Land will open this map
automatically.

e Establish map as primary: If a calibration conflict arises, the other maps will adapt
themselves to the map set as primary.
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Orient a map:

Choose between two display modes to show the elements loaded on the map
window:

e Track up: Orient map towards your course, map will rotate to be adapted to
your present course. Perspective in front of you will be displayed on the
screen.

e North up: Map is not oriented, your position will be marked with the pointer
in the centre of the screen and the pointer will rotate to show your present
course. The map will not rotate and the north will always be upwards.

Bring map to front/Send map to back: With Land you can load more than one map
at the same time, but if you have two maps for the same area displayed at the same
time, one of them can be displayed at the top by superposition so that you can use
both maps at the same time.

IMPORTANT: If a vectorial roadmap is superimposed on any other type
(topographic, orthophoto ..) the two maps will be viewed together,
simultaneously showing the roads from the first map and the relief from the
second.

Draw map corners: Land draws at the map window the frames for all loaded maps.

Map transparency: With Land you can load more than one map at the same time,
but if you have two maps for the same area displayed at the same time, one of them
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can be displayed using a certain transparency so that you can use both maps at the
same time.

e 2D/3D view: Press 2D > 3D’ button at the tool bar to switch between viewing modes.

Land offers several visualizing modes so you have the most adequate perspective in
each moment.

1. ‘2D flat’ mode: Zenith plan.
2. ‘3D flat’ mode: Trimensional flat image with a perspective.

3. ‘3D relief’ mode: Orography of the terrain in real 3D (vectorial maps will not
be displayed in 3D). This mode can only be displayed if you load:

e 3D relief map (*.CDEM)
e Raster map (normally *.RMAP or *.ECW)

If no 3D relief map is available, the 3D view will be flat. Use the mouse to control
movement in 3D. By holding down each mouse button and moving it you will get
different effects: move, rotate, ascent, descent, zoom in, zoom out...

2D FLAT 3D FLAT 3D+ RELIEF RELIEF MAP

e Send to: Land offers you the possibility to transfer any map to several destinations
(e-mail, Dropbox, GPS, smartphone, GO cloud...):

http//iwww.TwoNav.com 40 http//Support.TwoNav.com



TwolNav SOFTWARE

freedom to discover LAND 8.6

1. Open the contextual menu on the item you want to transfer.

Once open, press 'Send to' and choose where you want to transfer the

selected item. If you owe a new generation TwoNav GPS, you will be able to
choose between transferring via USB cable or Wi-Fi.

3. File transfer will start and may take a few seconds.

IMPORTANT: Transfer options may vary depending on the selected item.

412 ADVANCED OPERATIONS ON MAPS

Advanced operations that can be perfomed on maps:

e Miniature map: Awindow will open with a general view of all the open elements

(maps/waypoints/routes).

Minatwre Map [

=2

e Magnifying window: Open a window and zoom in on the location the pointeris
indicating.

e Measure the distance between two points on a map: Measure the distance

between two points on a map (if no ending point is defined, Land will measure the
dlstance between the startmg pomt and the current position of the mouse).

Distance
1.2 km
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413

2D shaded relief: Relief will be displayed in a clearer and attractive way, as it
features shadow simulations enhancing thus the variations of the ground.

3D shaded relief: Relief will be displayed in a clearer and attractive way, as it
features shadow simulations enhancing thus the variations of the ground.

i 4?;:,45:'
H

J

“

™

View map degrees grid: Show/Hide latitude/longitude projection grid at map
window.

View map tiles layout: A grid displaying the layout of a mosaic map (*.RTMAP) will
be shown.

EXPERT OPERATIONS ON MAPS
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4.1.3.1

Land offers you the capacity to download
servers. This is access to different on-line

DOWNLOAD MAPS FROM INTERNET

all kinds of free maps located on external Internet
vendors that will allow you to download maps for

whatever area you want. Follow these steps to open and work with on-line maps:

1.
available elements.

In the map window, center the map in the area where you want to get a list of

2. Click on 'Data tree> On-line files' and select any of the suppliers, depending on what
you want to download. In this space you will find different suppliers, most of them
are open providers and give access to their databases, with thousands of maps
available. ‘On-line files’ also gives you access to personal online storage services
(Dropbox...) that require identification and allow you access to maps that we have

previously saved on those servers.

v "*ﬁ Or-line files

Ilnrsp @Onhne Maps
B & |CHIGM Rando
1

= Dropbox
=GP Sies

@ (i TraceGPs

!

Ihrsp ELa Trace.com
Ibﬁ'b Utagawa‘JTT
ro @OFFCT

(3
!
(o)
1

3. Land will start looking for available maps near that position.

v ﬂ'a On-line files
¥ Oniine Maps

¥ i World

: o [[]]Goagle_Maps.woom

o [1]] Google_Ortho.wgom

o [1T] OpenseaMap.cosm

- O [[]] OpenStreetiap-CycleMap.cosm

B [1]] OpanStreettap-Mapnik, cosm

: O [I]] OpenStreetiMap-Mapquest.casm

-0 [[[)world_Base_Map.cosm

L ip {17] World_Base_Relief,cwdem

v i France
~O [[])1GN_Geoportsl_Cadastrales.owmts
O [[1]1GN_Geoportal_Orto.cwmts
o [[]]IGN_Geoportal_Topo.cwmts

v @ onine files
{5 Online Maps
v ax Italy
o [17]1taka_ortofoto.cwms
[17]itakia_igm100.cwms
[17]itaka_igm25.cwms
(177 itaka_igm250.cwms
(1] itaka_topo.imp
¥ i Poland
o [[7]Poland_Topo_10k.cwms
o [[]JPoland_Topo_Sok.cwms
v = Spain
o [I]1Spain_Catastro_IGN.cwms
o [17]Span_Ortho_IGN.cwms
o [[7]Span_Topo_IGN.cwms

=]
=)
o
o
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4. If an element near your position is found, a list will open with maps available for the
selected area. In it you will see the basic data on the items found in the 2nd line right
after the item’s name.

mum” , m ‘ll.
: 4 I
.aw

5. Select the map you want, download it by double-clicking on it, and, once
downloaded, the item will be available in 'Data tree > Open files'.

NOTE: If you are familiar with the URL address of the site where an on-line map is
hosted, you can also download it directly. Access ‘Main menu > File > Open > Open map
from an Internet URL’ and write the URL address. If the map is still located on that
server, Land/Air will automatically download it.

4.1.3.2 IMPORT MAPS

Some maps and 3D reliefs may not be directly compatible with Land because of their
calibration, information may be missing to fully open the map or the 3D relief (some formats
do not specify their projection, datum or coordinates system). In order to correct these
errors and import the map or 3D reliefs, proceed as follows:

1. Select ‘Main menu >Maps > Import maps’ or ‘Main menu > Maps > Import 3D relief’.

2/
o

Land allows you to open the following map formats:
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3. Check all the default information included in your map. Modify any information that

you want to change. Once modified, the newly imported map will contain this new
information:

e Projection: All maps are approximate representations of the surface of the
earth on a flat surface. The creation of any map uses a method that
associates each point on the earth’s surface with a point drawn on a map.
Different types of cartographic systems are used to make this association.
There are several different types of cartographic projection that are
classified depending on the areas they cover. Choose the most suitable
projection for the map that you are working with:
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UTM Lat./Lon. Mercator
Albers BGN Lambert

e Datum: Datums are used to translate the positions of elements
(waypoints/routes) to the exact position on the earth. Datum systems are
needed because the earth is an imperfect ellipsoid. Choose the most suitable
datum for the map that you are working with:

NADS83
Datum B ED50

A“ WGS84 NAD27

OSGB36 PSAD56

e Advanced unit options: Choose the units that you use to write the deviation
of the location of the map on the X, Y and Z axels:

km m ft
fm mi nm
4. Assign a name for the newly imported map and save it.
5. Once stored, you will be able to start working with the new map.
4133 CALIBRATE MAPS

Thanks to Land you are able to complement your maps downloaded from internet with your
old paper maps.

Map calibration

Scanning a map can often be a long and tiresome task, follow these steps to guide you
throughout the process:

1. First of all, you need to scan your paper map. The size of old paper maps usually
implies that you have to scan them bit by bit or ask for professional help.
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2. Once scanned, your map becomes digital and ready-to-calibrate with Land. Press
‘Main menu >Maps > Calibrate image’ (Land not only offers you the possiblity to
calibrate maps, but also images).

3. Select the map you want to calibrate, Land allows you to work with these formats:

¥ ¥ %

NOTE: If you have scanned your paper maps in another format, use an image
editor to convert them to any of these accepted formats.

4. Calibration editor will be launched. Fill all the information required at ‘Projection’:

e Projection: All maps are approximate representations of the surface of the
earth on a flat surface. The creation of any map uses a method that
associates each point on the earth’s surface with a point drawn on a map.
Different types of cartographic systems are used to make this association.
There are several different types of cartographic projection that are
classified depending on the areas they cover. Choose the most suitable
projection for the map that you are working with:

UTM Lat./Lon. Mercator
Albers BGN Lambert
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e Datum: Datums are used to translate the positions of elements
(waypoints/routes) to the exact position on the earth. Datum systems are

needed because the earth is an imperfect ellipsoid. Choose the most suitable
datum for the map that you are working with:

NADS83
Datum B ED50

A“ WGS84 NAD27

OSGB36 PSAD56

NOTE: If you do not know the projection of your map, set ‘Automatic’. Land will
use UTM, the most extensively used projection in the world.

At ‘Corners’ remove the legend of your map, this operation is usually done to
eliminate the frame that surrounds the map so that it can fit perfectly alongside with
the rest of the maps. When working with Land, is highly recommended that the maps
do not contain map legends around them because kind of frames break up the
continuity of the orography. Re-define the area of the map having in mind that map
will be highlighted while the marked area will be erased.

6. When you calibrate a map you are actually positioning a picture on the surface of the
earth. In order to do this, you must know the exact coordinates of at least two points
of the map. At ‘Point 1’°, type the information related to first calibration point.

e Bitmap coordinates: Select a point on the map as reference.

e Coordinates type: Type the exact coordinates of the point that you just
marked on the picture.

If you don’t know the coordinates of that point, move the previous point from one

location to another or even delete it. Remember that you can also use a waypoint as
a calibration point.
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X: 308.0 LAT: 22°19'18.2"N
Y:154.0 LON: 114°12'02.2"E

7. Repeatthe same procedure for the second calibration point at ‘Point 2°. This will
allow Land to join together the information given by bitmap (map) together with the
system of coordinates of the sofware and locate the exact position of the map.

8. Itis highly recommended to use a minimum of three calibration points in order to
obtain an accurate calibration of the map. To include more calibration points click
‘Create an additional point’.

9. Assign a name for the newly calibrated map and save it.

10. Once stored, map will be calibrated and ready-to-use.

Calibration move

If you superpose a waypoint, a route or a track onto a calibrated map, and you notice that
these references are out of placed or a bit moved, is quite possible that the calibration of the
map has not been carried out properly.

X:0m X:+1000 m
Y:0m Y:-500 m

In this situation, there is no need to scan the map and repeat the whole process again:

1. At map window, open the contextual menu at the map you want to move.
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2. Select ‘Move map calibration’ and write the variation of X (abscissas) and Y
(ordinates) to adjust the new location of the map.

Calibration review

If you superpose a waypoint, a route or a track onto a calibrated map, and you notice that
these references are out of placed or a bit moved, is quite possible that the calibration of the
map has not been carried out properly.

In this situation, there is no need to scan the map and repeat the whole process again. Press
‘Review map calibration’ and check that all the information. It is highly recommended to
remove the old calibration points and locate new points. Adding new calibration points
while keeping the old ones will not solve the problem because the old points may not be
correct.

4134 REMOVE MAPS LEGENDS

When working with Land, is highly recommended that the maps do not contain map legends
around them because kind of frames break up the continuity of the orography. This
operation is usually done to eliminate the frame that surrounds the map so that it can fit
perfectly alongside with the rest of the maps. In order to remove the legends of your maps
and just keep the cartography, follow these steps:

1. Opena map containing borders and legends.

2. Openthe calibration function of Land from ‘Main menu > Maps > Review map
calibration’.

3. Select ‘Corners > Modify map corners’. Re-define the area of the map having in mind
that map will be highlighted while the marked area will be erased.

4. Adjust the thick line that borders the map to the area that you really want to keep.
The thick line contain some points that can be moved to redraw the highlighted
area.
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5. If you need more precision to remove the legends of your map, the vectorial editor
provides you some useful tools:

¢ Insertintermediate point: Create a third point between two points.
e Delete point: Delete any point.

6. When all adjustments are made, press ‘Save’.

IMPORTANT: Once you click ‘Save’ you will not be able to undo the cuts you have
made. It is highly recommend to store a copy of the original map before start editing it.

4.1.35 CREATE SECTIONS OF MAPS

One of Land’s most helpful capacities is the ability to create portions of any type of map
(topographic, orthophotos, roads and streets...) and save them individually:

e On large maps: It is very useful to save only the geographical area of interest to you,

giving you a smaller file that is much easier to transfer and process, and that is
adapted your outdoor activities.

e On-line maps: Although Land offers you the ability to work with Internet maps from
all around the world, sometimes you may need to access these maps when an
Internet connection is not available. In these situations Land can save parts of any
Internet map on your computer. This way you can have that part of the map without
having to be connected to the Internet during your outdoor activity.
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To create sections on maps or reliefs, follow these steps:
1. Open the map you wish to create a section of:
e Map stored on your computer

e On-line map of anywhere in the world
(Accessible from 'Data tree> On-line files')

IMPORTANT: You can only create sections of maps that are not copyright-
protected.

2. In the toolbar, activate the 'Selection mode' and select the portion of the map you
want to generate using the original map.

b O~ d@QAQ@d®@ e i [

3. Once you have defined the area of the new map, click on 'Create a new map for this
area 'or 'Create a new relief for this area'.

e e, L
ATURAL DEL CAP. DE CREUS

”

4. If the selected area contains waypoints/routes, Land will allow you to choose
whether to keep these references on the map (they will be printed on the resulting
map) or to just generate the map, excluding any such elements.

ATURAL DEL CAP DE CREUS

[

5. Assign a name and format to the newly created map, and save it.
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NOTE: We recommend saving the resulting map in *RMAP format due to its
performance and compatibility with most platforms.

6. The map creation process will then start. This process can take several hours if you
are dealing with large map sections.

7. Once saved you can start working with the new map without any need for an Internet
connection.

41.3.6 MARGE MAPS
This function allows you to join several maps into one. Land will automatically carry out the
equalling of scales and projection for the newly created map. By doing this, you will not need

to calibrate it yourself.

1. Open all the maps that you want to merge.

200 m ——F—1—4 2.1 m/pix 100% A

2. Fixthe map scale to ‘100%’ in order to obtain the maximum visual quality of the
resulting map. If you set a lower scale the resulting map will be less detailed.

3. Press ‘Main menu >Maps > Merge maps’in order to join the maps.

4. Information about the resulting map will be displayed on the screen before you
finally join the maps (size of the map, scale and projection).

The newe map will hawve this size in pixels: 1787 2 3575

[twill use the actual scale of Land/2ir: 5,524 m/pixel

(This is 43%% of the primary map: "FR_Z5K_M30 2110 16_MAMNSLE_2015.rtrmap’)
The projection will be this one: France Lambert || étendu

5. Assign a name for the newly created map and save it.
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6. Once stored, you will be able to start working with the new map.

NOTE: It is highly recommended to save the map in *.ECW format, this format allows
you to store the map image and the calibration of the map at the same file. If you want
to store the map in two separate files (image and calibration) first save the image file
(type a name for the map), and then, introduce a name for the calibration file (save the
file in *.IMP format using the same name that you used for the bitmap image).

4.1.3.7 CREATE HYPERMAPS

7 ) Y 4

/ \ \\
Sardineiro A\

" Sardifieiro
|de Abaixo

LAYER 1: 10% LAYER 2: 30% LAYER 3: 50%
LEAST DETAILED MORE DETAILED MOST DETAILED

A hypermap file is one composed of maps of different formats, organised with superimposed
layers. Each layer presents a different map, depending on the level of zoom applied.

That is, as you zoom in on the map located on the top layer, it will give way to the map
provided in the next layer below, and so on. Thus, depending on the variation of the zoom,
one map or another will be displayed, without the need to activate or deactivate the open
maps.

Hypermaps will prove very useful to organize maps covering the same geographical area,
according to each’s level of detail. When you zoom in on one of the maps and it starts to
pixelate automatically it will display the next map with greater resolution, being able to
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supplant, for example, a pixelated topographic map with an orthophoto featuring better
resolution.

Organization of layers

A hypermap can contain as many map layers as you wish. Briefly, a hypermap is structured
in the following way:

Hypermap (*.IMP file): Links the various layers and establishes the starting
resolution for the display of each layer.

Map layer 1: A less detailed, usually very general map used as a rough reference,
without much resolution.

Map layer 2: A more detailed map, usually of specific areas, with good resolution.

Map layer 3: A maximum-detail map, usually maps of specific areas, with very high
resolution.

Other map layers: Increasingly detailed layers, and, generally, of more specific
portions of territory.

Creation of hypermaps

All you will need to create a hypermap is:

At least two maps

To set up your own hypermaps, follow these steps:

1.

Open all the maps you want to integrate into your hypermap.

o] @Maps rg @Maps

~@ [\[]Ortofota map.rmap
~@ [1]] Topographic rmap.rmap

~@ [[Rreference map.rmap

From the data tree, open the context menu in the category 'Maps' and select 'New
hypermap'.

Then drag from the data tree each one of the maps open in the hypermap you have
just created.
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© @Mapz

Mew: Hiper Map.imp
ﬂr EC]jOrthDtD map. rrmnap
Im E[I]Tupugraphic map.rmap
Iﬂr E[]jﬂeference map.rmap

, Mew Hiper Map.imp  *
@ [\]]Ortofota map.rmap
m E[]]Tupugraphin: map. Frnap

@ [\ [Reference map.rmap

4. Once added, from the same data tree, organise the data maps in the order you want
to see them: hold down the left mouse button on the map you want to move, and
drag up or down to the desired position.

Lo @Maps Lo @ Maps

, Mew Hiper Map.imp * , Mew Hiper Map.imp *
@ P]ortofoto map.rmap @ []Reference map.rmap

I @ EEI]TDDDQI’EIDHE rrag. Frnag Im E[]]Tupugraphic rhap.Frnag
3 Py E[I]Reference map. Frnap Imr EC]]DFthDtD rnap.rmap

IMPORTANT: Usually maps featuring lower resolution are placed above maps of
higher resolution, as in this way the lower-resolution maps will be displayed in
the foreground and, as one zooms in, the more precise maps will be displayed.

5. Once organised, in the map window locate the map that is situated above the others
(layer 1) and zoom in on it. Continue zooming to the point where you would like the
second map to appear (usually when the current map starts to lose resolution and
become pixelated).

6. Once this zoom point is determined, open the properties of the map you want to

make disappear (layer 1) and, in the option 'View > Far zoom' select ‘XX m / pix
(Current zoom)'.

7. After the current zoom level the previous map will no longer appear, giving way to
the map located on the next layer. Check the previous step by applying more zoom
(note to the zoom, resolution and the map scale).
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200 m [——4—1— 2.1 m/pix 100% A

8. Apply the previous steps to the other maps contained on the hypermap, except for
the last layer.

9. Once the changes to all the maps have been made, make sure that the entire
hypermap works properly.

10. If it does, assign the newly created hypermap a name and save it (in the data tree,
open the context menu on the hypermap and go to File > Save).

11. Once saved, you can start working with the new hypermap.

IMPORTANT: Remember that from now on you will not need to open all the maps
individually, it will suffice to open the hypermap that fuses them (*.IMP file).

4.1.3.8 CREATE VECTORIAL MAPS

v
= ucessach Lane
2
£
TR T — ! a A
! .C‘ty of London E : ‘ﬂ ?}
3 | & ) ontn
% Renfrew Syast ¥ ‘ g——_l = m L_W“—xg;__g_
; B I

Land allows you to create vectorial maps from scratch, and to modify any type of
information on these kinds of maps. Thanks to its flexible interface, you can adapt your
maps, adding, editing or deleting the information you deem most appropriate.

Vectorial maps are mainly based on these elements:
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’ City of London
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POINTS POLYLINE POLYGONS

These elements are grouped in layers, each one containing a different type of information:
names of cities (points), main roads (polylines), buildings representing hospitals
(polygons)...

Based on the properties of each element, you will be able to define, among others: the
colour and thickness of the polyline defining the element, the filling and texture of polygons,
the icon identifying each layer...

Creation of vectorial maps

To create a vectorial map from scratch, just follow these steps:

1. Goto 'Main menu > File > New > New vectorial map' and give the newly created map a
name.

IMPORTANT: Before starting work on a vectorial map, you will need to load
some type of item (map/waypoint/route) that serves as a reference, to keep from
creating the map blindly.

2. Choose the type of element you wish to create (point/polyline/polygon).

3. Openthe context menuin the exact location where you want to create the new
reference.

4. Createthe element:

e Point:

“#‘ ’ City of London

1. Select 'Create new point'.
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e Polyline:

1. Select 'Create new polyline’.

2. Thefirst point of the polyline will be created in that position. Select
the location of the second point, and repeat this action until the last
point.

e Polygon:

Jyo ot g

1. Select 'Create new polygon'.
2. Thefirst point of the polygon will be created in that position. Select
the location of the second point, and repeat this action until the last

point.

5. Fill out the basic information on the element you just created in the properties
window.

6. Repeatthe previous steps for as many elements as you wish to create.
7. Onceyou're finished, go to ‘Finish editing’.

8. Assign a name to the newly created hypermap and save it (on the data tree, open the
context menu on the map and hit ‘File > Save’).

Edition of vectorial maps

Once the vectorial map is open you can easily modify the points/polylines/polygons that
make up a vectorial map. These are the basic operations that you can perform:

< L e Bl To 7 Talel NS 2% Ik
- 'Insert intermediate points in a polyline/polygon ': Detect the two points of the

o+ line closest to the cursor and insert an intermediate point between them.

— 'Add points to a polyline/polygon’: Add more points to the polyline/polygon,
A+ starting from the desired point.
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'Draw a polyline/polygon by dragging the mouse': Add more points to the
polyline/polygon as if you were drawing freehand from the desired point.

'

'Create a new polygon': Create a polygon by selecting the location of each of the
points that comprise it.

'Create a new polyline': Create a polyline by selecting the location of each of the
points that comprise it.

'Delete a polyline/polygon’: Delete the selected element.

'Remove point": Choose the point of the selected item that you wish to
eliminate.

'Polyline/Polygon properties’: Show or hide the properties of the selected

element.

'Edit point': Modify all kinds of information on the selected element.

4 <1 sl NSl Sl &

'Unify lines': Unite two polylines (the beginning and end of the polylines must
coincide in order to fuse the two).

'Activate/Deactivate magnet': Select this tool to perfectly unite the beginning
and end of a polyline; the splice is done automatically.

D

'Reverse polyline direction': Reverse the direction in which the selected polyline
runs.

'Change a polyline/polygon to the active layer': Move the selected polyline to
the active layer of the vectorial map.

'Create network information for routing': Create network information for later
use with the 'FastTrack' tool.

& ¢l ¢

'Recentre position during editing ': Automatically recentre the map window
each time you create a new point.

.
14!

42 WAYPOINTS

i‘h @ way point
‘®|Restaurant London
The waypoint is a point defined by a geographical position, latitude and longitude

coordinates and in most cases altitude, used by the GPS navigation tools. Waypoints are
represented on screen as points with name or representative icon.
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The waypoints are kept inside Waypoints Files (usually in *.\WPT format), so a Waypoints File
may contain one or more waypoints. You can have several waypoints files opened, but
created waypoints will be always saved inside an Active Waypoints File (AWF).

i Mg Waypoints File.wpt

&= Restaurant

aff Hotel

m National Park

By default, the Active Waypoints File is called ‘Waypoints.WPT’, but you can set as Active
Waypoints File any other file (marked with an asterisk): select ‘Set as active waypoint’ option.
When a new waypoints file is created, it will be automatically set as active.

NOTE: Full customization of Active Waypoints Files can be check at: ‘Main menu > File
> Options > Waypoints > Active waypoints mode’.

See your list of available waypoints from ‘Data tree > Waypoints’. Land can open the
following waypoint formats:

= D
vy ¥V ¥
o Bl v |
& ¢

42.1 BASIC OPERATIONS ON WAYPOINTS

oC

v}

5 3
e——;l e-E
E g
e ek

Basic operations that can be perfomed on waypoints:
e Open a waypoints file:

& o W aypoints
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1. Onthe data tree, open the contextual menu at the category ‘Waypoints’.
2. Select ‘Open waypoints file.

3. Once opened, waypoints will be displayed at map window and listed at the
data tree.

e Show a list of all the waypoints contained in a single waypoint file: This window
shows you a list containing all the points that make up the selected waypoint file.
From this window you can carry out several actions on waypoints.

@ Iron @ Name @ Description ® Coordinates @ Altitude [m]
) FOREST Forest near the sea 42028,076™ 001946,344E 2400
L LAKE Lach Mess 42028,854'N 001747 350 2463
'y PEA&K Highest peak in the itinerary 42028.215N 001547 .554'E 2254
. START Starting paint: London 42028,571M 001746,250° 2670

e Check the properties of a waypoints file or a waypoint: This window shows you a
list of properties of the selected waypoints file or waypoint (some parameters are

editable).

hod QWaypoint? Waypoints file Waypoints, wpt £ LAT 42,464218°N [£

A & Waypaints.wot Name Forest &
o m F';e“ 1 Description Forest in Athens 4 LON 1.786516% [4
3117 km §2330m s - — .
Fountain Icon A% FOREST [E4 Coordinates type Lat / Long E
@ ‘& B11akm 12747 m Date 09-11-2016 £ Datum WGS 84 =
- Lake Time 11:50:02 E'I. Degree format dd.dddddd [EA
L@ ®116km 12130m Link E’l’ Altitude 2143 m [EA

e Zoom to a specific waypoint: Focus the selected waypoint at map window in just a
click.

r _—— —————————
| @Restaurant London |

L e e e - — -
¢ Create a new waypoints file:

o OWaprintS

v P *r Waypoints File,wpt
waypoint 1
@ s @117 km 12400 m
waypoint 2

o & @115 km {2468 m

1. Onthe datatree, open the contextual menu at the category ‘Waypoints’.

2. Select ‘New waypoints file’.
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3. The new file will be labled as Active Waypoints File (AWF). New waypoints will
be always saved inside the Active Waypoints File (AWF).

e Create a new waypoint:

@ way point

1. Atthe button bar, click the 'New waypoint' button.

2. Apop upwindow will be displayed, fill in basic data for the waypoint you are
about to mark: name, waypointicon...

3. Move the pointer over the map and decide the exact location where the new
waypoint will be marked.

e Save a waypoints file:

o OWaprints
o *r Waypaints File.wpt

waypoint 1
E' : @117 km 1 2400 m

waypoint 2
o & @118 km 1 2468 m

1. Onthe datatree, select the waypoint file that you want to save.

2. Open the contextual menu on the waypoints file and press ‘File > Save
waypoints file’.

e Send to: Land offers you the possibility to transfer any waypoint file to several
destinations (e-mail, Dropbox, GPS, smartphone, GO cloud...):

> &

&
*

1. Open the contextual menu on the item you want to transfer.

2. Once open, press 'Send to' and choose where you want to transfer the

selected item. If you owe a new generation TwoNav GPS, you will be able to
choose between transferring via USB cable or Wi-Fi.

3. File transfer will start and may take a few seconds.
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IMPORTANT: Transfer options may vary depending on the selected item.

42.2 ADVANCED OPERATIONS ON WAYPOINTS

Advanced operations that can be perfomed on waypoints:

e Edit the properties of a waypoint

m|waypoint Ed

1. Open the contextual menu of the element that you want to edit.
2. Once opened, select ‘Properties’ and modify the properties.
3. Ifyou want to keep these modification, save the changes.

e Edit the properties for all waypoints contained in a waypoints file:

[m|waypoint 2]
@|waypoint2 Ed

e Measure the distance between two waypoints: Measure the distance between two
waypoints (if no ending point is defined, Land will measure the distance between the
starting point and the current position of the mouse).

Distance
8.9 km

e Move the location of a waypoint:

1. Locate the waypoint you want to move at the data tree.

2. Dragand drop the waypoint from the data tree to the exact location on the
map window where you want to place it.
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e Delete a waypoint:

@ waypoint

1. At map window, open the contextual menu at the waypoint you want to
delete.

2. Select ‘Delete waypoint’.
e Add associate files to waypoints: Waypoints can have associates files such as
images, sounds, texts... when simulating your itineraries, associated files will pop up

on the screen as references. Check the associated files of your waypoints from the
data tree.

g Waypoints.wpt Sagrada Familia (Barcelona)

(J Waypoint The Basilica i Temple Expiatori de la Sagrada

Familia is a large Roman Catholic church in
E Associated image.png

Barcelona, designed by Antoni Gaudi.
Although incomplete, the church is a UNESCO
World Heritage Site, and in November 2010 Pope

Benedict XVI i and proclaimed ita
34+ minor basilica, as distinct from a cathedral, which
must be the seat of a bishop.

. Associated HTML.html

1. Openthe properties of a waypoint.
2. Select the category ‘Associated’ and link the file that you want to associate.

3. Rich-formatted *.HTML texts can also be associated and displayed on-screen
using certain HTML tags (font size, font colour, title levels, text in blod, text in
italics, text underlined, background colour, text alignment, attached
images...).

e Move asingle waypoint to another existing file:

o oWaprintS

v P *r Waypoints File,wpot
waypoint 1

@ : @117 km 1 2400m

waypoint 2

o & @118 km 1 2466 m

1. From the data tree, drag and drop the waypoint to the file where you want to
assign it (another waypoints files, routes or tracks).

2. By doing this the waypoint will be removed from the original file and
assigned to the new file.
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e Delete the list of waypoints in a waypoints file: By pressing ‘Reset’ at any Active
Waypoints File (AWF), you will delete all the waypoints of that specific active file.

& G;. Waypoints .wpt

: Waypoint 1
& Waypoint 2
& Waypoint 3
& Waypoint 4

43 ROUTES

& G;' Waypoints .wpt

Lod @My Activities @ @Ruutes
MY 2 My morning training Routes Track in the forest.trk
Activities "!’ N e, 49,23 km 289 m ve Il £}, 8,784 k) 779

O

Start
r SOkm @15:04:40
Arrival

r Jt48,23 km 1734

STRAVA

Start
r SoOkm ¢09:09:21
Arrival

r J9,784 km 1358

:t-@ r Route in Vienna.RTE

: ™My summer holidays
@ v o iy 40,72 km 412 m Gpsicm h waypoint 1
& i 1453
r Startk - ‘1‘ i m
SOkm g 14:55:55 ° Waypoint 2
Arrival h j1929m
r 40,72 km 17:55 .
e sz g @ OPENRUNNER o T

Land classifies courses into two types, depending on their use:

My activities: Tracks recorded directly with your GPS. Displayed with an activity is
the icon for the sport you had set on the device during the outing (hiking, mountain
bike, road bike, trail running...). Check the list of activities available from ‘Data tree >
My activities’.

Routes: Tracks obtained from other sources (recommended by a friend or

downloaded from the internet). Check the list of routes available from ‘Data tree >
Routes’.

Types of routes

There are different types of routes according to the activity being
performed and the path to destination:
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e Defined path routes: Routes highly detailed from start to end where the path to
follow is drawn step by step. This type of route is commonly used in activities where
you must follow an outlined itinerary without deviating (itineraries in the mountain,
bicycle routes...). Generally, waypoints in the route are generated by a time interval.

Start
E I:I’] End

B B&d Track in Dublin.TRK

P start
r Arrival

e Free path routes: Routes with no defined path based on reaching waypoints no
matter which path is followed to reach these points. This type of route is commonly
used in activities where is not possible to reach an objective directly (maritime
navigation, aerial activities...). In these activities, the main objective is to reach the
next point, being the user who decides what path to follow according to the
circumstances, usually the shortest path.

@Start

\V \ [FEnd

& Route in London.RTE
> Waypoint 1: Camping
&= Waypoint 2: Restaurant
off Waypoint 3: Hotel

484 Waypoint 4: National Park

Land can open the following route formats
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IMPORTANT: If for some reason, an activity recorded by your GPS device appears
under the category 'Routes’, you can transfer it to 'My activities' by clicking 'Move to'

My Activities ". On the other side, press 'Remove from 'My Activities' if a route from
other sources (not recorded by your GPS) appears in the category 'My Activities".

=3
€ €
O Rl kz
vy ¥
Ed K
¢

43.1 BASIC OPERATIONS ON ROUTES

Basic operations that can be perfomed on routes:

e Openaroute:

& B B8 AyM-~

v [ 7 o P m

1. Onthe buttons bar, press ‘Open route’.
2. Select the route that you want to open.

3. Once opened, the route will be displayed at map window and listed at the
data tree.

e Show a list of all opened routes: This window shows you a list containing all the
routes that are currently opened on Land. From this window you can carry out
several actions on routes.

@ File Name # Distance [km] @ Maximum altitude [m] @ Trip asc. [m]
Montrebei RTE 7,476 999 454
Athans-Istanbul RTE 3,454 2897 753
Waking around the campling RTE 7,382 287 Fi=x}]
Vienna.RTE 7,584 2904 779
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e Show a list of all the waypoints contained in a single route: This window shows
you a list containing all the points that make up the selected route. From this
window you can carry out several actions on route points.

@ Icon @ Name @ Partial Dist. [m] @ Dist. To [km] @ Bearing [°]
& Waypoint 1 77 S| 99
& Waypoint 2 47 44 94
'S Waypoint 3 17 17 24
& Waypoint 4 14 L4 29

e Check the properties of a route: This window shows you a list of properties of the
selected route (some parameters are editable).

‘1) GRDUtES Waypoints file Athens-Istanbul RTE E{ LAT 42.464218N B
- ° F'Athens-lstan?ul.RTE Name Waypoint 1 & )
e :’ Waypoint 1 Description Airport E4 LON 1.786516°E [4
@116 km {2143 m Icon © - - .
: Waypoint 2 : WAYPOINT Coordinates type Lat / Long B
e 'y @118km 12463 m Date 14-12-2015 £ Datum WGS 84 B
' Waypoint 3 Time 01:50:00 E'l. Degree format dd.dddddd [E4
o & G 120km 12357 m Link = Altitude 2143 m &

e Zoom to a specific route: Focus the selected route at map window in just a click.

r Lt |
I 1
I 1

SO}

e Create a new route point by point:

@Start @ Flend
\@ / @/.

|
1. Atthe button bar, click the 'Create track' button.
2. Once the track editor is displayed, press ‘New track’.

3. Apop up window will be displayed, fill in basic data for the track you are
about to mark: name, activity type, track colour line...

4. Move the pointer over the map and decide the exact location where the first
track point will be marked.

5. Select the location of the second track point and repeat this action until the
last point.

6. Once finished, click on 'Finish editing'.
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e Create a new route dragging the mouse:

1. Atthe button bar, click the 'Create track' button.
2. Once the track editor is displayed, press ‘New track’.

3. Apop up window will be displayed, fill in basic data for the track you are
about to mark: name, activity type, track colour line...

>

Move the pointer over the map and decide the exact location where the first
track point will be marked.

5. Attrack editor, press '‘Draw track’. Using your mouse, hold down left click and
draw the itinerary you want to follow (free hand draw).

@NewTrack Z F ? }. ﬁi’-‘p I':I: .S. ."I’

6. Once finished, click on 'Finish editing'.

e Create a new route using a road map:

e e

EJ

Pt bR
BT PR

I D IO

1. Atthe button bar, click the ‘Create track' button.
2. Once the track editor is displayed, press ‘New track’.

3. Apop up window will be displayed, fill in basic data for the track you are
about to mark: name, activity type, track colour line...

>

Move the pointer over the map and decide the exact location where the first
track point will be marked.

5. Atthe vectorial editor, press ‘FastTrack’. Arrows will be displayed on each
intersection, each arrow indicates a different way to go, choose the path to
take on each intersection.
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@NewTrack z F' ? }u #?v r::: .S. .'Y

6. Repeatthe same action on every intersection until you reach destination.
You can also draw the whole track at once by pressing ‘Control’ at the same
time that you select your destination. By doing this, Land will calculate the
fastest route and generate the whole track from your current position up to
the destination at once.

7. Once finished, click on 'Finish editing'.

IMPORTANT: To perform this action you must use a vectorial map (*.YMAP)

e View a graph representation of a route:

& '3

rack Altitude [m]
P> oy
o~
P
b

=
v‘:
w‘:
.nl:
ulm-
o-m-
:—

'y 'y & '3
Izg '3 '3 '3
-3 I3 5 :
,?,_’fl /'\ : ; 20 n

T T T T T
I 15 I 2s I 3 I a5 I 55 I o 1 7s I o
2 3 5 6

O —

Display a graph representation of your routes. These are the available functions on
graphs.

e GuidingY axis: Bar serving as moving axis.

o Change data fields on the X/Y axis: Click the axis that you want to change
and select the data field from a list of available data fields to choose from
(altitude, speed, heart rate, cadence...).

e Moving graph: Use Zoom’buttons to sections of the graph with more
detailed precision (graph scrolling can also be applied by dragging the graph

up and down as well as laterally).

e Window zoom: Set the proportion of the zoom window to zoom in
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e Automatic re-center: Press ‘Re-center’ button to automatically recenter the

graph.

e Gradate the color of a track: Show the variation of a selected data field across the

itinerary, for example, the altitude value for each of the track points.

\\

{ B - SR
4 e

o

e Save aroute:

1‘:5: @ Routes

Track .trk
[
‘rJ 07 31 |l 4234 m

Start
r O krn 01:00:00

End
97,21 km 10:23:33

1. Onthe data tree, select the route that you want to save.
2. Open the contextual menu on the route and press ‘File > Save route’.

e Send to: Land offers you the possibility to transfer any route to several destinations

(e-mail, Dropbox, GPS, smartphone, GO cloud...):

s O © GO

1. Openthe contextual menu on the item you want to transfer.

Once open, press 'Send to' and choose where you want to transfer the

selected item. If you owe a new generation TwoNav GPS, you will be able to
choose between transferring via USB cable or Wi-Fi.

3. File transfer will start and may take a few seconds.
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IMPORTANT: Transfer options may vary depending on the selected item.

432 ADVANCED OPERATIONS ON ROUTES

Advanced operations that can be perfomed on routes:

e Edit the properties of a route:

% n & *

g~ '

1. Open the contextual menu of the element that you want to edit.
2. Once opened, select ‘Properties’ and modify the properties.
3. Ifyou want to keep these modification, save the changes.
e Measure the distance between two points on a route: Measure the distance

between two points on a route (if no ending point is defined, Land will measure the
distance between the starting point and the current position of the mouse).

Distance
1 7.3 km
| |
e Change the order of the waypoints in a route:
& XM RouteRTE B B9 RouteRTE
¢ Waypoint 1 & Waypoint 3
& Waypoint 2 & Waypoint 4
& Waypoint 3 & Waypoint 1
& Waypoint 4 & Waypoint 2
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e Move the location of a track pointin a route:

. [

1. Inthe buttons bar, click 'Create/Edit track'.
2. Locate the track point you want to move.

3. Dragand drop the track point from its current position to the exact location
on the map window where you want to place it.

4. Once finished press ‘Finish editing’.

e Add track pointsin aroute:

d

0 0 29 ¢

1. Inthe buttons bar, click 'Create/Edit track’.

2. Atthevectorial editor, press ‘Add points’. Decide whether you want to add
more points at the start or at the end of the route.

Qe @7 7 > P LSy

3. Onceyou have decided, press the exact location where you wish to create
the new track point.

4. Repeat this action as many times you need.
5. Oncefinished press ‘Finish editing’.

¢ Insertintermediate track pointsin a route:
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(DS

1. Inthe buttons bar, click 'Create/Edit track’.

2. Atthevectorial editor, press ‘Insert intermediate points’. Select the track
point after which you want to add a new point.

Quue ZF 7 > 25

3. Press the exact location where you wish to create the new track point.
4. Once finished press ‘Finish editing’.

e Move the location of a route:

X:0m X:0m
Y:0m Y:-500 m

1. At map window, open the contextual menu at the track you want to move.

2. Select ‘Tools > Move track’ and write the variation of X (abscissas) and Y
(ordinates) to adjust the new location of the route.

e Delete a track pointin a route:

g g
\/‘\-—/

1. Inthe buttons bar, click 'Create/Edit track’.
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At the vectorial editor, press 'Delete points'. Select the track point you want
to delete.

The two adjacent track points will be joined in a straight line (this straight
line will not contain any points).

4. Once finished press ‘Finish editing’.

¢ Invert aroute: In order to display a route in the opposite sense to the default one
(the begining at the end and vicecersa).

Start
@ lﬁ End

@End

e ConvertaTRKinto aRTE

lﬂ Start

["|Start
\V \ @ End

e ConvertaRTE into a TRK
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Start
@ @ End

43.3 EXPERT OPERATIONS ON ROUTES

4.33.1 DOWNLOAD TRACKS FROM INTERNET

Land offers you the capacity to download all kinds of free tracks located on external Internet
servers. This is access to different on-line vendors that will allow you to download tracks for
whatever area you want. Follow these steps to open and work with on-line tracks:

1. Inthe map window, center the map in the area where you want to get a list of
available elements.

2. Click on 'Data tree> On-line files' and select any of the suppliers, depending on what
you want to download. In this space you will find different suppliers, most of them
(GPSies, TraceGPS, OpenRunner, LaTrace, Utagawa...) are open providers and give
access to their databases, with thousands of tracks available. ‘On-line files’ also gives
you access to personal online storage services (Dropbox, IGN Espace Loisirs...) that
require identification and allow you access to tracks that we have previously saved
on those servers.

v "*ﬁ on-ine files
Ilnrsp 1) Onling Maps
B & |CHIGM Rando
]
» @ £3 Dropbox
]
@ U GPSies
1

......

e Lz TraceGPS

1

> La Trace.cam
o [

Ihrsr Utagawa‘JTT
@ COFFCT

3. Land will start looking for available tracks near that position.
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v*ﬁ On-ine files ‘r*ﬁ On-ling files
v ﬁTra:aGF'S v &3 OpenRurner
» . 12B-Des crans au cap - Audinghen - Calatayud - Calamocha
e J‘" o J'"
425,38 km #4593 m 42141,04 km #1914 m
&, 133-Vieux cailloux et patois - Gauchin », Etape 11
o d
026,28 km #4374 m £0142,68 km #7946 m
. 134-Le grand tour de ¥al Joly . Wuelta 2015 etapa 13
o %2 o
£023.63 km #5332 m £/303.44 bk #3385 m
» _ 136-Le tour de la Hague - Dmonville « Takatoa
o o
24,12 kn 713 M £359,93 km #3748 m
137-Mer et Terre - Eu Etapa 2 Molina de Aragon
o P o P
029,12 b #E45 M £2094,35 km #¥ 1565 m
» 138-Le Mant Saint Frieux - Dannhes 4 Vicioso - opidn corta
B 7 se13km #144m B 7 160,35 km m2786m

139-Les Faux de Verzy - rando Gps  , Calatayud - Guadalajara
B 7 Lmoakmmaesm £121.5km #2491 m

i

4. If an element near your position is found, a list will open with tracks available for the
selected area. In it you will see the basic data on the items found in the 2nd line right
after the item’s name.

5. Select the track you want, download it by double-clicking on it, and, once
downloaded, the item will be available in 'Data tree > Open files'.

NOTE: Land also has an external access to the provider Wikiloc.com. The 'Wikiloc.com’
button on the bar will open an external browser with Land’s current coordinates. In this
case it will not carry out a direct download within Land, but rather a simple Internet
download. You will be able to open the file, easily downloaded on Land, like any other
track.

4.33.2 IMPORT TRACKS

Land opens standard track formats without problems but some tracks may not be directly
compatible with Land because of their format. Information may be missing to fully open the

track. In order to correct these errors and import the tracks to Land, proceed as follows:

1. Select ‘Main menu > File > Import track’.
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2.

3.

4,

5.

m— & 32

\/

Select the track that you want to open. Land allows you to open the following track
formats:

These kind of files contain plenty of data that needs to be decrypted by Land. You
must specify what kind of separation sign does the file uses to list all the data (in this
example: a comma “,”). If you do not specify the separation sign, Land will

understand that each line in the document is one single value and will fail to import
the track.

, (comma) ; (semicolon) tab space

Once separated, assign what kind of data is each column referring to (in this
example: the first column represents X coordinates, while the second one represents
Y coordinates). If you do not assign the concept for each column, Land will fail to
import the track.

15_1240070, 49.0229090 ¥ Coordinate v | ¥ Coordinate v

15.6802774, 48.95185778 151240070 || 9.02250%0
45,9185775

16.1364306, 48.78479%6 ifgzzgz -
16.4353210, 49.7783289 9 : : 9
16.4359210 48.7783289
16.6290357, 48.8268360 ——————
16.9776235, 48.7334902 PP e
16.9972625, 49.5047339 eomzers 550059

+++++++

Check all the default information included in your track. Modify any information that
you want to change. Once modified, the newly imported track will contain this new
information:

e Projection: All maps are approximate representations of the surface of the
earth on a flat surface. The creation of any map uses a method that
associates each point on the earth’s surface with a point drawn on a map.
Different types of cartographic systems are used to make this association.
There are several different types of cartographic projection that are
classified depending on the areas they cover. Choose the most suitable
projection for the track that you are working with:
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UTM Lat./Lon. Mercator

Albers BGN Lambert

Datum: Datums are used to translate the positions of elements
(waypoints/routes) to the exact position on the earth. Datum systems are

needed because the earth is an imperfect ellipsoid. Choose the most suitable
datum for the track that you are working with:

NADS83

Datum B ED50

Q
A WGS84  NAD27

OSGB36 PSAD56

e Advanced unit options: Choose the units that you use to write the deviation

of the location of the track on the X, Y and Z axels:

km m ft

fm mi nm

6. Assign aname for the newly imported track and save it.

Y- < N

7. Once stored, you will be able to start working with the new track.
4333 SEPARATE AND UNIFY TRACKS

Use the following tools to modify the course of the tracks:
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¢ Define a new starting point for a track: Sometimes the trajectory of a track is
correct, but you may need to set another starting point. Instead of re-drawing the
whole track again, press ‘Start point here’ at the exact location where you want the
track to start and Land will unite the rest of the track.

e Separate a track into two tracks: In order to cut a single track into two different

tracks, select the exact location where track will be divided in two parts and press
‘Cut track here’.

N Y

e Separate a track into several tracks: In order to cut a single track into different
tracks, select this option, and chose the way to divide it:

N LY

o Separate tracks selecting the number of points per track: Land will divide
the track into tracks of the same number of points.
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e Separate tracks on stopped points: Each track will start on a stopped point
and last until the following stopped point is detected, then, a new track will
be created.

e Separate tracks using track laps: Laps are equal divisions of the track split
based on a default interval set by you (every kilometer, every hour... or
according to your needs).

e Unify several tracks: This option allows you to join several tracks together into one
single track. The last point of the first track will be joined to the first point of the
second track and so on.

-

NOTE: Is highly recommended that before you start editing a track you load a 3D relief
so that altitude values will be stored on the track. You can also assign altitude values
using ‘Calculate land altitude for each waypoint of a track’ function.

4334 CORRECT TRACK POINTS
Expert operations that can be perfomed on track points:

e Delete the stopped points of a track at start/end: Track will omit the repetitive

points from the beginning and the end where you stopped before and after
recording the track.

/l/\/\/ N
o Delete the aberrant points of a track: Points deviating excessively from the track
will be considered errors, and so deleted.

¢ Reduce the number of track points: Track will be drawn by keeping the shape of
the original track but according to the number of points that you introduce.
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Assign time/speed to the points of a track: Determine a time for departure and a
constant speed so that Land will calculate the estimated time of arrival for each
pointin the track.

09:30:15 50 km/h

Calculate land altitude for each track point: If you have a 3D relief map loaded
(*.CDEM file), Land will assign to each point of the track its altitude considering the
information of the loaded relief map.

Import pulse data from another file to a track: This option allows you to
incorporate the pulse readings obtained by another instrument to the track.

43.35 TRANSFORM A TRACK INTO E-ROADBOOK

Land has developed a new concept of navigation by providing you a brand new tool to have
fun and enjoy the nature: e-Roadbooks. A roadbook is a diagram tool commonly used by
rally co-drivers and walkers that help them to navigate uncertain terrains. Traditional
roadbooks contain several pages of information such as charts, GPS coordinates, written
instructions, manoeuvres...

htep//www. TwoNav.com 83 http:/Support.TwoNav.com



TwolNav SOFTWARE

freedom to discover LAND 8.6

g an Matural Park of Las Salinas. TRK g Matural Park of Las Salinas.BTRK

r Start
r Arrival

Start

Turn RIGHT at the beach

Turn LEFT on a wooden bridge

<+ 4 3 7

Turn RIGHT at the tower

f STRAIGHT on the main track

r" Arrival

e-Roadbooks, contain all this information in digital format with no need to read indications
in a book, you GPS will display all manoeuvres on the screen. Convert your excursions into a
big challenges, or even turn them into a funny game in harmony with nature... In order to
create an e-Roadbook you need several essential tools:

o Atrack

e The book where items are stored with the images and descriptions

Land can open the following e-Roadbook formats:

€ €

Create an e-Roadbook

Follow next steps to create an e-Roadbook file using Land software:
1. Openthe track file.
2. Atthe button bar, click the 'Create/Edit track' button.

3. Press any of the track point where you want to create an e-Roadbook point. Once
selected, press ‘Add e-Roadbook point' at track editor.
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Y

Quus 7T 7 > ¥ L & %

4, Apop upwindow will be displayed, fill in basic data for the e-Roadbook point you
are about to mark: name, icon...

5. Repeat this action for each e-Roadbook point that you want to highlight.

6. Save the resulting file in *.BTRK format.

IMPORTANT: Do not delete the e-Roadbook in *.TRK format since the resulting
*BTRK is not editable. If you want to change any parameter, modify the *.TRK file and
save it again in *.BTRK format.

Edit an e-Roadbook

Follow next steps to edit an e-Roadbook file using Land software:

1. Open the track file.
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2. Once opened, open its contextual menu and select ‘Edit > Edit e-roadbook’. A new
window will appear containing all the e-Roadbook points of the track.

« Time @ Icon e« Dist.[m] « Croquis e« Description

I
2 09:32:59 r 220 8 Turn RIGHT at the beach.
.
1 ogszon T o8 _'=_| lIEI followy the sand track that runs parallel to the hotel unti
" . the end of the beach.
o

3. Now you can edit the e-Roadbook points with relevant information:

e Description: Write important manoeuvres, information about monuments,
notable facts...

e Croquis: Associate image showing navigation signs for an easy orientation.

IMPORTANT: To associate images you should edit, cut and save them using a
suitable format (*.BMP) and size (128x128 pix.), so that they can fit TwoNav
interface. Search for the right image editor to edit pictures.

4. If you wish, add files to the e-Roadbook points using one of these methods:

e Drag files from Windows/Mac explorer: Keep the left mouse button pressed
on the file and drag it to the e-Roadbook point.

e Drag files from internet browser: Drag them directly from browser. Just
drag the image to the e-Roadbook point at the data tree.

e Add them manually: From ‘Associated’ section at the e-Roadbook point
properties.

5. Repeat this action for each e-Roadbook point that you want to highlight.
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6. Save the resulting file in *.BTRK format.

IMPORTANT: Do not delete the e-Roadbook in *.TRK format since the resulting
*BTRK is not editable. If you want to change any parameter, modify the *.TRK file and
save it again in * BTRK format.

NOTE: e-Roadbook points have a round shape unlike waypoints that have a square
shape.

43.3.6 SIMULATE A TRACK

~

Oropesa del Mar.

Benicassim *

Land features a simulator that will help you to prepare your adventures as if you where
there. Move around the location as if you were flying a helicopter. Land can simulate one or
several tracks at the same time. The animation can be displayed at real speed (same speed
track was recorded) or it can be accelerated.

Start a simulation

In order to animate one or several tracks from the beginning, proceed as follows:

Start
End

1. Openthe track or tracks that you want to simulate.
2. Click ‘Play’ at the buttons bar.
3. Simulation will start up from the beginning of the track.

You can also animate a track from a certain point (for example, from the middle of the track):
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\ o [®]End

1. Open the track or tracks that you want to simulate.

2. At map window, open the contextual menu on the point from where you want to
start the animation and select ‘Play here’.

3. Simulation will start up from the point you have selected.
Once you are navigating a track you will see the difference between an active track and the

rest of the tracks, the active track will be represented using a different color and a notable
thickness compared to the rest.

IMPORTANT: Tracks created with Land do not contain time nor speed data, so these
tracks cannot be simulated unless you assign a time reading for each point of the track.
In order to assign time and speed press ‘Assign time and speed’.

Manage a simulation

Once the animation starts, an additional buttons bar will appear. Manage the simulation
using the following buttons:

[ME mEB @SSRS mlo I &6 LG R A

El ‘Play’: Starts up the animation.

[=]

‘Stop’: Stops the animation.

IEl ‘Pause’: Freezes the animation without stopping it.
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[»]

o D A

>
;

‘Fast forward’: Accelerates the animation.

‘Rewind’: Runs the track quickly in the other direction.

‘Re-center map’: \liewing screen is re-centerd to your current position.

‘Center map in current GPS position’

‘Do not move the map’

‘Show more map in front’: Your current position will be located at the lowest
part of the screen so you will see more map ahead of you.

‘Center map when it arrives to 10% of the screen border’: Your position will only
move 10% away from the centre of the screen because when that happen the
map will automatically centre on your current position.

‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).

‘Record track’: ‘Triplog’is the command allowing you to manage the recording
of your itinerary. Possible states: recording, paused or stopped.

‘Mark waypoint’: Create a new waypoint on your current coordinates.
‘Automaps’: Land opens the best map based on your current position
automatically.

“Variable ring’: Add more rings around the position. Define the radius of the
inner ring and the number of successive rings which will be equidistant from the
firstinner ring.

‘Fixed ring and parallels’: A circumference encircling the position will be drawn.
‘View velocity and acceleration vectors’: Three vectors will indicate your speed,
your tangential and normal acceleration.

‘View turning radius’: A circumference is drawn representing the course that you
will follow if you continue with the same turn radius.

‘Screenshot’: Create an image file of the current content shown at map window.
‘Capture video’: Create a video file of the current content shown at map
window.

‘View navigation window’: A data page with multiple real-time fields will be
displayed.
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‘Zoom +’

‘Zoom -’

‘Fast elevation’: Increase the altitude of the helicopter (you will be moving
helicopter in that direction, your view will not move).

‘Fast descent’: Reduce the altitude of the helicopter (you will be moving
helicopter in that direction, your view will not move).

‘Top right elevation’: Increase the altitude of the helicopter at the same time
that you move the helicopter to the right (you will be moving helicopter in that
direction, your view will not move).

‘Top left elevation’: Increase the altitude of the helicopter at the same time that
you move the helicopter to the left (you will be moving helicopter in that
direction, your view will not move).

‘Down right descent’: Reduce the altitude of the helicopter at the same time that
you move the helicopter to the right (you will be moving helicopter in that
direction, your view will not move).

‘Down left descent’: Reduce the altitude of the helicopter at the same time that
you move the helicopter to the left (you will be moving helicopter in that
direction, your view will not move).

‘Move right’: Move the helicopter to the right (you will be moving helicopterin
that direction, your view will not move).

‘Move left’: Move the helicopter to the left (you will be moving helicopter in that
direction, your view will not move).

‘Turn up’: Move your view inside the helicopter up (you will be moving your view
in that direction, helicopter will not move).

‘Turn down’: Move your view inside the helicopter down (you will be moving
your view in that direction, helicopter will not move).

‘Turn right’: Move your view inside the helicopter right (you will be moving your
view in that direction, helicopter will not move).

‘Turn left’: Move your view inside the helicopter left (you will be moving your
view in that direction, helicopter will not move).

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.
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IMPORTANT: Land also allows you to pilot the simulator using a joystick. This tool
allows you to travel around the 3D scenery in a more intuitive and realistic way.

4.33.7 ANALYSE SUBTRACKS

Land allows you to subdivide a track into a single portion called ‘subtrack’. By
doing this you can work more closely on that particular stretch, as well as
analyse data and statistics with greater precision.

Define a subtrack

In order to define a subtrack, reproduce the following steps:

1. At map window, open the contextual on the track point where you want to start the
subtrack and select ‘Subtrack > Start subtrack here’.

2. Reproduce the same step to define the ending point of the subtrack: at map window,
open the contextual on the track point where you want to finish the subtrack and
select ‘Subtrack > End subtrack here’.

3. The newly defined subtrack will be highlighted from the rest of the track.

IMPORTANT: In case you made a wrong selection, press ‘Subtrack > Unselect subtrack’
to mark the subtrack again.

Subtrack analysis

Take the chance to analyse in more detail the subtrack, Land will offer you several statistics

and relevant information. Follow these steps to analyse in more precision the subtrack that
you just defined:
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Date 01-01-2010 Arrival time 05:01:58
Duration 013517 Linzar distance 4,551 km
Max, vertical speed &0 my{min Projected distance 15,55 km
Min, wertical spead =33 mfmir Distance with altitudes 15,64 km
Yert, spesd average -9 myrin Masinn altkuds 2018 m
Mazimurn alttuds dfference 863 m Mininnurn altitude 1155 m
number of burns 14.0 Height departure-arrival 837 m
Left turn number 8.0 Trip ascent 121m
Right turn nurber 6.0 Trip descent 96T

Departure time 03:25:41

Height above departure

2Z2m

1. At map window, open the contextual on the subtrack that you just defined and select

‘Subtrack > Subtrack analysis’.

2. Anew window will appear showing the results of the analysis (duration, speed,

altitude, distance, ascent, descent, slope...).

IMPORTANT: Remember that you can also readjust the area covered by the subtrack at

any moment by setting a new starting or ending point.

NOTE: You can store the subtrack that you just defined independently from the rest of

the track, press ‘Subtrack > Save subtrack’.

Additional operations on subtracks

To eliminate a subtrack follow these steps:

1. At map window, open the contextual on the subtrack that you just defined and select

‘Subtrack > Delete subtrack’.

2. The points of the subtrack that you have selected will be eliminated and the two
adjacent points of the subtrack will be joined in a straight line (this straight line will

not contain any track points).

4338 ANALYSE LAPS
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Land allows you to subdivide a track into several portions called ‘laps’. By doing
this you can work more closely on each stretch, as well as analyse data and
statistics with greater precision.

M — 7
o i

1Km| 1Km 1Km 1Km 1H 11H 1H 1H 1H
NO DIVISION: LAP DIVISION: LAP DIVISION:
ORIGINAL LAPS BY DISTANCE BY TIME

When practising outdoor activities, most of the users record a single track because it is very
difficult to generate periodic reports about their performance. Land offers you the possibility
to generate these periodic reports at home and get a detailed analysis of the track by
virtually dividing it into different laps (portions of the track) either by distance, time or aerial
conditions.

Laps are equal divisions of the track split based on a default interval set by you (every
kilometer, every hour... or according to your needs). The division of the track in equal laps is
very useful to analyse all kinds of information and achieve a better performance lap after lap
(mainly designed for training purposes).

Define laps automatically

In order to divide your track into laps automatically, reproduce the following steps:

NO DIVISION: LAPS BY DISTANCE LAPS BY DISTANCE
ORIGINAL LAPS INTERVAL: 2 KM INTERVAL: 1 KM

1. At map window, open the contextual on the track and select ‘Laps > Autolaps’.
2. Select which parameter do you want to use to virtually divide the track into laps:
e Original laps: No division will be shown (track will consist of one single lap).

e Autolaps by distance: Track will be divided into laps of 1 kilometer (1000
meters).
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e Autolaps by time: Track will be divided into laps of 1 hour (3600 seconds).

e Thermals and transitions: Aerial tracks will be divided into thermals and
transitions automatically.

3. Ifyou want toincrease the interval used to divide track into laps, change it at ‘Main
menu > File > Options > Track’.

4. Land will automatically calculate each lap according to your previous settings and

laps will be highlighted on the track. Once you have reached the default value, a
brand new lap will start lasting the same as the interval value.

Define laps manually

In order to divide your track into laps manually, reproduce the following steps:

A

1. At map window, open the contextual on the track point where you want to start a
new lap and select ‘Laps > Change of lap here’.

2. If you want to keep on dividing the track into more laps, reproduce the previous step
once again.

3. The newly defined laps will be highlighted on the track.

IMPORTANT: Remember that you can also readjust the area covered by a lap at any
moment by setting a new starting or ending point, press ‘Move lap start to this point’ or
‘Move lap end to this point’.

Lap analysis

Take the chance to analyse in more detail the laps, Land will offer you several statistics and
relevant information.

Follow these steps to briefly analyse all the laps:
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® Lap number @ Projected distance [km] e« Accum.cimb [m] e Mean Speed [km/h| < Pace [minfkm] e Duration @« Slope |%]

1 1.000 49 15 4.2 00:04:10 1.8
2 1.000 11 16 3.5 00:03:49 1.2
3 1.000 0 18 3.5 00:03:25 0.1
4 1.000 7 17 3.6 00:03:36 0.6

1. At map window, open the contextual on the track and select ‘Laps > Lap analysis’.

2. Anew window will appear showing the results of the analysis (projected distance,
accumulated climb, mean speed, pace, duration, slope...).

You can also analyse all laps at once using the graph representation of Land:

—_ T

rack Altitude LmJ

1. At map window, open the contextual on the track and select ‘Graph’.

2. Anew window will appear showing a graph representation of the track divided into
laps.

Follow these steps to analyse a specific lap in more precision:

Dur ation 00:05:53
: h Projected distance 1,006 krm
Mean speed 10 km/h

Trip asc. om

Trip desc. 162 m

Maximum altitude difference  -184 m

Track Bearing 0420

Max. vertical speed 60 m/min

Min. vertical speed -120 m/min

Vert. speed average: -28 m/min
w w Initial coordinates 643

Final coordinates 754

1. At map window, open the contextual on the lap that you want to analyse and select
‘Laps > Lap properties’.

2. Anew window will appear showing the results of the analysis (projected distance,
accumulated climb, altitude, bearing, line color, line thickness, line type...).

NOTE: You can store any of the laps that you just defined independently from the rest
of the track, press ‘Laps > Save lap’.

Additional operations on laps

Once laps have been defined, you can also perform the following operations on them:
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e Eliminate a lap: The selected lap will be eliminated and the two adjacent points of
the lap will be joined in a straight line (this straight line will not contain any track
points).

e Unify contiguous laps: All contiguous laps are merged into one lap. If two laps are
separated between them (not joined), they will remain as different laps.

e Unify all laps: All laps are merged into one lap even if two laps are separated
between them (not joined).

4339 EXPORT A TRACK REPORT

My share track data

T T Z1 =17
0
e
o
=
«

Jaoca is a city of northeastern Spain =
near the border with Franse, in the
midar of the Fyrenees in the provines
of Hussos.

Jeca 19 & Tourisc descinationm im ch
region for T

BROIt. Jaca was the hoat
1521 and 1595 Wimcsr DOmi

Public Tags

% . . A . LR N . P
. LA2ARFY
{List of tags separated by commas) M
|_Send | : ‘

Land offers you the possibility to export a detail report of your tracks. This kind of reports
contain all the basic information that you need to know for any outdoor activity:

e Activity rating: Sport, difficulty, terrain, circular/lineal...

e Mostimportant data fields: Day of the activity, departure time, duration,
accumulated climb, mean speed, distance...

e Graphicrepresentation of the track
e Additional photographs

Once created, you will be able to share the track report with your friends on social
media, send it by e-mail or even print it.
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44 SETS

— Cml®
W = ras +r~/+

A setis a type file where you can store different objects in a single file:

e Waypoints
e Routes
e Maps

Sets are a very useful tool if you usually open the same maps/waypoints/routes. Use sets to
avoid having to open each of these files one by one.

@ Set.gpx

&
IIII Map.rtmap

Track .trk

Waypoints File.wpt

See your list of available sets from ‘Data tree > Sets’. Land can open the following set
formats:

S e Il e
LA A A 4

IMPORTANT: Files contained in a set will be displayed twice in the data tree, at branch
‘Sets’ as well as each type of file on their respective thematic branches.

441 BASIC OPERATIONS ON SETS

Basic operations that can be perfomed on sets:

e Openaset:
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Lo Sets

1. Onthe data tree, open the contextual menu at the category ‘Sets’.

2. Select the set file that you want to open.

3. Once opened, files contained in a set will be displayed at map window and
listed at the data tree (each type of file will be displayed on their respective

thematic branches).

e Check the properties of a set: This window shows you a list of properties of the

selected set (some parameters are editable).

© ()Ssts File Name
e Set.gpx
Track in the forest.trk

N 119,724 km #4779 m

Number of waypoints
re Number of tracks
Number of points

re r Waypoints File.wpt Distance with altitudes

[}

et agpx

=

200

2000 m

e Zoom to a specific set: Focus the selected set at map window in just a click.

| FE®

| B

L o o vt o o gt i

e Create anew set:

= OWaprints

v ® *r Waypoints Filewpt
waypoint 1
@117 km 1 2400 m
waypoint 2

@118 km 1 2468 m

rg @ Foutes

Track .trk

97.31 km 4234 m
Start

@ P ok or000

' End

-
r 07.21 km 10:28:33

1. Press ‘Main menu > File > New > New set’.

|
|
|
Lod Sets
o Set.gpx
Track .trk
LY J—-ﬂ'
97,31 km 4234 m
Start
P r-
0 kmn 01:00:00

End
e
r 97,31 km 10:28:33
e r Waypoints Filewpt
waypoint 1

:' @117 krm 1 2400 m
waypoint 2

o & @118 km 1 2468 m

2. The newly created set will contain no files.
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3. Open all the objects that you want to store in the set (map/waypoints/route).

4. From the data tree, drag and drop the objects that you want to store in the
newly created set.

e Saveaset:

= Sets
veo Set.gpx

Track .trk
Yo J
' w07 31 k4234 m
ve L waypaints File.wpt
1. Onthe data tree, select the set that you want to save.
2. Openthe contextual menu on the set and press ‘File > Save set’.

e Send to: Land offers you the possibility to transfer any set to several destinations (e-
mail, Dropbox, GPS, smartphone, GO cloud...):

OB 6

1. Open the contextual menu on the item you want to transfer.
2. Once open, press 'Send to' and choose where you want to transfer the
selected item. If you owe a new generation TwoNav GPS, you will be able to

choose between transferring via USB cable or Wi-Fi.

3. File transfer will start and may take a few seconds.

IMPORTANT: Transfer options may vary depending on the selected item.

45 GO CLOUD

by
TwoNav
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TwoNav
My Activity or Moath Week | < 1[ > | ovou2018- 3371272008
9
) ® da &
iy M s -
Sport Date Distance (k) Duration Ascent (m) Mean speed (knvh)
# 300120182 9:47AM 218k pra03: 83890 1334
£ 1172018 @ 9:32AM 45 km X359 % 9.3
= 01/2018 @ 9:32AM A5 K 02:16:3; 0123 0254
55 V172018 @ 9:32AM 3030k ¥1:13:0 33
n— [ b 03:59:00 34098 339
= N77N ” 4586 93
% Hiking
# o~ 091 e 02300 000 s
v Freete ;," 06N, 18 @ 9:09AM 1288km 02:32:02 789.09 1743
& 05/01/2018 @ 7:200M 3644 kn 002328 12000 8642
-3 05/01/2018 @ 7:209M 19.50km 01:40041 45082

For being a Land user, you have the right to have a personal storage area on GO. The GO
Cloud is a virtual storage space where you can save your activities and keep them synced in
all your devices:

e Land

e TwoNav GPS

e Smartphone

e Go.TwoNav.com

Activate auto sync on Land and every time a new route is recorded or created, it will be
wirelessly and automatically uploaded to the cloud without having to upload it manually.
Use the GO Cloud as a virtual repository in which to store a history of all your files safely and
reliably. In addition, you can also access all activities stored at GO cloud from Land and
download any of them. Save time and effort by letting GO take care of keeping your devices
updated and ready to use.
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Plus, thanks to the GO web (http://Go.TwoNav.com), you can use the internet to access, from
anywhere in the world, all the activities available in the cloud. Even far from home, you’ll be
able to check the path of an activity that you want to repeat, or analyse the most significant
stats for any of your routes. And if you want, you’ll also be able to download them or share
them with friends wherever you may be.

451 SYNCING

4511 SYNCING IN LAND

Once you finish planning your next outings, Land will upload them automatically to the GO
Cloud. And if you’ve turned on auto sync on your GPS device, when you get home after an
activity, Land will automatically download it from the cloud without having to connect the
device using cables. You'll be able to start analysing it in less than a minute. Follow these
steps to enable syncing between Land and the cloud:

1. Turnon auto sync with the GO Cloud from ‘Buttons bar > GO cloud’.

& B 208 M % o ol

2. From then on, your new activities will be automatically uploaded to the GO Cloud.
And if there are more activities on the cloud, they’ll be downloaded to your
computer.
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&

Store your files in the GO Cloud and

synchronize them among all your devices

Synchronize Devices

() dmypPc

60

Synchronization Running

Synchronize Devices

M &ImyPc

&) GPS TwoNav

There is a conflict while trying to
synchronize a file

Synchronize Devices

@ &Imypc

&) GPS TwoNav

IMPORTANT: If you delete a file, you can decide whether to delete it only from
your computer, or from the GO Cloud and all other devices that are synced with

the cloud as well.

You can see the sync status of each file in the list of items:

j‘j London.trk
@ e e/ 441 T &,6?,13 krn

j‘j London.trk
Q e e/ 441 T &,6?,13 krn

London.trk

| o 441 367,13 km

/‘j London.trk
0 e 441 T &,6?113 km

SYNCHRONIZING

UPDATED

WAITING

ERROR

NOTE: You can force instant syncing if desired by going to ‘Buttons bar > GO cloud >
Synchronize Now’. Your device will then be automatically synced with the GO cloud.

451.2 SYNCING ON TWONAY GPS

TwolNav
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IMPORTANT: This synchronization is only available in new generation TwoNav GPS
which  feature Wi-Fi technology. To know more about them Vvisit
http:www.TwoNav.com

TwoNav GPS devices and the GO Cloud sync via Wi-Fi. When you start or finish an activity, as
soon as the device can log into a Wi-Fi network, your activity will be downloaded or
uploaded automatically to the GO Cloud without any actions required on your part. Follow
these steps to set up Wi-Fi access on any TwoNav GPS device:

1. Go to ‘Main menu > Settings > Wi-Fi'.

2. Select‘Scan’ to see the Wi-Fi networks available.

3. Select the network you want to connect to (and enter the password if necessary).

-

Sync. device with GO Cloud

Sync. files automatically with GO B

Synchronization Status

= Istanbul-Athens.trk
420,07 km »/869 m

Oslo.trk
& & 54371 km /2148 m

' Updated )
& Bilbao.trk
TwoNav User £:16,20 km #/153 m
Configure Wi-Fi to access services email@email.com > 5
like GO Synchronization, Map o .8 Summer trip.trk
Instalation and Firmware Updates Caihetiurs 450,46 km /1462 m

Synchronize Now London.trk

Configure Wi-Fi & 4793 km /442 m
Belgium Tour.trk

& 427,19 km /645 m

Once connected to the Wi-Fi network, turn on syncing between your device and the cloud:

1. Login with your user account from ‘Main menu > Settings > My accounts’.
2. Turn on auto sync with the GO Cloud from ‘Main menu > Settings > GO Cloud'.

3. From then on, your new activities will be automatically uploaded to the GO Cloud.
And if there are more activities on the cloud, they’ll be downloaded to your device.

You can see the sync status of each file in the list of items:

SYNCHRONIZING

B London.trk UPDATED
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" London.trk WAITING

B London.trk ERROR

NOTE: You can force instant syncing if desired by going to ‘Main menu > Settings > GO
cloud > Synchronize Now’. Your device will then be automatically synced with the GO
cloud.

4513 SYNCING ON WEB

- 2. TwoNav.com

Although one of the above methods is recommended for syncing your files, you can also
upload routes manually to the GO Cloud, that is, one by one. It’s slower and more involved,
but it can be useful if you’re having connection problems. Follow these steps to upload your
activities manually to the GO Cloud:

1. Connectyour device to the computer via USB.

2. Access http://Go.TwoNav.com and log in using your user account.

3. Goto ‘My activities’ (if you want to upload a track you recorded yourself) or ‘Routes’
(to upload a route from another source, whether downloaded from the internet or
shared by a friend).
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4. Then press ‘Add an activity’ or ‘Add a route’ and browse to the file in your computer
that you want to upload to the GO Cloud.

Add an Activity

E Drag your tracks to upload them to GO cloud

or click here

5. From then on, your new activities will be automatically uploaded to the GO Cloud
and synced automatically on your other devices.

6. Once uploaded, your new activities will be safely stored on the GO Cloud and you’ll
be able to see a list of all the other activities you have available on the cloud.

TwoNav

1 Month Week | < || > | 01012018+ 317122008
9
o ©
g MSs
Spoet Date Distance (km) Duration Ascent(m) Mean speed (kmvh)
# . proven 83890 a4
% t 06:59: 536 934
= . 02:165: 0123 024
«ﬁ 700172018 @ 9:32AM 3030k Y2130 33
% 17012018 @ 9:32AM X e 298 139
- 01/2018 @ 5:05AM » 01:30: 4586 9
¥ 0801/2016 8 9090 " 0230+ 79 5
»* 88k 02:32:0 909
& 3644k 0025 o 84,
& 1950k o 401

452 DATA ANALYSIS
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@ Track in the forestGPX 4
05/01/2018 @ 7:20PM by John Smith

ARE e 00, 23, 28. 16.14..
45.69... 1.04....
120.00.,
Duration Speed
00. 23. 28. 45.69....
’ ‘ T 00, 00. 49. 120.13...

In addition to storing your uploaded activities and syncing them with other devices, with GO
you'll be able to check all the activities available on the cloud. Now you won’t have to wait
until you get home to analyse your last outing. Access http://Go.TwoNav.com and click on
any route to:

e See any itinerary laid out on a map of the area.

e Analyse multiple data fields recorded on the track (time, total distance, average
speed, pace, altitude, ascent...)

e Check altitude and speed graphs

e Add a description to each activity

e Sort activities by type of sport

e Use atime filter to manage activities (week, month and year)
¢ Download a file for the activity (*.TRK or *.GPX format)

e Share the activity by e-mail or on social media (Facebook and Twitter)
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Yesr Mooth Week | € | 3 | 01012018 33/12/2008 m
® @
14, 28. 16. 56.84...
Tot Total duration Average spood
Sport Date Distance (kom Duration Ascent (m) Mean speed (kmvh)
V2 3NN/2018@ F47AM 1.48km 0a03t 83690 1334
% 2559 1534 934
= 0AS K 021633 Nn.23 0254
o 3030k Y120 7 433
% K 03:59:00 24098 339
= 10077H 01:30x 4586 93,
3 0BII/2018 @ FO9AN Sk M2 795 354
* 88K 02:32: 78909 3
& 05/01/2018 @ 7:20PM 3644k 0023 200 85,
-1 ] 0560112018 @ 7:200M 950K 01:40041 440, 3

Sharing your activities on Strava™

From the http://Go.TwoNav.com portal you can also link your account to Strava™. That way
all your new activities will be uploaded to the largest online community for cyclists, runners
and athletes. Follow these steps to link your activities between GO and Strava™:

1. Syncyour device with the GO Cloud (see previous sections).

2. Link your GO and Strava accounts from ‘Settings > Connected services > Strava’.

Connect with STRAYA

3. Assoon as the accounts are linked, any new activities will be automatically uploaded
to Strava™ as soon as they are synced with the GO Cloud.

4.6 ADDITIONAL FEATURES
46.1 MAP SHOP

M. 0 | France IGN Yop25 Tiles

Find the map that you were :
|°oking fOI’ Isvtluofllnd 'I'oyoo Zml(!l 50.000) North-West

Switzerland Topo Zones (1:50.000) South-West

Topographic | 150000 | SwesTopo
or search for your current location in Land/Air

Search by map on Land/Air l SUA Montblane

B Topograptic | 160000 1 SUA

4
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& B B8 20y E DM % Jo L B O

Land features an on-line shop were you can buy any map from the large portfolio of
TwoNav’s products (‘Buttons bar > Buy maps’). The on-line shop offers you a wide range of
map possibilities in multiple formats: topographic maps of the most prestigious
cartographic institutes of the world, navigable road maps from all around the world, to
avoid getting lost in any city, satellite images in high resolution...

46.2 WIKILOC.COM

Land offers you the possibility to download all kinds of free data located on
http://www.wikiloc.com. Follow these steps to open and work with on-line elements such as
routes:

1. At map window, center the map in the zone where you want to get a list of available
elements.

2. Press ‘Main menu > Online > Wikiloc’.

3. http://www.wikiloc.com will be launched and will start looking for available content
near to that position.

o e
Wlkn& Upload trails + World Map @ SearchQ

ﬁ Hiking (Best Hking trails in United Kingdom — England — West Biompton
London tour s
0 Addto favorites {7 Add your own review t, Download < Share Author
; ] - B MarcUs
77 11563
1ve done this trail
— 15.24 mi 'y ) Yes
43571 ? 312f
43571 4 92t

Technical difticulty:
o Moderale
Time:

51 7
Coordinates:

Uploaded:

Recorded:

4. Download as much routes as you want.
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5. Open the downloaded routes with Land and start working with them.

463 GEOCACHING.COM
@waypoint
NeoPal by Ric87

Land provides all the necessary tools to practice paperless Geocaching, from reading *.GPX
files with Groundspeak extensions to the generation of field notes which can be uploaded to
http://www.geocaching.com. Geocaching is an outdoor treasure hunting game that uses

GPS devices. Participants navigate to a specific set of GPS coordinates (the geocache) and
attempt to find a container hidden at that location. This container may include a reward for
the participant. The result of this experience is to share your geocaching stories on-line and
to have fun and enjoy the nature.

Name: Contalner: Time:

[N
i GEOCACHING.gpx Les Salines Small 09:00:00

Description: Country: Altltude:

@® LaFont de la Cabrassa Safines Spain 1125 m
Difficulty: Placed by: Proximity:
1.5 gespluga 177.1 km

@ Coin Hotel Terrain: owner: Bearing to go:
3.6 gespluga 0102

@#P Les Salines Type: Date:
Traditional Cache 28-03-2008

Work with geocaching files like as any other waypoints file, although geocaches include
extra information comparing to normal waypoints. Among information, you can check notes
from other users (logs) or even create your own notes.

In order to be fully compatible with paperless geocaching, waypoints’ file must contain
geocaching extensions providing information about the geocache (description, difficulty,
terrain...). Land can open the following geocaching formats:
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swer [l cox [l Loc Il wer

¢ W { {

NOTE: *.LOC files will also be listed when choosing a geocaching destination, but these
files cannot be considered as fully compatible with geocaching because they do not
include geocaching extensions, so extra information as description or field notes will
not be available.

Download geocaches

To easily find geocaches near your current position Land offers you the possibility to search
for geocaches inside the database of http://www.geocaching.com, follow these steps:

1. At map window, center the map in the zone where you want to get a list of available
elements.

2. Press ‘Main menu > Online > Geocaching’.

3. http://www.geocaching.com will be launched and will start looking for available
content near to that position.
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BAXGEOCACHING  team  FPlay  Communty  Shop

Geocache Name Distance A Faverites Size Difficulty Terrain Last Found Placed On

La ZAC Curie #2 0.9mi SW 0 Smal 1.5 15 s5/1212006 ghs2ms
Tracitional | GCE1ANQ
by Moweize
e Le Théstre de Calais 0,9mi W 10 Other 2.0 10 57812016
e A la Découverte de Calais
Dy Les Inatigie:
VIA FRANCIGENA # 1 Les G bourgeois de Calais
La ZAC Curie #1 ) 15 8/18/2015
Tracitsonal | GCB1RRY
vy Fowie
@ Hopital de calais 10 SE
iy Aedch et 3 Crerie

4. Download as much geocaches as you want.

5. Open the downloaded geocaches with Land and start working with them (geocaches
will be considered waypoints).

Properties of geocaches

Geocaches normally include extra information comparing to normal waypoints: You can see
notes from other users or create your own notes.

e Logs: Notes from users who previously attempted to find that geocache.
e Status: The current state of that geocache for you.

e Comment: Further information about status of the geocache.

464 ANCHOR A POSITION
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To anchor a virtual position somewhere is to virtually replace your current position for a new
position in the map. Once fixed, information displayed on proximity fields will be based
according to the new anchored position, and not on your real position. Moreover, if 'Anchor
here' is pinned, options such as 'Re-center' map will be applied to the anchored waypoint
instead of your current position.

In order to anchor a position reproduce any of these options:
e 'Map window > Contextual menu > Anchor here'
e 'Data tree > Item > Contextual menu of waypoint > Anchor here'

In order to unpin the fixation and restore the current position as the default one, press:
‘Unanchor’.

465 ON-ROAD NAVIGATOR

_ —
N
ﬁk\ e
(] =

Land may also act as a GPS in your outdoor activities. Land offers you a working mode that
allows you to continue working with the software at the same time that you move around,
for example in a car with a laptop. All that you need to do is connect your GPS device to the
laptop and start analysing your trips in real time with with full of information about your
movements.
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WAYPOINT ON-ROAD
NAVIGATION ROUTE NAVIGATION  TRACK NAVIGATION NAVIGATION

Navigate an itinerary

In order to start navigating with Land follow these steps:
1. Connectyour GPS to the computer.

2. If Land recognizes the device, all the information detected by the GPS will be paired
with Land in real time during the whole itinerary.

To

: B E

M D BB X & W2 ar & W AP

3. Once detected, press ‘Main menu > Navigation > Activate GPS’ at the tool bar and
select your destination:

e Navigate towards a waypoint: Select among the current list of loaded
waypoints towards which waypoint you want to navigate.

e Navigate towards a route: Select among the current list of loaded routes
towards which route you want to navigate.

4. You will be told which direction you have to go to reach the waypoint.
5. If you are navigating a route, Land will automatically establish the first waypoint as

your destination point. Once you have reached this waypoint, the next one will
become your new destination, and so on.

Manage a navigation

Once the navigation starts, an additional buttons bar will appear. Manage the navigation
using the following buttons:
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‘Re-center map’: liewing screen is re-centerd to your current position.

‘Center map in current GPS position’

‘Do not move the map’

‘Show more map in front’: Your current position will be located at the lowest
part of the screen so you will see more map ahead of you.

‘Center map when it arrives to 10% of the screen border’: Your position will only
move 10% away from the centre of the screen because when that happen the
map will automatically centre on your current position.

‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).

‘Record track’ ‘Triplog’ is the command allowing you to manage the recording
of your itinerary. Possible states: recording, paused or stopped.

‘Mark waypoint’: Create a new waypoint on your current coordinates.

‘Automaps’: Land opens the best map based on your current position
automatically.

‘Variable ring’: Add more rings around the position. Define the radius of the
inner ring and the number of successive rings which will be equidistant from the
firstinner ring.

‘Fixed ring and parallels’: A circumference encircling the position will be drawn.

‘View velocity and acceleration vectors’: Three vectors will indicate your speed,
your tangential and normal acceleration.

‘View turning radius’: A circumference is drawn representing the course that you
will follow if you continue with the same turn radius.

‘Screenshot’: Create an image file of the current content shown at map window.

‘Capture video’: Create a video file of the current content shown at map
window.

‘View navigation window’: A data page with multiple real-time fields will be
displayed.

‘Go to the next waypoint’: When navigating a route you will be heading to the
waypoint located after the one you were going to.
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:{{ ‘Go to the previous waypoint’: When navigating a route you will be heading to

the waypoint located before the one you were going to.

Check data page

During your navigations, Land records many interesting data, this information (data fields) is
usually very interesting to analyse and compare (speed, height, distances...).

Speed Route percentage City Chronometer

60 km/h 67% London 00:42:19
Altitude Maximum speed Trip ascent Dist. to next radar
600 m 84 km/h 518 m 951 m

Vertical speed Minimum speed Trip descent Deviation from route
20 m/min 10 km/h 355m 23 m

Bearing Maximum altitude Slope Sunrise

211° 749 m 12% 08:46
Coordinates Minimum altitude GPS coverage Sunset

prtpo: 0m 88% 19:05

Data page offers you an additional space where a larger number of data fields are displayed.
When opening a contextual menu on a data field, you will find the available functions
associated to that field. Data pages can be configured to fit your preferences, customize
Land displaying the data fields that you really need.

NOTE: You can also change just one field by opening the contextual menu on it (select
‘Fields selection’).

IMPORTANT: Get to know more about data fields in Appendix.

Program alarm warnings

During your navigation, Land may alert you when exceeding certain limits defined by you.
For example, you can program an alarm to ring when you reach 100 km/h, or when you
reach 200 m of altitude.
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Speed Chronometer

13 km/h 01:21:36

Altitude Dist. to next radar
l 680 m

Vertical speed s - Deviation from route

11 mimin J 129m |
Bearing Sunrise

188° ‘ 07:23

Coordinates Sunset

s adaW 18:57

Follow these steps to set your own alarms before you start navigating:

1. Atnavigation window, open the contextual menu on the data field that you want to
associate the alarm to (for example: speed).

2. Select ‘Program an alarm’and set a maximum or/and a minimum value for each
field. In case you do not fix any value, the alarm will be deactivated with no effects
during the navigation.

3. Fixalso awarning sound and a repetition interval.

Alarm warnings will be automatically displayed during the navigation on data fields
according to the preferences that you previously set.

e Alarm warning in red: If you are exceeding the maximum or minimum value.

Configure additional settings of the alarms from ‘Main menu > File > Options > Navigation >
Waypoint alarm’.

4.6.6 SPEEDCAMS

.)))ﬁ

Land offers you the possibility to update the speedcams of your GPS in just a click, access
‘Data tree > Open the contextual menu on the GPS > Update speedcams'.

!
!
)
‘
\
!
]
i
|
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46.7 AMIGOS

ot » Hello! o0y
< 58 Myself (John) s L)
i Croachou B ' How are you doing? by
6545879652 (59min) 280 Lo =
0 Hit 14100
Y o -)l* Mar}‘ e
user@example.eom (35min) + B81.8km 29m How areyou? e Im fine, and you? —
YD Ltey] -
L5 A T, i user@example.com 6 L o T s
= Kerotafass G L <« 8km 55m Do you seemy track?
}7 ot A¥ — @ It's 50 nice up here! 1401
W 2 y v I .
‘{J“.M‘Ia’ry[ZSmin] BREST Cléanier Q‘/'+ David o Oh yes, | can see where
¥ Tekhnonole Biess Fpwes thanks to Amigos' function ‘f;’"}
AT — L :
.. 6545879652 . . - Iwishi wasthere!
L %% 17km 32m It's been along time! 140@ L)

‘Amigos’ ('Main Menu > Online > Amigos') is a location-aware feature developed by Land
allowing you to view the current location of your contacts on the map in real time (and
viceversa). With 'Amigos’' you can interact with friends while using Land software:

e Add contacts to your list of friends: Add your friends to your list of contacts using
either their e-mail address or mobile phone number.

e Chat with your contacts
e See your contacts on the map: See the tracks that your friends are currently
navigating. Press the title of the track and you will be able to check out the 'Trip

review' of the track right up to this moment.

e Navigate where your friends are: Find the friend that you want to reach, open its
contextual and press ‘Navigate’ button.

e Interval of data refreshing automatically: Movements on map will be more
constant as interval refresh is lower.

e Customize your own profile: Set your nickname, a short description about yourself,
a photo... All this information will be displayed at the list of contacts of users.

In order todisconnect 'Amigos'open the contextual menu on your profile name and
press ‘Unregister’:

o Unlink this device: Log out the session on your current device.

o Delete user account: Completely eliminate your ‘Amigos’account.

46.8 NIGHT VIEW
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This function darkens the screen so that viewing becomes more comfortable in situations
with poor lighting. To switch between modes you just have to go to ‘Main menu > View >
Night view’.

5 CONFIGURATION
51 GENERAL

‘General’ enables extra functions that are not frequently used and could add unnecessary
complexity to the software:

e Language: Set the language of the application. Interface texts and indication voices
will use the same language.

% English E Espafiol IJ Francais I_I ltaliano

-_‘ Deutsch E Portugués mm Polski [l]]]] Catala
== Euskara Chinese Tarkce h Suomi
_&_ Hebrew N Galego = Magyar : Nederlands

e Start: Set how the application must be launched.

......

P W
v e b

4
t

¢ Reload data when restarting: Land loads you the same data which was already
opened last time application was closed.
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e StartLand when TwoNav GPS is plugged to computer: When a TwoNav GPS
device is connected to computer, Land will be launched automatically so that you
can start working with the recorded data.

e Check for new versions at start: Land checks if there are new versions of the

software each time the application is run. If a new version is available, you will be
able to download and install it.

What's new @

Land/Air new version availahle
Download

e Default configuration: Re-establish all the settable parameters to their initial

status. All the options that have been manipulated will be modified and set as
default.

52 VIEW

521 GENERAL

Maps displayed at map window can be fully customized according to your needs:

¢ Mouse wheel direction: Depending on the software, the direction of the mouse
wheel may be different (for example: when using ‘Zoom+’/’Zoom-‘function). Land

offers the possibility to define by default the direction that you want to use: forward
or reverse direction.

e Scale: Show/Hide scale value at map window.

200 m [——F—1—] 2.1 m/pix 100% A
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Use mouse scroll arrows in window borders: When approaching the borders of the
map, move the map manually or scrolling it automatically.

A

Vv

" w ] o L)

Map with inertia: When managing maps, Land can display an inertia effect to scroll
maps faster or softer.

Friction to inertia: Set the value for inertia effect.

Show compass: Show/Hide compass at map window.

Draw map corners: Land draws at the map window the frames for all loaded maps.

Draw reliefs corners in 2D view: If 2D view is enabled, Land draws at the map
window the frames for all loaded reliefs.
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Show POIs on map: Show/Hide POls at map window.

Background color: Set the background color of the map window according to your
preferences.

T~
SN

Use OpenGL in 2D: 2D maps can be represented more fluid and faster if OpenGL
graphic accelerator is enabled.

See Hint for objects on screen: If ‘Hint’ function is enabled, when clicking any point
on the map window, Land will show useful information of the specific point that you
selected.

Longlord Stest

Great Ormond Street
Hospital Central
London Site

© “%4»(44)-(20)-74059200

%51931'28.6"N 000°08'08.
oW \

Hint fields: This function can be fully customized according to your will: add or
exclude the data fields that later on will be displayed on the map window: map
information, coordinates of this position, bearing to this position, distance to this
position, altitude of this position...
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e Configure status bar: Status bar can be configured to fit your needs, display the
data fields that you really need.

‘ 42027,998'N 001946,.519°E 27-09-2001 09:27:09 2263 m 3.2km/h 0.878km 13.1% 0W WGS 84 ‘

522 RELIEF

Land may use elevation maps (grids with height information) to assign altitude data on
maps/waypoints/routes and then be able to display then dimensionally.

e Draw relief: 2D maps can display relief shadows.

e Drawreliefin 3D view even if raster map is loaded: If 3D view is enabled, relief
map will be displayed together with the rest of raster maps.

e Draw relief with shadow: Relief will be displayed in a clearer and attractive way, as
it features shadow simulations enhancing thus the variations of the ground.

e Flat color steps: Instead of using a fading color, just one plain color for each height
interval will be used.

e Draw level lines: Altitude lines are drawn.
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e Relief colors: Select between different hypsometric colors to display your maps:
high contrast colors, low contrast colors, default palette of colors...

e Customize: Define the color and the height intervals that will be displayed in relief
maps.

4000 |
3000

4000 1
3000 2
2000 3 2000
1000 4 1000
1,001 5 1,001
=]
7
g
a

1 1

-10 -10
-5000 -5000
-10000 -10000

4000
3000

1

2

&)

4 1000
5 1,001
=]

7

g

9

1

-10
-5000
-10000

523 ANIMATION

w@m O kW e

Before you start analysing tracks, define according to your preferences what kind of track
simulation will be displayed at map window:

e Animation speed: Define the speed of the track animation in relation with the real
speed of the track.

e Animation mode: Choose between different ways to display the track and the
position icon during your animations:

e e

-

e Move icons over the track: Full track will be represented and icon will move
along with the track representation.
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e Do not draw tracks during the animaton: Icon will move along the path of
the track, but no track is represented.

-
-
-

e Move icons creating the track: Land will only draw the part of the track that
has been covered (the track ahead will not be drawn).

e Move icons hiding the track: Land will only draw the track ahead (track that
has been covered will not be drawn).

e Time mode: Choose between different ways to play track simulations:

AL

e Use track times for animation: Animation will keep the original speed of the
track, using time of the track points.

e Start all tracks at the same time: Animation will be played for all loaded
tracks in Land.

e Animation pointer: Icon that displays position on the map in 2D view.

A A AAAA_- _AAAALALALAAA
To@o0eedd " T EEWLLD0D

e 3D animation pointer: Icon that displays position on the map in 3D view.

il 1Y

e Scale for 3D icons: Define the size of the icon that displays position on the map in 3D
view.
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524 GRIDS

Land features a projection grid that may be useful while working with maps and editions:

e View projection grid: Show/Hide UTM projection grid at map window.

N
P
N
N
1 N
) L
N
T ]
e Color: Set the color line of the projection grid.
p o)
N b S
sl b 8 o -~ i,
7 A —
2 - : A
= : AL

e Interval: Set the separation distance to create every new projection line in the grid.

N
~ \& -,dw L
\
s s

e Show projection labels: Show/Hide all distance values in the projection grid.

457000 458000 459020 000 451000 462000 )

1000

Y 4 N

81400

\

N
N

P
]

e View degrees grid: Show/Hide latitude/longitude projection grid at map window.

e Color for degrees: Set the color line of the degrees in the UTM grid.

htep//www. TwoNav.com 125 http://Support.TwoNav.com



TwolNav SOFTWARE

freedom to discover LAND 8.6

e Color for minutes: Set the color line of the minutes in the UTM grid.

e Interval: Set the degrees of separationin UTM grid.

e Font size waypoints: Font size for all labels.

@ waypoint @ waypoint

e Show Lat/Lon labels: Show/Hide all degrees values in the UTM grid.

e Use datum of the primary map: Land will use by default the datum of the map
which has been set as primary.

525 GRAPHS

Land features a graph representation system that may be useful for to analyse and
appreciate the variations of routes while working with maps:

e To take account the day: If several tracks are displayed at the same graph, they can
be represented differently:
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¢ Noignore day: Chronologically taking into account the day in which they
were recorded.

Bl

Tovo12012
08:30:00

Tozi0112012
13:30:00

e Ignore day: Chronologically taking into account the hour in which they were
recorded.

¥ osz0:00 13:3000

e Xaxis: Set the field that will be displayed at X axis.

’“’\/.\

I 2 1 22
1 15 3 5

o -

m—
wm_.
;-

e ConfigureY axis fields: Set the fields that will be displayed at Y axis (you can choose
more than one field).

slope [2]
rack altitude [m]

A P L
52.6 DATA TREE

From the data tree you can manage your maps/waypoints/routes/sets by accessing the
different sections. Press on data tree elements in order to activate them or access their sub-
menus:

e Classify open files in branches: Display elements listed in the data tree classified in
branches or not.
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¥ [@ Cren Fles v [@ Open Fies
v o @Maps @ [7]5nain Topo.imp
™
»@ [1]]5pan Topo.mp . My trip Barcelona-Paris
£,5.962km 3 m

v )My Actiities

’ « My trip Barcelona-Paris Track in the torest.trk
@ L5982 km 3l m bl — 5,9, 784 kM /778 M
2o @nRDutes -
: - Route in vigrna,RTE
Track in the forest.trk 7.
re
] — 1,9, 784 KM s 779 M & r Waypaints in the forest.wpt

> (o) F' Route in Vienna.RTE
VO o\Naypoints
o r Waypoints in the forest, wpt

@ Sets

- @ Photos

e Animated data tree: When managing elements of any list, Land displays an
animation effect to easily see in which elements are you working on.

© @ viamonts © @ viaponts © § viaponts
o4 FOREST © 4 rmzsve ; 5 : == AFCREST
» B117km 12400m $3270 E20160506 11:43 L U7k 12400m #3270 E20160506 11:43 _‘;;E(
LAKE = Gusim L2468m $280 W20160506 11:39 = £ START
0$;ﬂ: Ouskm L2wam $x28° W2016050511:39 DM Bu7im 12254 m $3280 20160506 1139
o » ®1174m 12254m $3280 20160505 11:39 -4 : » Buskm 12670m 3270 W20150505 1139

START
'3 » Ouskm 12670m #3270 E20160505 1139

e Information in lists: Display more information for listed elements. Extra information
will be presented in a 2nd line right after the name of the item. Select the data fields
that you want to display.

o 3 waypoints @ (@9 waynaints
vo ' wapaints2.wpt v o [ wayponts2.wpt
PEAK : PEAK

y @117 km 12254 m fE325 0 EE2016-05-06 11:39:4 o A p ®117km {3220

53 MAPS

The way maps are displayed at map window can be fully customized according to your
needs:

e Maximum maps to load: Set how many maps can be loaded at once at the map
window.

e Maximum cache size: Set the maximum RAM memory that computer will use to
manage maps.

0 = No limitation

e Maximum memory for map: Set the maximum RAM memory that will be used for
each map.

e Cache the sections of remote maps in local disk: When an on-line map is opened,
downloaded map sections will be kept locally in the device in a temporal folder
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(cache memory). By doing this you will be able to use that remote map without
internet connection. Land software will keep the map area that you have selected in
the device memory.

e Map cache folder: Set the folder where map in cache will be saved.

e Maximum size for map cache folder: Set the maximum capacity of the folder where
map areas in cache will be saved.

e Show folder structure: At the data tree, display maps keeping their original folder
agrupations or list them without folder agrupations (all maps listed together).

4~ Map Index e Map Index
A Alpina
EEI] alpina_aiats-puigsacalm.rmap ------ LH:[I] alpina_aiats-puigsacalm.rmap
ECI] alpina_alta_garrotxa.rmap b El:]j alpina_alta_garrotxa.rmap
E[I] alpina_alt_emporda_itinerannia.rmap =~ e LH:[I] alpina_alt_emporda_jtinerannia.rmap
EC]:] icc_orto_catalunya_25cm_201lowms 0 e El:]j icc_orto_catalunya_25cm_2011.cwms
ELI] IGM_Geoportail_Orthophotos.cowms b lH;L-:U IGM_Geoportail_Qrthophotos. cwms
EC]:] Cerdanya.IMP e El:]j Cerdanya. IMP
El:]j Espana_ortho_utm30.cwms e lHJ:D Espana_ortho_utm30.cwms

e Auto-open maps: Land opens the most suitable map for each situation.

e Auto-open on-line maps: Land opens the most suitable internet map for each
situation.

e Auto-open reliefs (*.CDEM): Land opens the most suitable relief map for each
situation (enabled independently from 'Auto-open maps').
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e Auto-open reliefs when edit waypoints/routes: Land opens the most suitable relief
map when waypoints/routes are edited.

e OSM import profile file: This file will be used to configure the importation of OSM
map files.

¢ IMG/MP import profile file: This file will be used to configure the importation of IMG
and MP map files.

54 TRACKS

Tracks displayed at map window can be fully customized according to your needs:

e Draw arrows over the track: To easily know its direction.

N Ly

e Draw track shading: Draw a shadow on the tracks to highlight them.

N LY

e Altitude representation: Set the way to represent the altitude value within ‘Altitude
representation’:

e Draw tracks with its own altitude
e Draw tracks with true and projected altitide
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e Draw tracks with projected altitude

e Minimum accumulated altitude: Fixes the minimum altitude to be considered
increase of altitude. Altitudes under this value will not be considered increase.

Current altitude: Increase considered:
Minimum accumulated altitude: 4 o 7 m a 0 m
5 m Current altitude: Increase considered:

52m 2  52m

e Minimum moving speed: Set the minimum speed value to consider movement.
Speeds under this value will not be considered movement. This value is set by you.

Current speed: Increase considered:
Minimum moving speed: 0 .5 km/ h 9 0 km/ h
O . 8 k m / h Current speed: Increase considered:

1.4km/h 2 1.4km/h

e Slope calculation distance: Used to calculate current ‘Slope’ data field.

e Autolaps: Detailed analysis of the track by virtually dividing it in different laps
(portions of the track) either by distance, time or aerial conditions.

\/\—/\‘_\ T
S S

1Km | 1Km 1Km 1H

1Km 1H| 1H 1H |1H
NO DIVISION: LAP DIVISION: LAP DIVISION:
ORIGINAL LAPS BY DISTANCE BY TIME

e Autolaps interval: Set the default value to create the division of the track in laps.
Once you have reached the default value, a brand new lap will start lasting the same
as the interval value.

e Autolaps on map: Define if you want to display automatic division of track in laps
using a uniform color or alternate colors.

o Track report template: Set the default template design that Land will use to create
track reports.
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e Distance to assimilate waypoint: Fix a distance to consider a waypoint as near the
track. When a waypoint is close enough to a track you can convert it to track point by
dragging it to the track.

541 EFFORT

E=90A 10

Configure the preferences to automatically calculate estimations related to energy and
effort:

e Energy calculation method: According to your preferences.
e Gender: Information used to calculate other data.
e Weight: Information used to calculate other data.

e Age: Information used to calculate other data.
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55 WAYPOINTS

Waypoints displayed at map window can be fully customized according to your needs:
e Active waypoints mode: Set working mode for Active Waypoints Files:
e Basic: Fixed Active Waypoints File + autoload it at start.

e Advanced: First waypoint opened will be the active and it will not be
autoloaded at start.

e Waypoints font: Type of font for waypoints.

@ e @ WAYPOINT

e Symbols for waypoints: Default set of icons that can be used for waypoints.

X R A . Pm A el WS R P
FFEFI@IYY AQRr123?F,FEN

e Symbols for e-Roadbooks: Default set of icons that can be used for e-Roadbooks.

¢ In case of a GPS with only one field for waypoint name: Some GPS devices only
accept one single field as waypoint name, but in Land you can use several fields to
describe your waypoint. Set which field will be used when loading waypoints to the

GPS device:
Icon =y
Short name Hotel in Paris
Description That's the hotel where we staved

last time wee were in Paris,
¢ Send only short name: Waypoint’s short name.
¢ Send only description: Waypoint’s description.

e Send name and description together: Both fields are used as name of the
waypoint (waypoint’s short name + waypoint’s description).

e Font color waypoints: Default label color for new waypoints (waypoints already
created will keep their original color).

@ waypoint @ waypoint

o Label background waypoints: Background color for waypoints.

http//www.TwoNav.com 133 http:/Support.TwoNav.com



TwolNav SOFTWARE
freedom to discover LAND 8.6
@ waypoint @ waypoint
o Label background transparent: Background can be transparent.
e Waypointicon position:
@waypoint :' waypoint : waypoint

e Show radius: Define in which situations waypoint's radius will be displayed.

ypoint @ waypoint }’Dom

e Radius color: Default radius color for waypoints that display their radius.

}fpont

e Radius thickness: Default radius thickness for waypoints that display their radius.

5.6
[oY @Mans

~@ [T Portugal _OSM.vman

@ [[]] Sweden_0SM.vrmap

@ [[]] France_0sM.wmap

@ [[T] Austria_osM.vmap

@ [[1] calfornia_Topo.mp

@ [IT] Spain_Topo.imp

@ [[]] MorwayTopo.imp

@ []] tala_topo.imp

@ [[T] world_Eass_Map.casm

- @ (1] world_Base_Relief.cwdem

MAPS

ypoint

ypoint

FOLDERS

o 0 Waypaints
r o r wWaypoint Fle.wpt
: Waypaoint 1
: 152.8 kmn 1200 m
waypoint 2
: 155.6 km 1800 m
Waypoint 3
: 158.3 krn 1800 m
Waypaoint 4
: 161 kmn 1300 m

o : Waypoint File 2, wpt

WAYPOINTS

@ (Qroutes
v & }_‘ Route Lrte
: Start
re $ s
First stop
: 130.6 kmn 1811 m
Second stop
e
: 72,3 km 670 m
: End
: 97.3km 122 m

F@ J Route2rte

ROUTES

Lol @ Routes

v

o

r o

r o

Track 1.trk
—07.31 kmn 4234 m
Start
r 0 kmn 01:00:00
End
r 97.31 km 10:28:33
J‘" Track 2.trk
—31.29 km 3974 m
I‘s Track 3.trk
128.7 kmn 4440 m

ROUTES
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In order to show your elements (maps/waypoints/routes/sets/photos) in the data tree press
‘Open (TYPE OF ELEMENT)’. By default Land will offer you the possibility to open any element
stored in the default folders of the software:

e Default folder for maps: ‘Documents/CompeGPS/Maps’

o Default folder for waypoints: ‘Documents/CompeGPS/Data’

o Default folder for routes: ‘Documents/CompeGPS/Data’

o Default folder for sets: ‘Documents/CompeGPS/Data’

e Default folder for photos: ‘Documents/CompeGPS/Data’

4 MyDocurents

T Maps folder 1 WMyDocuments\CompeGPSiMaps
aps

: : Maps folder 2 X MyDocumentsiExtrasiWaps Il
* ltalia_topo.imp
Maps folder 2 »
® 3D RELIEF.cwwdem
4 E— Maps folder 4
€ Track 1trk
rack L Track folder 1 MyDocuments\CompeGPSiTracks
8] Track Zurk Track folder 2 ®  Tracks |l
4 Extras racks
P Maps I Track folder 3 *
4| | TracksI Track folder 4

Additionally, if your elements are placed in different folders, you do not need to re-group
them into one single folder: you can define the folders where you store each type of data
manually. Then, data lists will contain in a single list all data from the different folders that

you have set.

NOTE: You can also open elements by dragging them from computer to the map
window of Land.

5.7 CREDENTIALS

TwoNav Amigos 4« Dropbox

This section centralizes all on-line accounts in which you are logged in:
¢ myTwoNav.com: The customer area of TwoNav allowing you to:

e Edit customer profile

e Easily manage and install your products on devices
e Validate products

e Manage uploaded tracks to myTwoNav
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e Amigos: Accessible from ‘Tool bar > Amigos’.
e Dropbox: Accessible from ‘Data tree > On-line files > Dropbox’.

e GO cloud: Land will automatically synchronize any new route with GO cloud and vice
versa.

e Others

5.8 COORDINATES

These settings will be used when introducing any coordinate into the software as well as
creating any element (waypoints/routes):

e Coordinates type: UTM, Latitude/Longitude, BGN...

Degree format: Configure the order in which the degrees are displayed.

dd.dddddd dd°mm.mmm’ dd°mm’ss.s

Datum for display: Used to translate the positions of elements (waypoints/routes)
to the exact position on the earth. Datum systems are needed because the earth is
an imperfect ellipsoid.

Internal datum: Datum that will be used for internal calculations.

Primary map mode: Set by default which map will be considered the primary map
(predominant map among the rest of maps).

e Firstloaded map will be primary map
e Last loaded map will be primary map
e Use afixed projection, not a primary map

e View datum list: Choose a fixed projection from a short list of proposed map
projections, Land will always use it as primary projection.

5.9 UNITS

Set the type of measurement units to use in Land:
¢ Distance: km ft, m, mi, nm

e Altitude: m brazas, ft

http//www.TwoNav.com 136 http:/Support.TwoNav.com



TwoNav

frreedom to discover

SOFTWARE
LAND 8.6

e Speed:

e Short distance:

e Acceleration:

e Vertical speed:

e Area:
e Energy:
e Depth:

5.10 DEVICE

510.1 GENERAL

e iiie
Wi

km/h
km
m/s?

m/s

i

T

kt, min/km, mph

ft, m, mi, nm

g, km/h/s

ft/min, m/h, m/min
hect., km?

cal, Kcal, KJ, MJ, KWh

fm, ft

Set the default settings to easily detect your GPS device:

e Connect GPS at start: GPS connection can be established by default when Land is

started.

e Communications port: Set the port of the GPS receiver-Computer connection.

e Protocol: Set the protocol used by GPS.

NOTE: If you do not know the protocol, set ‘Auto-Detect’. Land will identify the
original protocol of the GPS.

e Speed: Set the data transfer speed.
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5.10.2 ADVANCED COMUNICATION OPTIONS

In addition to the defaut settings to detect your GPS device, you can also define advanced
options that will be used once your GPS device has been found:

e GPS datum: In order to provide a proper representation in Land, set the datum used
by the GPS device. Datums are used to translate the positions of elements
(waypoints/routes) to the exact position on the earth. Datum systems are needed
because the earth is an imperfect ellipsoid. Choose the most suitable datum for the
map that are working with.

e GPS uses ellipsoidal altitudes: In order to provide a proper representation in Land,
mark this option if ellipsoidal heights are being used by the GPS device.

e Use GPS bearing: Land will take bearing data provided by the connected GPS
device.

e Separate tracks if downloaded in one file: If Land detects that you are
downloading several tracks packed in a single file, the software will separte them
once they are downloaded in the computer.

€ € € € ¢

e Delete stopped points at the beginning and at the end of track: Track will omit
the repetitive points from the beginning and the end where you stopped be fore and
after making the track.
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5.10.3 2ND GPS

Land not only allows you to connect a single GPS device, but several more, set the default
settings that will be used to detect 2nd GPS devices:

e Protocol: Set the protocol used by the 2nd GPS.
e Speed: Set the data transfer speed used by the 2nd GPS.

e Communications port: Set the port of the GPS receiver-Computer connection used
by the 2nd GPS.

5.11 NAVIGATION
5111  TRACKLOG

? WEM

Configure the type of track that Land will generate from your navigation:

e Recordinginterval:

e By time: Set the time to create every new track point.
e By distance: Set the distance to create every new track point.

e Automatic: Track points will be automatically recorded when changing
course and depending on the speed.
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e Recovery time: When Land is suddenly switch off, if you turn the device on during
the established interval, the previous data is recovered and displayed again.

e File format: Set the track format of the resulting file.

€ <€

o Weak signalfilter: If GPS signal is not reliable, points are ignored while recording
track. This prevents the recording of non reliable data.

e Track color: Set the color for the generated track.

w

o Track thickness: Set the thickness for the generated track.

»

e Points shown without reduction: Recorded track is visible at map window, but only
the latest track points are shown as they are recorded (with no reduction of points).
Set how long this section is.

4

/\,\\ /\’-\x

e Reduction for previous points: It is highly recommended to make a reduction of the
rest of the displayed track as well. Set a reduction to display the previous points of
the recorded track (all except the latest points).

M\. \
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IMPORTANT: These reductions does not affect the resulting track file (it will keep all
points). These functions only concern the track being displayed on screen in order to
save memory.

5112 POINTER

Icon displayed at map window can be fully customized according to your needs:

¢ Pointer/Animation pointer: Icon displaying position on the map.

A A AAAA_ _AAALALALAA
Te@ooedd ' &G H050

¢ Fixed ring and parallels: A circumference encircling the position will be drawn.

> »

¢ Fixed ring radius: It determines the size of the circumference surrounding the
position.

> »

e Draw prow lines parallels: Draw parallel lines to the prow line (guideline indicating
the direction of the movement).

: c

e Variable ring: Add more rings around the position. Define the radius of the inner ring
and the number of successive rings which will be equidistant from the first inner
ring.
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> >

e View turning radius: When turning, the radius corresponding to the circumference
described will be displayed.

e View direction line: Set the length of the prow line that will be displayed on the
map.

> —

e Disabled: No prow line will be displayed.
o Pixels: Set the length of the prow line in pixels.
e Real distance: Prow line will be displayed on the map at real scale.

e Expected distance in time: Land will calculate the estimated distance to be
covered in that time at current speed.

e Infinite: The length of the prow line will be infinite.

5113 RE-CENTER

While navigating or editing you may move the map to see other parts of the ground, and so
losing your current reference. In these situations press ‘Re-center’ and Land will move back
to your current reference.

e Re-center automatically: Land has an automatic re-centring function, so if map is
not moved manually, it will be re-centred back to your current position according to
the set value.

¢ Smooth re-center: Re-centring can be performed with a smooth movement or
instantaneously.
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™ Position
—

9 ™ Position 9 ™ Position

¢ Re-center when editing: Automatic window re-centering while editing or
creating new points for routes. If disabled, map window will not be automatically
refreshed, so you will need to move the map window manually.

oA

e Auto-rotation speed: Auto-rotation function can be configured to move faster or
slower.

5114 NEXT WAYPOINT

\

When navigating a route, you can select a required event to validate a waypoint and switch
to the following one:

e Switch to next waypoint:

e Inside the radius of next waypoint: Enter inside the radius of the next
waypoint (only that one).

¢ Inside the radius of any next waypoint: Enter inside the radius of any of the
next waypoints (next one and any of the succeeding waypoints).
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¢ e-Roadbook mode, going out of the radius of any waypoint: When
entering the radius of any waypoint, it will be set as next. When going out of
it, next one will be activated. When following an e-Roadbook it is required to
show the information of the current waypoint while in its surroundings. This
way, instructions for each point can be followed correctly.

e Crossing bisector inside radius of next waypoint: Enter inside the radius of
next waypoint and cross the bisector that is formed with the previous and
next waypoint.

e Crossing bisector inside radius of next waypoint or 10% of any waypoint:
Same as the previous, but if any waypoint is quite near (10% of its radius) it
will be validated and the next one will be activated.

e Only from buttons bar: Never change to next waypoint automatically, only
manually when 'Next waypoint' or 'Previous waypoint' buttons are pressed.

e Default radius for waypoints: A default radius can be assigned for route waypoints,
this value will be taken when this information is not available. If radius for a concrete
waypoint of the route is defined, it will be respected. But in case that waypoint does
not have a specific radius, the default one will be used instead.

5115 WAYPOINT ALARM

1

During your navigation, Land may alert you when getting close or reaching certain points.
Set an alarm to warn you when you are about to enter to any waypoint.

e Audible alarm at waypoints: Fix also a warning sound.

e Auto-play associated images/sounds/texts/videos: Associated files can be
automatically displayed when you are entering into the radius of any waypoint.
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512 3D
5121 GENERAL

Land offers a three dimensional visualization mode that can be fully customized in order to
have the most adequate perspective in each moment:

e 3D quality: Customize the depth of the 3D quality from a list of different degrees.

e Maximum tiles to show: Set the maximum number of map tiles to display (the
higher number of tiles displayed, the slower will load).

¢ Rendering mode: When using 3D view, display the rendering of maps according to
your needs.

e Shading: Relief will be displayed in a clearer and attractive way, as it features
shadow simulations enhancing thus the variations of the ground.
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e Field of vision: Determines the angle from which the map will be seen. When
introducing angles over 60°, it will simulate a camera with wide lenses.

e Foggy horizon: The furthest part to the perspective becomes faded, creating a misty
effect between the sky and the map that helps to distinguish them more clearly.

e Search for arelief when starting 3D view: When 3D view is enabled, Land will
automatically open a relief map.

e Sea level: Fix the current value of the sea level to represent situations where the
height is under the sea level.

5122 SIMULATOR
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Land offers a three dimensional simulator mode that can be very useful for you to discover
or revive the terrains where your activities are performed, move freely around the landscape
as if you were there. These are the controls that are available when you are enable ‘Flight
simulator’:

e Sort of simulator: Set the type of simulator that you are going to use:

e Flight simulator: Animation icon will travel freely in the aerial space.

e Car simulator: Animation icon will travel sticked on the surface of the
landscape as if attracted by gravity.

e Minimum distance to land (only for ‘Flight simulator’): Set the lowest altitude that
flight simulator can perform in the aerial space.

e Wind speed: Define the speed of the wind during the simulation, increase/reduce
the speed of the animation icon.

e Sensor speed: Modulate the direction of the speed that will be used by the
animation icon during the simulation.

5123 TURN CONTINUOUSLY 3D

Set how viewing modes have to work according to your preferences:
e Horizontal rotation speed: Speed for the horizontal component of the rotation.
o Vertical rotation speed: Speed for the vertical component of the rotation.

o Displacement speed: Define the speed that Land will use to zoom when changing to
another position.
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¢ Maximum distance: Define the maximum distance over the land where map view
will be set when using ‘Zoom’ function

e Minimum distance: Define the minimum distance over the land where map view will
be set when using ‘Zoom’function.

5.13 PHOTOS

1

Land offers you the possibility to easily associate all kind of photos to waypoints/routes.
Customize your trips attaching each photo at the exact place where they were taken.

e Draw thumbnail on map: Show/Hide photo thumbnail at map window.
e Thumbnail size: Set the size of the photo thumbnail at map window.

e Image always visible during animation: Photo window will remain opened during
simulations.

e Show image: Set the time interval that photo window will remain opened during
simulations.
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e Write name of the photo: Show/Hide the name of the photo along with the
thumbnail at map window.

e Open photos in subdirectories: When importing photos, it will take also the
pictures stored in subfolders, in addition to the ones of the selected folder.

5.14 VIDEO

Land offers a video function that can be very useful for you to record all that happens at map
window. Record and revive the creation, edition or simulation of any itinerary:

e Video capturer: If you have any video device, video capturer will detect it.

e Video channel: Signal detection of the video channel.

e Audio capturer: If you have any audio device, audio capturer will detect it.

e Video codec: Set the type of video codec that Land will use by default.

e Audio codec: Set the type of audio codec that Land will use by default.

e Compression mode: Set the compression mode that Land will use by default.

e Compression quality: Set the quality compression that Land will use by default.
e Frame rate: Frequency to take frames during the video capture.

e Preview: Show/Hide a real-time preview of the capture.

o Fields to overlay: Selected data fields will be displayed on screen during the video
capture.

515 KEYS & BUTTONS

Land bars can be configured to fit your needs, display the tools that you really need:

e Button bar:

2 B B8 S0~

v [ % b0 P = O

e 2D visualization bar:
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b O v @Q@drm e il B
e 3D visualization bar:

¢ @ O s @@ AQAEOAE ha< m @ 3
e Navigation bar:

MO EEE O-4+0Eeé dhlo M &0 4 & @

e Main menu:

‘ File Edit View Maps Lists Conline Tools Mavigation Devices Window Help

e Fast keys:

) e Open Profile A crrles Altitude Graph
@ Chrl4+35 Save all X Shift+Ckel+A Clase all
& Chrl+D  Distance measurement @ Ctrl+F7 Previous zaom

e Vertical button bar:

t & 3 N A A

516 JOYSTICK

\_\/
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You can also manage Land views by simply connecting a joystick to the computer. Once
Land has recognized the new peripheral, you will have to assign functions to each button
and axis of the joystick, customize the use of the peripheral according to your preferences:

)

Use joystick here: Define in which view of Land do you want to use the joystick
(joystick commands can be different for each type of view):

e Simulation
e Animation
e 2Dview
e 3Dview

Axes: Define a funtion for each axis (bearing view, engine, brakes, nodding view...).

Buttons: Define a funtion for each button (new waypoint, shot waypoint, only a
sound shot, brakes, fast elevation, fast decent...).

APPENDIX: DATA FIELDS

Check full list of data fields and their usage. These fields are displayed in the data pages and
object properties:

Distances

Deviation from route: Distance to active route.

Distance to TrackAttack: Distance between your current position and the position
of the ‘TrackAttack’.

Distance to next radar: Distance to next radar point.
Distance to destination: Distance to destination (last waypoint of the route).
Distance to next: Distance to the next waypoint.

Lap odometer: Distance covered from the begining of the current lap section up to
the current position. Value reseted every time a new lap section is started.

Profile odometer: Accumulated distance of your current profile (hiking, mountain
bike...). Value not automatically reseted every time TwoNav is turned off.

Route percentage: Percentage of the route that has been already done.
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Total odometer: Accumulated distance of all your trips. Value not automatically
reseted every time GPS is turned off. GPS can calculate the total distance using
different data calculations.

Trip odometer: Distance covered from the beginning of itinerary. Value reseted
every time GPS is turned off.

Altitudes

Altitude at next: Predicted altitude to next waypoint if current trajectory is
maintained.

Altitude: Altitude from the sea level.
Altitude difference to destination: Difference between the altitude of destination
and current altitude.

Altitude difference to next: Difference between the altitude of the next waypoint
and current altitude.

Altitude ground level: Altitude from the ground level.

Ascent to destination: Ascent till destination is reached.

Barometric altitude: Altitude provided by the barometric altimeter.
Current depth: Current depth value taking as reference the nautical chart.
Depth at next: Depth value at next waypoint

Depth at prow line: Current depth value at prow line.

GPS altitude: Present altitude provided by GPS rerceives via satellites.
Graph: Representation of the track being covered.

Land altitude: Altitude of the land provided by the 3D relief map (*.CDEM).

Lap climb: Total amount climbed from the begining of the current lap section up to
the current position.

Lap descent: Total amount descended from the begining of the current lap section
up to the current position.

Maximum altitude: Reached during your itinerary.

Slope: Slope of your current movement.
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o Slope at next: Slope till the distance set at 'Next slope distance’.

e Trip ascent: Total amount climbed from the begining of itinerary up to the current
position.

e Trip descent: Total amount descended from the begining of itinerary up to the
current position.

e Chronometer: Starts counting when started.

e Estimated hour at destination: Estimated time of arrival to destination (last
waypoint of the route) at present speed.

e Estimated hour at next: Estimated time of arrival to the next waypoint (at present
speed).

e Estimated time to destination: Estimated time to reach destination (last waypoint
of the route) at current speed.

e Estimated time to destination (cruise): Estimated time to reach destination (last
waypoint of the route) at cruise speed.

e Estimated time to next: Estimated time to reach next waypoint at current speed.

e Estimated time to next (cruise): Estimated time to reach next waypoint at cruise
speed.

e Lap chronometer: Time elapsing the current lap section from the begining of the
current lap section up to the current position.

e Stopped time: Total amount of time without moving.

e Sunrise: Sunrise time.

e Sunset: Sunset time.

e Time: Current time according to the selected time zone.

e Time to TrackAttack: Time difference between you and the ‘TrackAttack’.
e Time in movement: Total amount of time moving.

e Time without package: Elapsed time since last time GPS signal was received.

Speeds
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e Current pace: Speed in minute/kilometer.

e Lap mean speed: Average of all speeds values from the begining of the current lap
section up to the current position.

e Lap pace: Average of all pace values from the begining of the current lap section up
to the current position (speed in minute/kilometer).

e Maximum speed: Maximum speed in current itinerary.

e Mean moving speed: Average of all speeds values above the minimum speed
movement.

o Mean speed: Average of all speeds values.

e Mean moving pace: Average of all pace values above the minimum speed
movement.

e Mean pace: Average of all pace values.

e Moving pace: Average of all pace values avoiding stopped points.

e Nextradar speed: Displays maximum speed allowed by the next radar.

e Normal acceleration: Perpendicular to movement in circular movements.

¢ Partial mean speed: Average of all speeds values from the beginning of itinerary up
to this moment.

e Speed: Current speed.
e Speed limit: Speed limit established for the current road.
e Tangential acceleration: Component of linear acceleration tangent to the path.

e Velocity made good: Right direction’s velocity component to the following
waypoint.

e Vertical speed: Descending speed (vertical component of speed value).

Bearings

e Bearing: Current course.
e Bearing to next: Course towards to the next waypoint.

e Compass: Compass representation.
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e GOTO arrow: Arrow that indicates the course towards to the next waypoint.

e Magnetic bearing: Course followed according to the inner device compass.

Effort
e % HRR: Heart Rate Reserve.
e 9% Maximum heart rate: Maximum heart rate.

e Accumulated power: Total amount power from the begining of itinerary up to the
current position.

e Cadence: Current cadence at this moment (based on pedal stroke frequency).
e Current power: Current power at this moment (based on pedal stroke frequency).
e Heartrate zone (% Max.): Predefined heart rate intensity zones.

e Heartrate zone (% Max-Rest): Predefined heart rate intensity zones (Cardiac
frequency in reserve).

e Heartrate: Current heart rate at this moment.

e Instantaneous cadence: Current cadence at this moment (based on power meter
data).

e Instantaneous power: Current power at this moment (based on power meter data).

e Left (or combined) pedal smoothness: How smoothly power is delivered to the left
pedal.

e Left torque effectiveness: How much of the power delivered to the left pedal is
pushing it forward.

e Maximum power: Maximum power achieved from the begining of itinerary.
o Mean power: Average of all power values.

e OCA: Optimum chainring angle.

e Pedal power: Relative power left-right.

e Powermeter: Power of the last pedaling.

¢ Right pedal smoothness: How smoothly power is delivered to the right pedal.
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(1)
O
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Right torque effectiveness: How much of the power delivered to the right pedal is
pushing it forward.

Total energy: Total odometer energy.

Trip energy: Partial odometer energy.

Coordinates: Coordinates of the current position.
Differential GPS: GPS gives differential signal (submetric accuracy).
HDOP: Horizontal Dilution Of Precision (estimated current accuracy of the GPS).

PDOP: Position Dilution Of Precision (estimated current position accuracy of the
GPS).

Precision: Error margin of the GPS.
Used satellites: Satellites fixed in current position.

VDOP: Vertical Dilution Of Precision (estimated current vertical accuracy of the GPS).

Altitude ground level: Altitude from the ground level.

L/D goal: Minimum glide ratio required to reach your goal (going through all
intermediate waypoints).

L/D instant glide ratio: Glide ratio dividing horizontal distance by vertical
(descending).

L/D required: Minimum glide ratio required to reach next waypoint (distance to
waypoint divided by waypoint’s altitude over ground level).

Land altitude: Altitude of the land provided by the 3D relief map (*.CDEM).
Slope to next waypoint: Slope from your current position to next waypoint.
Slope to destination: Remaining slope till destination is reached.

Vertical speed: Descending speed (vertical component of speed value).

General

Air pressure: Present atmospheric pressure provided by the barometric altimeter.
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e Battery: Remaining energy in your device.

e City: Current city.

e Croquis: Image displaying manoeuvres.

e Current lap: Identifies the lap where you are at the present moment.
o File name: Name of the current track.

e Free memory: Remaining memory in your device.

¢ Next waypoint name: Name of the following waypoint.

¢ Next2 waypoint icon: Icon associated to the waypoint following the next waypoint.
e Number of points: Track points saved up to current position.

e Place name: Name of the element of your current position.

e Radar icon: Displays an icon when entering the radius of a radar.

e Radius turn: Radius of the turn that you are taking at the moment.

¢ Relative humidity: Current humidity rate.

e Signpost: If available, road indications are displayed.

e Temperature: Current temperature.

e Virtual free memory: Virtual free memory in your device.

NOTE: Due to platform restrictions, some functions may only be available in certain
platforms.

7 APPENDIX: LAND WINDOWS YVS.
LAND MAC

The Land version for Mac works almost just like the Windows version. Mac and Windows
computers, however, do feature different resources and work in different ways, so there are
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some differences between the two versions. At the functional level, the following
characteristics are not available on the Mac version of Land:

e Communications with non-TwoNav GPS not mounted as disk units
e FotoGPS

e Logbook

e Relief hypsometric colors edition

e Magnifying window

e Miniature map

e Video recording

e Secondary windows

e Compatibility with different formats: *.IMG, *.SIGPAC, *.NIMA, *.DCW, *.TTQV, *.SID,
* XML, *.DEM, *.USGS, *.CUP, *.FLYTEC, *.MAPPOINT, *.MAPINFO, *.KAP, *.E00...
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