
 

 

 

  
 

 
 

TwoNav dedicates all its experience and effort to enable you get the best out of your outdoor 

activities such as hiking, cycling, trail running, geocaching… 
 
Land offers directional assistance, both on-road and off-road activities, this assistance is 
invaluable in order to increase the safety of your itineraries. Please, use Land application 

with responsibility. 
 

 
 

Even Land offers you the possibility to use this application in any type of terrain it is very 
important to take into consideration a series of recommendations and regulations to 

properly use the application: 
 

• Maps always contain errors: Remember that it is impossible to have 100% updated 
information for all your maps. So, new streets, changes in street directions or road 
restrictions may invalidate partially the calculation of your itinerary. It is very 

important to be aware of these changes and to get adapted to the new situation. 

 

• Traffic regulations have always preference: In order to fully comply the traffic 

regulations of each country. 
 

If you have any questions or problems regarding the use of our products, please contact the 

on-line technical support department of TwoNav at http://Support.TwoNav.com 

 
 

 
 

 
 

Installation and Trial period 

 
To start using Land, simply download it from: 
 

• 
 

http://Land.TwoNav.com 
Windows/Mac 

 
Once installed, identify yourself as a TwoNav user and select 'Get free trial'. Take advantage 
of the 30 days to work with Land and discover its powerful tools for the preparation and 

analysis of outdoor outings. 
  



 

 

 

  
 

Subscription plans 

 

Once the trial period is over, Land will go into Basic mode, the functions will be limited to the 
most essential. At this time, if you want to continue using the full potential of Land, you will 

need to purchase a subscription plan. These plans, in addition to Land, include many other 
TwoNav tools that will be very useful for your outdoor activities (Maps plus, Cloud GO...). 

 

 
 

You can purchase a subscription plan from: 
 

• 
 

Land 

Select ‘Main menu > Help > Subscription plans’ 

 

• 
 

http://www.TwoNav.com 
Select the product ‘Land’ 

 
TwoNav offers you several plans, choose the one that best suits your needs. The renewal of 
the plan will be automatic, you don't have to worry, TwoNav will make a single annual 

charge on your card. You will be able to upgrade or cancel your current plan at any time 
whenever you want. 
 
Once you have purchased a subscription, the system will automatically detect your plan and 

activate the features and tools corresponding to your plan. You can check at any time which 

plan you are using from 'Main menu > Help > Activation information'. 
 

 

Portability 



 

 

 

  
 

 

You can use the same subscription on up to 5 different devices (up to 3 devices for licenses). 
From http://MyTwoNav.com (TwoNav client area) you can see which devices you have 

activated your subscription on. If you wish to use your subscription on a sixth device, you will 
need to jailbreak a device in use. That is, you must first log out of one device (‘Button bar > 
Your name > Log out’) and then log in to the sixth device. 

 

In case of any doubt or problem, contact TwoNav's online technical support department at 
http://Support.TwoNav.com 
 

 
 

 
 

 
 

The first time you start Land, an interactive guide will pop up on the screen. Use this guide to 
learn more about the software, click on each window to learn more and watch videos 

samples: 
 

• View data tree structure 

 

• Open your files 

 

• Explore freely around maps 
 



 

 

 

  
 

• Create your first track 
 

• Discover the power of right click 
 

• Analyse graphs and properties 

 

• Store your activities in the GO Cloud 
 

• Rapidly transfer files to your GPS 
 

 

 
 

 
 

Land lets you connect external devices to the computer and transfer files between the two so 
you can have your own maps/waypoints/routes on all your devices. 

 

• TwoNav GPS 

• Other brands GPS 

• Android devices 

• iPhone/iPad devices 

• GO cloud 
 

The connectivity options and the steps for enabling them depend on the type of device you 
wish to connect. Once Land detects the device, you can start transferring files 
(maps/activities/waypoints/routes/sets). There are two types of communication: 

  

• Direct communication: No set-up needed, simply connect the device and Land will 

detect it automatically. 
 

• Indirect communication: You have to specify a port and communications protocol 
to set up communication with Land. 

  

Storage folders in Land 
 



 

 

 

  
 

      
 
The default data storage folders in Land are as follows: 
 

• Default folder for maps: ‘Documents/CompeGPS/Maps’ 

 

• Default folder for waypoints: ‘Documents/CompeGPS/Data’ 
 

• Default folder for routes: ‘Documents/CompeGPS/Data’ 

 

• Default folder for sets: ‘Documents/CompeGPS/Data’ 
 

• Default folder for pictures: ‘Documents/CompeGPS/Data’ 
 

 

 
 

 
 

USB connection 
 
This communication is automatic and doesn’t require any set-up. Follow these steps to 

establish a connection between the two devices: 
 

1. Connect the device to the USB port on the computer.  
 

2. Land will automatically detect the device and show it as a new disc drive in ‘Data tree 
> Devices > GPS TwoNav’. 

 



 

 

 

  
 

 
 

 

3. Under the device name, you will see several themed folders 

(maps/waypoints/routes). These are the files stored on your device. 

 

 
 

4. From now on you can transfer files between the two devices. 
 

• From the data tree: Locate the file you want to transfer in the data tree and 

drag it to the destination folder. Transfer several files at once by pressing the 
‘Control’ key while selecting them. Land will automatically transfer the file(s) 
you selected to the desired folder. 

 



 

 

 

  
 

 
 

• From the context menu: Locate the file you want to transfer in the data tree 
or in the map window and open the context menu over the element. Then 

select ‘Send to’ and choose the destination. 

 

 
 

Wi-Fi connection 
 

If you owe a new generation TwoNav GPS, you can send files to your device without having 
to use cables. This communication is not automatic and requires a previous configuration. 

Follow these steps to establish connection between both devices: 
 

1. Connect your GPS to a Wi-Fi network from ‘Main menu > Settings > Wi-Fi’. 
 

2. Select ‘Scan’  to see the Wi-Fi networks available. 

 

3. Select the network you want to connect to (and enter the password if necessary). 
 



 

 

 

  
 

    

 

Once connected to a Wi-Fi network, enable the synchronization between your GPS and GO 
cloud: 

 

1. Log in with your user account from ‘Main menu > Settings > My accounts’. 
 

2. Turn on auto sync with the GO Cloud from ‘Main menu > Settings > GO Cloud’.  
 

 
 

Finally, make sure that Land synchronization with GO cloud is also enabled: 
 

1. Turn on auto sync with the GO Cloud from ‘Buttons bar > GO cloud’. 

  

2. From this moment you can will be able to transfer files between both devices. When 
the GPS receives Wi-Fi signal, it will automatically download the file that has been 

transferred from Land. 

 

 

Storage folders 
  

      
 



 

 

 

  
 

You always have the possibility to transfer your own maps/waypoints/routes/sets to your 

device and use these elements on your device. In order for your device to open these 
elements, they must be stored in certain folders: 

 

• Default folder for maps: 
 

o GPS: ‘TwoNavData/Maps’ 

 

• Default folder for waypoints: 
 

o GPS: ‘TwoNavData/Data’ 

 

• Default folder for your activities: 

 
o GPS: ‘TwoNavData/Data/Tracklog’ 

 

• Default folder for routes: 
 

o GPS: ‘TwoNavData/Data’ 
 

• Default folder for sets: 

 
o GPS: ‘TwoNavData/Data’ 

 

 

 
 

 
 

Land makes it possible to update the software on your TwoNav GPS and keep it up to date. 
To update the TwoNav version on your GPS, follow these steps: 

 



 

 

 

  
 

1. Locate the device in the data tree: ‘Data tree > Devices > GPS TwoNav’. 

 
2. Open the context menu for the TwoNav GPS and select ‘Update TwoNav software’. 

 
3. The update process will take a few minutes. Do not disconnect the GPS while the 

update is in progress.  

 

4. Once complete, disconnect the device and turn it on. If the process was successful, 
the latest official TwoNav version will now be on your GPS.   

 

 
 

 
 

The communication between Land and other GPS depends on the type of connection used 
by your GPS and its connectivity protocols. Most GPS do not require any prior configuration 

as they are automatically mounted as a mass storage. In some cases it may be done via serial 
port, in these cases you will need to configure the communication. Follow these steps to 
establish a connection between the two devices: 

 
1. Connect your GPS to the computer. 

   

 
2. Land will automatically detect the device and show it as a new disc drive in ‘Data tree 

> Devices > GPS’. 
 

 

 
3. Under the device name, you will see several themed folders 

(maps/waypoints/routes). These are the files stored on your device. 
 



 

 

 

  
 

 

  

 

4. From now on you can transfer files between the two devices. 

 

• From the data tree: Locate the file you want to transfer in the data tree and 

drag it to the destination folder. Transfer several files at once by pressing the 
‘Control’ key while selecting them. Land will automatically transfer the file(s) 

you selected to the desired folder. 
 



 

 

 

  
 

 

 

• From the context menu: Locate the file you want to transfer in the data tree 
or in the map window and open the context menu over the element. Then 

select ‘Send to’ and choose the destination. 
 

 

 

 

 
 

 
 

USB connection 



 

 

 

  
 

 

This communication is not automatic and requires a previous configuration. Follow these 
steps to establish a connection between the two devices: 

 
1. Install and run TwoNav application on your Android. 

 

 

Download TwoNav application for free from 
http://www.TwoNav.com 

 

2. Connect your device to the USB port of the computer.  
 

3. Land will automatically detect the device and show it as a new disc drive in ‘Data tree 

> Devices > Android’. 

 

 
 

4. Under the device name, you will see several themed folders 

(maps/waypoints/routes). These are the files stored on your device. 

 

 
 

5. From now on you can transfer files between the two devices. 
 



 

 

 

  
 

• From the data tree: Locate the file you want to transfer in the data tree and 
drag it to the destination folder. Transfer several files at once by pressing the 

‘Control’ key while selecting them. Land will automatically transfer the file(s) 
you selected to the desired folder. 

 

 
 

• From the context menu: Locate the file you want to transfer in the data tree 

or in the map window and open the context menu over the element. Then 

select ‘Send to’ and choose the destination. 

 

 
 

Storage folders 
  

      
 

You always have the possibility to transfer your own maps/waypoints/routes/sets to your 

device and use these elements on your device. In order for your device to open these 
elements, they must be stored in certain folders: 



 

 

 

  
 

 

• Default folder for maps: 

 
o Android (App TwoNav Free): 

'Android/Data/com.compegps.twonav/files/TwoNavData/Maps' 
o  Android (App TwoNav Premium): 

'Android/Data/com.compegps.twonavfull/files/TwoNavData/Maps' 

 

• Default folder for waypoints: 
 

o Android (App TwoNav Free): 

'Android/Data/com.compegps.twonav/files/TwoNavData/Data’ 
o  Android (App TwoNav Premium): 

'Android/Data/com.compegps.twonavfull/files/TwoNavData/Data' 
 

• Default folder for your activities: 
 

o Android (App TwoNav Free): 

'Android/Data/com.compegps.twonav/files/TwoNavData/Data/Tracklog’ 
o  Android (App TwoNav Premium): 

'Android/Data/com.compegps.twonavfull/files/TwoNavData/Data/Tracklog' 
 

• Default folder for routes: 
 

o Android (App TwoNav Free): 
'Android/Data/com.compegps.twonav/files/TwoNavData/Data’ 

o  Android (App TwoNav Premium): 

'Android/Data/com.compegps.twonavfull/files/TwoNavData/Data' 

 

• Default folder for sets: 
 

o Android (App TwoNav Free): 
'Android/Data/com.compegps.twonav/files/TwoNavData/Data’ 

o  Android (App TwoNav Premium): 

'Android/Data/com.compegps.twonavfull/files/TwoNavData/Data' 
 

 

 
 



 

 

 

  
 

 
 

Wi-Fi connection 

 
This communication is not automatic and requires a previous configuration. Follow these 

steps to establish a connection between the two devices: 
 

1. Install and run TwoNav application on your iPhone/iPad. 
 

 

Download TwoNav application for free from 
http://www.TwoNav.com 

 
2. Press 'Main menu > Settings > Full settings > Communications > FTP’.  

 
3. Next, check your iPhone/iPad's properties as FTP server (as from this moment, FTP 

will be activated). 
 

4. Back to Land, access 'Main menu > Devices > Connect to TwoNav iPhone/iPad' and 
choose one of these options, then enter the requested information according to the 

properties displayed on your iPhone/iPad. 
 

• Let Land use 'Bonjour' to detect iPhone/iPad: Land will try to find your 

iPhone/iPad.. 
 

• I will write the IP of my iPhone/iPad: Configure your iPhone/iPad manually. 
 

5. Land will automatically detect the device and show it as a new disc drive in ‘Data tree 
> Devices > iPhone/iPad’. 

 

 
 

6. Under the device name, you will see several themed folders 

(maps/waypoints/routes). These are the files stored on your device. 

 



 

 

 

  
 

 
 

7. From now on you can transfer files between the two devices. 

 

• From the data tree: Locate the file you want to transfer in the data tree and 

drag it to the destination folder. Transfer several files at once by pressing the 

‘Control’ key while selecting them. Land will automatically transfer the file(s) 
you selected to the desired folder. 

 

 
 



 

 

 

  
 

• From the context menu: Locate the file you want to transfer in the data tree 
or in the map window and open the context menu over the element. Then 

select ‘Send to’ and choose the destination. 

 

 
 

 

iTunes connection 
 
If no connection could be establish between iPhone/iPad and Land, you can also use iTunes 

to send and receive data. This communication is not automatic and requires a previous 
configuration. Follow these steps to establish a connection between the two devices: 

    
1. Install iTunes on your computer. 

 

 
Download iTunes for free from http://www.iTunes.com 

 

2. Run iTunes. If device is properly connected, it will be displayed in the data tree. 
 

3. Press ‘Apps’ at the top menu. 
 



 

 

 

  
 

 
 

4. Once connected, you will find all stored content and data suitable to be transferred 

at 'File sharing' (maps/waypoints/routes). 

 

5. In order to send/receive data press: 
 

• Add: To transfer files from your computer to your iPhone/iPad. 

  

• Save to: To transfer files from your iPhone/iPad to your computer. 
 

Storage folders 
  

      
 
You always have the possibility to transfer your own maps/waypoints/routes/sets to your 

device and use these elements on your device. In order for your device to open these 
elements, they must be stored in certain folders: 
 

• Default folder for maps: 
 

o iOS (App TwoNav Free): ’TwoNavData/Maps' 

o  iOS (App TwoNav Premium): ’TwoNavData/Maps' 

 

• Default folder for waypoints: 

 

o iOS (App TwoNav Free): ’TwoNavData/Data' 
o  iOS (App TwoNav Premium): ’TwoNavData/Data' 

 

• Default folder for your activities: 



 

 

 

  
 

 

o iOS (App TwoNav Free): ’TwoNavData/Data/Tracklog' 
o  iOS (App TwoNav Premium): ’TwoNavData/Data/Tracklog' 

 

• Default folder for routes: 
 

o iOS (App TwoNav Free): ’TwoNavData/Data' 

o  iOS (App TwoNav Premium): ’TwoNavData/Data' 
 

• Default folder for sets: 
 

o iOS (App TwoNav Free): ’TwoNavData/Data' 
o  iOS (App TwoNav Premium): ’TwoNavData/Data' 

 

 

 
 

 
 
For being a Land user, you have the right to have a personal storage area on GO. The GO 

Cloud is a virtual storage space where you can save your activities and keep them synced in 
all your devices. Activate auto sync on Land and every time a new route is recorded or 
created, it will be wirelessly and automatically uploaded to the cloud without having to 
upload it manually. Use the GO Cloud as a virtual repository in which to store a history of all 

your files safely and reliably. This communication is not automatic and requires a previous 
configuration. Follow these steps to establish a connection between the two devices: 
 
 

1. Turn on auto sync with the GO Cloud from ‘Buttons bar > GO cloud’. 

 

 
 

2. From then on, your new activities will be automatically uploaded to the GO Cloud. 

And if there are more activities on the cloud, they’ll be downloaded to your 
computer. 

 



 

 

 

  
 

   

 

 
You can see the sync status of each file in the list of items: 

 

 

SYNCHRONIZING 

  

 

UPDATED 

  

 

WAITING 

  

 

ERROR 

 

  

 
 
Land software is continually being improved in order to add new functionalities and polish 

errors. Your device has several software levels: 

 
• Operating system: Executed under Land and controling the more basic operations 

of Land. 



 

 

 

  
 

  

• 
 

Windows: How to update operating system? 
(check your computer for further information) 

 

• 
 

Mac: How to update operating system? 
(check your computer for further information) 

 

• Software: Executed over the operating system and interacting with you. 

 

• 
 

Land application: 
How to update Land software? 

 

Visit regularly http://www.TwoNav.com in order to be informed about the latest version for 

your device and to get to know the steps to follow to update it. 
 
 

 
 

 
 

 
 
The map window is where you will work most of the time while using Land: 

 

• First window: The map window allows you to manage and edit 

maps/waypoints/routes. 
 

• Secondary windows: Secondary windows provide the same functions as map 

window offering the possibility to work on different elements without interfering the 
same canvas. 

 

http://en.compegps.com/support/faqs-and-support/update-land-air


 

 

 

  
 

Location of windows 
 

 
 
If you work simultaneously with multiple windows, you can choose the position each is 
shown in by opening the context menu: 

 

• Window anchored on the left: The selected window shall be anchored to the left 
side of the screen. 
 

• Anchored window to the right: The selected window shall be anchored to the right 
side of the screen.  

 

• Anchored window below: The selected window shall be anchored to the bottom of 

the screen. 
 

• Main window: The selected window will occupy half of the main screen. 

 

• Floating window: The selected window will not be fixed and will be displayed 

independently, overlapping with the other windows. 

 

 
 

 
 



 

 

 

  
 

From the main menu, you will be able to manage most of the functions and features of the 

software. Press on menu elements in order to activate them or access their sub-menus. 
 

 

 
 

 
 

This bar contains several shortcuts to some of the most commonly used functions of the 
software. Same functions are also accessible from the main menu. 

 

 
 

 

‘Show data tree’: Show or hide data tree. 

 
‘Show properties’: Show or hide properties for maps/waypoints/routes/sets. 

 
‘Show graph’: Show or hide view graph for routes and tracks. 

 

‘Calendar’ : Show and hide a calendar with your activities, routes and waypoints 

by creation date. 

 
‘Open track’: Open any track. 

 
‘Open map’: Open any map. 



 

 

 

  
 

 

‘Gradate track color’: Change the color of a track to a degradate, the color of the 

degradate will represent the variation of a selected data field all across the 
itinerary. 

 

‘Track creation/edition’: Create a track from scratch or edit current tracks in 
map window. 

 
‘Create Waypoint’: Mark a waypoint on the map at any location. 

 
‘Search’: Search for any location (only available for road maps). 

 
‘Buy maps’: Complement your cartographic collection with more maps. 

 

‘GO cloud’: Check the synchronization status between your devices and the GO 
cloud. 

 
‘Show favorites bar’: Show or hide favorites bar. 

 

 

 
 

 
 

This bar allows you to add shortcuts to the elements you use the most 
(maps/waypoints/routes/sets…). Same elements are also accessible from the data tree. 
 
If you want to add any maps/waypoints/routes/sets to the favorites bar, you just have to 
drag the element from the data tree and drop it at the favorites bar. 



 

 

 

  
 

 

 

You can show or hide the favorites bar by clicking on the ‘Show/Hide Favorites’ 
button on the bar. 

 

 
 

 
 

This bar contains several handy tools that will help you to achieve the best perspective for 
your maps as well as ease the edition of waypoints/routes/sets (functions of tool bar may 
change according to the selected viewing mode). 

 

By opening the contextual menu on it, you can either display the tool bar vertically or 
horizontally. 

 

 
 

Default functions in 2D view 
 

 
 

 

‘Orient map’: North up (map is always facing the north) or Track up (map rotates 
to follow the direction of the track always up). 



 

 

 

  
 

 
‘Re-center map’: Viewing screen is re-centerd to your current position. 

 
‘Panning’: Move the map without changing its orientation. 

 

‘Rotate map by angle’: Change the orientation of the map in a clock-wise, anti 

clock-wise sense or up/down. 

 
‘Window zoom’: Set the proportion of the zoom window to zoom in. 

 
‘Zoom +’ 

 
‘Zoom -’ 

 

‘Zoom at 100%’: View the map at its maximum resolution. 

 

‘View all’: All the objects loaded at map window will be re-centred on the screen. 

Set which elements you want to take as reference to be re-centred. 

 
‘2D/3D’: Switch between different map perspectives: ‘2D > 3D’. 

 

‘Create waypoints: Create a set of new waypoints by clicking on the map, each 

click creates a new waypoint. 

 

‘Distance measurement’: Mesure the distance between two or more points on 

the map (if no final point is set, Land will show the distance between the starting 

point and the current position of the mouse). 

 

‘Selection mode’: Mark an area on the map window by holding down the left 
button of the mouse and dragging it. 

 

‘New window’: Open a secondary window offering the possibility to work on 
different elements without interfering the same canvas. 

 

Default functions in 3D view 
 

 
 

 

‘Orient map’: North up (map is always facing the north) or Track up (map rotates 

to follow the direction of the track always up). 

 
‘Re-center map’: Viewing screen is re-centerd to your current position. 

 
‘Panning’: Move the map without changing its orientation. 



 

 

 

  
 

 

‘Rotate map by angle’: Change the orientation of the map in a clock-wise, anti 
clock-wise sense or up/down. 

 
‘Window zoom’: Set the proportion of the zoom window to zoom in. 

 
‘Zoom +’ 

 
‘Zoom -’ 

 

‘Zoom at 100%’: View the map at its maximum resolution. 

 

‘View all’: All the objects loaded at map window will be re-centred on the screen. 

Set which elements you want to take as reference to be re-centred. 

 
‘2D/3D’: Switch between different map perspectives: ‘2D > 3D’. 

 

‘Vertical exaggeration’: Multiplies the altitude of the relief to make a clearer 
effect in 3D. 

 

‘Rending mode’: When using 3D view, display the rendering of maps according to 

your needs. 

 

‘Flight simulator’: Move around the landscape as if you were piloting a 

helicopter. 

 
‘Capture video’: Create a video file of the current content shown at map window. 

 
‘Screenshot’: Create an image file of the current content shown at map window. 

 

‘New window’: Open a secondary window offering the possibility to work on 

different elements without interfering the same canvas. 

 

 

 
 



 

 

 

  
 

 
 

The data tree is a handy tool that allows you to quickly see the files you have open at that 
time. You can also manage the files that you have stored on your computer or in connected 
devices. Data tree provides you quick access to the most important operations to be carried 

out on maps/waypoints/routes/sets… 

 

Data tree is divided into several sections: 
 

• Files: Currently loaded files (either they are shown at map window or currently 
hidden).  

 

• Devices: Connected devices to the computer (GPS, smartphone…). 
 

• On-line files: Files available not in computer nor in GPS but in the internet servers.  
 

Location of windows 
 

 
 
If you work simultaneously with multiple windows, you can choose the position each is 
shown in by opening the context menu: 

 

• Window anchored on the left: The selected window shall be anchored to the left 

side of the screen. 
 



 

 

 

  
 

• Anchored window to the right: The selected window shall be anchored to the right 
side of the screen.  

 

• Anchored window below: The selected window shall be anchored to the bottom of 
the screen. 
 

• Main window: The selected window will occupy half of the main screen. 
 

• Floating window: The selected window will not be fixed and will be displayed 

independently, overlapping with the other windows. 
 

 
 
In addition, if there is more than one window anchored on the same side, you can choose 

how to display them within this same space by opening the context menu: 
 

• Split windows: The windows will be displayed split in the same space. All the 

windows will be displayed on the screen. 
 

• Windows in tabs: The selected window will be displayed occupying all the available 

space. To view the other windows just click on the corresponding tab; in doing so 

you will no longer see the previous one. 

 

 
 

 
 



 

 

 

  
 

This window is very useful to check all kind of properties on maps/waypoints/routes.  

 
Properties are classified in categories and most of the properties can be edited. For example, 

you can edit the thickness of a track and once it has been modified, you will automatically 
see the result at map window. 
 

Note that some data cannot be modified because it may be intrinsic information of that 

element, for example, the scale of a map. 
 

Location of windows 
 

 
 

If you work simultaneously with multiple windows, you can choose the position each is 
shown in by opening the context menu: 
 

• Window anchored on the left: The selected window shall be anchored to the left 

side of the screen. 
 

• Anchored window to the right: The selected window shall be anchored to the right 

side of the screen.  

 

• Anchored window below: The selected window shall be anchored to the bottom of 
the screen. 
 

• Main window: The selected window will occupy half of the main screen. 

 

• Floating window: The selected window will not be fixed and will be displayed 

independently, overlapping with the other windows. 
 

 
 

In addition, if there is more than one window anchored on the same side, you can choose 
how to display them within this same space by opening the context menu: 
 



 

 

 

  
 

• Split windows: The windows will be displayed split in the same space. All the 
windows will be displayed on the screen. 

 

• Windows in tabs: The selected window will be displayed occupying all the available 
space. To view the other windows just click on the corresponding tab; in doing so 
you will no longer see the previous one. 

 

 
 

 
 

Land features a graph representation system that may be useful for to analyse and 

appreciate variations on routes.  
 
By doing this you can work more closely on particular portions of routes, as well as analyse data 

and statistics with greater precision. 

 

Location of windows 
 

 
 
If you work simultaneously with multiple windows, you can choose the position each is 

shown in by opening the context menu: 

 

• Window anchored on the left: The selected window shall be anchored to the left 
side of the screen. 

 



 

 

 

  
 

• Anchored window to the right: The selected window shall be anchored to the right 
side of the screen.  

 

• Anchored window below: The selected window shall be anchored to the bottom of 
the screen. 
 

• Main window: The selected window will occupy half of the main screen. 
 

• Floating window: The selected window will not be fixed and will be displayed 

independently, overlapping with the other windows. 
 

 
 
In addition, if there is more than one window anchored on the same side, you can choose 

how to display them within this same space by opening the context menu: 
 

• Split windows: The windows will be displayed split in the same space. All the 

windows will be displayed on the screen. 
 

• Windows in tabs: The selected window will be displayed occupying all the available 

space. To view the other windows just click on the corresponding tab; in doing so 

you will no longer see the previous one. 

 

 
 

 
 



 

 

 

  
 

During your navigations, Land records many interesting data, this information (data fields) is 

usually very interesting to analyse and compare (speed, height, distances...).  
 

Data page offers you an additional space where a larger number of data fields are displayed. 
When opening a contextual menu on a data field, you will find the available functions 
associated to that field. Data page can be configured to fit your preferences, customize Land 

displaying the data fields that you really need. 

 

 

 

Location of windows 
 

 
 

If you work simultaneously with multiple windows, you can choose the position each is 
shown in by opening the context menu: 

 

• Window anchored on the left: The selected window shall be anchored to the left 

side of the screen. 

 

• Anchored window to the right: The selected window shall be anchored to the right 
side of the screen.  

 

• Anchored window below: The selected window shall be anchored to the bottom of 
the screen. 

 

• Main window: The selected window will occupy half of the main screen. 

 

• Floating window: The selected window will not be fixed and will be displayed 
independently, overlapping with the other windows. 

 



 

 

 

  
 

 
 
In addition, if there is more than one window anchored on the same side, you can choose 

how to display them within this same space by opening the context menu: 

 

• Split windows: The windows will be displayed split in the same space. All the 
windows will be displayed on the screen. 

 

• Windows in tabs: The selected window will be displayed occupying all the available 

space. To view the other windows just click on the corresponding tab; in doing so 
you will no longer see the previous one. 

 

 
 

 
 
Status bar provides you instant information of the element that you are pointing with the 
mouse (name of the location/coordinates, bearing and distance to that point, altitude of the 

selected point...).  

 
Press elsewhere on the map and the information featured in the status bar will be adapted to 
the new position. 

 



 

 

 

  
 

 

 
 

 
 
Land uses contextual menus to display the most appropriate functions for an element: to 

open the contextual menu of an element, press right click on it. 

 

Depending on the element on which you open the contextual menu, you may enter different 
functions. 

 
 

 
 

 
 

Map types 
 

 
Rasters 

Maps digitally calibrated based on bitmap images (if map is scaled, there will be loss of 
clarity, the quality of the map will degrade). 
 

 
 

Topographic: Maps containing information related to the relief of the terrain 
(elevation contour lines, pathways, national parks…). 

 



 

 

 

  
 

Orthophoto: Maps containing aerial photographs with information related to all 

elements included in the landscape (fields, lakes, roads, buildings, national parks…). 
 

Cadastre: Maps containing information related to limits of all terrain parcels (fields, 
roads, buildings…). 
 

Marine chart: Maps containing nautical information related to the sea (depth data, 

ports, marine services, tides, currents, marine wrecks…). 
 

 
Vectorials 

Maps digitally calibrated based on vectors (if map is scaled, there will be no loss of clarity, 

the quality of the map will not degrade). 
 

 
 

Urban: Maps containing information related to roads and streets (names of the 

streets, street directions, points of interest…). 
 

Topographic: Maps containing information related to the relief of the terrain 
(elevation contour lines, pathways, national parks…). 

 

 
3D reliefs 

Maps digitally calibrated based on elevation reliefs containing information related to the 

altitude of the ground. With a relief map loaded you may display your maps in 3D mode. 
 

 
 

 
Locked maps 

Maps not activated. In order to start working with them, enter a license code. 

 

Map formats 
 
Land can open the following map formats depending on the device: 

 

       
 



 

 

 

  
 

       
 

       
 

       
 

       
 

Land can open the following 3D relief map formats depending on the device: 

 

       
 

 

Map properties 
 

A map is a flat graphical representation of a portion of the earth’s surface. A map presents 
several properties:  
 

• Scale: Relation between the dimensions of the elements drawn on the map and their 
real value measured on the earth’s surface (example: 1:25.000). 

 

• Resolution: Relation between the distance of the ground in meters and a pixel 
(meters/pixel). A fewer number will represent a more detailed map. 

 

• Projection: All maps are approximate representations of the surface  of the earth on 
a flat surface. The creation of any map uses a method that associates each point on 
the earth’s surface with a point drawn on a map. Different types of cartographic 
systems are used to make this association. There are several different types of 



 

 

 

  
 

cartographic projection that are classified depending on the areas they cover 

(example: UTM, Lat./Long., Mercator…). 
 

• Datum: Datums are used to translate the positions of elements (waypoints/routes) 
to the exact position on the earth. Datum systems are needed because the earth is an 
imperfect ellipsoid (example: WGS84, NAD83, NAD27, OSGB36, ED50, PSAD56…). 

 

• Coordinates: Table of latitude and longitude readings based on the meridians and 
parallels that indicate the relative situation of a point on the earth’s surface. 
 

• Calibrating points: Number of points used to calibrate the map. 

 

• Primary: In case of conflict between maps, if this field is marked, other maps will be 

adapted to this one. 
 

• Size of the bitmap: Size of the image that the map comes from. 
 

• Extension: Width and height of the area covered by the map. 

 

• Rows/Columns: Number of rows/columns the landscape is made up of 

(altitude/width) 
 

• 3D picture using vectors: Indicates if the vectors will be used to represent the 3D 

mode. 
 

• Number of vectors: Number of vectors composing the map. 
 

• Number of points: Total amount of points composing the map. 

 

• Number of entities: Stores the number of polygons. 

 

• Far/Near zoom: Maximum and minimum zoom values between which the map is 
visible on the screen. These values allow to enlarge or decrease the size of the map 
up to the limitation of these settings. 
 

 

 



 

 

 

  
 

 
 

Basic operations that can be perfomed on maps: 
 

• Open a map: 

 

 
 

1. On the buttons bar, press ‘Open map’. 

 
2. Select the map that you want to open. 

 

3. Once opened, map will be displayed at map window and listed at the data 

tree. 
 

• Open the best map for a certain area: Land will automatically look for the map with 

best definition for the chosen point. 

 

 

 
1. On the main menu, press 'File > Preferences > Maps'. 

 

2. Choose the type of map you want to auto-open (maps available on your 

computer, on-line maps, reliefs…). 
 

• Show a list of all opened maps: This window shows you a list containing all the 
maps that are currently opened on Land. From this window you can carry out several 

actions on maps. 

 

 
 

1. At the data tree, open the contextual menu on ‘Maps’. 
 

2. Select 'Maps list'. 

 

• Check the properties of a map: This window shows you a list of properties of the 

selected map (some parameters are editable). 
 



 

 

 

  
 

 
 

1. At the data tree, open the contextual menu on the map. 

 
2. Select 'Properties'. 

 

• Zoom to a specific map: Focus the selected map at map window in just a click. 

 

 
 

1. At the data tree, open the contextual menu on the map. 

 
2. Select ‘Zoom to it’. 

 

• Establish map as index: If you work most of the time with the same map, Land 

offers you the possiblity to open that map in just a click instead of having to search 
for the map each time you run Land. Assign your most-commonly used map as ‘Index 

map’: 

 

1. At the data tree, open the contextual menu on ‘Maps’ and select ‘Open index 
map’. 

 
2. Select the map that you want to set as ‘Index map’. 

 
3. You have just defined this map as ‘Index map’. 

 
4. As from now, next time you click ‘Open index map’ Land will open this map 

automatically. 

 

• Establish map as primary: If a calibration conflict arises, the other maps will adapt 
themselves to the map set as primary. 
 

1. At the data tree, open the contextual menu on the map. 
 

2. Select ‘Multimaps > Set as primary’. 

 

• Bring map to front/Send map to back: With Land you can load more than one map 
at the same time, but if you have two maps for the same area displayed at the same 
time, one of them can be displayed at the top by superposition so that you can use 
both maps at the same time.  



 

 

 

  
 

 

  

 

1. At the data tree, open the contextual menu on the map. 

 
2. Select ‘Multimaps > Multimaps > Bring to front/Send to back’. 

 

 

• Draw map corners: Land draws at the map window the frames for all loaded maps. 
 

  

 

1. On the main menu, press 'File > Preferences > View > General’. 
 

2. Select ‘Draw map corners’. 

 

• Map transparency: With Land you can load more than one map at the same time, 

but if you have two maps for the same area displayed at the same time, one of them 
can be displayed using a certain transparency so that you can use both maps at the 
same time.  
 

  

 
1. At the data tree, open the contextual menu on ‘Maps’. 

 
2. Select ‘Transparency’ and set the level of transparency for that map. 

 

• 2D/3D view: Press ‘2D > 3D’ button at the tool bar to switch between viewing modes.  
 



 

 

 

  
 

  

 
Land offers several visualizing modes so you have the most adequate perspective in 

each moment.  At the tool bar press '3D' to switch between the different views: 

 
1. ‘2D flat’ mode: Zenith plan. 

 

2. ‘3D flat’ mode: Trimensional flat image with a perspective.  
 

3. ‘3D relief’ mode: Orography of the terrain in real 3D (vectorial maps will not 
be displayed in 3D). This mode can only be displayed if you load: 

 

• 3D relief map (*.CDEM) 

• Raster map (normally *.RMAP or *.ECW) 
 

If no 3D relief map is available, the 3D view will be flat. Use the mouse to control 

movement in 3D. By holding down each mouse button and moving it you will get 

different effects: move, rotate, ascent, descent, zoom in, zoom out... 
 

    

    
2D FLAT 3D FLAT 3D+ RELIEF RELIEF MAP 

 

• Send to: Land offers you the possibility to transfer any map to several destinations 
(GPS or smartphone): 

 

1. Open the contextual menu on the item you want to transfer. 

 
2. Once open, press 'Send to' and choose where you want to transfer the 

selected item. If you owe a new generation TwoNav GPS, you will be able to 
choose between transferring via USB cable or Wi-Fi. 

 

3. File transfer will start and may take a few seconds. 

 

 



 

 

 

  
 

 
 

Advanced operations that can be perfomed on maps: 
 

• Measure the distance between two or more points on a map: 
  

 

Distance 

1.2 km 
 

1. At the toolbar, click 'Distance measurement'. 

 

2. Mark the starting point on the map. If no ending point is defined, Land will 

measure the distance between the starting point and the current position of 
the mouse. 

 
3. Next, mark another point on the map and so on. Land will update the total 

distance as you mark more points. 
 

 

• 2D/3D shaded relief: Relief will be displayed in a clearer and attractive way, as it 

features shadow simulations enhancing thus the variations of the ground. 

 

  

 

  

 

1. On the main menu, press 'File > Preferences > View > Relief’. 
 

2. Choose the type of shading on your maps. 

 

• Miniature map: A window will open with a general view of all the open elements 
(maps/waypoints/routes). 
 



 

 

 

  
 

 

 
1. On the main menu, press 'Window’. 

 

2. Select ‘Show miniature Map’. 
 

• Magnifying window: Open a window and zoom in on the location the pointer is 

indicating. 

 

 

 
1. On the main menu, press 'Window’. 

 

2. Select ‘Show magnifying window’. 
 

• View map degrees/projection grid: Show/Hide latitude/longitude or UTM 

projection grid at map window. 
 

  

 

  

 
1. On the main menu, press 'File > Preferences > View > Grids'. 

 

2. Choose the type of grid you want to use in Land.. 

 

• View map tiles layout: A grid displaying the layout of a mosaic map (*.RTMAP) will 
be shown. 
 



 

 

 

  
 

  

 
1. On the main menu, press ‘View’. 

 

2. Select ‘Tiles layout’. 
 

 
 

 
 
Land offers you the capacity to download all kinds of free maps located on external Internet 
servers. This is access to different on-line vendors that will allow you to download maps for 

whatever area you want. Follow these steps to open and work with on-line maps: 
 

1. In the map window, center the map in the area where you want to get a list of 

available elements. 
 

 
 

 

2. Click on 'Data tree> On-line files' and select any of the suppliers, depending on what 
you want to download. In this space you will find different suppliers, most of them 
are open providers and give access to their databases, with thousands of maps 
available. ‘On-line files’ also gives you access to personal online storage services 

(Dropbox...) that require identification and allow you access to maps that we have 
previously saved on those servers. 
 

 

 
3. Land will start looking for available maps near that position. 

 



 

 

 

  
 

  

 

4. If an element near your position is found, a list will open with maps available for the 
selected area. In it you will see the basic data on the items found in the 2nd line right 
after the item’s name. 

 

 

 

5. Select the map you want, download it by double-clicking on it, and, once 

downloaded, the item will be available in 'Data tree > Open files'. 
 

 

 
 

 



 

 

 

  
 

Land gives access to a private server with exclusive maps from all over the world with a high 

level of reliability and speed. These maps use the OpenStreetMap sources and each of them 
offers a different view of those same sources, highlighting only the most important data for 

each sport. For example: 
 

• Hiking map: Highlights the official trails for hikers (GR, PR, SL...). 

 

• Cycling map: Highlights the special routes for that environment. 
 

• High contrast map: Offers better visibility of the most important elements. 

 

To access and use these high-quality maps, follow these steps: 
  

1. Click on ‘Data tree > On-line files > Maps Plus’. 
 

 

 

2. A list with available maps for the selected area will open. 

 

 

 

3. Select the map you want, download it by double clicking on it and, once 

downloaded, the element will be available in 'Data tree > Open files'. 

 

 
 



 

 

 

  
 

 
 

 
 
Land features an on-line shop were you can buy any map from the large portfolio of 

TwoNav’s products (‘Buttons bar > Buy maps’). The on-line shop offers you a wide range of 
map possibilities in multiple formats: topographic maps of the most prestigious 

cartographic institutes of the world, navigable road maps from all around the world, to avoid 
getting lost in any city, satellite images in high resolution… 
 

 
 

Some maps and 3D reliefs may not be directly compatible with Land because of their 

calibration, information may be missing to fully open the map or the 3D relief (some formats 

do not specify their projection, datum or coordinates system). In order to correct these 
errors and import the map or 3D reliefs, proceed as follows: 
 

1. Select ‘Main menu > Maps > Import maps’ or ‘Main menu > Maps > Import 3D relief’. 

 

 
 

2. Select the drawing of the map that you want to open.  
 

 
  

Land allows you to open the following map formats: 
 

      
 



 

 

 

  
 

      
 

  

    

 

 
 

Land allows you to open the following 3D reliefs formats: 

 

     
 

3. Check all the default information included in your map. Modify any information that 

you want to change. Once modified, the newly imported map will contain this new 

information: 

 

• Projection: All maps are approximate representations of the surface  of the 
earth on a flat surface. The creation of any map uses a method that 

associates each point on the earth’s surface with a point drawn on a map. 
Different types of cartographic systems are used to make this association. 
There are several different types of cartographic projection that are classified 
depending on the areas they cover. Choose the most suitable projection for 

the map that you are working with: 

 

  
 

UTM Lat./Lon. Mercator 

Albers BGN Lambert 
 

• Datum: Datums are used to translate the positions of elements 
(waypoints/routes) to the exact position on the earth. Datum systems are 



 

 

 

  
 

needed because the earth is an imperfect ellipsoid. Choose the most suitable 

datum for the map that you are working with: 

 

 

Datum A 

 

NAD83 

Datum B ED50 

WGS84 NAD27 

OSGB36 PSAD56 

 

• Advanced unit options: Choose the units that you use to write the deviation 
of the location of the map on the X, Y and Z axels: 

 

km m ft 

fm mi nm 
 

4. Assign a name for the newly imported map and save it. 
 

5. Once stored, you will be able to start working with the new map. 
 

 
 
Thanks to Land you are able to complement your maps downloaded from internet with your 

old paper maps.  

 

Map calibration 
 
Scanning a map can often be a long and tiresome task, follow these steps to guide you 
throughout the process:  
 

1. First of all, you need to scan your paper map. The size of old paper maps usually 

implies that you have to scan them bit by bit or ask for professional help. 
 

  



 

 

 

  
 

 

2. Once scanned, your map becomes digital and ready-to-calibrate with Land. Press 
‘Main menu > Maps > Calibrate image’ (Land not only offers you the possiblity to 

calibrate maps, but also images). 
 

3. Select the map you want to calibrate, Land allows you to work with these formats: 

 

   
 

 

4. Calibration editor will be launched. Fill all the information required at ‘Projection’: 
 

• Projection: All maps are approximate representations of the surface  of the 
earth on a flat surface. The creation of any map uses a method that 

associates each point on the earth’s surface with a point drawn on a map. 
Different types of cartographic systems are used to make this association. 

There are several different types of cartographic projection that are classified 
depending on the areas they cover. Choose the most suitable projection for 
the map that you are working with: 

 

  
 

UTM Lat./Lon. Mercator 

Albers BGN Lambert 
 

• Datum: Datums are used to translate the positions of elements 
(waypoints/routes) to the exact position on the earth. Datum systems are 

needed because the earth is an imperfect ellipsoid. Choose the most suitable 
datum for the map that you are working with: 

 

 

Datum A 

 

NAD83 



 

 

 

  
 

Datum B ED50 

WGS84 NAD27 

OSGB36 PSAD56 

  

 

5. At ‘Corners’ remove the legend of your map, this operation is usually done to 

eliminate the frame that surrounds the map so that it can fit perfectly alongside with 
the rest of the maps. When working with Land, is highly recommended that the maps 

do not contain map legends around them because kind of frames break up the 
continuity of the orography. Re-define the area of the map having in mind that map 

will be highlighted while the marked area will be erased.  

 

  

 

6. When you calibrate a map you are actually positioning a picture on the surface of the 

earth. In order to do this, you must know the exact coordinates of at least two points 

of the map. At ‘Point 1’, type the information related to first calibration point.  

 

• Bitmap coordinates: Select a point on the map as reference. 

 

• Coordinates type: Type the exact coordinates of the point that you just 

marked on the picture.  
 
If you don’t know the coordinates of that point, move the previous point from one 

location to another or even delete it. Remember that you can also use a waypoint as 
a calibration point. 

 

  

  

X: 308.0 LAT: 22°19'18.2"N  



 

 

 

  
 

Y: 154.0 LON: 114°12'02.2"E 

 

7. Repeat the same procedure for the second calibration point at ‘Point 2’. This will 
allow Land to join together the information given by bitmap (map) together with the 

system of coordinates of the sofware and locate the exact position of the map. 
 

  

 

8. It is highly recommended to use a minimum of three calibration points in order to 
obtain an accurate calibration of the map. To include more calibration points click 
‘Create an additional point’. 
 

9. Assign a name for the newly calibrated map and save it. 

 
10. Once stored, map will be calibrated and ready-to-use. 

  

Calibration move 
 
If you superpose a waypoint, a route or a track onto a calibrated map, and you notice that 

these references are out of placed or a bit moved, is quite possible that the calibration of the 
map has not been carried out properly.  

 

  

  

X: 0 m 

Y: 0 m 

X: +1000 m 

Y: -500 m 

 
In this situation, there is no need to scan the map and repeat the whole process again: 
 

1. At map window, open the contextual menu at the map you want to move. 

 

2. Select ‘Move map calibration’ and write the variation of X (abscissas) and Y 
(ordinates) to adjust the new location of the map. 

 

Calibration review 
 



 

 

 

  
 

If you superpose a waypoint, a route or a track onto a calibrated map, and you notice that 

these references are out of placed or a bit moved, is quite possible that the calibration of the 
map has not been carried out properly.  

 
In this situation, there is no need to scan the map and repeat the whole process again. Press 
‘Review map calibration’ and check that all the information. It is highly recommended to 

remove the old calibration points and locate new points. Adding new calibration points 

while keeping the old ones will not solve the problem because the old points may not be 
correct. 
 

 
 
When working with Land, is highly recommended that the maps do not contain map legends 

around them because kind of frames break up the continuity of the orography. This 
operation is usually done to eliminate the frame that surrounds the map so that it can fit 
perfectly alongside with the rest of the maps. In order to remove the legends of your maps 

and just keep the cartography, follow these steps: 

 
1. Open a map containing borders and legends. 

 

  

 
2. Open the calibration function of Land from ‘Main menu > Maps > Review map 

calibration’. 

 
3. Select ‘Corners > Modify map corners’. Re-define the area of the map having in mind 

that map will be highlighted while the marked area will be erased. 
 

  

 
4. Adjust the thick line that borders the map to the area that you really want to keep. 

The thick line contain some points that can be moved to redraw the highlighted area. 

 

  

 



 

 

 

  
 

5. If you need more precision to remove the legends of your map, the vectorial editor 

provides you some useful tools: 
 

• Insert intermediate point: Create a third point between two points. 

• Delete point: Delete any point. 
 

6. When all adjustments are made, press ‘Save’. 
 

  

 

 

 
 
One of Land’s most helpful capacities is the ability to create portions of any type of map 

(topographic, orthophotos, roads and streets...) and save them individually: 
 

• On large maps: It is very useful to save only the geographical area of interest to you, 

giving you a smaller file that is much easier to transfer and process, and that is 
adapted your outdoor activities. 

 

 
 

• On-line maps: Although Land offers you the ability to work with Internet maps from 
all around the world, sometimes you may need to access these maps when an 
Internet connection is not available. In these situations Land can save parts of any 

Internet map on your computer. This way you can have that part of the map without 

having to be connected to the Internet during your outdoor activity. 

 

 
 



 

 

 

  
 

To create sections on maps or reliefs, follow these steps: 

 
1. Open the map you wish to create a section of: 

 

• Map stored on your computer 
 

• On-line map of anywhere in the world  
(Accessible from 'Data tree> On-line files') 

 

 
2. In the toolbar, activate the 'Selection mode' and select the portion of the map you 

want to generate using the original map. 

 

 

 
3. Once you have defined the area of the new map, click on 'Create a new map for this 

area ' or 'Create a new relief for this area'. 

 

  

 
4. If the selected area contains waypoints/routes, Land will allow you to choose 

whether to keep these references on the map (they will be printed on the resulting 

map) or to just generate the map, excluding any such elements. 

 

  

 
5. Assign a name and format to the newly created map, and save it. 

  

  



 

 

 

  
 

6. The map creation process will then start. This process can take several hours if you 

are dealing with large map sections. 
 

7. Once saved you can start working with the new map without any need for an Internet 
connection. 

  

 
 
This function allows you to join several maps into one. Land will automatically carry out the 
equalling of scales and projection for the newly created map. By doing this, you will not need 
to calibrate it yourself. 

 
1. Open all the maps that you want to merge.  

 

 
  

2. Fix the map scale to ‘100%’ in order to obtain the maximum visual quality of the 

resulting map. If you set a lower scale the resulting map will be less detailed. 
 

3. Press ‘Main menu > Maps > Merge maps’ in order to join the maps. 

 

 
 

4. Information about the resulting map will be displayed on the screen before you 
finally join the maps (size of the map, scale and projection). 

 

 
  

5. Assign a name for the newly created map and save it. 

 

 
 



 

 

 

  
 

6. Once stored, you will be able to start working with the new map. 

 

  

 
  

 
   

LAYER 1: 10% 

LEAST DETAILED 

LAYER 2: 30% 

MORE DETAILED 

LAYER 3: 50% 

MOST DETAILED 
 

A hypermap file is one composed of maps of different formats, organised with superimposed 
layers. Each layer presents a different map, depending on the level of zoom applied. 
 

That is, as you zoom in on the map located on the top layer, it will give way to the map 
provided in the next layer below, and so on. Thus, depending on the variation of the zoom, 
one map or another will be displayed, without the need to activate or deactivate the open 
maps. 

 

Hypermaps will prove very useful to organize maps covering the same geographical area, 
according to each’s level of detail. When you zoom in on one of the maps and it starts to 

pixelate automatically it will display the next map with greater resolution, being able to 
supplant, for example, a pixelated topographic map with an orthophoto featuring better 

resolution. 
 

Organization of layers 
 

A hypermap can contain as many map layers as you wish. Briefly, a hypermap is structured in 
the following way:  



 

 

 

  
 

 

• Hypermap (*.IMP file): Links the various layers and establishes the starting 

resolution for the display of each layer. 
 

• Map layer 1: A less detailed, usually very general map used as a rough reference, 
without much resolution. 

 

• Map layer 2: A more detailed map, usually of specific areas, with good resolution. 
 

• Map layer 3: A maximum-detail map, usually maps of specific areas, with very high 
resolution. 

 

• Other map layers: Increasingly detailed layers, and, generally, of more specific 

portions of territory. 
 

Creation of hypermaps 
 

All you will need to create a hypermap is: 

 

• At least two maps 

 

To set up your own hypermaps, follow these steps: 

 
1. Open all the maps you want to integrate into your hypermap. 

 

  
 

2. From the data tree, open the context menu in the category 'Maps' and select 'New 
hypermap'. 

 
3. Then drag from the data tree each one of the maps open in the hypermap you have 

just created. 

 

  
 

4. Once added, from the same data tree, organise the data maps in the order you want 
to see them: hold down the left mouse button on the map you want to move, and 
drag up or down to the desired position. 

 



 

 

 

  
 

  
 

 
5. Once organised, in the map window locate the map that is situated above the others 

(layer 1) and zoom in on it. Continue zooming to the point where you would like the 

second map to appear (usually when the current map starts to lose resolution and 
become pixelated). 
 

6. Once this zoom point is determined, open the properties of the map you want to 
make disappear (layer 1) and, in the option 'View > Far zoom' select 'XX m / pix 
(Current zoom)'. 

 

 
 

7. After the current zoom level the previous map will no longer appear, giving way to 
the map located on the next layer. Check the previous step by applying more zoom 
(note to the zoom, resolution and the map scale). 

 

 
  

8. Apply the previous steps to the other maps contained on the hypermap, except for 
the last layer. 

 



 

 

 

  
 

 
 

9. Once the changes to all the maps have been made, make sure that the entire 
hypermap works properly.  

 
10. If it does, assign the newly created hypermap a name and save it (in the data tree, 

open the context menu on the hypermap and go to File > Save). 
 

11. Once saved, you can start working with the new hypermap. 

 

  

 
  

 
 
Land allows you to create vectorial maps from scratch, and to modify any type of 
information on these kinds of maps. Thanks to its flexible interface, you can adapt your 

maps, adding, editing or deleting the information you deem most appropriate. 
 

Vectorial maps are mainly based on these elements: 
 



 

 

 

  
 

   
   

POINTS POLYLINE POLYGONS 

 
These elements are grouped in layers, each one containing a different type of information: 

names of cities (points), main roads (polylines), buildings representing hospitals 
(polygons)... 

 
Based on the properties of each element, you will be able to define, among others: the 

colour and thickness of the polyline defining the element, the filling and texture of polygons, 

the icon identifying each layer... 
 

Creation of vectorial maps 
 

To create a vectorial map from scratch, just follow these steps: 
 

1. Go to 'Main menu > File > New > New vectorial map' and give the newly created map a 

name. 

 

 

2. Choose the type of element you wish to create (point/polyline/polygon). 
 

3. Open the context menu in the exact location where you want to create the new 
reference. 

 

4. Create the element: 
 

• Point: 

 

 
 

1. Select 'Create new point'. 
 



 

 

 

  
 

• Polyline: 

 

 
 

1. Select 'Create new polyline’. 

 
2. The first point of the polyline will be created in that position. Select 

the location of the second point, and repeat this action until the last 
point. 

 

• Polygon: 

 

 
 

1. Select 'Create new polygon'.  

 

2. The first point of the polygon will be created in that position. Select 
the location of the second point, and repeat this action until the last 

point. 

 
5. Fill out the basic information on the element you just created in the properties 

window. 
 

6. Repeat the previous steps for as many elements as you wish to create. 

 
7. Once you're finished, go to ‘Finish editing’. 

 

8. Assign a name to the newly created hypermap and save it (on the data tree, open the 

context menu on the map and hit ‘File > Save'). 

 

Edition of vectorial maps 
 
Once the vectorial map is open you can easily modify the points/polylines/polygons that 

make up a vectorial map. These are the basic operations that you can perform: 

 

 
 

 

'Add points to a polyline/polygon': Add more points to the polyline/polygon, 

starting from the desired point. 

 

'Insert intermediate points in a polyline/polygon ': Detect the two points of the 
line closest to the cursor and insert an intermediate point between them. 



 

 

 

  
 

 

'Draw a polyline/polygon by dragging the mouse': Add more points to the 
polyline/polygon as if you were drawing freehand from the desired point. 

 
'Delete a polyline/polygon': Delete the selected element. 

 

'Remove point': Choose the point of the selected item that you wish to 

eliminate. 

 
'Edit point': Modify all kinds of information on the selected element. 

 

‘Split polyline’: Divide a polyline into two parts. 

 

'Unify lines': Unite two polylines (the beginning and end of the polylines must 

coincide in order to fuse the two). 

 

'Recentre position during editing ': Automatically recentre the map window 

each time you create a new point. 

 

'Reverse polyline direction': Reverse the direction in which the selected polyline 

runs. 

 

'Change a polyline/polygon to the active layer': Move the selected polyline to 

the active layer of the vectorial map. 

 

'Create network information for routing': Create network information for later 

use with the 'FastTrack' tool. 

 

'Create a new polygon': Create a polygon by selecting the location of each of the 
points that comprise it. 

 

'Create a new polyline': Create a polyline by selecting the location of each of the 
points that comprise it. 

 

 
 

 

 
 

 
 

The waypoint is a point defined by a geographical position, latitude and longitude 

coordinates and in most cases altitude, used by the GPS navigation tools. Waypoints are 
represented on screen as points with name or representative icon. 
 

The waypoints are kept inside Waypoints Files (usually in *.WPT format), so a Waypoints File 

may contain one or more waypoints. You can have several waypoints files opened, but 
created waypoints will be always saved inside an Active Waypoints File (AWF). 



 

 

 

  
 

 

 
 

By default, the Active Waypoints File is called ‘Waypoints.WPT’, but you can set as Active 
Waypoints File any other file (marked with an asterisk): select ‘Set as active waypoint’ option. 
When a new waypoints file is created, it will be automatically set as active. 

 

 

See your list of available waypoints from ‘Data tree > Waypoints’. Land can open the 

following waypoint formats: 

 

     
 

    
 

 
 

Basic operations that can be perfomed on waypoints: 

 

• Open a waypoints file: 

 
 

 
1. On the data tree, open the contextual menu at the category ‘Waypoints’. 

 

2. Select ‘Open waypoints file.  

 



 

 

 

  
 

3. Once opened, waypoints will be displayed at map window and listed at the 

data tree. 
 

• Show a list of all the waypoints contained in a single waypoint file: This window 
shows you a list containing all the points that make up the selected waypoint file. 
From this window you can carry out several actions on waypoints. 

 

 
 

1. On the data tree, select the waypoints file you want to consult. 

 

2. Select 'Waypoints list'.  

 

• Check the properties of a waypoints file or a waypoint: This window shows you a 

list of properties of the selected waypoints file or waypoint (some parameters are 

editable). 

 

 
 

1. On the data tree, select the waypoints file or the waypoint you want to 

consult. 

 
2. Select 'Properties'.  

 

• Zoom to a specific waypoint: Focus the selected waypoint at map window in just a 

click. 

 

 
 

1. At the data tree, open the contextual menu on the waypoint. 

 

2. Select 'Zoom to it'. 

 

• Create a new waypoints file:  

 



 

 

 

  
 

 
 

1. On the data tree, open the contextual menu at the category ‘Waypoints’. 
 

2. Select ‘New waypoints file’.  
 

3. The new file will be labled as Active Waypoints File (AWF). New waypoints will 

be always saved inside the Active Waypoints File (AWF). 

 

• Create a new waypoint:  

 

 
 

1. At the button bar, click the 'New waypoint' button. 
 

2. A pop up window will be displayed, fill in basic data for the waypoint you are 
about to mark: name, waypoint icon... 

 
3. Move the pointer over the map and decide the exact location where the new 

waypoint will be marked. 

 

• Save a waypoints file:  

 

 
 

1. On the data tree, select the waypoint file that you want to save. 
 

2. Open the contextual menu on the waypoints file and press ‘File > Save 

waypoints file’. 

 

• Send to: Land offers you the possibility to transfer any waypoint file to several 
destinations (e-mail, Dropbox, GPS, smartphone...): 

 
1. Open the contextual menu on the item you want to transfer. 

 



 

 

 

  
 

2. Once open, press 'Send to' and choose where you want to transfer the 

selected item. If you owe a new generation TwoNav GPS, you will be able to 
choose between transferring via USB cable or Wi-Fi. 

 
3. File transfer will start and may take a few seconds. 

 

 

 
 

Advanced operations that can be perfomed on waypoints: 

 

• Edit the properties of a waypoint 

 

  
 

1. Open the contextual menu of the element that you want to edit. 
 

2. Once opened, select ‘Properties’ and modify the properties. 

 
3. If you want to keep these modification, save the changes. 

 

• Edit the properties for all waypoints contained in a waypoints file: 

 

  
 

1. Open the contextual menu on the waypoints file you want to edit. 
 

2. Once open, select 'Properties'. 

 
3. In the properties window select 'Modify all waypoints'. 

 
4. Choose which properties you want to modify. These will apply to all 

waypoints contained in that waypoints file. 

 

• Measure the distance between two or more waypoints: 

  

 

Distance 

8.9 km 



 

 

 

  
 

 

1. At the toolbar, click 'Distance measurement'. 
 

2. Mark the starting point on the map. If no ending point is defined, Land will 
measure the distance between the starting point and the current position of 
the mouse. 

 

3. Next, mark another point on the map and so on. Land will update the total 
distance as you mark more points. 

 

 

• Move the location of a waypoint:   

 

 
 

1. Locate the waypoint you want to move at the data tree.  

 
2. Drag and drop the waypoint from the data tree to the exact location on the 

map window where you want to place it. 

 

• Delete a waypoint:   

 

 
 

1. At map window, open the contextual menu at the waypoint you want to 
delete.  

 
2. Select ‘Delete waypoint’. 

 

• Add associate files to waypoints:  Waypoints can have associates files such as 

images, sounds, texts... when simulating your itineraries, associated files will pop up 
on the screen as references. Check the associated files of your waypoints from the 

data tree. 

 



 

 

 

  
 

 
 

1. Open the properties of a waypoint. 

 
2. Select the category ‘Associated’ and link the file that you want to associate. 

 

3. Rich-formatted *.HTML texts can also be associated and displayed on-screen 

using certain HTML tags (font size, font colour, title levels, text in blod, text in 

italics, text underlined, background colour, text alignment, attached 
images…). 

 

• Move a single waypoint to another existing file:  

 

 
 

1. From the data tree, drag and drop the waypoint to the file where you want to 
assign it (another waypoints files, routes or tracks). 
 

2. By doing this the waypoint will be removed from the original file and 
assigned to the new file. 

 

• Delete  the list of waypoints in a waypoints file: By pressing ‘Reset’ at any Active 

Waypoints File (AWF), you will delete all the waypoints of that specific active file. 

 



 

 

 

  
 

  
 

1. Open the contextual menu on the waypoints file you want to edit. 
 

2. Once open, select 'File > Reset'. 

 

 
 

 
 

  

 

Land classifies courses into two types, depending on their use: 
 

• My activities: Tracks recorded directly with your GPS. Displayed with an activity is 

the icon for the sport you had set on the device during the outing (hiking, mountain 

bike, road bike, trail running...). Check the list of activities available from ‘Data tree > 

My activities’. 
 

• Routes: Tracks obtained from other sources (recommended by a friend or 
downloaded from the internet). Check the list of routes available from ‘Data tree > 

Routes’. 
 

Types of routes 

 

There are different types of routes according to the activity being 

performed and the path to destination: 
 



 

 

 

  
 

• Defined path routes: Routes highly detailed from start to end where the path to 
follow is drawn step by step. This type of route is commonly used in activities where 

you must follow an outlined itinerary without deviating (itineraries in the mountain, 
bicycle routes...). Generally, waypoints in the route are generated by a time interval. 

 

 
 

 
 

• Free path routes: Routes with no defined path based on reaching waypoints no 

matter which path is followed to reach these points. This type of route is commonly 

used in activities where is not possible to reach an objective directly (maritime 
navigation, aerial activities...). In these activities, the main objective is to reach the 

next point, being the user who decides what path to follow according to the 
circumstances, usually the shortest path. 

 

 
 

 
 
Land can open the following route formats 



 

 

 

  
 

 

       
 

       
 

   
 

 

 
 

Basic operations that can be perfomed on routes: 
 

• Open a route: 

 

 
 

1. On the buttons bar, press ‘Open route’. 
 

2. Select the route that you want to open. 

 
3. Once opened, the route will be displayed at map window and listed at the 

data tree. 
 

• Activities calendar 

 

 
 
Land has a calendar view that shows both activities, routes and waypoints by date of 
creation, in this way it will be much easier for you to find them. 

 



 

 

 

  
 

1. In the button bar, click on 'Calendar'. 

 
2. Double-clicking on an item will open it and center it in the map window. 

 
The items will be displayed with the icon of your sport and distance. If a day has 
multiple activities, Land will display the value of your accumulated distance (the 

background will be darker the greater the distance for that day). 
 

 

 
By opening the contextual menu you can: 

 

• Activate the accumulated distance values for each week and month. 
 

• Show an extended version of the calendar with several months instead of a 
single month. 

 

 

• Show a list of all the waypoints contained in a single route: This window shows 

you a list containing all the points that make up the selected route. From this 
window you can carry out several actions on route points. 

 

 
 

1. At the data tree, open the contextual menu on ‘Routes’. 

 
2. Select 'Points list'. 

 

• Check the properties of a route: This window shows you a list of properties of the 
selected route (some parameters are editable). 

 



 

 

 

  
 

 
 

1. At the data tree, open the contextual menu on the route. 

 
2. Select 'Properties'. 

 

• Zoom to a specific route: Focus the selected route at map window in just a click. 

 

 
 

1. At the data tree, open the contextual menu on the route. 

 
2. Select ‘Zoom to it’. 

 

• Create a new route point by point:  

 

 
 

1. At the button bar, click the 'Create track' button. 
 

2. Once the track editor is displayed, press 'New track'. 

 
3. A pop up window will be displayed, fill in basic data for the track you are 

about to mark: name, activity type, track colour line... 
 

4. Move the pointer over the map and decide the exact location where the first 

track point will be marked. 

 
5. Select the location of the second track point and repeat this action until the 

last point. 

 
6. Once finished, click on 'Finish editing'. 

 

• Create a new route dragging the mouse:  

 



 

 

 

  
 

 
 

1. At the button bar, click the 'Create track' button. 
 

2. Once the track editor is displayed, press 'New track’. 
 

3. A pop up window will be displayed, fill in basic data for the track you are 
about to mark: name, activity type, track colour line... 

 

4. Move the pointer over the map and decide the exact location where the first 
track point will be marked. 

 
5. At track editor, press 'Draw track'. Using your mouse, hold down left click and 

draw the itinerary you want to follow (free hand draw). 

 

 
 

6. Once finished, click on 'Finish editing'. 
 

• Create a new route using a road map: 

 

  
 

1. At the button bar, click the 'Create track' button. 
 

2. Once the track editor is displayed, press 'New track’. 

 
3. A pop up window will be displayed, fill in basic data for the track you are 

about to mark: name, activity type, track colour line... 
 

4. Move the pointer over the map and decide the exact location where the first 
track point will be marked. 

 
5. At the vectorial editor, press ‘FastTrack’. Arrows will be displayed on each 

intersection, each arrow indicates a different way to go, choose the path to 

take on each intersection. 

 

 
 



 

 

 

  
 

6. Repeat the same action on every intersection until you reach destination. You 

can also draw the whole track at once by pressing ‘Control’ at the same time 
that you select your destination. By doing this, Land will calculate the fastest 

route and generate the whole track from your current position up to the 
destination at once. 

 

  
 

7. Once finished, click on 'Finish editing'. 

 

 

• View a graph representation of a route: 

 

 
 

 
 

Show a graphic representation of your routes by clicking 'Show graph' in the button 

bar. These are the available functions on graphs. 
 

• Guiding Y axis: Bar serving as moving axis. 
 

• Change data fields on the X/Y axis: Click the axis that you want to change 

and select the data field from a list of available data fields to choose from 
(altitude, speed, heart rate, cadence...). 

 

• Moving graph: Use ‘Zoom’ buttons to sections of the graph with more 

detailed precision (graph scrolling can also be applied by dragging the graph 
up and down as well as laterally). 

 

• Window zoom: Set the proportion of the zoom window to zoom in 
 

• Automatic re-center: Press ‘Re-center’ button to automatically recenter the 
graph. 

 



 

 

 

  
 

• Gradate the color of a track: Show the variation of a selected data field across the 
itinerary, for example, the altitude value for each of the track points.  

 

 
 

1. Select the route you want to analyze. 
 

2. On the button bar, press 'Gradate track color'. 

 

• Save a route: 

 

 
 

1. On the data tree, select the route that you want to save. 

 

2. Open the contextual menu on the route and press ‘File > Save route’. 
 

• Send to: Land offers you the possibility to transfer any route to several destinations 

(e-mail, Dropbox, Suunto watch, GPS, smartphone...): 
 

1. Open the contextual menu on the item you want to transfer. 

 
2. Once open, press 'Send to' and choose where you want to transfer the 

selected item. If you owe a new generation TwoNav GPS, you will be able to 

choose between transferring via USB cable or Wi-Fi. 
 

3. File transfer will start and may take a few seconds. 
 

 

 
 
Advanced operations that can be perfomed on routes: 



 

 

 

  
 

 

• Edit the properties of a route:  

 

 
 

1. Open the contextual menu of the element that you want to edit. 

 
2. Once opened, select ‘Properties’ and modify the properties. 

 

3. If you want to keep these modification, save the changes. 
 

• Measure the distance between two or more points on a route: 
 

 

Distance 

7.3 km 

 
1. At the toolbar, click 'Distance measurement'. 

 
2. Mark the starting point on the map. If no ending point is defined, Land will 

measure the distance between the starting point and the current position of 

the mouse. 

 
3. Then, mark the ending point on the map. If no ending point is defined, Land 

will measure the distance between the starting point and the current 

position of the mouse. 
 

 

• Change the order of the waypoints in a route:  

 



 

 

 

  
 

  
 

1. At the data tree, open the list of waypoints for your route. 
 

2. Drag the waypoint you want to move up or down to the position where you 

want to place it. 
 

• Move the location of a track point in a route:  

 

 
 

1. In the buttons bar, click 'Create/Edit track'. 

 

2. Locate the track point you want to move.  

 
3. Drag and drop the track point from its current position to the exact location 

on the map window where you want to place it. 
 

4. Once finished press ‘Finish editing’. 
 

• Add track points in a route: 

 

 
 

1. In the buttons bar, click 'Create/Edit track'. 

 



 

 

 

  
 

2. At the vectorial editor, press ‘Add points’. Decide whether you want to add 

more points at the start or at the end of the route. 

 

 
 

3. Once you have decided, press the exact location where you wish to create the 
new track point. 
 

4. Repeat this action as many times you need. 
 

5. Once finished press ‘Finish editing’. 
 

• Insert intermediate track points in a route: 

 

 
 

1. In the buttons bar, click 'Create/Edit track'. 

 
2. At the vectorial editor, press ‘Insert intermediate points’. Select the track 

point after which you want to add a new point. 

 

 
 

3. Press the exact location where you wish to create the new track point. 

 
4. Once finished press ‘Finish editing’. 

 

• Move the location of a route:  

 

  
  

X: 0 m 

Y: 0 m 

X: 0 m 

Y: -500 m 

 



 

 

 

  
 

1. At map window, open the contextual menu at the track you want to move. 

 
2. Select ‘Tools > Move track’ and write the variation of X (abscissas) and Y 

(ordinates) to adjust the new location of the route. 
 

• Delete a track point in a route:  

 

 
 

1. In the buttons bar, click 'Create/Edit track'. 

 
2. At the vectorial editor, press 'Delete points'. Select the track point you want 

to delete. 

 
3. The two adjacent track points will be joined in a straight line (this straight 

line will not contain any points). 

 

4. Once finished press ‘Finish editing’. 

 

• Invert a route: In order to display a route in the opposite sense to the default one 

(the begining at the end and vicecersa). 

 

 
 

 
 

1. Open the contextual menu on the route. 

 
2. Press 'Tools > Invert track'. 

 

• Convert a TRK into a RTE 

 



 

 

 

  
 

 
 

 
 

1. Open the contextual menu on the route. 

 
2. Press 'Tools > Convert TRK to RTE’. 

 

• Convert a RTE into a TRK 

 

 
 

 
 

1. Open the contextual menu on the route. 

 
2. Press 'Tools > Convert RTE to TRK'. 

 

 
 

 
 

 
 
Land offers you the capacity to download all kinds of free tracks located on external Internet 

servers. This is access to different on-line vendors that will allow you to download tracks for 
whatever area you want. Follow these steps to open and work with on-line tracks: 
 



 

 

 

  
 

1. In the map window, center the map in the area where you want to get a list of 

available elements. 
 

 
 

 
2. Click on 'Data tree> On-line files' and select any of the suppliers, depending on what 

you want to download. In this space you will find different suppliers, most of them 
(TraceGPS, UtagawaVTT, FFCT...) are open providers and give access to their 

databases, with thousands of tracks available. 

 

  
 

3. Land will start looking for available tracks near that position. 

 

  

 

4. If an element near your position is found, a list will open with tracks available for the 
selected area. In it you will see the basic data on the items found in the 2nd line right 
after the item’s name. 
 

 



 

 

 

  
 

 

5. Select the track you want, download it by double-clicking on it, and, once 
downloaded, the item will be available in 'Data tree > Open files'. 

 

 
 

 
 
With Land, you can access various storage platforms for private use where you can store and 

download tracks (virtual clouds or exclusive spaces for customers). These types of accounts 

require logging in, so you have to have an account in your name to access them. With Land, 
you can access the following online services without having to exit the program: 

 

• Suunto Activities: Virtual cloud available for any Suunto watch, in which to store the 

activities recorded by the device (http://www.suunto.com). 
  

• IGN Rando: Meeting point created by the Institut Géographique National de France 
(IGN), where you can download itineraries and landmarks for any location in the 

country (http://www.ignrando.fr). 

 

• OS Maps: Multiplatform service (app and website) of the British Ordnance Survey 

that lets you access maps, plan routes and record itineraries in real time 
(http://www.ordnancesurvey.co.uk). 

 

• Komoot: Very popular application to plan and analyze activities on a computer and 
smartphone. You will be able to check and download your available routes at 
Komoot account. Your new activities will be uploaded to both Komoot 
(http://www.komoot.com) and TwoNav's GO Cloud (http://go.twonav.com). 

 

• Dropbox: Free generalised storage that can be synced with a computer and 
smartphone (http://www.dropbox.com). 

  

Follow these steps to open and work with any of these online accounts: 

 
1. Click on 'Data tree> On-line files' and select the account you want to access. 

 



 

 

 

  
 

  
 

2. Enter your login credentials (username and password). 
 

  

 

3. Next, Land will display the entire list of activities stored in your account. To open any 
of them, simply double click and, once downloaded, your activities will be available 
from 'Data tree> Open files'. 

 

 

 

 
 

Land opens standard track formats without problems but some tracks may not be directly 

compatible with Land because of their format. Information may be missing to fully open the 
track. In order to correct these errors and import the tracks to Land, proceed as follows: 
 

1. Select ‘Main menu > File > Import track’. 



 

 

 

  
 

 

 
 

2. Select the track that you want to open. Land allows you to open the following track 
formats: 

 

  
 

3. These kind of files contain plenty of data that needs to be decrypted by Land. You 
must specify what kind of separation sign does the file uses to list all the data (in this 

example: a comma “,”). If you do not specify the separation sign, Land will 

understand that each line in the document is one single value and will fail to import 
the track.  

 

, (comma) ; (semicolon) tab space 

 

4. Once separated, assign what kind of data is each column referring to (in this 

example: the first column represents X coordinates, while the second one represents 
Y coordinates). If you do not assign the concept for each column, Land will fail to 

import the track.  

 

 
 

5. Check all the default information included in your track. Modify any information that 
you want to change. Once modified, the newly imported track will contain this new 
information: 
 

• Projection: All maps are approximate representations of the surface  of the 

earth on a flat surface. The creation of any map uses a method that 

associates each point on the earth’s surface with a point drawn on a map. 
Different types of cartographic systems are used to make this association. 
There are several different types of cartographic projection that are classified 

depending on the areas they cover. Choose the most suitable projection for 
the track that you are working with: 

 



 

 

 

  
 

  
 

UTM Lat./Lon. Mercator 

Albers BGN Lambert 
 

• Datum: Datums are used to translate the positions of elements 
(waypoints/routes) to the exact position on the earth. Datum systems are 

needed because the earth is an imperfect ellipsoid. Choose the most suitable 
datum for the track that you are working with: 

 

 

Datum A 

 

NAD83 

Datum B ED50 

WGS84 NAD27 

OSGB36 PSAD56 

 

• Advanced unit options: Choose the units that you use to write the deviation 

of the location of the track on the X, Y and Z axels: 

 

km m ft 

fm mi nm 
 

6. Assign a name for the newly imported track and save it. 

 

 
 

7. Once stored, you will be able to start working with the new track. 
 

 
 



 

 

 

  
 

A track can have different path alternatives to follow. That is, for a single track, you can have 

several variants, for example, the longest path and the shortest path, a shortcut or an 
optional visit to a point of interest. 

 

Creation of variants 
 

To create variants on a track, follow these steps: 
 

1. Open the track you want to edit. 

  

2. In the button bar, click the 'Create/Edit track' button. 
 

3. Open the context menu at the point where you want to start the diversion and press 

'Create deviation'. 
 

 

 
4. Next, create the variant track segment point by point, using the usual vector editor 

tools. 
  

5. Repeat this action as many times as necessary. 
 

 

 
6. Once finished, press 'Finish editing'. 

 



 

 

 

  
 

Active variant selection 
 

Once a track with variants has been created, you must select which variant is active. You can 
do it in different ways: 

 

• From the deviation icon: Double click on the detour icon in the data tree or on the 

map window. 
 

 

 

• Clicking on the inactive variant: Double click on the inactive variant in the data tree 
or on the map window. 

 

 

 

 
 
Use the following tools to modify the course of the tracks: 

 

• Define a new starting point for a track: Sometimes the trajectory of a track is 

correct, but you may need to set another starting point. Instead of re-drawing the 
whole track again, press ‘Start point here’ at the exact location where you want the 

track to start and Land will unite the rest of the track. 

 



 

 

 

  
 

  
 

• Separate a track into two tracks: In order to cut a single track into two different 
tracks, select the exact location where track will be divided in two parts and press 
‘Cut track here’. 

 

  
 

• Separate a track into several tracks: In order to cut a single track into different 

tracks, select this option, and chose the way to divide it: 

 

  
 

• Separate tracks selecting the number of points per track: Land will divide 

the track into tracks of the same number of points. 
 

• Separate tracks on stopped points: Each track will start on a stopped point 
and last until the following stopped point is detected, then, a new track will 

be created. 

 

• Separate tracks using track laps: Laps are equal divisions of the track split 
based on a default interval set by you (every kilometer, every hour... or 
according to your needs). 

 



 

 

 

  
 

• Unify several tracks: This option allows you to join several tracks together into one 
single track. The last point of the first track will be joined to the first point of the 

second track and so on. 

 

  
 

 

 
 

Expert operations that can be perfomed on track points: 

 

• Delete the stopped points of a track at start/end: Track will omit the repetitive 

points from the beginning and the end where you stopped before and after recording 
the track. 

 

  
 

• Delete the aberrant points of a track: Points deviating excessively from the track 

will be considered errors, and so deleted. 

 

  
 

• Reduce the number of track points: Track will be drawn by keeping the shape of 
the original track but according to the number of points that you introduce. 

 

  
 

• Assign time/speed to the points of a track: Determine a time for departure and a 
constant speed so that Land will calculate the estimated time of arrival for each 
point in the track. 



 

 

 

  
 

 

09:30:15 50 km/h 

 

• Calculate land altitude for each track point: If you have a 3D relief map loaded 
(*.CDEM file), Land will assign to each point of the track its altitude considering the 

information of the loaded relief map.  

 

  
 

• Import pulse data from another file to a track: This option allows you to 
incorporate the pulse readings obtained by another instrument to the track. 

 

 
 

 
 

 
 
Land has developed a new concept of navigation by providing you a brand new tool to have 
fun and enjoy the nature: e-Roadbooks. A roadbook is a diagram tool commonly used by 

rally co-drivers and walkers that help them to navigate uncertain terrains. Traditional 
roadbooks contain several pages of information such as charts, GPS coordinates, written 
instructions, manoeuvres... 

 



 

 

 

  
 

  
 

e-Roadbooks, contain all this information in digital format with no need to read indications 
in a book, you GPS will display all manoeuvres on the screen. Convert your excursions into a 
big challenges, or even turn them into a funny game in harmony with nature... In order to 

create an e-Roadbook you need several essential tools: 
 

• A track 
 

• The book where items are stored with the images and descriptions 

 

Land can open the following e-Roadbook formats: 

 

  

 

Create an e-Roadbook 
 
Follow next steps to create an e-Roadbook file using Land software: 

 
1. Open the track file. 

 

2. At the button bar, click the 'Create/Edit track' button. 

 

3. Press any of the track point where you want to create an e-Roadbook point. Once 

selected, press 'Add e-Roadbook point' at track editor. 

 



 

 

 

  
 

 
 

 
 

4. A pop up window will be displayed, fill in basic data for the e-Roadbook point you are 

about to mark: name, icon… 
 

5. Repeat this action for each e-Roadbook point that you want to highlight.  

 

 
 

6. Save the resulting file in *.BTRK format. 

 

 

Edit an e-Roadbook 

 
Follow next steps to edit an e-Roadbook file using Land software: 

 
1. Open the track file.  

 



 

 

 

  
 

 
 

2. Once opened, open its contextual menu and select ‘Edit > Edit e-roadbook’. A new 

window will appear containing all the e-Roadbook points of the track.  

 

 
 

3. Now you can edit the e-Roadbook points with relevant information: 

 

• Description: Write important manoeuvres, information about monuments, 

notable facts… 

 

• Croquis: Associate image showing navigation signs for an easy orientation. 

 

 

4. If you wish, add files to the e-Roadbook points using one of these methods: 
 

• Drag files from Windows/Mac explorer: Keep the left mouse button pressed 
on the file and drag it to the e-Roadbook point. 

 

• Drag files from internet browser: Drag them directly from browser. Just 
drag the image to the e-Roadbook point at the data tree. 
 

• Add them manually: From ‘Associated’ section at the e-Roadbook point 

properties. 
 

5. Repeat this action for each e-Roadbook point that you want to highlight. 



 

 

 

  
 

 

6. Save the resulting file in *.BTRK format. 
 

 

 

 
 

 
 

Land features a simulator that will help you to prepare your adventures as if you where 

there. Move around the location as if you were flying a helicopter. Land can simulate one or 

several tracks at the same time. The animation can be displayed at real speed (same speed 

track was recorded) or it can be accelerated. 

 

Start a simulation 
 

In order to animate one or several tracks from the beginning, proceed as follows: 
 

 
 

1. Open the track or tracks that you want to simulate. 

 
2. Click ‘Play’ at the buttons bar.  

 
3. Simulation will start up from the beginning of the track. 

 

You can also animate a track from a certain point (for example, from the middle of the track):  



 

 

 

  
 

 

 
 

1. Open the track or tracks that you want to simulate. 
 

2. At map window, open the contextual menu on the point from where you want to 

start the animation and select ‘Play here’. 
 

3. Simulation will start up from the point you have selected.  

 
Once you are navigating a track you will see the difference between an active track and the 

rest of the tracks, the active track will be represented using a different color and a notable 
thickness compared to the rest. 

 

 

 
 

Manage a simulation 
 
Once the animation starts, an additional buttons bar will appear. Manage the simulation 

using the following buttons: 
 

 
 

 

‘Play’: Starts up the animation. 

 
‘Stop’: Stops the animation. 

 

‘Pause’: Freezes the animation without stopping it. 



 

 

 

  
 

 

‘Fast forward’: Accelerates the animation. 

 

‘Rewind’: Runs the track quickly in the other direction. 

 
‘Re-center map’: Viewing screen is re-centerd to your current position. 

 

‘Center map in current GPS position’ 

 

‘Do not move the map’ 

 

‘Show more map in front’: Your current position will be located at the lowest 

part of the screen so you will see more map ahead of you. 

 

‘Center map when it arrives to 10% of the screen border’: Your position will only 
move 10% away from the centre of the screen because when that happen the 

map will automatically centre on your current position. 

 

‘Orient map’: North up (map is always facing the north) or Track up (map rotates 
to follow the direction of the track always up). 

 

‘Record track’: ‘Triplog’ is the command allowing you to manage the recording 

of your itinerary. Possible states: recording, paused or stopped. 

 

‘Mark waypoint’: Create a new waypoint on your current coordinates. 

 

‘Automaps’: Land opens the best map based on your current position 

automatically. 

 

‘Variable ring’: Add more rings around the position. Define the radius of the 
inner ring and the number of successive rings which will be equidistant from the 

first inner ring. 

 

‘Fixed ring and parallels’: A circumference encircling the position will be drawn. 

 

‘View velocity and acceleration vectors’: Three vectors will indicate your speed, 
your tangential and normal acceleration. 

 

‘View turning radius’: A circumference is drawn representing the course that you 
will follow if you continue with the same turn radius. 

 

‘Screenshot’: Create an image file of the current content shown at map window. 

 

‘Capture video’: Create a video file of the current content shown at map window. 

 

‘View navigation window’: A data page with multiple real-time fields will be 

displayed. 

 



 

 

 

  
 

 
 

 
‘Zoom +’ 

 
‘Zoom -’ 

 

‘Fast elevation’: Increase the altitude of the helicopter (you will be moving 
helicopter in that direction, your view will not move). 

 

‘Fast descent’: Reduce the altitude of the helicopter (you will be moving 
helicopter in that direction, your view will not move). 

 

‘Top right elevation’: Increase the altitude of the helicopter at the same time 
that you move the helicopter to the right (you will be moving helicopter in that 

direction, your view will not move). 

 

‘Top left elevation’: Increase the altitude of the helicopter at the same time that 
you move the helicopter to the left (you will be moving helicopter in that 

direction, your view will not move). 

 

‘Down right descent’: Reduce the altitude of the helicopter at the same time that 

you move the helicopter to the right (you will be moving helicopter in that 
direction, your view will not move). 

 

‘Down left descent’: Reduce the altitude of the helicopter at the same time that 

you move the helicopter to the left (you will be moving helicopter in that 
direction, your view will not move). 

 

‘Move right’: Move the helicopter to the right (you will be moving helicopter in 

that direction, your view will not move). 

 

‘Move left’: Move the helicopter to the left (you will be moving helicopter in that 
direction, your view will not move). 

 

‘Turn up’: Move your view inside the helicopter up (you will be moving your view 

in that direction, helicopter will not move). 

 

‘Turn down’: Move your view inside the helicopter down (you will be moving 

your view in that direction, helicopter will not move). 

 

‘Turn right’: Move your view inside the helicopter right (you will be moving your 

view in that direction, helicopter will not move). 

 

‘Turn left’: Move your view inside the helicopter left (you will be moving your 

view in that direction, helicopter will not move). 

 

 



 

 

 

  
 

 

 
 
Land allows you to subdivide a track into a single portion called ‘subtrack’. By doing this you 

can work more closely on that particular stretch, as well as analyse data and statistics with 

greater precision. 

 

Define a subtrack 
 

In order to define a subtrack, reproduce the following steps: 

 

 
 

1. At map window, open the contextual on the track point where you want to start the 
subtrack and select ‘Subtrack > Start subtrack here’. 

 

2. Reproduce the same step to define the ending point of the subtrack: at map window, 

open the contextual on the track point where you want to finish the subtrack and 
select ‘Subtrack > End subtrack here’. 

 

3. The newly defined subtrack will be highlighted from the rest of the track.  
 

 

Subtrack analysis 
 

Take the chance to analyse in more detail the subtrack, Land will offer you several statistics 

and relevant information. Follow these steps to analyse in more precision the subtrack that 

you just defined: 

 



 

 

 

  
 

 
 

1. At map window, open the contextual on the subtrack that you just defined and select 
‘Subtrack > Subtrack analysis’. 
 

2. A new window will appear showing the results of the analysis (duration, speed, 

altitude, distance, ascent, descent, slope…). 

 

 

 

Additional operations on subtracks 
 

To eliminate a subtrack follow these steps: 

 

 
 

1. At map window, open the contextual on the subtrack that you just defined and select 
‘Subtrack > Delete subtrack’. 

 

2. The points of the subtrack that you have selected will be eliminated and the two 
adjacent points of the subtrack will be joined in a straight line (this straight line will 
not contain any track points). 
 

 
 



 

 

 

  
 

Land allows you to subdivide a track into several portions called ‘laps’. By doing this you can 

work more closely on each stretch, as well as analyse data and statistics with greater 
precision. 

 

   

   

NO DIVISION: 
ORIGINAL LAPS 

LAP DIVISION: 
BY DISTANCE 

LAP DIVISION: 
BY TIME 

 
When practising outdoor activities, most of the users record a single track because it is very 

difficult to generate periodic reports about their performance. Land offers you the possibility 
to generate these periodic reports at home and get a detailed analysis of the track by 
virtually dividing it into different laps (portions of the track) either by distance, time or aerial 
conditions.  

 

Laps are equal divisions of the track split based on a default interval set by you (every 
kilometer, every hour... or according to your needs). The division of the track in equal laps is 
very useful to analyse all kinds of information and achieve a better performance lap after lap 

(mainly designed for training purposes). 

 

Define laps automatically 
 

In order to divide your track into laps automatically, reproduce the following steps: 

 

 
 

NO DIVISION:  
ORIGINAL LAPS 

LAPS BY DISTANCE  
INTERVAL: 2 KM 

LAPS BY DISTANCE  
INTERVAL: 1 KM 

 
1. At map window, open the contextual on the track and select ‘Laps > Autolaps’. 

 
2. Select which parameter do you want to use to virtually divide the track into laps: 

 

• Original laps: No division will be shown (track will consist of one single lap). 
 

• Autolaps by distance: Track will be divided into laps of 1 kilometer (1000 
meters).  

 



 

 

 

  
 

• Autolaps by time: Track will be divided into laps of 1 hour (3600 seconds). 
 

• Thermals and transitions: Aerial tracks will be divided into thermals and 
transitions automatically. 

 
3. If you want to increase the interval used to divide track into laps, change it at ‘Main 

menu > File > Options > Track’. 
 

4. Land will automatically calculate each lap according to your previous settings and 
laps will be highlighted on the track. Once you have reached the default value, a 
brand new lap will start lasting the same as the interval value. 

 

Define laps manually 
 

In order to divide your track into laps manually, reproduce the following steps: 

 

 
 

1. At map window, open the contextual on the track point where you want to start a 

new lap and select ‘Laps > Change of lap here’. 
 

2. If you want to keep on dividing the track into more laps, reproduce the previous step 

once again. 

 
3. The newly defined laps will be highlighted on the track. 

 

 

Lap analysis 
 

Take the chance to analyse in more detail the laps, Land will offer you several statistics and 

relevant information. Follow these steps to briefly analyse all the laps: 

 

 
 



 

 

 

  
 

1. At map window, open the contextual on the track and select ‘Laps > Lap analysis’. 

 
2. A new window will appear showing the results of the analysis (projected distance, 

accumulated climb, mean speed, pace, duration, slope…). 
 
You can also analyse all laps at once using the graph representation of Land: 

 

 
 

1. At map window, open the contextual on the track and select ‘Graph’. 

 

2. A new window will appear showing a graph representation of the track divided into 
laps. 

 

Follow these steps to analyse a specific lap in more precision: 

 

 
 

1. At map window, open the contextual on the lap that you want to analyse and select 
‘Laps > Lap properties’. 

 

2. A new window will appear showing the results of the analysis (projected distance, 
accumulated climb, altitude, bearing, line color, line thickness, line type…). 

 

 

Additional operations on laps 
 

Once laps have been defined, you can also perform the following operations on them: 
 

• Eliminate a lap: The selected lap will be eliminated and the two adjacent points of 

the lap will be joined in a straight line (this straight line will not contain any track 
points). 

 



 

 

 

  
 

• Unify contiguous laps: All contiguous laps are merged into one lap. If two laps are 
separated between them (not joined), they will remain as different laps. 

 

• Unify all laps: All laps are merged into one lap even if two laps are separated 
between them (not joined). 

 

 

 

  
 
Land offers you the possibility to export a detail report of your tracks. This kind of reports 

contain all the basic information that you need to know for any outdoor activity: 

 

• Activity rating: Sport, difficulty, terrain, circular/lineal… 
 

• Most important data fields: Day of the activity, departure time, duration, 

accumulated climb, mean speed, distance... 

 

• Graphic representation of the track 

 

• Additional photographs 
 

Once created, you will be able to share the track report with your friends on social 

media, send it by e-mail or even print it. 

 

 
 



 

 

 

  
 

 
 

A set is a type file where you can store different objects in a single file: 
 

• Waypoints 

• Routes 

• Maps 
 
Sets are a very useful tool if you usually open the same maps/waypoints/routes. Use sets to 

avoid having to open each of these files one by one. 

 

 
 
See your list of available sets from ‘Data tree > Sets’. Land can open the following set 

formats: 

 

    
 

 

 
 
Basic operations that can be perfomed on sets: 

 

• Open a set: 

 
 

 



 

 

 

  
 

1. On the data tree, open the contextual menu at the category ‘Sets’. 

 
2. Select the set file that you want to open. 

 
3. Once opened, files contained in a set will be displayed at map window and 

listed at the data tree (each type of file will be displayed on their respective 

thematic branches). 

 

• Create a new set:  

 

  
 

1. Press ‘Main menu > File > New > New set’. 

 

2. The newly created set will contain no files. 
 

3. Open all the objects that you want to store in the set (map/waypoints/route). 
 

4. From the data tree, drag and drop the objects that you want to store in the 
newly created set. 

 

• Save a set:  

 

 
 

1. On the data tree, select the set that you want to save. 
 

2. Open the contextual menu on the set and press ‘File > Save set’. 
 



 

 

 

  
 

• Send to: Land offers you the possibility to transfer any set to several destinations (e-
mail, Dropbox, GPS, smartphone...): 

 
1. Open the contextual menu on the item you want to transfer. 

 
2. Once open, press 'Send to' and choose where you want to transfer the 

selected item. If you owe a new generation TwoNav GPS, you will be able to 

choose between transferring via USB cable or Wi-Fi. 
 

3. File transfer will start and may take a few seconds. 

 

 

 
 

 
 

 
 

For being a Land user, you have the right to have a personal storage area on GO. The GO 

Cloud is a virtual storage space where you can save your activities and keep them synced in 
all your devices:  
  

• Land 

• TwoNav GPS 

• Smartphone 



 

 

 

  
 

• Go.TwoNav.com 
 

Activate auto sync on Land and every time a new route is recorded or created, it will be 
wirelessly and automatically uploaded to the cloud without having to upload it manually. 
Use the GO Cloud as a virtual repository in which to store a history of all your files safely and 
reliably. In addition, you can also access all activities stored at GO cloud from Land and 

download any of them. Save time and effort by letting GO take care of keeping your devices 

updated and ready to use. 
 

 
 
Plus, thanks to the GO web (http://Go.TwoNav.com), you can use the internet to access, from 

anywhere in the world, all the activities available in the cloud. Even far from home, you’ll be 
able to check the path of an activity that you want to repeat, or analyse the most significant 

stats for any of your routes. And if you want, you’ll also be able to download them or share 

them with friends wherever you may be. 

 

 
 

 
 

 
 
Once you finish planning your next outings, Land will upload them automatically to the GO 

Cloud. And if you’ve turned on auto sync on your GPS device, when you get home after an 
activity, Land will automatically download it from the cloud without having to connect the 

device using cables. You’ll be able to start analysing it in less than a minute. Follow these 
steps to enable syncing between Land and the cloud: 

 
1. Turn on auto sync with the GO Cloud from ‘Buttons bar > GO cloud’. 



 

 

 

  
 

 

 
 

2. From then on, your new activities will be automatically uploaded to the GO Cloud. 

And if there are more activities on the cloud, they’ll be downloaded to your 
computer. 
 

   

 

 

You can see the sync status of each file in the list of items: 
 

 

SYNCHRONIZING 

  

 

UPDATED 

  

 

WAITING 

  

 

ERROR 

 



 

 

 

  
 

  

 
 

 
 

 
TwoNav GPS devices and the GO Cloud sync via Wi-Fi. When you start or finish an activity, as 

soon as the device can log into a Wi-Fi network, your activity will be downloaded or 

uploaded automatically to the GO Cloud without any actions required on your part. Follow 
these steps to set up Wi-Fi access on any TwoNav GPS device: 
 

1. Go to ‘Main menu > Settings > Wi-Fi’. 
 

2. Select ‘Scan’  to see the Wi-Fi networks available. 
 

3. Select the network you want to connect to (and enter the password if necessary). 
 

    

 
Once connected to the Wi-Fi network, turn on syncing between your device and the cloud: 

 

1. Log in with your user account from ‘Main menu > Settings > My accounts’. 
 

2. Turn on auto sync with the GO Cloud from ‘Main menu > Settings > GO Cloud’.  
 

3. From then on, your new activities will be automatically uploaded to the GO Cloud. 

And if there are more activities on the cloud, they’ll be downloaded to your device. 
 



 

 

 

  
 

You can see the sync status of each file in the list of items: 

 

 

SYNCHRONIZING 

  

 

UPDATED 

  

 

WAITING 

  

 

ERROR 

 

 

 
 

 
 

Although one of the above methods is recommended for syncing your files, you can also 

upload routes manually to the GO Cloud, that is, one by one. It’s slower and more involved, 

but it can be useful if you’re having connection problems. Follow these steps to upload your 
activities manually to the GO Cloud: 

 
1. Connect your device to the computer via USB. 

 

2. Access http://Go.TwoNav.com and log in using your user account. 

 

3. Go to ‘My activities’ (if you want to upload a track you recorded yourself) or ‘Routes’ 
(to upload a route from another source, whether downloaded from the internet or 
shared by a friend). 

 



 

 

 

  
 

 
 

4. Then press ‘Add an activity’ or ‘Add a route’ and browse to the file in your computer 
that you want to upload to the GO Cloud. 

 

 
 

5. From then on, your new activities will be automatically uploaded to the GO Cloud 
and synced automatically on your other devices. 

 

6. Once uploaded, your new activities will be safely stored on the GO Cloud and you’ll 
be able to see a list of all the other activities you have available on the cloud. 

 



 

 

 

  
 

 
 

 
 

 
 
In addition to storing your uploaded activities and syncing them with other devices, with GO 

you’ll be able to check all the activities available on the cloud. Now you won’t have to wait 
until you get home to analyse your last outing. Access http://Go.TwoNav.com and click on 

any route to: 

 

• See any itinerary laid out on a map of the area. 
 



 

 

 

  
 

• Analyse multiple data fields recorded on the track (time, total distance, average 
speed, pace, altitude, ascent...) 

 

• Check altitude and speed graphs 
 

• Add a description to each activity 

 

• Sort activities by type of sport 
 

• Use a time filter to manage activities (week, month and year) 
 

• Download a file for the activity (*.TRK or *.GPX format) 

 

• Share the activity by e-mail or on social media (Facebook and Twitter) 

 

 
 

 
 

 
 

 
 

Land offers you the possibility to download all kinds of free data located on 

http://www.wikiloc.com. Follow these steps to open and work with on-line elements such as 
routes: 
 

1. At map window, center the map in the zone where you want to get a list of available 
elements. 

 



 

 

 

  
 

 
 

 

2. Press ‘Main menu > Online > Wikiloc’. 

 
3. http://www.wikiloc.com will be launched and will start looking for available content 

near to that position. 
 

 

 

4. Download as much routes as you want. 

 
5. Open the downloaded routes with Land and start working with them. 

 

 
 

 
 
Land provides all the necessary tools to practice paperless Geocaching, from reading *.GPX 

files with Groundspeak extensions to the generation of field notes which can be uploaded to 
http://www.geocaching.com. Geocaching is an outdoor treasure hunting game that uses 

GPS devices. Participants navigate to a specific set of GPS coordinates (the geocache) and 
attempt to find a container hidden at that location. This container may include a reward for 
the participant. The result of this experience is to share your geocaching stories on-line and 
to have fun and enjoy the nature. 

 



 

 

 

  
 

  
 

Work with geocaching files like as any other waypoints file, although geocaches include extra 
information comparing to normal waypoints. Among information, you can check notes from 

other users (logs) or even create your own notes. 
 

In order to be fully compatible with paperless geocaching, waypoints’ file must contain 
geocaching extensions providing information about the geocache (description, difficulty, 
terrain…). Land can open the following geocaching formats: 

 

    
 

 

Download geocaches 
 

To easily find geocaches near your current position Land offers you the possibility to search 

for geocaches inside the database of http://www.geocaching.com, follow these steps: 

 
1. At map window, center the map in the zone where you want to get a list of available 

elements. 
 

 

 

 
2. Press ‘Main menu > Online > Geocaching’. 

 
3. http://www.geocaching.com will be launched and will start looking for available 

content near to that position. 



 

 

 

  
 

 

 

 

4. Download as much geocaches as you want. 
 

5. Open the downloaded geocaches with Land and start working with them (geocaches 

will be considered waypoints). 

 

Properties of geocaches 
 

Geocaches normally include extra information comparing to normal waypoints: You can see 
notes from other users or create your own notes. 
 

• Logs: Notes from users who previously attempted to find that geocache. 

 

• Status: The current state of that geocache for you. 
 

• Comment: Further information about status of the geocache. 
 

 
 



 

 

 

  
 

 
 

To anchor a virtual position somewhere is to virtually replace your current position for a new 
position in the map. Once fixed, information displayed on proximity fields will be based 

according to the new anchored position, and not on your real position. Moreover, if 'Anchor 
here' is pinned, options such as 'Re-center' map will be applied to the anchored waypoint 

instead of your current position.  

 
In order to anchor a position reproduce any of these options: 
 

• 'Map window > Contextual menu > Anchor here'  

 

• 'Data tree > Item > Contextual menu of waypoint > Anchor here' 

 
In order to unpin the fixation and restore the current position as the default one, press: 

‘Unanchor’. 

  

 
 

 
 
Land may also act as a GPS in your outdoor activities. Land offers you a working mode that 

allows you to continue working with the software at the same time that you move around, 
for example in a car with a laptop. All that you need to do is connect your GPS device to the 

laptop and start analysing your trips in real time with with full of information about your 
movements.  

 



 

 

 

  
 

    

    

WAYPOINT 
NAVIGATION 

ROUTE NAVIGATION TRACK NAVIGATION 
ON-ROAD 

NAVIGATION 

 

Navigate an itinerary 
 
In order to start navigating with Land follow these steps: 

 

1. Connect your GPS to the computer. 
 

2. If Land recognizes the device, all the information detected by the GPS will be paired 
with Land in real time during the whole itinerary.  

 

 
 

3. Once detected, press ‘Main menu > Navigation > Activate GPS’ at the tool bar and 

select your destination: 
 

• Navigate towards a waypoint: Select among the current list of loaded 
waypoints towards which waypoint you want to navigate.  

 

• Navigate towards a route: Select among the current list of loaded routes 
towards which route you want to navigate. 

 

4. You will be told which direction you have to go to reach the waypoint. 
 

5. If you are navigating a route, Land will automatically establish the first waypoint as 
your destination point. Once you have reached this waypoint, the next one will 

become your new destination, and so on. 
 

Manage a navigation 
 
Once the navigation starts, an additional buttons bar will appear. Manage the navigation 

using the following buttons: 
 



 

 

 

  
 

 
 

 
‘Re-center map’: Viewing screen is re-centerd to your current position. 

 

‘Center map in current GPS position’ 

 

‘Do not move the map’ 

 

‘Show more map in front’: Your current position will be located at the lowest 
part of the screen so you will see more map ahead of you. 

 

‘Center map when it arrives to 10% of the screen border’: Your position will only 

move 10% away from the centre of the screen because when that happen the 
map will automatically centre on your current position. 

 

‘Orient map’: North up (map is always facing the north) or Track up (map rotates 

to follow the direction of the track always up). 

 

‘Record track’: ‘Triplog’ is the command allowing you to manage the recording 
of your itinerary. Possible states: recording, paused or stopped. 

 

‘Mark waypoint’: Create a new waypoint on your current coordinates. 

 

‘Automaps’: Land opens the best map based on your current position 

automatically. 

 

‘Variable ring’: Add more rings around the position. Define the radius of the 

inner ring and the number of successive rings which will be equidistant from the 

first inner ring. 

 

‘Fixed ring and parallels’: A circumference encircling the position will be drawn. 

 

‘View velocity and acceleration vectors’: Three vectors will indicate your speed, 
your tangential and normal acceleration. 

 

‘View turning radius’: A circumference is drawn representing the course that you 

will follow if you continue with the same turn radius. 

 

‘Screenshot’: Create an image file of the current content shown at map window. 

 

‘Capture video’: Create a video file of the current content shown at map window. 

 

‘View navigation window’: A data page with multiple real-time fields will be 
displayed. 

 

‘Go to the next waypoint’: When navigating a route you will be heading to the 
waypoint located after the one you were going to. 



 

 

 

  
 

 

‘Go to the previous waypoint’: When navigating a route you will be heading to 
the waypoint located before the one you were going to. 

 

Check data page 
 
During your navigations, Land records many interesting data, this information (data fields) is 

usually very interesting to analyse and compare (speed, height, distances...).  

 

    

 

Data page offers you an additional space where a larger number of data fields are displayed. 
When opening a contextual menu on a data field, you will find the available functions 
associated to that field. Data pages can be configured to fit your preferences, customize 

Land displaying the data fields that you really need. 

 

 

 

Program alarm warnings 
 

During your navigation, Land may alert you when exceeding certain limits defined by you. 

For example, you can program an alarm to ring when you reach 100 km/h, or when you reach 
200 m of altitude. 

 



 

 

 

  
 

    

 
Follow these steps to set your own alarms before you start navigating: 

 

1. At navigation window, open the contextual menu on the data field that you want to 

associate the alarm to (for example: speed). 
 

2. Select ‘Program an alarm’ and set a maximum or/and a minimum value for each 
field. In case you do not fix any value, the alarm will be deactivated with no effects 

during the navigation. 
 

3. Fix also a warning sound and a repetition interval. 
 

Alarm warnings will be automatically displayed during the navigation on data fields 
according to the preferences that you previously set. 

 

• Alarm warning in red: If you are exceeding the maximum or minimum value. 

 

Configure additional settings of the alarms from ‘Main menu > File > Options > Navigation > 
Waypoint alarm’. 
 

 
 

    

 

Land offers you the possibility to update the speedcams of your GPS in just a click, access 
‘Data tree > Open the contextual menu on the GPS > Update speedcams'. 



 

 

 

  
 

 

 
 

   
 
‘Amigos’ ('Main Menu > Online > Amigos') is a location-aware feature developed by Land 
allowing you to view the current location of your contacts on the map in real time (and 

viceversa). With 'Amigos' you can interact with friends while using Land software: 

  

• Add contacts to your list of friends: Add your friends to your list of contacts using 
either their e-mail address or mobile phone number. 

  

• Chat with your contacts 

 

• See your contacts on the map: See the tracks that your friends are currently 
navigating. Press the title of the track and you will be able to check out the 'Trip 

review' of the track right up to this moment.  

 

• Navigate where your friends are: Find the friend that you want to reach, open its 

contextual and press ‘Navigate’ button. 

 

• Interval of data refreshing automatically: Movements on map will be more 
constant as interval refresh is lower. 

 

• Customize your own profile: Set your nickname, a short description about yourself, 
a photo... All this information will be displayed at the list of contacts of users. 

 

In order to disconnect 'Amigos' open the contextual menu on your profile name and 

press ‘Unregister’: 
 

• Unlink this device: Log out the session on your current device. 

 

• Delete user account: Completely eliminate your ‘Amigos’ account.  

  

 
 



 

 

 

  
 

 
 
This function darkens the screen so that viewing becomes more comfortable in situations 

with poor lighting. To switch between modes you just have to go to ‘Main menu > View > 

Night view’. 
 
 

 
 

 
 
Functions accessible from: 'Main menu > File > Preferences > General' 
 

‘General’ enables extra functions that are not frequently used and could add unnecessary 

complexity to the software: 

 

• Language: Set the language of the application. Interface texts and indication voices 

will use the same language. 

 

 
   

• Product mode: Land has 2 modes of use depending on the type of activity you 

practice. 
 

 
 

 

• Land: Preparation and analysis of ground activities (default mode). 



 

 

 

  
 

 

• Air: Preparation and analysis of aerial activities. Land adapts its functions to 

the language and needs of the aerial world (thermals, transitions, height 
graphs, landing zones...). 

 

• Start: Set how the application must be launched. 

 

  
 

• Reload data when restarting: Land loads you the same data which was already 
opened last time application was closed. 
 

• Start Land when TwoNav GPS is plugged to computer: When a TwoNav GPS 

device is connected to computer, Land will be launched automatically so that you 

can start working with the recorded data. 

 

• Check for new versions at start: Land checks if there are new versions of the 

software each time the application is run. If a new version is available, you will be 
able to download and install it. 

 

 
  

• Auto save: Every time you edit a track or make changes to your waypoints, these 

changes will be saved in real time without the need to manually press 'Save'. 
 

• Default configuration: Re-establish all the settable parameters to their initial status. 

All the options that have been manipulated will be modified and set as default.  

 

  
 



 

 

 

  
 

 
 

 
 
Functions accessible from: 'Main menu > File > Preferences > View > General' 
 
Maps displayed at map window can be fully customized according to your needs: 
 

• Mouse wheel direction: Depending on the software, the direction of the mouse 
wheel may be different (for example: when using ‘Zoom+’/’Zoom-‘ function). Land 
offers the possibility to define by default the direction that you want to use: forward 
or reverse direction.  

 

 
 

• Scale: Show/Hide scale value at map window. 

 

 
  

• Use mouse scroll arrows in window borders: When approaching the borders of the 
map, move the map manually or scrolling it automatically. 

 

  

 

• Show scrolls bars: Show/Hide both scroll bars at map window. 

 

  

 

• Map with inertia: When managing maps, Land can display an inertia effect to scroll 
maps faster or softer. 
  

• Friction to inertia: Set the value for inertia effect. 



 

 

 

  
 

 

• Show compass: Show/Hide compass at map window. 

 

 
  

• Draw map corners: Land draws at the map window the frames for all loaded maps. 
 

  

 

• Draw reliefs corners in 2D view: If 2D view is enabled, Land draws at the map 
window the frames for all loaded reliefs. 

 

  

 

• Show POIs on map: Show/Hide POIs at map window. 

 

  

 

• Background color: Set the background color of the map window according to your 

preferences. 
 

  

 

• Anti-aliasing: Draw smoother lines in vectorial maps (*.VMAP). 
 



 

 

 

  
 

  

 

• Use OpenGL in 2D: 2D maps can be represented more fluid and faster if OpenGL 

graphic accelerator is enabled. 
 

• See Hint for objects on screen: If ‘Hint’ function is enabled, when clicking any point 
on the map window, Land will show useful information of the specific point that you 

selected. 

 

 
 

• Hint fields: This function can be fully customized according to your will: add or 

exclude the data fields that later on will be displayed on the map window: map 
information, coordinates of this position, bearing to this position, distance to this 

position, altitude of this position... 

 

• Configure status bar: Status bar can be configured to fit your needs, display the 

data fields that you really need. 

 

 
 

 
 
Functions accessible from: 'Main menu > File > Preferences > View > Relief' 

 

Land may use elevation maps (grids with height information) to assign altitude data on 
maps/waypoints/routes and then be able to display then dimensionally. 

 

• Draw relief: 2D maps can display relief shadows. 

 

  

 



 

 

 

  
 

• Draw relief in 3D view even if raster map is loaded: If 3D view is enabled, relief 
map will be displayed together with the rest of raster maps. 

 

  

 

• Draw relief with shadow: Relief will be displayed in a clearer and attractive way, as 
it features shadow simulations enhancing thus the variations of the ground. 

 

  

 

• Flat color steps: Instead of using a fading color, just one plain color for each height 

interval will be used. 
 

   

 

• Draw level lines: Altitude lines are drawn. 

 

  

 

• Relief colors: Select between different hypsometric colors to display your maps: 
high contrast colors, low contrast colors, default palette of colors… 

 

   

 

• Customize: Define the color and the height intervals that will be displayed in relief 
maps. 
 



 

 

 

  
 

   

 

 
 

Functions accessible from: 'Main menu > File > Preferences > View > Animation' 

 
Before you start analysing tracks, define according to your preferences what kind of track 
simulation will be displayed at map window: 
 

• Animation speed: Define the speed of the track animation in relation with the real 

speed of the track. 
 

• Animation mode: Choose between different ways to display the track and the 

position icon during your animations: 
 

 

 

• Move icons over the track: Full track will be represented and icon will move 
along with the track representation. 

 

• Do not draw tracks during the animaton: Icon will move along the path of 

the track, but no track is represented. 
 

 

 

• Move icons creating the track: Land will only draw the part of the track that 

has been covered (the track ahead will not be drawn). 
 

• Move icons hiding the track: Land will only draw the track ahead (track that 

has been covered will not be drawn). 
 



 

 

 

  
 

• Time mode: Choose between different ways to play track simulations: 
 

 

 

• Use track times for animation: Animation will keep the original speed of the 
track, using time of the track points. 

 

• Start all tracks at the same time: Animation will be played for all loaded 
tracks in Land. 

 

• Animation pointer: Icon that displays position on the map in 2D view.  

 

 

 

• 3D animation pointer: Icon that displays position on the map in 3D view.  

 

 

 

• Scale for 3D icons: Define the size of the icon that displays position on the map in 3D 

view.  

 

 
 
Functions accessible from: 'Main menu > File > Preferences > View > Grids' 

 
Land features a projection grid that may be useful while working with maps and editions: 

 

• View projection grid: Show/Hide UTM projection grid at map window. 
 

  

 

• Color: Set the color line of the projection grid. 
 



 

 

 

  
 

  

 

• Interval: Set the separation distance to create every new projection line in the grid. 

 

  

 

• Show projection labels: Show/Hide all distance values in the projection grid.  
 

  

 

• View degrees grid: Show/Hide latitude/longitude projection grid at map window. 

 

  

 

• Color for degrees: Set the color line of the degrees in the UTM grid. 

 

  

 

• Color for minutes: Set the color line of the minutes in the UTM grid. 

 

  

 



 

 

 

  
 

• Interval: Set the degrees of separation in UTM grid. 
 

  

 

• Show Lat/Lon labels: Show/Hide all degrees values in the UTM grid. 
 

  

 

• Use datum of the primary map: Land will use by default the datum of the map 

which has been set as primary. 
 

 
 
Functions accessible from: 'Main menu > File > Preferences > View > Graphs' 

 

Land features a graph representation system that may be useful for to analyse and 

appreciate the variations of routes while working with maps: 
 

• To take account the day: If several tracks are displayed at the same graph, they can 

be represented differently: 

 

• No ignore day: Chronologically taking into account the day in which they 
were recorded. 

 

 

 

• Ignore day: Chronologically taking into account the hour in which they were 
recorded. 

 

 

 

• X axis: Set the field that will be displayed at X axis. 
 



 

 

 

  
 

 

 

• Configure Y axis fields: Set the fields that will be displayed at Y axis (you can choose 
more than one field). 

 

 

 

 
 

Functions accessible from: 'Main menu > File > Preferences > View > Data tree' 
 

From the data tree you can manage your maps/waypoints/routes/sets by accessing the 
different sections. Press on data tree elements in order to activate them or access their sub-
menus: 

 

• Animated data tree: When managing elements of any list, Land displays an 
animation effect to easily see in which elements are you working on.  
 

 

 
 

 

• 'My Activities' and 'Routes' view: Land classifies the routes into two types 

according to the use that is going to be given to them: 
   

• My Activities / Routes (default view) 

 
▪ My activities: Tracks recorded directly with your GPS. Displayed with 

an activity is the icon for the sport you had set on the device during 

the outing (hiking, mountain bike, road bike, trail running...). Check 
the list of activities available from ‘Data tree > My activities’. 

 
▪ Routes: Tracks obtained from other sources (recommended by a 

friend or downloaded from the internet). Check the list of routes 

available from ‘Data tree > Routes’. 
 

• Routes / Tracks 
 

▪ Routes: Tracks from any source recorded in *.RTE format. Check the 

list of tracks available from ‘Data tree > Tracks’. 
 



 

 

 

  
 

▪ Tracks: Tracks from any source recorded in formats other than *.RTE. 

Check the list of routes available from ‘Data tree > Routes’. 
 

• Information in lists: Display more information for listed elements. Extra information 
will be presented in a 2nd line right after the name of the item. Select the data fields 
that you want to display. 

 

  

 

 
 

Functions accessible from: 'Main menu > File > Preferences > Maps' 
 

The way maps are displayed at map window can be fully customized according to your 
needs: 

 

• Maximum maps to load: Set how many maps can be loaded at once at the map 
window. 

 

• Maximum cache size: Set the maximum RAM memory that computer will use to 

manage maps. 
 

 

0 = No limitation 

  

• Maximum memory for map: Set the maximum RAM memory that will be used for 

each map. 
 

• Cache the sections of remote maps in local disk: When an on-line map is opened, 
downloaded map sections will be kept locally in the device in a temporal folder 

(cache memory). By doing this you will be able to use that remote map without 

internet connection. Land software will keep the map area that you have selected in 
the device memory. 

 

 
  

• Map cache folder: Set the folder where map in cache will be saved. 
 

• Maximum size for map cache folder: Set the maximum capacity of the folder where 
map areas in cache will be saved. 

 



 

 

 

  
 

• Show folder structure: At the data tree, display maps keeping their original folder 
agrupations or list them without folder agrupations (all maps listed together). 

 

  
 

• Auto-open maps: Land opens the most suitable map for each situation. 

 

 
  

• Auto-open on-line maps: Land opens the most suitable internet map for each 

situation. 

 

• Auto-open reliefs (*.CDEM): Land opens the most suitable relief map for each 
situation (enabled independently from 'Auto-open maps'). 

 

  

 

• Auto-open reliefs when edit waypoints/routes: Land opens the most suitable relief 

map when waypoints/routes are edited. 
 

  

 

• OSM import profile file: This file will be used to configure the importation of OSM 

map files. 
 

• IMG/MP import profile file: This file will be used to configure the importation of IMG 
and MP map files. 
 



 

 

 

  
 

 
 

Functions accessible from: 'Main menu > File > Preferences > Tracks' 
 
Tracks displayed at map window can be fully customized according to your needs: 
 

• Draw arrows over the track: To easily know its direction. 

 

  
 

• Draw track shading: Draw a shadow on the tracks to highlight them. 

 

  
 

• Altitude representation: Set the way to represent the altitude value within 'Altitude 
representation': 

 

o Draw tracks with its own altitude 
o Draw tracks with true and projected altitide 

o Draw tracks with projected altitude 
 

• Minimum accumulated altitude: Fixes the minimum altitude to be considered 

increase of altitude. Altitudes under this value will not be considered increase. 
 

Minimum accumulated altitude: 

5 m 

Current altitude: 

4.7 m 
→ 

Increase considered: 

0 m 

Current altitude: 

5.2 m 
→ 

Increase considered: 

5.2 m 

 



 

 

 

  
 

• Minimum moving speed: Set the minimum speed value to consider movement. 
Speeds under this value will not be considered movement. This value is set by you. 

 

Minimum moving speed: 

0.8 km/h 

Current speed: 

0.5 km/h 
→ 

Increase considered: 

0 km/h 

Current speed: 

1.4 km/h 
→ 

Increase considered: 

1.4 km/h 

 

• Slope calculation distance: Used to calculate current ‘Slope’ data field. 
 

  

 

 

• Autolaps: Detailed analysis of the track by virtually dividing it in different laps 

(portions of the track) either by distance, time or aerial conditions. 
 

 

   

   
NO DIVISION: 

ORIGINAL LAPS 
LAP DIVISION:  
BY DISTANCE 

LAP DIVISION:  
BY TIME 

 

• Autolaps interval: Set the default value to create the division of the track in laps. 

Once you have reached the default value, a brand new lap will start lasting the same 

as the interval value. 

 

• Autolaps on map: Define if you want to display automatic division of track in laps 

using a uniform color or alternate colors. 

 

• Track report template: Set the default template design that Land will use to create 
track reports. 

 



 

 

 

  
 

  
 

• Distance to assimilate waypoint: Fix a distance to consider a waypoint as near the 

track. When a waypoint is close enough to a track you can convert it to track point by 

dragging it to the track. 

 

 
 

 

 
 

Functions accessible from: 'Main menu > File > Preferences > Tracks > Effort' 
 

 
 

Configure the preferences to automatically calculate estimations related to energy and 

effort: 

 

• Energy calculation method: According to your preferences. 

 

• Gender: Information used to calculate other data. 

 

• Weight: Information used to calculate other data. 
 



 

 

 

  
 

• Age: Information used to calculate other data. 
 

 
 
Functions accessible from: 'Main menu > File > Preferences > Waypoints' 

 
Waypoints displayed at map window can be fully customized according to your needs: 

 

• Active waypoints mode: Set working mode for Active Waypoints Files: 

 

• Basic: Fixed Active Waypoints File + autoload it at start. 
 

• Advanced: First waypoint opened will be the active and it will not be 

autoloaded at start. 

 

• Waypoints font: Type of font for waypoints.  

 

  
 

• Symbols for waypoints: Default set of icons that can be used for waypoints.  

 

 
 

• Symbols for e-Roadbooks: Default set of icons that can be used for e-Roadbooks.  

 

• In case of a GPS with only one field for waypoint name: Some GPS devices only 
accept one single field as waypoint name, but in Land you can use several fields to 

describe your waypoint. Set which field will be used when loading waypoints to the 
GPS device: 

 

 
 

• Send only short name: Waypoint’s short name. 
 

• Send only description: Waypoint’s description. 
 

• Send name and description together: Both fields are used as name of the 

waypoint (waypoint’s short name + waypoint’s description). 
 

• Font size waypoints: Font size for all labels. 

 



 

 

 

  
 

  
 

• Font color waypoints: Default label color for new waypoints (waypoints already 
created will keep their original color).  

 

  
 

• Label background waypoints: Background color for waypoints.  

 

  
 

• Label background transparent: Background can be transparent. 

 

• Waypoint icon position:  

 

   
 

• Show radius: Define in which situations waypoint's radius will be displayed.  

 

   
 

• Radius color: Default radius color for waypoints that display their radius.  

 

  
 

• Radius thickness: Default radius thickness for waypoints that display their radius.  

 

  
 

 
 



 

 

 

  
 

Functions accessible from: 'Main menu > File > Preferences > Folders' 

 

 

  

 

    
MAPS WAYPOINTS ROUTES ROUTES 

 

In order to show your elements (maps/waypoints/routes/sets/photos) in the data tree press 

‘Open (TYPE OF ELEMENT)’. By default Land will offer you the possibility to open any element 
stored in the default folders of the software: 
 

• Default folder for maps: ‘Documents/CompeGPS/Maps’ 
 

• Default folder for waypoints: ‘Documents/CompeGPS/Data’ 
 

• Default folder for routes: ‘Documents/CompeGPS/Data’ 

 

• Default folder for sets: ‘Documents/CompeGPS/Data’ 

 

• Default folder for photos: ‘Documents/CompeGPS/Data’ 

 

 
 
Additionally, if your elements are placed in different folders, you do not need to re-group 

them into one single folder: you can define the folders where you store each type of data 
manually. Then, data lists will contain in a single list all data from the different folders that 

you have set. 
 

 



 

 

 

  
 

 
 

Functions accessible from: 'Main menu > File > Preferences > Connected services' 
 

   

 

This section centralizes all on-line accounts in which you are logged in: 
 

• myTwoNav.com: The customer area of TwoNav allowing you to: 
 

o Edit customer profile 

o Easily manage and install your products on devices 
o Validate products 
o Manage uploaded tracks to myTwoNav 

 

• Amigos: Accessible from ‘Tool bar > Amigos’. 
 

• Dropbox: Accessible from ‘Data tree > On-line files > Dropbox’. 
 

• GO cloud: Land will automatically synchronize any new route with GO cloud and vice 

versa. 
 

• Others 
 

 
 

Functions accessible from: 'Main menu > File > Preferences > Coordinates' 
 
These settings will be used when introducing any coordinate into the software as well as 
creating any element (waypoints/routes): 

 

• Coordinates type: UTM, Latitude/Longitude, BGN… 
 

• Degree format: Configure the order in which the degrees are displayed. 
 

dd.dddddd ddºmm.mmm’ ddºmm’ss.s 
 

• Datum for display: Used to translate the positions of elements (waypoints/routes) 
to the exact position on the earth. Datum systems are needed because the earth is an 
imperfect ellipsoid. 

 

• Internal datum: Datum that will be used for internal calculations. 
 

• Primary map mode: Set by default which map will be considered the primary map 
(predominant map among the rest of maps). 



 

 

 

  
 

 

o First loaded map will be primary map 
 

o Last loaded map will be primary map 
 

o Use a fixed projection, not a primary map 

 

• View datum list: Choose a fixed projection from a short list of proposed map 
projections, Land will always use it as primary projection. 

 

 
 
Functions accessible from: 'Main menu > File > Preferences > Unidades' 

 
Set the type of measurement units to use in Land: 
 

• Distance: km ft, m, mi, nm 

   

• Altitude: m brazas, ft 

   

• Speed: km/h kt, min/km, mph 

   

• Short distance: km ft, m, mi, nm 

   

• Acceleration: m/s2 g, km/h/s 

   

• Vertical speed: m/s ft/min, m/h, m/min 

   

• Area: m2 hect., km2 

   

• Energy: J cal, Kcal, KJ, MJ, KWh 

 

 
 

 
 
Functions accessible from: 'Main menu > File > Preferences > Device > General' 

 



 

 

 

  
 

 
 

Set the default settings to easily detect your GPS device: 
  

• Connect GPS at start: GPS connection can be established by default when Land is 
started. 

  

• Communications port: Set the port of the GPS receiver-Computer connection. 

  

• Protocol: Set the protocol used by GPS. 
 

  

• Speed: Set the data transfer speed. 

 

 
 
Functions accessible from: 'Main menu > File > Preferences > Device > Advanced 

communication options' 
 
In addition to the defaut settings to detect your GPS device, you can also define advanced 

options that will be used once your GPS device has been found: 
 

• GPS datum: In order to provide a proper representation in Land, set the datum used 
by the GPS device. Datums are used to translate the positions of elements 

(waypoints/routes) to the exact position on the earth. Datum systems are needed 

because the earth is an imperfect ellipsoid. Choose the most suitable datum for the 

map that are working with. 

 

• GPS uses ellipsoidal altitudes: In order to provide a proper representation in Land, 

mark this option if ellipsoidal heights are being used by the GPS device. 
 

• Use GPS bearing: Land will take bearing data provided by the connected GPS 
device. 

 



 

 

 

  
 

 
 

• Separate tracks if downloaded in one file: If Land detects that you are 
downloading several tracks packed in a single file, the software will separte them 

once they are downloaded in the computer. 

 

     
 

• Delete stopped points at the beginning and at the end of track: Track will omit 
the repetitive points from the beginning and the end where you stopped be fore and 
after making the track. 

 

  
 

 
 

Functions accessible from: 'Main menu > File > Preferences > Device > 2nd GPS' 

 

 
 
Land not only allows you to connect a single GPS device, but several more, set the default 

settings that will be used to detect 2nd GPS devices:  
 



 

 

 

  
 

• Protocol: Set the protocol used by the 2nd GPS. 
 

• Speed: Set the data transfer speed used by the 2nd GPS. 
 

• Communications port: Set the port of the GPS receiver-Computer connection used 

by the 2nd GPS. 

 

 
 

 
 
Functions accessible from: 'Main menu > File > Preferences > Navigation > Tracklog' 

 

  

 

Configure the type of track that Land will generate from your navigation: 
 

• Recording interval: 

 
 

• By time: Set the time to create every new track point.  

 

• By distance: Set the distance to create every new track point. 

 

• Automatic: Track points will be automatically recorded when changing 
course and depending on the speed.  

 

• Recovery time: When Land is suddenly switch off, if you turn the device on during 
the established interval, the previous data is recovered and displayed again. 
 

• File format: Set the track format of the resulting file. 

 

  

    

 

• Weak signal filter: If GPS signal is not reliable, points are ignored while recording 
track. This prevents the recording of non reliable data. 
 



 

 

 

  
 

• Track color: Set the color for the generated track. 
 

  

 

• Track thickness: Set the thickness for the generated track.  

 

  

 

• Points shown without reduction: Recorded track is visible at map window, but only 
the latest track points are shown as they are recorded (with no reduction of points). 

Set how long this section is. 

 

  

 

• Reduction for previous points: It is highly recommended to make a reduction of the 
rest of the displayed track as well. Set a reduction to display the previous points of 

the recorded track (all except the latest points). 

 

  

 

 

 
 

Functions accessible from: 'Main menu > File > Preferences > Navigation > Pointer' 
 

Icon displayed at map window can be fully customized according to your needs:  
 

• Pointer/Animation pointer: Icon displaying position on the map.  

 



 

 

 

  
 

 
 

• Fixed ring and parallels: A circumference encircling the position will be drawn. 
 

 
 

• Fixed ring radius: It determines the size of the circumference surrounding the 
position. 

 

 
 

• Draw prow lines parallels: Draw parallel lines to the prow line (guideline indicating 

the direction of the movement). 
 

 
 

• Variable ring: Add more rings around the position. Define the radius of the inner ring 

and the number of successive rings which will be equidistant from the first inner ring. 

 

 
 

• View turning radius: When turning, the radius corresponding to the circumference 
described will be displayed. 

 

• View direction line: Set the length of the prow line that will be displayed on the 
map. 

 

 
 

• Disabled: No prow line will be displayed. 
 



 

 

 

  
 

• Pixels: Set the length of the prow line in pixels.  
 

• Real distance: Prow line will be displayed on the map at real scale. 
 

• Expected distance in time: Land will calculate the estimated distance to be 

covered in that time at current speed. 

 

• Infinite: The length of the prow line will be infinite. 
 

 
 

Functions accessible from: 'Main menu > File > Preferences > Navigation > Recentering 

time' 

 
While navigating or editing you may move the map to see other parts of the ground, and so 
losing your current reference. In these situations press ‘Re-center’ and Land will move back 

to your current reference.  

 

• Re-center automatically: Land has an automatic re-centring function, so if map is 
not moved manually, it will be re-centred back to your current position according to 
the set value. 

 

• Smooth re-center: Re-centring can be performed with a smooth movement or 
instantaneously. 
 

 

 

• Re-center when editing: Automatic window re-centering while editing or 

creating new points for routes. If disabled, map window will not be automatically 

refreshed, so you will need to move the map window manually. 
 



 

 

 

  
 

 

 

• Auto-rotation speed: Auto-rotation function can be configured to move faster or 
slower. 

 

 
 
Functions accessible from: 'Main menu > File > Preferences > Navigation > Next waypoint' 

 

 
 

When navigating a route, you can select a required event to validate a waypoint and switch 

to the following one:  
 

• Switch to next waypoint: 

 

• Inside the radius of next waypoint: Enter inside the radius of the next 
waypoint (only that one).  

 

• Inside the radius of any next waypoint: Enter inside the radius of any of the 

next waypoints (next one and any of the succeeding waypoints).  

 

• e-Roadbook mode, going out of the radius of any waypoint: When 
entering the radius of any waypoint, it will be set as next. When going out of 
it, next one will be activated. When following an e-Roadbook it is required to 

show the information of the current waypoint while in its surroundings. This 

way, instructions for each point can be followed correctly.  
 

• Crossing bisector inside radius of next waypoint: Enter inside the radius of 

next waypoint and cross the bisector that is formed with the previous and 
next waypoint.  

 



 

 

 

  
 

• Crossing bisector inside radius of next waypoint or 10% of any waypoint: 
Same as the previous, but if any waypoint is quite near (10% of its radius) it 

will be validated and the next one will be activated.  
 

• Only from buttons bar: Never change to next waypoint automatically, only 
manually when 'Next waypoint' or 'Previous waypoint' buttons are pressed.  

 

• Default radius for waypoints: A default radius can be assigned for route waypoints, 
this value will be taken when this information is not available. If radius for a concrete 
waypoint of the route is defined, it will be respected. But in case that waypoint does 

not have a specific radius, the default one will be used instead.  

 

 
 

Functions accessible from: 'Main menu > File > Preferences > Navigation > Waypoint 
alarm' 

 

    

 
During your navigation, Land may alert you when getting close or reaching certain points. 

Set an alarm to warn you when you are about to enter to any waypoint. 
 

• Audible alarm at waypoints: Fix also a warning sound. 
 

• Auto-play associated images/sounds/texts/videos: Associated files can be 

automatically displayed when you are entering into the radius of any waypoint. 
 

 
 

 
 

Functions accessible from: 'Main menu > File > Preferences > 3D > General' 

 
Land offers a three dimensional visualization mode that can be fully customized in order to 
have the most adequate perspective in each moment: 

 



 

 

 

  
 

• 3D quality: Customize the depth of the 3D quality from a list of different degrees. 
 

  

 

• Maximum tiles to show: Set the maximum number of map tiles to display (the 
higher number of tiles displayed, the slower will load). 
 

   

 

• Altitude exaggeration: Multiplies the altitude of the relief to make a clearer effect in 
3D. 

 

  

 

• Rendering mode: When using 3D view, display the rendering of maps according to 

your needs. 

 

   

 

• Shading: Relief will be displayed in a clearer and attractive way, as it features 

shadow simulations enhancing thus the variations of the ground. 

 

  

 

• Field of vision: Determines the angle from which the map will be seen. When 
introducing angles over 60º, it will simulate a camera with wide lenses. 
 



 

 

 

  
 

   

 

• Foggy horizon: The furthest part to the perspective becomes faded, creating a misty 
effect between the sky and the map that helps to distinguish them more clearly. 

 

  

 

• Search for a relief when starting 3D view: When 3D view is enabled, Land will 
automatically open a relief map. 

 

  

 

• Sea level: Fix the current value of the sea level to represent situations where the 

height is under the sea level. 
 

 
 
Functions accessible from: 'Main menu > File > Preferences > 3D > Simulador' 
 

 
 

Land offers a three dimensional simulator mode that can be very useful for you to discover 

or revive the terrains where your activities are performed, move freely around the landscape 
as if you were there. These are the controls that are available when you are enable ‘Flight 
simulator’: 
 

• Sort of simulator: Set the type of simulator that you are going to use: 

 



 

 

 

  
 

  

 

• Flight simulator: Animation icon will travel freely in the aerial space. 

 

• Car simulator: Animation icon will travel sticked on the surface of the 
landscape as if attracted by gravity. 

 

• Minimum distance to land (only for ‘Flight simulator’): Set the lowest altitude that 
flight simulator can perform in the aerial space. 

 

  

 

• Wind speed: Define the speed of the wind during the simulation, increase/reduce the 

speed of the animation icon. 
 

• Sensor speed: Modulate the direction of the speed that will be used by the 
animation icon during the simulation. 

 

 

 

 
 

Functions accessible from: 'Main menu > File > Preferences > 3D > Turn continuously 3D' 
 

Set how viewing modes have to work according to your preferences: 
 

• Horizontal rotation speed: Speed for the horizontal component of the rotation. 

 

• Vertical rotation speed: Speed for the vertical component of the rotation. 
 

• Displacement speed: Define the speed that Land will use to zoom when changing to 
another position. 

 

• Maximum distance: Define the maximum distance over the land where map view 

will be set when using ‘Zoom’ function 
 



 

 

 

  
 

  

 

• Minimum distance: Define the minimum distance over the land where map view will 

be set when using ‘Zoom’ function. 
 

  

 

 
 

Functions accessible from: 'Main menu > File > Preferences > Photos' 

 

    

 

Land offers you the possibility to easily associate all kind of photos to waypoints/routes. 
Customize your trips attaching each photo at the exact place where they were taken. 
 

• Draw thumbnail on map: Show/Hide photo thumbnail at map window. 

 

• Thumbnail size: Set the size of the photo thumbnail at map window. 
 

• Image always visible during animation: Photo window will remain opened during 

simulations. 

 

• Show image: Set the time interval that photo window will remain opened during 
simulations. 

 

• Write name of the photo: Show/Hide the name of the photo along with the 

thumbnail at map window. 
 



 

 

 

  
 

• Open photos in subdirectories: When importing photos, it will take also the 
pictures stored in subfolders, in addition to the ones of the selected folder. 

 

 
 

Functions accessible from: 'Main menu > File > Preferences > Video' 
 

 
 

Land offers a video function that can be very useful for you to record all that happens at map 
window. Record and revive the creation, edition or simulation of any itinerary: 
 

• Video capturer: If you have any video device, video capturer will detect it. 
 

• Video channel: Signal detection of the video channel. 
 

• Audio capturer: If you have any audio device, audio capturer will detect it. 
 

• Video codec: Set the type of video codec that Land will use by default. 

 

• Audio codec: Set the type of audio codec that Land will use by default. 

 

• Compression mode: Set the compression mode that Land will use by default. 

 

• Compression quality: Set the quality compression that Land will use by default. 
 

• Frame rate: Frequency to take frames during the video capture. 

 

• Preview: Show/Hide a real-time preview of the capture. 

 

• Fields to overlay: Selected data fields will be displayed on screen during the video 
capture. 
 

 
 

Functions accessible from: 'Main menu > File > Preferences > Keys & Buttons' 

 
Land bars can be configured to fit your needs, display the tools that you really need: 

 

• Button bar: 
 

 
 



 

 

 

  
 

• 2D visualization bar: 
 

 
 

• 3D visualization bar: 
 

 
 

• Navigation bar: 

 

 
 

• Main menu: 

 

 
 

• Fast keys: 
 

 
 

• Vertical button bar: 
 

 
 

 
 
Functions accessible from: 'Main menu > File > Preferences > Joystick' 
 



 

 

 

  
 

 
 
You can also manage Land views by simply connecting a joystick to the computer. Once 

Land has recognized the new peripheral, you will have to assign functions to each button 

and axis of the joystick, customize the use of the peripheral according to your preferences:  
 

• Use joystick here: Define in which view of Land do you want to use the joystick 

(joystick commands can be different for each type of view): 

 

• Simulation 

• Animation 

• 2D view 

• 3D view 
 

• Axes: Define a funtion for each axis (bearing view, engine, brakes, nodding view…). 
 

• Buttons: Define a funtion for each button (new waypoint, shot waypoint, only a 
sound shot, brakes, fast elevation, fast decent…). 

 
 

 
 

Check full list of data fields and their usage. These fields are displayed in the data pages and 
object properties: 

 

Distances 
 

• Deviation from route: Distance to active route. 
 

• Distance to TrackAttack: Distance between your current position and the position 
of the ‘TrackAttack’. 

 

• Distance to next radar: Distance to next radar point. 
 

• Distance to destination: Distance to destination (last waypoint of the route). 
 

• Distance to next: Distance to the next waypoint. 
 

• Lap odometer: Distance covered from the begining of the current lap section up to 
the current position. Value reseted every time a new lap section is started. 
 

• Profile odometer:  Accumulated distance of your current profile (hiking, mountain 
bike...). Value not automatically reseted every time TwoNav is turned off. 



 

 

 

  
 

 

• Route percentage: Percentage of the route that has been already done. 

 

• Total odometer: Accumulated distance of all your trips. Value not automatically 
reseted every time GPS is turned off. GPS can calculate the total distance using 
different data calculations. 

 

• Trip odometer: Distance covered from the beginning of itinerary. Value reseted 
every time GPS is turned off. 
 

Altitudes 
 

• Altitude at next: Predicted altitude to next waypoint if current trajectory is 

maintained. 
 

• Altitude: Altitude from the sea level. 

 

 

• Altitude difference to destination: Difference between the altitude of destination 
and current altitude. 

 

• Altitude difference to next: Difference between the altitude of the next waypoint 
and current altitude. 

 

• Altitude ground level: Altitude from the ground level. 

 

• Ascent to destination: Ascent till destination is reached. 

 

• Barometric altitude: Altitude provided by the barometric altimeter. 
 

• Current depth: Current depth value taking as reference the nautical chart. 
 

• Depth at next: Depth value at next waypoint 
 

• Depth at prow line: Current depth value at prow line. 

 

• GPS altitude: Present altitude provided by GPS rerceives via satellites. 
 

• Graph: Representation of the track being covered. 
 

• Land altitude: Altitude of the land provided by the 3D relief map (*.CDEM). 
 

• Lap climb: Total amount climbed from the begining of the current lap section up to 

the current position. 
 

• Lap descent: Total amount descended from the begining of the current lap section 
up to the current position. 
 



 

 

 

  
 

• Maximum altitude: Reached during your itinerary. 
 

• Slope: Slope of your current movement. 
 

• Slope at next: Slope till the distance set at 'Next slope distance'. 

 

• Trip ascent: Total amount climbed from the begining of itinerary up to the current 
position. 
 

• Trip descent: Total amount descended from the begining of itinerary up to the 
current position. 

 

Times 
 

• Chronometer: Starts counting when started. 
 

• Estimated hour at destination: Estimated time of arrival to destination (last 
waypoint of the route) at present speed. 
 

• Estimated hour at next: Estimated time of arrival to the next waypoint (at present 

speed). 

 

• Estimated time to destination: Estimated time to reach destination (last waypoint 
of the route) at current speed. 

 

• Estimated time to destination (cruise): Estimated time to reach destination (last 

waypoint of the route) at cruise speed. 

 

• Estimated time to next: Estimated time to reach next waypoint at current speed. 

 

• Estimated time to next (cruise): Estimated time to reach next waypoint at cruise 
speed. 

 

• Lap chronometer: Time elapsing the current lap section from the begining of the 
current lap section up to the current position. 

 

• Stopped time: Total amount of time without moving. 
 

• Sunrise: Sunrise time. 
 

• Sunset: Sunset time. 
 

• Time: Current time according to the selected time zone. 

 

• Time to TrackAttack: Time difference between you and the ‘TrackAttack’. 

 

• Time in movement: Total amount of time moving. 
 



 

 

 

  
 

• Time without package: Elapsed time since last time GPS signal was received. 
 

Speeds 
 

• Current pace: Speed in minute/kilometer.  
 

• Lap mean speed: Average of all speeds values from the begining of the current lap 

section up to the current position. 
 

• Lap pace: Average of all pace values from the begining of the current lap section up 
to the current position (speed in minute/kilometer). 

 

• Maximum speed: Maximum speed in current itinerary. 

 

• Mean moving speed: Average of all speeds values above the minimum speed 
movement.  

 

• Mean speed: Average of all speeds values. 
 

• Mean moving pace: Average of all pace values above the minimum speed 

movement.  

 

• Mean pace: Average of all pace values. 
 

• Moving pace: Average of all pace values avoiding stopped points. 
 

• Next radar speed: Displays maximum speed allowed by the next radar. 

 

• Normal acceleration: Perpendicular to movement in circular movements. 
 

• Partial mean speed: Average of all speeds values from the beginning of itinerary up 

to this moment. 

 

• Speed: Current speed. 
 

• Speed limit: Speed limit established for the current road. 
 

• Tangential acceleration: Component of linear acceleration tangent to the path. 

 

• Velocity made good: Right direction’s velocity component to the following 

waypoint. 
 

• Vertical speed: Descending speed (vertical component of speed value). 

 

Bearings 
 

• Bearing: Current course. 
 



 

 

 

  
 

• Bearing to next: Course towards to the next waypoint. 
 

• Compass: Compass representation. 
 

• GOTO arrow: Arrow that indicates the course towards to the next waypoint. 

 

• Magnetic bearing: Course followed according to the inner device compass. 
 

Effort 
 

• % HRR: Heart Rate Reserve.  

 

• % Maximum heart rate: Maximum heart rate. 

 

• Accumulated power: Total amount power from the begining of itinerary up to the 

current position. 

 

• Cadence: Current cadence at this moment (based on pedal stroke frequency). 

 

• Current power: Current power at this moment (based on pedal stroke frequency). 

 

• Heart rate zone (% Max.): Predefined heart rate intensity zones. 
 

• Heart rate zone (% Max-Rest): Predefined heart rate intensity zones (Cardiac 
frequency in reserve). 

 

• Heart rate: Current heart rate at this moment. 

 

• Instantaneous cadence: Current cadence at this moment (based on power meter 
data). 

 

• Instantaneous power: Current power at this moment (based on power meter data). 
 

• Left (or combined) pedal smoothness: How smoothly power is delivered to the left 
pedal. 

 

• Left torque effectiveness: How much of the power delivered to the left pedal is 
pushing it forward. 

 

• Maximum power: Maximum power achieved from the begining of itinerary. 

 

• Mean power: Average of all power values. 
 

• OCA: Optimum chainring angle. 
 

• Pedal power: Relative power left-right. 
 

• Powermeter: Power of the last pedaling. 



 

 

 

  
 

 

• Right pedal smoothness: How smoothly power is delivered to the right pedal. 

 

• Right torque effectiveness: How much of the power delivered to the right pedal is 
pushing it forward. 
 

• Total energy: Total odometer energy. 
 

• Trip energy: Partial odometer energy. 

 

GPS 
 

• Coordinates: Coordinates of the current position. 

 

• Differential GPS: GPS gives differential signal (submetric accuracy). 
 

• HDOP: Horizontal Dilution Of Precision (estimated current accuracy of the GPS). 
 

• PDOP: Position Dilution Of Precision (estimated current position accuracy of the 
GPS).  

 

• Precision: Error margin of the GPS. 

 

• Used satellites: Satellites fixed in current position. 
 

• VDOP: Vertical Dilution Of Precision (estimated current vertical accuracy of the GPS). 

 

Flight 
 

• Altitude ground level: Altitude from the ground level. 

 

• L/D goal: Minimum glide ratio required to reach your goal (going through all 

intermediate waypoints). 
 

• L/D instant glide ratio: Glide ratio dividing horizontal distance by vertical 
(descending). 

 

• L/D required: Minimum glide ratio required to reach next waypoint (distance to 
waypoint divided by waypoint’s altitude over ground level). 
 

• Land altitude: Altitude of the land provided by the 3D relief map (*.CDEM). 
 

• Slope to next waypoint: Slope from your current position to next waypoint. 
 

• Slope to destination: Remaining slope till destination is reached. 

 

• Vertical speed: Descending speed (vertical component of speed value). 
 



 

 

 

  
 

General 
 

• Air pressure: Present atmospheric pressure provided by the barometric altimeter. 
 

• Battery: Remaining energy in your device. 
 

• City: Current city. 

 

• Croquis: Image displaying manoeuvres. 
 

• Current lap: Identifies the lap where you are at the present moment. 

 

• File name: Name of the current track. 

 

• Free memory: Remaining memory in your device. 

 

• Next waypoint name: Name of the following waypoint. 
 

• Next2 waypoint icon: Icon associated to the waypoint following the next waypoint. 
 

• Number of points: Track points saved up to current position. 

 

• Place name: Name of the element of your current position. 

 

• Radar icon: Displays an icon when entering the radius of a radar. 
 

• Radius turn: Radius of the turn that you are taking at the moment. 

 

• Relative humidity: Current humidity rate. 

 

• Signpost: If available, road indications are displayed. 

 

• Temperature: Current temperature. 

 

• Virtual free memory: Virtual free memory in your device. 
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