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1 INTRODUCTION

TwoNav dedicates all its experience and effort to enable you get the best out of your outdoor
activities such as hiking, cycling, trail running, geocaching...

Land offers directional assistance, both on-road and off-road activities, this assistance is
invaluable in order to increase the safety of your itineraries. Please, use Land application

with responsibility.

Even Land offers you the possibility to use this application in any type of terrain it is very
important to take into consideration a series of recommendations and regulations to
properly use the application:

e Maps always contain errors: Remember that it is impossible to have 100% updated
information for all your maps. So, new streets, changes in street directions or road
restrictions may invalidate partially the calculation of your itinerary. It is very
important to be aware of these changes and to get adapted to the new situation.

e Traffic regulations have always preference: In order to fully comply the traffic
regulations of each country.

If you have any questions or problems regarding the use of our products, please contact the
on-line technical support department of TwoNav at http://Support.TwoNav.com

2 START UP & MAINTENANCE
2.1  INSTALLATION AND REGISTRATION

Installation and Trial period

To start using Land, simply download it from:
,("THH : http://Land.TwoNav.com
[ )
o Windows/Mac

Once installed, identify yourself as a TwoNav user and select 'Get free trial'. Take advantage
of the 30 days to work with Land and discover its powerful tools for the preparation and
analysis of outdoor outings.
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Subscription plans

Once the trial period is over, Land will go into Basic mode, the functions will be limited to the
most essential. At this time, if you want to continue using the full potential of Land, you will
need to purchase a subscription plan. These plans, in addition to Land, include many other
TwoNav tools that will be very useful for your outdoor activities (Maps plus, Cloud GO...).

Basic Premium Pro Licencia Land

This is what you need to Take your outings to a new Professional mapping Unlock Land with no time
get started in the outdoor level tools (GIS) limit
world
+" BASIC features « BASIC features + BASIC features
+ BASIC features " PREMIUM features « PREMIUM features « PREMIUM features
+ GO Cloud 30MB +" Maps Plus « PRO features « PRO features
+ Unlimited updates « Maps Plus + Activationup to 3
+ Activation up to 5 devices + Unlimited updates devices
+ GO Cloud 1GB « Activationupto S « GO Cloud 1GB

devices
« GO Cloud 5 GB

= o o

You can purchase a subscription plan from:

“  Land
[ ]
ﬁ Select ‘Main menu > Help > Subscription plans’

http://www.TwoNav.com
[ ]
Select the product ‘Land’

TwoNav offers you several plans, choose the one that best suits your needs. The renewal of
the plan will be automatic, you don't have to worry, TwoNav will make a single annual
charge on your card. You will be able to upgrade or cancel your current plan at any time
whenever you want.

Once you have purchased a subscription, the system will automatically detect your plan and
activate the features and tools corresponding to your plan. You can check at any time which
plan you are using from 'Main menu > Help > Activation information'.

NOTE: If you wish, instead of purchasing an annually renewable subscription plan, you
can purchase the Land License in a single payment. You will enjoy Land without limit or
renewals.

Portability

hetp://www.TwoNav.com 2 http://Support.TwoNav.com
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You can use the same subscription on up to 5 different devices (up to 3 devices for licenses).
From http://MyTwoNav.com (TwoNav client area) you can see which devices you have
activated your subscription on. If you wish to use your subscription on a sixth device, you
will need to jailbreak a device in use. That is, you must first log out of one device (‘Button bar
>Your name > Log out’) and then log in to the sixth device.

In case of any doubt or problem, contact TwoNav's online technical support department at

http://Support.TwoNav.com

2.2 FIRST STEPS

How to start using Land?

& m

View data tree structure Explore freely around maps
Manage al fles from one - Locate peints of interest of your

sepl ‘e ocursion directly cathe

D

Discover the power of right
click

® Donot show e again

FiT | Createyourfisttrack

2.Drawthe path of your route: Seect th

o uncil completing the entice route.

sla | Viewdatatree structure

Thedatatreeis located on theleft side panel whr e you can you can visusbise and access all o the Sles

@ rose
, 2018.05-27_075726.6k
@ 7 4022k 110

The first time you start Land, an interactive guide will pop up on the screen. Use this guide to
learn more about the software, click on each window to learn more and watch videos

samples:
e View data tree structure
e Openyourfiles

e Explore freely around maps

http//www.TwoNav.com
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e Create your first track

e Discover the power of right click

e Analyse graphs and properties

e Store your activities in the GO Cloud

¢ Rapidly transfer files to your GPS

NOTE: Access the assistant at any time from 'Main menu > Help > How to start using
Land?'.

2.3 CONNECTIVITY

GARMIN. <MAGELLANS,
TwoNav ...y ccaimices

.’ G
Land lets you connect external devices to the computer and transfer files between the two
so you can have your own maps/waypoints/routes on all your devices.

e TwoNav GPS

e Other brands GPS

e Android devices

e iPhone/iPad devices
e GOcloud

The connectivity options and the steps for enabling them depend on the type of device you
wish to connect. Once Land detects the device, you can start transferring files

(maps/activities/waypoints/routes/sets). There are two types of communication:

e Direct communication: No set-up needed, simply connect the device and Land will
detect it automatically.

¢ Indirect communication: You have to specify a port and communications protocol
to set up communication with Land.

Storage folders in Land

hetp://www.TwoNav.com 4 http://Support.TwoNav.com
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The default data storage folders in Land are as follows:

e Default folder for maps: ‘Documents/CompeGPS/Maps’

o Default folder for waypoints: ‘Documents/CompeGPS/Data’
o Default folder for routes: ‘Documents/CompeGPS/Data’

e Default folder for sets: ‘Documents/CompeGPS/Data’

e Default folder for pictures: ‘Documents/CompeGPS/Data’

IMPORTANT: You can store objects in other folders on your computer, and not
necessarily in the default folders. To do so, set it up from 'Main menu > File > Options >
Folders’. Once set, every time you start Land, the program will also scan and display the
files stored in these folders.

231 CONNECTING TO TWONAV GPS

Lar\d TwolNav

USB connection

This communication is automatic and doesn’t require any set-up. Follow these steps to
establish a connection between the two devices:

1. Connectthe device to the USB port on the computer.

2. Land will automatically detect the device and show it as a new disc drive in ‘Data tree
> Devices > GPS TwoNav’.

hetp://www.TwoNav.com 5 http://Support.TwoNav.com
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¥ < Land
@l Files
- u Devices
“@ On-line files

NOTE: If Land does not detect your TwoNav GPS, try refreshing the
communication between Land and the device from ‘Main menu > Devices >
Refresh list of TwoNav devices’.

3. Under the device name, you will see several themed folders
(maps/waypoints/routes). These are the files stored on your device.

¥ = Land
lu four Device
¥ o Maps

VT Theria 1404, vmap
- R eslgium Topao map.imp
: 30 relief.cwdem

¥ o My ACtivities
A My morning training.trk
N 53,30 km w54 m
My summer holidays.trk
5,81 km 49 m

Yo Routes
Track in the forest.trk
£,9,784 km w779 m

)_' Route in Yienna.rte.trk

L 2 W ayvpoints
I’ Waypoints in the city.wpt
I’ Waypoints in the forest.wpt

4. From now on you can transfer files between the two devices.

e From the data tree: Locate the file you want to transfer in the data tree and
drag it to the destination folder. Transfer several files at once by pressing the
‘Control’ key while selecting them. Land will automatically transfer the file(s)
you selected to the desired folder.

hetp://www.TwoNav.com 6 http://Support.TwoNav.com
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¥ @ Open Files

- @Maps
@ )My Activities
& GRDutes

Track in the forest.trk
KT pod 779 T

@ eWavaints
Pe Sets

Y @F‘hutus
v [ Storage Files

v My PC
| f VouDeee |
Ir Maps
Ilv Iy Activities
L Routes
II- Waypoints

¢ From the context menu: Locate the file you want to transfer in the data tree
or in the map window and open the context menu over the element. Then
select ‘Send to’ and choose the destination.

3 Bg] send by e-mal..

\\ L 44
s E
1

Wi-Fi connection

If you owe a new generation TwoNav GPS, you can send files to your device without having
to use cables. This communication is not automatic and requires a previous configuration.
Follow these steps to establish connection between both devices:

1. Connectyour GPS to a Wi-Fi network from ‘Main menu > Settings > Wi-Fi'.

2. Select‘Scan’ to see the Wi-Fi networks available.

3. Select the network you want to connect to (and enter the password if necessary).

hetp://www.TwoNav.com 7 http://Support.TwoNav.com
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Configure Wi-Fi GO Cloud Routes

Sync. device with GO Cloud Istanbul-Athens.trk
Sync. files automatically with GO E B 520,07 km #/869 m

Oslo.trk

Activate Wi-Fi

A I ComTEAM —
Synch ation Statu
Connected ynchronization s H

' Updated > £04371km ~/2148 m
Mpem & Bilbao.trk
Not Connected TwoNav Uw 4116.2[] km 153 m
Configure Wi-Fi to access services email@email.com > X
like GO Synchronization, Map H & S“mme”"ll"k
Instalation and Firmware Updates. 450,46 km #1462 m
Synchronize Now o London.trk
Configure Wi-Fi ST 93 km /442 m

Belgium Tour.trk
& 4 2119km /645 m

Once connected to a Wi-Fi network, enable the synchronization between your GPS and GO
cloud:

1. Login with your user account from ‘Main menu > Settings > My accounts’.

2. Turn on auto sync with the GO Cloud from ‘Main menu > Settings > GO Cloud’.

= = | B S > B Q ® &

L[}
«

Finally, make sure that Land synchronization with GO cloud is also enabled:
1. Turn on auto sync with the GO Cloud from ‘Buttons bar > GO cloud’.
2. From this moment you can will be able to transfer files between both devices. When

the GPS receives Wi-Fi signal, it will automatically download the file that has been
transferred from Land.

IMPORTANT: Get to know if your GPS is compatible with Wi-Fi technology at
http://www.TwoNav.com

Storage folders

2L I

hetp://www.TwoNav.com 8 http://Support.TwoNav.com
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You always have the possibility to transfer your own maps/waypoints/routes/sets to your
device and use these elements on your device. In order for your device to open these
elements, they must be stored in certain folders:
e Default folder for maps:
e GPS: ‘TwoNavData/Maps’
e Default folder for waypoints:
e GPS: ‘TwoNavData/Data’
e Default folder for your activities:
e GPS: TwoNavData/Data/Tracklog’
e Default folder for routes:
e GPS: ‘TwoNavData/Data’

e Default folder for sets:

e GPS: ‘TwoNavData/Data’

IMPORTANT: If, after detecting your device, Land and the device cannot communicate,
you can always copy files manually by accessing the disc drive from ‘My PC’.

2311 UPDATE TWONAYV GPS

Land makes it possible to update the software on your TwoNav GPS and keep it up to date.
To update the TwoNav version on your GPS, follow these steps:

1. Locate the device in the data tree: ‘Data tree > Devices > GPS TwoNav’.

hetp://www.TwoNav.com 9 http://Support.TwoNav.com
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2. Open the context menu for the TwoNav GPS and select ‘Update TwoNav software’.

3. Theupdate process will take a few minutes. Do not disconnect the GPS while the
update is in progress.

4. Once complete, disconnect the device and turn it on. If the process was successful,
the latest official TwoNav version will now be on your GPS.

232 CONNECTING TO OTHER GPS

GARMIN <MAGELLANS
La f\d FIVTECH ==aniess.

The communication between Land and other GPS depends on the type of connection used
by your GPS and its connectivity protocols. Most GPS do not require any prior configuration
as they are automatically mounted as a mass storage. In some cases it may be done via
serial port, in these cases you will need to configure the communication. Follow these steps
to establish a connection between the two devices:

1. Connect your GPS to the computer.

IMPORTANT: If your device is connected using a serial port, you should
configure it from: 'Main menu > Options > Device'.

2. Land will automatically detect the device and show it as a new disc drive in ‘Data tree
> Devices > GPS’.

¥ =7 Land
- |@ Files
- u Devices
& On-ine files

3. Under the device name, you will see several themed folders
(maps/waypoints/routes). These are the files stored on your device.

http//www.TwoNav.com 10 http:/Support.TwoNav.com
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v < Land
J’- u Your Device
¥ & Maps

Y heria 1404, vrnap

R Eelgium Topo map.imp

30 relief.cwdem

¥ o My ACtivities
» My morning training.trk
N 5,30 km 54 m
My summer holidays.trk
581 km 49 m

¥®  Routes
. Track in the forest.trk
£5,9,784 km w779 m

7' Route in Yienna.rte.trk
L2 Waypoints

I’ Waypoints in the city . wpt

I’ Waypoints in the forest,wpt

NOTE: Folders name may vary according different GPS brands.

4. From now on you can transfer files between the two devices.

From the data tree: Locate the file you want to transfer in the data tree and
drag it to the destination folder. Transfer several files at once by pressing the

‘Control’ key while selecting them. Land will automatically transfer the file(s)
you selected to the desired folder.

http//www.TwoNav.com 1" http:/Support.TwoNav.com
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¥ [ Cpen Files

- A @ Maps

@ (O My Activities

& 9 Routes

Track in the forest.trk

S =) KM e 779 m
- @Waypoints
Im Sets
Im &) PHotos
¥ [@ Storage Files
» My PC
I- Maps
II- My Activities
II- Routes
Ilv Waynoints

e From the context menu: Locate the file you want to transfer in the data tree

or in the map window and open the context menu over the element. Then
select ‘Send to’ and choose the destination.

e

¥ OropBox

B your Devies

~

IMPORTANT: If no connection could be established, it may be due to GPS protocols not
recognized by Land. In such situation, TwoNav would be grateful to receive your

feedback and let us know about your problem at http://Support.TwoNav.com. Hopefully
we will be able to update compatibility with your GPS.

23.3 CONNECTING TO ANDROID

USB connection

http//www.TwoNav.com 12 http:/Support.TwoNav.com
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This communication is not automatic and requires a previous configuration. Follow these
steps to establish a connection between the two devices:

1. Install and run TwoNav application on your Android.

Download TwoNav application for free from
http://www.TwoNav.com

2. Connectyour device to the USB port of the computer.

3. Land will automatically detect the device and show it as a new disc drive in ‘Data tree
> Devices > Android’.

¥ =7 Land
- |@ Files
- u Devices
& On-line files

4. Under the device name, you will see several themed folders
(maps/waypoints/routes). These are the files stored on your device.

v & Land
lu Your Device
¥ & Maps

VT 1herial404. vmap
- Teelgium Topao map.imp

20 relief,cwdem

¥ & My Activities
: ™y morning training.trk
N 2,30 km w54m

wud
My summer holidays.trk
: £/BLkm 49 m
¥®  Routes
Track in the forest.trk

£,9,784 km w779 m

7' Route in Yienna.rte.trk

* W aypoints
I’ Waypoints in the city.wpt
I’ Waypoints in the forest,wpt

5. From now on you can transfer files between the two devices.

http//www.TwoNav.com 13 http:/Support.TwoNav.com
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e From the data tree: Locate the file you want to transfer in the data tree and
drag it to the destination folder. Transfer several files at once by pressing the
‘Control’ key while selecting them. Land will automatically transfer the file(s)
you selected to the desired folder.

¥ [ Cpen Files

- A @ Maps

@ (O My Activities

Track in the forest.trk

A W aypoints

L Sets
Im &) PHotos
¥ [@ Storage Files
[ my PC
| ouDeee |

I- Maps
II- My Activities
Ilv Routes
Ilv W aypioints

¢ From the context menu: Locate the file you want to transfer in the data tree
or in the map window and open the context menu over the element. Then
select ‘Send to’ and choose the destination.

~

Storage folders
You always have the possibility to transfer your own maps/waypoints/routes/sets to your

device and use these elements on your device. In order for your device to open these
elements, they must be stored in certain folders:

http//www.TwoNav.com 14 http:/Support.TwoNav.com
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o Default folder for maps:

e Android (App TwoNav Free):
'Android/Data/com.compegps.twonav/files/TwoNavData/Maps'

e Android (App TwoNav Premium):
‘Android/Data/com.compegps.twonavfull/files/TwoNavData/Maps'

e Default folder for waypoints:

e Android (App TwoNav Free):
‘Android/Data/com.compegps.twonav/files/TwoNavData/Data’

e Android (App TwoNav Premium):
‘Android/Data/com.compegps.twonavfull/files/TwoNavData/Data’

e Default folder for your activities:

e Android (App TwoNav Free):
'Android/Data/com.compegps.twonav/files/TwoNavData/Data/Tracklog’

e Android (App TwoNav Premium):
‘Android/Data/com.compegps.twonavfull/files/TwoNavData/Data/Tracklog'

e Default folder for routes:

e Android (App TwoNav Free):
‘Android/Data/com.compegps.twonav/files/TwoNavData/Data’

e Android (App TwoNav Premium):
'Android/Data/com.compegps.twonavfull/files/TwoNavData/Data’

e Default folder for sets:

e Android (App TwoNav Free):
'Android/Data/com.compegps.twonav/files/TwoNavData/Data’

e Android (App TwoNav Premium):
'Android/Data/com.compegps.twonavfull/files/TwoNavData/Data’

IMPORTANT: If, after detecting your device, Land and the device cannot communicate,
you can always copy files manually by accessing the disc drive from ‘My PC’.

234 CONNECTING TO IPHONE/IPAD

http//www.TwoNav.com 15 http:/Support.TwoNav.com
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Land @

Wi-Fi connection

This communication is not automatic and requires a previous configuration. Follow these
steps to establish a connection between the two devices:

1. Install and run TwoNav application on your iPhone/iPad.

‘-' Download TwoNav application for free from
f http://www.TwoNav.com

2. Press 'Main menu > Settings > Full settings > Communications > FTP’.

3. Next, check youriPhone/iPad's properties as FTP server (as from this moment, FTP
will be activated).

4. Backto Land, access 'Main menu > Devices > Connect to TwoNav iPhone/iPad' and
choose one of these options, then enter the requested information according to the
properties displayed on your iPhone/iPad.

e LetLand use 'Bonjour' to detect iPhone/iPad: Land will try to find your
iPhone/iPad..

o | will write the IP of my iPhone/iPad: Configure your iPhone/iPad
manually.

5. Land will automatically detect the device and show it as a new disc drive in ‘Data tree
> Devices > iPhone/iPad’.

¥ < Land
| Files
- u Devices
“@ on-ine fies

6. Under the device name, you will see several themed folders
(maps/waypoints/routes). These are the files stored on your device.

http//www.TwoNav.com 16 http:/Support.TwoNav.com
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¥ o Land
J’- u Your Device
¥ & Maps

E[I] Iherial404 . vmap
- Teelgium Topao map.imp
& 30 relief.cvedem

¥ o My ACtivities
; A My morning training.trk
N 30 km Ww54m
My summer holidays.trk
S BLKM 49 m
Yo Routes
' Track in the forest.trk
&,91?84 ki e m

y' Route in Yienna.rte.trk

L2 Waypoints
: Waypoints in the city . wpt
: Waypoints in the forest,wpt

7. From now on you can transfer files between the two devices.

e From the data tree: Locate the file you want to transfer in the data tree and
drag it to the destination folder. Transfer several files at once by pressing the
‘Control’ key while selecting them. Land will automatically transfer the file(s)
you selected to the desired folder.

v [@ Open Files

- A @l Maps

@ @My Activities

-& e Routes

Track in the forest.trk

F=l KM pe 779 10

B Waypoints

Y Sets
Im &) Fhotos
v [ Storage Files
» [ my PC
| vowDeiee |

I- Maps
II- My Activities
II- Routes
II- Y aypoints
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¢ From the context menu: Locate the file you want to transfer in the data tree
or in the map window and open the context menu over the element. Then
select ‘Send to’ and choose the destination.

¥ oropmox

~

IMPORTANT: Make sure your iPhone/iPad and computer are both connected to the
same Wi-Fi network.

iTunes connection

If no connection could be establish between iPhone/iPad and Land, you can also use iTunes
to send and receive data. This communication is not automatic and requires a previous
configuration. Follow these steps to establish a connection between the two devices:

1. InstalliTunes on your computer.

’
. Download iTunes for free from http://www.iTunes.com

2. RuniTunes. If device is properly connected, it will be displayed in the data tree.

3. Press ‘Apps’ at the top menu.

http//www.TwoNav.com 18 http:/Support.TwoNav.com
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’

o0 e w44 ¥ —_— . =
< iPhone
q iPhone 6 = File Sharing
E 16GE. 100% Eh+ The apps listed below can transfer documents between your iPhone and this computer,
Apps TwoNav Premium Documents
[E summary ﬂ AppData
e 0
J1 Music Radars
E Movies '-' TwoMNav Premium TwoMavData
1 TV Shows Route.RTE
@ Photos Track.TRK
@ into Waypoints WPT
World_Base_Map.cosm
J1 Music
H Movies
] TV Shows
AR Books
[¥] Audicbooks
Ll Tones

Add... Save to...

4. Once connected, you will find all stored content and data suitable to be transferred
at 'File sharing' (maps/waypoints/routes).

5. Inorderto send/receive data press:
e Add: To transfer files from your computer to your iPhone/iPad.

e Save to: To transfer files from your iPhone/iPad to your computer.

Storage folders

P W

You always have the possibility to transfer your own maps/waypoints/routes/sets to your
device and use these elements on your device. In order for your device to open these
elements, they must be stored in certain folders:

e Default folder for maps:

e iOS (App TwoNav Free): ‘TwoNavData/Maps'
e iOS (App TwoNav Premium): ‘TwoNavData/Maps'

o Default folder for waypoints:

e i0S (App TwoNav Free): 'TwoNavData/Data’
e iOS (App TwoNav Premium): ‘TwoNavData/Data’

e Default folder for your activities:

http//www.TwoNav.com 19 http:/Support.TwoNav.com
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e iOS (App TwoNav Free): 'TwoNavData/Data/Tracklog'
e iOS (App TwoNav Premium): ‘TwoNavData/Data/Tracklog'

e Default folder for routes:

e iOS (App TwoNav Free): ‘TwoNavData/Data’
e i0S (App TwoNav Premium): ‘TwoNavData/Data’

e Default folder for sets:

e iOS (App TwoNav Free): ‘TwoNavData/Data’
e i0S (App TwoNav Premium): ‘TwoNavData/Data’

IMPORTANT: If, after detecting your device, Land and the device cannot communicate,
you can always copy files manually by accessing the disc drive from ‘My PC’.

235 CONNECTING TO GO CLOUD

Land G

For being a Land user, you have the right to have a personal storage area on GO. The GO
Cloud is a virtual storage space where you can save your activities and keep them synced in
all your devices. Activate auto sync on Land and every time a new route is recorded or
created, it will be wirelessly and automatically uploaded to the cloud without having to
upload it manually. Use the GO Cloud as a virtual repository in which to store a history of all
your files safely and reliably. This communication is not automatic and requires a previous
configuration. Follow these steps to establish a connection between the two devices:

1. Turnon auto sync with the GO Cloud from ‘Buttons bar > GO cloud’.

fr = | B S 00~

L[]
<

- B Q = &

2. From then on, your new activities will be automatically uploaded to the GO Cloud.
And if there are more activities on the cloud, they’ll be downloaded to your
computer.

http//www.TwoNav.com 20 http:/Support.TwoNav.com
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Store your files in the GO Cloud and

synchronize them among all your devices

Synchronize Devices

() dmypPc

60

s

Synchronization Running

Synchronize Devices

M &ImyPc

&) GPS TwoNav

Synchronize Now

There is a conflict while trying to
synchronize a file

Synchronize Devices

@ &Imypc

&) GPS TwoNav

IMPORTANT: If you delete a file, you can decide whether to delete it only from
your computer, or from the GO Cloud and all other devices that are synced with

the cloud as well.

You can see the sync status of each file in the list of items:

jj London.trk
@ e e/ 441 T &,6?,13 krn

jj London.trk
Q e e/ 441 T &,6?,13 krn

London.trk

| o 441 367,13 km

/j London.trk
0 e 441 T &,6?113 km

SYNCHRONIZING

UPDATED

WAITING

ERROR

NOTE: You can force instant syncing if desired by going to ‘Buttons bar > GO cloud >
Synchronize Now’. Your device will then be automatically synced with the GO cloud.

24 UPDATE LAND

Land software is continually being improved in order to add new functionalities and polish
errors. Your device has several software levels:

e Operating system: Executed under Land and controling the more basic operations

of Land.

http//www.TwoNav.com
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['. Windows: How to update operating system?
[ ]
| (checkyour computer for further information)

' Mac: How to update operating system?
[ ] . .
= (check your computer for further information)

e Software: Executed over the operating system and interacting with you.

[

|

“-: Land application:
JJ How to update Land software?

Visit regularly http://www.TwoNav.com in order to be informed about the latest version for
your device and to get to know the steps to follow to update it.

3 INTERFACE
31 MAP WINDOW

The map window is where you will work most of the time while using Land:

e First window: The map window allows you to manage and edit
maps/waypoints/routes.

e Secondary windows: Secondary windows provide the same functions as map

window offering the possibility to work on different elements without interfering the
same canvas.

Location of windows

http//www.TwoNav.com 22 http:/Support.TwoNav.com
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+ 5]
X
a
a
o
A

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

3.2 MAIN MENU

Fle  Edt  View

Maps _ Toos  Wndow _ Heb

From the main menu, you will be able to manage most of the functions and features of the
software. Press on menu elements in order to activate them or access their sub-menus.
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NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

3.3 BUTTONS BAR

This bar contains several shortcuts to some of the most commonly used functions of the
software. Same functions are also accessible from the main menu.

S e B SO0

L[}
4

5 B QA ® o

> ‘Show data tree’: Show or hide data tree.

‘Show properties’: Show or hide properties for maps/waypoints/routes/sets.

3

‘Show graph’: Show or hide view graph for routes and tracks.

‘Calendar’ : Show and hide a calendar with your activities, routes and waypoints
by creation date.

‘Open track’: Open any track.

‘Open map’: Open any map.

2 4

‘Gradate track color’: Change the color of a track to a degradate, the color of the
degradate will represent the variation of a selected data field all across the
itinerary.
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‘Track creation/edition’: Create a track from scratch or edit current tracks in
map window.

‘Create Waypoint’: Mark a waypoint on the map at any location.

‘Search’: Search for any location (only available for road maps).

‘Buy maps’: Complement your cartographic collection with more maps.

‘GO cloud’: Check the synchronization status between your devices and the GO
cloud.

O v & 4L

‘Show favorites bar’: Show or hide favorites bar.

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

34 FAVORITES BAR

This bar allows you to add shortcuts to the elements you use the most
(maps/waypoints/routes/sets...). Same elements are also accessible from the data tree.

If you want to add any maps/waypoints/routes/sets to the favorites bar, you just have to
drag the element from the data tree and drop it at the favorites bar.

You can show or hide the favorites bar by clicking on the ‘Show/Hide Favorites’
button on the bar.
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3.5 TOOL BAR
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This bar contains several handy tools that will help you to achieve the best perspective for
your maps as well as ease the edition of waypoints/routes/sets (functions of tool bar may
change according to the selected viewing mode).

By opening the contextual menu on it, you can either display the tool bar vertically or
horizontally.

Default functions in 2D view

$ O O » @O @AY it Pl B

‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).

@ ‘Re-center map’: Viewing screen is re-centerd to your current position.
{T] ‘Panning’: Move the map without changing its orientation.
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3D
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‘Rotate map by angle’: Change the orientation of the map in a clock-wise, anti
clock-wise sense or up/down.

‘Window zoom’: Set the proportion of the zoom window to zoom in.
‘Zoom +’

‘Zoom -’

‘Zoom at 100%’: View the map at its maximum resolution.

‘View all’: All the objects loaded at map window will be re-centred on the screen.
Set which elements you want to take as reference to be re-centred.

‘2D/3D’: Switch between different map perspectives: 2D > 3D’.

‘Create waypoints: Create a set of new waypoints by clicking on the map, each
click creates a new waypoint.

‘Distance measurement’: Mesure the distance between two or more points on
the map (if no final point is set, Land will show the distance between the starting
point and the current position of the mouse).

‘Selection mode’: Mark an area on the map window by holding down the left
button of the mouse and dragging it.

‘New window’: Open a secondary window offering the possibility to work on
different elements without interfering the same canvas.

Default functions in 3D view

$ @

) &G ® <

VIR AW ONC [~ %A 'An~&~< HE Co
‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).

‘Re-center map’: Viewing screen is re-centerd to your current position.

‘Panning’: Move the map without changing its orientation.

‘Rotate map by angle’: Change the orientation of the map in a clock-wise, anti
clock-wise sense or up/down.

‘Window zoom’: Set the proportion of the zoom window to zoom in.
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‘Zoom +’

‘Zoom -’

‘Zoom at 100%’: View the map at its maximum resolution.

‘View all’: All the objects loaded at map window will be re-centred on the screen.
Set which elements you want to take as reference to be re-centred.

‘2D/3D’: Switch between different map perspectives: 2D > 3D".

‘Vertical exaggeration’: Multiplies the altitude of the relief to make a clearer
effectin 3D.

‘Rending mode’: When using 3D view, display the rendering of maps according
to your needs.

‘Flight simulator’: Move around the landscape as if you were piloting a
helicopter.

‘Capture video’: Create a video file of the current content shown at map
window.

‘Screenshot’: Create an image file of the current content shown at map window.

‘New window’: Open a secondary window offering the possibility to work on
different elements without interfering the same canvas.

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.

3.6

DATA TREE WINDOW
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The data tree is a handy tool that allows you to quickly see the files you have open at that
time. You can also manage the files that you have stored on your computer or in connected
devices. Data tree provides you quick access to the most important operations to be carried
out on maps/waypoints/routes/sets...

Data treeis divided into several sections:

e Files: Currently loaded files (either they are shown at map window or currently
hidden).

e Devices: Connected devices to the computer (GPS, smartphone...).

e On-line files: Files available not in computer nor in GPS but in the internet servers.

Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.
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e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

¢ Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:

e Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

e Windows in tabs: The selected window will be displayed occupying all the available

space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.

3.7 PROPERTIES WINDOW
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This window is very useful to check all kind of properties on maps/waypoints/routes.
Properties are classified in categories and most of the properties can be edited. For example,
you can edit the thickness of a track and once it has been modified, you will automatically

see the result at map window.

Note that some data cannot be modified because it may be intrinsic information of that
element, for example, the scale of a map.

Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:
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3.8

Track ditude lm]

Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

Windows in tabs: The selected window will be displayed occupying all the available

space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.

GRAPH WINDOW

Land features a graph representation system that may be useful for to analyse and
appreciate variations on routes.

By doing this you can work more closely on particular portions of routes, as well
as analyse data and statistics with greater precision.

Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

Window anchored on the left: The selected window shall be anchored to the left
side of the screen.
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Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

Anchored window below: The selected window shall be anchored to the bottom of
the screen.

Main window: The selected window will occupy half of the main screen.

Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.

In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:

3.9

Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

Windows in tabs: The selected window will be displayed occupying all the available

space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.

DATA PAGE WINDOW
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During your navigations, Land records many interesting data, this information (data fields) is
usually very interesting to analyse and compare (speed, height, distances...).

Data page offers you an additional space where a larger number of data fields are displayed.
When opening a contextual menu on a data field, you will find the available functions
associated to that field. Data page can be configured to fit your preferences, customize Land
displaying the data fields that you really need.

NOTE: You can also change just one field by opening the contextual menu on it (select
‘Fields selection’).

IMPORTANT: Get to know more about data fields in Appendix.

Location of windows

If you work simultaneously with multiple windows, you can choose the position each is
shown in by opening the context menu:

e Window anchored on the left: The selected window shall be anchored to the left
side of the screen.

e Anchored window to the right: The selected window shall be anchored to the right
side of the screen.

e Anchored window below: The selected window shall be anchored to the bottom of
the screen.

e Main window: The selected window will occupy half of the main screen.

e Floating window: The selected window will not be fixed and will be displayed
independently, overlapping with the other windows.
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In addition, if there is more than one window anchored on the same side, you can choose
how to display them within this same space by opening the context menu:

e Split windows: The windows will be displayed split in the same space. All the
windows will be displayed on the screen.

e Windows in tabs: The selected window will be displayed occupying all the available
space. To view the other windows just click on the corresponding tab; in doing so
you will no longer see the previous one.

3.10 STATUS BAR

42927 9N 0014 SIFE 27092001 0F2705 2263m 3.2 kmvh 0878 km 13,1 % OW WGS 84

Status bar provides you instant information of the element that you are pointing with the
mouse (name of the location/coordinates, bearing and distance to that point, altitude of the
selected point...).

Press elsewhere on the map and the information featured in the status bar will be adapted
to the new position.

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.
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3.11 CONTEXTUAL MENU

Land uses contextual menus to display the most appropriate functions for an element: to
open the contextual menu of an element, press right click on it.

Depending on the element on which you open the contextual menu, you may enter different
functions.

4 OPERATIONS
41 MAPS

Map types

l{ﬁ Rasters

Maps digitally calibrated based on bitmap images (if map is scaled, there will be loss of
clarity, the quality of the map will degrade).

Topographic: Maps containing information related to the relief of the terrain
(elevation contour lines, pathways, national parks...).
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Orthophoto: Maps containing aerial photographs with information related to all
elements included in the landscape (fields, lakes, roads, buildings, national parks...).

Cadastre: Maps containing information related to limits of all terrain parcels (fields,
roads, buildings...).

Marine chart: Maps containing nautical information related to the sea (depth data,
ports, marine services, tides, currents, marine wrecks...).

\{\} Vectorials

Maps digitally calibrated based on vectors (if map is scaled, there will be no loss of clarity,
the quality of the map will not degrade).

Urban: Maps containing information related to roads and streets (names of the
streets, street directions, points of interest...).

Topographic: Maps containing information related to the relief of the terrain
(elevation contour lines, pathways, national parks...).

3& 3D reliefs

Maps digitally calibrated based on elevation reliefs containing information related to the
altitude of the ground. With a relief map loaded you may display your maps in 3D mode.

&“ Locked maps

Maps not activated. In order to start working with them, enter a license code.

Map formats

Land can open the following map formats depending on the device:

| DEX [l DGN Rl E00
YYD DN
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Land can open the following 3D relief map formats depending on the device:

D H

&k

IMPORTANT: Some maps are protected against illegitimate copies. In such situations
you must enter a registration code to use the map.

Map properties

A map is a flat graphical representation of a portion of the earth’s surface. A map presents
several properties:

e Scale: Relation between the dimensions of the elements drawn on the map and their
real value measured on the earth’s surface (example: 1:25.000).

e Resolution: Relation between the distance of the ground in meters and a pixel
(meters/pixel). A fewer number will represent a more detailed map.

e Projection: All maps are approximate representations of the surface of the earth on
a flat surface. The creation of any map uses a method that associates each point on
the earth’s surface with a point drawn on a map. Different types of cartographic
systems are used to make this association. There are several different types of
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cartographic projection that are classified depending on the areas they cover
(example: UTM, Lat./Long., Mercator...).

e Datum: Datums are used to translate the positions of elements (waypoints/routes)
to the exact position on the earth. Datum systems are needed because the earth is

an imperfect ellipsoid (example: WGS84, NAD83, NAD27, OSGB36, ED50, PSAD56...).

e Coordinates: Table of latitude and longitude readings based on the meridians and
parallels that indicate the relative situation of a point on the earth’s surface.

e Calibrating points: Number of points used to calibrate the map.

e Primary: In case of conflict between maps, if this field is marked, other maps will be
adapted to this one.

o Size of the bitmap: Size of the image that the map comes from.
e Extension: Width and height of the area covered by the map.

e Rows/Columns: Number of rows/columns the landscape is made up of
(altitude/width)

e 3D picture using vectors: Indicates if the vectors will be used to represent the 3D
mode.

o Number of vectors: Number of vectors composing the map.

o Number of points: Total amount of points composing the map.

o Number of entities: Stores the number of polygons.

e Far/Near zoom: Maximum and minimum zoom values between which the map is

visible on the screen. These values allow to enlarge or decrease the size of the map
up to the limitation of these settings.

IMPORTANT: By default, Land opens the best map based on your current position
automatically. If you prefer to manage your maps manually, disable the ‘Auto-open maps’
function from ‘Buttons bar > Options > Maps’.

NOTE: TwoNav offers you a wide range of maps from all around the world to
complement your cartography, just visit http://www.TwoNav.com
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411 BASIC OPERATIONS ON MAPS

Basic operations that can be perfomed on maps:

e Openamap:

NN
&
0
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o

P = | Sy
1. Onthe buttons bar, press ‘Open map’.

2. Select the map that you want to open.

3. Once opened, map will be displayed at map window and listed at the data
tree.

e Open the best map for a certain area: Land will automatically look for the map
with best definition for the chosen point.

1. Onthe main menu, press 'File > Preferences > Maps'.

2. Choose the type of map you want to auto-open (maps available on your
computer, on-line maps, reliefs...).

e Show a list of all opened maps: This window shows you a list containing all the
maps that are currently opened on Land. From this window you can carry out several
actions on maps.

@ File Name @ Scale [m/pixel] @ Is Primary @ Memory Used
Portugal Road map 1,0 MNo 0.0 Mo
Belgium Topa map =9 No 0.3 Mb
Teeland Marine chart g1 Mo aMb
30 relief 93 ACH oMb

1. Atthe data tree, open the contextual menu on ‘Maps’.
2. Select 'Maps list'.

e Check the properties of a map: This window shows you a list of properties of the
selected map (some parameters are editable).
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b @Maps Map type Raster Map Number of calibration points 2
?"9 ﬁ_ﬁ|]1beria14Q4.vmap Scale 39 m/pixel Bitmap name ager.jpg
[ F1)Belgiurn Topo map.imo Projection UTM Frojection Zone 31 Bitmap's size: 500 x 290
e [TT] world_Base_Map.cosm Map extension: 19729.9m x 11443.3m Color bits 24
[ [1Twerld Qrtho map.wgom original datum European 1979 Angle respect its Projection  -0.476¢
i 30 refief cwdem Used memory 0.3 Mb

1. Atthe data tree, open the contextual menu on the map.
2. Select 'Properties’.

Zoom to a specific map: Focus the selected map at map window in just a click.

1. Atthe data tree, open the contextual menu on the map.
2. Select Zoomtoit’.

Establish map as index: If you work most of the time with the same map, Land
offers you the possiblity to open that map in just a click instead of having to search
for the map each time you run Land. Assign your most-commonly used map as ‘Index

B

map’:

1. Atthe data tree, open the contextual menu on ‘Maps’and select ‘Open index

s

map’.
2. Select the map that you want to set as ‘Index map’.
3. You have just defined this map as ‘Index map’.

4. Asfrom now, next time you click ‘Open index map’ Land will open this map
automatically.

Establish map as primary: If a calibration conflict arises, the other maps will adapt
themselves to the map set as primary.

1. Atthe data tree, open the contextual menu on the map.

2. Select ‘Multimaps > Set as primary’.
Bring map to front/Send map to back: With Land you can load more than one map
at the same time, but if you have two maps for the same area displayed at the same

time, one of them can be displayed at the top by superposition so that you can use
both maps at the same time.
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1. Atthe data tree, open the contextual menu on the map.

2. Select ‘Multimaps > Multimaps > Bring to front/Send to back’.

IMPORTANT: If a vectorial roadmap is superimposed on any other type
(topographic, orthophoto ..) the two maps will be viewed together,
simultaneously showing the roads from the first map and the relief from the
second.

e Draw map corners: Land draws at the map window the frames for all loaded maps.

1. Onthe main menu, press 'File > Preferences > View > General’.

2. Select ‘Draw map corners’.

e Map transparency: With Land you can load more than one map at the same time,
but if you have two maps for the same area displayed at the same time, one of them
can be displayed using a certain transparency so that you can use both maps at the
same time.

1. Atthe data tree, open the contextual menu on ‘Maps’.
2. Select ‘Transparency’ and set the level of transparency for that map.

e 2D/3D view: Press 2D > 3D’ button at the tool bar to switch between viewing modes.
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Land offers several visualizing modes so you have the most adequate perspective in
each moment. At the tool bar press ‘3D’ to switch between the different views:

1. ‘2D flat’ mode: Zenith plan.
2. ‘3D flat’ mode: Trimensional flat image with a perspective.

3. ‘3D relief’ mode: Orography of the terrain in real 3D (vectorial maps will not
be displayed in 3D). This mode can only be displayed if you load:

e 3D relief map (*.CDEM)
e Raster map (normally *.RMAP or *.ECW)

If no 3D relief map is available, the 3D view will be flat. Use the mouse to control
movement in 3D. By holding down each mouse button and moving it you will get
different effects: move, rotate, ascent, descent, zoom in, zoom out...

2D FLAT 3D FLAT 3D+ RELIEF RELIEF MAP

e Send to: Land offers you the possibility to transfer any map to several destinations
(GPS or smartphone):

1. Open the contextual menu on the item you want to transfer.
2. Once open, press 'Send to' and choose where you want to transfer the
selected item. If you owe a new generation TwoNav GPS, you will be able to

choose between transferring via USB cable or Wi-Fi.

3. File transfer will start and may take a few seconds.

IMPORTANT: Transfer options may vary depending on the selected item.
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412 ADVANCED OPERATIONS ON MAPS

Advanced operations that can be perfomed on maps:

e Measure the distance between two or more points on a map:
~ ") N

Distance
1.2 km

1. Atthe toolbar, click 'Distance measurement'.

2. Mark the starting point on the map. If no ending point is defined, Land will
measure the distance between the starting point and the current position of
the mouse.

3. Next, mark another point on the map and so on. Land will update the total
distance as you mark more points.

NOTE: From the vector editor you can move the created points to another
location, delete them, or even create the freehand path

e 2D/3D shaded relief: Relief will be displayed in a clearer and attractive way, as it
features shadow simulations enhancing thus the variations of the ground.

1. Onthe main menu, press 'File > Preferences > View > Relief’.
2. Choose the type of shading on your maps.

e Miniature map: Awindow will open with a general view of all the open elements
(maps/waypoints/routes).
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1. Onthe main menu, press 'Window’.

2. Select ‘Show miniature Map’.

e Magnifying window: Open a window and zoom in on the location the pointer is

indicating.

1. Onthe main menu, press 'Window’.

2. Select ‘Show magnifying window’.

View map degrees/projection grid: Show/Hide latitude/longitude or UTM
projection grid at map window.

N

T R
1. Onthe main menu, press 'File > Preferences > View > Grids'.

2. Choose the type of grid you want to use in Land..

View map tiles layout: A grid displaying the layout of a mosaic map (*.RTMAP) will
be shown.
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1. Onthe main menu, press View’.

2. Select Tiles layout’.

413  EXPERT OPERATIONS ON MAPS

4.1.3.1 DOWNLOAD FREE MAPS

Land offers you the capacity to download all kinds of free maps located on external Internet
servers. This is access to different on-line vendors that will allow you to download maps for
whatever area you want. Follow these steps to open and work with on-line maps:

1. Inthe map window, center the map in the area where you want to get a list of
available elements.

2. Click on 'Data tree> On-line files' and select any of the suppliers, depending on what
you want to download. In this space you will find different suppliers, most of them
are open providers and give access to their databases, with thousands of maps
available. ‘On-line files’ also gives you access to personal online storage services
(Dropbox...) that require identification and allow you access to maps that we have
previously saved on those servers.

v °@ on-ine files
rﬂ @ Online Maps
Ibm 5= TraceGPS
ro @) utagawavTT
r® @ FFCT
Irﬂ icH IGN Rando
Ibm @% OS5 Maps
bl-m %X Dropbox
b!--m 4 Suunto Activities

3. Land will start looking for available maps near that position.
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v %@ Ondine fles v @ onine files
‘}|I.l:l) Oriline Maps {5 Online Maps

¥ i World v ax Italy

:|:| [17] Goagle_Maps.woom o [1]]1taka_ortofoto.cwms

|:| [17] Google_Ortho.wgom :u [1T]itaka_igrn100.cwms

o [T]] OpenseaMap.cosm o [I]]itska_igm25.cwms

I o [[[)CpenStreetMap-CycleMap.cosm ' o [[7]itaka_igm2S0.cwms

o [L]] OpenStreetiap-Mapnik cosm . o [IT)itala_topo.imp

o [[T]Openstreetiap-Mapquast.cosm ¥ = Poland

= (1) world_Base_Map.cosm o [[7]Poland_Topo_10k.cwms

‘O (1] World_Base_Relief.cwdem ‘ o [1]]Poland_Topo_Sok.cwms

v wi France v = Spain
~p [ 1GN_Geoportal_Cadastrales.cwmts = [17)Spain_Catastro_IGN.cwms
?|:| [TT]1GN_Geoportal_Crto.cwmts o [17]Span_Ortho_IGN.cwms
I|:| [1]] 13N_Geoportal_Topo.cwmts o [[]]Span_Topo_IGN.cwms

4. If an element near your position is found, a list will open with maps available for the
selected area. In it you will see the basic data on the items found in the 2nd line right
after the item’s name.

5. Select the map you want, download it by double-clicking on it, and, once
downloaded, the item will be available in 'Data tree > Open files'.

NOTE: If you are familiar with the URL address of the site where an on-line map is
hosted, you can also download it directly. Access ‘Main menu > File > Open > Open map
from an Internet URL’ and write the URL address. If the map is still located on that
server, Land/Air will automatically download it.

4.1.3.2 ACCESS ‘MAPS PLUS’

IMPORTANT: To access 'Maps Plus' it is essential to have a 'Premium’ or 'Pro’
subscription plan. Check your subscription plan from 'Main Menu > Help > Activation
Information'. You can purchase a subscription plan from ‘Main Menu > Help >
Subscription plans’.
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Land gives access to a private server with exclusive maps from all over the world with a high
level of reliability and speed. These maps use the OpenStreetMap sources and each of them
offers a different view of those same sources, highlighting only the most important data for
each sport. For example:

e Hiking map: Highlights the official trails for hikers (GR, PR, SL...).

e Cycling map: Highlights the special routes for that environment.

e High contrast map: Offers better visibility of the most important elements.
To access and use these high-quality maps, follow these steps:

1. Click on ‘Data tree > On-line files > Maps Plus’.

v °@ on-iine files
1r MapsPlus
“I Bike_Map_Plus.cosmp
I“ Dark_Map_Plus.cosmp
“I High_Contrast_Map_Plus.cosmp
I“ Hike_Map_Plus.cosmp
“I Outdoor_Map_Plus.cosmp
I“ Street_Map_Plus.cosmp
“I Transport_Map_Plus.cosmp

2. Alist with available maps for the selected area will open.

+"Mapiynonb’

SMariupolh—_ i,

cw

woyd

3. Select the map you want, download it by double clicking on it and, once
downloaded, the element will be available in 'Data tree > Open files'.

4.1.33 BUY PAID MAPS
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Find the map that you were
looking for

or search for your current location in Land/Air

Search by map on Land/Air

t B v~

L. O 1 France IGN Top2s Tiles
s Topographs 125 000 IGN France
” N
-

Switzerland Topo Zones (1:50.000) North-West

Tepograptec | 150 000 § SwsTop:

Switzerland Topo Zones (1:50.000) South-West
Topograptic | 150000 | SwesTopo

I SUA Montblane
B Topographic | 100000 1 SUA
4

5 B

Qa ®m O

Land features an on-line shop were you can buy any map from the large portfolio of
TwoNav’s products (‘Buttons bar > Buy maps’). The on-line shop offers you a wide range of
map possibilities in multiple formats: topographic maps of the most prestigious
cartographic institutes of the world, navigable road maps from all around the world, to
avoid getting lost in any city, satellite images in high resolution...

4134

IMPORT MAPS

Some maps and 3D reliefs may not be directly compatible with Land because of their
calibration, information may be missing to fully open the map or the 3D relief (some formats
do not specify their projection, datum or coordinates system). In order to correct these
errors and import the map or 3D reliefs, proceed as follows:

1. Select ‘Main menu > Maps > Import maps’ or ‘Main menu > Maps > Import 3D relief’.

“'w
B—  —a®

2. Select the drawing of the map that you want to open.

Land allows you to open the following map formats:

EE EE EE
¥ 4 &

~

| G0 Rl INF |
¥ &
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3. Check all the default information included in your map. Modify any information that
you want to change. Once modified, the newly imported map will contain this new
information:

e Projection: All maps are approximate representations of the surface of the
earth on a flat surface. The creation of any map uses a method that
associates each point on the earth’s surface with a point drawn on a map.
Different types of cartographic systems are used to make this association.
There are several different types of cartographic projection that are
classified depending on the areas they cover. Choose the most suitable
projection for the map that you are working with:

UTM Lat./Lon. Mercator
Albers BGN Lambert

e Datum: Datums are used to translate the positions of elements
(waypoints/routes) to the exact position on the earth. Datum systems are
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needed because the earth is an imperfect ellipsoid. Choose the most suitable
datum for the map that you are working with:

NADS83
Datum B ED50

WGS84 NAD27
OSGB36 PSAD56

e Advanced unit options: Choose the units that you use to write the deviation
of the location of the map on the X, Y and Z axels:

km m ft
fm mi nm

4, Assign a name for the newly imported map and save it.
5. Once stored, you will be able to start working with the new map.

4.1.35 CALIBRATE MAPS

Thanks to Land you are able to complement your maps downloaded from internet with your
old paper maps.

Map calibration

Scanning a map can often be a long and tiresome task, follow these steps to guide you
throughout the process:

1. First of all, you need to scan your paper map. The size of old paper maps usually
implies that you have to scan them bit by bit or ask for professional help.
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2. Once scanned, your map becomes digital and ready-to-calibrate with Land. Press
‘Main menu >Maps > Calibrate image’ (Land not only offers you the possiblity to
calibrate maps, but also images).

3. Select the map you want to calibrate, Land allows you to work with these formats:

| BMP_ | PNG
¥ YD

NOTE: If you have scanned your paper maps in another format, use an image
editor to convert them to any of these accepted formats.

4. Calibration editor will be launched. Fill all the information required at ‘Projection’:

e Projection: All maps are approximate representations of the surface of the
earth on a flat surface. The creation of any map uses a method that
associates each point on the earth’s surface with a point drawn on a map.
Different types of cartographic systems are used to make this association.
There are several different types of cartographic projection that are
classified depending on the areas they cover. Choose the most suitable
projection for the map that you are working with:

UTM Lat./Lon. Mercator
Albers BGN Lambert

e Datum: Datums are used to translate the positions of elements
(waypoints/routes) to the exact position on the earth. Datum systems are
needed because the earth is an imperfect ellipsoid. Choose the most suitable
datum for the map that you are working with:

b NADS83
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Datum B ED50
WGS84 NAD27
0OSGB36 PSAD56

NOTE: If you do not know the projection of your map, set ‘Automatic’. Land will
use UTM, the most extensively used projection in the world.

5. At ‘Corners’ remove the legend of your map, this operation is usually done to
eliminate the frame that surrounds the map so that it can fit perfectly alongside with
the rest of the maps. When working with Land, is highly recommended that the maps
do not contain map legends around them because kind of frames break up the
continuity of the orography. Re-define the area of the map having in mind that map
will be highlighted while the marked area will be erased.

VA
6. When you calibrate a map you are actually positioning a picture on the surface of the

earth. In order to do this, you must know the exact coordinates of at least two points
of the map. At ‘Point 1’°, type the information related to first calibration point.

A

e Bitmap coordinates: Select a point on the map as reference.

e Coordinates type: Type the exact coordinates of the point that you just
marked on the picture.

If you don’t know the coordinates of that point, move the previous point from one
location to another or even delete it. Remember that you can also use a waypoint as
a calibration point.

X: 308.0 LAT: 22°19'18.2"N
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Y:154.0 LON: 114°12'02.2"E

7. Repeat the same procedure for the second calibration point at ‘Point 2°. This will
allow Land to join together the information given by bitmap (map) together with the
system of coordinates of the sofware and locate the exact position of the map.

8. ltis highly recommended to use a minimum of three calibration points in order to
obtain an accurate calibration of the map. To include more calibration points click
‘Create an additional point’.

9. Assign a name for the newly calibrated map and save it.

10. Once stored, map will be calibrated and ready-to-use.

Calibration move

If you superpose a waypoint, a route or a track onto a calibrated map, and you notice that
these references are out of placed or a bit moved, is quite possible that the calibration of the
map has not been carried out properly.

X:0m X:+1000 m
Y:0m Y:-500m

In this situation, there is no need to scan the map and repeat the whole process again:
1. At map window, open the contextual menu at the map you want to move.

2. Select ‘Move map calibration’ and write the variation of X (abscissas) and Y
(ordinates) to adjust the new location of the map.

Calibration review
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If you superpose a waypoint, a route or a track onto a calibrated map, and you notice that
these references are out of placed or a bit moved, is quite possible that the calibration of the
map has not been carried out properly.

In this situation, there is no need to scan the map and repeat the whole process again. Press
‘Review map calibration’ and check that all the information. It is highly recommended to
remove the old calibration points and locate new points. Adding new calibration points
while keeping the old ones will not solve the problem because the old points may not be
correct.

4.1.3.6 REMOVE MAPS LEGENDS

When working with Land, is highly recommended that the maps do not contain map legends
around them because kind of frames break up the continuity of the orography. This
operation is usually done to eliminate the frame that surrounds the map so that it can fit
perfectly alongside with the rest of the maps. In order to remove the legends of your maps
and just keep the cartography, follow these steps:

1. Opena map containing borders and legends.

2. Openthe calibration function of Land from ‘Main menu > Maps > Review map
calibration’.

3. Select ‘Corners > Modify map corners’. Re-define the area of the map having in mind
that map will be highlighted while the marked area will be erased.

4. Adjust the thick line that borders the map to the area that you really want to keep.
The thick line contain some points that can be moved to redraw the highlighted
area.

\
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5. If you need more precision to remove the legends of your map, the vectorial editor
provides you some useful tools:

¢ Insertintermediate point: Create a third point between two points.
e Delete point: Delete any point.

6. When all adjustments are made, press ‘Save’.

IMPORTANT: Once you click ‘Save’ you will not be able to undo the cuts you have
made. It is highly recommend to store a copy of the original map before start editing it.

4.1.3.7 CREATE SECTIONS OF MAPS

One of Land’s most helpful capacities is the ability to create portions of any type of map
(topographic, orthophotos, roads and streets...) and save them individually:

e On large maps: It is very useful to save only the geographical area of interest to you,
giving you a smaller file that is much easier to transfer and process, and that is
adapted your outdoor activities.

S fee i A3

e On-line maps: Although Land offers you the ability to work with Internet maps from
all around the world, sometimes you may need to access these maps when an
Internet connection is not available. In these situations Land can save parts of any
Internet map on your computer. This way you can have that part of the map without
having to be connected to the Internet during your outdoor activity.

To create sections on maps or reliefs, follow these steps:
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1. Open the map you wish to create a section of:
e Map stored on your computer

e On-line map of anywhere in the world
(Accessible from 'Data tree> On-line files')

IMPORTANT: You can only create sections of maps that are not copyright-
protected.

2. In the toolbar, activate the 'Selection mode' and select the portion of the map you
want to generate using the original map.

O O @O @O it Bl

3. Once you have defined the area of the new map, click on 'Create a new map for this
area 'or 'Create a new relief for this area’.

S & o e i
ey 4 0 -

ATURAL DEL CAP, DE CREUS

*

4. If the selected area contains waypoints/routes, Land will allow you to choose
whether to keep these references on the map (they will be printed on the resulting
map) or to just generate the map, excluding any such elements.

ATURAL DEL CAP DE CREUS

»

5. Assign a name and format to the newly created map, and save it.

NOTE: We recommend saving the resulting map in *RMAP format due to its
performance and compatibility with most platforms.

6. The map creation process will then start. This process can take several hours if you
are dealing with large map sections.
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7. Once saved you can start working with the new map without any need for an Internet
connection.

4138 MARGE MAPS
This function allows you to join several maps into one. Land will automatically carry out the
equalling of scales and projection for the newly created map. By doing this, you will not need

to calibrate it yourself.

1. Open all the maps that you want to merge.

200 m ——F—1—4 2.1 m/pix 100% A

2. Fixthe map scale to ‘100%’ in order to obtain the maximum visual quality of the
resulting map. If you set a lower scale the resulting map will be less detailed.

3. Press ‘Main menu >Maps > Merge maps’in order to join the maps.

4. Information about the resulting map will be displayed on the screen before you
finally join the maps (size of the map, scale and projection).

The new map will hawve this size in pixels: 1787 x 3575

[twill use the actual scale of Land/2ir: 5,524 m/pixel

(This is 43%% of the primary map: "FR_25K_M430 2110 16_MAMNSLE_2015.rtrmap)
The projection will be this one: France Lambert |l étendu

5. Assign a name for the newly created map and save it.

6. Once stored, you will be able to start working with the new map.
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NOTE: It is highly recommended to save the map in *. ECW format, this format allows
you to store the map image and the calibration of the map at the same file. If you want
to store the map in two separate files (image and calibration) first save the image file
(type a name for the map), and then, introduce a name for the calibration file (save the
file in *.IMP format using the same name that you used for the bitmap image).

4.1.39 CREATE HYPERMAPS

\ / N '!_,‘, Rego do Bl .. 7
/ : Sufioey Gty
SardmeerA / = R A ) 7 2!
\ oote Semine /5 Cond e 9,’,
' Sardifieiro ) , 2 s-w..,.,,.,. *s»xwwn
de Abaixo! { S © -

. *’yﬁy
e

LAYER 1: 10% LAYER 2: 30% LAYER 3: 50%
LEAST DETAILED MORE DETAILED MOST DETAILED

A hypermap file is one composed of maps of different formats, organised with superimposed
layers. Each layer presents a different map, depending on the level of zoom applied.

That is, as you zoom in on the map located on the top layer, it will give way to the map
provided in the next layer below, and so on. Thus, depending on the variation of the zoom,
one map or another will be displayed, without the need to activate or deactivate the open
maps.

Hypermaps will prove very useful to organize maps covering the same geographical area,
according to each’s level of detail. When you zoom in on one of the maps and it starts to
pixelate automatically it will display the next map with greater resolution, being able to
supplant, for example, a pixelated topographic map with an orthophoto featuring better
resolution.

Organization of layers

A hypermap can contain as many map layers as you wish. Briefly, a hypermap is structured
in the following way:

e Hypermap (*.IMP file): Links the various layers and establishes the starting
resolution for the display of each layer.
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e Map layer 1: A less detailed, usually very general map used as a rough reference,
without much resolution.

e Map layer 2: A more detailed map, usually of specific areas, with good resolution.

e Map layer 3: A maximum-detail map, usually maps of specific areas, with very high
resolution.

e Other map layers: Increasingly detailed layers, and, generally, of more specific
portions of territory.

Creation of hypermaps

All you will need to create a hypermap is:
e At leasttwo maps
To set up your own hypermaps, follow these steps:

1. Openallthe maps you want to integrate into your hypermap.

Lo @ Maps @ Maps

e
~@ [T ortofota map.rmap

~@ [\]] Topographic map.rmap

~@ [i[Reference map.rmap

2. From the data tree, open the context menu in the category ‘Maps' and select ‘New
hypermap'.

3. Then dragfrom the data tree each one of the maps open in the hypermap you have
just created.

© @Mapz

Mew: Hiper Map.imp

= @ Maps

, Mew Hiper Map.imp  *
@ [\]]Ortofota map.rmap
m E[I]Tupugraphin: map.rmap

E.:[] Ortofato map.rmap
E.:[] Topographic map. irmagp

&:[] Feference map.rmap @ E[IJ Reference map.rmap

4. Once added, from the same data tree, organise the data maps in the order you want
to see them: hold down the left mouse button on the map you want to move, and
drag up or down to the desired position.
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6.

7.

8.

= @Maps o @ Maps

, Mew Hiper Mapimp * , Mew Hiper Map.imp *
- @ [\]ortofota map.rmap @ [\ ]Reference map.rmap
I o E[]jTDngraphic . Fmap Im E[I]Tupugraphic mag.rmap
- o E[]jﬂeferenu:e map. rmap Im E[IJDFthDtD rnap.rmap

IMPORTANT: Usually maps featuring lower resolution are placed above maps of
higher resolution, as in this way the lower-resolution maps will be displayed in
the foreground and, as one zooms in, the more precise maps will be displayed.

Once organised, in the map window locate the map that is situated above the others
(layer 1) and zoom in on it. Continue zooming to the point where you would like the
second map to appear (usually when the current map starts to lose resolution and
become pixelated).

Once this zoom point is determined, open the properties of the map you want to
make disappear (layer 1) and, in the option 'View > Far zoom' select ‘XX m / pix
(Current zoom)'.

After the current zoom level the previous map will no longer appear, giving way to
the map located on the next layer. Check the previous step by applying more zoom
(note to the zoom, resolution and the map scale).

200 m [——4—1— 2.1 m/pix 100% A

Apply the previous steps to the other maps contained on the hypermap, except for
the last layer.
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9. Oncethe changes to all the maps have been made, make sure that the entire
hypermap works properly.

10. If it does, assign the newly created hypermap a name and save it (in the data tree,
open the context menu on the hypermap and go to File > Save).

11. Once saved, you can start working with the new hypermap.

IMPORTANT: Remember that from now on you will not need to open all the maps
individually, it will suffice to open the hypermap that fuses them (*.IMP file).

41310 CREATE VECTORIAL MAPS

3ucetch Lang

3

|

REESY;

HISYel &

" City of London

Renfrevi S¥ast ¥

i

56 Sroet

Can.IStel 9

1

:
Land allows you to create vectorial maps from scratch, and to modify any type of

information on these kinds of maps. Thanks to its flexible interface, you can adapt your
maps, adding, editing or deleting the information you deem most appropriate.

Vectorial maps are mainly based on these elements:
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’ City of London

2901181-M00208107)

o : /R 2,
Whitechapel 1 £
] % t § {g"‘ :
Moorgate ! -' §
* it !
POINTS POLYLINE POLYGONS

These elements are grouped in layers, each one containing a different type of information:
names of cities (points), main roads (polylines), buildings representing hospitals
(polygons)...

Based on the properties of each element, you will be able to define, among others: the
colour and thickness of the polyline defining the element, the filling and texture of polygons,
the icon identifying each layer...

Creation of vectorial maps

To create a vectorial map from scratch, just follow these steps:

1. Goto 'Main menu > File > New > New vectorial map' and give the newly created map a
name.

IMPORTANT: Before starting work on a vectorial map, you will need to load
some type of item (map/waypoint/route) that serves as a reference, to keep from
creating the map blindly.

2. Choose the type of element you wish to create (point/polyline/polygon).

3. Openthe context menu in the exact location where you want to create the new
reference.

4. Createthe element:

e Point:

“#‘ ’ City of London

1. Select 'Create new point'.
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e Polyline:

1. Select 'Create new polyline’.

2. Thefirst point of the polyline will be created in that position. Select
the location of the second point, and repeat this action until the last
point.

e Polygon:

Jyo ot g

1. Select 'Create new polygon'.
2. Thefirst point of the polygon will be created in that position. Select
the location of the second point, and repeat this action until the last

point.

5. Fill out the basic information on the element you just created in the properties
window.

6. Repeatthe previous steps for as many elements as you wish to create.
7. Onceyou're finished, go to ‘Finish editing’.

8. Assign a name to the newly created hypermap and save it (on the data tree, open the
context menu on the map and hit ‘File > Save’).

Edition of vectorial maps

Once the vectorial map is open you can easily modify the points/polylines/polygons that
make up a vectorial map. These are the basic operations that you can perform:

ZF rTolf oIy ATz % [BTe

'Add points to a polyline/polygon’: Add more points to the polyline/polygon,
o+ starting from the desired point.
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'Insert intermediate points in a polyline/polygon ': Detect the two points of the
line closest to the cursor and insert an intermediate point between them.

'Draw a polyline/polygon by dragging the mouse': Add more points to the
polyline/polygon as if you were drawing freehand from the desired point.

'Delete a polyline/polygon’: Delete the selected element.

'Remove point": Choose the point of the selected item that you wish to
eliminate.

'Edit point': Modify all kinds of information on the selected element.

‘Split polyline’: Divide a polyline into two parts.

'Unify lines': Unite two polylines (the beginning and end of the polylines must
coincide in order to fuse the two).

'Recentre position during editing ': Automatically recentre the map window
each time you create a new point.

'Reverse polyline direction': Reverse the direction in which the selected polyline
runs.

'Change a polyline/polygon to the active layer': Move the selected polyline to
the active layer of the vectorial map.

'Create network information for routing’: Create network information for later
use with the 'FastTrack' tool.

'Create a new polygon’: Create a polygon by selecting the location of each of the
points that comprise it.

'Create a new polyline': Create a polyline by selecting the location of each of the
points that comprise it.

WAYPOINTS

“ @ way point

@ Restaurant London

The waypoint is a point defined by a geographical position, latitude and longitude
coordinates and in most cases altitude, used by the GPS navigation tools. Waypoints are
represented on screen as points with name or representative icon.
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The waypoints are kept inside Waypoints Files (usually in *.WPT format), so a Waypoints File
may contain one or more waypoints. You can have several waypoints files opened, but
created waypoints will be always saved inside an Active Waypoints File (AWF).

i Mg Waypoints File wpt

&= Restaurant

aff Hotel

m National Park

By default, the Active Waypoints File is called ‘Waypoints.WPT’, but you can set as Active
Waypoints File any other file (marked with an asterisk): select ‘Set as active waypoint’ option.
When a new waypoints file is created, it will be automatically set as active.

NOTE: Full customization of Active Waypoints Files can be check at: ‘Main menu > File
> Options > Waypoints > Active waypoints mode’.

See your list of available waypoints from ‘Data tree > Waypoints’. Land can open the
following waypoint formats:

= D
vy ¥V ¥
o Bl v |
& ¢

42.1 BASIC OPERATIONS ON WAYPOINTS

oC

m

o s
Q‘—;I e—;l’-
E 0
&7 &;ﬂ

Basic operations that can be perfomed on waypoints:
e Open a waypoints file:

& @ Waypoints
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1. Onthe data tree, open the contextual menu at the category ‘Waypoints’.

2. Select ‘Open waypoints file.

3. Once opened, waypoints will be displayed at map window and listed at the
data tree.

e Show a list of all the waypoints contained in a single waypoint file: This window
shows you a list containing all the points that make up the selected waypoint file.
From this window you can carry out several actions on waypoints.

@ Iron @ Name @ Description ® Coordinates @ Altitude [m]
) FOREST Forest near the sea 42028,076™ 001946,344E 2400
L LAKE Lach Mess 42028,854'N 001747 350 2463
'y PEA&K Highest peak in the itinerary 42028.215N 001547 .554'E 2254
. START Starting paint: London 42028,571M 001746,250° 2670

1. Onthe datatree, select the waypoints file you want to consult.

2. Select 'Waypoints list'.

e Check the properties of a waypoints file or a waypoint: This window shows you a

list of properties of the selected waypoints file or waypoint (some parameters are
editable).

Lol 0 Waypoints

p ' Waypeoints file Waypoints, wpt [E4 LAT 42.464218°N [#

Te £ waynoints.wot Name Forest E4 )
. m F';;ESt i Description Forest in Athens [E4 LON 1.786516° [4

H D117 km 1 2330m .
Fountain Icon 8% FOREST Eq Coordinates type Lat / Long [E4
‘9 1& @®119km L2747 m Date 09-11-2016 E4 Datum WGS B4 B_

: e, Lake Time 11:50:02 E,I- Degree format dd.dddddd [E4

o B B i .
@ == 5116 km iz130m Link 4 Altitude 2143 m [E1

1. Onthe data tree, select the waypoints file or the waypoint you want to
consult.

2. Select 'Properties’.

o Zoom to a specific waypoint: Focus the selected waypoint at map window in just a
click.

rr--=—=®====m=-

| @Restaurant London |

L e - — -

1. Atthe data tree, open the contextual menu on the waypoint.
2. Select 'Zoomtoit'.

e Create a new waypoints file:
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@ @Waypuintz

v P *r Waypoints File,wpt
waypoint 1
e '3 @117 km 12400 m
waypoint 2

o & @115 km {2468 m

1. Onthe data tree, open the contextual menu at the category ‘Waypoints’.
2. Select ‘New waypoints file’.

3. The new file will be labled as Active Waypoints File (AWF). New waypoints will
be always saved inside the Active Waypoints File (AWF).

e Create a new waypoint:

@ way point

1. Atthe button bar, click the 'New waypoint' button.

2. Apop up window will be displayed, fill in basic data for the waypoint you are
about to mark: name, waypointicon...

3. Move the pointer over the map and decide the exact location where the new
waypoint will be marked.

¢ Save a waypoints file:

i @Waypuints

v P *r Waypoints File,wpt
waypoint 1
@ s @117 km 12400 m
waypoint 2

o & @115 km {2468 m

1. Onthe data tree, select the waypoint file that you want to save.

2. Open the contextual menu on the waypoints file and press ‘File > Save
waypoints file’.

e Send to: Land offers you the possibility to transfer any waypoint file to several
destinations (e-mail, Dropbox, GPS, smartphone...):

1. Open the contextual menu on the item you want to transfer.
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2. Once open, press 'Send to' and choose where you want to transfer the
selected item. If you owe a new generation TwoNav GPS, you will be able to
choose between transferring via USB cable or Wi-Fi.

3. File transfer will start and may take a few seconds.

IMPORTANT: Transfer options may vary depending on the selected item.

422 ADVANCED OPERATIONS ON WAYPOINTS

Advanced operations that can be perfomed on waypoints:

e Edit the properties of a waypoint

m|waypoint 2]

1. Open the contextual menu of the element that you want to edit.
2. Once opened, select ‘Properties’ and modify the properties.
3. Ifyou want to keep these modification, save the changes.

e Edit the properties for all waypoints contained in a waypoints file:

@waypoinﬂ @
®@|waypoint2 Ed

1. Open the contextual menu on the waypoints file you want to edit.

o

Once open, select 'Properties’.

w

In the properties window select 'Modify all waypoints'.

4. Choose which properties you want to modify. These will apply to all
waypoints contained in that waypoints file.

e Measure the distance between two or more waypoints:

Distance
8.9 km
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1. Atthetoolbar, click 'Distance measurement'.

Mark the starting point on the map. If no ending point is defined, Land will

measure the distance between the starting point and the current position of
the mouse.

3. Next, mark another point on the map and so on. Land will update the total
distance as you mark more points.

NOTE: From the vector editor you can move the created points to another
location, delete them, or even create the freehand path

¢ Move the location of a waypoint:

1. Locate the waypoint you want to move at the data tree.

2. Dragand drop the waypoint from the data tree to the exact location on the
map window where you want to place it.

¢ Delete a waypoint:

@ way point

1. At map window, open the contextual menu at the waypoint you want to
delete.

2. Select ‘Delete waypoint’.

Add associate files to waypoints: Waypoints can have associates files such as
images, sounds, texts... when simulating your itineraries, associated files will pop up

on the screen as references. Check the associated files of your waypoints from the
data tree.
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g Waypoints.wpt Sagrada Familia (Barcelona)

(J Waypoint The Basilica i Temple Expiatori de la Sagrada

Familia is a large Roman Catholic church in
E Associated image.png

Barcelona, designed by Antoni Gaudi.
Although incomplete, the church is a UNESCO
World Heritage Site, and in November 2010 Pope

- Benedict XVI i and proclaimed ita
= 51 minor basilica, as distinct from a cathedral, which
must be the seat of a bishop.

. Associated HTML.html

1. Openthe properties of a waypoint.
2. Select the category ‘Associated’ and link the file that you want to associate.

3. Rich-formatted *.HTML texts can also be associated and displayed on-screen
using certain HTML tags (font size, font colour, title levels, text in blod, text in
italics, text underlined, background colour, text alignment, attached
images...).

e Move a single waypoint to another existing file:

o @Waypuintz
v o *r Waypoints File,wpt
waypoint 1
@ : @117 km 12400 m
' waypoint 2

e : @118 km 12468 m

1. From the data tree, drag and drop the waypoint to the file where you want to
assign it (another waypoints files, routes or tracks).

2. By doing this the waypoint will be removed from the original file and
assigned to the new file.

o Delete the list of waypoints in a waypoints file: By pressing ‘Reset’ at any Active
Waypoints File (AWF), you will delete all the waypoints of that specific active file.
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& G;. Waypoints .wpt

& Waypoint 1
& Waypoint 2
& Waypoint 3
& Waypoint 4

g Q;' Waypoints .wpt

4.3

1. Open the contextual menu on the waypoints file you want to edit.

2. Once open, select 'File > Reset'.

ROUTES

® (E)my Actidties
: . My morning training

e e Routes

Track in the forest.trk
YOS 078 km 7T

E mivities
O
o ®

o

ve 43,23 km 1,283

Start

r oo km #515:04:40
Arrival

r J'4Q,23 km ®1?:34

My summer holidays

VO D s 4072k 12
Start

r SOk @ 14:55:55
Arrival

r Jra0,72 km 1755

B Routes

STRAVA

& OPENRUNNER

Land classifies courses into two types, depending on their use:

Start
r JoOkm #409:09:21
Arrival

r Jre.7e4 km %1358

ro )_' Route in Wienna RTE

Waypoint 1
o la 11453 m

Waypoint 2
© Ah 11929m

Waypoint 3
I ]1430m

e My activities: Tracks recorded directly with your GPS. Displayed with an activity is

the icon for the sport you had set on the device during the outing (hiking, mountain
bike, road bike, trail running...). Check the list of activities available from ‘Data tree >
My activities’.

Routes: Tracks obtained from other sources (recommended by a friend or

downloaded from the internet). Check the list of routes available from ‘Data tree >
Routes’.

Types of routes

There are different types of routes according to the activity being
performed and the path to destination:
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e Defined path routes: Routes highly detailed from start to end where the path to
follow is drawn step by step. This type of route is commonly used in activities where
you must follow an outlined itinerary without deviating (itineraries in the mountain,
bicycle routes...). Generally, waypoints in the route are generated by a time interval.

Start
@ @ End

B B&d Track in Dublin.TRK

P start
r Arrival

o Free path routes: Routes with no defined path based on reaching waypoints no
matter which path is followed to reach these points. This type of route is commonly
used in activities where is not possible to reach an objective directly (maritime
navigation, aerial activities...). In these activities, the main objective is to reach the
next point, being the user who decides what path to follow according to the
circumstances, usually the shortest path.

@Start

\V \ [FEnd

& Route in London.RTE
> Waypoint 1: Camping
&= Waypoint 2: Restaurant
off Waypoint 3: Hotel

484 Waypoint 4: National Park

Land can open the following route formats
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IMPORTANT: If for some reason, an activity recorded by your GPS device appears
under the category 'Routes’, you can transfer it to 'My activities' by clicking 'Move to'
My Activities ". On the other side, press 'Remove from 'My Activities' if a route from
other sources (not recorded by your GPS) appears in the category 'My Activities".

=3
€ €
O Rl kz
vy ¥
Ed K
¢

43.1 BASIC OPERATIONS ON ROUTES

Basic operations that can be perfomed on routes:

e Openaroute:

r = e B Sy~

NN
&
0
(
O

1. Onthe buttons bar, press ‘Open route’.
2. Select the route that you want to open.

3. Once opened, the route will be displayed at map window and listed at the
data tree.

e Activities calendar

= e B S v~

L L1}
-4

5 B QA ® o

Land has a calendar view that shows both activities, routes and waypoints by date of
creation, in this way it will be much easier for you to find them.

1. Inthe button bar, click on 'Calendar’.
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2. Double-clicking on an item will open it and center it in the map window.

The items will be displayed with the icon of your sport and distance. If a day has
multiple activities, Land will display the value of your accumulated distance (the
background will be darker the greater the distance for that day).

ToDAY B rebruary 2022 B ToDAY B wmarch 2022
=
Mon Tue Wed Thu Fr Sat Sun (3 Mon Tue Wed Thu Fri Sat Sun 68K
28029 30 31| 1 2 3 2 3 4 5 6 7 8
& h" £68Km i £32Km
26Km I7Km | 26Kkm 21Kkm
4 5 6 7 8 9 10| 9 10 11 12 13 14 15
i e 132Km E e 34Km
S1Km
16 17 18 19 20 2 22
g 12 13 14 15 16 17 © 4 5 % o
21Km 21Km 19Km 17Km
18 19 20 21 22 23 24 23 24 25 26 27 28 29
i 3 o om F
T i okm 15Km 176
25 26 27 28 29 30 1 30 31 1 2 3 4 5 .
2 ) Fea7Km
37Km 18Km

By opening the contextual menu you can:
e Activate the accumulated distance values for each week and month.

e Show an extended version of the calendar with several months instead of a
single month.

IMPORTANT: Calendar not available in the Mac version of Land.

e Show a list of all the waypoints contained in a single route: This window shows
you a list containing all the points that make up the selected route. From this
window you can carry out several actions on route points.

@ Icon @ Name @ Partial Dist. [m] @ Dist. To [km] @ Bearing [°]
& Waypoint 1 77 41 99
& Waypoint 2 47 44 94
& Waypoint 3 17 17, 24
& Waypoint 4 14 L4 2

1. Atthe data tree, open the contextual menu on ‘Routes’.
2. Select 'Points list'.

e Check the properties of a route: This window shows you a list of properties of the
selected route (some parameters are editable).
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e G Routes Waypoints file Athens-Istanbul RTE  [# LAT

v ° T'Athens-lstan!JuI.RTE Name Waypoint 1 E’l.
@ : wf:vpolnt 1 Description Airport = LON
! D116km 12143 m Icon = ;
Waypoint 2 : WAYPOINT Coordinates type
o '3 @118km {2463 m Date 14-12-2016 £ Datum
Waypoint 3 Time 01:50:00 4 Degree format
o & ®1z0km 12897 m Link ® Altitude

1. Atthe data tree, open the contextual menu on the route.

2. Select 'Properties’.

42.464218°N [#
1.78651G6%E [
Lat / Long
WGES 34
dd.dddddd
2143 m

e Zoom to a specific route: Focus the selected route at map window in just a click.

r Lt |
I 1
I 1

SO}

1. Atthe data tree, open the contextual menu on the route.
2. Select Zoomtoit’.

e Create a new route point by point:

["|Start ¢

.\@ /'\@/@ End

1. Atthe button bar, click the 'Create track' button.

2. Once the track editor is displayed, press ‘New track’.

3. Apop up window will be displayed, fill in basic data for the track you are

about to mark: name, activity type, track colour line...

4. Move the pointer over the map and decide the exact location where the first

track point will be marked.

5. Select the location of the second track point and repeat this action until the

last point.
6. Once finished, click on 'Finish editing'.

e Create a new route dragging the mouse:
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1. Atthe button bar, click the 'Create track' button.
2. Oncethe track editor is displayed, press ‘New track’.

3. Apop up window will be displayed, fill in basic data for the track you are
about to mark: name, activity type, track colour line...

>

Move the pointer over the map and decide the exact location where the first
track point will be marked.

5. Attrack editor, press '‘Draw track’. Using your mouse, hold down left click and
draw the itinerary you want to follow (free hand draw).

Quu 77 7 >3 FLES%

6. Once finished, click on 'Finish editing'.

]

e Create a new route using a road map:

[

10935 =0
SO PR

A Clri e

1. Atthe button bar, click the ‘Create track' button.

N

Once the track editor is displayed, press '‘New track’.

3. Apop up window will be displayed, fill in basic data for the track you are
about to mark: name, activity type, track colour line...

>

Move the pointer over the map and decide the exact location where the first
track point will be marked.

5. Atthe vectorial editor, press ‘FastTrack’. Arrows will be displayed on each

intersection, each arrow indicates a different way to go, choose the path to
take on each intersection.

Quut 7 ¥ 7 ¥ i # L&Y%
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6. Repeatthe same action on every intersection until you reach destination.
You can also draw the whole track at once by pressing ‘Control’ at the same
time that you select your destination. By doing this, Land will calculate the
fastest route and generate the whole track from your current position up to
the destination at once.

7. Once finished, click on 'Finish editing'.

IMPORTANT: To perform this action you must use a vectorial map (*.YMAP)

e View a graph representation of a route:

3 '3

rack Altitude [m]
o
\"\
-
J
I

- -
a‘:
u:
.n:
m:
cn:
q':

& & & &
!g & & &
-3 g 3 '3
S8 A 2

T T T T T T
I 15 I 2s I 3 I a5 I 55 I o 1 7s I o
2 3 4 5 6

O —

Show a graphic representation of your routes by clicking 'Show graph'in the button
bar. These are the available functions on graphs.

e GuidingY axis: Bar serving as moving axis.

e Change data fields on the X/Y axis: Click the axis that you want to change
and select the data field from a list of available data fields to choose from
(altitude, speed, heart rate, cadence...).

e Moving graph: Use Zoom’buttons to sections of the graph with more
detailed precision (graph scrolling can also be applied by dragging the graph
up and down as well as laterally).

e Window zoom: Set the proportion of the zoom window to zoom in

e Automatic re-center: Press ‘Re-center’ button to automatically recenter the
graph.
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e Gradate the color of a track: Show the variation of a selected data field across the

itinerary, for example, the altitude value for each of the track points.

P
V 4
C
1. Select the route you want to analyze.
2. Onthe button bar, press 'Gradate track color'.
e Save aroute:
@ eF{DutES
Track .trk
HE' s — 07,31 km 4234 m
: Start

®
r 0 krn 01:00:00
End

r 07,31 km 10:28:33

1. Onthe data tree, select the route that you want to save.

2. Open the contextual menu on the route and press ‘File > Save route’.

e Send to: Land offers you the possibility to transfer any route to several destinations

(e-mail, Dropbox, Suunto watch, GPS, smartphone...):
Open the contextual menu on the item you want to transfer.

Once open, press 'Send to' and choose where you want to transfer the

selected item. If you owe a new generation TwoNav GPS, you will be able to
choose between transferring via USB cable or Wi-Fi.

3. File transfer will start and may take a few seconds.

IMPORTANT: Transfer options may vary depending on the selected item.

432 ADVANCED OPERATIONS ON ROUTES

Advanced operations that can be perfomed on routes:
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e Edit the properties of a route:

% n *

g |

1. Open the contextual menu of the element that you want to edit.
2. Once opened, select ‘Properties’ and modify the properties.
3. Ifyou want to keep these modification, save the changes.

e Measure the distance between two or more points on a route:

Distance
1 7.3 km

1. Atthetoolbar, click 'Distance measurement'.

2. Mark the starting point on the map. If no ending point is defined, Land will

measure the distance between the starting point and the current position of
the mouse.

3. Then, mark the ending point on the map. If no ending point is defined, Land
will measure the distance between the starting point and the current
position of the mouse.

NOTE: From the vector editor you can move the created points to another
location, delete them, or even create the freehand path

e Change the order of the waypoints in a route:
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[

& 0«:: Route.RTE g @‘; Route.RTE
¢ Waypoint 1 & Waypoint 3
& Waypoint 2 ¢ Waypoint4
& Waypoint 3 & Waypoint 1
& Waypoint 4 & Waypoint 2

1. Atthe data tree, open the list of waypoints for your route.

2. Dragthe waypoint you want to move up or down to the position where you
want to place it.

e Move the location of a track pointin a route:

. s 2 g

1. Inthe buttons bar, click 'Create/Edit track'.
2. Locate the track point you want to move.

3. Dragand drop the track point from its current position to the exact location
on the map window where you want to place it.

4. Once finished press ‘Finish editing’.

e Add track pointsin a route:

A

1

1. Inthe buttons bar, click 'Create/Edit track'.
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2. Atthevectorial editor, press ‘Add points’. Decide whether you want to add
more points at the start or at the end of the route.

@NewTrack ? ;?. ? }' r;,; ;if» }"E‘ .e'. .'Y

3. Onceyou have decided, press the exact location where you wish to create
the new track point.

4. Repeat this action as many times you need.
5. Once finished press ‘Finish editing’.

¢ Insertintermediate track pointsin a route:

(DS

1. Inthe buttons bar, click 'Create/Edit track'.

2. Atthevectorial editor, press ‘Insert intermediate points’. Select the track
point after which you want to add a new point.

@NEWTrack z 'F ? }u r;; ;?» r; .S. .'Y

3. Press the exact location where you wish to create the new track point.
4. Once finished press ‘Finish editing’.

e Move the location of a route:

X:0m X:0m
Y:0m Y:-500m
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1. At map window, open the contextual menu at the track you want to move.

2. Select ‘Tools > Move track’ and write the variation of X (abscissas) and Y
(ordinates) to adjust the new location of the route.

e Delete atrack pointin aroute:

g g
\_/'\/

1. Inthe buttons bar, click 'Create/Edit track'.

2. Atthevectorial editor, press 'Delete points'. Select the track point you want
to delete.

3. Thetwo adjacent track points will be joined in a straight line (this straight
line will not contain any points).

4. Once finished press ‘Finish editing’.

e Invert aroute: In order to display a route in the opposite sense to the default one
(the begining at the end and vicecersa).

Start
@ @ End

End
@ : @Start

1. Open the contextual menu on the route.
2. Press 'Tools > Invert track'.

e ConvertaTRKinto aRTE
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Start
@ @ End

@ Start

\V \ @End

1. Openthe contextual menu on the route.
2. Press 'Tools > Convert TRK to RTE’.

e ConvertaRTE into a TRK

1. Openthe contextual menu on the route.

2. Press 'Tools > Convert RTE to TRK'.

43.3 EXPERT OPERATIONS ON ROUTES

43.3.1 DOWNLOAD FREE TRACKS

\\\\1
@ UracawaVT \\~Tra“t:eEP5 U&lo) “otenanmmnciis:

Land offers you the capacity to download all kinds of free tracks located on external Internet
servers. This is access to different on-line vendors that will allow you to download tracks for
whatever area you want. Follow these steps to open and work with on-line tracks:

’J(‘
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1. Inthe map window, center the map in the area where you want to get a list of
available elements.

ks

2. Click on 'Data tree> On-line files' and select any of the suppliers, depending on what
you want to download. In this space you will find different suppliers, most of them
(TraceGPS, UtagawaVTT, FFCT...) are open providers and give access to their
databases, with thousands of tracks available.

raﬁ On-line files
I-m {5 TraceGPS
n-m ) UtagawavTT
b (@ FRCT

3. Land will start looking for available tracks near that position.

'ea Oon-ine files v@a on-ine files
v h',Tra:aGF'S v &y OperRurner
» . 128-Des crans au cap - Audinghen .« Calatayud - Calamocha
0 7 smkm mes3m 0 4104 km #1914 m
» , 133-¥ieux cailloux et patois - Gauchin », Etape 11
B Loszaknm mazam B 14268k #oasm
@ 134-Le grand tour de Yal Joly @ Yuelta 2015 etapa 13
B 7 o363km ms3am B s303.44km 35 m
o, 136-Le tour de la Hague - Omonwille @ Takatoa
B 7 fa12kmm713m 0 7 sass0akm maraam
@, 137-Mer et Terre - Eu  , Etapa 2 Malina de Aragon
B 7 012k medsm B sea35km m1seS m
® 138-Le Mont Saint Frieux - Dannes @ Vicioso - opcidn corta
B Leazkm mi4am B 16935 km w2786 m
139-Les Faux de Verzy - rando Gps « , Dalatayud - Guadalajara
B 7 sz2cakmmaEsm o £/121.5km #2491 m

4. If an element near your position is found, a list will open with tracks available for the
selected area. In it you will see the basic data on the items found in the 2nd line right
after the item’s name.
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5. Select the track you want, download it by double-clicking on it, and, once
downloaded, the item will be available in 'Data tree > Open files'.

43.3.2 ACCESSING PERSONAL STORAGE SERVICES

JQ &, Ordnance

SUUNTO IGNrando @ sivey

D’*}\

. e
moot <« Dropbox

With Land, you can access various storage platforms for private use where you can store and
download tracks (virtual clouds or exclusive spaces for customers). These types of accounts
require logging in, so you have to have an account in your name to access them. With Land,
you can access the following online services without having to exit the program:

e Suunto Activities: Virtual cloud available for any Suunto watch, in which to store the
activities recorded by the device (http://www.suunto.com).

¢ IGN Rando: Meeting point created by the Institut Géographique National de France
(IGN), where you can download itineraries and landmarks for any location in the
country (http://www.ignrando.fr).

e 0S Maps: Multiplatform service (app and website) of the British Ordnance Survey
that lets you access maps, plan routes and record itineraries in real time
(http://www.ordnancesurvey.co.uk).

e Komoot: Very popular application to plan and analyze activities on a computer and
smartphone. You will be able to check and download your available routes at
Komoot account. Your new activities will be uploaded to both Komoot
(http://www.komoot.com) and TwoNav's GO Cloud (http://go.twonav.com).

o Dropbox: Free generalised storage that can be synced with a computer and
smartphone (http://www.dropbox.com).

Follow these steps to open and work with any of these online accounts:

1. Click on 'Data tree> On-line files' and select the account you want to access.
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'reﬂ On-line files
Inm e IGN Rando
llrm @% 05 Maps
Ilnm %% Dropbox
Ilnm 4 Suunto Activities
I!--m @ Komoot

2. Enteryour login credentials (username and password).

'aa Or-ine files vaﬁ On-ine files
v 23 Dropbox v & Suunto Activities

&, 128-Des crans au cap - Audinghen @ Calatayud - Calamocha
‘o ‘o
H J2025.38 km #7493 m i Jur141.04 bk /1914 m
., 133-Vieux cailloux et patois - Gauchin ., Etapell
B = =]
i 26,28 km #/374 M ] $4142,68 km #4946 m
., 134-Legrand tour de Val Joly » . Vuelta 2015 etapa 13
"B s onsakm 53 m ‘B 530344 km 43885 m
», 136-Le tour de la Hague - Omonwille @ Takatoa
-o I" -0
i 024,12 ke #4713 m i $20359,93 kn /3748 m
., 137MeretTere-Eu ., Etapa2Molina de Aragon
(| rg =]
J29,12 km #7645 m £494.35 km #/1565 m
., 138-Le Mont Saint Frieux - Dannes . Vicioso - opcidn corta
‘o @ o
H B3 km #7144 m i S 169,35 km 442786 m
. 139-Les Faux de Yerzy - rando Gps » . Calatayud - Guadalajara
‘o ‘o

J22.28 km #7385 m 51215 km #2491 m

3. Next, Land will display the entire list of activities stored in your account. To open any
of them, simply double click and, once downloaded, your activities will be available
from 'Data tree> Open files'.

43.3.3 IMPORT TRACKS
Land opens standard track formats without problems but some tracks may not be directly
compatible with Land because of their format. Information may be missing to fully open the

track. In order to correct these errors and import the tracks to Land, proceed as follows:

1. Select ‘Main menu > File > Import track’.
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2.

3.

4,

5.

— 5 2

\/

Select the track that you want to open. Land allows you to open the following track
formats:

These kind of files contain plenty of data that needs to be decrypted by Land. You
must specify what kind of separation sign does the file uses to list all the data (in this
example: a comma “,”). If you do not specify the separation sign, Land will

understand that each line in the document is one single value and will fail to import
the track.

, (comma) ; (semicolon) tab space

Once separated, assign what kind of data is each column referring to (in this
example: the first column represents X coordinates, while the second one represents
Y coordinates). If you do not assign the concept for each column, Land will fail to
import the track.

15_1240070, 49.0229080 ¥ Coordinate | ¥ Coordinate v

15.6802774, 48.9185778 15.1240070 || 45.0229090
15.6802774 48.9185778

16.1364306, 48.7847996 e
16.4353210, 48.7783289 9 : : 9
16,4359210 45,7783289
16.6290357, 48.8268360 —
16.9776235, 48.7394%02 o
16.9972625, 48.5047399 Tl T

+t++++++

Check all the default information included in your track. Modify any information that
you want to change. Once modified, the newly imported track will contain this new
information:

e Projection: All maps are approximate representations of the surface of the
earth on a flat surface. The creation of any map uses a method that
associates each point on the earth’s surface with a point drawn on a map.
Different types of cartographic systems are used to make this association.
There are several different types of cartographic projection that are
classified depending on the areas they cover. Choose the most suitable
projection for the track that you are working with:
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UTM Lat./Lon. Mercator

Albers BGN Lambert

Datum: Datums are used to translate the positions of elements
(waypoints/routes) to the exact position on the earth. Datum systems are

needed because the earth is an imperfect ellipsoid. Choose the most suitable
datum for the track that you are working with:

NADS83

Datum B ED50

Q
A WGS84  NAD27

OSGB36 PSAD56

e Advanced unit options: Choose the units that you use to write the deviation

of the location of the track on the X, Y and Z axels:

km m ft

fm mi nm

6. Assign a name for the newly imported track and save it.

Y- < N

7. Once stored, you will be able to start working with the new track.

4334 CREATE TRACKS WITH VARIANTS
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Atrack can have different path alternatives to follow. That is, for a single track, you can have
several variants, for example, the longest path and the shortest path, a shortcut or an
optional visit to a point of interest.

Creation of variants

To create variants on a track, follow these steps:
1. Openthe track you want to edit.
2. Inthe button bar, click the 'Create/Edit track’ button.

3. Openthe context menu at the point where you want to start the diversion and press
'Create deviation'.

fé Properties

R
9 .Y Add roadbook point
N e,
\’ \
v ¢ 7 Delete pont

“‘y' Ty sokt Track in ths pont

Y
\v Invert

Move object

i
4'(

-
*
N
A2
-
-
-
X Fish Edtng ;
-
“
*
3
‘
*

“4
&
.‘(.“«4 L8
o

%\,com /

wY

4. Next, create the variant track segment point by point, using the usual vector editor
tools.

5. Repeat this action as many times as necessary.

6. Once finished, press 'Finish editing'.
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Active variant selection

Once a track with variants has been created, you must select which variant is active. You can
do itin different ways:

e From the deviation icon: Double click on the detouricon in the data tree or on the
map window.

e Clicking on the inactive variant: Double click on the inactive variant in the data
tree or on the map window.

e __S'- Track variants.trk
@ 011,23 km #4077 m
Start
-0 S0 km £%09:00:21
Lap 1 Common path
2 (%04:07:54 # 777 m
',r Alternate active variant: Left Lap 2 Easy way

Lap 2 Easy way

=2 @00:41:01}1"40 m

Arrival
-0 J79,784 km {$13:58:20

4335 SEPARATE AND UNIFY TRACKS
Use the following tools to modify the course of the tracks:

e Define a new starting point for a track: Sometimes the trajectory of a track is
correct, but you may need to set another starting point. Instead of re-drawing the
whole track again, press ‘Start point here’ at the exact location where you want the
track to start and Land will unite the rest of the track.
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e Separate a track into two tracks: In order to cut a single track into two different

tracks, select the exact location where track will be divided in two parts and press
‘Cut track here’.

ape

e Separate a track into several tracks: In order to cut a single track into different
tracks, select this option, and chose the way to divide it:

N LY

e Separate tracks selecting the number of points per track: Land will divide
the track into tracks of the same number of points.

e Separate tracks on stopped points: Each track will start on a stopped point

and last until the following stopped point is detected, then, a new track will
be created.

e Separate tracks using track laps: Laps are equal divisions of the track split
based on a default interval set by you (every kilometer, every hour... or
according to your needs).
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e Unify several tracks: This option allows you to join several tracks together into one
single track. The last point of the first track will be joined to the first point of the
second track and so on.

-

NOTE: Is highly recommended that before you start editing a track you load a 3D relief
so that altitude values will be stored on the track. You can also assign altitude values
using ‘Calculate land altitude for each waypoint of a track’ function.

433.6 CORRECT TRACK POINTS
Expert operations that can be perfomed on track points:
e Delete the stopped points of a track at start/end: Track will omit the repetitive

points from the beginning and the end where you stopped before and after
recording the track.

/V\/\/ N
e Delete the aberrant points of a track: Points deviating excessively from the track
will be considered errors, and so deleted.

e Reduce the number of track points: Track will be drawn by keeping the shape of
the original track but according to the number of points that you introduce.

e Assign time/speed to the points of a track: Determine a time for departure and a

constant speed so that Land will calculate the estimated time of arrival for each
pointin the track.
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09:30:15 50 km/h

e Calculate land altitude for each track point: If you have a 3D relief map loaded
(*.CDEM file), Land will assign to each point of the track its altitude considering the
information of the loaded relief map.

e Import pulse data from another file to a track: This option allows you to
incorporate the pulse readings obtained by another instrument to the track.

4337 TRANSFORM A TRACK INTO E-ROADBOOK

Land has developed a new concept of navigation by providing you a brand new tool to have
fun and enjoy the nature: e-Roadbooks. A roadbook is a diagram tool commonly used by
rally co-drivers and walkers that help them to navigate uncertain terrains. Traditional
roadbooks contain several pages of information such as charts, GPS coordinates, written
instructions, manoeuvres...
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g an Matural Park of Las Salinas. TRK g eﬁf Matural Park of Las Salinas.BTRK

P st P stant

P> Arival [ Tum RIGHT at the beach
“1 Tum LEFT on a wooden bridge
[ Tum RIGHT at the tower

f STRAIGHT on the main track

r Arrival

e-Roadbooks, contain all this information in digital format with no need to read indications
in a book, you GPS will display all manoeuvres on the screen. Convert your excursions into a
big challenges, or even turn them into a funny game in harmony with nature... In order to
create an e-Roadbook you need several essential tools:

e Atrack

e The book where items are stored with the images and descriptions

Land can open the following e-Roadbook formats:

€ <

Create an e-Roadbook

Follow next steps to create an e-Roadbook file using Land software:
1. Openthe track file.
2. Atthe button bar, click the 'Create/Edit track' button.

3. Press any of the track point where you want to create an e-Roadbook point. Once
selected, press 'Add e-Roadbook point' at track editor.
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Y

@NEWTrack 2 F ? }u ri ;?» r; .3. .'Y

4, Apop upwindow will be displayed, fill in basic data for the e-Roadbook point you
are about to mark: name, icon...

5. Repeat this action for each e-Roadbook point that you want to highlight.

6. Save the resulting file in *.BTRK format.

IMPORTANT: Do not delete the e-Roadbook in *.TRK format since the resulting
*BTRK is not editable. If you want to change any parameter, modify the *.TRK file and
save it again in *.BTRK format.

Edit an e-Roadbook

Follow next steps to edit an e-Roadbook file using Land software:

1. Open the trackfile.
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2. Once opened, open its contextual menu and select ‘Edit > Edit e-roadbook’. A new
window will appear containing all the e-Roadbook points of the track.

« Time @ Icon e« Dist.[m] « Croquis e« Description

I
2 09:32:59 r 220 8 Turn RIGHT at the beach.
.
1 ogszon T o8 _'=_| lIEI followy the sand track that runs parallel to the hotel unti
" . the end of the beach.
o

3. Now you can edit the e-Roadbook points with relevant information:

e Description: Write important manoeuvres, information about monuments,
notable facts...

e Croquis: Associate image showing navigation signs for an easy orientation.

IMPORTANT: To associate images you should edit, cut and save them using a
suitable format (*.BMP) and size (128x128 pix.), so that they can fit TwoNav
interface. Search for the right image editor to edit pictures.

4. If you wish, add files to the e-Roadbook points using one of these methods:

e Drag files from Windows/Mac explorer: Keep the left mouse button pressed
on the file and drag it to the e-Roadbook point.

e Drag files from internet browser: Drag them directly from browser. Just
drag the image to the e-Roadbook point at the data tree.

e Add them manually: From ‘Associated’ section at the e-Roadbook point
properties.

5. Repeat this action for each e-Roadbook point that you want to highlight.
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6. Save the resulting file in *.BTRK format.

IMPORTANT: Do not delete the e-Roadbook in *.TRK format since the resulting
*BTRK is not editable. If you want to change any parameter, modify the *.TRK file and
save it again in * BTRK format.

NOTE: e-Roadbook points have a round shape unlike waypoints that have a square
shape.

4338 SIMULATE A TRACK

~

Oropesa del Mar.

Benicassim *

Land features a simulator that will help you to prepare your adventures as if you where
there. Move around the location as if you were flying a helicopter. Land can simulate one or
several tracks at the same time. The animation can be displayed at real speed (same speed
track was recorded) or it can be accelerated.

Start a simulation

In order to animate one or several tracks from the beginning, proceed as follows:

Start
End

1. Openthe track or tracks that you want to simulate.
2. Click ‘Play’ at the buttons bar.
3. Simulation will start up from the beginning of the track.

You can also animate a track from a certain point (for example, from the middle of the track):
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\ o [®]End

1. Open the track or tracks that you want to simulate.

2. At map window, open the contextual menu on the point from where you want to
start the animation and select ‘Play here’.

3. Simulation will start up from the point you have selected.
Once you are navigating a track you will see the difference between an active track and the

rest of the tracks, the active track will be represented using a different color and a notable
thickness compared to the rest.

IMPORTANT: Tracks created with Land do not contain time nor speed data, so these
tracks cannot be simulated unless you assign a time reading for each point of the track.
In order to assign time and speed press ‘Assign time and speed’.

Manage a simulation

Once the animation starts, an additional buttons bar will appear. Manage the simulation
using the following buttons:

[ME mEB @SSRS mlo I &6 LG R A

El ‘Play’: Starts up the animation.

[=]

‘Stop’: Stops the animation.

IEl ‘Pause’: Freezes the animation without stopping it.

http//www.TwoNav.com 99 http:/Support.TwoNav.com



TwolNav SOFTWARE

frreedom to discover LAND 9

[»]

o D A

>
;

‘Fast forward’: Accelerates the animation.

‘Rewind’: Runs the track quickly in the other direction.

‘Re-center map’: liewing screen is re-centerd to your current position.

‘Center map in current GPS position’

‘Do not move the map’

‘Show more map in front’: Your current position will be located at the lowest
part of the screen so you will see more map ahead of you.

‘Center map when it arrives to 10% of the screen border’: Your position will only
move 10% away from the centre of the screen because when that happen the
map will automatically centre on your current position.

‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).

‘Record track’: ‘Triplog’is the command allowing you to manage the recording
of your itinerary. Possible states: recording, paused or stopped.

‘Mark waypoint’: Create a new waypoint on your current coordinates.
‘Automaps’: Land opens the best map based on your current position
automatically.

‘Variable ring’: Add more rings around the position. Define the radius of the
inner ring and the number of successive rings which will be equidistant from the
firstinner ring.

‘Fixed ring and parallels’: A circumference encircling the position will be drawn.
‘View velocity and acceleration vectors’: Three vectors will indicate your speed,
your tangential and normal acceleration.

‘View turning radius’: A circumference is drawn representing the course that you
will follow if you continue with the same turn radius.

‘Screenshot’: Create an image file of the current content shown at map window.
‘Capture video’: Create a video file of the current content shown at map
window.

‘View navigation window’: A data page with multiple real-time fields will be
displayed.
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‘Zoom +’

‘Zoom -’

‘Fast elevation’: Increase the altitude of the helicopter (you will be moving
helicopter in that direction, your view will not move).

‘Fast descent’: Reduce the altitude of the helicopter (you will be moving
helicopter in that direction, your view will not move).

‘Top right elevation’: Increase the altitude of the helicopter at the same time
that you move the helicopter to the right (you will be moving helicopter in that
direction, your view will not move).

‘Top left elevation’: Increase the altitude of the helicopter at the same time that
you move the helicopter to the left (you will be moving helicopter in that
direction, your view will not move).

‘Down right descent’: Reduce the altitude of the helicopter at the same time that
you move the helicopter to the right (you will be moving helicopter in that
direction, your view will not move).

‘Down left descent’: Reduce the altitude of the helicopter at the same time that
you move the helicopter to the left (you will be moving helicopter in that
direction, your view will not move).

‘Move right’: Move the helicopter to the right (you will be moving helicopterin
that direction, your view will not move).

‘Move left’: Move the helicopter to the left (you will be moving helicopter in that
direction, your view will not move).

‘Turn up’: Move your view inside the helicopter up (you will be moving your view
in that direction, helicopter will not move).

‘Turn down’: Move your view inside the helicopter down (you will be moving
your view in that direction, helicopter will not move).

‘Turn right’: Move your view inside the helicopter right (you will be moving your
view in that direction, helicopter will not move).

‘Turn left’: Move your view inside the helicopter left (you will be moving your
view in that direction, helicopter will not move).

NOTE: You can also change the functions of this menu by opening the contextual menu
on it and selecting ‘Customize’.
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IMPORTANT: Land also allows you to pilot the simulator using a joystick. This tool
allows you to travel around the 3D scenery in a more intuitive and realistic way.

4339 ANALYSE SUBTRACKS

Land allows you to subdivide a track into a single portion called ‘subtrack’. By
doing this you can work more closely on that particular stretch, as well as
analyse data and statistics with greater precision.

Define a subtrack

In order to define a subtrack, reproduce the following steps:

1. At map window, open the contextual on the track point where you want to start the
subtrack and select ‘Subtrack > Start subtrack here’.

2. Reproduce the same step to define the ending point of the subtrack: at map window,
open the contextual on the track point where you want to finish the subtrack and

select ‘Subtrack > End subtrack here’.

3. The newly defined subtrack will be highlighted from the rest of the track.

IMPORTANT: In case you made a wrong selection, press ‘Subtrack > Unselect subtrack’
to mark the subtrack again.

Subtrack analysis

Take the chance to analyse in more detail the subtrack, Land will offer you several statistics
and relevant information. Follow these steps to analyse in more precision the subtrack that
you just defined:
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Date 01-01-2010 Arrival time 05:01:58
Duration 013517 Linzar distance 4,551 km
Max, vertical speed &0 my{min Projected distance 15,55 km
Min, wertical spead =33 mfmir Distance with altitudes 15,64 km
Yert, spesd average -9 myrin Masinn altkuds 2018 m
Mazimurn alttuds dfference 863 m Mininnurn altitude 1155 m
number of burns 14.0 Height departure-arrival 837 m
Left turn number 8.0 Trip ascent 121m
Right turn nurber 6.0 Trip descent 96T

Departure time 03:25:41

Height above departure

2Z2m

1. At map window, open the contextual on the subtrack that you just defined and select

‘Subtrack > Subtrack analysis’.

2. Anew window will appear showing the results of the analysis (duration, speed,

altitude, distance, ascent, descent, slope...).

IMPORTANT: Remember that you can also readjust the area covered by the subtrack at

any moment by setting a new starting or ending point.

NOTE: You can store the subtrack that you just defined independently from the rest of

the track, press ‘Subtrack > Save subtrack’.

Additional operations on subtracks

To eliminate a subtrack follow these steps:

1. At map window, open the contextual on the subtrack that you just defined and select

‘Subtrack > Delete subtrack’.

2. The points of the subtrack that you have selected will be eliminated and the two
adjacent points of the subtrack will be joined in a straight line (this straight line will

not contain any track points).

433.10 ANALYSE LAPS
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Land allows you to subdivide a track into several portions called ‘laps’. By doing this you can
work more closely on each stretch, as well as analyse data and statistics with greater

precision.
\/\/\F‘\. — /\ﬁ—
/_‘\—-— /—
1Km| 1Km 1Km |1Km 1H l1H|l 1H 1H |1H
NO DIVISION: LAP DIVISION: LAP DIVISION:
ORIGINAL LAPS BY DISTANCE BY TIME

When practising outdoor activities, most of the users record a single track because it is very
difficult to generate periodic reports about their performance. Land offers you the possibility
to generate these periodic reports at home and get a detailed analysis of the track by
virtually dividing it into different laps (portions of the track) either by distance, time or aerial
conditions.

Laps are equal divisions of the track split based on a default interval set by you (every
kilometer, every hour... or according to your needs). The division of the track in equal laps is
very useful to analyse all kinds of information and achieve a better performance lap after lap
(mainly designed for training purposes).

Define laps automatically

In order to divide your track into laps automatically, reproduce the following steps:

/D

W

NO DIVISION: LAPS BY DISTANCE LAPS BY DISTANCE
ORIGINAL LAPS INTERVAL: 2 KM INTERVAL: 1 KM

1. At map window, open the contextual on the track and select ‘Laps > Autolaps’.
2. Select which parameter do you want to use to virtually divide the track into laps:
e Original laps: No division will be shown (track will consist of one single lap).

e Autolaps by distance: Track will be divided into laps of 1 kilometer (1000
meters).
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e Autolaps by time: Track will be divided into laps of 1 hour (3600 seconds).

e Thermals and transitions: Aerial tracks will be divided into thermals and
transitions automatically.

3. Ifyou want toincrease the interval used to divide track into laps, change it at ‘Main
menu > File > Options > Track’.

4. Land will automatically calculate each lap according to your previous settings and

laps will be highlighted on the track. Once you have reached the default value, a
brand new lap will start lasting the same as the interval value.

Define laps manually

In order to divide your track into laps manually, reproduce the following steps:

A

1. At map window, open the contextual on the track point where you want to start a
new lap and select ‘Laps > Change of lap here’.

2. If you want to keep on dividing the track into more laps, reproduce the previous step
once again.

3. The newly defined laps will be highlighted on the track.

IMPORTANT: Remember that you can also readjust the area covered by a lap at any
moment by setting a new starting or ending point, press ‘Move lap start to this point’ or
‘Move lap end to this point’.

Lap analysis

Take the chance to analyse in more detail the laps, Land will offer you several statistics and
relevant information. Follow these steps to briefly analyse all the laps:

» Lap number e Projected distance [km] e Accum.climb I[m] e Mean Speed [km/h] e Pace [minfkm] e Duration « Slope |%]
1 1.000 49 15 4.2 00:04:10 1.8
2 1.000 11 16 3.9 00:03:49 1.2
3 1.000 1] 18 3.5 00:03:25 0.1
4 1.000 7 17 3.6 00:03:36 0.6
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1. At map window, open the contextual on the track and select ‘Laps > Lap analysis’.

2. Anew window will appear showing the results of the analysis (projected distance,
accumulated climb, mean speed, pace, duration, slope...).

You can also analyse all laps at once using the graph representation of Land:

T \..__\

rack Altitude lmJ
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1. At map window, open the contextual on the track and select ‘Graph’.

2. Anew window will appear showing a graph representation of the track divided into
laps.

Follow these steps to analyse a specific lap in more precision:

Dur ation 00:05:53
h : Projected distance 1,006 krm
Mean speed 10 km/h

Trip asc. om

Trip desc. 162 m

Maximum altitude difference  -184 m

Track Bearing o4z

Max. vertical speed 60 m/min

Min. vertical speed -120 m/min

Vert. speed average: -28 m/min
w w Initial coordinates 643

Final coordinates 754

1. At map window, open the contextual on the lap that you want to analyse and select
‘Laps > Lap properties’.

2. Anew window will appear showing the results of the analysis (projected distance,
accumulated climb, altitude, bearing, line color, line thickness, line type...).

NOTE: You can store any of the laps that you just defined independently from the rest
of the track, press ‘Laps > Save lap’.

Additional operations on laps

Once laps have been defined, you can also perform the following operations on them:

e Eliminate a lap: The selected lap will be eliminated and the two adjacent points of
the lap will be joined in a straight line (this straight line will not contain any track
points).
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¢ Unify contiguous laps: All contiguous laps are merged into one lap. If two laps are
separated between them (not joined), they will remain as different laps.

¢ Unify all laps: All laps are merged into one lap even if two laps are separated
between them (not joined).

43311 EXPORT A TRACK REPORT

My share track data

Act I =
- J Shae e B4
Difficulty [-- t ﬂ -t
atiog [rs £
- Cyclability &
=3
= Jaca is a gity of northeastern Spain =
near the border with Francs, in the
idae of the Pyrenees in the provinece
of Huesoa.
Jaca 13 & courisc descination in the
regicn for summer holidays and ter
spart. Jaca was the hoat ty af the o 2 a P
1921 and 1995 Wincer DUniversiades. -
"
"
"
S
) . 1 )

Mtac hanects
Public Tags F

(List of tags separated by commas)

Land offers you the possibility to export a detail report of your tracks. This kind of reports
contain all the basic information that you need to know for any outdoor activity:

e Activity rating: Sport, difficulty, terrain, circular/lineal...

e Mostimportant data fields: Day of the activity, departure time, duration,
accumulated climb, mean speed, distance...

e Graphicrepresentation of the track
e Additional photographs

Once created, you will be able to share the track report with your friends on social
media, send it by e-mail or even print it.

44  SETS
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A set is a type file where you can store different objects in a single file:

e Waypoints
e Routes
e Maps

Sets are a very useful tool if you usually open the same maps/waypoints/routes. Use sets to
avoid having to open each of these files one by one.

E? Set.gpx

&
IIII Map.rtmap

Track .trk

Waypoints File.wpt

See your list of available sets from ‘Data tree > Sets’. Land can open the following set
formats:

“cor Rl crx Il i Rl vz
L A A 4 4

IMPORTANT: Files contained in a set will be displayed twice in the data tree, at branch
‘Sets’ as well as each type of file on their respective thematic branches.

441 BASIC OPERATIONS ON SETS

Basic operations that can be perfomed on sets:

e Openaset:

Lo Sets
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1. Onthe data tree, open the contextual menu at the category ‘Sets’.

2. Select the set file that you want to open.

3. Once opened, files contained in a set will be displayed at map window and
listed at the data tree (each type of file will be displayed on their respective

thematic branches).

e Create anew set:

= @Waypuints q Sets
v ® *I' Waypoints Filewpt vo Set.opx
waypoint 1 Track .trk
o & yo 7
@117 km 1 2400 m m— 07,31 krn 4234 m
waypoint 2 Start
@115 km 1 2468 m 0k 01:00:00
o eF{DutES ® r End
Track .trk 97,31 krn 10:28:33
o ) . .
97,31 km 4234 m ¥ El- I’ Waypoints File,wpt
int 1
Start :. waypon
= Y o)
. C H
T @117 km §2400m
End :, waypoint 2
: L ofE
L @
- 07.31 km 10:26:33 @118km {2468 m

1. Press ‘Main menu > File > New > New set’.
2. The newly created set will contain no files.
3. Open all the objects that you want to store in the set (map/waypoints/route).

4. From the data tree, drag and drop the objects that you want to store in the
newly created set.

e Saveaset:

= Sets
veo Set.gpx

*LE‘ ,r" Track .trk

07.31km 4234 m
ve L waypoints File.wpt

1. Onthe data tree, select the set that you want to save.

2. Open the contextual menu on the set and press ‘File > Save set’.
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e Send to: Land offers you the possibility to transfer any set to several destinations (e-
mail, Dropbox, GPS, smartphone...):

1. Open the contextual menu on the item you want to transfer.
2. Once open, press 'Send to' and choose where you want to transfer the
selected item. If you owe a new generation TwoNav GPS, you will be able to

choose between transferring via USB cable or Wi-Fi.

3. File transfer will start and may take a few seconds.

IMPORTANT: Transfer options may vary depending on the selected item.

45 GO CLOUD

by
TwoNav

My Activity o Month Week | € | > | 01/01/2018-31/122018

o ® A @
946.23.. 14, 28.. 16. 1.798.00., 56.84...

Total distance Total duration Accumuated ascent

f

Distance k) Duration Ascent (m) Mean speed (kmvh)

30/01/2018 @ 9:47AM 2.48km XEa03 83690 1334

P K D 2 %D 2w

For being a Land user, you have the right to have a personal storage area on GO. The GO
Cloud is a virtual storage space where you can save your activities and keep them synced in
all your devices:

e Land
e TwoNav GPS
e Smartphone
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e Go.TwoNav.com

Activate auto sync on Land and every time a new route is recorded or created, it will be
wirelessly and automatically uploaded to the cloud without having to upload it manually.
Use the GO Cloud as a virtual repository in which to store a history of all your files safely and
reliably. In addition, you can also access all activities stored at GO cloud from Land and
download any of them. Save time and effort by letting GO take care of keeping your devices
updated and ready to use.

Plus, thanks to the GO web (http://Go.TwoNav.com), you can use the internet to access, from
anywhere in the world, all the activities available in the cloud. Even far from home, you’ll be
able to check the path of an activity that you want to repeat, or analyse the most significant

stats for any of your routes. And if you want, you’ll also be able to download them or share
them with friends wherever you may be.

451 SYNCING

45.11 SYNCING IN LAND

Once you finish planning your next outings, Land will upload them automatically to the GO
Cloud. And if you’ve turned on auto sync on your GPS device, when you get home after an
activity, Land will automatically download it from the cloud without having to connect the
device using cables. You'll be able to start analysing it in less than a minute. Follow these
steps to enable syncing between Land and the cloud:

1. Turn on auto sync with the GO Cloud from ‘Buttons bar > GO cloud’.
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2. From then on, your new activities will be automatically uploaded to the GO Cloud.
And if there are more activities on the cloud, they’ll be downloaded to your

computer.

R

e
Store your files in the GO Cloud and

synchronize them among all your devices

Synchronize Devices

() dmyPpc

»

s

Synchronization Running

Synchronize Devices

M &ImyPc

&) GPS TwoNav

Synchronize Now

Historic

There is a conflict while trying to
synchronize a file

Synchronize Devices

@ &Imypc

&) GPS TwoNav

IMPORTANT: If you delete a file, you can decide whether to delete it only from
your computer, or from the GO Cloud and all other devices that are synced with

the cloud as well.

You can see the sync status of each file in the list of items:

/j London.trk
@ e 441 T &,6?113 km

/j London.trk
@ e 441 T &,6?113 km

London.trk

| o 441 367,13 km

/j London.trk
0 e 441 T &,6?113 km

SYNCHRONIZING

UPDATED

WAITING

ERROR

NOTE: You can force instant syncing if desired by going to ‘Buttons bar > GO cloud >
Synchronize Now’. Your device will then be automatically synced with the GO cloud.
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451.2 SYNCING ON TWONAY GPS

TwolNav

IMPORTANT: This synchronization is only available in new generation TwoNav GPS

which  feature
http:www.TwoNav.com

technology.

know more

them visit

TwoNav GPS devices and the GO Cloud sync via Wi-Fi. When you start or finish an activity, as
soon as the device can log into a Wi-Fi network, your activity will be downloaded or
uploaded automatically to the GO Cloud without any actions required on your part. Follow
these steps to set up Wi-Fi access on any TwoNav GPS device:

1. Go to ‘Main menu > Settings > Wi-Fi'.

2. Select‘Scan’ to see the Wi-Fi networks available.

3. Select the network you want to connect to (and enter the password if necessary).

Configure Wi-Fi to access services

like GO Synchronization, Map

Instalation and Firmware Updates

Configure Wi-Fi

Not now, thanks

i
Scan Networks

Sync. device with GO Cloud

Sync. files automatically with GO B

Synchronization Status
Updated

TwoNav User
email@email.com

Synchronize Now

>

>

Istanbul-Athens.trk
420,07 km /869 m
Oslo.trk

£04371km /2148 m
Bilbao.trk

416,20 km #/153 m
Summer trip.trk
450,46 km #1462 m
London.trk

47,93 km /442 m
Belgium Tour.trk
027,19 km #/645m

Once connected to the Wi-Fi network, turn on syncing between your device and the cloud:

1. Login with your user account from ‘Main menu > Settings > My accounts’.

2. Turn on auto sync with the GO Cloud from ‘Main menu > Settings > GO Cloud'.

3. From then on, your new activities will be automatically uploaded to the GO Cloud.
And if there are more activities on the cloud, they’ll be downloaded to your device.

You can see the sync status of each file in the list of items:
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% London.trk SYNCHRONIZING
B London.trk UPDATED
" London.trk WAITING

ﬁ London.trk ERROR

NOTE: You can force instant syncing if desired by going to ‘Main menu > Settings > GO
cloud > Synchronize Now’. Your device will then be automatically synced with the GO
cloud.

4513 SYNCING ON WEB

G2 . TwoNav.com

Although one of the above methods is recommended for syncing your files, you can also
upload routes manually to the GO Cloud, that is, one by one. It’s slower and more involved,
but it can be useful if you’re having connection problems. Follow these steps to upload your
activities manually to the GO Cloud:

1. Connectyour device to the computer via USB.

2. Access http://Go.TwoNav.com and log in using your user account.

3. Goto ‘My activities’ (if you want to upload a track you recorded yourself) or ‘Routes’
(to upload a route from another source, whether downloaded from the internet or
shared by a friend).

http//www.TwoNav.com 114 http:/Support.TwoNav.com



TwolNav SOFTWARE

frreedom to discover LAND 9

" TwoNav

My Activity Yesr Month Week | < |3 | 01/01/201

s e
Upload an Activity
In less than a minu Cloud will synchronize your outdoor activity inall Tv
Land and this rtal). You can also upload vities recorded by
oo K ™ BV o6

4. Then press ‘Add an activity’ or ‘Add a route’ and browse to the file in your computer
that you want to upload to the GO Cloud.

"= TwoNav

Add an Activity

(4°

Drag your tracks to upload them to GO cloud

or click here

_____________________________________________________________________________________________________________

5. From then on, your new activities will be automatically uploaded to the GO Cloud
and synced automatically on your other devices.

6. Once uploaded, your new activities will be safely stored on the GO Cloud and you'’ll
be able to see a list of all the other activities you have available on the cloud.
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TwoNav

My Activity vesr Month Week | < || '3 | onouz018.- 337127200 [ Ao s |
9
0 ® a ©
946.23.. 14, 28. 16. 1.798.00. 56.84...
Total distance Total duration Accumuated ascont Average speed
Sport Date Distance (kom) Duration Ascentim) Mean speed (kmvh)

#* 3010172018 @ 9:47AM 248km o3t 83690 1334
[ 245 km 03:59:11 2535 936
- 17/01/2018 @ 9:32AM 12045 bk 02:16:33 10123 10244
o 3030k on:t1:01 7532 4335
% 1121k 055900 26098 1339
- 15/01/2018 @ 5:05AM 10077 hm 013051 45861 9312
# 0001/2018.@ 9:09AM 843km 002304 7790 1354
»* 0172018 @ 9:09AM 1288km 02:32:02 78909 1743
& 050172018 @ 7:200M a4k 002328 12000 Bs42
-1 ] 05/01/2018.@ 7:209M 1950k 0140041 45082 355

452 DATA ANALYSIS

TwoNav

@ Track in the forestGPX 4 i
05/01/2018 @ 7:20PM by Jehn Smith

Altitude Distance Time /0. 2328 16.14..

m

| 45.69.., 104
120.00.,
50 Duration Speed
00,23.28.  45.69...
e s we 06.00.49,  120.13..

In addition to storing your uploaded activities and syncing them with other devices, with GO
you'll be able to check all the activities available on the cloud. Now you won’t have to wait
until you get home to analyse your last outing. Access http://Go.TwoNav.com and click on
any route to:

e Seeany itinerary laid out on a map of the area.
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e Analyse multiple data fields recorded on the track (time, total distance, average
speed, pace, altitude, ascent...)

e Check altitude and speed graphs

e Add a description to each activity

e Sort activities by type of sport

e Use atime filter to manage activities (week, month and year)

e Download afile for the activity (*.TRK or *.GPX format)

e Share the activity by e-mail or on social media (Facebook and Twitter)

eor Month Week | € | > | 01/01/2018-31/12/2008 m
o ® ' ©
946.23.. 14. 28. 16. 1.798.00., 56.84...
Total distance Totad duration Accumudated ascent Average spoed
Sport Date Distance (k) Duration Ascent (m) Mean speed (kmvh)
# NN/2018@ F4TAN K XA 3600 334
% 9:32AM 45 km » 934
- 01/2018 @ 9:32AM ¥ 7 3 .23 54
£ 3030km ¥1:13:0 33
[ K 05900 098 339
- ¥ 0 45861 93,
¥ 3k X504 77900 3
V3 06/01/2018 @ 9:09AM 1288km 02:32:02 78909
& 05/01/2018 @ 7:20PM 3644 ki 00:23:28 12000 8442

050172018 @ 7:200M 1950 km 01:4041 45082

4.6 ADDITIONAL FEATURES
46.1 WIKILOC

wikilec

Land offers you the possibility to download all kinds of free data located on
http://www.wikiloc.com. Follow these steps to open and work with on-line elements such as
routes:

1. At map window, center the map in the zone where you want to get a list of available
elements.
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_»:”.o
2. Press ‘Main menu > Online > Wikiloc’.

3. http://www.wikiloc.com will be launched and will start looking for available content
near to that position.

T
Wlkn& Upload trails + World Map @ Search Q

i Hiking (Best b £d Kingdom — England — West Biompton
London tour 50
0 Addto favorites {7 Add your own review %, Download < Share Autnor
X ) - B MarcUs
77 1563
1ve dons this trail
— 15.24 mi <) Yes
43571 a 312f
—_ *

43571 3 492t

Technical difticulty:
o Moderale

Time:

5t

Coerdimiu

Uplozdod

Recorded:

4. Download as much routes as you want.

5. Openthe downloaded routes with Land and start working with them.

46.2 GEOCACHING.COM

GEOCACHING

\1\l

Land provides all the necessary tools to practice paperless Geocaching, from reading *.GPX
files with Groundspeak extensions to the generation of field notes which can be uploaded to
http://www.geocaching.com. Geocaching is an outdoor treasure hunting game that uses
GPS devices. Participants navigate to a specific set of GPS coordinates (the geocache) and
attempt to find a container hidden at that location. This container may include a reward for

the participant. The result of this experience is to share your geocaching stories on-line and
to have fun and enjoy the nature.
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_ " Name: Contalner: Time:
i3] GEOCACHING.gpx Les Salines Small 09:00:00
Description: Country: Altltude:
@ LaFont de la Cabrassa Salines Spain 1125 m
Difficulty: Placed by: Proximity:
. 1.5 gespluga 177.1 km
@ Coin Hotel Terrain: owner: Bearing to go:
3.6 gespluga 0102
@#P Les Salines Type: Date:
Traditional Cache 28-03-2008

Work with geocaching files like as any other waypoints file, although geocaches include
extra information comparing to normal waypoints. Among information, you can check notes
from other users (logs) or even create your own notes.

In order to be fully compatible with paperless geocaching, waypoints’ file must contain
geocaching extensions providing information about the geocache (description, difficulty,
terrain...). Land can open the following geocaching formats:

BWPT Rl GPX WPT

P W ¢

NOTE: *.LOC files will also be listed when choosing a geocaching destination, but these
files cannot be considered as fully compatible with geocaching because they do not
include geocaching extensions, so extra information as description or field notes will
not be available.

Download geocaches

To easily find geocaches near your current position Land offers you the possibility to search
for geocaches inside the database of http://www.geocaching.com, follow these steps:

1. At map window, center the map in the zone where you want to get a list of available
elements.

2. Press ‘Main menu > Online > Geocaching’.

3. http://www.geocaching.com will be launched and will start looking for available
content near to that position.
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E: GEOCACHING Learn Play Community Shop

267 results for...

Geocache Name Distance A Favorites Size Difficulty Terrain Last Found Placed On

La ZAC Curle 82 0.9mi SW v Sma 15 5 S/1273016 s/18h201¢
Tracitional | GCE1RNQ
e Le Thédtre de Calais 0.9mi W 10 Other 20 10 $/8/2016
g A la Découverte de Calas 0.5mi W
Mystery | GCSAB
Dy Les-Incatnie
VIA FRANCIGENA # 1 Les G bourgeois de Calais miw 2 Micr 14/10/2015 12/16/2010
La ZAC Curie #1 Ymi SW ) 15 15 §1812015
@ Hopital de calais 1mi SE

4. Download as much geocaches as you want.

5. Open the downloaded geocaches with Land and start working with them (geocaches
will be considered waypoints).

Properties of geocaches

Geocaches normally include extra information comparing to normal waypoints: You can see
notes from other users or create your own notes.

e Logs: Notes from users who previously attempted to find that geocache.
e Status: The current state of that geocache for you.

e Comment: Further information about status of the geocache.

46.3 ANCHOR A POSITION
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To anchor a virtual position somewhere is to virtually replace your current position for a new
position in the map. Once fixed, information displayed on proximity fields will be based
according to the new anchored position, and not on your real position. Moreover, if 'Anchor
here' is pinned, options such as 'Re-center' map will be applied to the anchored waypoint
instead of your current position.

In order to anchor a position reproduce any of these options:
e 'Map window > Contextual menu > Anchor here'
e 'Data tree > Item > Contextual menu of waypoint > Anchor here'

In order to unpin the fixation and restore the current position as the default one, press:
‘Unanchor’.

464 ON-ROAD NAVIGATOR

_ —
N
ﬁk\ e
(] =

Land may also act as a GPS in your outdoor activities. Land offers you a working mode that
allows you to continue working with the software at the same time that you move around,
for example in a car with a laptop. All that you need to do is connect your GPS device to the
laptop and start analysing your trips in real time with with full of information about your
movements.
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WAYPOINT ON-ROAD
NAVIGATION ROUTE NAVIGATION  TRACK NAVIGATION NAVIGATION

Navigate an itinerary

In order to start navigating with Land follow these steps:
1. Connectyour GPS to the computer.

2. If Land recognizes the device, all the information detected by the GPS will be paired
with Land in real time during the whole itinerary.

To

: B E

M D BB X & W2 ar & W AP

3. Once detected, press ‘Main menu > Navigation > Activate GPS’ at the tool bar and
select your destination:

e Navigate towards a waypoint: Select among the current list of loaded
waypoints towards which waypoint you want to navigate.

¢ Navigate towards a route: Select among the current list of loaded routes
towards which route you want to navigate.

4. You will be told which direction you have to go to reach the waypoint.
5. If you are navigating a route, Land will automatically establish the first waypoint as

your destination point. Once you have reached this waypoint, the next one will
become your new destination, and so on.

Manage a navigation

Once the navigation starts, an additional buttons bar will appear. Manage the navigation
using the following buttons:
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‘Re-center map’: liewing screen is re-centerd to your current position.

‘Center map in current GPS position’

‘Do not move the map’

‘Show more map in front’: Your current position will be located at the lowest
part of the screen so you will see more map ahead of you.

‘Center map when it arrives to 10% of the screen border’: Your position will only
move 10% away from the centre of the screen because when that happen the
map will automatically centre on your current position.

‘Orient map’: North up (map is always facing the north) or Track up (map rotates
to follow the direction of the track always up).

‘Record track’ ‘Triplog’ is the command allowing you to manage the recording
of your itinerary. Possible states: recording, paused or stopped.

‘Mark waypoint’: Create a new waypoint on your current coordinates.

‘Automaps’: Land opens the best map based on your current position
automatically.

‘Variable ring’: Add more rings around the position. Define the radius of the
inner ring and the number of successive rings which will be equidistant from the
firstinner ring.

‘Fixed ring and parallels’: A circumference encircling the position will be drawn.

‘View velocity and acceleration vectors’: Three vectors will indicate your speed,
your tangential and normal acceleration.

‘View turning radius’: A circumference is drawn representing the course that you
will follow if you continue with the same turn radius.

‘Screenshot’: Create an image file of the current content shown at map window.

‘Capture video’: Create a video file of the current content shown at map
window.

‘View navigation window’: A data page with multiple real-time fields will be
displayed.

‘Go to the next waypoint’: When navigating a route you will be heading to the
waypoint located after the one you were going to.
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:{{ ‘Go to the previous waypoint’: When navigating a route you will be heading to

the waypoint located before the one you were going to.

Check data page

During your navigations, Land records many interesting data, this information (data fields) is
usually very interesting to analyse and compare (speed, height, distances...).

Speed Route percentage City Chronometer

60 km/h 67% London 00:42:19
Altitude Maximum speed Trip ascent Dist. to next radar
600 m 84 km/h 518 m 951 m

Vertical speed Minimum speed Trip descent Deviation from route
20 m/min 10 km/h 355m 23 m

Bearing Maximum altitude Slope Sunrise

211° 749 m 12% 08:46
Coordinates Minimum altitude GPS coverage Sunset

prtpo: 0m 88% 19:05

Data page offers you an additional space where a larger number of data fields are displayed.
When opening a contextual menu on a data field, you will find the available functions
associated to that field. Data pages can be configured to fit your preferences, customize
Land displaying the data fields that you really need.

NOTE: You can also change just one field by opening the contextual menu on it (select
‘Fields selection’).

IMPORTANT: Get to know more about data fields in Appendix.

Program alarm warnings

During your navigation, Land may alert you when exceeding certain limits defined by you.
For example, you can program an alarm to ring when you reach 100 km/h, or when you
reach 200 m of altitude.

http//www.TwoNav.com 124 http:/Support.TwoNav.com



TwolNav SOFTWARE

freedom to discover LAND 9

Speed Chronometer

13 km/h 01:21:36

Altitude Dist. to next radar
l 680 m

Vertical speed s - Deviation from route

11 mimin J 129m |
Bearing Sunrise

188° ‘ 07:23

Coordinates Sunset

s adaW 18:57

Follow these steps to set your own alarms before you start navigating:

1. Atnavigation window, open the contextual menu on the data field that you want to
associate the alarm to (for example: speed).

2. Select ‘Program an alarm’and set a maximum or/and a minimum value for each
field. In case you do not fix any value, the alarm will be deactivated with no effects
during the navigation.

3. Fixalso awarning sound and a repetition interval.

Alarm warnings will be automatically displayed during the navigation on data fields
according to the preferences that you previously set.

e Alarm warning in red: If you are exceeding the maximum or minimum value.

Configure additional settings of the alarms from ‘Main menu > File > Options > Navigation >
Waypoint alarm’.

46.5 SPEEDCAMS

.)))ﬁ

Land offers you the possibility to update the speedcams of your GPS in just a click, access
‘Data tree > Open the contextual menu on the GPS > Update speedcams'.

!
!
)
‘
\
!
]
i
|
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46.6 AMIGOS

ot » Hello! o0y
< 58 Myself (John) s L)
i Croachou B ' How are you doing? by
6545879652 (59min) 280 Lo =
0 Hit 14100
Y o -)l* Mar}‘ e
user@example.eom (35min) + B81.8km 29m How areyou? e Im fine, and you? —
YD Ltey] -
L5 A T, i user@example.com 6 L o T s
= Kerotafass G L <« 8km 55m Do you seemy track?
}7 ot A¥ — @ It's 50 nice up here! 1401
W 2 y v I .
‘{J“.M‘Ia’ry[ZSmin] BREST Cléanier Q‘/'+ David o Oh yes, | can see where
¥ Tekhnonole Biess Fpwes thanks to Amigos' function ‘f;’"}
AT — L :
.. 6545879652 . . - Iwishi wasthere!
L %% 17km 32m It's been along time! 140@ L)

‘Amigos’ ('Main Menu > Online > Amigos') is a location-aware feature developed by Land
allowing you to view the current location of your contacts on the map in real time (and
viceversa). With 'Amigos’ you can interact with friends while using Land software:

e Add contacts to your list of friends: Add your friends to your list of contacts using
either their e-mail address or mobile phone number.

e Chat with your contacts
e See your contacts on the map: See the tracks that your friends are currently
navigating. Press the title of the track and you will be able to check out the 'Trip

review' of the track right up to this moment.

e Navigate where your friends are: Find the friend that you want to reach, open its
contextual and press ‘Navigate’ button.

e Interval of data refreshing automatically: Movements on map will be more
constant as interval refresh is lower.

e Customize your own profile: Set your nickname, a short description about yourself,
a photo... All this information will be displayed at the list of contacts of users.

In order todisconnect 'Amigos'open the contextual menu on your profile name and
press ‘Unregister”:

o Unlink this device: Log out the session on your current device.

o Delete user account: Completely eliminate your ‘Amigos’account.

4.6.7 NIGHT VIEW
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This function darkens the screen so that viewing becomes more comfortable in situations
with poor lighting. To switch between modes you just have to go to ‘Main menu > View >
Night view’.

5 PREFERENCES
51 GENERAL

Functions accessible from: '"Main menu > File > Preferences > General’

‘General’ enables extra functions that are not frequently used and could add unnecessary
complexity to the software:

e Language: Set the language of the application. Interface texts and indication voices
will use the same language.

% English E Espafiol u Francais l_l ltaliano
! Deutsch E Portugués mm Polski [l]]]] Catala

== Euskara Chinese Tarkce -b Suomi
_&_ Hebrew N Galego = Magyar : Nederlands

e Product mode: Land has 2 modes of use depending on the type of activity you
practice.

[ 4 [ 4
[ 4 (4

e Land: Preparation and analysis of ground activities (default mode).
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e Air: Preparation and analysis of aerial activities. Land adapts its functions to
the language and needs of the aerial world (thermals, transitions, height
graphs, landing zones...).

e Start: Set how the application must be launched.

e Reload data when restarting: Land loads you the same data which was already
opened last time application was closed.

e StartLand when TwoNav GPS is plugged to computer: When a TwoNav GPS
device is connected to computer, Land will be launched automatically so that you
can start working with the recorded data.

e Check for new versions at start: Land checks if there are new versions of the
software each time the application is run. If a new version is available, you will be
able to download and install it.

What's new @

Land/Air new version availahle
Download

e Auto save: Every time you edit a track or make changes to your waypoints, these
changes will be saved in real time without the need to manually press ‘Save'.

e Default configuration: Re-establish all the settable parameters to their initial
status. All the options that have been manipulated will be modified and set as
default.
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52 VIEW
521 GENERAL

Functions accessible from: '"Main menu > File > Preferences > View > General'
Maps displayed at map window can be fully customized according to your needs:

o Mouse wheel direction: Depending on the software, the direction of the mouse
wheel may be different (for example: when using ‘Zoom+’/’Zoom-*‘function). Land
offers the possibility to define by default the direction that you want to use: forward
or reverse direction.

e Scale: Show/Hide scale value at map window.

200 m ——F—1—] 2.1 m/pix 100% A

e Use mouse scroll arrows in window borders: When approaching the borders of the
map, move the map manually or scrolling it automatically.

A

< >
v

e Show scrolls bars: Show/Hide both scroll bars at map window.

e Map with inertia: When managing maps, Land can display an inertia effect to scroll
maps faster or softer.

e Friction to inertia: Set the value for inertia effect.
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Show compass: Show/Hide compass at map window.

Draw map corners: Land draws at the map window the frames for all loaded maps.

Draw reliefs corners in 2D view: If 2D view is enabled, Land draws at the map
window the frames for all loaded reliefs.

e Background color: Set the background color of the map window according to your
preferences.

e Anti-aliasing: Draw smoother lines in vectorial maps (*.VMAP).
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Use OpenGL in 2D: 2D maps can be represented more fluid and faster if OpenGL
graphic accelerator is enabled.

See Hint for objects on screen: If ‘Hint’ function is enabled, when clicking any point
on the map window, Land will show useful information of the specific point that you
selected.

Longford Syest —

Great Ormond Street
Hospital Central
London Site

© % +(44)-(20)-740592DQ

%51931'28.6"N 000°08'08.

oW g

Hint fields: This function can be fully customized according to your will: add or
exclude the data fields that later on will be displayed on the map window: map
information, coordinates of this position, bearing to this position, distance to this
position, altitude of this position...

Configure status bar: Status bar can be configured to fit your needs, display the
data fields that you really need.

‘ 42027,993'N 001946,519°E 27-09-2001 09:27:09 2263 m 3.2 km/h 0,878 km 13,1 % 0O'W WGS 84 ‘

RELIEF

Functions accessible from: '"Main menu > File > Preferences > View > Relief'

Land may use elevation maps (grids with height information) to assign altitude data on
maps/waypoints/routes and then be able to display then dimensionally.

Draw relief: 2D maps can display relief shadows.
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e Drawreliefin 3D view even if raster map is loaded: If 3D view is enabled, relief
map will be displayed together with the rest of raster maps.

Draw relief with shadow: Relief will be displayed in a clearer and attractive way, as
it features shadow simulations enhancing thus the variations of the ground.

Flat color steps: Instead of using a fading color, just one plain color for each height
interval will be used.
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Relief colors: Select between different hypsometric colors to display your maps:
high contrast colors, low contrast colors, default palette of colors...

Customize: Define the color and the height intervals that will be displayed in relief
maps.
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523 ANIMATION
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Functions accessible from: '"Main menu > File > Preferences > View > Animation’

Before you start analysing tracks, define according to your preferences what kind of track
simulation will be displayed at map window:

e Animation speed: Define the speed of the track animation in relation with the real
speed of the track.

e Animation mode: Choose between different ways to display the track and the
position icon during your animations:

........

e Move icons over the track: Full track will be represented and icon will move
along with the track representation.

e Do not draw tracks during the animaton: Icon will move along the path of
the track, but no track is represented.

e Move icons creating the track: Land will only draw the part of the track that
has been covered (the track ahead will not be drawn).

e Move icons hiding the track: Land will only draw the track ahead (track that
has been covered will not be drawn).
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¢ Time mode: Choose between different ways to play track simulations:

AL

e Use track times for animation: Animation will keep the original speed of the
track, using time of the track points.

e Start all tracks at the same time: Animation will be played for all loaded
tracksin Land.

e Animation pointer: Icon that displays position on the map in 2D view.

A A AAAA_ _AAAALALALAA
To2o0edd T EEHOHTE

e 3D animation pointer: Icon that displays position on the map in 3D view.

PSP APl

e Scale for 3D icons: Define the size of the icon that displays position on the map in 3D
view.

524 GRIDS

Functions accessible from: '"Main menu > File > Preferences > View > Grids'
Land features a projection grid that may be useful while working with maps and editions:
e View projection grid: Show/Hide UTM projection grid at map window.

™

7

e Color: Set the color line of the projection grid.
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e Interval: Set the separation distance to create every new projection line in the grid.
N
. N
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e Show projection labels: Show/Hide all distance values in the projection grid.

457000 458000 455020 000 451000 462000 )

N 5 -

N
N

e Color for minutes: Set the color line of the minutes in the UTM grid.
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e Interval: Set the degrees of separationin UTM grid.

e Use datum of the primary map: Land will use by default the datum of the map
which has been set as primary.

525 GRAPHS

Functions accessible from: 'Main menu > File > Preferences > View > Graphs'

Land features a graph representation system that may be useful for to analyse and
appreciate the variations of routes while working with maps:

e To take account the day: If several tracks are displayed at the same graph, they can
be represented differently:

e Noignore day: Chronologically taking into account the day in which they
were recorded.

AV

Vovoiz012 Vozio1i2012
08:30:00 13:30:00

¢ Ignore day: Chronologically taking into account the hour in which they were
recorded.

1 0s:30:00 13:30:00

e Xaxis: Set the field that will be displayed at X axis.
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e ConfigureY axis fields: Set the fields that will be displayed at Y axis (you can choose
more than one field).

slope [2a]
rack Altitude [m]

A oy N
52.6 DATA TREE

Functions accessible from: '"Main menu > File > Preferences > View > Data tree'

From the data tree you can manage your maps/waypoints/routes/sets by accessing the
different sections. Press on data tree elements in order to activate them or access their sub-
menus:

e Animated data tree: When managing elements of any list, Land displays an
animation effect to easily see in which elements are you working on.

© @ Waronts © @) Warponts @ () wayponts
FOREST @ 4 FOREST : == A FOREST

oW 3 N @117kn T 2m0m W27 o MEmE0s 00 11543 S ©117km 12600m $3270 W20160506 11:43 — iz
°§lm ®usim L2sam P80 W20160506 11:39 = FSTART

» Buskm f2sam P30 MM2016050611:39 © 4h Akan”m 12254m $3280 ER20160506 1139
i

. PEAK o
OM | ouyim L2sim P80 W2160505 139 » B118km 12670 m $3270 W0160506 11:39

©
: » O18km 12670m $3270 20160506 11:39

e 'My Activities' and 'Routes' view: Land classifies the routes into two types
according to the use that is going to be given to them:

e My Activities /| Routes (default view)

e My activities: Tracks recorded directly with your GPS. Displayed with
an activity is the icon for the sport you had set on the device during
the outing (hiking, mountain bike, road bike, trail running...). Check
the list of activities available from ‘Data tree > My activities’.

e Routes: Tracks obtained from other sources (recommended by a
friend or downloaded from the internet). Check the list of routes

available from ‘Data tree > Routes’.

e Routes/ Tracks

e Routes: Tracks from any source recorded in *.RTE format. Check the
list of tracks available from ‘Data tree > Tracks’.
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e Tracks: Tracks from any source recorded in formats other than *.RTE.
Check the list of routes available from ‘Data tree > Routes’.

¢ Information in lists: Display more information for listed elements. Extra information
will be presented in a 2nd line right after the name of the item. Select the data fields
that you want to display.

Lo ®Wayp0ints Gb OWaprints
vo I waypadnts2.wot vo ' waynants2.wnt
PEAK PEAK
° A : —a o M :
¥y ®117km 12254 m {3280 EE2016-05-06 11:32:41 » @117 km fE3250

53 MAPS

Functions accessible from: 'Main menu > File > Preferences > Maps'

The way maps are displayed at map window can be fully customized according to your
needs:

e Maximum maps to load: Set how many maps can be loaded at once at the map
window.

e Maximum cache size: Set the maximum RAM memory that computer will use to
manage maps.

0 = No limitation

e Maximum memory for map: Set the maximum RAM memory that will be used for
each map.

e Cache the sections of remote maps in local disk: When an on-line map is opened,
downloaded map sections will be kept locally in the device in a temporal folder
(cache memory). By doing this you will be able to use that remote map without
internet connection. Land software will keep the map area that you have selected in
the device memory.

|
|
|

L e—

e Map cache folder: Set the folder where map in cache will be saved.

e Maximum size for map cache folder: Set the maximum capacity of the folder where
map areas in cache will be saved.
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e Show folder structure: At the data tree, display maps keeping their original folder
agrupations or list them without folder agrupations (all maps listed together).

4. Map Index e Map Index
e Alpina
fﬂ] glpina_aiats-puigsacalm.rmap e fm alpina_ziats-puigsacalm.rmap
EI] alpina_alta_garrob@.rmap e m alpina_alta_garroba.rmap
fﬂ] glpina_alt_emporda_itinerannia.rmap =~ ke fm alpina_alt_emporda_itinerannia.rmap
fm icc_orto_catalunya_25cm_2011.oams e fm icc_orto_catalunya_25cm_2011.cwms
fﬂ] IGN_Geoportail_Orthophotos.onms b ff_l'] IGN_Geoportail_Orthophotos.cwms
R
l-m Cerdanya.IMP b EI] Cerdanya, IMP
R
woti]] Espara_ortho_utm3d.coms e ELII Espana_ortho_utm30.cwms

e Auto-open maps: Land opens the most suitable map for each situation.

e Auto-open on-line maps: Land opens the most suitable internet map for each
situation.

e Auto-open reliefs (*.CDEM): Land opens the most suitable relief map for each
situation (enabled independently from 'Auto-open maps').

e Auto-open reliefs when edit waypoints/routes: Land opens the most suitable relief
map when waypoints/routes are edited.

e OSM import profile file: This file will be used to configure the importation of OSM
map files.

e IMG/MP import profile file: This file will be used to configure the importation of IMG
and MP map files.
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54 TRACKS

Functions accessible from: '"Main menu > File > Preferences > Tracks'
Tracks displayed at map window can be fully customized according to your needs:

o Draw arrows over the track: To easily know its direction.

N Ll

e Draw track shading: Draw a shadow on the tracks to highlight them.

I LY

e Altitude representation: Set the way to represent the altitude value within ‘Altitude
representation':

e Draw tracks with its own altitude
e Draw tracks with true and projected altitide
e Draw tracks with projected altitude

e Minimum accumulated altitude: Fixes the minimum altitude to be considered
increase of altitude. Altitudes under this value will not be considered increase.

Current altitude: Increase considered:
Minimum accumulated altitude: 4 . 7 m a 0 m
5 m Current altitude: Increase considered:

52m 2  5.2m
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e Minimum moving speed: Set the minimum speed value to consider movement.
Speeds under this value will not be considered movement. This value is set by you.

Current speed: Increase considered:
Minimum moving speed: 0 .5 km/ h 9 0 km/ h
0 . 8 km / h Current speed: Increase considered:

1.4km/h 2 1.4km/h

e Slope calculation distance: Used to calculate current ‘Slope’ data field.

e Autolaps: Detailed analysis of the track by virtually dividing it in different laps
(portions of the track) either by distance, time or aerial conditions.

\/\_/\“\ — o -
‘ S Var

1Km | 1Km 1Km

1Km 1H l1nl 1H 1H |1H
NO DIVISION: LAP DIVISION: LAP DIVISION:
ORIGINAL LAPS BY DISTANCE BY TIME

e Autolaps interval: Set the default value to create the division of the track in laps.
Once you have reached the default value, a brand new lap will start lasting the same
as the interval value.

e Autolaps on map: Define if you want to display automatic division of track in laps
using a uniform color or alternate colors.

e Track report template: Set the default template design that Land will use to create
track reports.
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Distance to assimilate waypoint: Fix a distance to consider a waypoint as near the

[ ]
track. When a waypoint is close enough to a track you can convert it to track point by

dragging it to the track.

541 EFFORT

Functions accessible from: '"Main menu > File > Preferences > Tracks > Effort’

E=90A 10

Configure the preferences to automatically calculate estimations related to energy and

effort:
e Energy calculation method: According to your preferences.

e Gender: Information used to calculate other data.

e Weight: Information used to calculate other data.

http://Support.TwoNav.com
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e Age: Information used to calculate other data.

55 WAYPOINTS

Functions accessible from: 'Main menu > File > Preferences > Waypoints'
Waypoints displayed at map window can be fully customized according to your needs:
e Active waypoints mode: Set working mode for Active Waypoints Files:
e Basic: Fixed Active Waypoints File + autoload it at start.

e Advanced: First waypoint opened will be the active and it will not be
autoloaded at start.

e Waypoints font: Type of font for waypoints.

@ A @ WAYPOINT

e Symbols for waypoints: Default set of icons that can be used for waypoints.

K R A . fm A el RS R F
FFI@EIYY  AMRM123?2F,FEN

¢ Symbols for e-Roadbooks: Default set of icons that can be used for e-Roadbooks.

¢ In case of a GPS with only one field for waypoint name: Some GPS devices only
accept one single field as waypoint name, but in Land you can use several fields to
describe your waypoint. Set which field will be used when loading waypoints to the

GPS device:
Icon [R=y
Short name Hotel in Paris
Description That's the hotel where we stayved

last time wea wera in Paris,
e Send only short name: Waypoint’s short name.
e Send only description: Waypoint’s description.

e Send name and description together: Both fields are used as name of the
waypoint (waypoint’s short name + waypoint’s description).

e Font size waypoints: Font size for all labels.
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5.6

@ waypoint @ waypoint

Font color waypoints: Default label color for new waypoints (waypoints already
created will keep their original color).

@ waypoint @ waypoint

Label background waypoints: Background color for waypoints.

@ waypoint @ waypoint

Label background transparent: Background can be transparent.

Waypoint icon position:

waypoint : waypoint : waypoint

il

Show radius: Define in which situations waypoint's radius will be displayed.

aypoint @ waypoint YDOnt

Radius color: Default radius color for waypoints that display their radius.

aypoint ypont

Radius thickness: Default radius thickness for waypoints that display their radius.

aypoint

FOLDERS
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Functions accessible from: '"Main menu > File > Preferences > Folders'

o Maps

Portugal _OSM,vrmap
Swedan_0SM.vmap
France_QSM.vmap
Austria_OSM.vmap
California_Topo.imgp
Spain_Topo.imp
MorwayTopo.imp
Italia_topo.imp
World_Base_Map.cosm

6606066000600

world_Base_Relief.cwdemn

MAPS

o 0 Waypoints

o I' Waypoint File. wpt
Waypoint 1

: 152.8 kmn 1800 m
Waypoint 2

: 155.6 km 1800 m
Waypoint 3

r 158.3 krn 1800 m
Waypoint 4

:' 161 km 1800 m

[ : Waypoint File 2,wpt

WAYPOINTS

1Y eRuutes
y & >_. Route L.rte
: Start
re ¢ sisim
First stop
e
: : 1306 km 1811 m
H Second stop
(B3
: 723 km 670m
End
Le
: 97.3km 122 m

e >_. Route 2.rte

ROUTES

Lol 6 Routes

. Track 1.trk
m— 07,31 km 4234 m
Start
r 0 krn 01:00:00
End
r 97.31 km 10:28:33
« Track 2.trk
— 31,20 km 3974 m
Track 3.trk
128.7 km 4440 m

o

yo ¢

w@_j'

ROUTES

In order to show your elements (maps/waypoints/routes/sets/photos) in the data tree press
‘Open (TYPE OF ELEMENT)’. By default Land will offer you the possibility to open any element
stored in the default folders of the software:

o Default folder for maps: ‘Documents/CompeGPS/Maps’

e Default folder for waypoints: ‘Documents/CompeGPS/Data’
e Default folder for routes: ‘Documents/CompeGPS/Data’

o Default folder for sets: ‘Documents/CompeGPS/Data’

o Default folder for photos: ‘Documents/CompeGPS/Data’

4 MyD t
yDocuments Maps folder 1

Maps folder 2
Maps folder 3
Maps folder 4

WMyDocumentsiCompeGPSiaps

4 M
2B WMyDocumentsiExtrasiMaps Il

Italia_topo.irmp
® 30 RELIEF.cwwdern

4 Tracks

%) Track Lirk Track folder 1 WMyDocumentstCompeGP S Tracks
%] Track 2trk Track folder 2 Tracks Il
4 Extras
a[ | MapsT Track folder 3
4| | TracksI Track folder 4

Additionally, if your elements are placed in different folders, you do not need to re-group
them into one single folder: you can define the folders where you store each type of data
manually. Then, data lists will contain in a single list all data from the different folders that
you have set.

NOTE: You can also open elements by dragging them from computer to the map
window of Land.
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5.7 CONNECTED SERVICES

Functions accessible from: '"Main menu > File > Preferences > Connected services'

TwoNav Amigos 4« Dropbox

This section centralizes all on-line accounts in which you are logged in:
¢ myTwoNav.com: The customer area of TwoNav allowing you to:
e Edit customer profile
e Easily manage and install your products on devices
e Validate products
e Manage uploaded tracks to myTwoNav
e Amigos: Accessible from ‘Tool bar > Amigos’.

e Dropbox: Accessible from ‘Data tree > On-line files > Dropbox’.

e GO cloud: Land will automatically synchronize any new route with GO cloud and vice
versa.

e Others

5.8 COORDINATES

Functions accessible from: '"Main menu > File > Preferences > Coordinates’

These settings will be used when introducing any coordinate into the software as well as
creating any element (waypoints/routes):

e Coordinates type: UTM, Latitude/Longitude, BGN...

e Degree format: Configure the order in which the degrees are displayed.

dd.dddddd dd°mm.mmm’ dd°mm’ss.s

e Datum for display: Used to translate the positions of elements (waypoints/routes)
to the exact position on the earth. Datum systems are needed because the earth is
an imperfect ellipsoid.

e Internal datum: Datum that will be used for internal calculations.

e Primary map mode: Set by default which map will be considered the primary map
(predominant map among the rest of maps).
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5.9

e Firstloaded map will be primary map

e Last loaded map will be primary map

e Use afixed projection, not a primary map

View datum list: Choose a fixed projection from a short list of proposed map
projections, Land will always use it as primary projection.

UNITS

Functions accessible from: '"Main menu > File > Preferences > Unidades'

Set the type of measurement units to use in Land:

Distance:
Altitude:
Speed:

Short distance:
Acceleration:
Vertical speed:
Area:

Energy:

5.10 DEVICE

5.10.1

GENERAL

km

km/h
km
m/s?

m/s

ft, m, mi, nm
brazas, ft

kt, min/km, mph
ft, m, mi, nm

g, km/h/s

ft/min, m/h, m/min
hect., km?

cal, Kcal, KJ, MJ, KWh

Functions accessible from: '"Main menu > File > Preferences > Device > General'
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Set the default settings to easily detect your GPS device:

Connect GPS at start: GPS connection can be established by default when Land is
started.

Communications port: Set the port of the GPS receiver-Computer connection.

Protocol: Set the protocol used by GPS.

NOTE: If you do not know the protocol, set ‘Auto-Detect’. Land will identify the
original protocol of the GPS.

Speed: Set the data transfer speed.

5.10.2 ADVANCED COMMUNICATION OPTIONS

Functions accessible from: 'Main menu > File > Preferences > Device > Advanced
communication options'

In addition to the defaut settings to detect your GPS device, you can also define advanced
options that will be used once your GPS device has been found:

GPS datum: In order to provide a proper representation in Land, set the datum used
by the GPS device. Datums are used to translate the positions of elements
(waypoints/routes) to the exact position on the earth. Datum systems are needed
because the earth is an imperfect ellipsoid. Choose the most suitable datum for the

map that are working with.

GPS uses ellipsoidal altitudes: In order to provide a proper representation in Land,
mark this option if ellipsoidal heights are being used by the GPS device.

Use GPS bearing: Land will take bearing data provided by the connected GPS
device.

http//www.TwoNav.com 148 http:/Support.TwoNav.com



TwolNav SOFTWARE

frreedom to discover LAND 9

e Separate tracks if downloaded in one file: If Land detects that you are
downloading several tracks packed in a single file, the software will separte them
once they are downloaded in the computer.

€ € € € ¢

e Delete stopped points at the beginning and at the end of track: Track will omit
the repetitive points from the beginning and the end where you stopped be fore and
after making the track.

510.3 2ND GPS

Functions accessible from: '"Main menu > File > Preferences > Device > 2nd GPS'

Land not only allows you to connect a single GPS device, but several more, set the default
settings that will be used to detect 2nd GPS devices:
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5.11

5.11.1

Protocol: Set the protocol used by the 2nd GPS.
Speed: Set the data transfer speed used by the 2nd GPS.

Communications port: Set the port of the GPS receiver-Computer connection used
by the 2nd GPS.

NAVIGATION
TRACKLOG

Functions accessible from: 'Main menu > File > Preferences > Navigation > Tracklog'

@ Start

E) WEM

Configure the type of track that Land will generate from your navigation:

Recording interval:

e By time: Set the time to create every new track point.
e By distance: Set the distance to create every new track point.

e Automatic: Track points will be automatically recorded when changing
course and depending on the speed.

Recovery time: When Land is suddenly switch off, if you turn the device on during
the established interval, the previous data is recovered and displayed again.

File format: Set the track format of the resulting file.

€ <€

Weak signal filter: If GPS signal is not reliable, points are ignored while recording
track. This prevents the recording of non reliable data.
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Track color: Set the color for the generated track.

v \

Track thickness: Set the thickness for the generated track.

v \

Points shown without reduction: Recorded track is visible at map window, but only
the latest track points are shown as they are recorded (with no reduction of points).
Set how long this section is.

\ v

/\’-\\ /\fk

Reduction for previous points: It is highly recommended to make a reduction of the
rest of the displayed track as well. Set a reduction to display the previous points of
the recorded track (all except the latest points).

v v

M\‘ /\

IMPORTANT: These reductions does not affect the resulting track file (it will keep all
points). These functions only concern the track being displayed on screen in order to
save memory.

511.2 POINTER

Functions accessible from: '"Main menu > File > Preferences > Navigation > Pointer’

Icon displayed at map window can be fully customized according to your needs:

Pointer/Animation pointer: Icon displaying position on the map.
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Fixed ring and parallels: A circumference encircling the position will be drawn.

> »

e Fixed ringradius: It determines the size of the circumference surrounding the

position.

| >

e Draw prow lines parallels: Draw parallel lines to the prow line (guideline indicating

the direction of the movement).

|~ c

Variable ring: Add more rings around the position. Define the radius of the inner ring

and the number of successive rings which will be equidistant from the first inner
ring.

> c

View turning radius: When turning, the radius corresponding to the circumference
described will be displayed.

View direction line: Set the length of the prow line that will be displayed on the
map.

> —

e Disabled: No prow line will be displayed.
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e Pixels: Set the length of the prow line in pixels.
e Realdistance: Prow line will be displayed on the map at real scale.
e Expected distance in time: Land will calculate the estimated distance to be
covered in that time at current speed.
e Infinite: The length of the prow line will be infinite.
511.3 RECENTERING TIME

Functions accessible from: 'Main menu > File > Preferences > Navigation > Recentering

time'

While navigating or editing you may move the map to see other parts of the ground, and so
losing your current reference. In these situations press ‘Re-center’ and Land will move back

to your

current reference.

Re-center automatically: Land has an automatic re-centring function, so if map is
not moved manually, it will be re-centred back to your current position according to
the set value.

Smooth re-center: Re-centring can be performed with a smooth movement or
instantaneously.

’ P
™ Position
P Position
—_—
9 %9 ™ Position 9 ™ Position

Re-center when editing: Automatic window re-centering while editing or
creating new points for routes. If disabled, map window will not be automatically
refreshed, so you will need to move the map window manually.
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e Auto-rotation speed: Auto-rotation function can be configured to move faster or
slower.

5114 NEXT WAYPOINT

Functions accessible from: '"Main menu > File > Preferences > Navigation > Next waypoint'

‘R.r
N = W

When navigating a route, you can select a required event to validate a waypoint and switch
to the following one:

¢ Switch to next waypoint:

e Inside the radius of next waypoint: Enter inside the radius of the next
waypoint (only that one).

¢ Inside the radius of any next waypoint: Enter inside the radius of any of the
next waypoints (next one and any of the succeeding waypoints).

e e-Roadbook mode, going out of the radius of any waypoint: When
entering the radius of any waypoint, it will be set as next. When going out of
it, next one will be activated. When following an e-Roadbook it is required to
show the information of the current waypoint while in its surroundings. This
way, instructions for each point can be followed correctly.

e Crossing bisector inside radius of next waypoint: Enter inside the radius of
next waypoint and cross the bisector that is formed with the previous and
next waypoint.
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e Crossing bisector inside radius of next waypoint or 10% of any waypoint:
Same as the previous, but if any waypoint is quite near (10% of its radius) it
will be validated and the next one will be activated.

e Only from buttons bar: Never change to next waypoint automatically, only
manually when 'Next waypoint' or 'Previous waypoint' buttons are pressed.

e Default radius for waypoints: A default radius can be assigned for route waypoints,
this value will be taken when this information is not available. If radius for a concrete
waypoint of the route is defined, it will be respected. But in case that waypoint does
not have a specific radius, the default one will be used instead.

5115 WAYPOINT ALARM

Functions accessible from: '"Main menu > File > Preferences > Navigation > Waypoint
alarm’

1

During your navigation, Land may alert you when getting close or reaching certain points.
Set an alarm to warn you when you are about to enter to any waypoint.

e Audible alarm at waypoints: Fix also a warning sound.

e Auto-play associated images/sounds/texts/videos: Associated files can be
automatically displayed when you are entering into the radius of any waypoint.

512 3D
5121 GENERAL

Functions accessible from: '"Main menu > File > Preferences > 3D > General'

Land offers a three dimensional visualization mode that can be fully customized in order to
have the most adequate perspective in each moment:
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e 3D quality: Customize the depth of the 3D quality from a list of different degrees.

e Maximum tiles to show: Set the maximum number of map tiles to display (the
higher number of tiles displayed, the slower will load).

¢ Rendering mode: When using 3D view, display the rendering of maps according to
your needs.

e Shading: Relief will be displayed in a clearer and attractive way, as it features
shadow simulations enhancing thus the variations of the ground.

e Field of vision: Determines the angle from which the map will be seen. When
introducing angles over 60, it will simulate a camera with wide lenses.
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e Foggy horizon: The furthest part to the perspective becomes faded, creating a misty
effect between the sky and the map that helps to distinguish them more clearly.

e Search for arelief when starting 3D view: When 3D view is enabled, Land will
automatically open a relief map.

e Sea level: Fix the current value of the sea level to represent situations where the
height is under the sea level.

5122 SIMULATOR

Functions accessible from: '"Main menu > File > Preferences > 3D > Simulador’

Land offers a three dimensional simulator mode that can be very useful for you to discover
or revive the terrains where your activities are performed, move freely around the landscape
as if you were there. These are the controls that are available when you are enable ‘Flight
simulator’:

e Sort of simulator: Set the type of simulator that you are going to use:
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e Flight simulator: Animation icon will travel freely in the aerial space.

e Car simulator: Animation icon will travel sticked on the surface of the
landscape as if attracted by gravity.

e Minimum distance to land (only for ‘Flight simulator’): Set the lowest altitude that
flight simulator can perform in the aerial space.

e Wind speed: Define the speed of the wind during the simulation, increase/reduce
the speed of the animation icon.

e Sensor speed: Modulate the direction of the speed that will be used by the
animation icon during the simulation.

5.12.3 TURN CONTINUOUSLY 3D

Functions accessible from: '"Main menu > File > Preferences > 3D > Turn continuously 3D’
Set how viewing modes have to work according to your preferences:
e Horizontal rotation speed: Speed for the horizontal component of the rotation.
e Vertical rotation speed: Speed for the vertical component of the rotation.

o Displacement speed: Define the speed that Land will use to zoom when changing to
another position.

e Maximum distance: Define the maximum distance over the land where map view
will be set when using ‘Zoom’ function
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e Minimum distance: Define the minimum distance over the land where map view will
be set when using ‘Zoom’function.

5.13 PHOTOS

Functions accessible from: '"Main menu > File > Preferences > Photos'

l

Land offers you the possibility to easily associate all kind of photos to waypoints/routes.
Customize your trips attaching each photo at the exact place where they were taken.

1

e Draw thumbnail on map: Show/Hide photo thumbnail at map window.
e Thumbnail size: Set the size of the photo thumbnail at map window.

e Image always visible during animation: Photo window will remain opened during
simulations.

e Show image: Set the time interval that photo window will remain opened during
simulations.

e Write name of the photo: Show/Hide the name of the photo along with the
thumbnail at map window.
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e Open photos in subdirectories: When importing photos, it will take also the
pictures stored in subfolders, in addition to the ones of the selected folder.

5.14 VIDEO

Functions accessible from: '"Main menu > File > Preferences > Video'

Land offers a video function that can be very useful for you to record all that happens at map
window. Record and revive the creation, edition or simulation of any itinerary:

e Video capturer: If you have any video device, video capturer will detect it.

e Video channel: Signal detection of the video channel.

e Audio capturer: If you have any audio device, audio capturer will detect it.

e Video codec: Set the type of video codec that Land will use by default.

e Audio codec: Set the type of audio codec that Land will use by default.

e Compression mode: Set the compression mode that Land will use by default.

e Compression quality: Set the quality compression that Land will use by default.
e Frame rate: Frequency to take frames during the video capture.

e Preview: Show/Hide a real-time preview of the capture.

e Fields to overlay: Selected data fields will be displayed on screen during the video
capture.

515 KEYS & BUTTONS

Functions accessible from: '"Main menu > File > Preferences > Keys & Buttons'
Land bars can be configured to fit your needs, display the tools that you really need:

e Button bar:

W
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2D visualization bar:
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3D visualization bar:
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Navigation bar:
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Main menu:
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Vertical button bar:
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5.16 JOYSTICK

Functions accessible from: 'Main menu > File > Preferences > Joystick'
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You can also manage Land views by simply connecting a joystick to the computer. Once
Land has recognized the new peripheral, you will have to assign functions to each button
and axis of the joystick, customize the use of the peripheral according to your preferences:

e Use joystick here: Define in which view of Land do you want to use the joystick
(joystick commands can be different for each type of view):

e Simulation
e Animation
e 2Dview
e 3Dview

e Axes: Define a funtion for each axis (bearing view, engine, brakes, nodding view...).

e Buttons: Define a funtion for each button (new waypoint, shot waypoint, only a
sound shot, brakes, fast elevation, fast decent...).

6 APPENDIX: DATA FIELDS

Check full list of data fields and their usage. These fields are displayed in the data pages and
object properties:

Distances
e Deviation from route: Distance to active route.

e Distance to TrackAttack: Distance between your current position and the position
of the ‘TrackAttack’.

e Distance to next radar: Distance to next radar point.
e Distance to destination: Distance to destination (last waypoint of the route).
e Distance to next: Distance to the next waypoint.

o Lap odometer: Distance covered from the begining of the current lap section up to
the current position. Value reseted every time a new lap section is started.

e Profile odometer: Accumulated distance of your current profile (hiking, mountain
bike...). Value not automatically reseted every time TwoNav is turned off.
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e Route percentage: Percentage of the route that has been already done.
e Total odometer: Accumulated distance of all your trips. Value not automatically
reseted every time GPS is turned off. GPS can calculate the total distance using

different data calculations.

e Trip odometer: Distance covered from the beginning of itinerary. Value reseted
every time GPS is turned off.

Altitudes

e Altitude at next: Predicted altitude to next waypoint if current trajectory is
maintained.

e Altitude: Altitude from the sea level.
e Altitude difference to destination: Difference between the altitude of destination
and current altitude.

e Altitude difference to next: Difference between the altitude of the next waypoint
and current altitude.

e Altitude ground level: Altitude from the ground level.

o Ascent to destination: Ascent till destination is reached.

e Barometric altitude: Altitude provided by the barometric altimeter.

e Current depth: Current depth value taking as reference the nautical chart.
e Depth at next: Depth value at next waypoint

e Depth at prow line: Current depth value at prow line.

e GPS altitude: Present altitude provided by GPS rerceives via satellites.

e Graph: Representation of the track being covered.

e Land altitude: Altitude of the land provided by the 3D relief map (*.CDEM).

e Lap climb: Total amount climbed from the begining of the current lap section up to
the current position.

e Lap descent: Total amount descended from the begining of the current lap section
up to the current position.
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e Maximum altitude: Reached during your itinerary.
e Slope: Slope of your current movement.
e Slope at next: Slope till the distance set at 'Next slope distance’.

e Trip ascent: Total amount climbed from the begining of itinerary up to the current
position.

e Trip descent: Total amount descended from the begining of itinerary up to the
current position.

e Chronometer: Starts counting when started.

e Estimated hour at destination: Estimated time of arrival to destination (last
waypoint of the route) at present speed.

e Estimated hour at next: Estimated time of arrival to the next waypoint (at present
speed).

e Estimated time to destination: Estimated time to reach destination (last waypoint
of the route) at current speed.

e Estimated time to destination (cruise): Estimated time to reach destination (last
waypoint of the route) at cruise speed.

e Estimated time to next: Estimated time to reach next waypoint at current speed.

e Estimated time to next (cruise): Estimated time to reach next waypoint at cruise
speed.

e Lap chronometer: Time elapsing the current lap section from the begining of the
current lap section up to the current position.

e Stopped time: Total amount of time without moving.

e Sunrise: Sunrise time.

e Sunset: Sunset time.

e Time: Current time according to the selected time zone.

e Time to TrackAttack: Time difference between you and the ‘TrackAttack’.

¢ Time in movement: Total amount of time moving.
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¢ Time without package: Elapsed time since last time GPS signal was received.

Speeds

e Current pace: Speed in minute/kilometer.

e Lap mean speed: Average of all speeds values from the begining of the current lap
section up to the current position.

e Lap pace: Average of all pace values from the begining of the current lap section up
to the current position (speed in minute/kilometer).

e Maximum speed: Maximum speed in current itinerary.

e Mean moving speed: Average of all speeds values above the minimum speed
movement.

e Mean speed: Average of all speeds values.

e Mean moving pace: Average of all pace values above the minimum speed
movement.

e Mean pace: Average of all pace values.

e Moving pace: Average of all pace values avoiding stopped points.

e Nextradar speed: Displays maximum speed allowed by the next radar.

e Normal acceleration: Perpendicular to movement in circular movements.

e Partial mean speed: Average of all speeds values from the beginning of itinerary up
to this moment.

e Speed: Current speed.
e Speed limit: Speed limit established for the current road.
e Tangential acceleration: Component of linear acceleration tangent to the path.

e Velocity made good: Right direction’s velocity component to the following
waypoint.

e Vertical speed: Descending speed (vertical component of speed value).

Bearings

e Bearing: Current course.
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Effort

Bearing to next: Course towards to the next waypoint.
Compass: Compass representation.
GOTO arrow: Arrow that indicates the course towards to the next waypoint.

Magnetic bearing: Course followed according to the inner device compass.

% HRR: Heart Rate Reserve.
% Maximum heart rate: Maximum heart rate.

Accumulated power: Total amount power from the begining of itinerary up to the
current position.

Cadence: Current cadence at this moment (based on pedal stroke frequency).
Current power: Current power at this moment (based on pedal stroke frequency).
Heart rate zone (% Max.): Predefined heart rate intensity zones.

Heart rate zone (% Max-Rest): Predefined heart rate intensity zones (Cardiac
frequency in reserve).

Heart rate: Current heart rate at this moment.

Instantaneous cadence: Current cadence at this moment (based on power meter
data).

Instantaneous power: Current power at this moment (based on power meter data).

Left (or combined) pedal smoothness: How smoothly power is delivered to the left
pedal.

Left torque effectiveness: How much of the power delivered to the left pedal is
pushing it forward.

Maximum power: Maximum power achieved from the begining of itinerary.
Mean power: Average of all power values.

OCA: Optimum chainring angle.

Pedal power: Relative power left-right.

Powermeter: Power of the last pedaling.
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Right pedal smoothness: How smoothly power is delivered to the right pedal.

Right torque effectiveness: How much of the power delivered to the right pedal is
pushing it forward.

Total energy: Total odometer energy.

Trip energy: Partial odometer energy.

Coordinates: Coordinates of the current position.
Differential GPS: GPS gives differential signal (submetric accuracy).
HDOP: Horizontal Dilution Of Precision (estimated current accuracy of the GPS).

PDOP: Position Dilution Of Precision (estimated current position accuracy of the
GPS).

Precision: Error margin of the GPS.
Used satellites: Satellites fixed in current position.

VDOP: Vertical Dilution Of Precision (estimated current vertical accuracy of the GPS).

Altitude ground level: Altitude from the ground level.

L/D goal: Minimum glide ratio required to reach your goal (going through all
intermediate waypoints).

L/D instant glide ratio: Glide ratio dividing horizontal distance by vertical
(descending).

L/D required: Minimum glide ratio required to reach next waypoint (distance to
waypoint divided by waypoint’s altitude over ground level).

Land altitude: Altitude of the land provided by the 3D relief map (*.CDEM).
Slope to next waypoint: Slope from your current position to next waypoint.
Slope to destination: Remaining slope till destination is reached.

Vertical speed: Descending speed (vertical component of speed value).

http//www.TwoNav.com 167 http:/Support.TwoNav.com



TwolNav SOFTWARE

frreedom to discover LAND 9

General
e Air pressure: Present atmospheric pressure provided by the barometric altimeter.
e Battery: Remaining energy in your device.
e City: Current city.
e Croquis: Image displaying manoeuvres.
e Current lap: Identifies the lap where you are at the present moment.
e File name: Name of the current track.
e Free memory: Remaining memory in your device.
e Next waypoint name: Name of the following waypoint.
¢ Next2 waypoint icon: Icon associated to the waypoint following the next waypoint.
e Number of points: Track points saved up to current position.
e Place name: Name of the element of your current position.
e Radar icon: Displays an icon when entering the radius of a radar.
e Radius turn: Radius of the turn that you are taking at the moment.
e Relative humidity: Current humidity rate.
e Signpost: If available, road indications are displayed.
e Temperature: Current temperature.

e Virtual free memory: Virtual free memory in your device.

NOTE: Due to platform restrictions, some functions may only be available in certain
platforms.
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