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1 Introduction 

Welcome to the TwoNav user guide. 

This document contains the information you need to make good use of the program, and to get the most out 
of all its functions. 

The order of the chapters aims to follow the logical steps for using the application; we therefore recommend 
reading it in order, from start to finish. 

If you want to put the program into operation quickly, you can consult the Quick guide. Don’t forget to read 
through the safety recommendations carefully, and remember that you have more extensive information on 
each point in the different chapters of this manual. 

Because this is an application that can be fitted in any type of vehicle, it is very important to take the safety 
recommendations into account when using it. 

Before attempting to use TwoNav, you should check your configuration to make sure that it is right for your 
needs, particularly as regards the GPS and maps options. 

Even though we have developed a simple, intuitive user interface so that you can navigate to anywhere in 
the easiest way, you may find it useful to check the Navigation section to resolve any doubts about how to 
fix a destination and reach it, in either On-road or Off-road mode. 

For certain uses, particularly in Off-road navigation but also for On-road, it is essential to create or edit 
position references; these can be waypoints (points with information), routes (sequences of waypoints) or 
tracks (journey track).  

If you have any queries or problems using the program and are unable to resolve them by checking through 
this manual, please do not hesitate to contact us at the following e-mail address: 

support@compegps.com  

You can also find support at the CompeGPS user community via our forums: 

http://www.compegps.com/forum  
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2 What is TwoNav? 

TwoNav is a navigation software package which provides tools to give you the directions you need in any 
type of environment. In either urban or rural terrains, TwoNav will enable you to make use of the information 
in any type of map to reach your destination easily and safely. 

In order to ensure the most appropriate type of navigation for each occasion, the program has been 
equipped with two different operating modes. Depending on the environment you are in and your 
requirements, you should choose one of the following modes: 

• On-road: This uses the information from vector maps (V-maps) to plot the best route to your 
destination automatically and to give you precise indications during the journey along streets and 
roads (door-to-door navigation). 

 
• Off-road: No usable information is available on roads passable for vehicle traffic for calculating 

routes, and so the directions will be based on the references created beforehand (waypoints, 
routes or tracks) and on the underlying display of topographical maps or satellite images.  
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TwoNav can be used for journeys on foot, or fitted in any type of vehicle (bicycle, car, truck …), by adapting 
the automatic route calculations and indications to the characteristics of each means of transport (directions 
allowed, routes closed to HGV traffic, avoiding toll roads …). 

A vital factor for using TwoNav is the availability of maps of the areas you want to travel through. 
CompeGPS Team endeavours to offer its users the best possible cartography and the program can be 
purchased jointly with different types of maps. You can find further information on the maps available at 
www.compegps.com . 

 

http://www.compegps.com/
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3 Safety recommendations 

Having an appliance which offers directional assistance, both on-road and off-road, can prove invaluable for 
increasing the safety of these journeys.  

Despite this, there is the possibility that, under certain circumstances, the user may become distracted by 
misuse of this technology, whereby it may in the end become a hazard to him or her, and to his or her 
environment. 

This possibility of using TwoNav in any type of vehicle makes it particularly important to consider a series of 
rules and regulations for using it so, far from being a source of potential risks, will contribute to personal 
safety. 

Most of these recommendations are concerned with using the system fitted in vehicles, although the bases 
of them should also be taken into account for journeys on foot. 

• Fitting the appliance correctly: The appliance where the program is installed (PDA, phone…) 
should be fitted in a place where it will not obstruct the vehicle driver’s visibility of the road. It 
should additionally be secured, to ensure it cannot fall off easily and hinder driving. 

• Do not handle the appliance whilst driving: The route planning should be completed before 
setting out. Any change or clarification required must be made with the vehicle stopped in a safe 
place, away from traffic (not on the road or kerbs). 

• When on the road, you should be guided by the sound signals: The program’s voice system 
will warn you of upcoming manoeuvres and of the distance to when you will have to carry these 
out. A glance at the visual information may be useful, but you should resort to this only if it can 
be done safely (with the vehicle appropriately stopped). When driving, you should always keep 
your eyes on the road. 

• The front-seat passenger can be a great help: The navigator is normally facing the driver. If 
you have a front-seat passenger, we recommend this person be in charge of handling the 
appliance, making any clarifications or changes as required. 

• Getting it wrong is not a problem: Neither navigators nor people are infallible machines. In the 
event an indication cannot be followed and a direction other than the fixed one is taken, the 
system will automatically calculate a new route, which will adapt to the new situation and will 
take you to your destination just the same. 

• Maps always contain errors: Despite the tremendous updating work done by Tele Atlas, it is 
impossible to have 100% accurate information. Recent changes in correct street directions, new 
streets or restrictions due to road works are examples of circumstances that may partially 
invalidate the route calculation made by TwoNav. It is very important to be alert to these changes 
and to adapt to the new situation. As soon as the program detects that it has not been able to 
follow the preset route, it will calculate a new one, which will take you to your destination just the 
same. 
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4 Quick guide 

If you want to start using TwoNav quickly, follow the steps indicated below. 

To obtain more detailed information on how the program operates, don’t forget to consult all the other 
sections in this user manual. 

 

1- Setting up TwoNav  

1. Make sure your PDA is connected to your PC by Activesync. 

2. Run the TwoNav setup. 

The different supports (SD, CD, download from internet) have different routes for 
accessing the setup. See the Setup  section for further details. 

3. Follow the instructions as they are displayed on screen.  

4. When installation ends, copy V-map file (e.g. Iberia07t2.vmap) from the CD to SD 
card of your PDA. 

If the CD does not start up automatically, you should explore its contents and run the following file: 

Setup_TwoNav.exe 

N.B.: When you boot the program for the first time, an audio data conversion process will be carried out 
automatically. This process may take some time, and it will only occur in this first loading. 

View more information

2- Activating the product 
When you boot the program, a note will appear, indicating that it is not activated and is in demo mode.  

To use the registration code of your licence (included in the CD case or registration e-mail) and so as to be 
able to activate it, follow the steps displayed on screen. 

View more information

3- Connecting to the GPS 

1. Access the status window by clicking on the 
GPS/battery bars (on the right of the navigation 
panel). 

 

2. Access the GPS configuration window by clicking 
on the blue spanner button. 
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3. Check the “auto-search” function, by clicking on the 
button marked “auto-search”.  
If your GPS is not detected, you will need to select 
the communications port of your GPS and the 
protocol (usually NMEA). 

 

4. You probably want your GPS to connect up 
automatically when the program is started up. To 
do this, go to “Advanced communications options” 
and activate “Connect GPS when program starts 
up”.  

5. Click OK and connect the GPS by clicking the 
green satellite button. 
When the “status” field indicates “connected”, 
TwoNav will be receiving the GPS position 
correctly. 

 

View more information

4- Opening the right map 
Once the GPS position is fixed, TwoNav will automatically load the best map. 

You can also choose to open any of the available maps: 

1. Click on the navigation panel to access the menu. 

 

2. Click on “Maps”. 
 

3. Select the map you want to load, by clicking on the 
box to the right of the map name.  

View more information

5- On-road/Off-road 
If you want to use the automatic route calculation and follow the instructions street by street, use the On-
road mode. If the area you are in does not have street information, you should use the Off-road: 

1. Click on the navigation panel to access the menu. 
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2. Activate the On-road button (the button will be 
green) to operate in On-road mode, or to 
deactivate it (it will turn grey) to operate in Off-road 
mode.  

In Off-road mode, the presentation of the navigation panel will change slightly. See the User interface. 

View more information

6- Configuring your navigation preferences 

1. Click on the navigation panel to access the menu. 

 

2. Click the “Options” button. 

 

3. Configure the different navigation parameters according to 
your requirements: 

 

• Vehicle: Each means of transport takes different factors 
into account when calculating the route.  

 

• Shortest/fastest: The second option will calculate the 
estimated time of arrival, taking into consideration the 
speed of each road, and it will suggest the one taking the 
least time.  

• Tolls / Highways / unpaved roads: Select whether you 
want to use these types of roads. 

• Set my “Home”: You can establish the location of your 
home address to fix it as your destination by simply 
clicking.  

View more information

7- Selecting your destination 
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1. Click on the navigation panel to access the menu. 

 

2. Click the “Navigate to …” button. 

 

3. Select from the different options to fix your 
destination: 

• Home: If you have fixed its position beforehand in 
“Options”, you can go straight home. 

• Address: Enter any address (town or city / street / 
number) as your destination. 

• Historical: Recently selected destinations will be 
saved here.  

• POI: V-maps have a huge database of Points of 
Interest (petrol stations, hospitals, cash 
dispensers…). You can select from those close to 
your current position here.  

• Choose by map: Select the exact point and click 
OK.  

• Waypoint/Route: Fix one of the waypoints or 
routes loaded as your destination (this will work in 
off-road mode). 

• Stop nav: Click this button if you want to cancel 
the ongoing navigation. 

 

View more information

8- Following the indications 

Lastly, you should only use the information provided by the program to reach your destination. 
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If you are in On-road mode, TwoNav will show you each 
manoeuvre you need to make, using visible and sound 
indications. 

Click the “page” button  to change the information on 
screen. 

If you want to know the name of a street on screen, click 
on it, and it will be displayed. 

 

In Off-road mode, a straight line will join your current 
position with your destination; because of this, the 
information on the map you have loaded will be very 
important to decide the steps you need to take. 

 

View more information
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5 Setup and activation 

5.1 Setup 
The steps to setup TwoNav in your appliance vary, depending on the format you obtained the program in: 
Download from Internet, CD, SD card.  

5.1.1 Download from Internet 
You can download the program setup for Windows from the TwoNav website. 

Once you have the executable (EXE) file in your PC, proceed as follows: 

1. Make sure that the PDA where you want to setup TwoNav is connected to your PC via the latest 
version of Microsoft Activesync (you can upgrade Activesync from www.microsoft.com). 

2. Double click on the setup downloaded from Internet. 

3. Follow the instructions as they appear on screen. The setup will be initialized from the PC, but it will 
continue in the PDA; you should therefore also be alert to all the instructions displayed on this. 

4. When installation ends, copy V-map file (e.g. Iberia07t2.vmap) downloaded from Internet to SD card 
of your PDA. 

5.1.2 CD 
The TwoNav CD has an auto-boot system; when you insert it in your CD drive, it should therefore 
automatically display the setup menu, so that all you will need to do is follow the instructions appearing on 
screen. 

1. Make sure that the PDA where you want to setup TwoNav is connected to your PC via the latest 
version of Microsoft Activesync (you can upgrade Activesync from www.microsoft.com). 

2. Insert the TwoNav CD in the CD drive of your PC. 

3. Click “Setup” and follow the instructions as they appear on screen. The setup will be initialized from 
the PC, but it will continue in the PDA; you should therefore also be alert to all the instructions 
displayed on this. 

4. When installation ends, copy V-map file (e.g. Iberia07t2.vmap) from the CD to SD card of your PDA. 

If the CD auto-boot does not work, you should proceed as follows to setup the program manually: 

1. Explore the contents of the CD 

2. Locate and run the Setup_TwoNav.exe file. 

5.1.3 SD 
TwoNav installed on an SD card does not require any kind of setup or activation. 

To implement TwoNav, all you need to do is run the “CompeTwoNav.exe” file, which you can find in the 
following directory: 

\Storage Card\CompeGPS TwoNav 

5.2 Activation 
TwoNav has a security system to prevent piracy. 

To ensure all the TwoNav functions are available, you should activate the program with your registration 
code. You will only need to activate the program once, as it will remain activated the next time you start up 
the program, and even after reinstalling or upgrading the program. 

http://www.microsoft.com/
http://www.microsoft.com/
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Every effort has been made to make the activation process as quick and easy as possible, and it can be 
done connecting directly to Internet from the PDA, or via a manual process. 

Follow the steps indicated below to complete the activation process: 

1. When you initialize the program, it will tell you that you are in demo mode.  

2. Select “Enter registration code”. 

3. It will ask you if you have access to Internet in the appliance: 

• Yes: If you can access Internet from your PDA (you can check this by trying to access any 
website with Internet Explorer), select this option, and TwoNav will attempt to carry out the 
final activation steps automatically. 

N.B.: You may be able to access Internet in your PDA via your PC (you can configure this 
connection from “Start > Configuration > Connections”. 

• No: If you do not have Internet, select this option. In this case, you should carry out the final 
activation steps manually. 

4. Enter the product registration code when prompted. 

5. Completion of the activation process varies, depending on whether you have access to Internet in 
your PDA, as indicated in step 3: 

• Yes: Automatic completion. 

• No: Manual completion. You should proceed as follows. 

1. Enter the website address and the PDA identifier (Pocket PC ID) which will be 
displayed on the PDA screen. 

2. Go to an appliance (e.g.: PC) which does have Internet, and access the website 
indicated in the previous step. 

3. Follow the steps indicated in the manual registration website. 
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6 User interface 

TwoNav has an interface designed so that the user has a wide variety of functions, easily and intuitively. 

This section gives you a diagrammatical and visual description of the program’s user interface, for fast 
location of its main controls.  

“Next manoeuvre”, “Next street”, “Distance to next event” and “Current street” form the “Control panel”. The 
program menu is accessed by clicking on the control panel: 

 
For a detailed explanation of each of the controls, see the relevant sections of the user manual: 

• Control panel 

• Status bars 

• “Page” button 

• Zooms 

• Points of Interest 

By clicking on the “Page” button, you can access the button bar, the data bar and the altimeter graphic. 

The on-screen layout of the information is different in On-road and Off-road modes. 
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6.1 On-road interface 

 
 

6.2 Off-road interface 
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6.3 Button bar 
This is one of the characteristic elements of Pocket Land, which ensures high speed for certain uses of the 
program, such as viewing maps from different perspectives, or fast opening of position references. 

From the buttons you can also access the extended menu, which is equivalent to the Pocket Land menu. 

You need the PDA pointer to use the button bar, because of its small size. 

The button bar, a fundamental element in Pocket Land, is a TwoNav accessory, where the main functions 
are easily accessible from the main menu, which is accessed by clicking on the navigation panel. 

To display the button bar, you should click the “Page” button .  
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6.3.1 Buttons 
 

 

1 2 3 4 5 6 7 8 9 10 11 
 

1. Extended menu: See next section 

2. Open…: This enables you to open any type of element, by selecting the “type” and exploring 
your appliance. 

3. Move map (movements): With this button activated, you can explore the map, dragging it 
across the screen with the pointer. 

4. Rotate map: With this button activated, you can rotate the map with the pointer. 

5. Window zoom: This tool enables you to outline an area on the map (dragging with the pointer); 
this area will be enlarged. 

6. See all: By clicking here, a zoom level will be displayed enabling you to see all elements loaded 
(more information). 

7. Map auto-search: It will attempt to load the highest resolution map for the current area. 

8. Show more map ahead: When this is activated, rather than the current position being displayed 
centre screen, 80% of the map will be displayed in the direction of travel. 

9. Track up: When this is activated, the direction of travel will always be towards the top of the 
screen (the map will rotate in line with your movements). Otherwise, North will always be at the 
top. 

10. Connecting the GPS: Establishing connection with the GPS port configured. 

11. Activate context mode: If you click on any element loaded on screen, its context menu will be 
displayed. 

 

6.3.2 Extended menu 
In the extended menu, you can find most of the functions of the main menu (accessible by clicking the 
navigation panel) and other, secondary functions, which can only be found here. 

To access this, just click on the tab at the far left of the button bar: 

 
• File…:  

o Open…: Enables you to open any type of element by selecting the “type” and exploring 
your appliance. 
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o Last files list: List of the files used most recently, for fast access. 

o Save all: All changes made in the files opened will be saved. 

o Close all: Closes all files loaded straight away. 

o Options…: Access to Extended options. 

o Exit: Close TwoNav. 

• View: 

o Panning: With this button activated, you can explore the map, dragging it across the screen 
with the pointer. 

o Window zoom: With this tool, you can outline an area on the map (dragging with the 
pointer), and it will be enlarged. 

o Zoom in: To bring the view closer. 

o Zoom out: To take the view further away. 

o Zoom levels: You have the option to set a particular zoom level to be displayed in 
percentage, in comparison with the original scale of the map. 

o Rotate map: With this tool, you can outline an area on the map (dragging with the pointer 
and it will be enlarged. 

o Night vision: The colour palette will be dimmed to prevent dazzling. 

o Shutdown screen: You can use this option to turn off the screen and save battery power. 

o View all: Click here to display a zoom level that will enable you to view all the elements 
loaded (more information). 

o Animation: With these controls, you can recreate the movement of a loaded track. 

• GPS: 

o Activate moving map: To establish connection with the GPS port configured. 

o Activate 2nd GPS: The communications options allow you to configure the program to 
access a second GPS. If you have this, you can activate it using this control. 

o Send my pos. to CompeGPS Broadcast: If you have a CompeGPS Broadcast licence, 
you can upload your position via Internet so that it can be monitored remotely from another 
appliance (PC, PDA). You can find further information at www.compegps.com . 

o Real Time broadcasting: You can log into a CompeGPS Broadcast channel to monitor the 
steps of anyone broadcasting. Further information on Broadcast at www.compegps.com . 

http://www.compegps.com/
http://www.compegps.com/
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o Moving map options: 

 Auto-search maps: It will attempt to load the highest resolution map for the current 
area. 

 Map search keeping the same scale: The maps which will load automatically will 
have the same scale as the current one. 

 Autozoom: TwoNav will automatically decide the most suitable zoom. 

 Center the map: The current GPS position will be located in the centre of the 
screen. 

 Do not move map: The current GPS position will not be used as a reference for 
positioning the screen, and so the icon indicating your position will move freely 
around the screen, and it may even go off it. 

 Show more map ahead: When this is activated, rather than the current position 
being displayed centre screen, 80% of the map will be displayed in the direction of 
travel. 

 Track up: When this is activated, the direction of travel will always be towards the 
top of the screen (the map will move). Otherwise, North will always be at the top. 

 Fixed ring and parallels: In navigation, this shows a fixed ring around the current 
position (e.g.: safety breadth), and parallels which will indicate the direction. 

 Variable ring: When you select this option, you will be asked to enter the radius of a 
ring which will appear around your position, and the number of equidistant rings that 
will be displayed, outwards from the first. 

 View turning radius: The rotation radius will show you a representation of the 
circumference you are currently following. This circumference represents the route 
you would take if you continued with the same rotation radius. 

 View direction line: In navigation, it displays an infinite line towards the direction you 
are travelling in. 

o Navigation:  

 On-Road: The program is in On-road mode when this option is selected. 

 Historical: Select destination from the list of previously selected destinations. 

 Address: Enter town/city, street and number, and TwoNav will calculate the route 
automatically. 

 Choose by map: Choose a point on the map as your destination. 

 Waypoint: Select one of the waypoints loaded as your destination. 

 Follow a route: Select one of the routes loaded to be followed. 

 Stop nav.: To cancel the current destination. 

o Download/Send: 

 Send waypoints to GPS: If there is a GPS connected, you can communicate with it 
to upload the waypoints loaded (with GPS connected by series cable only). 

 Set PC time: To set your PC at GPS time, if you are connected via Activesync. 

• ?:  

o About …: You can find out which program version you have installed here. 

o Help: To access the user manual. 

o Registration info: Program activation status. 
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7 Configuration 

It is important to configure TwoNav to ensure it adapts to your requirements and to the characteristics of the 
appliance it is installed in. 

The configuration of the communications with the GPS is particularly important, as without this, there will be 
no position signal. 

7.1 GPS 
TwoNav can be setup in a large number of different appliances; because of this, the GPS signal will be 
supplied differently in each case. 

This explains why the program “communications options” need to be configured so that it can indicate your 
position on the map. 

To configure the TwoNav options so that it can communicate with the GPS: 

1. Access the status window by clicking on the GPS/battery 
bars (on the right of the navigation panel). 

 

2. Access the GPS configuration window by clicking on the 
blue spanner button. 

 

3. Check the “auto-search” function, by clicking on the 
button marked “auto-search”.  
If your GPS is not detected, you will need to select the 
communications port of your GPS and the protocol 
(usually NMEA). 

The commonest systems and their respective 
configurations are as follows: 

• GPS integrated in the appliance: 

o Communications port: The internal GPS will have its 
own port, usually containing the initials GPS. 

o Protocol: Auto-Detect (if you have problems 
detecting it, try NMEA) 

o Speed: If you have selected the “Auto-Detect” 
protocol, it will be found automatically. Otherwise, 
you need to find out the speed your appliance uses 
(normally 57600)  

• Bluetooth GPS: 

o Communications port: You should select the port 
associated with the GPS. If you do not know what 
this is, you can try the different BT (Bluetooth) ports 
on the listing, until you find the one that 
communicates with the GPS. 

o Protocol: Auto-Detect (if you have problems 
detecting it, try NMEA) 

o Speed: If you have selected the “Auto-Detect” 
protocol, it will be found automatically. Otherwise, 
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you need to find out the speed your appliance uses 
(normally 57600) 

N.B.: In some appliances (this is habitual in older Pocket PC 
systems), you need first to link the Bluetooth GPS to the 
operative system, using the Windows Mobile Bluetooth manager. 

4. Click OK and connect the GPS by clicking the green 
satellite button. 
When the “status” field indicates “connected”, TwoNav 
will be receiving the GPS position correctly.  

 

Once the GPS is linked and the communications options are correctly configured, TwoNav will attempt to fix 
the current position. If you are anywhere without GPS cover (e.g.: inside a building), the GPS status will be 
“No position”; i.e.: TwoNav has successfully established communication with the GPS, but the GPS cannot 
fix your position because there is no satellite signal. 

No communication 
with the GPS 

 

Communication 
established with the 

GPS, but GPS 
without cover  

Communication 
correct and GPS with 

cover  

The number beneath the GPS status indicator tells you the estimated current precision of the GPS (in 
metres of mean deviation).  

7.2 Maps 
TwoNav has a simple, intuitive interface, which will enable you to access the maps you need quickly. 

At the same time, users wishing to adapt the program for it to work with their own maps can do this quite 
simply. 

7.2.1 Opening a map 
There are three modes for opening a map in TwoNav. Ranging from the simplest to the most complex: 

7.2.1.1 Auto-search 
If you have this option activated (Menu > View > Auto-search maps), the best map for the area you are in 
will be opened automatically. 

 
The type of map will vary, depending on whether you are in On-road or Off-road mode: 

• On-road: Only the V-maps will be opened automatically. 
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• Off-road: The highest resolution map available will be opened, although without taking the V-
maps into consideration. 

N.B.: This tool will only take the maps in the “map folders” into consideration. 

7.2.1.2 Menu > Maps 
The available maps for the current area are listed in Menu > Maps; to open one of these, just click on the 
button to the right of its name. When you do this, the button will be lit up in green. 

To close a map, just click its button again. 

 
N.B.: Only the maps of the current area included in the “map folders” will be displayed in the list. 

7.2.1.3 Advanced 
Any map or other type of element (track, route, waypoint…) can be located via the folders in your appliance, 
and opened immediately by accessing Menu > Advanced > Open…  

 
Once you are in the Open… window, select the type of element you want to open (Type scroll-down): 

• Maps (*.rmap, *.ecw, *.imp, *.map, *.mpvf) 

• Remote maps (*.wms) 

• Tracks (*.trk, *.igc, *.plt, *.gpx) 

• Waypoints (*wpt) 

• Routes (*.rte) 

• Landscapes (*.cdem) 
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7.2.2 Map folders 
TwoNav can use a very wide variety of maps, so you can adapt the program to your requirements. 

For your maps to be taken into account by TwoNav, they must be located in a “map folder”. The default map 
folders are \My documents\maps y \Storage card. 

You can change this list of folders from Menu > Advanced > Options > Folders. You can do this in the 
following ways: 

• Add folder: Click the “+” button and select the new folder by exploring your appliance. 

• Change folder: Click on the folder to be changed, and then on the “…” button, exploring your 
appliance until you find the new folder. 

• Delete folder: Click on the folder to be deleted, and then on the “Del” button. 

 

7.2.3 How to get more maps 
TwoNav has no limits in terms of using new maps. The best cartographic databases for the program are V-
maps (Tele Atlas), mainly for the On-road navigation mode; however, each user can arrange for the set of 
maps best suited to his or her requirements and preferences. 

CompeGPS Team endeavours to provide users with the most extensive list of maps possible. Some of 
these maps are accessed free, and other can easily be purchased from the CompeGPS map shop. 

You can consult the maps currently on sale in the “shop” section at www.compegps.com . 

To access the full list of maps (both free and payable), you need to install CompeGPS Land in your PC (the 
demo mode program is sufficient). From this program, just position yourself in the area you need maps for, 
and access “Download a map for this area from Internet”. 

Once you have found the map you want and you have downloaded it into your PC, you can upload it (totally 
or partially) to TwoNav (via Activesync connection between PC and PDA). 
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7.2.3.1 Uploading a complete PC-TwoNav map 

1. Make sure that the PDA is connected to the PC, 
and initialize CompeGPS Land/Air in the PC.  

2. Open the map (or CDEM landscape) you want to 
upload to the PDA.   

3. Right click on it and select “Upload to > Upload 
map to CompeGPS Pocket”.  

4. Select the format you want to use (normally 
RMAP), and the map will be uploaded and opened 
in CompeGPS Pocket. 

 

7.2.3.2 Uploading a section of the PC-TwoNav map 
If you don’t want to upload the complete map to the PDA (e.g.: because of its size), you can perform this 
operation with just the area you are most interested in, using the selection tool: 

1. Open the map (or CDEM landscape) in 
CompeGPS Land/Air.  

2. Click the (selection mode) button to 
activate the selection tool.   

3. Keeping the left-hand button mouse 
clicked, draw an outline round the area of 
the map you want to convert. 

 

4. From the menu that will open when you 
release the mouse button, select “Upload 
this map area to CompeGPS Pocket". 

 

5. In the window that will then open, give the 
map a name, and it will be uploaded to 
the PDA. 

 

Attention: This operation can not be carried out with V-maps because they are restricted by the company 
owning data base rights, Tele Atlas. 
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You can find further information on how to get maps for TwoNav in the “Find out more > Cartography” 
section at www.compegps.com . 

7.3 View 
TwoNav can be configured to display the information however you prefer. The key points for arranging the 
layout of elements best suited to your requirements are indicated below. 

7.3.1 “Page” button 

By clicking the “Page” button,  you will view the different display modes of the navigation panel. You will 
then be able to find the following layouts: 

1. Control panel: This is the program’s default view. It enables you fast access to the habitual 
functions. 
Click on control panel to access the menu. 
Click on the battery/GPS status bars to access the status window, where you can manage the GPS 
options.  

 

2. Control panel + button bar: The button bar will appear beneath the navigation panel. This bar gives 
you fast access to certain of the program’s functions. It is a characteristic bar of CompeGPS Pocket, 
which requires the pencil to ensure precise marking. More information on Button bar section. 

 
3. Control panel + data bar: In this view, a bar is added with data on movement. By clicking on this 

data bar, the data window will be opened, which enlarges the space available for this type of 
information to full screen. You can change the fields appearing in the data bar and data page from 
Menu > View > Data bar/Data page (see the Movement variables section). 

 
4. Control panel + graphic: If you are navigating following a loaded route, a graphic of it will be 

displayed, showing the distance in respect of the height. A vertical red line will also be drawn in your 
current position. 
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5. Full screen: Not even the navigation panel will be displayed, whereby you will be given the 

maximum size for the map. 

7.3.2 View menu 
From the View section of the main menu, you can configure different aspects of the TwoNav display.  

• 3D viewer: This offers a different perspective of the map, which may help you under certain 
circumstances. 

 

• Track up: If you do not have this option activated, the top of the screen will be north. When it is 
activated, the top of the screen will be your current direction, and so the map will rotate. 

Track up activated 
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Track up deactivated 

 

 

• Night vision: The program’s colours will change to a palette to prevent too bright lighting and to 
assist night-time visibility. 

 
• Auto-search maps: If this option is activated, the program will automatically search for and load 

the highest resolution map for the area you are in at the time. This function works differently in 
On-road and Off-road modes. 

o On-road: Only the V-maps will be opened automatically. 

o Off-road: The highest resolution map available will be opened, although without taking the 
V-maps into consideration. 

• Data bar: Select the fields that will be displayed on the data bar (see the Movement variables 
section). 

 

• Data page: Select the fields that will be displayed on the data page (see the Movement variables 
section). 
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• Autozoom: The program will calculate the zoom it considers most suitable for each situation. 

7.3.3 Zoom 
It is important to find the best zoom level for your particular circumstances. TwoNav has various tools that 
will help you to do this. 

7.3.3.1 Zoom+ / Zoom – 
To the right of the main screen, you can find the Zoom + and Zoom - buttons, which will zoom in and out, 
respectively, on the map you have loaded. 

  

7.3.3.2 Autozoom 
If you have the autozoom mode activated, the program will calculate the zoom it considers most suitable for 
each situation, taking movement variables into account. 

To activate/deactivate Autozoom: 

1. Access the Menu by clicking on the navigation panel. 

2. Select “View” 

3. Click on “Autozoom” 

 

7.3.3.3 Window zoom 
With this tool, you can select an area for it to be enlarged on screen. To do this, proceed as follows: 

1. Click the “Page” button  for the button bar to be displayed. 

2. Select the “window zoom” tool by clicking the  button. 
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3. Keep the pointer pressed down on a corner of the required area and drag it to the opposite corner. A 
rectangle will be outlined and, when you release the pointer, it will be enlarged to full screen. 

7.3.3.4 Zoom levels 
You have the option to set a particular zoom level to be displayed in percentage, in comparison with the 
original scale of the map. 

1. Click the “Page” button  for the button bar to be displayed. 

2. Open the extended menu by clicking on the tab on the far left of the button bar. 

3. Select View > Zoom levels and choose the percentage you require. 

 

7.3.3.5 View all 
If this button is clicked, a zoom level will appear, at which all the elements you have loaded on screen will be 
displayed (view options). 

1. Click the “Page” button  for the button bar to be displayed. 

2. Click the “view all”  button. 

 

7.4 Navigation 
TwoNav is a multipurpose navigator which can assist you in any kind of journey you undertake; additionally, 
it adapts to your preferences in terms of means of transport, use of toll roads, unpaved roads, etc. 

The next section (7.4.1) explains how to configure the program to operate in On-road or Off-road mode. 
After this (7.4.2, 7.4.3, 7.4.4), the On-road navigation options are specified, as well as the route calculation 
or means of transport.  

7.4.1 On-road/Off-road 
TwoNav has two main navigation modes: 
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Off-road: It does not use the automatic route 
calculation option. This means that your current 
position and destination will be joined by a straight 
line, with no information on streets or roads marked 
on the map being taken into account.  
If you want to add intermediate points to enhance 
the precision of the reference information, you will 
need to create a route manually. 

 

On-road: This makes use of the information 
available on vector maps, such as the CompeGPS 
V-maps, to calculate automatically the route you 
need to follow to reach your destination. This route 
will take into account the streets available, and it will 
offer detailed directions through them. 

 

 

To select the navigation mode you want to work in: 

1. Access the Menu by clicking on the navigation panel. 

2. Click On-road. When the button is highlighted in green, the On-road mode will be activated; 
otherwise, you will be working in Off-road mode. 

 

7.4.2 Route calculation (fastest/shortest) 
In On-road mode, the automatic route calculation can be made either by finding the route with the shortest 
distance, or the route taking the shortest time to complete it. In the second case, the average speed 
information included in the V-maps will be used to create a route where the estimated time to reach a 
destination is as short as possible. 

To select the route calculation mode: 
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1. Access the Menu by clicking on the navigation 
panel.  

2. Select “Navigation options” 

 

3. Click on “Shortest” or “Fastest”. The button 
highlighted in green will indicate the mode currently 
selected. 

 

 

7.4.3 Avoiding tolls/highways/unpaved roads 
The user can avoid specific elements of the road network, if he so wishes: 

• Tolls: If activated, roads where payment is required can be used. 

• Highways: The program lets you chose whether or not to use these kinds of roads. 

• Unpaved road: V-maps include unpaved roads. These kinds of roads are more prone to 
deteriorated conditions and inaccuracies in the map plotting. Deactivate this option if you do not 
want to use these roads during your journey. 

To configure these elements: 

1. Access the Menu by clicking on the navigation panel.  

2. Select “Navigation options” 

 

3. Click on “Tolls”, “Highway” or “Unpaved road”. If the 
button is highlighted in green, the type of element will be 
taken into account for the automatic calculation of your 
route. 

 

 

7.4.4 Means of transport  
Different means of transport will offer different possibilities for the automatic route calculation: 

• Car: The direction of streets will be taken into account.  

• Bicycle: No motorways will be included. 

• On foot: The direction of streets will be ignored and no motorways will be included. 

• Truck: Roads unsuitable for trucks will not be taken into account. 

Additionally, each means of transport is allocated a different average speed, which means that the estimated 
arrival times will be adjusted to the possibilities of the means of transport used. 

To select the means of transport: 
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1. Access the Menu by clicking on the navigation panel.  

2. Select “Navigation options” 

 

3. Select “Vehicle…” 
 

4. Click on ”Car”, “Bicycle, “On foot” or “Truck”. The 
button highlighted in green will indicate the mode 
currently selected. 

 

 

7.4.5 Points of Interest / Speed Traps 
TwoNav is designed to work efficiently with points of interest marking places that may be of some use. 

V-maps from CompeGPS (Tele Atlas) include information on hundreds of points of interest (POIs), such as 
petrol stations, automatic cash dispensers, chemists, monuments, etc.  

In addition to the V-map POIs, you can enter your own points of interest in the program. A particular 
instance of these might be speed traps controlling traffic speed at certain points. 

7.4.5.1 V-map POIs 
The Tele Atlas cartographic databases are the most complete you will find on the market. CompeGPS offers 
this database via the V-maps product, and so these maps include hundreds of points of interest (POI) for 
each of the countries available. 

These points are classified into different groups, a few examples of which are as follows: Restaurants, petrol 
stations, cash dispensers, cinemas, chemists, car parks, museums, hospitals, mechanics garages, hotels, 
airports, etc. 

Follow the instructions in the Navigation section for POIs to find out how to use them in navigation. 

7.4.5.2 Personalized points of interest 
In the folder where TwoNav is setup, you can find two specific folders for saving points of interest. Their use 
is explained below. 

Run the file explorer and go to the TwoNav folder: 

\Program Files\CompePocket\ 

• POI folder: This folder can be used to save any kind of point of interest, such as: places you 
want to visit, your favourite places, places of interest that have been recommended to you, etc. 

These points of interest should form part of a waypoints file (WPT format), and images and 
sounds can be associated with each of the waypoints. Once they have been associated, when 
you are approaching this point, the associated file will be run (the image will be displayed or the 
sound will be played).   
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See the Waypoint properties section to find out how to associate an image or a sound to a 
waypoint. In the “advanced” tab of this properties window, you can set the radius of influence of 
the waypoint (area around the waypoint within which the associated file will be loaded). 

• SpeedCamera Folder: This folder is reserved for information on speed traps. The files it 
contains must also be in WPT format, although no radius needs to be set or any file associated 
for it to run when you approach the speed trap. TwoNav directly interprets these waypoints as 
speed traps, and allocates them a radius appropriate to the traffic conditions, and a standard 
warning (sound and visible) for when you are approaching a speed control point. 

This speed trap folder is empty by default, but you can save waypoint files marking the speed 
traps in any area you wish in it. 

Each country has its own database for locating traffic control speed traps. For example, in Spain, 
you can go to http://www.puntodeinteres.es/, where you can download these references to use 
them with TwoNav. 

 

7.5 Language and voices 
TwoNav is available translated into several languages. Choose the language you require from the list you 
will find in the program options. Proceed as follows: 

1. Access the Menu by clicking on the navigation 
panel.  

2. Select “Advanced” 

 

3. Select “Ext. Opt.” 

 

4. Move to the “International” tab, using the 
arrows and clicking on them. 

 

5. Select your chosen language and click OK.  

 

When you select a language, the program indications will be displayed in this language. Similarly, if voice 
indications are available for this language, you will also hear the sound indications in your chosen language.  
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7.6 Extended options 
TwoNav is a program which provides you with options for personalization well beyond the norm. To ensure 
that these options will not make the user interface unnecessarily complex, they have been included in a 
special menu, so that users wishing to access them can do this, without them interfering in the general 
simplicity of the application. 

           
You can find these options in “Menu > Advanced”, together with the reference management functions 
(waypoints, routes and tracks). To access them, just click on “Ext. Opt”. An options window will open. You 
can alternate between different types of options by selecting the relevant tab (maps, general, 
communications, coordinates, moving map, Folders, 3D landscapes, international) and using the scroll 
arrows. 

 
 

7.6.1 Maps 
From the options window (File Menu > Options > Maps), you can configure the following characteristics for 
the maps: 

• Maximum number of maps on screen: maps that can be loaded on screen. Select one of the limit 
numbers to prevent saturation of the appliance’s memory. 

• See frames of all maps: View on screen the outlines of the areas covered by the maps saved in 
the folder allocated to maps. 

N.B.: From the Folders tab, you can select the folder where CompeGPS will search for the maps by default. 

7.6.2 General 
The menu offers you options of various kinds: 

• On opening, load objects from last time: If you close the program with any elements loaded 
(maps, routes…), these same elements will be loaded when you start up again. 

• View all: This function can be configured from the button bar or in the extended menu. When 
activated, you can view on screen all the tracks, all the waypoints or all the maps, as well as 
different combinations of these (e.g.: maps and tracks). 

• See scale rule: To select whether or not to draw this visual reference. 

• Continuous zoom when clicked: If you keep the zoom + or zoom – button clicked, it will gradually 
zoom in or out. 

7.6.3 Communications 
TwoNav can be setup in a large number of different appliances; because of this, the GPS signal will be 
supplied differently in each case. 

This explains why the program “communications options” need to be configured, so that it can indicate your 
position on the map. 
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1. Access the status window by clicking on the 
GPS/battery bars (on the right of the navigation panel). 

 

2. Access the GPS configuration window by clicking on the 
blue spanner button. 

 

4. Check the “auto-search” function, by clicking the button 
marked “auto-search”.  
If your GPS is not detected, you will need to select the 
communications port of your GPS and the protocol 
(usually NMEA). 

The commonest systems and their respective 
configurations are as follows: 

• GPS integrated in the appliance: 

o Communications port: The internal GPS will have its 
own port, usually containing the initials GPS. 

o Protocol: Auto-Detect (if you have problems 
detecting it, try NMEA) 

o Speed: If you have selected the “Auto-Detect” 
protocol, it will be found automatically. Otherwise, 
you need to find out the speed your appliance uses 
(normally 57600)  

• Bluetooth GPS: 

o Communications port: You should select the port 
associated with the GPS. If you do not know what 
this is, you can try the different BT (Bluetooth) ports 
on the listing, until you find the one that 
communicates with the GPS. 

o Protocol: Auto-Detect (if you have problems 
detecting it, try NMEA) 

o Speed: If you have selected the “Auto-Detect” 
protocol, it will be found automatically. Otherwise, 
you need to find out the speed your appliance uses 
(normally 57600) 

N.B.: In some appliances (this is habitual in older Pocket PC 
systems), you need first to link the Bluetooth GPS to the 
operative system, using the Windows Mobile Bluetooth 
manager. 

 

4. Click OK and connect the GPS by clicking the green 
satellite button. 
When the “status” field indicates “connected”, TwoNav 
will be receiving the GPS position correctly.  

Once the GPS is linked and the communications options are correctly configured, TwoNav will attempt to fix 
the current position. If you are anywhere without GPS cover (e.g.: inside a building), the GPS status will be 
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“No position”; i.e.: TwoNav has successfully established communication with the GPS, but the GPS cannot 
fix your position because there is no satellite signal. 

7.6.4 Coordinates 
You can select the type of coordinates (UTM, Latitude/Longitude, BGN…) and datum (WGS 84, European 
1950, Geodetic Datum 1949, etc) you want to create tracks, routes and waypoints. 

By default, CompeGPS Pocket Land works with Lat / Long Coordinates and Datum WGS84. 

7.6.5 Moving map (course recording) 
 

In navigation status, CompeGPS Pocket Land automatically memorizes the track of your journey and saves 
it in the “My documents\compe-data” folder of your PDA. 

Configure according to your requirements or needs: 

• Memorization interval: Select the type of memorization required for the track you are going to 
generate in your navigation. Using the keyboard, enter the figures required for the intervals. 

o By time: The track will be memorized for each second specified. 

o By Distance: The track will be memorized for each specified distance travelled. 

o Automatic: The track will be memorized automatically on changing course and depending 
on speed. Along straight lines, the program will memorize very few points. 

o Do not save track: If you do not need the file of your journey, you can deactivate 
memorization of the track. 

• Pointer: Select the pointer required and its colour for your navigation. 

• Sound at waypoints: Select the option if you want a sound warning emitted when you reach a 
waypoint. Load the sounds you require in “.wav” (standard) format and select the sound. 

7.6.6 Folders 
TwoNav can use a very wide variety of maps, so it can adapt the program to your requirements. 

For your maps to be taken into account by TwoNav, they must be located in a “map folder”. The default map 
folders are \My documents\maps y \Storage card. 

You can change this list of folders from Menu > Advanced > Options > Folders. You can do this in the 
following ways: 

• Add folder: Click the “+” button and select the new folder by exploring your appliance. 

• Change folder: Click on the folder to be changed, and then on the “…” button, exploring your 
appliance until you find the new folder. 

• Delete folder: Click on the folder to be deleted, and then on the “Del” button. 
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You can also choose the default folder for the rest of TwoNav data (tracks, routes, waypoints). 

7.6.7 International (language and units) 
The user interface can be displayed in different languages and each of the different measurements 
(distances, altitudes, speeds) can be expressed in different units. 

7.6.8 3D landscapes 
TwoNav can use elevation maps (grids of points with information on altitude of the terrain) to provide the 
altitude above ground level figure in any references created with the program (i.e. tracks, waypoints…). 

These maps must be in CDEM format and, in addition to complying with their aim of remaining underlying 
and providing the altitude above ground level figure, they can be displayed in TwoNav; this display can be 
configured from the extended options menu: 

• Draw reliefs in 2D view: The elevation map will appear. 

• Draw relief with shading: This visual option males the relief drawing more attractive. 

• Colour change scaled by altitudes: It will change colour every certain altitude; this can be 
configured from the scroll-down list just below. 

• Paint level curves: The colour scale will be accompanied by the corresponding level curves. 
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8 Navigation 

TwoNav gives you the best assistance to enable you to orientate yourself easily anywhere in the world, in 
either urban or rural environments, with asphalted roads, unpaved roads, or cross country. 

The process for obtaining the help you need can be divided into two stages:  

1. Selecting destination 

2. Following the indications 

8.1 Selecting destination 
TwoNav offers all kinds of options when selecting your destination. Enter an address, select on a map, go to 
a waypoint, etc. 

To select a destination, click “Navigate to…” in the menu, and then select a mode for fixing the destination.  

 
The different methods for selecting your destination are explained in the following sections. 

8.1.1 Home 
A habitual destination will probably be your home. 

To fix your home as a destination, from any position you are in, just: 

1. Access the Menu by clicking on the navigation panel. 

2. Select “Navigate to…”. 

3. Click “Home”. 

Obviously, you need to fix the position of your home before you use this function. To do this: 

1. Access the Menu by clicking on the navigation panel.  

2. Select “Navigation Opt.”. 

 

3. Select “Move home”. 

 

4. Determine the position of your home in one of the 4 
possible modes: 

• Home is here: This will fix your home in the current GPS 
position. 

• Home at dest.: This will fix your home at the destination you 
have selected for the current journey. 

• Address: This will enable you to enter your home address. 

• Choose by map: Mark the position of your home on the 
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map. 

 

8.1.2 Address 
You can use this function to enter the district, street name and number of your destination. 

If you use this mode for selecting a destination, proceed according to the following steps: 

1. Town/city: Enter the first letters of the town/city your 
destination is located in. When you do this, the 
program will offer you different options, based on the 
letters you have entered so far.  

If the list of options is very long, enter more letters, until 
the town/city you want comes up on screen.  

Click on the town/city to select it 

 

2. Street: As for the town/city, enter the street name and 
select it from the list. 

 

3. Number: Most streets have this information. If it is not 
available, it will take you to the beginning of the street. 
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8.1.3 Historical 
All the different addresses you have entered as a destination will form a list of recent destinations. So, if you 
need to go back to any of these places, you can fix the address as a destination with just a click.  

 
It is very easy to use this function: 

1. Access the Menu by clicking on the navigation panel. 

2. Select “Navigate to…”. 

3. Click on “Historical”.  

4. The list of addresses entered in other, previous journeys will be displayed. 

5. Select your destination. 

 

8.1.4 POI 
V-maps have an extensive database with points of interest (POI), such as restaurants, petrol stations, 
chemists, cash dispensers, etc. 

TwoNav can guide your straight to the points of interest close to your current position. 

This is how it’s done: 

1. Access the Menu by clicking on the navigation panel.  

2. Select “Navigate to…”. 

 

3. Click on “POI”. 
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4. A list of Points of Interest will be displayed (restaurants, 
shops, petrol station …). Select the type of POI you are 
looking for. 

 

5. A list will be created of the POIs in the category in 
question close to your current position. The list will be 
in order of proximity (the first POI on the list will be the 
closest). 

 

6. Select the point of interest you want to set as your 
destination, and TwoNav will guide you to it. 

 

 

8.1.5 Selection by map 
You can select your destination directly on the map, without the need for addresses, POIs or other 
references. You can do this as follows: 

1. Access the Menu by clicking on the navigation panel.  

2. Select “Navigate to…”. 
 

3. Click on “Choose by map”. 
 

 
Review 1.00 Page 44/69 

 



 
Heading 

CompeGPS Team S.L.
support@compegps.com

http://www.compegps.com 

 

4. The map you have loaded will be displayed. You can 
move it by dragging with the pointer and using the 
zoom buttons (+, -). 

 

5. Once you have located your destination, click on it, and 
it will appear marked with a cross. If you mark an 
element on a V-map (street, point of interest …) its 
name will show at the bottom of the screen. 

 

6. Once you have decided your destination and have 
marked it on the map, click OK. 

 

 

8.1.6 Waypoint 
If you have a waypoints file that can be used for reference, you can select one of these waypoints as your 
destination: 
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1. Access the Menu by clicking on the navigation panel.  

2. Select “Navigate to…”. 
 

3. Click on “Waypoint/Route” and another sub-menu will 
open. 

 

4. Select “Waypoint”. 
 

5. The list of waypoints you have loaded at this moment 
will be displayed. 
If you don’t have any waypoints loaded, you will be 
given the option of loading it by selecting from your 
files. 

 

6. Select the waypoint you require, and it will be fixed as 
your destination. 

 

 

8.1.7 Following a route 
You may prefer to follow a consecutive series of waypoints; i.e. a route. In this case, you will need to have 
created it beforehand. 

To follow a route, proceed as follows: 

1. Access the Menu by clicking on the navigation panel.  

2. Select “Navigate to…”. 
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3. Click on “Waypoint/Route” and another sub-menu will 
open. 

 

4. Select “Follow a route”. 

5. If you don’t have any loaded, you will be given the 
option of loading it by selecting from your files.  

6. Select the starting waypoint from those available in the 
route loaded. 

 

7. In the early versions of TwoNav, this function, unlike 
“Navigate to waypoint”, will not calculate the route 
along V-map streets, even if you are in on-road mode. 
The only indication will therefore be a straight line to 
the next waypoint on the route. 

 

8. While you are navigating following a route, you can 
display the altimeter graphic of it, with your position 
marked by a vertical red line. To display this, click the 

“Page” button . 
 

 

8.2 Following the indications 
Once you have selected the destination, the program will help you to reach it. 

TwoNav offers two navigation modes, depending on the type of cartography you have: 

On Road: Door-to-door navigation on the 
CompeGPS V-map cartographic databases, 
providing the type of assistance characteristic of 
urban navigators. The route will be calculated 
automatically through the streets, and you will be 
offered precise visual and sound indications on the 
manoeuvres you have to make during the journey. 
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Off Road: This can be used on any type of map 
(topographical, orthophoto, vector), and it is based 
on use of previously created references (waypoints, 
routes and tracks). The route will not be calculated 
automatically and a straight line will join your current 
position and your destination. 

 

 

Mode changes may be necessary during the same journey (for example, if you are starting out from a city 
and going to a place faraway where no usable street information is available). In these cases, TwoNav will 
automatically change mode, depending on the information available on the underlying map. 

8.2.1 On road 
The information offered in this navigation mode is more extensive than in Off-road mode, as it makes use of 
the information included in the V-map cartographic databases to show precise indications on upcoming 
manoeuvres. 

Additionally, you are given sound signals so you do not need to take your eyes of the road. 

Read the sections on Visual information and Sound information to find out how to interpret these signs 
correctly. 

8.2.1.1 Visual information 
In On-road trips, once your destination has been selected, you will be given the following information on 
screen: 
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If you click on an element on the map (such as a street), a yellow box will appear, indicating the name of the 
element. This enables you to examine the names of the streets in the area. 

 
 

8.2.1.2 Sound information 
In addition to the visual indications, TwoNav has a second channel to give the user indications: the sound 
channel. 

Throughout your On-road journey, the program will issue voice instructions, indicating the next manoeuvres 
you need to make. For example:  
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Depending on the circumstances, one or other type of sound information will be given. The indications may 
include the following information: 

• Distance to next event: This is how far you have to go before the next event or manoeuvre. 
If it is a long way. you may not be given an exact distance (e.g.: in 200 metres), but “in over…” a 
certain distance (e.g.: “in over 3 kilometres”). 
When you are very close to the event, no distance will be indicated, just the event, and so 
you should carry it out right then. 

• Event: Manoeuvre to be made (or information of interest) – e.g.: “turn right”.  
If it is not preceded by information on the distance, you will need to carry it out any time now. 
The nature of events can vary greatly, but they are normally manoeuvres to be carried out. Two 
different kinds of events can be distinguished: 

o Simple events: Direct indication is given of the action to be taken (e.g.: “turn right”) 

o Complex events: First, you are given information on the type of manoeuvre (roundabout or 
crossroads), and then the action to be taken (first exit, second on the right…). 
 
Examples:  

 “In 200 metres, go into the roundabout, second exit” 

 “In 100 metres, at the crossroads, first left”. 
 

• Linked event: It is possible that you need to perform two manoeuvres in a very short space of 
time. In this case, TwoNav will add the second event to the first (e.g.: and then take the 
highway). 

8.2.2 Off road 
In Off-road mode, the information on streets and roads will not be available for the route to be calculated 
automatically and to tell you the next manoeuvres with precision. The automatic information will be limited to 
a straight line, which will join your current position with your destination. 

Because of this, you will need to pay special attention to the information on the underlying map you have 
loaded. This situation is comparable to conventional navigation with a topographical map, with the 
advantage that your current position is marked on the map. 

 
The degree of detail of the available information can be enhanced if you prepare the journey in advance, 
finding reference points (waypoints, routes and tracks) that will help to guide you. 

A well planned route, with the appropriate information and file attachments on each waypoint, can be 
equivalent to a route calculated automatically in On-road mode. 
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When you navigate following a route, there is the option of displaying a graphic showing its altimetric profile 
and your current position (vertical red line). 

 
A track memorized from a previous trip, or created manually in the PC version of the program, can indicate 
the exact route to follow. 

 
See the Creating and editing references section for further information on these elements. 

 

8.2.3 Movement variables (Data bar/Data page) 
In either On-road or Off-road mode, there is a wide variety of information available on your movement 
(speed, altitude, distance to destination, etc.). 

You can find this type of information in the data bar and on the data page. To access these: 

1. Double click on the “Page” button  for the data 
bar to be displayed.  
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2. Click on the data bar for the data page to be 
displayed. 

 

 

Both the data bar and the data page can be personalized so that the information you are most interested in 
appears. To do this: 

1. Access the Menu by clicking on the navigation 
panel.  

2. Select “View”. 
 

3. Click on “Data bar” or “Data page” as required to 
configure one of the data presentations.  

 

4. The data selection window will open. Data 
marked with an X will be displayed. 

 

5. Select the variables you want by double clicking 
on the data with the pencil, or using the “Select / 
Unselect” button.   
You can find a list of these variables, with their 
meanings, in annexe 2. 

 

6. You can also change the order of the data on 
screen, using the scroll arrows in the window. 
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7. Repeat steps 5 and 6 until you have configured 
the data layout according to your requirements, 
and click OK. 

 

8.2.4 Points of interest / Speed Traps 
During your navigation, TwoNav can warn you when you are approaching certain points of special interest. 
A particular case of this would be speed traps controlling traffic speed.  

TwoNav will treat any points you file in the “Speedcamera” folder (normally in \Program 
Files\CompePocket\Speedcamera) as speed traps, and it will give you a sound and visible warning when 
you approach any of them. 

If you also want to be advised of general points of interest, you will need to configure the properties of any 
waypoints you have saved in the “POI” folder (normally in \Program Files\CompePocket\POI), manually. 

See the Personalized points of interest section for further information on how to configure either general 
points of interest or speed traps. 
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9 Creating and editing position references 

To make it possible to orientate and mark elements of interest, you need to work with some type of 
reference that can be used to leave a record of the positional information that might be useful. 

Three types of references are commonly used in GPS navigation: 

Waypoints: Isolated reference point. In addition to 
the coordinates, it can include a large amount of 
information, such as: Name, description, altitude, 

icon, etc. 

 

Routes: Series of ordered waypoints. These are 
used to give a certain direction to the series of 

waypoints, so that you can be directed to reach all 
of them in succession. 

 

Tracks: A sequence of coordinate points. These 
“track points” contain minimum information to 

produce successions of a large number of points. In 
this way, a detailed drawing of the journey will be 

produced. A comparison with the “track” this journey 
would leave is usually made. 

 

 

TwoNav can work with all these reference types. The next sections describe how to create them, edit them 
and consult their properties. 

For the references you create on the map to include the data on the altitude of the terrain, you will need to 
have an elevation map for the area loaded in CDEM landscape format.  

9.1 Context Mode 
To work with this type of references, you will often need to use the “context mode”.   

In this mode, when you click on an element loaded on screen (map, waypoint, track…), a context menu will 
open, with different options, depending on where you have clicked. 

To activate the “pointer mode”: 

1. Click the “page” button  to show the button bar. 
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2. Click the “context mode” button . 

3. Now click on any element loaded. The “context mode” will be automatically deactivated once the 
menu has been opened. If you want to use it again, you should repeat the process. 

See the sections on waypoints, routes and  tracks to learn about the utilities of the context mode. 

9.2 Working with Waypoints 

9.2.1 Creating and editing waypoints 
9.2.1.1 Opening Waypoints file 

You can only have one waypoints file open and so, if you load another one, the first one loaded will be 
closed.  

To open a waypoints file: 

1. Access the Menu by clicking on the navigation panel. 

2. Select “Advanced > Open…”. 

3. Select “Waypoints (*.wpt)” on the “Type” label. 

 
4. Double click on the file you want to open. 

 

9.2.1.2 Creating a waypoint on the map 
You can create a waypoint directly onto the map, without the need to know its coordinates: 

1. Activate the “context mode”. 

2. Click on the exact place where you want to position the waypoint (you will go to a context menu).  

N.B.: For this operation to work successfully, you will need to have a well calibrated map for 
reference. Additionally, if you want the waypoint created to include information on the altitude of the 
terrain, you will need to have an elevation map for the area loaded in CDEM landscape format. 

3. Select the “New… > Create waypoint here” option in the context menu. 
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4. The waypoint properties window will open; here, you can view and change different aspects of the 
waypoint created (name, coordinates, colours…). See the sections on Changing a waypoint and 
Waypoint properties 

9.2.1.3 Creating a waypoint on the current position. 
You can create a waypoint during navigation, on your current position. To do this: 

1. Access the Menu by clicking on the navigation panel. 

2. Select “Advanced  > Create WPT”. 

3. A waypoint will be created in your current position.  
Unlike creating a waypoint on the map, the waypoint properties window will not open, to make the 
operation faster. You can change its properties later. 

9.2.1.4 Creating a waypoint by entering the coordinates 
If the information you have is the exact coordinates of the position where the waypoint is to be sited, you can 
enter them as follows: 

1. Access the Menu by clicking on the navigation panel. 

2. Select “Advanced > Lists > List of waypoints” 

3. In this window, go to the Context menu for the waypoint (by clicking on the window; you do not need 
to click on a waypoint). 

4. In the context menu, click the New Waypoint function and enter the necessary data and 
coordinates using the keyboard. See Waypoint properties. 

 

9.2.2 Waypoint properties 
Each waypoint includes varying information that can be consulted or edited from the waypoint properties 
window. You can access this as follows: 

1. Activate the “context mode”. 

2. Click on the waypoint you require (you will go to a context menu).  

3. Select the “Properties” option in the context menu.  

You can also access this window from the list of waypoints loaded: 

1. Access the Menu by clicking on the navigation panel. 

2. Select “Advanced > Waypoints > List of waypoints” 
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3. In this window, go to the Context menu for the waypoint (by clicking on it). 

4. Select the “Properties” option in the context menu. 

You will find the following sub-sections in the waypoint properties window, with their configuration options: 

• Data: Here, you can edit the name of the waypoint, its description, the colour of the text and 
background, and the icon to represent it. 

• Coordinates: In this section, you can change the numerical value of the waypoint coordinates, as 
well as its altitude. To change the type of coordinates or the datum, you will need to go to 
File>Coordinates (Extended menu). 

• Advanced: Enter a distance in metres; this will be the radius that will encompass the waypoint, 
represented by a circle on the map around the waypoint. 

• Associations: Here, you can view any associated files this waypoint has (you can also do this by 
double clicking on the waypoint on the map or from its context menu), or associate new ones. 

To open an associated file, keep the pencil pressed down on it and select Open. If you select Delete 
in this same menu, this association will be deleted. 

To associate a new file, keep the pencil pressed down anywhere on the screen, and select Add. 

9.2.3 Finding a waypoint loaded on screen 
To centre the required waypoint on screen: 

1. Access the Menu by clicking on the navigation panel. 

2. Select “Advanced > Waypoints > List of waypoints” 

3. In this window, go to the Context menu for the waypoint (by clicking on it). 

4. Select the “Zoom here” option in the context menu. 

9.2.4 Save waypoints / Save waypoints as… 
When you are satisfied with the work on your waypoints, you can save them as follows: 

1. Access the Menu by clicking on the navigation panel. 

2. Select “Advanced > Lists > List of waypoints” 

3. Keep the pencil pressed down on the window to open the context menu. 

4. Click the Save Waypoints function (any changes you have made will be saved directly, overwriting 
the previous file) or Save Waypoints as… (in this way, you can create a new waypoints file and 
save it wherever you wish). 

 

9.2.5 Closing the waypoints file 

1. Access the Menu by clicking on the navigation panel.  

2. Select “Advanced > Lists > List of waypoints” 
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3. Context menu of the waypoint to be closed (by pressing the pencil on the waypoint). 

4. Click the “Close Waypoints” function and the waypoints file will be closed. To delete just one 
waypoint, see the Deleting a waypoint section. 

 

9.2.6 Deleting a waypoint 

1. Go to the context menu of the waypoint to be deleted, either: 

• Straight from the screen (activating the pointer mode and pressing the pencil on the 
required waypoint)  

• From the Advanced > Waypoints > List of waypoints menu, and going to the context 
menu for the required waypoint.  

2. Next, select the Delete waypoint option. 

 

9.3 Working with Routes 

9.3.1 Open Route file 

1. Access the Menu by clicking on the navigation panel. 

2. Select Advanced > Open. 

3. Select “Routes RTE” (.rte)” in the “Type” label. 

 

4. Select the route and click OK, or double click on it. 

9.3.2 Creating a route on the map 

1. Load a well calibrated map. 

2. Go to context mode  and select the map point where you want to start the route. 

N.B.: For this operation to work successfully, you will need to have a well calibrated map for 
reference. Additionally, if you want the waypoints of the route created to include information on 
the altitude of the terrain, you will need to have an elevation map for the area loaded in CDEM 
landscape format. 
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3. Open the context menu in it (keep the pencil pressed on the point). In this menu, select New > 
Start new route here.  

 

4. On the map, using the pencil, create the points on the map one by one (by pressing on the sites 
where there are to be waypoints). 

5. To close the route edition, go to the context menu for the route (by activating the context mode 
and pressing the pencil on the screen) and click the Close Route Edition function. If you want to 
add more points to the route later on, open the context menu for the route and select Edit route; 
this will enable you to continue to add points in the same way as before. 

See the Changing a Route (Route Properties) section for further information on how to edit routes. 

9.3.3 Creating a route from a waypoints file 
if you want to create a route using your own waypoints files, proceed as follows: 

1. Load the waypoints file. 

2. Access the menu and go to Advanced > Lists > List of Routes. 

3. In this window, go to the context menu (by pressing the pencil on the window). 

4. In the context menu, select the Create New Route function. 

5. Access the context menu for the new route (by pressing the pencil on the window) and select 
List of route waypoints. This list will open. 

6. Open the context menu of the list of route waypoints and select Add waypoint from the list and 
select the initial waypoint of the route. 

7. Repeat step 6 to add further waypoints to the route. 

8. Once completed, click OK, and the route will be created. On screen, you will see the name of the 
duplicated waypoints, as you still have the waypoints file loaded; this will be corrected when you 
close it. 

See the Changing a Route (Route Properties) section for further information on how to edit routes. 
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9.3.4 Changing a Route 

9.3.4.1 Adding and moving route waypoints 
You can add and change the order of the waypoints comprising a route: 

1. Load the route to be changed on screen. 

2. Access the context menu for the route by activating the context mode and pressing the pencil on 
the route on the map or on the route name in the List of Routes window.  

3. Select the List of route waypoints option. The route waypoints will be displayed in order.  

4. Next, access the context menu of this new window by clicking on one of the route waypoints or 
on the blank area. From this menu, you can access the following route edition functions: 

• Add waypoint from the list: This opens a window with the waypoints from the 
waypoints file you have loaded, and enables you to select one to add it to the route. The 
new waypoint will be added just before the waypoint in the route the context menu was 
opened on. 

• Move waypoint up: Select the waypoint and click this function to move it forwards in the 
order of waypoints, and so bring it closer to the start of the route. 

• Move waypoint down: Select the waypoint and click this function to move it back in the 
order of waypoints, and so take it closer to the end of the route. 

5. When you have the order you like best, click OK. 
To make the changes permanent over time, you will need to save the route. 

9.3.4.2 Reversing the route 
To put the route in the opposite direction to its original version: 

1. Load the route to be reversed on screen. 

2. Activate the context mode and access the context menu for the route on the map (by pressing the 
pencil on the route) or in the List of Routes window.  

3. Select Tools > Reverse route. In this way, you will change the direction of the route, and it will start 
from the end. 

9.3.4.3 Propiedades de la ruta 
Se pueden consultar diferentes datos de una ruta cargada (distancia, área que encierra, altura máxima, 
etc.) y modificar algunos de ellos (color, grosor real y del píxel) desde la ventana de propiedades de la ruta. 
Para acceder a esta ventana: 

1. Access the context menu for the route (by activating the context mode and pressing the pencil 
on the route) or in the context menu of the “List of routes” window. 

2. Click “Route properties” and this window will open. 

3. Editable data are marked by a pencil icon. To modify their values just double click. 
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9.3.5 Finding a route loaded on screen 
To centre the required route on screen: 

1. Access the Menu by clicking on the navigation panel. 

2. Select “Advanced > Lists > List of routes” 

3. In this window, access the Context menu for the route selected (by pressing on it). 

4. Select the “Zoom here” option in the context menu. 

9.3.6 Saving a Route 
Once you are satisfied with the route you have produced, you should save it, for reference, or to amend it 
again in the future: 

1. Access the context menu for the route (by activating the context mode and pressing the pencil 
on the route) or in the context menu of the “List of routes” window. 

2. Click the “Save Route” option to overwrite the previous route data, or “Save route as” to create a 
new file, and give it a name and location. 

 

9.3.7 Closing the Route 

1. Access the context menu for the route (by activating the context mode and pressing the pencil 
on the route to be saved) or in the context menu of the “List of routes” window. 

2. Click the “Close Route” option and the selected route will be closed. 
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9.4 Working with Tracks 

9.4.1 Opening a Track 
To load a track on screen: 

1. Access the Menu by clicking on the navigation panel. 

2. Select Advanced > Open. 

3. Select “Tracks” (.trk, .igc, .plt)” in the “Type” label. 

 
4. Select the track to be opened and click OK (you can also double click on the track) 

9.4.2 Memorizing a track en route 
During navigation, TwoNav memorizes the track of your journey along the way (in the “\compe-data” folder 
of your PDA). You can configure the memorization parameters, by going to the Advanced > Options… > 
Moving Map menu.  

You can easily choose whether you want TwoNav to memorize the track from the Advanced > Memorize 
track menu. 

 
You can find further information on track recording in the Configuration section.  

 

9.4.3 Finding a track loaded on screen  
To centre the required track on screen: 

1. Access the Menu by clicking on the navigation panel. 

2. Select Advanced > Lists > List of tracks 

3. In this window, access the Context menu for the track (by pressing on it). 

4. Select the “Zoom here” option in the context menu. 
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9.4.4 Saving the Track  
The track that it being travelled with the Moving map is automatically saved in the \compe-data folder of your 
PDA. To save this track, or any other you have loaded, manually, proceed as follows: 

1. Access the Menu by clicking on the navigation panel. 

2. Select Advanced > Lists > List of Tracks. 

3. Select the required track and access its context menu (by pressing with the pencil).  
You can also perform this operation from the track drawing on the main screen (by activating the 
context mode), instead of dong it from the list of tracks. 

4. Click the Save Track function (to overwrite the previous track) or Save Track as… (to select a 
location and new name to save it under). 

 

9.4.5 Changing a track 

9.4.5.1 Renaming a Track 

1. Access the context menu for the track (by activating the context mode and pressing the pencil on 
the drawing of the required track, or from the “List of Tracks” window). 

2. Click the “Rename Track” option and enter the name you require. We recommend also entering 
the extension for the track (.trk .igc or .plt). 

 

9.4.5.2 Changing the Track colour and thickness 

1. Access the context menu for the track (by activating the context mode and pressing the pencil on 
the drawing of the required track, or from the “List of Tracks” window). 

2. Click the “Track Properties” option and, in the new window, change the Colour and Thickness 
sections by double clicking on the small pencil icon on the left. 

 

9.4.6 Analysing the track (track properties) 
You can analyse the track and all the data memorized automatically by CompeGPS Pocket Land during the 
course of the journey. You can analyse it graphically, or by checking its data in the properties window: 

• To view the graphic of the track: 

1. Access the context menu for the required track (by activating the context mode and pressing the 
pencil on the required track, or from the “List of Tracks” window). 

2. Select “Graphics window”. A window will open with a graphic representation of the route taken by 
the track, with altitude in the Y axis and time in the X axis. You can change the value of this axis 
by opening the context menu (keeping the pencil pressed down) and selecting “Distance”. 

• To view the track properties: 
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1. Access the context menu for the required track (by activating the context mode and pressing the 
pencil on the drawing of the track, or from the “List of Tracks” window). 

2. Select Track Properties: From this window, you can change certain of the track parameters (by 
double clicking on the small pencil on the left of the editable properties), and consult a wide 
variety of data, grouped into sections: 

• General: File Name (to change this, see Rename Track), User Name, Trip Name. 

• Date and Time: Day, departure time (first track point), arrival time (last track point), duration, 
difference between local time and UTC (Universal Time Coordinated – hours ahead or 
behind Greenwich Mean Time 0 meridian), stoppage time, travel time. 

• Track points: Number of points, Memorization interval (this value can be configured from the 
“Moving Map” section of the options window), Extra point fields (additional data included in 
the track points, as well as coordinates, altitude and time). 

• View: Thickness and colour of the track drawing. 

• GPS: Model of GPS, Serial number, and whether the track has a digital signature. 

• Distances: Distance projected (this is the distance travelled on the horizontal plane, 
disregarding any distance travelled in terms of altitude), Distance with altitudes (this is the 
actual distance travelled, following the orthography of the terrain), Linear distance (straight-
line distance between the first and the last track point), Surface Area (surface area enclosed 
by the track). This last figure is obtained by closing the track with a straight line, if you do not 
have a closed track).  

• Speeds: Average speed, Top speed and Average linear speed (average speed of travel if 
you had travelled the linear distance in the same time as it took you to travel the track). 

• Altitudes: Track with altitudes (if the track has the altitude information), Maximum altitude, 
Minimum altitude, Departure altitude (at the start of the track), Arrival altitude (at the 
destination point), Gain from departure (difference between the departure altitude and the 
maximum reached), Departure-arrival altitude difference, Maximum altitude difference 
(difference in altitude between the highest and the lowest point of the track), Cumulative 
ascent (sum of the different altitude gains undergone during the track; i.e. how much you 
have actually had to ascend), Max. Vertical Speed (uphill speed), Min. Vertical speed 
(downhill speed), Max. Gradient, Min. Gradient. 

9.4.7 Close Track / Delete track 
If you don’t want a loaded track to continue to be displayed on screen: 

1. Access the context menu for the track (by activating the context mode and pressing the pencil on 
the required track, or from the “List of Tracks” window). 

2. Click the Close Track option, and this track will be removed from the screen. 

In addition to closing the track, if you want to delete it from the PDA memory so that it cannot be opened at a 
later date, select Delete track from disc in step 2. 
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10  Annex 1 

Listado de señales visuales: 

Señal Significado 

 

Turn left 

 

Keep left 

 

Turn sharply 
to the left 

 

Take the 
highway (from 

the left) 

 

Exit the 
highway (to 

the left) 

 

Stay in the left 
lane 

 

Keep left 
(road 

bifurcation) 

 

Go straight 

 

Departure 
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On-road mode 

 

Turn right 

 

Keep right 

 

Turn sharply 
to the right 

 

Take the 
highway (from 

the right) 

 

Exit the 
highway (to 

the right) 

 

Stay in right 
lane 

 

Keep right 
(road 

bifurcation) 

 

Take 
corresponding 

exit at the 
roundabout 
(4th in the 
example) 
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Arrival at 
destination 

 

Off-road mode 
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11  Annex 2 

Next you can find a description for available fields for data bar and data page: 

• Norm. Acc: Normal acceleration (perpendicular to movement, in circular movements). 

• Norm. Acc: Normal acceleration (perpendicular to movement, in circular movements).  

• AGL: Altitude from Ground Level. 

• L. Alt.: Altitude of the land we are overflying. 

• Alt: Altitude over sea level. 

• Maximum height: In current flight. 

• Battery: Remaining energy in PC/PDA. 

• Demora: Diferencia, en grados, entre el rumbo programado (al siguiente waypoint) y el rumbo que 
realmente estamos siguiendo. 

• Rte dev: Distance to active route. 

• Differential: GPS gives differential signal (submetric accuracy). 

• Dist. Dest.: Distance to destination (last waypoint of the route). 

• Dist. to next: Distance to next waypoint. 

• HDOP: Horizontal Dilution Of Precision (estimated current accuracy of the GPS). 

• Free memory: Free space in PDA’s memory. 

• Goto Arrow: An arrow will point to next waypoint. 

• Hour Dest: Estimated hour to reach destination (last waypoint of the route) (at current speed). 

• Hour Next: Estimated hour to reach next waypoint (at current speed). 

• Number of points: Track points saved up to this moment.  

• Partial Odom.: Covered distance from current flight start (reset keeping the pencil pressed on the field). 

• Total Odom.: Aggregate distance of all your flights (it can be reset). 

• Slope: Slope of our current movement. 

• Pgps: Position from GPS. 

• Rad.T: Radius of turn. 

• Brg. next: Bearing to next waypoint. 

• BRN: Orientation of our course in horizontal plane (0 = N, 90 =E, 180 = S, 270 = W) 



 
Heading 

CompeGPS Team S.L.
support@compegps.com

http://www.compegps.com 

 

 
Review 1.00 Page 69/69 

 

• Place: When a vector map is loaded with information about the zone, this will show the name of the 
element which fits with our current position. 

• E.T. Dest: Estimated time to reach destination (last waypoint of the route) (at current speed). 

• E.T. Next: Estimated time to reach next waypoint (at current speed). 

• Temper: Temperature. 

• Max. sp.: Maximum speed in current flight. 

• V: Current speed. 

• Mean speed: Mean speed from start to now. 

• Vert. S: Vertical speed. 

• Next WPT: Name of the waypoint you are going to. 
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